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Frequently Asked Questions: SynchronEyes
Software Version 5.0

Operating System Questions
What Windows operating systems does version 5.0 of SynchronEyes software run on?
SynchronEyes software version 5.0 runs on the Microsoft Windows 98, 2000, Me, XP or NT 4.0 ( service
pack 6) operating systems.

Is a version of SynchronEyes software available for Macintosh computers?
Version 2.0 of SynchronEyes software is available for Macintosh OS 8.6 through 9.x. However, please
note that version 2.0 does not support Chat, Vote, File Transfer, Application/Internet blocking or Quiz
features. 

Upgrade and Installation Questions
If I have a previous version of SynchronEyes, how do I upgrade to version 5.0?
If you purchased version 4.x after January 1, 2004, you can install a free upgrade to version 5.0 by simply
downloading the upgrade from our website. Go to
http://www.smarttech.com/products/synchroneyes/download_eval.asp for your download.

If you purchased SynchronEyes software before January 1, 2004, you can upgrade to version 5.0 at a
discounted price. For more information, go to
http://www.smarttech.com/products/synchroneyes/purchaseinfo.asp. 

When I purchase my SynchronEyes software license, am I restricted to connecting a certain
number of student computers?
No. You can install SynchronEyes student software on an unlimited number of student computers.

How do I upgrade the student software?
Version 5.0 software has an automatic upgrade option which upgrades version 4.x of SynchronEyes
student-station software only. After you’ve updated your teacher software to version 5.0, select Options >
Automatically Upgrade Students. SynchronEyes software will then automatically upgrade version 4.x
student software to version 5.0 the next time the student connects. 

If your student computers are running version 1.0 - 3.0 of SynchronEyes student-station software, you
should  perform a local installation of the version 5.0 software from the version 5.0 CD-ROM. Of course,
you should perform these multiple local installations only after you’ve upgraded your own teacher software
to version 5.0.

How do I install SynchronEyes software on teacher and student computers?
Start by installing the teacher software. This is important because the teacher program must be running in
order for it to be successfully detected by the student software during student installation. 

After installing SynchronEyes teacher-station software on your teacher computer, open it and make sure
it’s running before you perform any student installations.

When you install SymchronEyes student-station software, choose:

• whether the software will run in visible or hidden mode on the student computer and whether it will
start automatically

• whether students will be automatically connected to the same Teacher ID when they start
SynchronEyes software

• whether students are allowed to chat, submit files to their teacher or ask questions

http://www.smarttech.com/products/synchroneyes/download_eval.asp
http://www.smarttech.com/products/synchroneyes/purchaseinfo.asp
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• what the student name will be (e.g., the default machine name, computer user account, a name the
student chooses or a name you choose)

• to navigate to a custom folder for storing your sent files rather than the default folder (My
Documents\Shared Files). Make sure your students have permission to access the folder you specify
here.

To install SynchronEyes student-station software, insert the SynchronEyes software CD-ROM into the CD-
ROM drive of the student computer. Navigate to the SynchronEyes Student directory and double-click
SynchronEyesClient.exe.

NOTE: To configure the other student computers identically to the first computer, copy the
SynchronEyesClient.ini file in the SynchronEyes Student folder of the first computer the software, and
paste it into the same folder on other student computers.

Connection and Network Questions
Do the students or I need to know the IP address of my computer?
If your network supports IP Multicasting (and almost all networks do), you’ll never need to know or use
your IP (Internet Protocol) address. When you install SynchronEyes software, you’ll be asked to supply a
Teacher ID, which can be either your name or any other text you choose to enter. If you allow students to
browse to and connect to the teacher computer, it is this Teacher ID that they’ll connect to, not an IP
address. If you like, you can even configure student computers so that they automatically connect to your
Teacher ID when they start up their computers.

My Teacher ID does not appear when my students try to connect. There’s simply no trace of
it in the students’ Connect dialog. What can I do to establish a connection?
If you find that your Teacher ID is not being detected (i.e., the Teacher ID you created does not appear in
the Connect dialog), your network may not be a support IP Multicasting. If this is the case, it is possible to
configure student computers to automatically connect to your computer’s IP address, as follows:

1. Find out what your IP address actually is by selecting About from the Help menu. Your IP address
(e.g., 172.16.2.35) is clearly displayed in the Description tab. 

2. Open the SynchronEyes Student 5.0 folder on the student computer hard drive (it’s likely located in
C:\Program Files). 

3. Open the StudentConfig.exe file.

4. Click the Next button until a No Teachers Detected warning message appears, informing you that no
teacher computers have been detected on the network.

5. Click the Troubleshoot button.

The Teacher ID Troubleshooting dialog appears.

6. Click Connect via IP Address.

The Connection via IP Address dialog appears.

7. Enter the IP address in the Hostname or IP Address box.

8. Click the Next button.

If this procedure fails to correct the situation, contact SMART Technical Support at 1.866.518.5791 for
further assistance.

Can I configure student computers to connect to my computer automatically?
Yes, you can. When you install the student software, select Connect to the same teacher automatically
every time in the Connection Style dialog box. Click the Next button and enter a Teacher ID, or select
This hostname or IP address and enter a hostname or IP address in the Automatic Connection dialog
box.

NOTE: If you haven’t started the teacher software, the student software continues to make connection
attempts until it’s successful or the connection information is changed.
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Can Windows Me users do anything that might increase broadcast speed?
To improve broadcast speed, we recommend that Windows Me users switch from Multicast to TCP
broadcasting.

Can I use SynchronEyes with a wireless lab?
SynchronEyes version 5.0 has been optimized to work in wireless labs. However, keep in mind that
SynchronEyes software functions better the more bandwidth is available. For the best possible wireless
connection, try to have the student computers in the same room as your wireless access point. You should
also keep the use of appliances like cordless phones and microwave ovens to a minimum in the vicinity of
the wireless network, as they can cause interference that will slow it down.

Can I use SynchronEyes software on a WAN?
SynchronEyes software uses Transmission Control Protocol (TCP), so, while a WAN configuration is not
supported by SMART Technologies, it is possible to connect students and teachers over a WAN. To do
this, the student computers connect to the teacher computer via an IP address (as opposed to a Teacher
ID). Also, IP multicasting usually has to be disabled for broadcast. (Select Options > Preferences >
Advanced Tab and then uncheck Enable for screen broadcast.) In addition, a link of at least 1 Mbps is
required for operation in this scenario.

IMPORTANT: SMART Technologies assumes no responsibility if you attempt to use SynchronEyes
software over a WAN, as this product is only designed to work in a LAN environment.  

Identification Questions
How do I identify myself?
SynchronEyes software uses your Teacher ID to identify you. You can create a new Teacher ID at any
time and as many as you require. For example, you may teach physics to Grade 11 students in the
morning and to Grade 12 students in the afternoon. The only similarity between these two classes may be
the subject and the room in which the classes are taught. Everything else may be very different, from the
students who attend and the quizzes they write, to the student groups and the seating plan that you
create. Using a different Teacher ID for each class will help you stay organized.

SynchronEyes software stores all your preferences, student groupings and quizzes as a profile. This
profile is stored with the Teacher ID and is available to you each time you select that ID.

I created a Teacher ID some time ago and would like to use it again. However, when I select
File > Change Teacher ID, I don’t see it on the Teacher ID list. Is that Teacher ID still
available?
The Teacher ID list only contains the last ten Teacher IDs used. If a Teacher ID drops off this list through
lack of use, just type the Teacher ID into the text box to access it.

I’m running the student computers in hidden mode. How can I ensure that the name under
each computer’s thumbnail will change when a different student logs on to that computer?
In hidden mode, the name that appears under the thumbnail will always be whatever was specified during
the student installation. We therefore strongly urge you to accept the default Student Name setting during
the installation process. This default setting is The user account of the person logged into this
computer. With this setting, the student name under the computer thumbnail will change when a new
students logs on to the computer.

To change the Student Name setting after you’ve installed SynchronEyes software:

1. Open the SynchronEyes Student 5.0 folder on the student’s computer. (It’s likely located in
C:\Program Files.)

2. Open StudentConfig.exe. 

3. Click the Next button until you reach the Student Name screen.
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4. Select The user account of the person logged into this computer.

My students need to switch between two teacher computers. Is this possible without
installing an additional version of SynchronEyes student-station software on each
student’s desktop?
Students can change the Teacher ID they’re connected to, provided both teachers allow the students to
disconnect. To connect to a different Teacher ID, the students just click the SynchronEyes icon, click the
Connect button, and then select a new Teacher ID.

If SynchronEyes software is in hidden mode, you must change the connection settings yourself:

1. Open the SynchronEyes Student 5.0 folder on the student computer hard drive (it’s likely located in
C:\Program Files). 

2. Open StudentConfig.exe. 

3. Click the Next button until you reach the Automatic Connection screen. 

4. Select the other Teacher ID from the This Teacher ID list.

5. Click Next.

Quiz Questions
How do I collect student quizzes?
Asking students to finish and submit a quiz to you by a certain time doesn’t always work because some
students will always keep working beyond the deadline. 

To instantly collect the quizzes, click the End Quiz button in the Quiz view. SynchronEyes software sends
all unsubmitted quizzes to the response folder. Even if a quiz is only partially finished, SynchronEyes
software will mark the completed questions and return the score to the student.

When students send their completed quizzes, they appear as links in my Quiz view, but
where are the HTML files actually stored on my computer?
Submitted quiz files are always stored in the same directory as the quiz itself. By default, quiz files are
saved in My Documents, although you can specify any location. The folder that contains your students’
responses is entitled Responses to [name and date of the quiz].

You can easily change the default folder:

1. Select Preferences from the Options menu. 

The Preference Settings dialog box appears. 

2. Click the File Transfer tab. 

3. Select Custom Folder and click the Browse button to select another location.

How can my students review their submitted and scored quizzes? The software just sends
them their score.
Quiz responses are automatically stored in the same directory as the quiz files. By default, this is My
Documents, although you can choose any location. The folder that contains the responses, labeled with
each student’s name, is entitled Responses for [name and date of the quiz]. 

You’ll also find a file named Summary of Results.htm file which contains a list of all the student scores.
You can easily relocate the Responses for folder on the network so your students can open and review
their marked quizzes without your direct involvement. To do that, open Explorer, navigate to My
Documents, locate and copy the Responses for folder, and then paste it to a network location.
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Hardware Questions
What are the hardware requirements for SynchronEyes software?
Teacher Station

• Pentium II processor at 350 MHz or equivalent

• 128 MB of RAM

• Windows 98, 2000, ME, XP or NT 4.0 (SP-6) operating system

• 15 MB of free hard disk space

• 800 x 600 or higher display resolution with full color

• Microsoft Internet Explorer 5.0

Student Station

• Pentium Processor at 200 Mhz or equivalent

• 64 MB of RAM

• Windows 98, 2000, ME, XP or NT 4.0 (SP-6) operating system

• 5 MB of free hard disk space

• 640 x 480 or higher display resolution with 256 colors

• Microsoft Internet Explorer 5.0

What are the optimal settings for SynchronEyes software?
SynchronEyes software works best when the teacher and student computers are set to the same screen
resolution and color depth. Refer to the chart below for the recommended settings. Settings outside the
acceptable range are not supported.

Color
Depth/Screen
Resolution 

256 Color
(8-bit)

High Color 
(16-bit)

True Color 
(24-bit)

True Color 
(32-bit)

640 x 480 optimal optimal optimal optimal

800 x 600 optimal optimal optimal optimal

1024 x 768 optimal optimal optimal optimal

1152 x 864 optimal acceptable acceptable acceptable

1280 x 1024 optimal acceptable not
recommended

not
recommended

1600 x 1200 optimal not
recommended

not
recommended

not
recommended

How many student computers can connect to the teacher computer?
Use the following chart to determine the maximum number of student computers that you can connect with
SynchronEyes software. 

10 MB Network 100 MB Network
Up to 40 students Up to 80 students
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Does SynchronEyes software work if I use dual monitors?
Yes. However, you can only use the primary monitor for viewing the classroom thumbnails, and you can
only show the display of the primary monitor to the class.

Student Questions
I can’t connect to my teacher’s computer, and the icon in my system tray has changed to

. What’s wrong?
You started SynchronEyes software before your teacher, or you tried to connect to the wrong Teacher ID.
(When it starts, SynchronEyes student-station software will try to connect to the most recently used
Teacher ID). Ask your teacher for the correct Teacher ID, and then connect manually: Click the
SynchronEyes icon in your system tray, click Connect, and then enter that Teacher ID in the Connect to
Teacher dialog box.

My teacher has told me to reduce the colors on my display. What does this mean?
Your computer has a higher color setting than your teacher’s, so you must change your display settings so
your teacher can easily view your monitor. The procedure for doing this varies with each operating system.
Check the Troubleshooting topic in the SynchronEyes Help file for specific instructions.

How do I change my logon name?
Your logon name identifies you to the teacher. If your teacher enables this option, you can change this as
follows:

1. Click the SynchronEyes icon, 

2. Click Connect. 

3. Revise the entry in the Your name box.

4. Click the Connect button.

How do I connect to a different teacher?
1. Click the SynchronEyes icon.

2. Click Connect. 

3. Select a new Teacher ID from the list.

4. Click the Connect button. 

NOTE: If you can’t access the Teacher ID list, your teacher has disabled that option. In this case, you
can’t connect to a different teacher.

Can I change my quiz after I submit it to the teacher?
No. Once you click the Submit to Teacher button, your HTML (.htm) file becomes read-only.

Why is the text-entry box of my Chat dialog box sometimes unavailable?
Your teacher has disabled the Chat feature. Nevertheless, your teacher can still send Chat messages,
which you can read. When this feature is enabled, you can chat with your teacher and your classmates. 
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