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This chapter introduces you to SMART Notebook™ collaborative learning software and explains
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About the SMART software installed on your
computer
Your computer might include SMART Notebook Tools, SMART Product Drivers, SMART Ink™
and SMART Tools in addition to SMART Notebook software.

SMART Notebook software:Use SMART Notebook software to create lessons or
presentations. Each .notebook file contains a series of pages and each page has its own
objects, properties and settings. You can add freehand objects, geometric shapes, straight
lines, text, pictures, tables, widgets and Adobe® Flash® Player compatible files to a page.
You canmanipulate and edit these objects at any time.
You can save your files in the .notebook format, which you can open in any Windows®,
Mac or Linux® computer running SMART Notebook software. You can also export your
files to a variety of formats.

SMART Notebook Tools:You can install SMART Notebook Tools to add special
features to SMART Notebook software. These tools include the following:

l SMART Notebook Maths Tools

l SMART Notebook 3D Tools

l SMART Document Camera™andMixed Reality Tools

l SMART Response™ assessment software

SMART Product Drivers:Your interactive product detects contact with its screen and
sends each contact point, along with Pen tool information, to the connected computer.
SMART Product Drivers translates the information into mouse clicks and digital ink.
SMART Product Drivers enables you to perform normal computer operations by using your
finger or a pen.

SMART Ink and SMART Tools:Using SMART Ink, you can write or draw on the screen
in digital ink using a pen and then save or erase your notes.
You can also draw attention to specific parts of a page using SMART Tools, such as the
Screen Shade, Spotlight, Magnifier and Pointer.

Starting SMART Notebook software
Start SMART Notebook software by double-clicking theSMART Notebook 11 icon on the
desktop.

When you start SMART Notebook software the first time, a tutorial file opens automatically. You
can read the contents of this file to learnmore about the software and the new features in the
latest release.When you’ve finished, select File > New to create a new, blank file.

NOTE

When you start the software subsequent times, a new, blank file opens automatically.To open
the tutorial file, select Help > Tutorial.

For information on working with files, seeCreating and working with files on page 11.
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Navigating the user interface
The SMART Notebook software user interface consists of the following components:

l Menu

l Toolbar

l Tabs (Page Sorter, Gallery, Attachments, Properties, Add-ons and SMART Response)

l Page area

Menu
Themenu contains all the commands you can use tomanipulate files and objects in
SMART Notebook software.

Toolbar
The toolbar enables you to select and use a variety of commands. The buttons on the toolbar are
organised in panels.

Actions panel
TheActions panel of the toolbar includes buttons that enable you to browse andmake changes
to .notebook files:

Plug-ins panel
If you install SMART Notebook Tools such as SMART Notebook Maths Tools and
SMART Response software, an additional panel appears to the right of theActions panel:

Tools panel
The Tools panel includes buttons that enable you to create and work with basic objects on
pages:
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Contextual panel
When you select one of the buttons in the Tools panel, additional buttons appear.For example, if

you select Pens , the following additional buttons appear:

Press thePen Types button to select a pen type and then press one of the line type buttons to
write or draw digital ink in that line type.You can customise a selected line type using the options
in the Properties tab and then save your changes for future use (seeSaving tool settings on page
76).

The three property selectors beside the line type buttons enable you to set the colour, thickness,
style and transparency of digital ink.

If you click any of the other buttons in the Tools panel, similar sets of additional buttons appear.

Customising the toolbar
You can add, remove and change the position of buttons on the toolbar by pressingCustomise
the toolbar (seeCustomising the toolbar on page 143).

By default, the toolbar appears at the top of the SMART Notebook software window.However,
you canmove it to the bottom of the window by pressingMove toolbar to top/bottom of
window . This is useful in situations where you or your students can’t reach the toolbar when
it’s at the top of the window.

Page Sorter
The Page Sorter displays all of the pages in the open file as thumbnails and automatically
updates these thumbnails as you change the contents of the pages.

Using the Page Sorter, you can do the following:

l Display pages

l Create pages

l Clone pages

l Clear pages

l Delete pages

l Rename pages

l Rearrange pages
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l Move objects from one page to another

l Group pages

Opening the Page Sorter
To open the Page Sorter, press Page Sorter .

Customising the Page Sorter
You canmove the Page Sorter from one side of the SMART Notebook software window to the

other by pressingMove Sidebar .

You can resize the Page Sorter by dragging its border left or right.You can also hide the Page
Sorter when you’re not using it by selecting theAuto-hide tickbox.(To display the Page Sorter
when it’s hidden, press Page Sorter .)

NOTE

If you reduce the Page Sorter to its minimum size, the auto-hide feature turns on automatically.

Gallery tab
TheGallery tab contains clip art, backgrounds, multimedia content, files and pages that you can
use in your lessons, and displays preview images of this content. TheGallery tab also provides
access to other online resources.For more information, seeUsing content from
SMART resources on page 113.

You can also include your own content and content from other teachers in your school in the
Gallery tab (seeAdding your content to the Gallery on page 106).

Opening the Gallery tab
To open theGallery tab, press Gallery .

Customising the Gallery tab
You canmove theGallery tab from one side of the SMART Notebook software window to the

other by pressingMove Sidebar .

You can resize the Gallery tab by dragging its border left or right.You can also hide the Gallery tab
when you’re not using it by selecting theAuto-hide tickbox.(To display the Gallery tab when it’s
hidden, press Gallery .)

NOTE

If you reduce the Gallery tab to its minimum size, the auto-hide feature turns on automatically.

Attachments tab
The Attachments tab displays the files and webpages attached to the current file.For more
information, seeAttaching files and webpages on page 104.
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Opening the Attachments tab
To open the Attachments tab, press Attachments .

Customising the Attachments tab
You canmove the Attachments tab from one side of the SMART Notebook software window to

the other by pressingMove Sidebar .

You can resize the Attachments tab by dragging its border left or right.You can also hide the
Attachments tab when you’re not using it by selecting theAuto-hide tickbox.(To display the
Attachments tab when it’s hidden, press Attachments .)

NOTE

If you reduce the Attachments tab to its minimum size, the auto-hide feature turns on
automatically.

Properties tab
The Properties tab enables you to format objects on a page, including digital ink, shapes, lines,
text and tables. Depending on the object that you select, you can change the following:

l The colour, thickness and style of lines

l The transparency and fill effects of objects

l The font type, size and style of text

l The animation of objects

The Properties tab displays only the options that are available for the object you select.For more
information on displaying and setting object properties in the Properties tab, seeChanging
objects’ properties on page 73.

The Properties tab also includes aPage Recording button.You can use this feature to record
your actions on the current page (seeRecording pages on page 36).

Opening the Properties tab
To open the Properties tab, press Properties .

Customising the Properties tab
You canmove the Properties tab from one side of the SMART Notebook software window to the

other by pressingMove Sidebar .

You can resize the Properties tab by dragging its border left or right.You can also hide the
Properties tab when you’re not using it by selecting theAuto-hide tickbox.(To display the
Properties tab when it’s hidden, press Properties .)
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NOTE

If you reduce the Properties tab to its minimum size, the auto-hide feature turns on
automatically.

Add-ons tab
The Add-ons tab enables you to work with SMART Notebook software add-ons, including the
Activity Builder (seeCreatingmatching lesson activities on page 118).

Opening the Add-ons tab
To open the Add-ons tab, press Add-ons .

Customising the Add-ons tab
You canmove the Add-ons tab from one side of the SMART Notebook software window to the

other by pressingMove Sidebar .

You can resize the Add-ons tab by dragging its border left or right.You can also hide the Add-ons
tab when you’re not using it by selecting theAuto-hide tickbox.(To display the Add-ons tab when
it’s hidden, press Properties .)

NOTE

If you reduce the Add-ons tab to its minimum size, the auto-hide feature turns on automatically.

SMART Response tab
The SMART Response tab is part of SMART Response software and is available only if you
have SMART Response software installed.

Page area
The page area displays the contents of a selected page in a file.This is the area of the page where
you create and work with objects (seeCreating basic objects on page 45).

Creating and working with content
A .notebook file consists of one or more pages. You can use the Page Sorter to view thumbnails
of all pages in the open .notebook file and select specific pages to display. In addition, you can
create new pages, clear or delete existing pages and complete other tasks.For more information,
seeCreating and working with pages on page 25.

Pages contain objects. Objects are the building blocks of content in SMART Notebook software.
Basic types of objects include the following:
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Digital ink (freehand writing and drawing) Shapes and lines

Text Tables

In addition to these basic types of objects, you can insert pictures, Adobe Flash Player
compatible files, Adobe Flash Player compatible video files, sound files, Internet content and
widgets in your .notebook files.This content can come from your own resources, from theGallery
or from the SMART Exchange™website (seeUsing your own content on page 93 andUsing
content from SMART resources on page 113).

You canmanipulate any object in your .notebook files using a common set of tasks (seeWorking
with objects on page 71).

After setting up content in a .notebook file, you can present that content to your students (see
Using SMART Notebook software in your classroom on page 117).

Using gestures
You can interact with objects in SMART Notebook software using the following gestures (if
supported by your interactive product):

Swipe (left to right) Swipe (right to left)
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Zoom in / enlarge Zoom out / reduce

Flick Rotate

Group
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In SMART Notebook software, you can create or open SMART Notebook software (.notebook)
files. After creating or opening a .notebook file, you can save it, print it, export it to other formats
and complete other common tasks. In addition, you can work with the pages within the .notebook
file.

Creating files
When you start SMART Notebook software for the first time, a tutorial file opens automatically.
When you start the software subsequent times, a new .notebook file opens automatically.
However, you can create a new file at any time.

g To create a file

Select File > New.

If you’re working on a file with unsaved changes, a dialogue box appears and prompts you to
save the current file.Press Yes to save your changes and then follow the on-screen instructions.

Chapter 2
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Opening files
With SMART Notebook 11 software, you can open the following:

l .notebook files (the default file format for SMART Notebook 9.5, 9.7, 10 and 11 software)

l .xbk files (the default file format for SMART Notebook 8, 9.0 and 9.1 software)

Once you have opened a file, you can save the file as a .notebook or .xbk file.

Themethod by which you open a file is the same for all versions of SMART Notebook software.

g To open a file

1. Press Open File .

TheOpen dialogue box appears.

2. Browse to and select the file.

3. Press Open.

T I P

You can open a recently opened file by selecting the Filemenu and then selecting the file
name.

Opening files in Compatibility mode
If you open a .notebook file created with SMART Notebook Publisher Tools, text objects might
not display correctly. You can open these files in Compatibility mode to display the text objects
correctly.

g To open a file in Compatibility mode

Select File > Reload File in Compatibility Mode.

Saving files
By default, SMART Notebook software saves your files in .notebook format.Anyone with
SMART Notebook 9.5 or later software forWindows operating systems, Mac OS X operating
system software or Linux operating systems installed on his or her computer can open a
.notebook file.

You can also set SMART Notebook software to save your file automatically when you select a
different page or after a specified period of time (seeSaving files automatically on page 14).
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NOTE

The default file format for SMART Notebook 8, 9.0 and 9.1 software is .xbk. If you want to open
your file in one of these versions, save your file with the .xbk extension.However, the .xbk
format doesn’t support some of the objects and properties available in this version of
SMART Notebook software.If you save your file in the .xbk format, SMART Notebook
software doesn’t save the properties in your file that the .xbk format doesn’t support or else it
saves them as images that you’re unable to edit when you open the file.

g To save a new file

1. Press Save .

TheSave As dialogue box appears.

2. Browse to where you want to save the new file.

3. Type a name for the file in the File name box.

4. If you want to make sure that your file retains its formatting, select the .notebook format in
theSave as type drop-down list.

OR

If you want to create a file that you can open with SMART Notebook 8, 9.0 and 9.1
software, select the .xbk format in theSave as type drop-down list.

5. Press Save.

If you’re saving your file in the .xbk format and there are objects or properties in your file
that the .xbk format doesn’t support, a dialogue box appears indicating that
SMART Notebook software won’t save these objects or properties if you continue.Press
Yes.

g To save an existing file

Press Save .

g To save an existing file with a new name or location

1. Select File > Save As.

TheSave As dialogue box appears.

2. Browse to where you want to save the new file.

3. Type a name for the file in the File name box.
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4. If you want to make sure that your file retains its formatting, select the .notebook format in
theSave as type drop-down list.

OR

If you want to create a file that you can open with SMART Notebook 8, 9.0 and 9.1
software, select the .xbk format in theSave as type drop-down list.

5. Press Save.

If you’re saving your file in the .xbk format and there are objects or properties in your file
that the .xbk format doesn’t support, a dialogue box appears indicating that
SMART Notebook software won’t save these objects or properties if you continue.Press
Yes.

Saving files automatically
You canmanually save your file at any time (seeSaving files on page 12). You can also set
SMART Notebook software to save your file automatically when you display a different page or
after a specified period of time.

NOTE

You can also set SMART Notebook software to export a file automatically in a variety of
formats, including HTML and PDF (seeExporting files automatically on page 18).

g To save files automatically

1. Select File > Timed Saves.

The Timed SaveWizard appears.

2. Select Every time I move to a different page to save your file automatically every time
you select a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to save your file automatically
after a specified period of time.

3. Press Next.

4. Select Notebook Document.

5. Press Next.

TheSave As dialogue box appears.

6. Browse to where you want to save the new file.
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7. Type a name for the file in the File name box. SMART Notebook software automatically
saves the file with the .notebook file extension.

NOTE

The default file format for SMART Notebook 8, 9.0 and 9.1 software is .xbk. If you want
to open your file in one of these versions, save your file with the .xbk
extension.However, the .xbk format doesn’t support some of the objects and properties
available in this version of SMART Notebook software.If you save your file in the .xbk
format, SMART Notebook software doesn’t save the properties in your file that the .xbk
format doesn’t support or else it saves them as images that you’re unable to edit when
you open the file.

8. Press Save.

g To cancel automatic file saving

1. Select File > Timed Saves.

The Timed SaveWizard appears.

2. Select Do not save the document automatically.

3. Press Next.

Exporting files
You can export your .notebook files to the following formats:

l Webpages

l Picture formats

o BMP

o GIF

o JPEG

o PNG

l PDF

l InteractiveWhiteboard Common File Format (CFF)

l PowerPoint®

NOTES

l SMART Notebook softwaredoesn’t include attachments when you export files as picture
files.To include attachments, youmust export your file as either webpages or PDF
(AdobeReader® 6.0 or later).
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l SMART Notebook softwaredoesn’t export files that you attach to your .notebook file as
shortcuts.If you want to include an attachment, attach a copy of the file (seeAttaching
files and webpages on page 104).

l SMART Notebook softwaredoesn’t export some gradient, pattern and image effects.
These effects might appear as a solid fill or appear incorrectly in the exported file.

You can also set SMART Notebook software to export a .notebook file automatically when you
display a different page or after a specified period of time (seeExporting files automatically on
page 18).

g To export a file as webpages

1. Select File > Export > Webpage.

TheSave As dialogue box appears.

2. Browse to where you want to export the file.

3. Type a name for the file in the File name box.

4. Press Save.

g To export a file as picture files

1. Select File > Export > Image Files.

TheExport Image Files dialogue box appears.

2. Select a folder where you want to export the files.

3. Select a picture format in the Image Type drop-down list.

4. Select a picture size in theSize drop-down list.

5. Press OK.
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g To export a file as a PDF file

1. Select File > Export > PDF.

TheExport PDF dialogue box appears.

2. Press Thumbnails, Handouts or Full Page.

3. Optionally, type header text in theHeader box, footer text in the Footer box and the current
date in theDate box.

4. Optionally, select theShow page numbers tickbox to show a page number on each page.

5. If you pressed Thumbnails orHandouts in step 2, select a thumbnail size in the
Thumbnail size drop-down list and, optionally, select thePage borders tickbox to show a
border around each thumbnail and the Thumbnail titles tickbox to show titles under each
thumbnail.

6. Select All to include all pages.

OR

Select Pages to include select pages and then type the page numbers in the box.Separate
individual page numbers with commas and separate page ranges with a hyphen (for
example, 1,2,4-7).

7. Press Save.

TheSave as PDF File dialogue box appears.

8. Browse to where you want to export the file.

9. Type a name for the file in the File name box.

10. Press Save.

g To export a file as a CFF file

1. Select File > Export > CFF.

TheSave As dialogue box appears.

2. Browse to where you want to export the file.

3. Type a name for the file in the File name box.

4. Press Save.

NOTE

You can also import CFF files (see Importing files from other interactive whiteboard
programs on page 103).
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g To export a file as a PowerPoint file

1. Select File > Export > PowerPoint.

TheSave As dialogue box appears.

2. Browse to where you want to export the file.

3. Type a name for the file in the File name box.

4. Select PowerPoint 2007 Files (*.pptx) orPowerPoint Files (*.ppt) in theSave at type
drop-down list.

5. Press Save.

NOTE

You can also import PowerPoint files (see Importing PowerPoint files on page 102).

Exporting files automatically
You can export your .notebook files to a variety of formats, including webpages and PDF (see
Exporting files on page 15). You can also set SMART Notebook software to export a file
automatically when you display a different page or after a specified period of time.

NOTES

l SMART Notebook softwaredoesn’t include attachments when you export files as picture
files.To include attachments, youmust export your file as either webpages or PDF
(AdobeReader 6.0 or later).

l SMART Notebook softwaredoesn’t export files that you attach to your .notebook file as
shortcuts.If you want to include an attachment, attach a copy of the file (seeAttaching
files and webpages on page 104).

l SMART Notebook softwaredoesn’t export some gradient, pattern and image effects.
These effects might appear as a solid fill or appear incorrectly in the exported file.

g To export a file automatically as webpages

1. Select File > Timed Saves.

The Timed SaveWizard appears.

2. Select Every time I move to a different page to export your file automatically when you
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically
after a specified period of time.

3. Press Next.
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4. SelectWebpage (HTML).

5. Press Next.

TheSave As dialogue box appears.

6. Browse to where you want to export the file.

7. Type a name for the file in the File name box.

8. Press Save.

g To export a file automatically as PDF files

1. Select File > Timed Saves.

The Timed SaveWizard appears.

2. Select Every time I move to a different page to export your file automatically when you
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically
after a specified period of time.

3. Press Next.

4. Select PDF.

OR

Select Time Stamped PDFs, if you want the exported files’ names to include the time of
the export.

5. Press Next.

TheSave As dialogue box appears.

6. Browse to where you want to export the file.

7. Type a name for the file or files in the File name box.

8. Press Save.

g To export a file automatically as picture files

1. Select File > Timed Saves.

The Timed SaveWizard appears.

2. Select Every time I move to a different page to export your file automatically when you
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically
after a specified period of time.
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3. Press Next.

4. Select Image Files.

5. Press Next.

6. Press Browse, browse to where you want to export the files and then press Open.

7. Select the picture format in the Image Type drop-down list.

8. Select the picture size in theSize drop-down list.

9. Press OK.

g To export a file automatically as a PowerPoint file

1. Select File > Timed Saves.

The Timed SaveWizard appears.

2. Select Every time I move to a different page to export your file automatically when you
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically
after a specified period of time.

3. Press Next.

4. Select PowerPoint.

5. Press Next.

TheSave As dialogue box appears.

6. Browse to where you want to export the file.

7. Type a name for the file in the File name box.

8. Press Save.

g To cancel automatic file export

1. Select File > Timed Saves.

The Timed SaveWizard appears.

2. Select Do not save the document automatically.

3. Press Next.

Printing files
You can print all pages or select pages in a .notebook file. You can print the pages as thumbnails,
handouts or full pages.
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g To print a file

1. Select File > Print.

ThePrint dialogue box appears.

2. Press Thumbnails, Handouts or Full Page.

3. Optionally, type header text in theHeader box, footer text in the Footer box and the current
date in theDate box.

4. Optionally, select theShow page numbers tickbox to show a page number on each page.

5. If you pressed Thumbnails orHandouts in step 2, select a thumbnail size in the
Thumbnail size drop-down list and, optionally, select thePage borders tickbox to show a
border around each thumbnail and the Thumbnail titles tickbox to show titles under each
thumbnail.

6. Select All to include all pages.

OR

Select Pages to include select pages and then type the page numbers in the box.Separate
individual page numbers with commas and separate page ranges with a hyphen (for
example, 1,2,4-7).

7. Press thePrinter Setup tab.

8. Specify other print settings, including the printer name and the number of copies.

9. Press Print.

Attaching files to email messages
You can send your file to others by attaching the file, or a PDF version of the file, to an email
message.

g To attach a file to an email message

Select File > Send To > Mail Recipient.

Your default email program starts, creates a new message and attaches the current file to the
message.

If you haven’t saved the file, SMART Notebook software saves it as a temporary file called
untitled.notebook and your email program attaches this temporary file to the email message.

g To attach a file to an email message as a PDF

Select File > Send To > Mail Recipient (as PDF).

Your default email program starts, creates a new message and attaches a PDF of the current file
to themessage.
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If you haven’t saved the file, SMART Notebook software saves the PDF file as a temporary file
called untitled.pdf and your email program attaches the temporary file to the email message.

Reducing file sizes
If your .notebook files contain large pictures (pictures over 1MB in file size), your files could open
and run slowly. You can reduce the pictures’ file size without noticeably reducing their quality. As
a result, your .notebook files’ overall file sizes will be smaller and the files will open and runmore
quickly.

g To reduce the size of a large picture when inserting it in a file

1. Insert the picture as described in Inserting pictures on page 94.

After you press Open, the ImageOptimisation dialogue box appears.

2. Press Optimise to reduce the picture’s file size.

OR

Press Keep Resolution to not reduce the picture’s file size.

NOTE

o When you insert a BMP file, SMART Notebook software internally converts the
file to PNG format. This conversion reduces the size of the file.As a result, you
might not need to export an optimised version of the .notebook file (see To export
an optimised file on the next page) even if the BMP file is over 1MB in size.

o SMART Notebook software automatically reduces the file size of pictures over 5
MB or 5megapixels regardless of which option you choose.

g To reduce the size of a large picture after inserting it in a file

1. Select the picture.

2. Press the picture’s menu arrow and then select Image Optimisation.

The ImageOptimisation dialogue box appears.

3. Click Optimise.

g To set your preference for inserting large pictures

1. Select Edit > Preferences.

TheSMART Notebook Preferences dialogue box appears.
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2. Select Ask every time I insert a large image to have the option of reducing or not
reducing large pictures’ file sizes when you insert them.

OR

Select Never change the resolution of inserted images to never reduce large pictures’
file sizes when you insert them.

OR

Select Always change image resolution to optimised file size to always reduce large
pictures’ file sizes when you insert them.

3. Press OK.

g To export an optimised file

1. Select File > Export Optimised File.

TheExport Optimised File dialogue box appears.

2. Browse to where you want to save the new file.

3. Type a name for the file in the File name box.

4. Press Save.

Undoing and redoing actions
When youmake changes to a file, you can reverse the effects of your previous actions and
commands.

NOTE

If two people are using your interactive product, pressingUndo andRedo affects the actions
of both users.

g To reverse the effect of the last action

Press Undo .

NOTE

You can undo an unlimited number of actions.

g To reinstate the last action reversed with the Undo command

Press Redo .
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Changing the default program for .notebook
files
If you install a SMART program other than SMART Notebook software that can open .notebook
files, you can set that program to be the default for .notebook files. If you want, you can change
the default program back to SMART Notebook software later.

g To change the default program when you open a file

1. Open a .notebook file using SMART Notebook software (seeOpening files on page 12).

A message appears asking whether you want to change the default program for .notebook
files to SMART Notebook software.

2. Press Yes.

g To change the default program using the Preferences dialogue box

1. Select Edit > Preferences.

TheSMART Notebook Preferences dialogue box appears.

2. Press Make Default.

3. If you want amessage to appear when you open a .notebook file and your default program
isn’t SMART Notebook software, select Tell me if SMART Notebook is not the default
program for .notebook files.

4. Press OK.
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A .notebook file is composed of a series of pages, each with its own objects and properties.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu
commands, you can display an existing page, create a blank page, create a clone of an existing
page or delete an existing page.

You can also change a page’s background, extend a page’s height, rename a page, rearrange
pages within a file, group pages within a file and complete other common tasks.
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Displaying pages
You can display any page in the file using the Page Sorter. You can display the next or previous
page in the file using buttons or gestures.

You can zoom in or out when viewing a page. You can also set the page to fit your display or set
the page’s width to the samewidth as the display.

g To display a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page that you want to display.

g To display the next page in a file

Press Next Page .

OR

Swipe your finger across the page from right to left.

A message appears, displaying the current page’s number.
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g To display the previous page in a file

Press Previous Page .

OR

Swipe your finger across the page from left to right.

A message appears, displaying the current page’s number.

Changing the page display
You can zoom in and out using theView Screens button or multitouch gestures (if your
interactive product supports multitouch gestures).

In addition, SMART Notebook software includes the following views:

l Full Screen view expands the page area to fill the interactive screen by hiding the title bar,
toolbar, taskbar and sidebar.

l Transparent Background view enables you to see the desktop and windows behind the
SMART Notebook software window and continue to interact with the open, transparent
page.

l Dual Page view displays two pages side by side.

CHA PT ER 3

Creating and working with pages

27



Zooming in and out
You can zoom in and out using theView Screens button or multitouch gestures (if your
interactive product supports multitouch gestures).

g To zoom in or out using the View Screens button

1. Press View Screens .

2. Select amagnification level between 50% and 300%.

OR

Select Entire Page to make the entire page fit your display.

OR

Select Page Width to set the page’s width to the samewidth as your display.

g To zoom in or out using multitouch gestures

Drag your fingers in opposite directions to zoom in.

OR

Drag your fingers towards each other to zoom out.

A message appears, displaying the current zoom level.

CHA PT ER 3

Creating and working with pages

28



Displaying pages in Full Screen view
In Full Screen view, SMART Notebook software expands the page to fill the screen by hiding the
other user interface elements.You can access commonly used commands using the Full Screen
toolbar.

T I P

Before displaying a page in Full Screen view, select View > Full Screen Page Border and
then select the appropriate aspect ratio for your interactive product. A blue line appears,
indicating the portion of the page that will appear in Full Screen view without scrolling.

This feature is useful when you’re creating content that you want to present in Full Screen
view.

g To display a page in Full Screen view

Press View Screens and then select Full Screen.

The page expands to fill the screen, hiding the other user interface elements, and the Full Screen
toolbar appears.

Button Command Action
Previous Page Display the previous page in the current file.

Next Page Display the next page in the current file.

More Options Open amenu of options.

Exit Full Screen Return to the standard view.

Toolbar Options Display additional toolbar buttons.

NOTES

l The toolbar displays the current page number and the total number of pages in the file.

l If SMART Response software is installed, additional buttons appear that enable you to
insert questions and administer assessments.

l If you’re using a widescreen interactive product and grey bars appear on the sides of the
page, you can change the zoom level to the page’s width to hide the grey bars by
selectingMore Options > Page Width.You can return to Full Page view by selecting
More Options > Entire Page.

g To display more toolbar buttons

Press Toolbar Options .
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The toolbar expands to include the following buttons:

Button Command Action
Blank Page Insert a new, blank page in the current file.

Undo Reverse the effect of the last action.

Select Select objects on the current page.

Magic Pen Create objects that slowly fade, open amagnification window or
open a spotlight window (seeUsing theMagic Pen on page 125).

Displaying pages in Transparent Background view
Using Transparent Background view, you can see the desktop and windows behind the
SMART Notebook software window and continue to interact with the open, transparent page.
You can draw in digital ink on a transparent page and save your notes in the file. You can also
display measurement tools, take screen captures andmore. If an area of the screen doesn’t
include any SMART Notebook software objects, you can select and interact with the desktop
and applications behind the SMART Notebook software window.

g To display a page in Transparent Background view

Press View Screens and then select Transparent Background.

The background of the SMART Notebook software window becomes transparent, enabling you
to see the desktop and program behind SMART Notebook software, but any objects on the
.notebook file page remain visible.

The Transparent Background toolbar appears.

Button Command Action
Select Select objects on the current page or interact with desktop and

application objects that aren’t covered by a SMART Notebook
software object.

Pens and
Highlighters

Write or draw digital ink on the current page.

Previous Page Display the previous page in the current file.

Next Page Display the next page in the current file.

More Options Open amenu of options that enable you to add a screen shade,
select different digital ink, select a Creative pen style, add straight
lines, add shapes andmore.

Exit Transparent
Background

Return to the standard view.

Toolbar Options Display additional toolbar buttons.
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NOTES

l The toolbar displays the current page number and the total number of pages in the file.

l If SMART Response software is installed, additional buttons appear that enable you to
insert questions and administer assessments.

g To display more toolbar buttons

Press Toolbar Options .

The toolbar expands to include the following buttons:

Button Command Action
Blank Page Insert a new, blank page in the current file.

Undo Reverse the effect of the last action.

Delete Delete all selected objects.

Clear Page Erase all digital ink and delete all objects from the page.

Screen Capture
Toolbar

Open the Screen Capture toolbar.

Insert Ruler Insert a ruler on the page (seeUsing the ruler on page 129).

Insert Protractor Insert a protractor on the page (seeUsing the protractor on page
130).

Insert Geodreieck
Protractor

Insert a Geodreieck protractor on the page (seeUsing the
Geodreieck protractor on page 132).

Insert Compass Insert a compass on the page (seeUsing the compass on page
134).

Displaying pages in Dual Page view
You can display two pages side by side. You can draw, make notes, import files and add links on
either page in the sameway as you would on a single page.

When you’re displaying dual pages, you can pin a page to continue displaying it in the page area
whilst you view other pages in the Page Sorter.

g To display a page in Dual Page view

Press View Screens and then select Dual Page Display.

A second page appears. A red border indicates the active page.

g To pin a page

1. If you haven’t done so already, display dual pages.

2. Select the page that you want to continue displaying.
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3. Select View > Zoom > Pin Page.

Pin icons appear in the top corners of the pinned page.

g To unpin a page

Clear the selection of View > Zoom > Pin Page.

g To return to standard view

Press View Screens and then clear the selection of Dual Page Display.

Creating pages
You can add a blank page to the open file using theAdd Page button or the Page Sorter.

g To insert a page using the Add Page button

Press Add Page .

The new page appears after the current page.

g To insert a page using the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page that you want the new page to appear after.

3. Press the thumbnail’s menu arrow and then select Insert Blank Page.

The new page appears after the selected page.
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Cloning pages
As an alternative to creating a blank page, you can create a duplicate (or “clone”) of an existing
page.

NOTE

You can clone a page only if it contains content.

g To clone a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page that you want to clone.

3. Press the thumbnail’s menu arrow and then select Clone Page.

The cloned page appears immediately after the current page.

NOTE

You can repeat this process as many times as you want.

Rearranging pages
If you want, you can rearrange the order of the pages in a file.

g To rearrange pages

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page that you want to move in the file.

A blue border appears around the thumbnail.

3. Drag the thumbnail to its new position in the Page Sorter.

A blue line indicates the page’s new position.

4. Release the thumbnail.
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Grouping pages
You can group pages in a file. This enables you to find a particular group quickly in the Page
Sorter and then display its pages. This is useful when there are a lot of pages in a file.

g To create or edit a group

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the first group’s menu arrow and then select Edit Page Groups.

All the groups and pages for the current file are displayed. Groups appear as blue bars and
pages appear as thumbnails:

o If you created and edited the groups in this file, the pages appear under the blue bars
you created and renamed.

o If you haven’t edited the groups, a default group titledGroup 1 appears and includes
all of the pages and their thumbnails below its blue bar.

NOTE

Thumbnails below each blue bar include the samemenu arrow options as thumbnails in
the Page Sorter. This enables you to press a thumbnail in a group, select its menu arrow
and then delete the page, clear the page, insert a new page, clone the page, rename the
page, add a Screen Shade to the page or add the page to the Gallery.

3. Press theAdd New Group button in the upper right-hand corner.

A new group, with a new, blank page, appears.

4. Type a new name for the group.
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5. Do the following:

o Tomove a page into a group, press the page’s thumbnail and then drag it below the
group’s blue bar and to the right of the thumbnail that you want it to follow.

o To rearrange the order of pages in a group, press a page’s thumbnail and then drag it
to the right of the thumbnail that you want it to follow.

o To rearrange the order of groups, press a group’s blue bar and then drag it below the
blue bar of the group that you want it to follow.

NOTES

o You can also change the order of the groups by pressing a blue bar’s menu
arrow and then selectingMove Up orMove Down.

o SMART Notebook software numbers pages sequentially across a file. If
you change the order of groups, SMART Notebook software renumbers the
pages in the groups accordingly.

o To delete a group and keep its pages, move all of its pages to different groups. When
a group contains no pages, SMART Notebook software automatically deletes it.

o To delete a group and all pages in the group, press the blue bar’s menu arrow and
then select Delete Group.

6. Press .

g To access a group in the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the first group’s menu arrow and then select the name of the group that you want to
access.

The Page Sorter displays the thumbnail for the first page in the group that you want to
access.

Renaming pages
When you create a page, SMART Notebook software automatically names this page with the
date and time of its creation. You can change this name.

g To rename a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Double-click the page’s name.

3. Type a new name for the page.

4. Press elsewhere.
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Extending pages
If you needmore room at the bottom of a page, you can extend the page vertically without
affecting the page’s width.

g To extend a page

1. If you’re displaying the page in Entire Page view, select a different zoom level.

2. Press theExtend Page link at the bottom of the page.

Recording pages
The Page Recording options enable you to record your actions on the current page.

NOTE

SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your
actions in programs other than SMART Notebook software. With SMART Recorder, you can
record a full screen, specified window or rectangular portion of the screen. If you connect a
microphone to your computer, you can also record audio.

g To record a page

1. If the Properties tab isn’t visible, press Properties .

2. Press Page Recording.

3. Press Start Recording.

TheStart Recording button is replaced with theStop Recording button, thePlay button
is disabled, and a red circle appears in the upper left-hand corner of the page.

4. Perform the actions that you want to record on the current page.

5. When you have finished performing these actions, press Stop Recording.

TheStop Recording button is replaced with theStart Recording button, thePlay button
is enabled, and a playback toolbar appears on the page.

g To play a page recording

1. Display the page.

If the page includes a page recording, a playback toolbar appears on the page.

2. Press Play .
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g To pause the playback

Press Pause .

g To stop the playback

Press Stop .

g To rewind the playback

Press Rewind .

g To remove a page recording

1. Display the page.

If the page includes a page recording, a playback toolbar appears on the page.

2. To remove the recording, press Close on the toolbar.

Deleting pages
You can delete a page from the current file using theDelete Page button or the Page Sorter.

T I P

As an alternative to deleting a page, you can clear all of its objects (seeClearing pages on the
next page).

g To delete a page using the Delete Page button

1. If you haven’t done so already, display the page that you want to delete.

2. Select Delete Page .

g To delete a page using the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page that you want to delete.

3. Press the thumbnail’s menu arrow and then select Delete Page.
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Clearing pages
You can erase digital ink and delete individual objects from a page. You can also clear all objects
or all digital ink objects from a page simultaneously.

NOTE

You’re unable to clear locked objects (see Locking objects on page 79) or infinitely cloned
objects (seeCloning objects on page 81).To clear all objects from a page, youmust unlock all
locked objects and clear the selection of Infinite Cloner on any infinitely cloned objects.

g To clear all objects from the page

1. If you haven’t done so already, display the page that you want to clear.

2. Select Edit > Clear Page.

NOTES

o This option is disabled if there are no objects on the page or if the objects are
locked or infinitely cloned.

o You can also select this option by doing one of the following:

o Right-clicking the page

o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow whilst editing page groups (seeGrouping
pages on page 34)

o PressingClear Page if it’s included on the toolbar (seeCustomising the
toolbar on page 143)

o You can clear all objects frommultiple pages at the same time.Select the pages’
thumbnails in the Page Sorter, press themenu arrow and then select Clear Page.
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g To clear all digital ink objects from the page

1. If you haven’t done so already, display the page that you want to clear.

2. Select Edit > Clear Ink from Page.

NOTES

o This option is disabled if there is no digital ink on the page or if the digital ink is
locked or infinitely cloned.

o You can also select this option by doing one of the following:

o Right-clicking the page

o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow whilst editing page groups (seeGrouping
pages on page 34)

o PressingClear Ink if it’s included on the toolbar (seeCustomising the
toolbar on page 143)

o You can clear all digital ink objects frommultiple pages at the same time.Select
the pages’ thumbnails in the Page Sorter, press themenu arrow and then select
Clear Ink from Page.

Resetting pages
If youmake changes to a page (without saving those changes), you can reset the page to the
state that it was in before youmade the changes.

NOTE

Resetting a page doesn’t reset any Adobe Flash Player compatible files running on the page.
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g To reset a page

1. If you haven’t done so already, display the page you want to reset.

2. Select Edit > Reset Page.

A dialogue box appears, prompting you to confirm the reset.

NOTES

o This option is disabled if you haven’t made changes to the page since last saving
the file.

o You can also select this option by doing one of the following:

o Right-clicking the page

o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow whilst editing page groups (seeGrouping
pages on page 34)

o PressingReset Page if it’s included on the toolbar (seeCustomising the
toolbar on page 143)

o You can reset multiple pages at the same time.Select the pages’ thumbnails in the
Page Sorter, press themenu arrow and then select Reset Page.

3. Click Reset Page.

Displaying student page borders
If your students use SMART Notebook SE (Student Edition) software to answer questions and
take assessments, youmight find it helpful when you create question pages to display a student
page border showing the page area that will be visible on your students’ computer screens.

NOTE

This procedure applies only if you’re using SMART Response software as part of
SMART Classroom Suite™ interactive learning software.

g To display a student page border

1. Select View > Alignment.

TheAlignment dialogue box appears.

2. Click theStudent Page Border tab.

3. Select theShow a border around the area that will be visible in SMART Notebook
SE during an assessment tickbox.
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4. Select Preset value and then select a screen resolution from the drop-down list.

OR

Select Custom value and then type the width and height of your students’ screens in the
boxes.

5. Click OK.

A coloured border appears on the page around the area that your students will be able to
view on their computer screens.

Working with page backgrounds and themes
By default, page backgrounds are white. However, you can set page backgrounds to other
colours, gradients of two colours, patterns or pictures.

Themes enable you to define a custom background for one or more pages in your .notebook file
as well as custom fonts and objects.

Applying page backgrounds and themes
You can define the appearance of pages’ backgrounds using the Properties tab or the Gallery.

Applying backgrounds using the Properties tab
You can set a page’s background to a solid colour, a gradient of two colours, a pattern or a picture
using the Properties tab.

g To apply a background

1. Select Format > Background.

The Properties tab displays Fill Effects options.
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2. Select a fill style:

Fill style Procedure
None (transparent) o Select No fill.

Solid colour a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colours in the palette.

o Press More and then select a colour in the dialogue
box.

o Press the eyedropper and then select a colour on
the screen.

Gradient of two
colours

a. Select Gradient fill.

b. For each colour, do one of the following:
o Select one of the 40 colours in the palette.

o Press More and then select a colour in the dialogue
box.

o Press the eyedropper and then select a colour on
the screen.

c. Select an option in theStyle drop-down list.

Pattern a. Select Pattern fill.

b. Select a pattern.

c. Press Foreground colour, select a colour in the dialogue
box and then press OK.

d. Press Background colour, select a colour in the dialogue
box and then press OK.

Picture a. Select Image fill.

b. Press Browse.
The Insert Image File dialogue box appears.

c. Browse to and select the picture you want to use as a
background and then press Open.

NOTE

If you insert a large picture, a dialogue box may appear
and prompt you to either reduce the picture’s file size or
retain the picture’s file size.For more information, see
Reducing file sizes on page 22.

g To remove a background

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select No fill.
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Applying backgrounds and themes using the Gallery
You can set a page, all the pages in a group or all the pages in a file using a background or theme
from theGallery.

g To apply a background or theme

1. If the Gallery isn’t visible, press Gallery .

2. SelectMy Content in the Gallery’s category list to view your own backgrounds and
themes (seeCreating themes below).

OR

Select Gallery Essentials to view backgrounds and themes you installed with the
software.

3. Select Backgrounds and Themes.

TheGallery displays thumbnails of the available backgrounds and themes.

4. Press the thumbnail of the theme that you want to apply.

5. Press the thumbnail’s menu arrow and then select Insert in Notebook.

The Insert Theme dialogue box appears.

6. Select Insert theme on all pages to apply the background or theme to all pages in a file.

OR

Select Insert theme on all pages of current group to apply the background or theme to
all pages in the current group.

OR

Select Insert theme on current page only to apply the background or theme to the
current page.

7. Press OK.

g To remove a background or theme

1. Right-click the page.

2. Select Delete Theme.

You can remove the background or theme from all the pages to which you applied it.

Creating themes
You can use themes to customise pages. You can create a theme and add it to the Gallery so
that it’s available in a convenient location. You can then apply this theme to a page, all pages in a
group or all pages in a file.

TheGallery also includes some themes.
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g To create a theme

1. Select Format > Themes > Create Theme.

2. Type a name for the theme in the Theme name box.

3. Set the background in the sameway that you would for a page (seeApplying page
backgrounds and themes on page 41).

4. Add andmodify objects on the theme in the sameway that you would on a page (see
Creating basic objects on page 45).

5. Press Save.

The theme appears in theMy Content category of the Gallery.

g To create a theme based on the current page

1. Select Format > Themes > Create Theme from Page.

2. Type a name for the theme in the Theme name box.

3. Press Save.

The theme appears in theMy Content category of the Gallery.
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Chapter 4: Creating basic objects
Writing, drawing and erasing digital ink 46

Writing or drawing digital ink 46
Writing or drawing fading digital ink 48
Creating custom Creative pen styles 49
Erasing digital ink 51

Creating shapes and lines 51
Creating shapes with the Shapes tool 51
Creating shapes with the Regular Polygons tool 52
Creating shapes with the Shape Recognition Pen tool 53
Creating straight lines and arcs 54

Creating text 54
Typing text 55
Converting handwriting to typed text 55
Formatting text 56
Resizing text objects 58
Insertingmathematical symbols 58
Checking the spelling of text objects 58
Cutting or copying text 59

Creating tables 60
Creating tables in SMART Notebook software 60
Pasting tables from other programs 62
Adding objects to tables 62
Selecting tables, columns, rows or cells 63
Moving tables 64
Changing a table’s properties 64
Resizing tables, columns or rows 66
Adding or removing columns, rows or cells 67
Splitting or merging table cells 68
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Objects are the building blocks of content in your .notebook files. An object is simply an item on a
page that you create or import and then work with. Basic types of objects include the following:

l Digital ink (freehand writing and drawing)

l Shapes

l Straight lines
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l Arcs

l Text

l Tables

Writing, drawing and erasing digital ink
Digital ink is freehand text or objects that you create using your interactive product’s pens or the
SMART Notebook software Pens tool. Writing or drawing digital ink enables you to quickly add
content to your SMART Notebook software files, either when creating the files or when
presenting the files to students.

Once you have created digital ink, you can erase it.

Writing or drawing digital ink
The easiest way to write or draw digital ink is to use your interactive product’s pen or pens.

You can also create freehand objects using the Pens tool. The Pens tool enables you to write or
draw digital ink using five pen types:

Pen type Purpose and example Notes

Standard Write or draw digital ink in a variety of
colours and line styles.

Using the Standard pen type,
you can write or draw digital ink
that fades after a few seconds
(seeWriting or drawing fading
digital ink on page 48).

Calligraphic Write or draw digital ink, like you do with the
Standard pen type, but with lines of varying
thickness.

The Calligraphic pen type is
useful for teaching students
handwriting.
The Calligraphic pen type is
available only if your computer
is connected to a SMART
interactive product.

Crayon Write or draw crayon-like digital ink. The Crayon pen type is
intended for artistic work such
as painting, colouring pictures
and so on rather than writing.

Highlighter Highlight text and other objects.
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Pen type Purpose and example Notes

Creative Add colourful elements to your
presentations.

You can create custom
Creative pen styles (see
Creating custom Creative pen
styles on page 49).

g To write or draw digital ink

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then select a pen type.

NOTE

In addition to the five pen types above, you can select theMagic Pen and Shape
Recognition Pen tools (seeUsing theMagic Pen on page 125 andCreating shapes with
the Shape Recognition Pen tool on page 53).

3. Select a line type.

4. Optionally, customise the line type using the property selectors.

NOTE

You can also customise the line type using the Properties tab (seeChanging objects’
properties on page 73).
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5. Write or draw digital ink on the page.

T I PS

o Don’t rest your elbow or the palm of your hand on your interactive product’s
surface whilst you write or draw.

o If you write or draw multiple lines, SMART Notebook software combines the lines
into a single object automatically.For example, if you write the letters of a word,
SMART Notebook software combines the individual letters, enabling you to
interact with the whole word. If you want to write words on the same line but don’t
want them combined, leave a large gap between them, use different pens, or
briefly put the pen in the pen tray before writing another word (interactive
whiteboards only).

o If you want to write diagonally, write in a straight line and then rotate it (see
Rotating objects on page 84).

o If you want to write in small letters, write large letters and then reduce their size
(seeResizing objects on page 81).

o You can fill areas that you’ve enclosed with digital ink (see Filling digital ink
drawings on page 75).

Writing or drawing fading digital ink
You can create freehand objects that fade after a specified period of time using the Pens tool.

NOTE

You can also create freehand objects that fade after a specified period of time using theMagic
Pen tool (seeUsing theMagic Pen to create fading objects on page 125).

g To write or draw fading digital ink

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then select Pen.

3. Select a line type.

4. If the Properties tab isn’t visible, press Properties .
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5. Press Fill Effects.

6. Select theEnable ink to fade after you write it tickbox, and then select the number of
seconds between the time when you write or draw the digital ink and the time it fades in the
Fade time drop-down list.

7. Write or draw digital ink on the page.

Creating custom Creative pen styles
SMART Notebook software includes eight Creative pen styles (seeWriting or drawing digital ink
on page 46). In addition to these styles, you can create your own styles using pictures or objects
on the currently selected page.

g To create a custom Creative pen using a picture

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then select Creative Pen.

3. Select a line type.

4. If the Properties tab isn’t visible, press Properties .

5. Press Line Style.

6. Select Use a custom stamp image.

7. Click Browse.

The Insert Image File dialogue box appears.

8. Browse to and select the picture you want to use for the Creative pen style.
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9. Press Open.

10. Write or draw digital ink on the page.

T I P

o To resume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save
Tool Properties.You can later reset the Creative pen style (seeCustomising the
toolbar on page 143).

g To create a custom Creative pen using an object

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then select Creative Pen.

3. If the Properties tab isn’t visible, press Properties .

4. Press Line Style.

5. Select Use a custom stamp image.

6. Press Select object and then select an object on the page.

7. Write or draw digital ink on the page.

T I P

o To resume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save
Tool Properties.You can later reset the Creative pen style (seeCustomising the
toolbar on page 143).
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Erasing digital ink
You can erase digital ink from your interactive product’s screen using the eraser or the erasing
gesture. If you’re erasing digital ink from a .notebook file page, you can also erase objects using
the Eraser tool.

NOTE

Although you can erase digital ink, you’re unable to erase other types of objects, including
shapes, lines, text and pictures.To remove these types of objects, youmust delete them (see
Deleting objects on page 90).

g To erase digital ink

1. Press Eraser and then select an eraser type.

2. Erase the digital ink.

Creating shapes and lines
In addition to creating freehand shapes and lines by drawing digital ink, you can create shapes
and lines using the tools in SMART Notebook software.

NOTE

To remove a shape or line from a page, youmust delete it (seeDeleting objects on page 90).
The Eraser tool doesn’t remove shapes.

Creating shapes with the Shapes tool
You can use the Shapes tool to create a variety of shapes, including perfect circles, perfect
squares, perfect triangles, other geometric shapes, hearts, ticks and Xs.

You can add a shape to your page and then edit its properties. Alternatively, you can customise a
shape’s outline colour, fill colour and line thickness and then add it to your page.

g To create a shape

1. Press Shapes .

The Shapes tool buttons appear.
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2. Select a shape on the toolbar.

OR

Press and then select a shape.

3. Optionally, customise the shape using the property selectors.

NOTE

You can also customise the shape using the Properties tab (seeChanging objects’
properties on page 73).

4. Create a shape by pressing where you want to place the shape and dragging until the
shape is the size that you want.

T I P

You can create perfect circles, squares, triangles and other shapes by holding down
SHIFT as you draw the shape.

Creating shapes with the Regular Polygons tool
In addition to creating shapes using the Shapes tool, you can create regular polygons with 3 to 15
sides using the Regular Polygons tool.

g To create a shape with the Regular Polygons tool

1. Press Regular Polygons .

The Regular Polygons tool buttons appear.

2. Select a shape on the toolbar.

OR

Press and then select a shape.

NOTE

The number in the shape indicates its number of sides.
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3. Optionally, customise the shape using the property selectors.

NOTE

You can also customise the shape using the Properties tab (seeChanging objects’
properties on page 73).

4. Create a shape by pressing where you want to place the shape and dragging until the
shape is the size that you want.

Creating shapes with the Shape Recognition Pen tool
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, rectangles,
triangles and arcs.

NOTE

You can also create shapes using the Shapes tool (seeCreating shapes with the Shapes tool
on page 51) or the Regular Polygons tool (seeCreating shapes with the Regular Polygons tool
on the previous page).

g To draw a shape

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then select Shape Recognition Pen.

3. Draw a shape on the interactive screen.

If SMART Notebook software recognises your drawing as a circle, oval, square, rectangle,
triangle or arc, it adds this shape to the page.
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Creating straight lines and arcs
You can use the Lines tool to draw straight lines and arcs.

You can add a line to your page and then edit its properties. Alternatively, you can customise the
line, and then add it to your page.

g To create a straight line or arc

1. Press Lines .

The Lines tool buttons appear.

2. Select a line or arc type.

3. Optionally, customise the line or arc type using the property selectors.

NOTE

You can also customise the line or arc type using the Properties tab (seeChanging
objects’ properties on page 73).

4. Create a line by pressing where you want the line to start and dragging to where you want
the line to end.

Creating text
You can create text in SMART Notebook software by doing any of the following:

l Typing the text using a keyboard connected to your computer

l Typing the text using SMART Keyboard

l Writing the text (seeWriting, drawing and erasing digital ink on page 46) and then
converting it to typed text using the software’s handwriting recognition feature

After creating text, you can edit it, check its spelling and change its properties, including font
style, size and colour.
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Typing text
You can type new text or edit existing text.

g To type new text

1. If a keyboard isn’t accessible, press theSMART Board icon in the notification area
and then select Keyboard.

2. Press Text and then select an available font style.

3. Optionally, customise the font style (see Formatting text on the next page).

4. Press where you want the text to start.

5. Type your text.

6. When you’ve finished, press outside the text object.

g To edit existing text

1. Double-click the text object.

2. Edit the text.

3. When you’ve finished, press outside the text object.

Converting handwriting to typed text
You can write on your interactive product’s screen using the Standard or Calligraphic pen types
and convert your writing to typed text. SMART Notebook software can convert handwriting in
multiple languages.

g To convert handwriting to typed text

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then select Pen orCalligraphic Pen.
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3. Write your text.

T I P

Write neat, printed characters on a horizontal line. Although SMART Notebook software
can convert slanted or cursive writing, it doesn’t always do so consistently.

4. Select the text object.

The SMART Notebook software handwriting recognition feature compares your written
word with its dictionary and identifies words that most resemble what you’ve written.

5. Press the text object’s menu arrow.

A menu appears and displays the list of matching words, each preceded by Recognise.

NOTES

o If you want SMART Notebook software to identify words in a different language,
select Recognise Languages and then select another language in the list.
SMART Notebook software updates the list of matching words to include words in
the selected language.

o If you change the handwriting recognition language, you don’t change the default
language of the SMART Notebook software user interface or your operating
system.

6. Select a word in the list of matching words.

The selected word appears on the page.

Formatting text
If you want to format all text in a text object, select the text object.

OR

If you want to format specific text in a text object, double-click the text object and then select the
text.

You can format text using the buttons in the toolbar or the options in the Properties tab or the
Format menu.

NOTE

If the Properties tab isn’t visible, press Properties and then press Text Style.

The following table presents the formatting changes that you canmake using the above tools:

Change Toolbar Properties
tab

Format
menu

Character, paragraph or object level
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Change Toolbar Properties
tab

Format
menu

Change the font face

Change the font size

T I P

To select a font size that doesn’t appear in the
drop-down list (including font sizes with decimal
values such as 20.5), type the font size in the
Font Size box on the toolbar.

Change the colour

Bold, italicise or underline text

Strike out text *
Superscript or subscript text *
Paragraph or object level
Change justification (left, right or centre)

Change indentation *
Create a bulleted or numbered list *
Change line spacing

T I P

To add spacing between paragraphs, select the
Add space after paragraphs tickbox in the
Properties tab or select Format > Paragraph >
Line Spacing > Add space after paragraphs.
Change language direction (left-to-right or right-to-
left)

NOTE

Select Format > Paragraph > Direction > Left
to Right for languages that read left to right (for
example, English and French).

OR

Select Format > Paragraph > Direction >
Right to Left for languages that read right to left
(for example, Arabic and Hebrew).

Object level
Change text direction (horizontal or vertical) *
Change transparency

* Press More Text Options to display the buttons for these formatting changes.
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Resizing text objects
When you resize a text object following the procedure inResizing objects on page 81, the text in
the object changes size.

If you want to resize the text object without changing the size of the text in the object, complete
the following procedure.

g To resize a text object

1. Double-click the text object.

2. Press one of the two white circles on either side of text object, and then drag the circle to
increase or reduce the text object’s size.

Insertingmathematical symbols
You can insert a variety of mathematical and scientific symbols into a page.

NOTE

Themathematical symbols are characters only. They don’t perform mathematical operations.

g To insert a mathematical symbol

1. Type text on a page.

2. Press More Text Options and then select Insert Symbol .

The Insert Symbols dialogue box appears.

3. Press a category.

A list of symbols appears.

4. Press the symbol you want to add to the text.

5. Press Insert.

The symbol appears in the text object.

Checking the spelling of text objects
As you type text, SMART Notebook software checks the spelling. If you spell a word incorrectly,
SMART Notebook software underlines the word in red. You can then right-click the word and
select the correct spelling from a list of options.

If you prefer, you can disable this feature and check the spelling using theSpelling Check
dialogue box.
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g To disable automatic spell checking

1. Press Text .

2. Press More Text Options and then select Check Spelling .

g To manually check spelling of a text object

1. Select the text object.

2. Press the object’s menu arrow and then select Check Spelling.

If SMART Notebook software finds amisspelt word, theSpelling Check dialogue box
appears. This dialogue box displays themisspelt word and suggests alternatives.

3. For eachmisspelled word, do one of the following:

o To keep the word’s current spelling for this instance, press Ignore Once.

o To keep the word’s current spelling for all instances in the file, press Ignore All.

o To keep the word’s current spelling for all instances in the file and add the spelling to
the dictionary, press Add to Dictionary.

o To change the word’s spelling for this instance, select the correct word in the
Suggestions list and then press Change.

o To change the word’s spelling for all instances in the file, select the correct word in
theSuggestions list and then press Change All.

NOTE

If you pressed a button by mistake, press Undo to undo the resulting change.

Once you have completed this step for eachmisspelled word, a dialogue box appears
asking whether you want to check the spelling in the rest of the file.

4. Press Yes to check the remainder of the file.

OR

Press No to close theSpelling Check dialogue box without checking the rest of the file.

Cutting or copying text
You can cut, copy and paste text objects like any other objects (seeCutting, copying and pasting
objects on page 80). You can also cut, copy and paste selected text in text objects.

g To cut and paste text to another location on the same page

1. Double-click the text object.

2. Select the text that you want to cut.

3. Drag the selected text to another location on the same page.
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g To copy and paste text to another page

1. If the Page Sorter tab isn’t visible, press Page Sorter .

2. Double-click the text object.

3. Select the text that you want to copy.

4. Drag the selected text to the other page’s icon in the Page Sorter tab.

Creating tables
You can create tables in SMART Notebook software or paste them from other programs. Once
you have created a table, you can insert objects into the table’s cells.

If you want to customise a table, you can select a table, column, row, cell or selection of cells
and then do any of the following:

l Move the table

l Change line type, fill and text properties

l Resize the table, a column or a row

l Insert or remove columns, rows or cells

l Split or merge cells

l Add or remove a cell shade

l Delete the table

Creating tables in SMART Notebook software

g To insert a table using the Table button

1. Press Table .

A grid appears.

2. Move the pointer over the grid to select the number of columns and rows that you want in
the table.

NOTE

The cells of the grid correspond to the cells of your table.

T I P

The grid displays eight rows and eight columns by default. You can add rows by moving
the pointer past the bottom row. Similarly, you can add columns by moving the pointer
past the right row.

If you’re using amouse, click and hold the left mouse button whilst moving the pointer.
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3. Press the screen or click your mouse.

The table appears on the page.

g To insert a table using the Insert Table dialogue box

1. Select Insert > Table.

The Insert Table dialogue box appears.

2. Type the number of rows and columns in the boxes.

3. Optionally, selectMake cells square to make the table cells square.

4. Optionally, select Remember dimensions for new tables to use the current table
dimensions for all future tables that you create in SMART Notebook software.

5. Press OK.

The table appears on the page.

g To draw a table

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then select Pen orCalligraphic Pen.

3. Select a line type.

4. Draw a table on the screen.

T I P

Make the lines of the table as straight as possible and connect the corners.

5. Press Select .

6. Select your drawing.

7. Press themenu arrow and then select Recognise Table.

If SMART Notebook software recognises your drawing as a table, it removes your drawing
and adds a table to the page.
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Pasting tables from other programs
You can cut or copy a table fromWord or PowerPoint and then paste it into a .notebook file. The
table’s formatting and layout can vary when the table appears in the .notebook file.

If you want to cut or copy more than one table, youmust cut or copy each table individually.

NOTE

You can also cut or copy a table from a .notebook file and then paste it intoWord or
PowerPoint.However, the table’s formatting and layout can vary when the table appears in
Word or PowerPoint.

If you’re pasting a table into PowerPoint which has cells that contain non-text objects, the non-
text objects appear outside of the table in PowerPoint.

Adding objects to tables
Once you have inserted a table on a page, you can insert objects into the table’s cells.

NOTE

You can add only one object to each cell. If you want to addmultiple objects to a cell, do one of
the following:

l Group the objects before adding them to the table (seeGrouping objects on page 85).

l Select all of the objects at once and then add them to the table as described in the
following procedure. SMART Notebook software automatically groups the objects in the
table cell.

g To add an object to a table

1. Select the object.

2. Drag the object to the table cell.

NOTE

You’re unable tomove an object if it’s locked in place (see Locking objects on page 79).

The object appears in the table cell.

NOTE

If you add a text object to a table, the cell resizes to fit to the text object. If you add other
object types to the table, the object resizes to fit the cell.

g To remove an object from a table

1. Select the object.

2. Drag the object out of the table.
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Selecting tables, columns, rows or cells
You can select a table, column, row, cell or selection of cells. Once you have selected a table or
part of a table, you can do the following:

l Move the table

l Change the table’s or cells’ properties

l Resize the table, columns or rows

l Add or remove columns, rows or cells

l Split or merge cells

l Add or remove cell shades

l Delete the table

g To select a table

1. Press Select .

2. Press outside, but near to, a corner of the table and then drag to the opposite corner.

NOTE

Don’t start dragging from inside the table. If you do, you select a table cell instead of the
table.

g To select a column

1. Press Select .

2. Press inside the column’s top cell and then drag to the bottom cell.

g To select a row

1. Press Select .

2. Press inside the row’s leftmost cell and then drag to the rightmost cell.

g To select a cell

1. Press Select .

2. Press inside the cell.
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g To select multiple cells

1. Press Select .

2. Press inside the top and leftmost cell, and then drag to the bottom and rightmost cell.

NOTE

If you select multiple cells and drag them to a different position on the page, you create a
new table consisting of the selected cells and their contents.

Moving tables
Once you have created a table, you canmove it on the page.

g To move a table

Select the table and then drag it to a different position on the page.

OR

Select all of the table’s cells and then drag the cells to a different position on the page.

Changing a table’s properties
You can use the Properties tab to change the table’s properties, including its transparency, cell
colour and line colour.

g To change a table’s fill

1. Select a table, column, row, cell or selection of cells.

2. Press the table’s, column’s, row’s or cell’s menu arrow and then select Properties.

3. Press Fill Effects.
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4. Select a fill style:

Fill style Procedure
None (transparent) o Select No fill.

Solid colour a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colours in the palette.

o Press More and then select a colour in the dialogue
box.

o Press the eyedropper and then select a colour on
the screen.

Gradient of two
colours

a. Select Gradient fill.

b. For each colour, do one of the following:
o Select one of the 40 colours in the palette.

o Press More and then select a colour in the dialogue
box.

o Press the eyedropper and then select a colour on
the screen.

c. Select an option in theStyle drop-down list.

Pattern a. Select Pattern fill.

b. Select a pattern.

c. Press Foreground colour, select a colour in the dialogue
box and then press OK.

d. Press Background colour, select a colour in the dialogue
box and then press OK.

Picture a. Select Image fill.

b. Press Browse.

c. Browse to and select the picture you want to use as a
background and then press Open.

NOTE

If you insert a large picture, a dialogue box may appear
and prompt you to either reduce the picture’s file size or
retain the picture’s file size.For more information, see
Reducing file sizes on page 22.

d. Select Keep image size to keep the picture’s size,
regardless of whether the picture is larger or smaller than the
object.
OR
Select Scale image to fit to resize the picture to fit the
object.

5. Optionally, drag theObject transparency slider to the right to make the table transparent.
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g To change a table’s line style

1. Select a table.

NOTE

You can only change the line style of an entire table, not individual cells, columns or
rows.

2. Press the table’s, column’s, row’s or cell’s menu arrow and then select Properties.

3. Press Line Style.

4. Change the table’s line style.

g To change a table’s text style

1. Select a table, column, row, cell or selection of cells.

2. Press the table’s, column’s, row’s or cell’s menu arrow and then select Properties.

3. Press Text Style.

4. Change the table’s text style (see Formatting text on page 56).

Resizing tables, columns or rows
If you want to customise a table, you can resize the table, a column or a row.

g To resize a table

1. Select the table.

2. Press the table’s resize handle (the grey circle) and then drag it to increase or reduce the
size of the table.

g To resize a column

1. Press Select .

2. Press the vertical border to the right of the column.

A resize pointer appears.

3. Drag the vertical border to resize the column.

g To resize a row

1. Press Select .

2. Press the horizontal border below the row.

A resize pointer appears.

3. Drag the horizontal border to resize the row.
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g To resize all cells in a table

1. Select the table.

2. Press the table’s menu arrow and then select Adjust size.

3. Select one of the following options:

o Make same height to make all cells in the table the same height.

o Make same width to make all cells in the table the samewidth.

o Make same size to make all cells in the table the same height and width.

o Make cells square to make all cells in the table square.

Adding or removing columns, rows or cells
If you want to customise a table, you can add columns or rows.

g To add a column

1. Select a column.

2. Press the column’s menu arrow and then select Insert Column.

A new column appears to the right of the current column.

g To remove a column

1. Select the column.

2. Press the column’s menu arrow and then select Delete Column.

g To add a row

1. Select a row.

2. Press the row’s menu arrow and then select Insert Row.

A new row appears below the current row.

g To remove a row

1. Select the row.

2. Press the row’s menu arrow and then select Delete Row.
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g To remove a cell

1. Select the cell.

2. Press the cell’s menu arrow and then select Delete Cells.

NOTE

o Removing a cell deletes the contents of the cell.

o You’re unable to remove a cell if it provides the only connection between two
halves of a table.

Splitting or merging table cells
You can add tables to your page and insert objects into the table’s cells. If you want to customise
a table, you can split or merge cells.

g To split a cell

1. Select the cell.

2. Press the cell’s menu arrow and then select Split.

3. Select an option to split the cell into multiple rows and/or columns.

NOTE

If you split a cell that contains content, the content appears in the upper-left-hand cell
after the split.

g To merge cells

1. Select the cells.

2. Press the cells’ menu arrow and then selectMerge Cells.

NOTE

If youmerge cells that contain content, themerged cell contains the contents of the top-
left cell. If the top-left cell is empty, themerged cell contains the contents of the next
available non-empty cell, moving from left to right, top to bottom.

Adding or removing cell shades
You can add a cell shade to a table cell. This enables you to reveal the information in the cells
during a presentation.

NOTES

l Youmust remove the cell shade if you want to change the cell’s properties; insert
columns or rows; remove columns, rows or cells; or split or merge cells.
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l You can also add a screen shade to cover an entire page (seeUsing the Screen Shade
on page 124).

g To add a cell shade

1. Select the cell.

2. Press the cell’s menu arrow and then select Add Cell Shade.

g To show and hide the contents of a cell

1. Press the cell shade.

The cell shade disappears, showing the contents of the cell.

2. Press in the top left-hand corner of the cell.

The cell shade appears, hiding the contents of the cell.

g To remove a cell shade

1. Select the cell.

2. Press the cell’s menu arrow and then select Remove Cell Shade.

Deleting tables and the contents of tables
You can delete the contents of a table or the table itself.

NOTE

You can delete all objects on a page, including tables, by clearing the page (seeClearing pages
on page 38).

g To delete the contents of a table

1. Select the cells containing the content that you want to delete.

2. Press Delete .

g To delete a table

1. Select the table.

2. Press the table’s menu arrow and then select Delete.

CHA PT ER 4

Creating basic objects

69





Chapter 5: Working with objects
Selecting objects 72
Changing objects’ properties 73

Changing the fill 73
Filling digital ink drawings 75

Changing other properties 76
Saving tool settings 76

Positioning objects 76
Moving objects 76
Moving objects to another page 77
Aligning objects 78
Rearranging stacked objects 78

Locking objects 79
Cutting, copying and pasting objects 80
Cloning objects 81
Resizing objects 81

Using the resize handle 82
Using the scaling gesture 82

Rotating objects 84
Using the rotation handle 84
Using the rotating gesture 84

Flipping objects 85
Grouping objects 85

Grouping objects manually 86
Using themenu 86
Using the group gesture 86

Grouping objects automatically 87
Adding links to objects 87
Adding sounds to objects 89
Animating objects 90
Deleting objects 90

After creating an object, you can select it and work with it as described in this chapter.

NOTE

The tasks described in this chapter are for all objects, not just basic objects.
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Selecting objects
Before you can work with an object, youmust select it. You can select an individual object,
multiple objects or all objects on a page. When you select an object, a selection rectangle
appears around it.

The grey circle in the object’s lower right-hand corner is a resize handle (seeResizing objects on
page 81).

The green circle above the object is a rotation handle (seeRotating objects on page 84).

The downward arrow in the object’s upper-right-hand corner is amenu arrow. Press themenu
arrow to display amenu of commands.

NOTE

Pressing an object’s menu arrow gives you access to the samemenu as right-clicking the
object.

g To select an object

1. Press Select .

2. Press the object that you want to select.

A selection rectangle appears around the object.

NOTE

If you press an object and a lock symbol appears instead of themenu arrow, the object is
locked.Depending on the type of lock, youmight have to unlock the object before you
canmanipulate it (see Locking objects on page 79).
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g To select multiple objects

1. Press Select .

2. Press the interactive screen and drag until a rectangle surrounds the objects you want to
select.

OR

Hold downCTRL and then press the objects you want to select.

A selection rectangle appears around the selected objects.

NOTE

If you draw a rectangle aroundmultiple objects and some of the objects are locked (see
Locking objects on page 79), you select only the unlocked objects.

g To select all objects on a page

Select Edit > Select All.

A selection rectangle appears around all objects on the page.

NOTE

If some of the objects are locked (see Locking objects on page 79), you select only the
unlocked objects.

g To select all locked objects on the page

Select Edit > Select All Locked Notes.

A selection rectangle appears around all locked objects on the page.

Changing objects’ properties
You can change an object’s properties. The properties that you can change depend on the object
that you select. You can also select several objects and change their properties at the same time.

Changing the fill
You can change an object’s fill by selecting the object and then setting the fill in the Properties tab

or by clicking Fill , setting the fill, and then selecting the object.

g To change an object’s fill by first selecting the object

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .
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3. Press Fill Effects.

4. Select a fill style:

Fill style Procedure
None (transparent) o Select No fill.

Solid colour a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colours in the palette.

o Press More and then select a colour in the dialogue
box.

o Press the eyedropper and then select a colour on
the screen.

Gradient of two
colours

a. Select Gradient fill.

b. For each colour, do one of the following:
o Select one of the 40 colours in the palette.

o Press More and then select a colour in the dialogue
box.

o Press the eyedropper and then select a colour on
the screen.

c. Select an option in theStyle drop-down list.

Pattern a. Select Pattern fill.

b. Select a pattern.

c. Press Foreground colour, select a colour in the dialogue
box and then press OK.

d. Press Background colour, select a colour in the dialogue
box and then press OK.

Picture a. Select Image fill.

b. Press Browse.

c. Browse to and select the picture you want to use as a
background and then press Open.

NOTE

If you insert a large picture, a dialogue box may appear
and prompt you to either reduce the picture’s file size or
retain the picture’s file size.For more information, see
Reducing file sizes on page 22.

d. Select Keep image size to keep the picture’s size,
regardless of whether the picture is larger or smaller than the
object.
OR
Select Scale image to fit to resize the picture to fit the
object.
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5. Optionally, drag theObject transparency slider to the right to make the object transparent.

T I P

You can also change an object’s properties using the property selectors on the toolbar.

g To change an object’s fill by first pressing the Fill button

1. Press Fill and then select a colour.

2. Select the object.

3. Repeat step 2 for each object that you want to apply the fill to.

Filling digital ink drawings
In addition to filling shapes, regular polygons and irregular polygons, you can fill areas enclosed
by digital ink using the Fill button.

NOTES

l To fill an area, youmust enclose it with a single digital ink path.

l You’re unable to fill an enclosed area if that area is part of a group (seeGrouping objects
on page 85).

l When you fill an enclosed area, the fill becomes a separate object, which you canmove
away from the original enclosed area. You can fill the enclosed area andmove the
resulting fill object multiple times.
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Changing other properties
In addition to fill, you can change objects’ line style and text style.

g To change an object’s line style

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Line Style.

4. Change the object’s line style.

g To change an object’s text style

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Text Style.

4. Change the object’s text style (see Formatting text on page 56).

Saving tool settings
When you select a tool in the toolbar, you can change its default settings using the Properties tab
and then save your changes by clickingSave Tool Properties.

When you save your changes to a tool’s default settings, the tool’s button displays those
changes:

To restore the default settings, seeCustomising the toolbar on page 143.

Positioning objects
You can change the position of an object by moving it to another area of the existing page or to
another page. You can also align objects and change the order of stacked objects.

Moving objects
You canmove objects to another position on the page. You can also flick objects.

NOTE

You’re unable tomove an object if it’s locked in place (see Locking objects on page 79).
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T I P

You canmanipulate multiple objects by selecting them and then creating a group (seeGrouping
objects on page 85).

g To move an object or objects

1. Select the object or objects.

2. Drag the object or objects to a new position on the page.

T I P

You canmove an object in small increments by pressing the arrow keys on your
keyboard.

g To move an Adobe Flash Player compatible file

1. Press the coloured bar at the top of the Adobe Flash Player compatible file.

2. Drag the file to its new position.

g To flick an object

1. Select the object.

2. Quickly flick your finger in any direction.

Moving objects to another page
You canmove objects to another page in a file.

g To move an object or objects to another page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until
you see the page’s thumbnail.

3. Select the object or objects that you want to move.

4. Drag the object or objects into the Page Sorter above the thumbnail of the page that you
want to move the objects to.
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g To move an Adobe Flash Player compatible file to another page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until
you see the page’s thumbnail.

3. Press the coloured bar at the top of the Adobe Flash Player compatible file.

4. Drag the file into the Page Sorter above the thumbnail of the page that you want to move
the object to.

Aligning objects
You canmove objects to another location on a page (seeMoving objects on page 76). If you
want, you can display guidelines on a page to assist you in aligning objects with other objects, as
well as the page’s vertical and horizontal centres. You can also set objects to align automatically
with these guidelines when youmove the objects on a page.

g To display guidelines

1. Select View > Alignment.

TheAlignment dialogue box appears.

2. Select tickboxes to specify which guidelines you want to display:

Tickbox Select this tickbox to:
Show guides for
active objects

Display a guideline when youmove an object into alignment with
another object.

Show vertical page
centre guide

Display a guideline when youmove an object into alignment with
the page’s vertical centre.

Show horizontal
page centre guide

Display a guideline when youmove an object into alignment with
the page’s horizontal centre.

Snap objects to
guides

Automatically align objects to guidelines when youmove the
objects on a page.

3. If you want to change the colour of the guidelines, press the coloured bar to the left of
Guide Colour and then select a colour.

4. Press OK.

Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control
which objects appear in front of others).

g To move an object to the front of the stack

1. Select the object.

2. Press the object’s menu arrow and then select Order > Bring to Front.
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g To move an object to the back of the stack

1. Select the object.

2. Press the object’s menu arrow and then select Order > Send to Back.

g To move an object one place forward in the stack

1. Select the object.

2. Press the object’s menu arrow and then select Order > Bring Forward.

g To move an object one place backward in the stack

1. Select the object.

2. Select the object’s menu arrow and then select Order > Send Backward.

Locking objects
You can lock an object to prevent its modification, movement or rotation. Alternatively, you can
lock an object but allow its movement or its movement and rotation.

You can remove this lock at any time.

g To lock an object

1. Select the object.

2. Press the object’s menu arrow and then select Locking > Lock in Place.

You’re unable tomove, rotate or modify the object until you unlock it.

NOTE

If you press a locked object, a lock icon appears instead of amenu arrow.

g To lock an object but allow its movement

1. Select the object.

2. Press the object’s menu arrow and then select Locking > Allow Move.

You canmove the object but you’re unable to rotate or modify it until you unlock it.

NOTE

If you press a locked object, a lock icon appears instead of amenu arrow.
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g To lock an object but allow its movement and rotation

1. Select the object.

2. Press the object’s menu arrow and then select Locking > Allow Move and Rotate.

You canmove and rotate the object but you’re unable tomodify it until you unlock it.

NOTE

If you press a locked object, a lock icon appears instead of amenu arrow.

g To unlock an object

1. Select the object.

2. Press the object’s lock icon and then select Unlock.

Cutting, copying and pasting objects
You can cut, copy and paste objects, including text, pictures, straight lines, arcs and shapes in a
.notebook file.

T I PS

l You can paste text from other programs into SMART Notebook software and cut text
from SMART Notebook software and paste it into other programs (seeCutting, copying
and pasting content from other programs on page 100 andCutting or copying text on
page 59).

l You can create an exact copy of an object by cloning it (seeCloning objects on the next
page).

g To cut and paste an object

1. Select the object.

2. Press the object’s menu arrow and then select Cut.

3. If you want to paste the object onto a different page, display that page.

4. Press Paste .

g To copy and paste an object

1. Select the object.

2. Press the object’s menu arrow and then select Copy.

3. If you want to paste the item onto a different page, display that page.

4. Press Paste .
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Cloning objects
You can create a duplicate of an object by using the Clone command, or you can createmultiple
copies of an object using the Infinite Cloner command.

NOTE

You can also copy and paste objects, including text, images, straight lines, arcs and shapes
(seeCutting, copying and pasting objects on the previous page).

g To clone an object

1. Select the object.

2. Press the object’s menu arrow and then select Clone.

A duplicate object appears on the page.

g To clone an object using the Infinite Cloner

1. Select the object.

2. Press the object’s menu arrow and then select Infinite Cloner.

3. Select the object again.

An infinity symbol appears instead of the object’s menu arrow.

4. Drag the object to another position on the page.

5. Repeat step 4 as many times as you want.

6. When you have finished cloning the object, select the original object.

7. Press the infinity symbol and then clear the selection of Infinite Cloner.

Resizing objects
You can resize objects on a page by using the resize handle or the scaling gesture (if your
interactive product supports multitouch gestures).

NOTE

You’re unable to resize an object if it’s locked in place (see Locking objects on page 79).
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Using the resize handle

g To resize an object

1. Select the object.

2. Press the object’s resize handle (the grey circle) and then drag it to increase or reduce the
object’s size.

NOTE

To keep the shape’s original height-to-width ratio, hold down SHIFT whilst you drag the
resize handle.

g To resize multiple objects

1. Group the objects (seeGrouping objects on page 85) and then select the group.

A selection rectangle appears around the group.

2. Press the resize handle in the lower-right-hand corner of the selection rectangle.

3. Drag the resize handle to increase or reduce the size of the objects.

Using the scaling gesture

g To resize an object from its centre

1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.
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3. Drag your fingers in opposite directions to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.

g To resize an object from its corner or side

1. Select the object.

2. Using one finger on each hand, press the screen at the corner or side that you want to
resize the object from.

3. Drag your fingers in opposite directions to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.

g To resize multiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.

3. Drag your fingers in opposite directions to increase the objects’ size.

OR

Drag your fingers toward each other to decrease the objects’ size.

NOTE

The objects resize from their centres regardless of where you press the screen.
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Rotating objects
You can rotate objects on a page by using the rotation handle or the rotating gesture (if your
interactive product supports multitouch gestures).

NOTES

l You’re unable to rotate an object if it’s locked in place (see Locking objects on page 79).

l You’re unable to rotate tables.

Using the rotation handle

g To rotate an object

1. Select the object.

2. Press the object’s rotation handle (the green circle), and then drag it in the direction you
want to rotate the object.

g To rotate multiple objects

1. Select the objects.

A selection rectangle appears around each object.

2. Press the rotation handle (the green circle) on any one of the selected objects, and then
drag it in the direction you want to rotate the object. When you rotate one object, all other
selected objects rotate automatically.

Using the rotating gesture

g To rotate an object around its centre

1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.

3. Move your fingers in a circle around the centre of the object to rotate it.
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g To rotate an object around a corner

1. Select the object.

2. Using one finger on each hand, press the screen in the corner that you want to rotate the
object around.

3. Move your fingers in a circle around the corner to rotate the object.

g To rotate multiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.

3. Move your fingers in a circle.

NOTE

The objects rotate around their centres regardless of where you press the screen.

Flipping objects
You can flip an object on a page.

NOTE

You’re unable to flip an object if it’s locked (see Locking objects on page 79).

g To flip an object

1. Select the object.

2. Press the object’s menu arrow and then select Flip > Up/Down or Flip > Left/Right.

g To flip multiple objects

1. Select the objects.

2. Press themenu arrow on any one of the selected objects and then select Flip > Up/Down
or Flip > Left/Right.

Grouping objects
You can create a group of objects, which lets you interact with all grouped items at the same
time. Once you have created a group, you can select, move, rotate or resize the group as if it
were an individual object. However, if you want to interact with an individual object in a group,
youmust ungroup the objects first.
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Grouping objects manually
You can group and ungroup objects manually using themenu or the group gesture.

Using the menu

g To group objects

1. Select the objects.

2. Press themenu arrow of any one of the selected objects and then select Grouping >
Group.

g To ungroup objects

1. Select the group.

2. Press the group’s menu arrow and then select Grouping > Ungroup.

Using the group gesture

NOTES

l You’re unable to use the group gesture with amouse.

l The group gesture works only when you initially contact your interactive product’s
surface.

g To group objects

Quickly shake your finger over the objects three times.

g To ungroup objects

Quickly shake your finger over the group three times.
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Grouping objects automatically
If you write or draw multiple lines, SMART Notebook software combines the lines into a single
object automatically.For example, if you write the letters of a word, SMART Notebook software
combines the individual letters, enabling you to interact with the whole word. If you want to write
words on the same line but don’t want them combined, leave a large gap between them, use
different pens, or briefly put the pen in the pen tray before writing another word (interactive
whiteboards only).

If SMART Notebook software combined lines that you want to manipulate individually, ungroup
the lines as described above.

Adding links to objects
You can link any object on a page to a webpage, another page in the file, a file on your computer
or an attachment. An attachment is a copy of a file, a shortcut to a file or a link to a webpage that
you add to the Attachments tab.

NOTE

You can display animated link indicators around all links on a page (seeDisplaying links on
page 135).

g To add a link to a webpage

1. Select the object.

2. Press the object’s menu arrow and then select Link.

The Insert Link dialogue box appears.

3. PressWebpage and then type the web address in theAddress box.

4. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selectedCorner icon the icon appears in the lower left-hand corner of the object.

g To add a link to another page in the file

1. Select the object.

2. Press the object’s menu arrow and then select Link.

The Insert Link dialogue box appears.

3. Press Page in this File and then select an option in theSelect a page area.
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4. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selectedCorner icon the icon appears in the lower left-hand corner of the object.

g To add a link to a file on your computer

1. Select the object.

2. Press the object’s menu arrow and then select Link.

The Insert Link dialogue box appears.

3. Press File on this Computer and then type the file’s location and name in the File box.

4. If you want to attach a copy of the file, select Copy of file.

OR

If you want to insert a shortcut to the file, select Shortcut to file.

5. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

6. Press OK.

If you selectedCorner icon the icon appears in the lower left-hand corner of the object.

g To add a link to an attachment

1. Select the object.

2. Press the object’s menu arrow and then select Link.

The Insert Link dialogue box appears.

3. Press Current Attachments and then select the attachment in the list.

4. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selectedCorner icon the icon appears in the lower left-hand corner of the object.
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g To remove a link

1. Select the object.

2. Press the object’s menu arrow and then select Link.

The Insert Link dialogue box appears.

3. Press Remove Link.

Adding sounds to objects
You can add a sound to any object (except Adobe Flash Player compatible files and widgets) by
attaching a sound file or recording a sound using a computer microphone. You can play the sound
during the lesson by pressing an icon in the corner of the object or the object itself.

NOTE

SMART Notebook software supports theMP3 audio format.If you want SMART Notebook
software to support other file types, you can install additional encoders (see Installing encoders
for additional formats on page 98).

g To add a sound file to an object

1. Select the object.

2. Press the object’s menu arrow and then select Sound.

The Insert Sound dialogue box appears.

3. Press Browse.

The Insert File dialogue box appears.

4. Browse to and select the sound file and then press Open.

5. Select Corner Icon if you want to play the sound file when you press an icon in the
object’s lower left-hand corner.

OR

Select Object if you want to play the sound file when you press anywhere on the object.

6. Press Attach Sound.

g To add a recorded sound to an object

1. Connect amicrophone to your computer and turn it on.

2. Select the object.

3. Press the object’s menu arrow and then select Sound.

The Insert Sound dialogue box appears.

CHA PT ER 5

Working with objects

89



4. Click Start Recording.

5. Record the sound using themicrophone.

I MPORTANT

SMART Notebook software stops recording after oneminute. Therefore, ensure that the
sound is nomore than oneminute long.

6. Click Stop Recording.

7. Type a name for the sound in theRecording name box.

8. Optionally, click Preview Recording to hear the sound before adding it to the object.

9. Select Corner Icon if you want to play the sound file when you press an icon in the
object’s lower left-hand corner.

OR

Select Object if you want to play the sound file when you press anywhere on the object.

10. Press Attach Recording.

g To remove a sound from an object

1. Select the object.

2. Press the object’s menu arrow and then select Sound.

The Insert Sound dialogue box appears.

3. Press Remove Sound.

Animating objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink andmore. You
can set the animation to start when you open a page or when you press the object.

g To animate an object

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Object Animation.

4. Select options in the Type, Direction, Speed, Occurs andRepeats drop-down lists.

Deleting objects
Although you can erase digital ink (seeErasing digital ink on page 51), you’re unable to erase
some types of objects, including text, shapes, straight lines, arcs and pictures. To remove these
types of objects from a page, youmust delete them.
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NOTE

You’re unable to delete locked objects (see Locking objects on page 79). To delete a locked
object from a page, youmust unlock it.

g To delete an object

1. Select the object.

2. Press the object’s menu arrow and then select Delete.
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Chapter 6: Using your own content
Inserting pictures 94

Inserting pictures from files 94
Inserting pictures from a scanner 94
Inserting pictures from a SMART Document Camera 95
Creating transparent areas in a picture 95
Working with pictures 96

Insertingmultimedia files 96
Inserting Adobe Flash Player compatible files 96
Inserting Adobe Flash Player compatible video files 97
Inserting sound files 98
Working with multimedia files 98
Installing encoders for additional formats 98

Inserting Internet browsers 98
Inserting an Internet browser 99
Configuring proxy servers 99

Using content from other programs 100
Cutting, copying and pasting content from other programs 100
Importing content using SMART Notebook Print Capture 100
Importing content using SMART Notebook Document Writer 101
Importing PowerPoint files 102
Importing files from other interactive whiteboard programs 103
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Finding and using your content in the Gallery 110

Sharing your content on the SMART Exchange website 111

If you or other teachers in your school have created content outside of SMART Notebook
software, you can include this content in your .notebook files. Specifically, you can do the
following:

l Insert pictures, Adobe Flash Player compatible files and video files, and sound files

l Cut or copy and then paste content from other programs
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l Import content from other programs

l Attach copies of files, shortcuts to files and links to webpages

In addition, you can add your content to the Gallery, where you can access and use it across
multiple .notebook files or share your content on the SMART Exchange website.

Inserting pictures
You can insert pictures into pages from files, a scanner or a SMART Document Camera.

NOTE

You can also insert pictures from theGallery tab.For more information, see Finding and using
content from theGallery on page 113.

Once you have inserted a picture, you can define a transparent area in it.

Inserting pictures from files
You can insert a picture into a page.

SMART Notebook software supports BMP, GIF, JPEG, PNG, TIFF andWMF formats.

g To insert a picture from a file

1. Select Insert > Picture File.

The Insert Picture File dialogue box appears.

2. Browse to and select the picture that you want to insert.

T I P

To select more than one picture, hold downCTRL and then select the pictures.

3. Press Open.

The picture appears in the upper-left-hand corner of the page.

Inserting pictures from a scanner
If a scanner is connected to your computer, you can insert pictures from the scanner into a page.

NOTE

Youmust install your scanner’s driver and software on your computer before inserting pictures
from the scanner into SMART Notebook software.
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g To insert a picture from a scanner

1. Select Insert > Picture From Scanner.

The Insert Scanned Picture dialogue box appears.

2. Select a scanner from the list.

3. Press Scan.

4. Follow the instructions included with your scanner to scan your picture.

Inserting pictures from a SMART Document Camera
You can insert pictures from a SMART Document Camera into a page.

g To insert a picture from a SMART Document Camera

1. Select Insert > Picture From SMART Document Camera.

TheSMART Document Camera window appears on the page.

2. Insert a picture following the instructions in theSMART Document Camera 330 user’s
guide (smarttech.com/kb/143838).

Creating transparent areas in a picture
You can create transparent areas in a picture that you insert into a page. This is useful for
removing the picture’s background. You canmake any colour in the picture transparent.

NOTE

You can reduce the size of a large picture when you insert it in a file (seeReducing file sizes on
page 22). If you later create a transparent area in the picture, the picture is no longer optimised.

g To create a transparent area in a picture

1. Select the picture.

2. Press the picture’s menu arrow and then select Set Picture Transparency.

ThePicture Transparency dialogue box appears.

3. Press any areas in the picture that you want to make transparent.

NOTE

Pressing an areamakes only that area transparent, even if the picture includes that
same colour in other areas.

4. Press OK.
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Working with pictures
When you insert a picture in a .notebook file, the picture becomes an object in the file. Therefore,
you canmove, resize, rotate andmake other changes to the picture like any other object.

For information on how to work with objects, including pictures, in .notebook files, seeWorking
with objects on page 71.

Inserting multimedia files
You can insert multimedia files, including Adobe Flash Player compatible files, video files and
sound files, into pages.

NOTE

You can also insert multimedia files from theGallery tab.For more information, see Finding and
using content from theGallery on page 113.

Inserting Adobe Flash Player compatible files
You can insert Adobe Flash Player compatible files into a page.

Once you have inserted an Adobe Flash Player compatible file into a page, or display a page that
already contains an Adobe Flash Player compatible file, the file plays immediately. You can
control the playback of the file. If the file has buttons, you can press them on your interactive
product. If the file doesn’t have buttons, you can use the options in the file’s menu arrow.

NOTES

l Adobe Flash Player compatible files on a pagemust be self-extracting. You’re unable to
use Adobe Flash Player compatible files that load or rely on other Adobe Flash Player
compatible files.

l You’re unable to drag an Adobe Flash Player compatible file from an Internet browser into
a page.

l If Adobe Flash Player isn’t installed on your computer, SMART Notebook software
notifies you when you insert an Adobe Flash Player compatible file into a page.

l You can install Adobe Flash Player by visiting adobe.com, but youmust use
Internet Explorer® Internet browser to install it. If you use another browser, Adobe Flash
Player compatible files don’t work in SMART Notebook software.

l Towrite on top of an Adobe Flash Player compatible file with a handwriting recognition
component, start writing outside the file and continue to write over the file. This enables
SMART Notebook software to recognise the digital ink as a separate object from the
Adobe Flash Player compatible file.
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g To insert an Adobe Flash Player compatible file

1. Select Insert > Flash File.

The Insert Flash File dialogue box appears.

2. Browse to and select the Adobe Flash Player compatible file that you want to insert into the
page.

3. Press Open.

The Adobe Flash Player compatible file appears in the upper left-hand corner of the page.

g To control an Adobe Flash Player compatible file

1. Select the Adobe Flash Player compatible file.

2. Control the file by doing any of the following:

o To play the file, press the file’s menu arrow and then select Flash > Play.

o To play the file from the beginning, press the file’s menu arrow and then select Flash
> Rewind.

o To advance the file slightly and pause playback, press the file’s menu arrow and
then select Flash > Step Forward.

o To rewind the file slightly and pause playback, press the file’s menu arrow and then
select Flash > Step Back.

o To play the file continuously, press the file’s menu arrow and then select Flash >
Loop.

o To stop playing the file continuously, press the file’s menu arrow and then clear the
selection of Flash > Loop.

Inserting Adobe Flash Player compatible video files
You can insert Adobe Flash Player compatible video files into a page.

NOTE

SMART Notebook software supports the Adobe Flash Player compatible video file (FLV)
format.If you want SMART Notebook software to support other file types, you can install
additional encoders (see Installing encoders for additional formats on the next page).

g To insert an Adobe Flash Player compatible video file

1. Press Insert > Flash Video File.

The Insert Video File dialogue box appears.

2. Browse to and select the Adobe Flash Player compatible video file that you want to insert
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into the page.

3. Press Open.

Inserting sound files
You can attach a sound file to any object (except Adobe Flash Player compatible objects) in a
.notebook file.For more information, seeAdding sounds to objects on page 89.

Working with multimedia files
When you insert a multimedia file in a .notebook file, themultimedia file becomes an object in the
file. Therefore, you canmove, resize, rotate andmake other changes to themultimedia file like
any other object.

For information on how to work with objects, includingmultimedia files, in .notebook files, see
Working with objects on page 71.

Installing encoders for additional formats
SMART Notebook software supports the FLV andMP3 formats. If you want SMART Notebook
software to support other video and audio formats, you can install the following encoder. If you
install this encoder, SMART Notebook software automatically detects it and supports its video
and audio formats.

Encoder Video formats Audio formats Link
MediaCoder Full
Pack 0.3.9

l ASF

l AVI

l MOV

l MPEG and
MPG

l WMV

l AIF and AIFF

l WAV

mediacoderhq.com/dlfull.htm

NOTE

SMART Technologies ULC provides links to these programs as a courtesy andmakes no
representations or warranties regarding the programs or any information related thereto. Any
questions, complaints or claims regarding the programs must be directed to the appropriate
software vendor.

Inserting Internet browsers
You can insert an Internet browser into a .notebook page. In the Internet browser, you can browse
to and display web pages. You canmodify the Internet browser like any other object in
SMART Notebook software (seeWorking with objects on page 71).
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Inserting an Internet browser

g To insert an Internet browser

1. Select Insert > Internet Browser.

An Internet browser appears.

2. Double-click the address bar, type the address of the web page you want to browse to, and
then press Go .

T I P

If there’s no keyboard connected to your computer, click SMART Keyboard to
display an on-screen keyboard.

3. Interact with the website using the buttons in the Internet browser toolbar:

Button Command Action
Back Display the previous web page.

Forward Display the next web page.

Return to
Pinned Page

Open the pinned web page.

Pin Page Pin the current web page.
When you first open the .notebook file, the pinned web page
appears in the Internet browser. You can return to the pinned
page at any time by pressingReturn to Pinned Page .

Reload Reload the current web page.

Move Toolbar Change the position of the Internet browser toolbar.

Configuring proxy servers
Internet browsers in SMART Notebook software work with any proxy server that adheres to the
RFC 2068 HTTP standard. If your system administrator installed SMART Notebook software
behind a proxy server, he or shemust create access policy rules for inbound and outbound traffic
on that proxy server. Your system administrator can further enhance network security by
enabling authentication, such as basic or NT LAN Manager (NTLM) authentication.

NOTE

Although proxy servers protect internal networks from intruders, they unavoidably introduce
network latency.
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Using content from other programs
If you have content in other programs that you want to use in your .notebook files, you canmove
this content to SMART Notebook software by doing one of the following:

l Cutting or copying and then pasting the content

l Importing the content

Cutting, copying and pasting content from other programs
You can cut or copy, and then paste content from other programs into SMART Notebook
software.

g To cut content from another program

1. In the other program, select the content that you want to cut and then select Edit > Cut.

2. In SMART Notebook software, press Paste .

g To copy content from another program

1. In the other program, select the content that you want to copy and then select Edit >
Copy.

2. In SMART Notebook software, press Paste .

Importing content using SMART Notebook Print Capture
When you install SMART Notebook software on a computer withWindows XP operating system,
you also install SMART Notebook Print Capture. SMART Notebook Print Capture works like any
other printer driver, except it captures output in a .notebook file, instead of printing it on paper.
Each page of an imported file appears as an object on its own page, with its original formatting
and page breaks preserved.

NOTE

If you install SMART Notebook software on a computer withWindows Vista® orWindows 7
operating system, you can import content using SMART Notebook Document Writer (see
Importing content using SMART Notebook Document Writer on the next page).

g To use SMART Notebook Print Capture

1. In the source file that you want to export to a .notebook file, select File > Print.

ThePrint dialogue box appears.

2. Select SMART Notebook Print Capture in the list of printers.

3. Optionally, change the page orientation and graphics resolution (see To change the page
orientation and graphics resolution on the next page).
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4. Specify a page range and then press OK orPrint.

If an existing .notebook file isn’t open, a new .notebook file opens. Each page of the source
file appears on a separate page.

OR

If an existing .notebook file is open, each page of the source file appears in the .notebook
file after the current page.

NOTE

This process can take several minutes.

g To change the page orientation and graphics resolution

1. Press theProperties orPreferences button.

TheSMART Notebook Print Capture Properties dialogue box appears.

2. Select Portrait or Landscape.

3. Select a default resolution in theResolution drop-down list.

OR

Select CUSTOM Resolution in theResolution drop-down list and then type numbers in
theHorizontal Resolution and Vertical Resolution boxes.

T I PS

o Use the same value in both boxes to prevent image distortion.

o The higher the resolution, the larger the image.

o Don’t use theDraft, Low orMedium options because they might not scale the
image proportionally.

4. Press OK.

Importing content using SMART Notebook DocumentWriter
When you install SMART Notebook software on a computer withWindows Vista orWindows 7
operating system, you also install SMART Notebook Document Writer. SMART Notebook
Document Writer works like any other printer driver, except it captures output in a .notebook file,
instead of printing it on paper.

NOTE

If you install SMART Notebook software on a computer withWindows XP operating system,
you can import content using SMART Notebook Print Capture (see Importing content using
SMART Notebook Print Capture on the previous page).
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g To use SMART Notebook Document Writer

1. In the source file you want to export to a .notebook file, select File > Print.

ThePrint dialogue box appears.

2. Select SMART Notebook Document Writer in the list of printers.

3. Optionally, change the page orientation (see To change the page orientation below).

4. Specify a page range and then press OK orPrint.

A dialogue box appears.

5. Select SMART Notebook pages with images to import the content of the file as
pictures.

OR

Select SMART Notebook page with editable objects to import the content of the file as
editable objects.

NOTE

If you choose to import the content as editable objects, some objects may not display
correctly. You can import the content as pictures.

6. Press OK.

A new .notebook file opens. Each page of the source file appears on a separate page.

g To change the page orientation

1. Press Properties orPreferences.

ThePrinting Preferences dialogue box appears.

2. Select Landscape orPortrait in theOrientation drop-down list.

3. Press OK.

Importing PowerPoint files
You can import content into a .notebook file from a variety of sources, including PowerPoint files.

NOTE

SMART Notebook software doesn’t import some gradient, pattern and picture effects. These
effects may appear incorrectly in .notebook files as a result.

T I P

You can also export .notebook files to PowerPoint (seeExporting files on page 15).
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g To import a PowerPoint file

1. Select File > Import.

TheOpen dialogue box appears.

2. Select All PowerPoint Files (*.ppt;*.pptx) in the Files of type drop-down list.

3. Browse to and select the PowerPoint file that you want to import.

4. Press Open.

SMART Notebook software adds the contents of the PowerPoint file to a .notebook file.

Importing files from other interactive whiteboard programs
You can import content into .notebook files from a variety of sources, including other whiteboard
programs.

If the other whiteboard program supports the InteractiveWhiteboard Common File Format (CFF),
you can export a CFF file from the program and then import that CFF file into SMART Notebook
software.

Otherwise, you can attempt to import the other interactive whiteboard program’s native file
format.

NOTE

You can also export CFF files (seeExporting files on page 15).

g To import CFF files

1. Select File > Import.

TheOpen dialogue box appears.

2. Select All Common File Format Files (*.iwb) in the Files of type list.

3. Browse to and select the file that you want to import.

4. Press Open.

The file opens.
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g To import other files

1. Press Open File .

TheOpen dialogue box appears.

2. Select All Files (*.*) in the Files of type list.

3. Browse to and select the file that you want to open.

4. Press Open.

If you import a file that SMART Notebook software supports, the file opens.

OR

If you import a file that SMART Notebook software doesn’t support, SMART Notebook
software adds it to the Attachments tab. You can open these attached files using third-
party software, but you’re not able to add them to a page.

Attaching files and webpages
You can attach copies of files, shortcuts to files and links to webpages using the Attachments
tab.

Attaching files or webpages enables you to find and open these items easily while presenting a
.notebook file.

NOTES

l You can also link a file or webpage to an object on a page (seeAdding links to objects on
page 87).

l As an alternative to attaching a link to a webpage, you can also insert an Internet
browser in your .notebook file (see Inserting Internet browsers on page 98).

g To attach a copy of a file

1. If the Attachments tab isn’t visible, press Attachments .

2. Press Insert at the bottom of theAttachments tab and then select Insert Copy of File.

The Insert Copy of File dialogue box appears.

3. Browse to and select the file that you want to attach.
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4. Press Open.

The file’s name and size appear in theAttachments tab.

NOTE

When you attach a file, the size of the .notebook file increases. Although
SMART Notebook software compresses files to conserve space, SMART Notebook
software can compress some file types more than others.

g To attach a shortcut to a file

1. If the Attachments tab isn’t visible, press Attachments .

2. Press Insert at the bottom of theAttachments tab, and then select Insert Shortcut to
File.

The Insert File Shortcut dialogue box appears.

3. Browse to and select the file that you want to attach.

4. Press Open.

The file name andShortcut appear in theAttachments tab.

NOTES

o SMART Notebook software doesn’t export shortcuts. If you want to export file
attachments, attach a copy of your file, not a file shortcut.

o Make sure that the file is accessible on the computer that you will use during the
lesson.

g To attach a link to a webpage

1. If the Attachments tab isn’t visible, press Attachments .

2. Press Insert at the bottom of theAttachments tab and then select Insert Hyperlink.

The Insert Hyperlink dialogue box appears.

3. Type the webpage’s address in theHyperlink box.

4. Type a name for the link in theDisplay name box.

5. Press OK.

The display name andURL appear in theAttachments tab.
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g To open a file or webpage from the Attachments tab

1. If the Attachments tab isn’t visible, press Attachments .

The Attachments tab lists all attachments in the current file.

o If an attached item is a copy of a file, the file’s size appears in theSize column.

o If an attached item is a shortcut to a file, Shortcut appears in theSize column.

o If an attached item is a link to a webpage, URL appears in theSize column.

2. To open a file, double-click the file name or shortcut.

OR

To open a webpage, double-click the link.

Adding your content to the Gallery
TheGallery is a tab in the SMART Notebook software user interface where you can browse or
search for content and then add that content to your .notebook files. TheGallery consists of a set
of categories, one of which is theMy Content category.

If you find you use the same content across multiple .notebook files, you can add this content to
theMy Content category. You can share content from theMy Content category with other
teachers in your school by importing or exporting Gallery collection files. You can also connect to
a Team Content category containing content that you and other teachers in your school
contribute to.

Adding your content to the Gallery
You can add SMART Notebook software objects and pages as well as support files to theMy
Content category in the Gallery.

g To add an object to the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Select the object that you want to add to the Gallery.

3. Drag the object from the page to the Gallery’s My Content category or one of its
subcategories.

NOTES

o You’re unable to drag an object if it’s locked in place (see Locking objects on page
79).

o If you want to change aGallery item’s name, select the item, press its menu arrow
and then select Rename.
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g To add a page to the Gallery

1. Create andmodify objects on the page until the page appears exactly as you want it to.

2. Select File > Save Page as Gallery Item.

TheSave Page as Gallery Item dialogue box appears.

3. Browse to the folder in which you want to save the page.

4. Type a name for the page in the File name box.

5. Press Save.

6. If the Gallery isn’t visible, press Gallery .

7. SelectMy Content (or one of its subcategories) in the Gallery’s category list, press its
menu arrow and then select Add to My Content.

TheAdd toMy Content dialogue box appears.

8. Browse to and select the item that you saved in step 5.

9. Press Open.

g To add a supported file to the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. SelectMy Content (or one of its subcategories) in the Gallery’s category list, press its
menu arrow and then select Add to My Content.

TheAdd toMy Content dialogue box appears.

3. Browse to and select the item that you want to add to the Gallery.

4. Press Open.

NOTE

By default, SMART Notebook software names the new Gallery item based on the
original file name.If you want to change the item’s name, select the Gallery item’s
thumbnail, press its menu arrow and then select Rename.
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Organising your content in the Gallery
As you add objects, pages and supported files to theMy Content category in the Gallery, you
may want to reorganise the category’s structure. You can create subcategories andmoveGallery
items between subcategories.

g To create a subcategory

1. If the Gallery isn’t visible, press Gallery .

2. SelectMy Content (or one of its subcategories) in the Gallery’s category list, press its
menu arrow and then select New Folder.

A new subcategory appears.

3. Type a name for the new subcategory and then press ENTER.

g To rename a subcategory

1. If the Gallery isn’t visible, press Gallery .

2. SelectMy Content in the Gallery’s category list and then browse to the subcategory that
you want to rename.

3. Select the subcategory, press its menu arrow and then select Rename.

4. Type a new name for the subcategory and then press ENTER.

g To move a Gallery item to a different subcategory

1. If the Gallery isn’t visible, press Gallery .

2. Browse to the category that contains the Gallery item that you want to move.

TheGallery displays the contents of the category.

3. Drag the item to another subcategory.
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Sharing content with other teachers
Importing and exporting collection files is an ideal way to share custom categories with other
teachers and to use categories that other teachers have created. You can use collection files to
add items to theMy Content category in the Gallery. Once you have imported a collection file, all
of its items appear in TheGallery as a new subcategory.

g To import a collection file from another teacher

1. If the Gallery isn’t visible, press Gallery .

2. SelectMy Content (or one of its subcategories) in the Gallery’s category list, press its
menu arrow and then select Add to My Content.

TheAdd toMy Content dialogue box appears.

3. Browse to the folder that contains the collection file that you want to import.

NOTE

A collection file has a .gallery extension.

4. Select the collection file and then press Open.

The collection appears as a new subcategory.

g To export a collection file to share with other teachers

1. Select the category that contains the items you want to save in a collection.

NOTE

SMART Notebook software exports the selected category but doesn’t export any of its
subcategories.

2. Press the category’s menu arrow and then select Export as Collection File.

TheSave As dialogue box appears.

3. Browse to the folder where you want to save the collection file.

4. Type a name for the file in the File name box.

5. Press Save.
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Connecting to Team Content categories
The Team Content categories feature enables you to connect to Gallery content in a shared
location on your school’s network. Multiple teachers can connect to the same folder.
SMART Notebook software automatically updates your changes for all other teachers.

NOTE

Your access permissions for the Team Content category are the same as your folder access
permissions on your school’s network. If you have full access to a folder on the network, you
can add or remove items in that folder’s Team Content category. However, if you have read-
only access to the folder, you can copy items from the Team Content category, but you’re
unable to add, edit or remove items.

g To connect to a Team Content category

1. If the Gallery isn’t visible, press Gallery .

2. Press Show additional Gallery actions and then select Connect to Team Content.

TheBrowse For Folder dialogue box appears.

3. Browse to and select the folder containing the Team Content category that you want to
connect to and then press OK.

The Team Content category appears in the Gallery.

g To contribute to a Team Content category

Add content to a Team Content category as you do to theMy Content category (seeAdding your
content to the Gallery on page 106).

Finding and using your content in the Gallery
After adding your content to the Gallery, you can find and use it as described in Finding and using
content from theGallery on page 113.
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Sharing your content on the SMART Exchange
website
In addition to sharing your content with other teachers in your school (seeSharing content with
other teachers on page 109), you can share .notebook files with teachers from around the world
using the SMART Exchange website (exchange.smarttech.com).

g To share a .notebook file on the SMART Exchange website

1. Open the .notebook file that you want to share.

2. Select File > Share on SMART Exchange.

A dialogue box appears.

3. If you’re new to the SMART Exchange website, press Not a member yet and then follow
the on-screen instructions to create an account.

OR

If you have an account, type your email address in theEmail Address box and your
password in thePassword box and then press Sign In.

T I PS

o If you have forgotten your password, click Forgot your password and then follow
the on-screen instructions to reset it.

o If you don’t want to log on to the SMART Exchange website each time you share
content, select theKeep me signed in tickbox.

4. Enter the appropriate information:

Control Instructions
Enter resource details Type a title for the .notebook file.
Description Type a description of the .notebook file.
Subject(s) Select the subjects that the .notebook file is applicable to.
Year Group(s) Select the grades that the .notebook file is applicable to.
Search terms Type words or phrases that other SMART Exchange users

will likely enter to search for the .notebook file. Separate the
words or phrases with commas.

5. Read the sharing agreement.

6. If you accept the sharing agreement, press Agree and Submit.
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Chapter 7: Using content from
SMART resources
Finding and using content from theGallery 113
Finding and using content from the SMART Exchange website 115

SMART Notebook software includes Lesson Activity Examples, which includes Activity Builder
examples (seeCreatingmatching lesson activities on page 118), interactive techniques and 3D
models to aid you in creating lesson activities.

When your system administrator installs SMART Notebook software, he or she can install the
following additional items:

l Gallery Essentials is a collection of thousands of pictures, multimedia objects andmore,
organised into subject-specific categories.

l Lesson Activity Toolkit is a collection of customisable tools and templates that you can
use to create professional-looking and interactive lessons. The toolkit helps you create
engaging content like word games, quizzes and sorting activities. It also offers
Adobe Flash Player compatible files like hide-and-reveal and drag-and-drop.

In addition, you can use content from the SMART Exchange website, an online resource that
includes both SMART- and teacher-created content.

All of these resources are available from theGallery, which is a tab in the SMART Notebook
software user interface where you can browse or search for content and then add that content to
your .notebook files.

Finding and using content from the Gallery
TheGallery is divided into two sections. The top section of the Gallery is the category list. When
you select a category or subcategory in the list, its contents appear in the bottom section of the
Gallery.

T I P

You can change the size of the category list and content list by pressing the boundary between
them and then dragging it up or down.
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You can browse the category list to view the contents of each category. Thumbnails in the
categories provide preview images of the content.

l InPictures, pictures appear as thumbnails.

l In Interactive andMultimedia, video objects appear as a single frame from the videos,
sound objects appear with a speaker icon in the lower left-hand corner, and Adobe Flash
Player compatible files appear as an Adobe Flash icon or thumbnail of the content with a
small Adobe Flash icon in the upper left-hand corner.

l In 3D Objects, 3D models appear as thumbnails.

l InNotebook Files and Pages, files appear as binders and pages appear with a folded upper
right-hand corner.

l InBackgrounds and Themes, backgrounds appear as pages with a folded lower right-hand
corner and themes appear as thumbnails.

You can search for a Gallery item using the keyword search.

After browsing or searching for a Gallery item, you can add it to your .notebook file.

g To browse the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Press a category’s plus sign to view its subcategories.

NOTE

You can close a category by pressing the category’s minus sign.

3. Select a category or subcategory to display its contents.

g To search the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Type a keyword into the Type search terms here box, and then press Search .

TheGallery displays all content containing the keyword.

g To add a Gallery item to your .notebook file

1. If the Gallery isn’t visible, press Gallery .

2. Browse or search for the Gallery item that you want to add.
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3. Double-click the Gallery item’s thumbnail.

o If you add a picture, Adobe Flash Player compatible file, video file or sound file, it
appears on the current page.

o If you add a background, it replaces the page’s existing background (seeApplying
page backgrounds and themes on page 41).

o If you add a page from a .notebook file, SMART Notebook software inserts it before
the current page.

o If you add a .notebook file, SMART Notebook software inserts the file’s pages
before the current page.

Finding and using content from the
SMART Exchange website
The SMART Exchange website (exchange.smarttech.com) includes thousands of lesson plans,
question sets, widgets and other content that you can download and then open in
SMART Notebook software.

NOTE

You can also share your lesson plans with other teachers through the SMART Exchange
website.For more information, seeSharing your content on the SMART Exchange website on
page 111.

g To find and use content from the SMART Exchange website

1. Click SMART Exchange .

The SMART Exchange website opens in your web browser.

2. If you’re new to the SMART Exchange website, click Join for free and then follow the on-
screen instructions to create an account.

OR

If you have an account, click Sign In and then follow the on-screen instructions to log on to
the SMART Exchange website with your account.

3. Search or browse for content and then download it to your computer.

4. Import content into the Gallery (seeSharing content with other teachers on page 109).
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Chapter 8: Using SMART Notebook
software in your classroom
Presenting files to students 117
Creating and presenting lesson activities 118

Creatingmatching lesson activities 118
Creating hide-and-show lesson activities 120
Creating reveal lesson activities 122
Using other resources to create lesson activities 123

Using presentation tools 124
Using the Screen Shade 124
Using theMagic Pen 125

Selecting theMagic Pen 125
Using theMagic Pen to create fading objects 125
Using theMagic Pen to open amagnification window 126
Using theMagic Pen to open a spotlight window 127

Using themeasurement tools 128
Using the ruler 129
Using the protractor 130
Using the Geodreieck protractor 132
Using the compass 134

Displaying links 135
Adjusting the volume 136
Enabling two people to use an interactive whiteboard 136

Enabling two people to use a SMART Board D600 series interactive whiteboard 137
Enabling two people to use a SMART Board 800 series interactive whiteboard 137

Selecting tools 138

This chapter includes information on using SMART Notebook software in your classroom when
presenting information to students or facilitating collaborative learning.

Presenting files to students
After creating a .notebook file using basic objects, your own content and content from SMART
resources, you can present the file to students in your classroom.
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The following are tips to keep inmind when presenting files to students:

l Save your completed file on a CD, DVD or USB drive. This enables you to access and
display your presentation by inserting the CD, DVD or USB drive into the computer
connected to the interactive product. Alternatively, make your presentation accessible on
your local area network and then browse to it on the interactive product.

l To avoid losing your momentum and focus during the presentation, attach the files and
links to webpages that you’ll use during your presentation to the Attachments tab of your
file so that you don’t have to search for them (seeAttaching files and webpages on page
104).

l If your file contains a lot of pages, separate them into groups.This enables you to find a
particular pagemore easily during a presentation (seeGrouping pages on page 34).

l Display the file in Full Screen view during the presentation.This view maximises the
available workspace (seeDisplaying pages in Full Screen view on page 29).

Creating and presenting lesson activities
Using SMART Notebook software, you can not only present information to students but also
engage them in interactive lesson activities.

You can create lesson activities by inserting objects such as shapes, pictures and tables, and
using features such as the Activity Builder and scaling gesture.

This section includes three example of how you can create and then present lesson activities to
your students. You can use these example lesson activities or develop your own. You can also
use resources available to you in the Gallery and SMART Exchange website.

Creatingmatching lesson activities

NOTE

You’ll complete the following tasks when creatingmatching lesson activities:

l Using the Activity Builder

l Adding sounds to objects (seeAdding sounds to objects on page 89)

The Activity Builder enables you to creatematching activities, sorting activities, labelling
activities, games andmore using your own content.

Using the Activity Builder, you define one object on the page as an activity object. You then
define which objects on the page will be accepted and which will be rejected when you drag the
objects over the activity object.
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g To create a matching lesson activity

1. Create the object you want to use as the activity object and the objects that you want to
accept or reject when dragged to the activity object.

2. Press Add-ons and then press Activity Builder.

3. Select the object you want to use as the activity object and then press Edit.

4. Drag the objects you want to accept to theAccept these objects list.

A green tick  appears beside objects that you select to accept.

5. Drag the objects that you want to reject to theReject these objects list.

A red X appears beside objects that you select to reject.

NOTES

o To quickly select any remaining objects on the page to accept or reject, press Add
All Remaining in the appropriate list.

o To remove an object from a list, drag it to the trash can icon .

6. Press Done.

g To change a matching lesson activity’s settings

1. Press Add-ons and then press Activity Builder.

2. Select the activity object and then press Edit.

T I P

If you don’t know which object on the page is the activity object, click Identify. Blue
diagonal lines appear over any activity objects on the page for three seconds.

3. Press Settings.

4. Select the desired animation for accepted objects in the first Animation drop-down list.

5. Optionally, select theAlso play the object’s sound tickbox to play sounds attached to
accepted objects when they’re dragged over the activity object (seeAdding sounds to
objects on page 89).

6. Select the desired animation for rejected objects in the first Animation drop-down list.

7. Optionally, select theAlso play the object’s sound tickbox to play sounds attached to
rejected objects when they’re dragged over the activity object (seeAdding sounds to
objects on page 89).

8. Press Done.
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g To present a matching lesson activity

1. Drag the objects (or get students to drag the objects) to the activity object.

o If the object is accepted, the accepted object animation plays (fade out by default).

o If the object is rejected, the rejected object animation plays (bounce back by
default).

2. Press Add-ons , press Activity Builder and then press Reset All when you’ve
finished.

g To remove a matching lesson activity

1. Press Add-ons and then press Activity Builder.

2. Select the activity object and then press Clear Properties.

Creating hide-and-show lesson activities

NOTE

You’ll complete the following tasks when creating hide-and-show lesson activities:

l Moving objects (seeMoving objects on page 76)

l Locking objects (see Locking objects on page 79)

l Resizing objects using the scaling gesture (seeUsing the scaling gesture on page 82)

You can hide an object and then reveal it using several techniques:

l Add a Screen Shade to a page.During the presentation, gradually remove the shade to
reveal the underlying text and graphics when you’re ready to discuss them (seeUsing the
Screen Shade on page 124).

l Cover the object with digital ink and then erase the digital ink (seeWriting, drawing and
erasing digital ink on page 46).

l Cover the object with another object and then change the order of the objects in the stack
(seeRearranging stacked objects on page 78).

l Use the object animation feature (seeAnimating objects on page 90).

Alternatively, you can hide an object behind a locked object and then use the scaling gesture to
enlarge and show the hidden object if you’re using a SMART interactive product that supports
multitouch gestures.
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g To create a hide-and-show lesson activity

1. Create or insert the object that you want to hide.

2. Create or insert the object that you want to lock.

3. Move the object that you want to lock so that it covers the object that you want to hide.

4. Select the object that you want to lock, press its menu arrow and then select Locking >
Lock in Place.
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5. Use the scaling gesture to enlarge and show the hidden object while keeping the locked
object in place (seeUsing the scaling gesture on page 82).

Creating reveal lesson activities

NOTE

You’ll complete the following tasks when creating reveal lesson activities:

l Creating tables (seeCreating tables in SMART Notebook software on page 60)

l Resizing cells (seeResizing tables, columns or rows on page 66)

l Filling a table’s background with a picture (seeChanging a table’s properties on page 64)

l Adding objects to cells (seeAdding objects to tables on page 62)

l Adding and removing cell shades (seeAdding or removing cell shades on page 68)

You can use tables and cell shades to create a variety of reveal lesson activities. The following
are two examples:

l A puzzle-style reveal lesson activity where you reveal parts of a picture until students can
guess what the picture is.
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l A memory-style reveal lesson activity where you reveal the contents of the cell and then
ask students to choose other cells until they find the cell with matching contents.

g To create a puzzle-style reveal lesson activity

1. Create a table with the number of cells that you want to include in the reveal lesson activity
(seeCreating tables in SMART Notebook software on page 60).

2. Resize the cells as appropriate (seeResizing tables, columns or rows on page 66).

3. Select the table, press the table’s menu arrow and then select Properties.

TheProperties tab appears.

4. Press Fill Effects.

5. Select Image fill, press Browse, browse to and select the picture that you want to use in
the reveal lesson activity and then press Open.

6. Select Scale image to fit.

7. Press the table’s menu arrow and then select Add Table Shade.

g To create a memory-style reveal lesson activity

1. Insert the objects that you want to include in the lesson activity.

2. Create a table with the number of cells that you want to include in the reveal lesson activity
(seeCreating tables in SMART Notebook software on page 60).

3. Resize the cells as appropriate (seeResizing tables, columns or rows on page 66).

4. Drag the objects into the cells of the table.

5. Press the table’s menu arrow and then select Add Table Shade.

g To present a reveal lesson activity

Press a individual cell’s cell shade to reveal the contents of the cell.

To hide the cell behind the cell shade, press <> in the corner of the cell.

Using other resources to create lesson activities
The Lesson Activity Toolkit and Lesson Activity Examples in the Gallery include interactive
objects you can use to create lesson activities.For more information on the Lesson Activity
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Toolkit, the Lesson Activity Examples and theGallery in general, see Finding and using content
from theGallery on page 113.

The SMART Exchange website includes thousands of lesson plans, question sets and other
content that you can download and then open in SMART Notebook software.For more
information on the SMART Exchange website, see Finding and using content from the
SMART Exchange website on page 115.

Using presentation tools
Whilst presenting .notebook files to students, you can use the following tools:

l Screen Shade

l Magic Pen

l Measurement tools

o Ruler

o Protractor

o Geodreieck protractor

o Compass

Using the Screen Shade
If you want to cover information and reveal it slowly during a presentation, you can add a Screen
Shade to a page.

If you add a Screen Shade to a page and save the file, the Screen Shade appears over the page
the next time you open the file.

g To add a Screen Shade to a page

Press Show/Hide Screen Shade .

A Screen Shade appears over the entire page.

g To reveal part of the page

Drag one of the Screen Shade’s resize handles (the small circles at the edges of the Screen
Shade) to reveal part of a page.

g To remove the Screen Shade from a page

Press Show/Hide Screen Shade .

OR

Press Close in the upper right-hand corner of the Screen Shade.
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Using theMagic Pen
TheMagic Pen enables you to do the following:

l Create an object that slowly fades

l Open amagnification window

l Open a spotlight window

Selecting the Magic Pen
Before you can use theMagic Pen, youmust select it.

g To select the Magic Pen

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then selectMagic Pen.

Using the Magic Pen to create fading objects
You can create an object that slowly fades using theMagic Pen.

NOTE

Fading objects are not saved in .notebook files.

g To create a fading object

1. Select theMagic Pen (seeSelecting theMagic Pen above).

2. Using your finger or a pen, write or draw objects on the interactive screen.

The objects slowly fade.

g To set the number of seconds before the object fades

1. Select theMagic Pen (seeSelecting theMagic Pen above).

2. If the Properties tab isn’t visible, press Properties .

3. Press Fill Effects.
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4. Select the number of seconds before the object fades in the Fade time drop-down list.

T I P

You can save your changes to theMagic Pen tool’s default settings by clickingSave
Tool Properties (seeSaving tool settings on page 76).

Using the Magic Pen to open a magnification window
You can open amagnification window using theMagic Pen.

NOTE

You canmagnify the screen outside of SMART Notebook software.

g To open a magnification window

1. Select theMagic Pen (seeSelecting theMagic Pen on the previous page).

2. Using your finger or a pen, draw a square or rectangle on the interactive screen.

A magnification window appears.

T I P

You can draw a square but get it to fade rather than open amagnification window by
using the Standard pen type (seeWriting or drawing fading digital ink on page 48).
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3. Do the following:

o To reduce themagnification window’s size, press in themiddle of the window and
then drag to the left.

o To increase themagnification window’s size, press in themiddle of the window and
then drag to the right.

o Tomove themagnification window, press near the edge of the window and then drag
it.

4. Press Close when you’ve finished.

Using the Magic Pen to open a spotlight window
You can open a spotlight window using theMagic Pen.

NOTE

You can highlight an area of the screen outside of SMART Notebook software.
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g To open a spotlight window

1. Select theMagic Pen (seeSelecting theMagic Pen on page 125).

2. Using your finger or a pen, draw a circle or ellipse on the interactive screen.

A spotlight window appears.

T I P

You can draw a circle but get it to fade rather than open amagnification window by using
the Standard pen tool (seeWriting or drawing fading digital ink on page 48).

3. Do the following:

o To reduce the spotlight window’s size, press in themiddle of the window and then
drag to the left.

o To increase the spotlight window’s size, press in themiddle of the window and then
drag to the right.

o Tomove the spotlight window, press near the edge of the window and then drag it.

4. Press Close when you’ve finished.

Using themeasurement tools
Using the SMART Notebook softwaremeasurement tools, you can insert a ruler, protractor,
Geodreieck protractor or compass into a page.
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Using the ruler
You can insert a ruler into a page and thenmanipulate its size, length, rotation and location and
draw along its edges.

g To insert a ruler

Press Measurement Tools and then select Insert Ruler .

A ruler appears.

g To move the ruler

Press themiddle of the ruler (displayed as a darker shade of blue) and then drag the ruler to a
different position on the page.

g To resize the ruler

1. Select the ruler.

2. Drag the ruler’s resize handle (the circle in the lower-right-hand corner) to increase or
reduce the ruler’s size.

g To lengthen the ruler (without changing its scale)

Press the ruler’s far edge, between themenu arrow and the resize handle and then drag away
from the ruler.

g To shorten the ruler (without changing its scale)

Press the ruler’s far edge, between themenu arrow and the resize handle and then drag towards
themiddle of the ruler.

g To rotate the ruler

Press the top or bottom edge of the ruler (displayed as a lighter shade of blue) and then drag the
ruler in the direction that you want to rotate it.

The ruler displays the current rotation in degrees.

g To reverse the measurements

Press the ruler’s flip symbol .

If themetric measurements appeared on the top edge of the ruler, they now appear on the bottom
edge and vice versa.
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g To draw using a pen and the ruler

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then select Standard Pen orCalligraphy Pen.

3. Select a line type.

4. Draw along the edge of the ruler.

Digital ink appears in a straight line along the edge of the ruler.

g To remove the ruler

1. Select the ruler.

2. Press the ruler’s menu arrow and then select Delete.

Using the protractor
You can insert a protractor into a page, manipulate its size, rotation and location and then draw
along its edges.

g To insert a protractor

Press Measurement Tools and then select Insert Protractor .

A protractor appears.
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g To move the protractor

Press the inner part of the protractor (displayed as a darker shade of blue) and then drag the
protractor to a different position on the page.

g To resize the protractor

Press the inner circle of numbers and then drag away from the protractor to enlarge it or toward
the centre of the protractor to shrink it.

g To rotate the protractor

Press the outer circle of numbers and then drag the protractor in the direction you want to rotate it.

The protractor displays the current rotation in degrees.

g To display the protractor as a complete circle

1. Press the blue circle next to the 180 label on the inner circle of numbers.

2. Press the blue circle again to return to the semi-circle.
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g To draw using a pen and the protractor

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then select Standard Pen orCalligraphy Pen.

3. Select a line type.

4. Draw along the edge of the protractor.

Digital ink appears in an arc along the edge of the protractor.

g To display angles using the protractor

1. Select the protractor.

2. Drag the green circle until it shows the correct angle for the first of two intersecting lines.

3. Drag the white circle until it shows the correct angle for the second of two intersecting
lines.

4. Press the green arrow in the bottom corner.

The lines and the angle between them appear as a separate object.

g To remove the protractor

1. Select the protractor.

2. Press the protractor’s menu arrow and then select Delete.

Using the Geodreieck protractor
You can insert a Geodreieck protractor (also known as a set square or T-square) on a page and
thenmanipulate its size, rotation and location.

g To insert a Geodreieck protractor

Press Measurement Tools and then select Insert Geodreieck .

A Geodreieck protractor appears.
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g To move the protractor

Press the inner part of the protractor (within the semi-circle) and then drag the protractor to a
different position on the page.

g To resize the protractor

Press the semi-circle and then drag away from the centre of the protractor to make it bigger or
towards the centre of the protractor to make it smaller.

g To rotate the protractor

Press the outer part of the protractor (outside of the semi-circle) and then drag the protractor in the
direction you want to rotate it.

The protractor displays the current rotation in degrees.

g To draw using a pen and the Geodreieck protractor

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then select Standard Pen orCalligraphy Pen.

3. Select a line type.

4. Draw along the edge of the protractor.

Digital ink appears in a straight line along the edge of the protractor.
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g To remove the protractor

1. Select the protractor.

2. Press the protractor’s menu arrow and then select Delete.

Using the compass
You can insert a compass into a page, manipulate its width, rotation and location and then use it
to draw circles and arcs.

g To insert a compass

Press Measurement Tools and then select Insert Compass .

A compass appears.

g To move the compass

Press the arm of the compass that holds the spike and then drag the compass to a different
position on the page.

g To widen the compass

1. Press the arm of the compass that holds the pen.

Two blue arrows appear.

2. Drag to change the angle between the spike and the pen.

The number on the compass’s handle displays the current angle between the spike and the
pen.

g To flip the compass

Press the compass’s flip symbol .

The compass’s pen appears on the opposite side of the spike.

g To rotate the compass (without drawing)

Press the compass’s rotation handle (the green circle) and then drag the compass in the direction
that you want to rotate it.
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g To draw using the compass

1. Press the compass’s pen tip.

The cursor changes to a pen symbol.

2. Drag the compass in the direction that you want to rotate it.

g To change the colour of the compass’s pen

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types and then select Standard Pen.

3. Select a line type.

The colour of the compass’s pen changes to display its new colour.

g To remove the compass

1. Select the compass.

2. Press the compass’s menu arrow and then select Delete.

Displaying links
You can attach a copy of a file, a shortcut to a file, a link to a webpage or a sound file to any
object on a page (seeAdding links to objects on page 87). You can display an animated indicator
around each object that has a link.

g To display links when a page opens

Select View > Show All Links When Page Opens.

Each time that you open a page, an animated indicator appears around each object that has a
link. Depending on how you define the links, each indicator surrounds either the entire object or
an icon in the object’s lower-left-hand corner. The indicators disappear automatically after several
seconds.
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NOTE

Clear the selection of View > Show All Links When Page Opens to stop displaying links
when you open a page.

g To display links on the current page

Select View > Show All Links.

An animated indicator appears around each object that has a link. Depending on how you define
the links, each indicator surrounds either the entire object or an icon in the object’s lower-left-hand
corner. The indicators disappear automatically after several seconds.

Adjusting the volume
If you’re presenting a video or audio file and want to adjust volume, you can do so pressing the

Volume Control button and then adjusting your operating system’s volume controls.

NOTE

Ensure your speakers are turned on.

To add this button to the toolbar, seeCustomising the toolbar on page 143.

Enabling two people to use an
interactive whiteboard
If you have a SMART Board® D600 or 800 series interactive whiteboard, two people can create
andmanipulate objects in SMART Notebook software at the same time. How the two people do
this depends on whether you have a SMART Board D600 series interactive whiteboard or a
SMART Board 800 series interactive whiteboard.

Allowing two people to use an interactive whiteboard is useful in scenarios such as the following:

l Two students work on an assignment on the interactive whiteboard at the same time.

l A teacher and student work on an assignment on the interactive whiteboard at the same
time

l A teacher or student poses questions or problems on the interactive whiteboard and
another student responds to these questions or problems
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Enabling two people to use a SMART Board D600 series
interactive whiteboard
If you’re using a SMART Board D600 series interactive whiteboard, two users can use the
interactive whiteboard simultaneously when SMART Notebook software is in Dual-User mode.
In Dual-User mode, the screen is divided in half. Each user can press his or her half of the screen
with a finger to left-click or drag objects, write using a pen tray pen and erase digital ink using the
eraser. Each user can also access frequently used tools using his or her own Floating Tools
toolbar.

You can press a toolbar button to switch between Single-User mode and Dual-User mode.

g To display a file in Dual-User mode

Press View Screens and then select Dual Write Mode .

g To return to Single-User mode

Press Exit .

Enabling two people to use a SMART Board 800 series
interactive whiteboard
If you’re using a SMART Board 800 series interactive whiteboard, two people can create and
manipulate objects in SMART Notebook software at the same time. Both people can create and
manipulate objects in any area of the SMART Notebook software page. Neither user is restricted
to a particular section of the page.

Dual-user collaborationmode is enabled when you pick up a pen from the pen tray. One user
creates or manipulates objects with his or her finger (“the touch user”). The other user creates or
manipulates objects with the pen (“the pen user”).

NOTE

In addition to enabling one touch user and one pen user to use the interactive whiteboard at the
same time, you can enable two pen users or two touch users to use the interactive whiteboard
at the same time. However, the two users must use the same tool.
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Selecting tools
To change tools or to set properties for touch, the touch user must press the appropriate button on
the toolbar or control in the Properties tab with his or finger. The following is an example:

To change tools or to set properties for the pen, the pen user must press the appropriate button on
the toolbar or control in the Properties tab with the pen. The following is an example:

NOTES

l If the pen user presses a button on the toolbar or sets a property with his or finger instead
of the pen, SMART Notebook software changes the selected tool or property for the
touch user rather than the pen user.

l When both the touch user and the pen user select multiple objects on the screen, the
dashed border of the objects selected by the touch user will be a different colour than the
dashed border of the object selected by the pen user.
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Chapter 9: Troubleshooting
SMART Notebook software
Troubleshooting files 139
Troubleshooting the SMART Notebook software window and toolbar 139
Troubleshooting digital ink 140
Troubleshooting objects 141
Troubleshooting gestures 142

This chapter explains how to troubleshoot issues with SMART Notebook software.

Troubleshooting files
Issue Recommendation
Your file contains large pictures and runs
slowly when you open it in SMART Notebook
software.

Export an optimised version of the file (see
Reducing file sizes on page 22).

Troubleshooting the SMART Notebook
software window and toolbar
Issue Recommendation
When using SMART Notebook software on an
interactive whiteboard or display, you or your
students can’t reach the toolbar.

Press Move toolbar to top/bottom of
window to move the toolbar from the top of
the window to the bottom.

T I P

If you have a height-adjustable wall mount,
you can also adjust the height of your
interactive whiteboard or display so that
students can reach it.
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Issue Recommendation
Toolbar buttons described in this
documentation don’t appear on the toolbar.

If a down arrow appears on the right side of
the toolbar, press it to display additional toolbar
buttons.
If your desired button doesn’t appear when you
click the down arrow , you or another user
might have removed the button (see
Customising the toolbar on page 143).
Don’t spanmore than a few buttons across
rows to prevent the toolbar from being wider
than the SMART Notebook software window.

There isn’t enough room on your interactive
whiteboard or display to display the contents
of a page.

Press View Screens and then select Full
Screen to display the page in Full Screen
mode.
OR
Select theAuto-hide tickbox to hide the tabs
when not in use.

The Page Sorter, Gallery, Attachments,
Properties and other tabs disappear whenever
you press outside of the tabs.

Press one of the tab’s icons to display it and
then clear theAuto-hide tickbox.

Two users are creating or manipulating objects
in SMART Notebook software on a
SMART Board 800 series interactive
whiteboard. One user is using his or her finger.
The other user is using a pen from the pen tray.
When the user using the pen presses a button
in the toolbar, the selected tool or option
changes for the user using his or her finger
instead.

The user using the penmust press buttons in
the toolbar with the pen, not with his or her
finger.
For more information, seeEnabling two people
to use a SMART Board 800 series
interactive whiteboard on page 137.

Troubleshooting digital ink
Issue Recommendation
SMART Notebook software doesn’t recognise
handwriting in your language.

Install the appropriate language pack (see
Setting the language on page 145).

You want your handwriting to appear more
smooth and natural in SMART Notebook
software.

Use the Calligraphic pen type rather than the
Standard pen type (seeWriting or drawing
digital ink on page 46).

NOTE

The Calligraphic pen type is available only if
your computer is connected to a SMART
interactive product.

You’re having trouble writing smoothly in
SMART Notebook software onWindows 7
operating system.

The Single Finger Panning feature is turned
on.Turn it off (see smarttech.com/kb/147470).
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Issue Recommendation
When you write with a pen, SMART Notebook
software onWindows 7 operating system
interprets your actions as mouse clicks.

The Flicks feature is turned on.Turn it off (see
smarttech.com/kb/144274).

Troubleshooting objects
Issue Recommendation
When you create a .notebook file on one
computer and then open it on another
computer, the objects in the file appear
differently.

There are several possible causes. The
following are themost common:

l You used a font that’s installed on one
computer but not on the other.

l The two computers have different
operating systems.

l The two computers have different
versions of SMART Notebook software.

For more information on these causes and
solutions, see smarttech.com/kb/125681.

You want to move, resize or otherwise change
an object, but when you do so, you alsomove,
resize or otherwise change other objects.

The objects are grouped. Any changes you
make to one object affect the other objects.
Select the objects and then select Format >
Grouping > Ungroup to ungroup them. You
can thenmove, resize or otherwise change the
individual objects.
For more information, seeGrouping objects on
page 85.

You want to move, resize or otherwise change
an object but can’t.A lock icon appears
instead of amenu arrow when you select the
object.

The object is locked, which prevents you from
making changes to it.To unlock the object,
select it, press its lock icon and then select
Unlock.
For more information, see Locking objects on
page 79.
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Issue Recommendation
One object on a page covers another:

You want to change this so that the second
object covers the first:

As you create objects, newer objects cover
older objects automatically if the objects are in
the same position on the page.
You can change the order of objects.For more
information, seeRearranging stacked objects
on page 78.

When you fill an object with a picture that is
larger than the object, the picture is cut off:

Conversely, when you fill an object with a
picture that is smaller than the object, the
picture is tiled:

When filling an object with a picture, select
Scale image to fit to resize the picture to fit
the object:

For more information, seeChanging objects’
properties on page 73.

Troubleshooting gestures
Issue Recommendation
Themultitouch gestures described in this
guide aren’t working in SMART Notebook
software.

Ensure that your interactive product supports
multitouch gestures and that multitouch
gestures are enabled.
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Appendix A: Customising the toolbar
The SMART Notebook software toolbar enables you to select and use a variety of commands
and tools. You can customise the toolbar so that it includes the tools that you usemost
frequently.

After adding or removing toolbar buttons, you can restore the default set of toolbar buttons.You
can also restore the tools’ default settings if you customised and saved the settings using the
Properties tab (seeSaving tool settings on page 76).

g To add or remove toolbar buttons

1. Click Customise the toolbar .

OR

Right-click the toolbar.

TheCustomise Toolbar dialogue box appears.

2. Press Actions or Tools.
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3. Do the following:

o To add a button to the toolbar, press its icon in the dialogue box and then drag it to
the toolbar.

o To remove a button from the toolbar, press its icon in the toolbar and then drag it
away from the toolbar.

o To rearrange the buttons, press an icon in the toolbar and then drag it to a new
position in the toolbar.

NOTES

o You can only add, remove and rearrange buttons in the panel of the toolbar that
you selected in step 2.For example, if you pressedActions in step 2, you can only
add, remove and rearrange buttons in theActions panel.

o To span a button across rows, drag and hold it between two columns of buttons.

If you’re using a smaller screen resolution, only span one or two buttons across
rows to prevent issues when the toolbar is wider than the SMART Notebook
software window.

4. Press Done.

g To restore the default set of toolbar buttons

1. Click Customise the toolbar .

OR

Right-click the toolbar.

TheCustomise Toolbar dialogue box appears.

2. Press Restore Default Toolbar.

g To restore the tools’ default settings

1. Click Customise the toolbar .

OR

Right-click the toolbar.

TheCustomise Toolbar dialogue box appears.

2. Press Restore Default Tool Properties.
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Appendix B: Setting the language
The SMART Language Setup utility enables you to set the language for a specific SMART
program or all SMART programs installed on your computer.

g To set the language

1. Select View > Language Setup.

The Language Setup dialogue box appears.

2. Select All Listed Applications in the first drop-down list to set the language for all
programs.

OR

Select a program in the first drop-down list to set the language for that program only.

3. Select the appropriate language in the second drop-down list.

NOTES

o If appears beside your selected language, the language is installed on your
computer.

o If appears beside your selected language, the SMART Language Setup utility
downloads the language from the website once you have clickedOK in step 6.

o By default, the SMART Language Setup utility uses Internet Explorer Internet
browser’s settings to connect to the Internet.However, you can use different
settings by completing the steps under To set the connection options on the next
page.

T I P

To display the languages in their native names (for example, Deutsch for German),
select theShow native names tickbox.

4. If you want to use different languages for handwriting recognition and spell checking,
select languages in theHandwriting recognition andSpell check drop-down lists.

NOTE

If AUTO appears in the drop-down list, the SMART Language Setup selects your
chosen language if available or a similar language if otherwise. If neither option is
available, SMART Language Setup selects the current language.
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5. If you want to use a different keyboard layout, select a layout in theKeyboard input
language drop-down list.

I MPORTANT

TheKeyboard input language drop-down list is available only if there’s more than one
keyboard layout installed on your computer.

The keyboard layout that you select in theKeyboard input language drop-down list
applies to both the on-screen keyboard and the keyboard connected to your computer
when you use [Enter Product NameHere (excluding OS and version)] software.

In some situations, youmight want to select a layout that is different from the layout of
the keyboard connected to your computer (for example, to teach a second language). In
these situations, the on-screen keyboard works correctly, but the keyboard connected to
your computer might not.

For best results, ensure that the layout you select is identical to the layout of the
keyboard connected to your computer.For example, if an English (US) keyboard is
connected to your computer, select English (United States) in this drop-down list.

For information on keyboard layouts, see http://msdn.microsoft.com/en-
us/goglobal/bb964651.

6. Click OK.

g To set the connection options

1. Select View > Language Setup.

The Language Setup dialogue box appears.

2. Click Connection Options.

TheConnection Options dialogue box appears.

3. Select Use Internet Explorer settings.

OR

Select Use other proxy and then type the host, user name and password in the
appropriate boxes.

4. Click OK.
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Appendix C: Updating, activating and
sending feedback
Updating and activating SMART Notebook software 147

Updating SMART Notebook software 147
Activating SMART Notebook software 149

Obtaining a product key 149
Activating SMART Notebook software with a product key 149

Sending feedback to SMART 150

Updating and activating SMART Notebook
software
After you install SMART Notebook software, you need to activate it. After you activate the
software, you need to install updates from SMART.

I MPORTANT

To update and activate SMART Notebook software, you need to be connected to the Internet.

Updating SMARTNotebook software
SMART periodically releases updates to its software and firmware products. (Firmware is
software installed in hardware products like the SMART Board interactive whiteboard.) You can
use SMART Product Update (SPU) to check for and install these updates.

Your system administrator can install SPU in Full mode or Dashboardmode. In Full mode, you
can view installed versions and download and install updates as documented in this section. In
Dashboardmode, you can only view installed versions.

g To check for updates automatically

1. Select Help > Check for Updates and Activation.

OR

Select Start > All Programs > SMART Technologies > SMART Tools > SMART
Product Update.

TheSMART Product Update window appears.
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2. Select theCheck for updates automatically check box, and then type the number of
days (up to 60) between SPU checks.

3. Close theSMART Product Update window.

If an update is available the next time SPU checks, theSMART Product Update window
appears automatically and theUpdate button of the affected product is enabled.

g To check for updates manually

1. Select Help > Check for Updates and Activation.

OR

Select Start > All Programs > SMART Technologies > SMART Tools > SMART
Product Update.

TheSMART Product Update window appears.

2. Press Check Now.

If an update is available for a product, its Update button is enabled.

3. If an update is available, install it by following the next procedure.

g To install an update

1. Open theSMART Product Update window as described in the previous procedures.

2. Press the product’s row.

Product details appear. These product details include the installed version’s number and
the update’s number, date and download size (if an update is available).

T I P

Press View release notes to view a summary of the changes in the update and the
computer requirements for the update.

3. Press Update.

4. Follow the on-screen instructions to download and install the update.

I MPORTANT

To install updates, youmust have full administrator access.

g To disable automatic checking for updates

1. Select Help > Check for Updates and Activation.

OR
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Select Start > All Programs > SMART Technologies > SMART Tools > SMART
Product Update.

TheSMART Product Update window appears.

2. Clear theCheck for updates automatically check box.

I MPORTANT

SMART recommends that you do not clear this check box.

Activating SMARTNotebook software
Typically, you activate SMART Notebook software after installing it. However, in some
situations, you activate the software later. For example, you could be evaluating the software
before deciding to purchase it.

Obtaining a product key
Register your SMART hardware product to obtain a product key for SMART Notebook software.

OR

Purchase a product key from your authorized SMART reseller (smarttech.com/wheretobuy).

T I PS

l After obtaining a product key, record it in a safe place for future reference.

l If you lose your product key, see smarttech.com/findproductkey.

g To register your SMART hardware product

1. Locate your SMART hardware product’s serial number.

NOTE

See smarttech.com/serialnumber for information on locating your SMART hardware
product’s serial number.

2. Go to smarttech.com/registration.

3. Follow the on-screen instructions to register your SMART hardware product.

Activating SMART Notebook software with a product key
After obtaining a product key, you can activate SMART Notebook software.

g To activate SMART Notebook software

1. In SMART Notebook software, select Help > Activate Software.

TheSMART Software Activation window appears.
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NOTES

o Alternatively, you can open theSMART Software Activation window from
SMART Product Update (SPU) by pressing Activate in theSMART Notebook
row.

o The value in theStatus column indicates the status for each product:

Installed The software is installed.

Activated The software is installed and activated with a perpetual license.

Expiring The software is installed but not yet activated. The number in
parentheses indicates the days remaining in the evaluation period.

Expired The software is installed but not yet activated. The evaluation period
is over. You’re unable to use the software until you activate it.

Unknown The software’s status is unknown.

2. Press Add.

3. Follow the on-screen instructions to activate SMART Notebook software using the product
key.

g To view product keys

1. Select Help > Check for Updates and Activation.

OR

Select Start > All Programs > SMART Technologies > SMART Tools > SMART
Product Update.

TheSMART Product Update window appears.

2. Select Tools > View Product Keys.

TheProduct Keys dialog box appears.

3. Press OK when you’re done viewing the product keys.

NOTE

Alternatively, you can view the product keys for a single product by pressing the
product’s name in theSMART Product Update window, and then pressing View
product key.

Sending feedback to SMART
When you start SMART Notebook software for the first time, a dialogue box may appear asking
whether you want to join the SMART Customer Experience Programme. If you choose to join the
programme, SMART Notebook software sends information to SMART that helps us improve the
software for future releases.After starting SMART Notebook software for the first time, you can
enable or disable this feature through theHelp menu.
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You can also send feature request emails to SMART.

g To enable the Customer Experience Programme tracking feature

Select Help > Customer Experience Programme > Feedback tracking ON.

g To disable the Customer Experience Programme tracking feature

Select Help > Customer Experience Programme > Feedback tracking OFF.

g To send a feature request email

1. Select Help > Customer Experience Programme > Submit feature request.

A new email message appears in your default email program.

2. Type your request in the new email message and then click Send.
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A
activation 149
Activity Builder 118
Adobe Flash Player compatible files 96
Adobe Flash video files 97
AIFF files 98
animation 90
arcs 53-54
arrows 51
ASF files 98
attachments 104
audio encoders 98
audio files See sound files
automatic tasks

exporting 18
grouping objects 87
saving 14

AVI files 98

B
backgrounds

page 41
BMP files 15, 20, 22, 94
bold 57

C
Calligraphy pen type 46
CFF files 17, 103
circles 51, 53
cloning

objects 81
pages 33

compasses 134
Compatibility mode 12
content

sharing with other teachers 109
using your own 93

Crayon pen type 46
Creative pen type 47, 49
crosses 51

D
default program 24
diamonds 51
digital ink

about 46
converting to text 55
erasing 51
writing or drawing 46

document cameras 95
downloads 98
Dual-User mode 137
Dual Page view 31

E
email 21
encoders 98
eraser 51
Essentials for Educators See Gallery
Essentials
exports 15, 109

F
fading objects 48, 125
files

attaching to .notebook files 104
attaching to email messages 21
creating 11
cutting, copying, and pasting content
from 100
displaying in Dual-User mode 137
displaying in Dual Page view 31
displaying in Full Screen view 29
displaying in Transparent Background
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mode 30
exporting 15
exporting automatically 18
importing 100-101, 103
linking to objects 88
opening 12
presenting to students 117
printing 20
reducing size of 22
saving 12
saving automatically 14

Flash files See Adobe Flash files
Flash video files See Adobe Flash video
files
footers 17, 21
freehand objects See digital ink
Full Screen view 29

G
Gallery

adding themes to 43
adding your content to 106
applying backgrounds and themes from 43
exporting content from 109
finding and using content from 113
importing content to 109
organising your content in 108

Gallery Essentials 113
Gallery Sampler See Lesson Activity
Examples
Geodreieck protractors 132
gestures

flick 77
grouping 86
next page 26
previous page 27
rotating 84
scaling 82

GIF files 15, 20
graphics See pictures
groups

object 85
pages 34

H
handouts 20

handwriting (converting to text) 55
headers 17, 21
heptagons 52
hexagons 51-52
highlight See spotlight
Highlighter pen type 46
HTML files 16

I
images See pictures
imports 100-101, 103, 109
InteractiveWhiteboard Common File
Format 17, 103
Internet browsers 98
invisible areas See transparent areas
italics 57

J
JPEG files 15, 20, 94

L
languages

for handwriting recognition 55
Lesson Activity Examples 113
Lesson Activity Toolkit 113
lines 54
links

adding to objects 87
showing 135

Linux operating systems 12
locked objects 79

M
Mac OS X operating system software 12
Magic Pen tool 125, 127
magnification 28, 126
mathematical symbols 58
measurement tools

about 128
compass 134
Geodreieck protractor 132
protractor 130
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rulers 129
MediaCoder 98
menu arrows 72
MOV files 98
MP3 files See sound files
MPEG files 98
multimedia files 96
music files See sound files

N
names

of files 13, 23
of pages 35

NOTEBOOK file format 12, 24

O
objects

adding links to 87
adding to tables 62
adding to the Gallery 106
aligning 78
animating 90
clearing all from a page 38
cloning 81
cutting, copying and pasting 80
deleting 90
erasing 51
fading 48, 125
flipping 85
grouping 85
locking 79
moving 76
moving to other pages 77
rearranging 78
resizing 81
resizing (text) 58
rotating 84
selecting 72
setting fill and line style for 73

octagons 52
online resources 115
ovals 53
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page numbers 17, 21

pages
adding to the Gallery 107
clearing 38
cloning 33
creating 32
deleting 37
displaying 26
displaying in Dual-User mode 137
displaying in Dual Page view 31
displaying in Full Screen view 29
displaying in Transparent Background
mode 30
extending 36
grouping 34
hiding with Screen Shades 124
linking to objects 87
moving objects between 77
pinning 31
presenting to students 117
printing 20
rearranging 33
recording 36
renaming 35
setting backgrounds for 41
zooming in and out 28

parallelograms 51
PDF files

attaching to email messages 21
exporting 17

pens
Calligraphy type 46
Crayon type 46
Creative type 47, 49
Highlighter type 46
Magic 125, 127
Shape Recognition 53
Standard type 46

pentagons 51-52
pictures

about 94
creating transparent areas in 95
exporting files to 16
inserting from a scanner 94
inserting from a SMART Document
Camera 95
inserting from files 94
reducing file sizes of 22
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PNG files 15, 20, 94
polygons 52
PowerPoint 18, 62, 102
presenting 117
printers 20, 100-101
product keys 149
protractors 130
proxy servers 99

Q
QuickTime files 98

R
rectangles 51, 53
regular polygons 52
resize handle 82
rulers 129

S
scanners 94
Screen Shades 68, 124
serial numbers 149
set squares See Geodreieck protractors
shapes

about 51
creating with the Regular Polygons tools 52
creating with the Shape Recognition Pen
tool 53
creating with the Shapes tool 51

shortcuts 105
Single-User mode 137
SMART Document Cameras 95
SMART Exchange 115
SMART Notebook Document Writer 101
SMART Notebook file format 24
SMART Notebook Print Capture 100
SMART Product Update 147
sound files 89
spell checker 58
spotlight 127
squares 51-53
stacks (of objects) 78
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SWF files See Adobe Flash files
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T-squares See Geodreieck protractors
tables

about 60
adding cell shades to 68
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adding objects to 62
changing properties for 64
creating 60
moving 64
removing 69
removing cell shades from 68
removing columns, rows or cells from 67
selecting 63
splitting or merging cells in 68

teaching 117
text

checking spelling of 58
converting handwriting to 55
cutting or copying 59
editing 56
includingmathematical symbols in 58
issues with displaying 12
resizing 58
typing 55

themes
applying 43
creating 43

thumbnails
in printouts 20
in the Page Sorter 25

ticks 51
TIFF files 94
tips 117
transparent areas 95
Transparent Backgroundmode 30
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triangles 51-53
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underline 57
updates 147
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V
video encoders 98
videos 97

W
WAV files 98
web browsers See Internet browsers
webpages 16, 87, 105
widgets 115
Windows Media files 98
Windows operating systems 12
WMF files 94
Word 62
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