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With SMART Sync™ classroommanagement software, you canmanage your classroom and
communicate with your students without leaving your computer.

SMART Sync software enables you to observe and guide your students’ computer activity using the
customizable Thumbnails view, which displays real-time images of your students’ computer
desktops. In addition to viewing their desktops, you can capture snapshots of students’ screens, take
control of students’ desktops, temporarily lock students’ computers, remotely shut down students’
computers and block access to the Internet and specific applications.
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You can also use SMART Sync software to communicate with your entire class, a group of students
or an individual student. You can broadcast your desktop, conduct polls, sendmessages and files to
students, receive replies, organize student collaboration andmore.

If you’re using SMART Sync software with a SMART Board™ interactive whiteboard, you can write
notes using a pen tray pen and your students will see your notes on their desktops. If you’re working
at a computer, you can write notes using the tools in SMART Sync software.

Starting SMART Sync software
When you first start SMART Sync software, you create a teacher ID and a class. Students can then
connect to the class (seeConnecting to students on page 5).

Every class is unique. The only similarity between two classes may be the room in which they’re
taught. Everything elsemay be different, including the students and the seating plan.

Teachers and classes can be administered, whichmeans they’re centrally defined in a SMART
School file (seeConnecting to SMART Sync Class List Server on page 80), or
non-administered, whichmeans they’re defined in your computer's installation of SMART Sync
software.

l If you select a non-administered class when you start SMART Sync software, you can save
changes to your class at any time.

l If you select an administered class, you can’t save changes to the original file, but you can
save it with a new name.

N   NOTE

(Administered) appears beside administered classes in theWelcome to SMART Sync dialog box.

L   L I NKS

Online tutorials are available from the SMART Sync Teacher softwaremenu (Help > Tutorial).

CHA PT ER 1
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g To create a new teacher ID

1. Double-click theSMART Sync Teacher software 2011 icon on your desktop.

The SMART Sync software window and theWelcome to SMART Sync dialog box appear.

2. Type the teacher ID in the Teacher box.

N   NOTE

The teacher ID can’t contain the following characters: \ / : * ? < > | "

3. Click OK.

A message appears, asking if you want to create a new teacher ID.

4. Click Yes.

SMART Sync software displays the Thumbnails view and theAll Computers tab.

5. Connect to students (seeConnecting to students on page 5), and then save the class (see
Working with teacher IDs and classes on page 8).

g To select an existing teacher ID

1. Double-click theSMART Sync Teacher software 2011 icon on your desktop.

The SMART Sync software window and theWelcome to SMART Sync dialog box appear.

2. Select a teacher ID from the Teacher drop-down list.

3. Select an existing class in theClass list.

OR

Select New Class in theClass list to create a new class.

4. Click OK.

SMART Sync software displays the Thumbnails view and theAll Computers tab.

5. Connect to students (seeConnecting to students on page 5).

6. If you created a new class in step 3, save it (seeWorking with teacher IDs and classes on
page 8).
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Understanding multiple operating system
classrooms
A multiple operating system classroom includes bothWindows andMac users. You can connect a
Mac student to aWindows teacher and aWindows student to aMac teacher.

When aMac student connects to aWindows teacher, theSMART Sync Software Compatibility
Mode dialog box appears to inform you that some features of SMART Sync software will be disabled.
You can disable this dialog box and enable it again if you change your mind.

T   T I P

If you don't want the SMART Sync Software Compatibility Mode dialog box to appear the next
time you enter amultiple operating system classroom, select theDon't show this message again
check box when the dialog box appears.

L   L I NKS

For a list of feature limitations within multiple operating system classrooms, click theMore
information link in theSMART Sync Software Compatibility Mode dialog box or go to
smarttech.com/kb/157515 to access theSMART Sync 2011 comparison document.

g To disconnect all Mac students

1. Click Thumbnails .

The Thumbnails view appears.

2. Select Connection > Disconnect All Mac Students.

A message appears asking you for confirmation.

3. Click Yes.

g To enable the SMART Sync Compatibility Mode dialog box

1. Select Options > Preferences.

2. Click theGeneral tab.

3. Select theWarn me when entering compatibility mode check box.

4. Click OK.

CHA PT ER 1
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Connecting to students

L   L I NKS

SMART Sync 2011 software is a two-part installation. To download and install the student version
of SMART Sync software to student computers, see Installing SMART Sync Student software in
theSMART Sync 2011Quick Start Guide (smarttech.com/kb/160489).

You or your system administrator can install SMART Sync Student software on students’ computers
in one of twomodes:

Mode Description
Visible The user interface is visible to students.
Hidden The user interface is hidden from students.
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You or your system administrator can then select a connection option depending on the chosen
mode:

Connection option Description Visible
mode

Hidden
mode

Allows the student to
select from a list of
available teachers

Students must manually connect to the
correct teacher ID.

T   T I P

If teacher discovery is enabled,
students can view the IDs of
teachers currently logged on to
SMART Sync Teacher software in a
drop-down list (see page 80).

Yes No

Automatically connects
with this Teacher ID

Students automatically connect to a
teacher ID.

Yes Yes

Automatically connects
with this hostname or IP
address

Students automatically connect to a
teacher through a host name or IP
address. (Host names and
IP addresses identify computers on a
network.)

Yes Yes

Uses this Class List
Server hostname or IP
address

You connect to your students based on
the information in a SMART School file
(seeConnecting to SMART Sync
Class List Server on page 80).
You can allow assisted teacher
discovery for students or use SMART
Sync Class List Server to
automatically connect students to a
teacher (seeConnecting to SMART
Sync Class List Server on page 80).
For information on creating and
maintaining SMART School files, see
smarttech.com/kb/160490.

Yes Yes

N   NOTE

In Hiddenmode, students can’t ask questions, initiate chat, send files or complete other tasks
requiring the SMART Sync Student software user interface.
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Transferring students to your class
If you connect to students through SMART Sync Class List Server, you can transfer students
connected to other teachers’ classes to your class.

N   NOTE

This feature is only available if you use SMART Sync Class List Server and if at least one other
teacher currently has a class running on SMART Sync Class List Server.

g To transfer students to your class

1. Select Connection > Get Missing Students from Other Teachers.

TheSMART Sync – Class List Connection dialog box appears. This dialog box shows all
students connected to other teachers through SMART Sync Class List Server and the
teachers they’re connected to.

2. Select the check boxes of the students you want to transfer to your class.

T   T I P

You can select all students in the list by clickingSelect All.

3. Click Transfer.

SMART Sync software transfers the selected students to your class.

Adding a student after a class has started
If you previously saved a class (seeWorking with teacher IDs and classes on the next page), you
can add a student to your class after the class has started.

g To add a student to your class

1. Select Connection > Add Student.

TheSMART Sync dialog box appears.

2. Enter the computer host name or the ID of the student that you want to add to your class.

3. Click OK.

SMART Sync software adds the selected student to your class.
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Working with teacher IDs and classes
You can change to a different teacher ID or select another class at any time. When you change to a
different teacher ID or class, the customized profile for that teacher or class loads automatically.

If additional students join your class or if you reorganize your groups, youmight want to save the
current class.

g To change the teacher ID or class

1. Select File > Change Teacher or Class.

The Teacher and Class Selection dialog box appears, displaying your current teacher ID.

2. Select the teacher ID you want from the list.

OR

Clear the current teacher ID and enter another one.

3. Select the class you want.

4. Click OK.

The SMART Sync software title bar changes to reflect the teacher ID and class.

Students connected to the previous teacher ID receive amessage asking them if they want to
switch to the new teacher ID. They must click Yes to connect to the new teacher ID.

g To save a non-administered class

Select File > Save Class.

g To save an administered class or to save a class with a new name

1. Select File > Save Class As.

A dialog box appears.

2. Type a new class name, and then click Save.
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Navigating the user interface
The SMART Sync software user interface consists of four components:

l Views

l Main toolbar andmenu

l Group tabs

l Students list

Views
Each view contains a subset of the SMART Sync software features:
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View Description
Thumbnails When you start SMART Sync software, you see thumbnails (miniature images)

of the connected students’ desktops. These thumbnails change in real time
(though slightly delayed) with every instance of student input. You can
customize the appearance of the Thumbnails view by editing thumbnail names,
changing thumbnail sizes and rearranging the thumbnails.
In the Thumbnails view, you can:

l Observe the class

l Observe and take control of a student’s desktop

l Broadcast your desktop

l Broadcast a student’s desktop

l Capture an image of a student’s desktop

l Sharemedia files

l Share a web page

l Shut down, log off or restart a student’s computer

Collaboration Using the Collaboration view, you can organize andmonitor collaborative
assignments. You can separate your class into groups of two or three, distribute
an assignment for them to complete as a group and view their progress.

Questions Using the Questions view, you can view, respond to and save your students’
questions.

Chat Using SMART Sync software, you can chat with your whole class, group or
selected students. The Chat view displays all the chat messages, including
messages between students.
In the Chat view, you can also:

l Control student chat

l Save the current chat session as a text file

l Clear the chat history

File Transfer Using the File Transfer view, you can send files to your class, and receive files
from a group or selected students and . The view is divided intoSent Files, and
Received Files.
In the File Transfer view, you can also:

l Cancel a file transfer

l Open a sent file

l Open a received file

l Clear a file from the list

Applications Using the Applications view, you control which applications your students can
use by creating application blocking rules. You can also remotely start and
close applications on your students’ computers.

Internet Using the Internet view, you can block students from using specified websites
and pages.
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N   NOTE

In all views, you can lock student desktops, block Internet access, send announcements and
conduct polls.

Main toolbar andmenus
Themain toolbar includes buttons for common tasks in SMART Sync 2011. Although you can access
some buttons andmenu options in any view, some buttons andmenu options are specific to a
particular view. For example, theShut Down button appears only in the Thumbnails view.

When you select a view, the toolbar buttons andmenu options change to the buttons and options
appropriate for that view.

Group tabs
If you want to frequently interact with a selection of students from your entire class, create a group for
those students. Each time you create a group, SMART Sync software creates a tab for the new group
(seeWorking with groups on page 16).

Depending on your viewing options, themain tab is named eitherAll Computers orAll Students.

Students list
The students list appears on the right side of the interface when you’re in the Questions, Chat, File
Transfer or Applications view.

N   NOTE

The Thumbnails and Collaboration views don’t include the students list. You can get the same
information from the students’ thumbnails.

The students list includes:

l All the currently connected students (if you’re viewing theAll Students orAll Computers tab).

l All the currently connected students in a group (if you’re viewing a group’s tab).

When you select one or more students in the students list, you can interact with the selected
students using SMART Sync software features, including locking students’ desktops, broadcasting,
sending and receiving files, andmore.

CHA PT ER 1

Getting started

11



The symbol next to each student’s name indicates the student’s status. The symbols below are
organized in order of most important status (Disconnected) to least important status (Connected).

Symbol Status Description
Disconnected The student is disconnected.

Locked Out The student is locked out.

Vote The student has yet to respond to a vote.

Vote Yes The student has responded affirmatively to a vote.

Vote No The student has responded negatively to a vote.

Question The student has asked a question.

Chat The student has received a new chat message.

Application Block The student is blocked from using one or more applications.

Internet Block The student is blocked from using the Internet.

Connected The student is connected.

Whenmore than one status applies to a student, only themost important symbol appears. For
example, if a student is both connected and locked out, the Locked Out symbol displays beside the
student’s name.

Customizing the user interface
You can customize the SMART Sync software user interface to suit your preferences by following
the instructions in this section.

Showing or hiding toolbars
You can show or hide the toolbars to customize the SMART Sync software user interface.

g To show or hide the main toolbar

Select View > Toolbars > Main.

g To show or hide the Views icons

Select View > Toolbars > View.

Setting the selectionmethod
You can change the SMART Sync software selectionmethod to suit your preferences. The two
available methods are Standard and Sticky.
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In Standard selection:

l If you click two items, you select only the second item.

l If you hold the CTRL key and click two items, you select both items.

l If you hold the SHIFT key and click two items, you select both items and every item between
the two.

In Sticky selection:

l If you click two items, you select both items.

l If you click a selected item, you clear the selection.

l Holding the CTRL or SHIFT key has no effect.

T   T I P

If you’re using a SMART Board interactive whiteboard, it’s easier to select and clear selections
using the Sticky selectionmethod.

g To set the selection method to Standard

Select Options > Selection Types > Standard Selection.

g To set the selection method to Sticky

Select Options > Selection Types > Sticky Selection.

Working with thumbnails
You can arrange, resize and change the information of the thumbnails in the Thumbnails view.

Rearranging thumbnails
By default, the student thumbnails are arranged alphabetically in the Thumbnails view. However, you
can arrange the thumbnails in any way you like. For example, you can rearrange them to reflect the
room’s seating plan for all students or groups.

g To arrange thumbnails in a customized order

1. Click Thumbnails .

The Thumbnails view appears.
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2. If you want to arrange the thumbnails for the class, click All Computers orAll Students.

If you want to arrange the thumbnails for a group, click the group’s tab.

3. Make sureView > Thumbnail Arrangement > Align to Grid isn’t selected, and then drag
the thumbnails vertically or horizontally.

N   NOTE

If a new student joins the class or group, that student’s thumbnail appears at the end of the
thumbnail arrangement.

g To arrange thumbnails alphabetically

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to arrange the thumbnails for the class, click All Computers orAll Students.

If you want to arrange the thumbnails for the group, click a group’s tab .

3. Select View > Thumbnail Arrangement > Alphabetical Ordering.

The thumbnails arrange in alphabetical order starting at the upper left corner.

N   NOTE

If a new student joins the class or group, that student’s thumbnail appears in alphabetical
order in the thumbnail arrangement.

Resizing thumbnails
There are advantages and disadvantages to increasing the size of the thumbnails. If youmake them
larger, it’s easier to see details, but you have to scroll to view some of the thumbnails. If youmake
them smaller, you can view more of them without having to scroll, but it’s difficult to see details.

g To resize thumbnails

1. Click Thumbnails .

The Thumbnails view appears.
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2. Select View > Thumbnail Size, and then select one of the following options:

o Very Large (two thumbnails wide)

o Large (three thumbnails wide)

o Medium (four thumbnails wide)

o Small (five thumbnails wide)

o Very Small (six thumbnails wide)

o Best Fit (automatically adjusts the thumbnail display to the best arrangement)

Changing thumbnail information
When youmonitor a class or group in the Thumbnails view, you can display the student’s logon ID,
student ID or name below each thumbnail.

The Collaboration view also displays this information.

g To change thumbnail information

1. Click Thumbnails .

The Thumbnails view appears.

2. Select View > Thumbnail Name/Description.

3. Select Logon ID, Student ID orStudent Name.
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Working with groups
If you want to frequently interact with a selection of students from your class, create a group for those
students.

When you create a group, SMART Sync software creates a tab for that group. Depending on your
viewing options, the default group tab is namedAll Computers orAll Students.

When you select a group’s tab, you can interact with themembers of that group. For example, you
can lock the group’s desktops, broadcast your desktop to the group or send a file to the group.

By creating groups, you can tailor specific actions to a certain section of the class. For example, you
can create a groupmade up of students who are easily distracted, and thenmonitor the computer
screens of that group.

You can also addmembers to or removemembers from existing groups and delete groups that you no
longer need.

Creating, editing and deleting groups

g To create a group

1. Select Edit > Add Group.

TheNew Group dialog box appears.

2. Type a name for the group in theGroup name box.

3. Optionally, select theAllow students to join this group on their own check box to allow
students to join or leave this group.

N   NOTE

If you don’t select this check box, only you can add or remove students from the group.

4. Click OK.

The group appears as a new tab in themain SMART Sync software window.
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g To edit a group

1. Select the group’s tab.

2. Select Edit > Modify Group.

TheEdit New Group dialog box appears.

3. Optionally, change the name of the group in theName box.

4. Optionally, add students to or remove them from the group:

o To add a student, select the student’s name in theStudents list, and then click Add.

o To remove a student, select the student’s name in theGroupMembers list, and then
click Remove.

5. Optionally, select theAllow students to join this group on their own check box to allow
students to join or leave this group.

N   NOTE

If you don’t select this check box, only you can add or remove students from the group.

6. Click OK.

g To delete a group

1. Select the group’s tab.

2. Select Edit > Remove Group.

A warningmessage appears.

3. Click Yes.

g To interact with a group or all students

If you want to interact with a group, click the group’s tab.

If you want to interact with all students, click theAll Computers orAll Students tab.

Changing the type of class
Depending on your viewing options, the default group tab is namedAll Computers orAll Students.
TheAll Computers group includes every computer in your lab and names the thumbnails using the
computer name. TheAll Students group includes every student in your class and names the
thumbnails using the student ID.
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g To change from a lab to a class

Select View > View Class As > Student Class List.

g To change from a class to a lab

Select View > View Class As > Computer Lab.

Exiting SMART Sync software
Before you exit SMART Sync software, consider the following:

l If you exit while a file transfer is in progress, the file transfer cancels.

l If you want to continue to use SMART Sync software with a different teacher ID, you don’t
need to exit SMART Sync software.

l All students will be disconnected from SMART Sync software, and all application blocking
rules and Internet blocking rules will be disabled.

g To exit SMART Sync software

Select File > Exit.
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You can view awindow or full screen image of a student’s desktop, take sole control of a student’s
desktop or share control with the student. You can also observe and control your class's computer
activity using locks, shutdowns andmore.

Observing the class
You can view images of your students’ screens using the Thumbnails view and determine at a glance
whether everyone is focused on the assigned task.

When you observe a class or group, you can:

l Capture images of students’ desktops (see page 25)

l Lock students' desktops (see page 26)

l Broadcast your desktop (see page 32)

l Broadcast a student’s desktop (see page 33)

l Send an announcement (see page 36)

l Conduct a poll (see page 36)

l Sharemedia files (see page 37)

l Share web pages (see page 39)
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l Shut down, log off or restart students' computers (see page 28)

l View and answer students’ questions (see page 47)

l Block student access to the Internet (see page 67)

g To observe the class

The Thumbnails view displays the thumbnails of the class or the selected group.

The symbol in the top left corner of each thumbnail indicates the student’s status. Whenmore than
one status applies to a student, the symbol with the greatest importance is displayed. For example, if
a student is both blocked from using the Internet and locked out, the Locked Out symbol is
displayed. The symbols below are organized in order of most important (Locked Out) to least
important (Active Application).

Symbol Status Description
Locked Out The student is locked out.

Vote The student has yet to respond to a vote.

Vote Yes The student has responded affirmatively to a vote.

Vote No The student has responded negatively to a vote.

Question The student has asked a question.

Chat The student has received a new chat message.

Application Block The student is blocked from using one or more applications.

Internet Block The student is blocked from using the Internet.

Active Application If none of the situations above are true, then the icon for the
student’s active application is displayed as a symbol.
For example, if the student is usingMicrosoft® Word, then
theWord icon is displayed.

The Thumbnails view displays all thumbnails in a 4:3 ratio to make it easier for you to view and
organize them. If necessary, this view also adds borders to the image to ensure the thumbnail isn’t
distorted by a change in ratio.

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to monitor all students, click All Computers orAll Students.

If you want to monitor only students in a group, click the group’s tab.
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Observing a student’s desktop
You can view a student’s desktop inWindow mode (the student’s desktop appears in a resizable
window, with the Thumbnails view open at the same time) or Full Screenmode (the student’s desktop
fills your screen). Window mode enables you to switch between the live image of your student’s
desktop and the other parts of the software.

When youmonitor an individual student, you can also take control of the student’s desktop,
broadcast the student’s desktop to the class, capture an image of the student’s desktop and write
notes over the student’s desktop.

N   NOTE

If a student’s computer disconnects from your computer while you’re observing the student’s
desktop, “No Response” appears over the thumbnail. When the student’s computer reconnects, the
message disappears and you can resume observing the desktop.

T   T I P

If a student uses twomonitors, you can view both displays. Either scroll to see an individual display
or scale the displays to view them both in one window.

g To view a student’s desktop in Window mode

1. Click Thumbnails .

The Thumbnails view appears.

2. Double-click the student’s thumbnail.

The student’s desktop appears.

3. If the student’s desktop appears in Full Screenmode, selectMenu > View in Window Mode.

N   NOTE

While viewing the student’s desktop inWindow mode, you can:

o Click Control to take control of the student’s desktop (see page 22).

o Click Broadcast to broadcast the student’s desktop (see page 33).

o Click Capture to capture an image of the student’s desktop (see page 25).

o Click Pen to write on the student’s desktop (see page 24).

4. Click Stop to stop viewing the student’s desktop.
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g To view a student’s desktop in Full Screen mode

1. Click Thumbnails .

The Thumbnails view appears.

2. Double-click the student’s thumbnail.

The student’s desktop appears.

3. If the student’s desktop appears inWindow mode, click Full Screen .

N   NOTE

While viewing the student’s desktop in Full Screenmode, you can:

o SelectMenu > Control to take control of the student’s desktop (see page 22).

o SelectMenu > Broadcast to broadcast the student’s desktop (see page 33).

o SelectMenu > Capture to capture an image of the student’s desktop (see page 25).

o Click Pen to write on the student’s desktop (see page 24).

4. If you want to stop viewing the student’s desktop, selectMenu > Stop Observing.

If you want to continue viewing the student’s desktop but inWindow mode, selectMenu >
View in Window Mode.

Controlling a student’s desktop
When you observe a student's desktop, you can take sole control or share control of the student’s
desktop. Any changes youmake when you take sole control of the student’s desktop are visible to
the student in real time.

N   NOTE

If a student’s computer disconnects from your computer while you’re controlling the student’s
desktop, “No Response” appears over the thumbnail. When the student’s computer reconnects, the
message disappears and you can resume controlling the desktop.
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g To control a student’s desktop in Window mode

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the student’s thumbnail, and then click Control .

The student’s desktop appears.

3. If the student’s desktop appears in Full Screenmode, selectMenu > View in Window Mode.

N   NOTE

While controlling the student’s desktop inWindow mode, you can:

o Click Observe to stop controlling the student’s desktop and continue viewing it
(see page 21).

o Click Broadcast to broadcast the student’s desktop (see page 33).

o Click Capture to capture an image of the student’s desktop (see page 25).

o Click Pen to write on the student’s desktop (see page 24).

4. Click Stop to stop controlling the student’s desktop.

g To control a student’s desktop in Full Screen mode

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the student’s thumbnail, and then click Control .

The student’s desktop appears.

3. If the student’s desktop appears inWindow mode, click Full Screen .

N   NOTE

While controlling the student’s desktop in Full Screenmode, you can:

o SelectMenu > Observe to stop controlling the student’s desktop and continue
viewing it (see page 21).

o SelectMenu > Broadcast to broadcast the student’s desktop (see page 33).

o SelectMenu > Capture to capture an image of the student’s desktop (see page 25).

o Click Pen to write on the student’s desktop (see page 24).
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4. If you want to stop controlling the student’s desktop, selectMenu > Stop Controlling.

If you want to continue controlling the student’s desktop inWindow mode, selectMenu > View
in Window Mode.

Writing over a desktop
When you observe or control a student’s desktop, you can write over that student’s desktop. Your
notes are visible only on that student’s desktop.

l If you’re working on a SMART Board interactive whiteboard, you can write notes using a pen
tray pen and change the appearance of the digital ink using the options in Floating Tools.

l If you’re working at your computer, you can write notes using theMy Desktop toolbar and
change the digital ink’s width, color and transparency in the SMART Sync software
preferences.

The digital ink is temporary and the underlying application is unaffected by your notes. If you want to
save your notes, capture the screen before you clear the digital ink.

g To write over a student’s desktop using an interactive whiteboard

1. Observe or take control of a student’s desktop (seeObserving a student’s desktop on page 21
orControlling a student’s desktop on page 22).

2. Pick up a pen tray pen and write on the interactive whiteboard.

3. Put the pen tray pen back in its slot when you’re finished.

When you next make contact with the interactive whiteboard, your notes disappear.

g To write over a student’s desktop using the My Desktop toolbar

1. Observe or take control of a student’s desktop (seeObserving a student’s desktop on page 21
orControlling a student’s desktop on page 22).

2. Click Pen .

3. Click and drag your mouse across your desktop to write in digital ink.

4. Click Select when you’re finished.

Your notes disappear.
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Capturing an image of a student’s desktop
When you observe a student, you can capture an image of the student’s desktop and save it as a
graphics file for your records.

g To capture an image of a student’s desktop

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the thumbnail of the student whose desktop you want to capture.

3. Click Capture .

TheSave As dialog box appears.

4. Type a new name for the file in the File name box if you don’t want to use the default file name.

N   NOTE

The default file name contains the student’s name followed by the date and the time of the
screen capture.

5. Select a new graphics file type in theSave as type drop-down list if you don’t want to use the
default graphics file type.

N   NOTE

The default graphics file type is JPEG.

6. Browse to the folder where you want to save the file if you don’t want to save it in the default
folder.

N   NOTE

The default folder is My Documents in theWindows® XP andWindows 7 operating systems
or Documents in theWindows Vista® operating systems andWindows 7 operating systems.

7. Click Save.

g To view the screen capture

1. Browse to the folder where you saved the graphics file.

2. Double-click the graphics file.
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Locking student desktops
You can get the attention of your class, a group or an individual student by temporarily locking their
mouse devices, keyboards and desktops and presenting them with a simplemessage.

The default message is “Eyes to the front, please.” However, you can customize this message (see
Setting the lock-out message on page 84).

When you lock student desktops, you don’t delete any work. When you remove the lock, the student
desktop views and control are completely restored.

N   NOTE

If a student’s computer disconnects from your computer while the student’s desktop is locked, “No
Response” appears over the thumbnail. When the student’s computer reconnects, themessage
disappears and the student’s desktop is locked again.

g To lock student desktops

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to lock all students’ desktops, click All Computers orAll Students.

If you want to lock the desktops of students in a group, click the group’s tab.

If you want to lock one student's desktop, select the student’s thumbnail.

3. Click Lock .

A lock symbol appears over the locked desktops in the Thumbnails view. Lock symbols also
appear in locked students’ thumbnails.

The lock-out message appears on the selected students’ desktops.

N   NOTE

To remove the lock, click Lock .

Disconnecting students
At the end of a class, some students might leave without disconnecting from SMART Sync software.
You can remotely disconnect a student, and you can also control the student’s ability to disconnect.
For example, you can prevent students from logging out or avoiding your surveillance.
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Disconnecting students
Remotely disconnect students in the Thumbnails view.

g To disconnect a student

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the thumbnail of the student you want to disconnect.

3. Select Connection > Disconnect Students.

A message appears asking you for confirmation.

4. Click Yes.

SMART Sync software disconnects the student’s computer from SMART Sync Teacher
software and aNoResponsemessage appears over the student’s thumbnail.

N   NOTES

o If you connected to students using a class list, you can also disconnect a student,
reconnect a student or remove the thumbnail.

o To disconnect a student, right-click his or her thumbnail, and then select
Disconnect.

o To reconnect a student, right-click his or her thumbnail, and then select
Reconnect.

o To remove a thumbnail from the Thumbnails view, right-click the thumbnail, and
then select Remove. This doesn’t remove the student from a group or the class,
but does help to tidy the view.

o Depending on how the class was created, youmight be able to refresh the screen by
either selectingView > Refresh or pressing F5.

g To disconnect all Mac students

1. Click Thumbnails .

The Thumbnails view appears.

2. Select Connection > Disconnect All Mac Students.

A message appears asking you for confirmation.
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3. Click Yes.

SMART Sync software disconnects all Mac students' computers.

Controlling student disconnection
You can control a student’s ability to disconnect. For example, you can prevent students from logging
out or avoiding your surveillance.

If you disabled student disconnection and a student clicks theSMART Sync icon in the notification
area, the student:

l Can’t select Exit

l Can select Connect, but can’t connect to a different teacher in theConnect to Teacher dialog
box

g To disable student disconnection

Select Options > Allow Students to Disconnect.

g To enable student disconnection

Select Options > Allow Students to Disconnect.

When a student disconnects from SMART Sync software, aNoResponsemessage appears over
the student’s thumbnail.

N   NOTE

If you or a system administrator disabled the exit option when configuring SMART Sync Student
software, students are unable to exit the program even if you enable student disconnection in
SMART Sync Teacher software.

Shutting down and logging off student computers
At the end of the day, some students might log off and shut down their computers, and others might
leave applications running. You can remotely shut down, log off or restart the computers of your entire
class, a group or a selected student.

C   CAUT ION

Shutting down, logging off or restarting a computer can result in the loss of unsaved data. Advise
students to save their work before you perform any of these actions.
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g To shut down, log off or restart student computers

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to shut down, log off or restart all students’ computers, click All Computers orAll
Students.

If you want to shut down, log off or restart the computers of students in a group, click the
group’s tab.

If you want to shut down, log off or restart one student’s computer, select the student’s
thumbnail.

3. Click Shut Down .

TheShut Down Students dialog box appears.

4. Select one of the following from the drop-down list:

o Shut down

o Log off

o Restart

5. Click OK.
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SMART Sync softwaremakes it easy for you to interact with your students. Whether you need to
communicate with the entire class, a group or an individual student, you can use a variety of
methods:

l Broadcasting your desktop

l Broadcasting a student’s desktop

l Passing control of a broadcast to a student

l Writing notes over a student’s desktop

l Sending an announcement

l Conducting a poll

l Sharingmedia

l Sharing a web page
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Broadcasting
You can broadcast your desktop to the entire class or to a group. You can also broadcast a student’s
desktop or give control of the broadcast to a student.

N   NOTE

If you want to broadcast video or media files, disable themirror driver in the advanced preferences
(seeSetting the advanced preferences on page 92) or click theShow Media button (seeSharing
media on page 37).

Broadcasting your desktop
You can broadcast your desktop to the entire class or to selected students in either Full Screen or
Window mode. In Full Screenmode, your broadcast fills the students’ screens, and they can’t view or
use other applications during the broadcast. InWindow mode, your desktop appears in a window on
the students’ desktops and they can switch between this window and other applications.

g To broadcast your desktop

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to broadcast to the entire class, click All Computers orAll Students and ensure
no students’ thumbnails are selected.

If you want to broadcast to a group, click the group’s tab and ensure no students’ thumbnails
are selected.

If you want to broadcast to selected students, select students’ thumbnails.

N   NOTE

Youmust select more than one student’s thumbnail.

3. Click Broadcast .

A message appears asking if you want to broadcast your desktop.
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4. Click Yes.

Your desktop appears on the selected students’ desktops. TheMy Desktop toolbar appears on
your computer.

N   NOTES

o Your desktop is surrounded by a blue border during the broadcast.

o If you’re broadcasting from a SMART Board interactive whiteboard, you can write
using a pen tray pen and your notes appear on the students’ desktops. You can also
write over the students’ desktops using theMy Desktop toolbar (seeWriting over a
broadcast on page 35).

5. SelectMenu > Stop Broadcasting when you’re finished.

Broadcasting a student’s desktop
You can broadcast a student’s desktop to the entire class or to a group. You can also take control of
the student’s mouse and keyboard, share control with the student or let the student keep control.

You can broadcast in either Full Screen orWindow mode. In Full Screenmode, your broadcast fills
the students’ screens, and they can’t view or use other applications during the broadcast. InWindow
mode, the broadcast appears in a window on the students’ desktops and they can switch between
this window and other applications.

g To broadcast a student’s desktop

1. Click Thumbnails .

The Thumbnails view appears.

2. Select the thumbnail of the student whose desktop you want to broadcast.

3. Click Broadcast .

A message appears asking if you want to broadcast the selected desktop.
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4. Click Yes.

The student’s desktop appears on your computer and the other students’ computers.

N   NOTES

o The student’s desktop is surrounded by a blue border during the broadcast.

o While broadcasting the student’s desktop, you can:

o Click Observe to stop the broadcast and continue viewing the student’s
desktop (see page 21).

o Click Control to stop the broadcast and take control of the student’s
desktop (see page 22).

o Click Capture to capture an image of the student’s desktop (see page 25).

o Click Pen to write on the student’s desktop (see page 35).

5. Click Stop when you’re finished.

Giving control to a student during a broadcast
You can give temporary control of the broadcast desktop to a student.

g To give control to a student during a broadcast

1. Broadcast your desktop or a student’s desktop (seeBroadcasting your desktop on page 32 or
Broadcasting a student’s desktop on the previous page).

The desktop appears on the students’ monitors and theMy Desktop toolbar appears on your
desktop.

2. SelectMenu > Pass the Chalk.

ThePass the Chalk to dialog box appears. The alphabetical list of students includes every
student who’s receiving your broadcast.
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3. Select a student, type amessage, and then click Pass the Chalk.

Your message appears on the student’s screen. When the student clicks OK, he or she has
control of the broadcast desktop. The desktop’s border changes from blue to red.

N   NOTES

o If you give control to one of your students, you can still use your mouse and keyboard.
If both you and the student use themouse or keyboard at the same time, your actions
take precedence over the student’s.

o If you broadcast the desktop of a student whose computer uses Windows Vista
operating system, the student always shares control, regardless of your broadcast
preferences.

4. SelectMenu > End Pass the Chalk to regain sole control of the broadcast desktop.

5. SelectMenu > Stop Broadcasting when you're finished.

Writing over a broadcast
If you write over your desktop, during a broadcast and the digital ink displays on the desktops of
everyone receiving your broadcast. This is a good way to direct your students’ attention andmake
helpful notes for them.

l If you’re working on a SMART Board interactive whiteboard, you can write notes using a pen
tray pen and change the appearance of the digital ink using the options in Floating Tools.

l If you’re working at your computer, you can write notes using theMy Desktop toolbar and
change the digital ink’s width, color and transparency in the SMART Sync software
preferences.

g To write over a broadcast using an interactive whiteboard

1. Broadcast your desktop or a student’s desktop (seeBroadcasting your desktop on page 32 or
Broadcasting a student’s desktop on page 33).

2. Pick up a pen tray pen and write on the interactive whiteboard.

3. Put the pen tray pen back in its slot when you’re finished.

When you next make contact with the interactive whiteboard, your notes disappear.

g To write over a broadcast using the My Desktop toolbar

1. Broadcast your desktop or a student’s desktop (seeBroadcasting your desktop on page 32 or
Broadcasting a student’s desktop on page 33).

2. Click Pen .
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3. Click and drag your mouse across your desktop to write in digital ink.

4. Click Select when you’re finished.

Your notes disappear.

Sending an announcement
You can send an announcement to your whole class or a specific group.

N   NOTE

Alternatively, you can chat with your whole class or a specific group (seeChatting on page 51).

g To send an announcement

1. If you want to send the announcement to the entire class, click All Computers orAll
Students.

If you want to send the announcement to students in a group, click the group’s tab.

If you want to send the announcement to selected students, select those students’ names in
the students list.

2. Click Announce .

TheAnnounce dialog box appears.

3. Type amessage in theAnnouncement box, and then click OK.

Your message appears on the students’ screens.

Conducting a poll
You can send a yes/no question to your class or a group for them to vote on. SMART Sync software
tallies the responses and displays the result of the vote at the bottom of the window.

g To conduct a poll

1. If you want to conduct a poll of all students, click All Computers orAll Students .

If you want to conduct a poll of only students in a group, click the group’s tab.

2. Click Vote .

TheVote dialog box appears.

3. Type your question.
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4. Click OK.

A Quick Response for Vote dialog box appears on each student’s computer. Students select
Yes orNo, and then click Submit.

A response symbol appears over each thumbnail in the Thumbnails view. The three response
symbols are as follows:

o Student has yet to respond

o Student voted Yes

o Student voted No

N   NOTE

The same symbols appear beside the students’ names in the students list.

The result of the poll appears at the bottom of SMART Sync Teacher software.

5. Click Vote , and then click Yes to clear the votes when you’re finished.

Sharing media
You can play media files on your computer and broadcast them to the entire class, a group, or an
individual student.

N   NOTES

l If you want to sharemedia files, disable themirror driver (seeSetting the advanced
preferences on page 92).

l If you want to share aWindows Media® (.wmv) file with a student, the student’s computer
must haveWindows Media Player 7 or later and DirectX® technology 9.0 or later.

Sharing amedia file

g To share a media file

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to share themedia file with the entire class, click All Computers orAll Students.

If you want to share themedia file with students in a group, click the group’s tab.

3. Click Show Media .

TheSendMedia File dialog box appears.
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4. Browse to and select themedia file you want to share, and then click Send.

TheSendingMedia dialog box appears. This dialog box displays the estimated time it will take
to send the file to the selected students. When all students have received themedia file, it
starts playing automatically.

N   NOTE

All of themedia file controls, such as thePlay andStop buttons, are disabled until all the
students have received the file.

T   T I P

If you decide that you don’t want to play themedia file, click Cancel. When themessage
appears asking for confirmation, click Yes.

5. Click Play .

Themedia file plays.

N   NOTE

You can pause or stop themedia file as well as change the display mode while it's playing
(see below).

6. If you want to leave themedia window open and play a different media file, select File > Open.

If you want to close themedia window, select File > Exit.

Playing themedia file
While playing themedia file, you can do the following:

l Click Pause to pause themedia file.

l Click Stop to stop themedia file.

N   NOTE

If you click Stop and then click Play, themedia file restarts from the beginning.

l Select View > 50%, View > 100% orView > 200% to change the size of themedia window.
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l Click Full Screen to display themedia file in Full Screenmode.

T   T I PS

o If you want to prevent students from using other applications while you broadcast the
media file, display it in Full Screenmode.

o When you play themedia file in Full Screenmode, thePlayingMedia toolbar appears.
You can use this toolbar to play , pause and stop the file as well as return to
Window mode .

When you click one of the above buttons or menu options, the action affects the display on both your
computer and your students’ computers.

Sharing a web page
You can remotely start Internet Explorer® Internet browser and open a specific web page on the
desktops of your whole class, a group or selected students.

You can also launch a web page on your students’ computers using the SMART Sync software
toolbar in Internet Explorer.

N   NOTE

Using this method, you automatically display the web page on all your students' desktops. You
can’t display it only for a group or selected students.

g To share a web page

1. Click Thumbnails .

The Thumbnails view appears.

2. If you want to share the web page with all students, click All Computers orAll Students.

If you want to share the web page with only students in a group, click the group’s tab.

If you want to share the web page with selected students, select those students’ thumbnails.

3. Click Send Web .

The Internet ShareWeb Address dialog box appears.

4. Type the web page’s address in the box.
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5. Click Send WWW.

Internet Explorer starts and opens the web page on both your desktop and the desktops of the
selected students.

g To share a web page using the SMART Sync software toolbar

1. Open Internet Explorer.

2. Browse to the web page you want to display to your students.

3. If you haven’t done so already, select View > Toolbar > SMART Sync to display the
SMART Sync software toolbar.

4. Click Send to Students .
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Chapter 4: Organizing collaboration
Starting collaborative assignments 41
Completing collaborative assignments 42
Monitoring collaborative assignments 44
Viewing completed assignments 45

Using SMART Sync software, you can separate your class into groups of two or three students,
distribute an assignment for them to complete collaboratively andmonitor their progress. After they
complete the task individually, the students in each group can compare their answers, agree upon
their collective response and then send it to you for review.

Starting collaborative assignments
You can distribute an assignment to your class for them to complete in groups of two or three.

g To start collaborative assignments

1. Click Collaboration .

The Collaboration view appears.

2. Select Two students per group or Three students per group to set the size of the groups.

3. Click Browse.

TheOpen dialog box appears.

4. Browse to and select the collaborative assignment file, and then click Open.

5. For each document you want to include with the assignment as a resource file, click Add,
browse to and select the file, and then click Open.

N   NOTE

If you want to remove a previously included resource file, select the file and click Remove.
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6. If you want to allow students to chat using SMART Sync while they’re working on the
assignment, select theAllow students to chat check box .

If you want to prevent student chat, clear theAllow students to chat check box.

7. Click Start .

The Collaboration sidebar appears on the right side of each student’s desktop. This sidebar
enables the student to open the assignment, open the additional resource documents, view
work completed by other groupmembers and send the group’s final response back to you.

T   T I P

You canmonitor the progress of each group (seeMonitoring collaborative assignments on
page 44).

After all the groups complete the assignment, theCollaboration Complete screen appears and
enables you to view the assignments (seeViewing completed assignments on page 45).

Completing collaborative assignments
After your students receive the collaborative assignment, they can complete the task individually,
compare answers with other students in their group, agree upon their collective response and then
send it to you for review.

TheCollaboration sidebar appears on the right side of each student’s desktop. This sidebar enables
the student to open resource documents, view the status of their groupmembers’ work, view work
completed by other groupmembers, and submit a final group response.

N   NOTE

If students have SMART Notebook™ SE (Student Edition) collaborative learning software on their
computers, all collaborative files open in new tabs in SMART Notebook SE software and students'
work is saved to their binders automatically.

One student per group is responsible for submitting the group’s final response. SMART Sync
software selects this student randomly.

N   NOTE

The following proceduremust be completed by the students on their computers. It is provided here
to allow you to respond to any students who are unsure of how to proceed.
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g To complete collaborative assignments

1. Read the instructions in theCollaboration Individual Work window, and then click OK.

The assignment appears in the appropriate application and theCollaboration sidebar appears
on the right side of the screen.

2. Complete the assignment.

T   T I P

To view a resource file while completing the assignment, click its name below Resources in
theCollaboration sidebar.

3. Click Hand In in theCollaboration sidebar.

4. Click Yes to confirm that you want to hand in your assignment.

The collaboration sidebar displays the status of your groupmembers’ work:

o If a student hasn’t completed the work, theCollaboration sidebar displaysWork not
handed in below the student’s name. If you hover your mouse over a thumbnail, a larger
view of the student’s screen appears. If you double-click a thumbnail, a full screen view
of the student’s screen appears.

o If a student has completed the work, theCollaboration sidebar displaysWork handed
in below the student’s name. If all the students in the group have submitted their
assignment, you can clickWork handed in to display that student’s work.

When all the students in your group have handed in their assignments, theCollaboration Group
Work window appears with instructions for how to proceed.

5. Read the instructions, and then click OK.
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6. If you aren’t responsible for submitting the group’s final response, you can see the group
leader’s screen. Work with your group until your group leader has completed an answer on
behalf of the group. When you’re happy with his or her answer, select theReady to hand in
check box in theCollaboration sidebar.

OR

If you are responsible for submitting the group’s final response, the other members of your
group can see your screen. Work with your group until you complete an answer. When a group
member is happy with your answer, Ready to hand in appears below his or her name in the
Collaboration sidebar. When all groupmembers are happy with your answer, click Hand In in
theCollaboration sidebar. You 're unable to click Hand In until every member of your group
agrees to it. Click Yes to confirm.

TheCollaboration Completewindow appears, confirming that you’ve submitted your
assignment.

7. Click OK.

Monitoring collaborative assignments
After your students receive the collaborative assignment, you canmonitor their progress.

g To monitor collaborative assignments

1. Click Collaboration .

The Collaboration view appears.
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2. Click All Computers orAll Students to monitor the class.

OR

Click a group’s tab tomonitor the group.

The Collaboration view displays the thumbnails of the class or the selected group. This view
also lists the assignment document and resource files you distributed with the collaborative
assignment.

N   NOTES

o You can customize the view’s appearance by resizing the thumbnails (seeResizing
thumbnails on page 14).

o When a student completes the task individually and submits it to the other members of
the group, a link to this file appears below that student’s thumbnail. To view this file,
click the link.

o When a group sends you their final collaborative response, theGroup Work status
changes from Incomplete to the file name. Click the file name to open and view the
completed file.

o If all students in a group disconnect from the class, SMART Sync Teacher software is
unable to select a group leader, an error occurs while transferring files to the group or
an unknown error occurs and an appropriate message appears in the group’s section of
the Collaboration view.

o After all the groups complete the assignment, theCollaboration Complete screen
appears and enables you to view the assignments (seeViewing completed
assignments below).

Viewing completed assignments
After all the groups complete the collaboration assignment, theCollaboration Complete screen
appears. This screen displays the location of the completed assignments and provides links to these
locations.

If you don't want to wait for all the groups to complete the assignment, you can click Stop to stop
the collaborative assignment.
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g To view a group’s collaborative response

Click the appropriate link below Session deliverables are located in.

g To return to the default Collaboration view screen

Click Set up collaboration work details.
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Chapter 5: Answering questions
Viewing and answering questions 47
Deleting a question 48
Saving the question history 48
Clearing the question history 49

If SMART Sync Student software is installed in Visible mode, students can send questions to you
and you can respond to each question.

Viewing and answering questions
When students ask questions through SMART Sync Student software, aQuestion symbol and
the number of currently unanswered questions appear in the bottom right corner of SMART Sync
Teacher software.

View and answer questions in the Questions view.

g To view and answer a student’s question

1. Click Questions .

TheQuestions view appears.

2. Select a question, and then click Answer .

3. Type your reply in theMessage box.
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4. If you want to send your response to the student who sent you the question, click Send .

If you want to send your response to the entire class, click Send to All .

Your response appears in theHistory area of the Questions view and in the Teacher tab of the
students’ SMART Sync Student software Chat dialog box.

N   NOTE

Students can reply to your response, and you can continue to sendmessages to students by
typing text in theMessage box and pressing ENTER.

5. Click Finished when you’re finished.

N   NOTE

Students can still view your responses, but if they want to communicate with you further,
they must create new questions.

Deleting a question
You can delete a student’s question whether you answer it or not.

g To delete a specific question

1. Click Questions .

TheQuestions view appears.

2. Select the question, and then click Delete .

g To delete all questions

1. Click Questions .

TheQuestions view appears.

2. Click Delete All Questions .

Saving the question history
Students’ questions and your responses appear in theHistory area of the Questions view. You can
save the history as a text file.
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g To save the question history

1. Click Questions .

TheQuestions view appears.

2. Click Save .

TheSave As dialog box appears.

3. Browse to the folder where you want to save the file.

4. Type a name for the file in the File name box.

5. Click Save.

Clearing the question history
You can remove previous questions and responses by clearing the history.

g To clear the question history

1. Click Questions .

TheQuestions view appears.

2. Click Clear History .

A message appears asking you for confirmation.

3. Click Yes.
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Chapter 6: Chatting
Chatting with students 51
Saving the chat history 52
Clearing the chat history 53
Enabling and disabling student chat 54

SMART Sync software allows you to chat with your whole class or a specific group. By restricting
your comments to a group, you don’t distract students with messages that don’t apply to them. You
can also send a privatemessage to selected students.

You can view all chat messages, including the ones between students, in theHistory area of the Chat
view. Students can view messages sent to the entire class as well as messages sent to the groups
they’re members of.

Chatting with students
You can chat with students in the Chat view in SMART Sync Teacher software.

N   NOTE

If SMART Sync Student software is in Hiddenmode, students can’t initiate chat even if you allow
it. However, they can respond to chat if you initiate it.

T   T I P

Use the SMART Sync software announcement feature instead of the chat feature to send a
message to selected students (seeSending an announcement on page 36).

g To chat with students

1. Click Chat .

The Chat view appears.

Chapter 6

51



2. If you want to chat with all students, click All Computers orAll Students.

If you want to chat with only students in a group, click the group’s tab.

3. Type amessage in theMessage box, and then click Send.

Your message appears in theHistory area of the Chat view and in the equivalent tab of the
students’ SMART Sync Student software Chat dialog box.

N   NOTES

o Each student’s SMART Sync Student software Chat dialog box has a tab for every
group the student is amember of.

o Students can’t view the chat history of groups they're not members of.

o If your students haven’t opened theirSMART Sync Student software Chat dialog
boxes, tell them to double-click theSMART Sync icon in the notification area, and
then click Chat.

4. Enable student chat (seeEnabling and disabling student chat on page 54).

N   NOTE

If you don’t enable student chat, students can’t reply to your message.

When a student creates a new message in theSMART Sync Student software Chat dialog
box, themessage appears in SMART Sync Teacher software in theHistory area of the Chat
view. If the student sends amessage to a specific group, themessage appears in SMART
Sync Teacher software on the equivalent group tab.

5. Continue to add new messages and view your students’ replies.

6. Disable student chat when you’re finished (seeEnabling and disabling student chat on page
54).

Saving the chat history
During your chat, you can save the chat history as a text file.

N   NOTE

Only teachers can save the chat history.

T   T I P

You can also copy the chat history by selecting text and pressing CTRL+C.
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g To save the chat history

1. Click Chat .

The Chat view appears.

2. Click the tab of the group whose chat history you want to view and save.

3. Click Save .

TheSave As dialog box appears.

4. Browse to the folder where you want to save the file.

5. Type a name in the File name box.

6. Click Save.

Clearing the chat history
You can clear chat history for the current group tab.

g To clear the chat history

1. Click Chat .

The Chat view appears.

2. If you want to clear the chat history for all students, click All Computers orAll Students.

If you want to clear the chat history for the students in a group, click the group’s tab.

3. Click Clear .

A message appears asking for confirmation.

4. Click Yes.

CHA PT ER 6

Chatting

53



Enabling and disabling student chat
You can allow students in either the whole class or a group to chat with each other, even when you’re
not contributing to themessages.

T   T I P

You can enable student chat for one group and disable it for another.

N   NOTE

If SMART Sync Student software is in Hiddenmode, students can’t initiate chat even if you allow
it. However, they can respond to chat if you initiate it.

g To enable student chat

1. Click Chat .

The Chat view appears.

2. If you want to enable chat for all students, click All Computers orAll Students.

If you want to enable chat for students in a group, click the group’s tab.

3. Select theAllow Students to Chat check box.

g To disable student chat

1. Click Chat .

The Chat view appears.

2. If you want to disable chat for all students, click All Computers orAll Students.

If you want to disable chat for students in a group, click the group’s tab.

3. Clear theAllow Students to Chat check box.

N   NOTE

If you disable student chat, your students can still view the chat history, but can’t add new
messages. To prevent students from viewing the chat history, clear it (seeClearing the chat
history on the previous page).

CHA PT ER 6

Chatting

54



Chapter 7: Sending and receiving files
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Receiving files from a student 56
Clearing files from the file list 57

You can easily send files to your class using SMART Sync software and, if SMART Sync Student
software is installed on your students’ computers in Visible mode, they can send files to you. The File
Transfer view lists all of the files you send and receive.

N   NOTE

l In amultiple operating system classroom, if you're transferring files from one operating
system to another, characters in file names that aren't supported by the receiving operating
system will automatically be converted for compatibility.

l If you send a file to one student, the file transfers very quickly. However, if you send a file to
many students at once, the transfer takes longer and students won’t necessarily receive the
file at the same time. Transfer speed is affected by:

o The variability of the student computers (for example, amix of slow and fast
computers)

o The amount of network traffic

o The speed of the network

Sending files to students
You can use SMART Sync software to send files to students.

g To send a file

1. Click File Transfer .

The File Transfer view appears.
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2. If you want to send the file to all students, click All Computers orAll Students.

If you want to send the file to students in a group, click the group’s tab.

If you want to send the file to selected students, select those students’ names in the students
list.

3. Click Send File .

TheSend File dialog box appears.

4. Browse to and select the file you want to send, and then click Send.

When the file transfer begins, the file name appears in theSent Files list. When the transfer is
complete, the file's status changes from the percentage transferred toComplete.

N   NOTES

o If you want to cancel a file transfer that’s in progress, select the file in theSent Files

list, and then click Cancel . No portion of the file is transferred and the file is
removed from theSent Files list.

o If a student disconnects while a file transfer is in progress, SMART Sync software
sends the file to the student after he or she reconnects.

g To open a sent file

1. Click File Transfer .

The File Transfer view appears.

2. If you sent the file to all students, click All Computers orAll Students.

If you sent the file to students in a group, click the group’s tab.

3. Select the file.

4. Click Open File .

Receiving files from a student
You can use SMART Sync software to receive files from students.

I   I MPORTANT

To allow students to send files, you or a system administrator must enable this option in SMART
Sync Student software.
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g To check for sent files from students

1. Click File Transfer .

The File Transfer view appears.

2. If you want to check for files sent by all students, click All Computers orAll Students.

If you want to check for files sent by students in a group, click the group’s tab.

N   NOTE

If you close SMART Sync software while a file transfer is in progress, the transfer is
canceled.

g To open a file

1. Click File Transfer .

The File Transfer view appears.

2. Select the file you want to open.

3. Click Open File .

Clearing files from the file list
You can clear an individual file or all files from the File Transfer view.

N   NOTE

When you clear files from the File Transfer view, you don't delete the files.

g To clear a file from the file list

1. Click File Transfer .

The File Transfer view appears.

2. Select the file you want to clear.

C   CAUT ION

A confirmationmessage does not appear. Ensure you have selected the correct file before
you perform the next step.

3. Click Clear .
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g To clear all files

1. Click File Transfer .

The File Transfer view appears.

2. Click All Computers orAll Students.

3. Ensure no files are selected in the file list.

4. Click Clear .

A message appears asking for confirmation.

5. Click Yes.
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Chapter 8: Controlling access to
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Creating application blocking rules 60
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Starting and closing applications 64
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Closing an application on students’ computers 65

You can block your students’ access to specific applications using customized application blocking
rules. In addition, you can start and close applications on students’ computers from your computer.

Creating and using application blocking rules
You can set up an application blocking rule as either:

l A list of restricted applications (which blocks students from opening any application on the list)

l A list of approved applications (which blocks students from opening any application that isn’t
on the list)
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SMART Sync software comes with six application blocking rules:

Name Description
Block Internet Explorer Blocks the Internet browser
Block Windows Games Blocks Windows games, such as Solitaire
Block Windows Media
Player

Blocks Windows Media Player

Block All Except Internet
Browser

Blocks all applications except the Internet browser

Block All Except Microsoft
Office

Blocks all applications except theMicrosoft Office applications
(Word, Excel®, PowerPoint® and so on)

Block All Except
SMART Notebook SE
software

Blocks all applications except SMART Notebook SE software
(This rule is useful if you’re using SMART Sync software as part of
SMART Classroom Suite™ interactive learning software.)

Creating application blocking rules
You can create application blocking rules in SMART Sync Teacher software. Alternatively, you can
load rules created by other teachers (seeSharing application blocking rules on page 62) or use rules
created by an administrator or teacher in SMART Administrator Tools - Classlist Manager.

In amultiple operating system classroom, you can define applications as Windows or Mac specific.

g To create a rule

1. Click Applications .

The Applications view appears.

2. Click Add New .

TheNew Application Blocking Rule dialog box appears.

3. Type a name for the rule in theEnter Block Rule Name box.

4. If you want to allow all applications except those you include in the rule, select Block the
following applications.

If you want to block all applications except those you include in the rule, select Block all
except the following applications.

CHA PT ER 8

Controlling access to applications

60



5. Select an application you want to add to the rule in the List of Applications, and then click Add.

N   NOTES

o If you accidentally added an application to the rule, you can remove it by selecting it
and then clickingRemove.

o An applicationmust be installed on your computer to appear in the List of Applications.
The exception to this rule is SMART Notebook SE software, which doesn’t need to be
installed on your computer to appear in this list.

o If you want to add an application to the rule that isn’t included in the List of
Applications, click Browse, browse to and select the application, and then click Open.
Select the application from the List of Applications, and then click Add.

o If you want to add an application to the rule that’s neither included in the list of
applications nor installed on your computer, follow the steps below:

Click New App. Select theWindows orMac option to define the application. Type the
product name and the file name, and then click Icon Browse.... Browse to the desired
icon file and click Open. Click OK. Select the application from the List of Applications,
and then click Add.

6. Repeat step 5 for each application you want to add to the rule.

7. Click OK.

g To edit a rule

1. Click Applications .

The Applications view appears.

2. Select the rule.

3. Click Edit .

TheEdit Application Block Rule dialog box appears.

4. Edit the rule’s name in theEnter Block Rule Name box.

5. If you want to allow all applications except those you include in the rule, select Block the
following applications.

If you want to block all applications except those you include in the rule, select Block all
except the following applications.
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6. If you want to add an application, select an application you want to add to the rule in the List of
Applications, and then click Add.

If you want to remove an application, select an application you want to remove from the rule,
and then click Remove.

N   NOTES

o An applicationmust be installed on your computer to appear in the List of Applications.
The exception to this rule is SMART Notebook SE software, which doesn’t need to be
installed on your computer to appear in this list.

o An applicationmust be installed on your computer to appear in the List of Applications.
The exception to this rule is SMART Notebook SE software, which doesn’t need to be
installed on your computer to appear in this list.

o An applicationmust be installed on your computer to appear in the List of Applications.
The exception to this rule is SMART Notebook SE software, which doesn’t need to be
installed on your computer to appear in this list.

7. Repeat step 6 for each application you want to add to or remove from the rule.

8. Click OK.

g To delete a rule

1. Click Applications .

The Applications view appears.

2. Select the rule.

3. Click Delete .

A message appears asking you to confirm the deletion.

4. Click Yes.

Sharing application blocking rules
You can save application blocking rules to SMART Sync Rule files and share those files with other
teachers. The other teachers can then load the SMART Sync Rule file to use your rules in their copies
of SMART Sync Teacher software. You can also load SMART Sync Rule files from other teachers to
use their rules.

g To save your rules as a SYNCRULES file

1. Click Applications .

The Application view appears.
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2. Select Actions > Save Rules.

TheSave As dialog box appears.

3. Browse to the location where you want to save the file.

4. Type a name for the file in the File name box.

5. Click Save.

g To load a SYNCRULES file

1. Click Applications .

The Application view appears.

2. Select Actions > Load Rules.

TheOpen dialog box appears.

3. Browse to and select the SYNCRULES file.

4. Click Open.

Activating and deactivating application blocking rules
After you create or load an application blocking rule, you can activate it to control students’ access to
applications.

g To activate a rule

C   CAUT ION

If you activate a rule with a list of restricted applications, amessage appears asking for
confirmation. Click Block Applications. If one of the selected students is running a restricted
application, the application closes automatically and any unsaved work is lost. Advise students to
save their work before you complete this step. If one of the students tries to open a blocked
application, amessage appears, advising the student that the application is restricted.

I   I MPORTANT

If you activate a rule with a list of approved applications, the rule activates without asking for
confirmation. If one of the selected students is already running a blocked application, the
application does not close. If one of the students tries to open a blocked application, amessage
appears, advising the student that the application is restricted.

1. Click Applications .

The Applications view appears.
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2. If you want to activate the rule for all students, click All Computers orAll Students.

If you want to activate the rule for students in a group, click the group’s tab.

3. Select the rule’s check box.

TheApplication Block symbol appears beside the selected students in the students list.

g To deactivate a rule

1. Click Applications .

The Applications view appears.

2. If you want to deactivate the rule for all students, click All Computers orAll Students.

If you want to deactivate the rule for students in a group, click the group’s tab.

3. Clear the rule’s check box.

Starting and closing applications
With SMART Sync software, you can remotely start or close applications on your students'
computers.

Starting an application on students’ computers
You can remotely start an application on every student’s computer. For example, you can start an
application on every student’s computer before class starts, so everyone sits down to that
application.

T   T I P

If SMART Classroom Suite™ interactive learning software is installed on your students’
computers, you can start SMART Notebook SE software even if it isn’t installed on your computer.

g To start an application on students’ computers

1. Click Applications .

The Applications view appears.

2. If you want to start an application for all students, click All Computers orAll Students.

If you want to start an application for students in a group, click the group’s tab.

3. Click Launch .

The Launch Applications dialog box appears.
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4. Select an application, and then click Launch.

I   I MPORTANT

With the exception of SMART Notebook SE software, an applicationmust be installed on
your computer to appear in the Launch Applications dialog box.

The application starts on the selected students’ computers.

o If the application starts successfully on all the selected students’ computers, a message
appears indicating that the application launched successfully.

o If the application isn’t installed on a selected student’s computer, a message appears
indicating that the application failed to launch on that student’s computer.

T   T I P

To select multiple applications, press theCTRL key and then select the application.

5. Repeat step 4 for each application you want to start on the students’ computers.

6. Click OK.

Closing an application on students’ computers
You can remotely close applications on your students' computers.

C   CAUT ION

If you remotely close a student’s application, the application closes immediately and any unsaved
work is lost. Advise students to save their work before you complete the following procedure.

T   T I P

If SMART Classroom Suite software is installed on your students’ computers, you can close
SMART Notebook SE software even if it isn’t installed on your computer.

g To close an application on students’ computers

1. Click Applications .

The Applications view appears.

2. If you want to close an application for all students, click All Computers orAll Students.

If you want to close an application for students in a group, click the group’s tab.

3. Click Close .

TheClose application remotely dialog box appears.
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4. Select an application, and then click Close.

I   I MPORTANT

With the exception of SMART Notebook SE software, an applicationmust be installed on
your computer to appear in theClose application remotely dialog box.

The application closes on the selected students’ computers.

o If the application closes successfully on all the selected students’ computers, a
message appears indicating that the application closed successfully.

o If the application isn’t open on a selected student’s computer, a message appears
indicating that the application failed to close on that student’s computer.

T   T I P

To select multiple applications, press theCTRL key and then select the application.

5. Repeat step 4 for each application you want to close on the students’ computers.

6. Click OK.
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Activating and deactivating Internet blocking rules 70

You can control students’ access to the Internet either by blocking access to the entire Internet or by
allowing or blocking access to specific web pages through Internet blocking rules.

Blocking Internet access
You can block your students’ access to the entire Internet.

g To block Internet access

1. If you want to apply the block to all students, click All Computers orAll Students.

If you want to apply the block to students in a group, click the group’s tab.

2. Click Internet Block .

g To remove the block

Click Internet Block .

Creating and using Internet blocking rules
If you don’t want to block your students’ access to the entire Internet, you can still block their access
to specific web pages using Internet blocking rules. Each Internet blocking rule consists of either:

l A list of restricted web pages (which blocks students from opening any web page on the list)

OR
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l A list of approved web pages (which blocks students from opening any web page that’s not on
the list).

N   NOTE

In amultiple operating system classroom, you can only block aMac student's access to the entire
Internet. You can't set rules to block specific web pages.

Creating Internet blocking rules
You can create Internet blocking rules in SMART Sync Teacher software. Alternatively, you can load
rules created by other teachers (seeSharing Internet blocking rules on the next page) or use rules
created by an administrator or teacher in SMART Administrator Tools - Classlist Manager.

g To create a rule

1. Click Internet .

The Internet view appears.

2. Click Add New .

The Internet Blocking Rule dialog box appears.

3. Type a name for the rule in theRule name box.

4. If you want to allow all websites except those you include in the rule, select Block the
following websites.

If you want to block all websites except those you include in the rule, select Block everything
except the following websites.

5. Click Add, type the address of a website you want to add to the rule in theWebsite box, and
then click OK.

T   T I P

If you accidentally added a website to the rule, you can remove it by selecting it and then
clickingRemove.

6. Repeat step 5 for each website you want to add to the rule.

7. Click OK.

g To edit a rule

1. Click Internet .

The Internet view appears.
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2. Select the rule.

3. Click Edit .

The Internet Blocking Rule dialog box appears.

4. Edit the rule’s name in theRule name box.

5. If you want to allow all websites except those you include in the rule, select Block the
following websites.

If you want to block all websites except those you include in the rule, select Block everything
except the following websites.

6. If you want to add a website, click Add, type the address of a website you want to add to the
rule in theWebsite box, and then click OK.

If you want to remove a website, select a website you want to remove from the rule, and then
click Remove.

7. Repeat step 6 for each website you want to add to or remove from the rule.

8. Click OK.

g To delete a rule

1. Click Internet .

The Internet view appears.

2. Select the rule.

3. Click Delete .

Sharing Internet blocking rules
You can save Internet blocking rules to SMART Sync Rule files and share those files with other
teachers. The other teachers can then load the SMART Sync Rule file to use your rules in their copies
of SMART Sync Teacher software. Similarly, you can load SMART Sync Rule files from other
teachers to use their rules.

g To save your rules as a SYNCRULES file

1. Click Internet .

The Internet view appears.

2. Select Actions > Save Rules.

TheSave As dialog box appears.
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3. Browse to the location where you want to save the file.

4. Type a name for the file in the File name box.

5. Click Save.

g To load a SYNCRULES file

1. Click Internet .

The Internet view appears.

2. Select Actions > Load Rules.

TheOpen dialog box appears.

3. Browse to and select the SYNCRULES file.

4. Click Open.

Activating and deactivating Internet blocking rules
After creating or loading an Internet blocking rule, you can activate it to control students’ access to
the Internet.

g To activate a rule

1. Click Internet .

The Internet view appears.

2. If you want to activate the rule for all students, click All Computers orAll Students.

If you want to activate the rule for students in a group, click the group’s tab.

3. Select the rule’s check box.

The Internet Block symbol appears beside the selected students in the students list.

g To deactivate a rule

1. Click Internet .

The Internet view appears.

2. If you want to deactivate the rule for all students, click All Computers orAll Students .

If you want to deactivate the rule for students in a group, click the group’s tab.

3. Clear the rule’s check box.
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Chapter 10: Working with other teachers and
teacher aides
Controlling teacher aides 71
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Disconnecting teacher aides 72
Joining a class as a teacher aide 72

As the teacher, you can use SMART Sync software tomonitor, communicate with and control your
class. You can also allow colleagues limited access to SMART Sync software so that they can
monitor your class. SMART Sync software refers to these additional teachers as teacher aides. They
can access the thumbnail view andmonitor the whole class, a group or an individual student.
However, teacher aides canmonitor your class only if you permit it. You have total control over who
can access your class.

At any time, you can view which teacher aides have joined your class. You can also disconnect a
teacher aide from your class.

Controlling teacher aides
You can allow up to five teacher aides at a time.

Teacher aides canmonitor classes, groups and students, but they can’t use themore advanced
features of SMART Sync software, such as taking control of a student’s desktop, locking out
students, blocking applications and Internet access, and so on.

Allowing teacher aides
If you think youmight accept a join request from a teacher aide, select Options > Allow Teacher
Aides. This activates the teacher aides feature, but you can still prevent specific teacher aides from
joining your class by declining their requests to join.
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If you don’t want any teacher aides to join your class, clearOptions > Allow Teacher Aides. If
teacher aides try to join your class while your settings don’t allow teacher aides, they receive a
message advising them they can’t join your class.

Responding to a teacher aide’s request to join
If a teacher aide tries to join your class and yourAllow Teacher Aides option is selected, the
Teacher Aide Join Request dialog box appears.

l To allow the teacher aide to join your class, click Allow. The Thumbnails view for your class
appears on the teacher aide’s screen.

l To prevent the teacher aide from joining your class, click Decline. If you decline a teacher
aide’s join request, he or she receives amessage advising that the request was declined.

You can view which teacher aides have joined your class and, if you want, disconnect a teacher aide
from your class (seeDisconnecting teacher aides below).

Disconnecting teacher aides
You can view which teacher aides have joined your class and disconnect a teacher aide.

g To disconnect a teacher aide

1. Select Connection > View Connected Teacher’s Aide.

TheView Teacher Aides dialog box appears.

2. Select the teacher aide and click Disconnect.

3. Click OK.

Joining a class as a teacher aide
You can join another teacher’s class as a teacher aide andmonitor the desktops of all the students, of
a group or of an individual student in that teacher’s class.

As a teacher aide, you can access the Thumbnails view andmonitor students. However, you can’t
use themore advanced features of SMART Sync software, such as taking control of a student’s
desktop, locking out students, blocking applications, and so on.

To join a class as a teacher aide, youmust request and receive permission from the teacher. If the
teacher hasn’t selected theAllow Teacher Aides option (seeControlling teacher aides on the previous
page), a message appears that advises you that you can’t join this class.
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N   NOTE

Youmust install SMART Sync software on your computer to observe a class as a teacher aide.
However, you don’t require an additional license for this installation.

You can leave a class at any time.

g To join a class as a teacher aide

1. Select Connection > Teacher’s Aide > Join a class.

The Join a Teacher’s Class dialog box appears.

2. Select one of the following:

o Select the Teacher ID for the class you want to join.

o Select theConnect via host name or IP address box, type the host name or IP
address, and then click Join.

The Teacher Aide Join Request dialog box appears on the teacher’s desktop. This dialog box
informs the teacher that you want to join his or her class and gives the teacher the option to
accept or decline your request.

If the teacher declines, amessage appears that advises you that your request was declined.

If the teacher accepts, you join the class as a teacher aide. The Thumbnails view for the class
appears on your desktop.

N   NOTES

o If the teacher allows you access to his or her class, he or she can disconnect you from
the class.

o Youmight not be able to view the class if the teacher has set an authentication
password for the class.

g To leave a class

Select Connection > Teacher’s Aide > Disconnect from class.
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Chapter 11: Configuring SMART Sync Class
List Server
Changing the SMART Sync Class List Server port number 75
Stopping and restarting SMART Sync Class List Server 76

Stopping SMART Sync Class List Server 76
Restarting SMART Sync Class List Server 77

SMART Sync Class List Server is aWindows service that connects SMART Sync Teacher software
and SMART Sync Student software installations in your school.

I   I MPORTANT

SMART Sync Class List Server is not supported in amultiple operating system classroom.

Inmost situations, you don’t need tomake any changes to SMART Sync Class List Server after
installation. However, in some situations, youmight need to do the following:

l Stop and restart SMART Sync Class List Server.

l Change the SMART Sync Class List Server port number.

N   NOTE

These procedures might vary depending on your version of Windows operating system and your
system preferences.

Changing the SMART Sync Class List Server
port number
The default port number of SMART Sync Class List Server is 46200. You can change the port number
if necessary.
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g To change the port number

1. Stop SMART Sync Class List Server (seeStopping SMART Sync Class List Server below).

2. Open a Command Prompt window.

3. Navigate to the folder containing the SMART Sync Class List Server executable file.

N   NOTE

In most installations, this folder is%PROGRAMFILES%\SMART Technologies\SMART
Sync 2011.

4. Type the following command:

SMARTSyncClassListServer.exe -u

5. Press ENTER.

The SMART Sync Class List Server service uninstalls.

6. Type the following command:

SMARTSyncClassListServer.exe -i [Port number]

7. Press ENTER.

The SMART Sync Class List Server service reinstalls with the new port number.

8. Restart SMART Sync Class List Server (seeRestarting SMART Sync Class List Server on
the next page).

Stopping and restarting SMART Sync Class List
Server
SMART Sync Class List Server starts automatically after you install it and each time you turn on the
computer. You canmanually stop and then restart SMART Sync Class List Server if necessary.

Stopping SMARTSync Class List Server
You can stop SMART Sync Class List Server from either a command prompt of the services window.
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g To stop the service from a command prompt

1. Open a Command Prompt window.

2. Navigate to the folder containing the SMART Sync Class List Server executable file.

N   NOTE

In most installations, this folder is%PROGRAMFILES%\SMART Technologies\SMART
Sync 2011.

3. Type the following command:

SMARTSyncClassListServer.exe -stop

4. Press ENTER.

SMART Sync Class List Server stops.

g To stop the service from the Services window

1. Open Control Panel.

2. Double-click Administrative Tools.

3. Double-click Services.

TheServices window appears.

4. Scroll to and select SMART Sync Class List Server.

5. Click Stop.

SMART Sync Class List Server stops.

Restarting SMARTSync Class List Server
You can restart SMART Sync Class List Server from either a command prompt or the services
window.
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g To restart the service from a command prompt

1. Open a Command Prompt window.

2. Navigate to the folder containing the SMART Sync Class List Server executable file.

N   NOTE

In most installations, this folder is%PROGRAMFILES%\SMART Technologies\SMART
Sync 2011.

3. Type the following command:

SMARTSyncClassListServer.exe -start

4. Press ENTER.

SMART Sync Class List Server starts.

g To restart the service from the Services window

1. Open Control Panel.

2. Switch toClassic view if necessary, and then double-click Administrative Tools.

3. Double-click Services.

TheServices window appears.

4. Scroll to and select SMART Sync Class List Server.

5. Click Start.

SMART Sync Class List Server starts.
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Chapter 12: Configuring SMART Sync
Teacher software
Connecting to SMART Sync Class List Server 80
Setting the language 83
Setting the lock-out message 84
Setting the optimization preferences 85
Setting the control preferences 86
Setting broadcast preferences 88
Setting the digital ink’s appearance 89
Setting the file transfer preferences 90
Setting a user authentication password 91
Setting the advanced preferences 92

Setting the advanced preferences 92
Selecting network adapters 95

Setting the logging preferences 96

You can customize the following features for the current teacher:

l Language

l SMART Sync Class List Server connection

l Lock-out message

l Optimization preferences

l Control preferences

l Broadcast preferences

l Digital ink appearance

l File transfer preferences

l User authentication password
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l Advanced preferences (including thumbnail frame rate, multicast, unicast, screen capture and
network adapter settings)

l Logging

Connecting to SMART Sync Class List Server
If you or your system administrator installed SMART Sync Class List Server as documented in the
SMART Sync 2011 System Administrator’s Guide (smarttech.com/kb/160490), you can connect
SMART Sync Teacher software to it to do one of the following:

l Maintain information about your school’s students, teachers, classes and computer labs, as
well as rules you can apply to block student access to applications and websites, in a central
location that’s accessible to multiple teachers in your school.

l Allow students to connect to you by selecting your ID from a drop-down list in SMART Sync
Student software when you’re logged on to SMART Sync Teacher software. (This feature is
referred to as “teacher discovery.”)

N   NOTES

l If you use SMART Sync Class List Server for the first option, you or your system
administrator must install SMART Administrator Tools - Classlist Manager and create a
SMART School file. If you use SMART Sync Class List Server for the second option, you
don’t need to complete these additional steps.

l If multicasting is enabled on your school’s network, teacher discovery is available by default.
You don’t need to use SMART Sync Class List Server to allow teacher discovery in this
situation.

g To use SMART Sync Class List Server for assisted teacher discovery

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theGeneral tab.

3. Select theUse a Class List Server to connect to students check box.
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4. Type the SMART Sync Class List Server host name or IP address (including the port number)
in the text box.

N   NOTE

Your system administrator can provide you with the host name or IP address. The default
port number for SMART Sync Class List Server is 46200. However, your system
administrator can change it (seeChanging the SMART Sync Class List Server port number
on page 75).

5. Click OK.

g To use SMART Sync Class List Server for administered class lists

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theGeneral tab.

3. Select theUse a SMART School file to administer class lists check box.

4. Click Browse.

TheOpen dialog box appears.

5. Browse to and select the SMART School file.

N   NOTE

Your system administrator can provide you with the path to the SMART School file.

6. Click Open.

The dialog box closes, and the path to the SMART School file appears in theSchool File
Location box.

7. Click OK.

8. Close and restart SMART Sync Teacher software.

The next time you start SMART Sync Teacher software, theWelcome to SMART Sync –
Teacher and Class Selection dialog box includes teachers and classes from the SMART
School file.

N   NOTE

(Administered) appears beside classes from the SMART School file in theWelcome to
SMART Sync – Teacher and Class Selection dialog box.
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g To use SMART Sync Class List Server to automatically connect students to a teacher

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theGeneral tab.

3. Select theUse a Class List Server to connect to students check box.

4. Type the SMART Sync Class List Server host name or IP address (including the port number)
in the text box.

N   NOTE

Your system administrator can provide you with the host name or IP address. The default
port number for SMART Sync Class List Server is 46200. However, your system
administrator can change it (seeChanging the SMART Sync Class List Server port number
on page 75).

5. Select theUse a SMART School file to administer class lists check box.

6. Click Browse.

The dialog box appears.

7. Browse to and select the SMART School file.

N   NOTE

Your system administer can provide you with the path to the SMART School file.

8. Click Open.

TheOpen dialog box closes, and the path to the SMART School file appears in theSchool File
Location box.

9. Click OK.

10. Close and restart SMART Sync Teacher software.

The next time you start SMART Sync Teacher software, theWelcome to SMART Sync -
Teacher and Class Selection dialog box includes teachers and classes from the SMART
School file.

N   NOTE

(Administered) appears beside classes from the SMART School file in theWelcome to
SMART Sync - Teacher and Class Selection dialog box.
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Setting the language
The SMART Language Setup utility enables you to set the language for a specific SMART program or
all SMART programs installed on your computer.

g To set the language

Select Options > Language Setup.

The Language Setup dialog box appears.

3. Select All Listed Applications in the first drop-down list to set the language for all programs.

OR

Select a program in the first drop-down list to set the language for only that program.

4. Select the appropriate language in the second drop-down list.

N   NOTES

o If appears beside your selected language, the language is installed on your
computer.

o If appears beside your selected language, the SMART Language Setup utility
downloads the language from the website after you click OK in step 6.

o By default, the SMART Language Setup utility uses Internet Explorer Internet
browser’s settings to connect to the Internet. However, you can use different settings
by completing the steps under To set the connection options on the next page.

T   T I P

To display the languages in their native names (for example, Deutsch for German), select the
Show native names check box.

5. If you want to use different languages for handwriting recognition and spell checking, select
languages in theHandwriting andSpell check drop-down lists.

N   NOTE

If AUTO appears in the drop-down list, the SMART Language Setup selects your chosen
language if available or a similar language if otherwise. If neither option is available, SMART
Language Setup select the current language.
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6. If you want to use a different keyboard layout, select a layout in theKeyboard drop-down list.

I   I MPORTANT

The keyboard layout you select in theKeyboard drop-down list applies to both the on-screen
keyboard and the keyboard connected to your computer when you use SMART Notebook
software.

In some situations, youmight want to select a layout that is different from the layout of the
keyboard connected to your computer (for example, to teach a second language). In these
situations, the on-screen keyboard works correctly, but the keyboard connected to your
computer might not.

For best results, ensure the layout you select is identical to the layout of the keyboard
connected to your computer. For example, if an English (U.S.) keyboard is connected to your
computer, select English (United States) in this drop-down list.

For information on keyboard layouts, see http://msdn.microsoft.com/en-
us/goglobal/bb964651.

7. Click OK.

g To set the connection options

Select Options > Language Setup.

The Language Setup dialog box appears.

3. Click Connection Options.

TheConnection Options dialog box appears.

4. Select Use Internet Explorer settings.

OR

Select Use other proxy, and then type the host, user name and password in the appropriate
boxes.

4. Click OK.

Setting the lock-out message
You can get your students’ attention by locking students’ desktops and presenting them with a simple
message (see Locking student desktops on page 26). The default message is “Eyes to the front,
please”, but you can change this message.
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g To set the lock-out message

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click the Lock Screen tab.

3. Type amessage in the Lock-out message box.

4. Click the button next to Text, select a color, and then click OK to change the text color.

5. Click the button next toBackground, select a color, and then click OK to change the
background color.

6. Click OK.

g To restore the default lock-out message

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click the Lock Screen tab.

3. Click Defaults.

4. Click OK.

Setting the optimization preferences
When you observe, control or broadcast a student’s desktop, SMART Sync software displays the
student’s desktop on your screen at a specific image quality and frame rate for optimal network
performance. You can adjust the image quality and frame rate for your network:

Level Description
Far left (recommended) Decreases frame rate to 4 seconds per frame (if needed) without affecting

image quality
Left Decreases frame rate, and then decreases image quality
Center Decreases frame rate and image quality evenly
Right Decreases image quality, and then decreases frame rate
Far right Decreases image quality to 50% (if needed) without affecting frame rate

Alternatively, you can choose to display the student’s desktop as the highest possible image quality
and frame rate.
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g To adjust the optimal image quality and frame rate

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theOptimization tab.

3. Select theOptimize network performance during Observe, Control, and Broadcast
check box.

4. If you want to increase image quality while reducing the frame rate, move the slider left.

If you want to decrease image quality while increasing the frame rate, move the slider right.

5. Click OK.

g To use the highest possible image quality and frame rate

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theOptimization tab.

3. Clear theOptimize network performance during Observe, Control, and Broadcast check
box.

4. Click OK.

g To restore the default optimization preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theOptimization tab.

3. Click Defaults.

4. Click OK.

Setting the control preferences
By default, you have sole control of the student’s desktop, but you can choose to share control with
the student. If you share control, both you and the student can control the student’s desktop.
However, if both of you are trying to control the desktop at the same time, your actions take
precedence over the student’s.
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N   NOTES

l If you change the control preferences while you’re controlling a student’s desktop, the
change takes effect immediately. For example, if you have sole control of a student’s
desktop and you change the setting toShared, you immediately share control of the
student’s desktop with the student.

l If you take control of a student’s computer and it’s runningWindows Vista operating system,
the student always shares controls regardless of how you set the control preferences. When
both you and the student try to control the computer, the student’s actions take precedence.

g To share control of a student’s desktop

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theControl tab.

3. Select Shared.

4. Click OK.

g To have sole control of a student’s desktop

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theControl tab.

3. Select Teacher-only.

4. Click OK.

g To restore the default control preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theControl tab.

3. Click Defaults.

4. Click OK.
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Setting broadcast preferences
You can determine how your desktop appears on students’ screens and who controls themouse and
keyboard of a student’s desktop during a broadcast.

g To set broadcast preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theBroadcast tab.

3. If you want to broadcast your desktop in Full Screenmode by default, select Full Screen.

If you want to broadcast your desktop inWindow mode by default, selectWindow.

T   T I P

Full screenmode is best if you don’t want students to view other applications while you
broadcast your desktop.

4. Select the Zoom the window to best fit check box to resize the broadcast desktop to best fit
students’ screens.

5. Click OK.

g To set broadcast preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theBroadcast tab.
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3. If you want exclusive control of themouse or keyboard during the broadcast, select Teacher-
only.

If you want the student to have exclusive control of themouse or keyboard during the
broadcast, select Student-only.

If you want to share control of themouse and keyboard during the broadcast, select Shared.
(Your actions take precedence over the student’s.)

N   NOTE

If you broadcast a student’s computer and it’s runningWindows Vista operating system, the
student always shares control regardless of how you set the broadcast preferences. When
both you and the student try to control the computer, the student’s actions take precedence.

4. Click OK.

g To restore the default broadcast preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theBroadcast tab.

3. Click Defaults.

4. Click OK.

Setting the digital ink’s appearance
You can change the width, color and transparency of the digital ink.

N   NOTE

If you’re working on a SMART Board interactive whiteboard, you can write notes using a pen tray
pen and change the appearance of the digital ink using the options in SMART Notebook software.

g To set the digital ink’s appearance

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAnnotation Pen tab.

3. Type a width value between 1 and 32 pixels in theWidth box.

4. Click theColor box, select a color, and then click OK.
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5. Select theHighlighter check box tomake the digital ink more transparent.

6. Click OK.

g To restore the default digital ink preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAnnotation Pen tab.

3. Click Defaults.

4. Click OK.

Setting the file transfer preferences
You can set preferences to customize the behavior of sent and received files. You can use
preferences to:

l Open sent files automatically

l Change the file location of received files

l Change the organization of received files

g To set the file transfer preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click the File Transfer tab.

3. If you want the files that you send to open automatically, select theAutomatically open files
on students' computers check box. Otherwise, clear this check box.

4. If you want to change the default file location of received files, select Custom folder. Click
Browse, navigate to and select the folder you want, and then click OK.

5. If you want to organize received files by date, select theOrganize the stored files by their
submission date check box.

6. Click OK.

g To restore the default file transfer preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.
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2. Click the File Transfer tab.

3. Click Defaults.

4. Click OK.

Setting a user authentication password
You can enable password protection on the connections between the teacher and the students. To
enable password protection:

l On the teacher’s computer, set the password using the SMART Sync Teacher software
preferences.

l On the student’s computer, set the password using the SMART Sync Student Configuration
Tool (see smarttech.com/kb/160490).

If you set a password on a student’s computer, the student can connect only to a teacher who has the
same password.

N   NOTE

If a student has no password, the student can connect to any teacher.

g To create a user authentication password on the teacher’s computer

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theSecurity tab.

3. Select theUse password check box.

TheCreate Password dialog box appears.

4. Type the password.

5. Type the password again to confirm it.

6. Click OK.

g To change a user authentication password on the teacher’s computer

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theSecurity tab.
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3. Select theUse password check box.

TheChange Password dialog box appears.

4. Type the old password.

5. Type the new password.

6. Type the new password again to confirm it.

7. Click OK.

g To remove a user authentication password on the teacher’s computer

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theSecurity tab.

3. Clear theUse password check box.

TheChange Password dialog box appears.

4. Type the old password.

5. Click OK.

Setting the advanced preferences
In theAdvanced tab of thePreference dialog box, you can set advanced preferences and select
network adapters.

Setting the advanced preferences
You can set advanced preferences such as the thumbnail frame rate, multicast, unicast and screen
capture settings.

I   I MPORTANT

Do not change the advanced preferences unless you are instructed to by SMART Support or you
are familiar with these settings.

g To set the thumbnail frame rate

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.
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3. Type your preferred thumbnail frame rate in the Thumbnail frame rate box.

N   NOTES

o The default thumbnail frame rate is 5,000milliseconds per frame.

o Increasing this value improves performance but results in a slower thumbnail frame
rate.

g To set network preferences

By default, SMART Sync softwaremulticast packets are sent with a TTL value of 1, which prevents
them from being forwarded beyond a single subnetwork. Multicast datagrams with a TTL of greater
than 1 can deliver to more than one subnetwork (if there's at least onemulticast router attached to the
first-hop subnetwork).

Typical TTL thresholds are:

TTL Threshold Scope
1 Restricted to the same subnetwork
15 Restricted to the same site
63 Restricted to the same region
127 Worldwide
191 Worldwide; limited bandwidth
255 Unrestricted scope

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.
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3. Select one of the following values from the Transport mode drop-down list:

o Automatic to allow SMART Sync software to select the best transport mode for your
network

o Unicast to use unicasting as the transport mode

o Multicast to use IP multicasting as the transport mode

N   NOTE

SMART recommends theAutomatic option.

T   T I P

To view the currently used transport mode, select Help > About SMART Sync software
and open theDescription tab.

4. Optionally, type a TTL value for IP multicasting in theMulticast TTL box.

5. Optionally, type themillisecond-per-chunk for TCP traffic in the TCP delay box.

6. Optionally, type the size of chunks in kilobytes for TCP traffic in the TCP chunk size box.

I   I MPORTANT

Increasing the chunk size while reducing themilliseconds per chunk increases the rate that
SMART Sync software attempts to send TCP traffic. If you are having trouble with
Collaboration file transfer or the Observe function, consider increasing themilliseconds per
chunk to improve reliability (at the cost of performance). However, the default values in the
TCP delay and TCP chunk size boxes are sufficient for most network conditions and you
should only change them with the guidance of SMART Support.

g To set screen capture preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.

3. Optionally, select theUse Redraw Hooks DLL check box. This option improves
SMART Sync software screen capture performance.

4. Optionally, select theUser Mirror Driver check box if you're running SMART Sync Teacher
software on aWindows XP operating system. This option improves SMART Sync software
screen capture performance.

CHA PT ER 1 2

Configuring SMART SyncTeacher software

94



I   I MPORTANT

If you experience capture problems, clear theUse Mirror Driver check box, as it is not
suitable for all systems. If you continue to experience capture problems, clear theUse
Redraw Hooks DLL check box, as this option does not work well with some special
applications. Disabling these options increases the time required to capture screen images
but does not affect any other aspect of SMART Sync software.

5. Optionally, select theUse Graphics Processing Unit (GPU) Capture check box if you're
running SMART Sync Teacher software onWindows Vista orWindows 7 operating system.
This option improves SMART Sync software screen capture performance and supports 3D
applications.

6. Optionally, select theHide desktop background check box. If you select this option, the
desktop background isn’t included when you observe, control or broadcast a student’s desktop.

7. Optionally, select theHide window content while dragging and resizing check box.

8. Click OK.

g To restore the default advanced preferences

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.

3. Click Defaults.

4. Click OK.

Selecting network adapters
If your computer has multiple network adapters, SMART Sync software uses the network adapter
selected by the operating system. However, you can specify the order in which the operating system
tries using the network adapters. If your computer has more than one network adapter, theChoose
Network Adapter button appears in theAdvanced tab of thePreferences dialog box.

g To allow the operating system to select the network adapter

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.
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3. Click Choose Network Adapter.

ThePreferences: Network Adapter Selection dialog box appears.

4. Select Use the default order of network adapters, and then click OK.

g To specify the selection order of the available network adapters

1. Select Options > Preferences.

ThePreferences dialog box appears.

2. Click theAdvanced tab.

3. Click Choose Network Adapter.

ThePreferences: Network Adapter Selection dialog box appears.

4. Select Use the network adapters in the order specified below.

5. Select a network adapter, and then click the up and down arrows to change its position in the
list.

6. Repeat step 5 for the other network adapters until they're listed in the order in which you would
like your computer to try them, with your preferred choice listed first.

7. Click OK.

N   NOTE

You can also specify a selection order for a student computer’s network adapters, either
when you install SMART Sync software on the student’s computer or if you reconfigure the
installation options.

8. Click OK.

Setting the logging preferences
You can control the generation of system logs. SMART Support uses these logs to review software
processes. These logs are helpful in tracking unexpected behavior. By default, logging is turned off so
that it doesn’t affect the speed and efficiency of your computer.

I   I MPORTANT

Activate logging only if you are advised to by SMART Support as it might affect the performance of
your computer.
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Appendix A: Sending feedback to SMART
When you start SMART Sync 2011 software for the first time, a dialog box could appear asking
whether you want to join the SMART Customer Experience Program. If you choose to join the
program, SMART Sync 2011 software sends information to SMART that helps us improve the
software for future releases. After starting SMART Sync 2011 software for the first time, you can
enable or disable this feature through theHelpmenu.

You can also send feature request e-mails to SMART.

g To enable the Customer Experience Program tracking feature

Select Help > Customer Experience Program > Feedback tracking ON.

g To disable the Customer Experience Program tracking feature

Select Help > Customer Experience Program > Feedback tracking OFF.

g To send a feature request e-mail

1. Select Help > Customer Experience Program > Submit feature request.

A new e-mail message appears in your default e-mail program.

2. Type you request in the new e-mail message, and then click Send.
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