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About the SMART software installed on your
computer
Your computer might include SMART Notebook Tools, SMART Product Drivers, SMART Ink™ and
SMART Tools in addition to SMART Notebook software.
SMART Notebook software: Use SMART Notebook software to create lessons or
presentations. Each .notebook file contains a series of pages, and each page has its own
objects, properties and settings. You can add freehand objects, geometric shapes, straight
lines, text, pictures, tables, widgets and Adobe® Flash® Player compatible files to a page.
You can manipulate and edit these objects at any time.
You can save your files in the .notebook format, which you can open in any Windows®, Mac or
Linux® computer running SMART Notebook software. You can also export your files to a
variety of formats.
SMART Notebook Tools: You can install SMART Notebook Tools to add special features to
SMART Notebook software. These tools include the following:
l

SMART Notebook Math Tools

l

3D Tools for SMART Notebook software

l

SMART Document Camera™ and Mixed Reality Tools

l

SMART Response™ assessment software

SMART Product Drivers: Your interactive product detects contact with its screen and sends
each contact point, along with Pen tool information, to the connected computer.
SMART Product Drivers translates the information into mouse clicks and digital ink.
SMART Product Drivers enables you to perform normal computer operations by using your
finger or a pen.
SMART Ink and SMART Tools: Using SMART Ink, you can write or draw on the screen in
digital ink using a pen, and then save or erase your notes.
You can also draw attention to specific parts of a page using SMART Tools, such as the
Screen Shade, Spotlight, Magnifier and Pointer.

Starting SMART Notebook software
Start SMART Notebook software by double-clicking the SMART Notebook 11 icon on the desktop.
When you start SMART Notebook software the first time, a tutorial file opens automatically. You can
read the contents of this file to learn more about the software and the new features in the latest
release. When you’re done, select File > New to create a new, blank file.
N OTE
When you start the software subsequent times, a new, blank file opens automatically. To open the
tutorial file, select Help > Tutorial.
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For information on working with files, see Creating and working with files on page 11.

Navigating the user interface
The SMART Notebook software user interface consists of the following components:
l

Menu

l

Toolbar

l

Tabs (Page Sorter, Gallery, Attachments, Properties, Add-ons and SMART Response)

l

Page area

Menu
The menu contains all the commands you can use to manipulate files and objects in
SMART Notebook software.

Toolbar
The toolbar enables you to select and use a variety of commands. The buttons on the toolbar are
organized in panels.
Actions panel
The Actions panel of the toolbar includes buttons that enable you to browse and make changes to
.notebook files:

Plug-ins panel
If you install SMART Notebook Tools such as SMART Notebook Math Tools and SMART Response
software, an additional panel appears to the right of the Actions panel:

Tools panel
The Tools panel includes buttons that enable you to create and work with basic objects on pages:
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Contextual panel
When you select one of the buttons in the Tools panel, additional buttons appear. For example, if you
select Pens

, the following additional buttons appear:

Press the Pen Types button to select a pen type and then press one of the line type buttons to write
or draw digital ink in that line type. You can customize a selected line type using the options in the
Properties tab and then save your changes for future use (see Saving tool settings on page 85).
The three property selectors beside the line type buttons enable you to set the color, thickness, style
and transparency of digital ink.
If you click any of the other buttons in the Tools panel, similar sets of additional buttons appear.
Customizing the toolbar
You can add, remove and change the position of buttons on the toolbar by pressing Customize the
toolbar

(see Customizing the toolbar on page 157).

By default, the toolbar appears at the top of the SMART Notebook software window. However, you
can move it to the bottom of the window by pressing Move toolbar to top/bottom of window .
This is useful in situations where you or your students can’t reach the toolbar when it’s at the top of
the window.

Page Sorter
The Page Sorter displays all of the pages in the open file as thumbnails and automatically updates
these thumbnails as you change the contents of the pages.
Using the Page Sorter, you can do the following:

4

l

Display pages

l

Create pages

l

Clone pages

l

Clear pages

l

Delete pages
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l

Rename pages

l

Rearrange pages

l

Move objects from one page to another

l

Group pages

Opening the Page Sorter
To open the Page Sorter, press Page Sorter

.

Customizing the Page Sorter
You can move the Page Sorter from one side of the SMART Notebook software window to the other
by pressing Move Sidebar

.

You can resize the Page Sorter by dragging its border left or right. You can also hide the Page Sorter
when you aren’t using it by selecting the Auto-hide check box. (To display the Page Sorter when it’s
hidden, press Page Sorter

.)

N OTE
If you reduce the Page Sorter to its minimum size, the auto-hide feature turns on automatically.

Gallery tab
The Gallery tab contains clip art, backgrounds, multimedia content, files and pages that you can use
in your lessons, and displays preview images of this content. The Gallery tab also provides access to
other online resources. For more information, see Using content from SMART resources on page
123.
You can also include your own content and content from other teachers in your school in the Gallery
tab (see Adding your content to the Gallery on page 117).
Opening the Gallery tab
To open the Gallery tab, press Gallery

.

Customizing the Gallery tab
You can move the Gallery tab from one side of the SMART Notebook software window to the other by
pressing Move Sidebar

.

You can resize the Gallery tab by dragging its border left or right. You can also hide the Gallery tab
when you aren’t using it by selecting the Auto-hide check box. (To display the Gallery tab when it’s
hidden, press Gallery

5
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N OTE
If you reduce the Gallery tab to its minimum size, the auto-hide feature turns on automatically.

Attachments tab
The Attachments tab displays the files and web pages attached to the current file. For more
information, see Attaching files and web pages on page 115.
Opening the Attachments tab
To open the Attachments tab, press Attachments

.

Customizing the Attachments tab
You can move the Attachments tab from one side of the SMART Notebook software window to the
other by pressing Move Sidebar

.

You can resize the Attachments tab by dragging its border left or right. You can also hide the
Attachments tab when you aren’t using it by selecting the Auto-hide check box. (To display the
Attachments tab when it’s hidden, press Attachments

.)

N OTE
If you reduce the Attachments tab to its minimum size, the auto-hide feature turns on automatically.

Properties tab
The Properties tab enables you to format objects on a page, including digital ink, shapes, lines, text
and tables. Depending on the object you select, you can change the following:
l

The color, thickness and style of lines

l

The transparency and fill effects of objects

l

The font type, size and style of text

l

The animation of objects

The Properties tab displays only the options that are available for the object you select. For more
information on displaying and setting object properties in the Properties tab, see Changing objects’
properties on page 82.
The Properties tab also includes a Page Recording button. You can use this feature to record your
actions on the current page (see Recording pages on page 39).
Opening the Properties tab
To open the Properties tab, press Properties

6
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Customizing the Properties tab
You can move the Properties tab from one side of the SMART Notebook software window to the
other by pressing Move Sidebar

.

You can resize the Properties tab by dragging its border left or right. You can also hide the Properties
tab when you aren’t using it by selecting the Auto-hide check box. (To display the Properties tab
when it’s hidden, press Properties

.)

N OTE
If you reduce the Properties tab to its minimum size, the auto-hide feature turns on automatically.

Add-ons tab
The Add-ons tab enables you to work with SMART Notebook software add-ons, including the Activity
Builder (see Creating matching lesson activities on page 128).
Opening the Add-ons tab
To open the Add-ons tab, press Add-ons

.

Customizing the Add-ons tab
You can move the Add-ons tab from one side of the SMART Notebook software window to the other
by pressing Move Sidebar

.

You can resize the Add-ons tab by dragging its border left or right. You can also hide the Add-ons tab
when you aren’t using it by selecting the Auto-hide check box. (To display the Add-ons tab when it’s
hidden, press Add-ons

.)

N OTE
If you reduce the Add-ons tab to its minimum size, the auto-hide feature turns on automatically.

SMART Response tab
The SMART Response tab is part of SMART Response software and is available only if you have
SMART Response software installed.

Page area
The page area displays the contents of a selected page in a file. This is the area of the page where
you create and work with objects (see Creating basic objects on page 49).
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Creating and working with content
A .notebook file consists of one or more pages. You can use the Page Sorter to view thumbnails of all
pages in the open .notebook file and select specific pages to display. In addition, you can create new
pages, clear or delete existing pages and complete other tasks. For more information, see Creating
and working with pages on page 27.
Pages contain objects. Objects are the building blocks of content in SMART Notebook software.
Basic types of objects include the following:

Digital ink (freehand writing and drawing)

Shapes and lines

Text

Tables

In addition to these basic types of objects, you can insert pictures, Adobe Flash Player compatible
files, Adobe Flash Player compatible video files, sound files, Internet content and widgets in your
.notebook files. This content can come from your own resources, from the Gallery or from the
SMART Exchange™ website (see Using your own content on page 103 and Using content from
SMART resources on page 123).
You can manipulate any object in your .notebook files using a common set of tasks (see Working with
objects on page 79).
After setting up content in a .notebook file, you can present that content to your students (see Using
SMART Notebook software in your classroom on page 127).

8
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Using gestures
You can interact with objects in SMART Notebook software using the following gestures (if supported
by your interactive product):

Swipe (left to right)

Swipe (right to left)

Zoom in / enlarge

Zoom out / reduce

Flick

Rotate

Group

9

Chapter 2

Creating and working with files
Creating files
Opening files
Opening files in Compatibility mode
Saving files
Saving files automatically
Exporting files
Exporting files automatically
Printing files
Attaching files to e-mail messages
Reducing file sizes
Undoing and redoing actions
Changing the default program for .notebook files

11
12
12
12
14
15
18
21
22
22
24
24

In SMART Notebook software, you can create or open SMART Notebook software (.notebook) files.
After creating or opening a .notebook file, you can save it, print it, export it to other formats and
complete other common tasks. In addition, you can work with the pages within the .notebook file.

Creating files
When you start SMART Notebook software for the first time, a tutorial file opens automatically. When
you start the software subsequent times, a new .notebook file opens automatically. However, you
can create a new file at any time.
g To create a file
Select File > New.
If you’re working on a file with unsaved changes, a dialog box appears and prompts you to save
the current file. Press Yes to save your changes, and then follow the on-screen instructions.
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Opening files
With SMART Notebook 11 software, you can open the following:
l

.notebook files (the default file format for SMART Notebook 9.5, 9.7, 10 and 11 software)

l

.xbk files (the default file format for SMART Notebook 8, 9.0 and 9.1 software)

After you open a file, you can save the file as a .notebook or .xbk file.
The method by which you open a file is the same for all versions of SMART Notebook software.
g To open a file
1. Press Open File

.

The Open dialog box appears.
2. Browse to and select the file.
3. Press Open.
TIP
You can open a recently opened file by selecting the File menu, and then selecting the file
name.

Opening files in Compatibility mode
If you open a .notebook file created with SMART Notebook Publisher Tools, text objects might not
display correctly. You can open these files in Compatibility mode to display the text objects correctly.
g To open a file in Compatibility mode
Select File > Reload File in Compatibility Mode.

Saving files
By default, SMART Notebook software saves your files in .notebook format. Anyone with
SMART Notebook 9.5 or later software for Windows operating systems, Mac OS X operating system
software or Linux operating systems installed on his or her computer can open a .notebook file.
You can also set SMART Notebook software to save your file automatically when you select a
different page or after a specified period of time (see Saving files automatically on page 14).
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N OTE
The default file format for SMART Notebook 8, 9.0 and 9.1 software is .xbk. If you want to open
your file in one of these versions, save your file with the .xbk extension. However, the .xbk format
doesn’t support some of the objects and properties available in this version of SMART Notebook
software. If you save your file in the .xbk format, SMART Notebook software doesn’t save the
properties in your file that the .xbk format doesn’t support or else it saves them as images that
you’re unable to edit when you open the file.
g To save a new file
1. Press Save

.

The Save As dialog box appears.
2. Browse to where you want to save the new file.
3. Type a name for the file in the File name box.
4. If you want to make sure that your file retains its formatting, select the .notebook format in the
Save as type drop-down list.
OR
If you want to create a file that you can open with SMART Notebook 8, 9.0 and 9.1 software,
select the .xbk format in the Save as type drop-down list.
5. Press Save.
If you’re saving your file in the .xbk format and there are objects or properties in your file that the
.xbk format doesn’t support, a dialog box appears indicating that SMART Notebook software
won’t save these objects or properties if you continue. Press Yes.
g To save an existing file
Press Save

.

g To save an existing file with a new name or location
1. Select File > Save As.
The Save As dialog box appears.
2. Browse to where you want to save the new file.
3. Type a name for the file in the File name box.
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4. If you want to make sure that your file retains its formatting, select the .notebook format in the
Save as type drop-down list.
OR
If you want to create a file that you can open with SMART Notebook 8, 9.0 and 9.1 software,
select the .xbk format in the Save as type drop-down list.
5. Press Save.
If you’re saving your file in the .xbk format and there are objects or properties in your file that the
.xbk format doesn’t support, a dialog box appears indicating that SMART Notebook software
won’t save these objects or properties if you continue. Press Yes.

Saving files automatically
You can manually save your file at any time (see Saving files on page 12). You can also set
SMART Notebook software to save your file automatically when you display a different page or after
a specified period of time.
N OTE
You can also set SMART Notebook software to export a file automatically in a variety of formats,
including HTML and PDF (see Exporting files automatically on page 18).
g To save files automatically
1. Select File > Timed Saves.
The Timed Save Wizard appears.
2. Select Every time I move to a different page to save your file automatically every time you
select a different page.
OR
Select 1 minute, 5 minutes, 15 minutes or 30 minutes to save your file automatically after a
specified period of time.
3. Press Next.
4. Select Notebook Document.
5. Press Next.
The Save As dialog box appears.
6. Browse to where you want to save the new file.
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7. Type a name for the file in the File name box. SMART Notebook software automatically saves
the file with the .notebook file extension.
N OTE
The default file format for SMART Notebook 8, 9.0 and 9.1 software is .xbk. If you want to
open your file in one of these versions, save your file with the .xbk extension. However, the
.xbk format doesn’t support some of the objects and properties available in this version of
SMART Notebook software. If you save your file in the .xbk format, SMART Notebook
software doesn’t save the properties in your file that the .xbk format doesn’t support or else it
saves them as images that you’re unable to edit when you open the file.
8. Press Save.
g To cancel automatic file saving
1. Select File > Timed Saves.
The Timed Save Wizard appears.
2. Select Do not save the document automatically.
3. Press Next.

Exporting files
You can export your .notebook files to the following formats:

15

l

Web pages

l

Picture formats
o

BMP

o

GIF

o

JPEG

o

PNG

l

PDF

l

Interactive Whiteboard Common File Format (CFF)

l

PowerPoint®
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N OTES
l

SMART Notebook software doesn’t include attachments when you export files as picture
files. To include attachments, you must export your file as either web pages or PDF (Adobe
Reader® 6.0 or later).

l

SMART Notebook software doesn’t export files that you attach to your .notebook file as
shortcuts. If you want to include an attachment, attach a copy of the file (see Attaching files
and web pages on page 115).

l

SMART Notebook software doesn’t export some gradient, pattern and image effects. These
effects might appear as a solid fill or appear incorrectly in the exported file.

You can also set SMART Notebook software to export a .notebook file automatically when you
display a different page or after a specified period of time (see Exporting files automatically on page
18).
g To export a file as web pages
1. Select File > Export > Web Page.
The Save As dialog box appears.
2. Browse to where you want to export the file.
3. Type a name for the file in the File name box.
4. Press Save.
g To export a file as picture files
1. Select File > Export > Image Files.
The Export Image Files dialog box appears.
2. Select a folder where you want to export the files.
3. Select a picture format in the Image Type drop-down list.
4. Select a picture size in the Size drop-down list.
5. Press OK.
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g To export a file as a PDF file
1. Select File > Export > PDF.
The Export PDF dialog box appears.
2. Press Thumbnails, Handouts or Full Page.
3. Optionally, type header text in the Header box, footer text in the Footer box and the current
date in the Date box.
4. Optionally, select the Show page numbers check box to show a page number on each page.
5. If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the Thumbnail
size drop-down list and, optionally, select the Page borders check box to show a border
around each thumbnail and the Thumbnail titles check box to show titles under each
thumbnail.
6. Select All to include all pages.
OR
Select Pages to include select pages, and then type the page numbers in the box. Separate
individual page numbers with commas and separate page ranges with a hyphen (for example,
1,2,4-7).
7. Press Save.
The Save as PDF File dialog box appears.
8. Browse to where you want to export the file.
9. Type a name for the file in the File name box.
10. Press Save.
g To export a file as a CFF file
1. Select File > Export > CFF.
The Save As dialog box appears.
2. Browse to where you want to export the file.
3. Type a name for the file in the File name box.
4. Press Save.
N OTE
You can also import CFF files (see Importing files from other interactive whiteboard programs
on page 114).
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g To export a file as a PowerPoint file
1. Select File > Export > PowerPoint.
The Save As dialog box appears.
2. Browse to where you want to export the file.
3. Type a name for the file in the File name box.
4. Select PowerPoint 2007 Files (*.pptx) or PowerPoint Files (*.ppt) in the Save at type dropdown list.
5. Press Save.
N OTE
You can also import PowerPoint files (see Importing PowerPoint files on page 113).

Exporting files automatically
You can export your .notebook files to a variety of formats, including web pages and PDF (see
Exporting files on page 15). You can also set SMART Notebook software to export a file
automatically when you display a different page or after a specified period of time.
N OTES
l

SMART Notebook software doesn’t include attachments when you export files as picture
files. To include attachments, you must export your file as either web pages or PDF (Adobe
Reader 6.0 or later).

l

SMART Notebook software doesn’t export files that you attach to your .notebook file as
shortcuts. If you want to include an attachment, attach a copy of the file (see Attaching files
and web pages on page 115).

l

SMART Notebook software doesn’t export some gradient, pattern and image effects. These
effects might appear as a solid fill or appear incorrectly in the exported file.

g To export a file automatically as web pages
1. Select File > Timed Saves.
The Timed Save Wizard appears.

18
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2. Select Every time I move to a different page to export your file automatically when you
display a different page.
OR
Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after
a specified period of time.
3. Press Next.
4. Select Web Page (HTML).
5. Press Next.
The Save As dialog box appears.
6. Browse to where you want to export the file.
7. Type a name for the file in the File name box.
8. Press Save.
g To export a file automatically as PDF files
1. Select File > Timed Saves.
The Timed Save Wizard appears.
2. Select Every time I move to a different page to export your file automatically when you
display a different page.
OR
Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after
a specified period of time.
3. Press Next.
4. Select PDF.
OR
Select Time Stamped PDFs, if you want the exported files’ names to include the time of the
export.
5. Press Next.
The Save As dialog box appears.
6. Browse to where you want to export the file.
7. Type a name for the file in the File name box.
8. Press Save.
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g To export a file automatically as picture files
1. Select File > Timed Saves.
The Timed Save Wizard appears.
2. Select Every time I move to a different page to export your file automatically when you
display a different page.
OR
Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after
a specified period of time.
3. Press Next.
4. Select Image Files.
5. Press Next.
6. Press Browse, browse to where you want to export the files, and then press Open.
7. Select the picture format in the Image Type drop-down list.
8. Select the picture size in the Size drop-down list.
9. Press OK.
g To export a file automatically as a PowerPoint file
1. Select File > Timed Saves.
The Timed Save Wizard appears.
2. Select Every time I move to a different page to export your file automatically when you
display a different page.
OR
Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after
a specified period of time.
3. Press Next.
4. Select PowerPoint.
5. Press Next.
The Save As dialog box appears.
6. Browse to where you want to export the file.
7. Type a name for the file in the File name box.
8. Press Save.
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g To cancel automatic file export
1. Select File > Timed Saves.
The Timed Save Wizard appears.
2. Select Do not save the document automatically.
3. Press Next.

Printing files
You can print all pages or select pages in a .notebook file. You can print the pages as thumbnails,
handouts or full pages.
g To print a file
1. Select File > Print.
The Print dialog box appears.
2. Press Thumbnails, Handouts or Full Page.
3. Optionally, type header text in the Header box, footer text in the Footer box and the current
date in the Date box.
4. Optionally, select the Show page numbers check box to show a page number on each page.
5. If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the Thumbnail
size drop-down list and, optionally, select the Page borders check box to show a border
around each thumbnail and the Thumbnail titles check box to show titles under each
thumbnail.
6. Select All to include all pages.
OR
Select Pages to include select pages, and then type the page numbers in the box. Separate
individual page numbers with commas and separate page ranges with a hyphen (for example,
1,2,4-7).
7. Press the Printer Setup tab.
8. Specify other print settings, including the printer name and the number of copies.
9. Press Print.
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Attaching files to e-mail messages
You can send your file to others by attaching the file, or a PDF version of the file, to an e-mail
message.
g To attach a file to an e-mail message
Select File > Send To > Mail Recipient.
Your default e-mail program starts, creates a new message and attaches the current file to the
message.
If you haven’t saved the file, SMART Notebook software saves it as a temporary file called
untitled.notebook and your e-mail program attaches this temporary file to the e-mail message.
g To attach a file to an e-mail message as a PDF
Select File > Send To > Mail Recipient (as PDF).
Your default e-mail program starts, creates a new message and attaches a PDF of the current
file to the message.
If you haven’t saved the file, SMART Notebook software saves the PDF file as a temporary file
called untitled.pdf and your e-mail program attaches the temporary file to the e-mail message.

Reducing file sizes
If your .notebook files contain large pictures (pictures over 1 MB in file size), your files could open and
run slowly. You can reduce the pictures’ file size without noticeably reducing their quality. As a result,
your .notebook files’ overall file sizes will be smaller and the files will open and run more quickly.
g To reduce the size of a large picture when inserting it in a file
1. Insert the picture as described in Inserting pictures on page 104.
After you press Open, the Image Optimization dialog box appears.
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2. Press Optimize to reduce the picture’s file size.
OR
Press Keep Resolution to not reduce the picture’s file size.
N OTE
o

When you insert a BMP file, SMART Notebook software internally converts the file to
PNG format. This conversion reduces the size of the file. As a result, you might not
need to export an optimized version of the .notebook file (see To export an optimized
file below) even if the BMP file is over 1 MB in size.

o

SMART Notebook software automatically reduces the file size of pictures over 5 MB
or 5 megapixels regardless of which option you choose.

g To reduce the size of a large picture after inserting it in a file
1. Select the picture.
2. Press the picture’s menu arrow, and then select Image Optimization.
The Image Optimization dialog box appears.
3. Click Optimize.
g To set your preference for inserting large pictures
1. Select Edit > Preferences.
The SMART Notebook Preferences dialog box appears.
2. Select Ask every time I insert a large image to have the option of reducing or not reducing
large pictures’ file sizes when you insert them.
OR
Select Never change the resolution of inserted images to never reduce large pictures’ file
sizes when you insert them.
OR
Select Always change image resolution to optimized file size to always reduce large
pictures’ file sizes when you insert them.
3. Press OK.
g To export an optimized file
1. Select File > Export Optimized File.
The Export Optimized File dialog box appears.
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2. Browse to where you want to save the new file.
3. Type a name for the file in the File name box.
4. Press Save.

Undoing and redoing actions
When you make changes to a file, you can reverse the effects of your previous actions and
commands.
N OTE
If two people are using your interactive product, pressing Undo and Redo affects the actions of
both users.
g To reverse the effect of the last action
Press Undo

.

N OTE
You can undo an unlimited number of actions.
g To reinstate the last action reversed with the Undo command
Press Redo

.

Changing the default program for .notebook files
If you install a SMART program other than SMART Notebook software that can open .notebook files,
you can set that program to be the default for .notebook files. If you want, you can change the default
program back to SMART Notebook software later.
g To change the default program when you open a file
1. Open a .notebook file using SMART Notebook software (see Opening files on page 12).
A message appears asking whether you want to change the default program for .notebook files
to SMART Notebook software.
2. Press Yes.

24

CHAPT ER 2
Creating and working with files

g To change the default program using the Preferences dialog box
1. Select Edit > Preferences.
The SMART Notebook Preferences dialog box appears.
2. Press Make Default.
3. If you want a message to appear when you open a .notebook file and your default program isn’t
SMART Notebook software, select Tell me if SMART Notebook is not the default
program for .notebook files.
4. Press OK.
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A .notebook file is composed of a series of pages, each with its own objects and properties.
A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu
commands, you can display an existing page, create a blank page, create a clone of an existing page
or delete an existing page.
You can also change a page’s background, extend a page’s height, rename a page, rearrange pages
within a file, group pages within a file and complete other common tasks.
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Displaying pages
You can display any page in the file using the Page Sorter. You can display the next or previous page
in the file using buttons or gestures.
g To display a page
1. If the Page Sorter isn’t visible, press Page Sorter

.

2. Press the thumbnail of the page you want to display.
g To display the next page in a file
Press Next Page

.

OR
Swipe your finger across the page from right to left.

A message appears, displaying the current page’s number.
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g To display the previous page in a file
Press Previous Page

.

OR
Swipe your finger across the page from left to right.

A message appears, displaying the current page’s number.

Changing the page display
You can zoom in and out using the View Screens button or multitouch gestures (if your interactive
product supports multitouch gestures).
In addition, SMART Notebook software includes the following views:
l

Full Screen view expands the page area to fill the interactive screen by hiding the title bar,
toolbar, taskbar and sidebar.

l

Transparent Background view enables you to see the desktop and windows behind the
SMART Notebook software window and continue to interact with the open, transparent page.

l
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Zooming in and out
You can zoom in and out using the View Screens button or multitouch gestures (if your interactive
product supports multitouch gestures).
g To zoom in or out using the View Screens button
1. Press View Screens

.

2. Select a magnification level between 50% and 300%.
OR
Select Entire Page to make the entire page fit your display.
OR
Select Page Width to set the page’s width to the same width as your display.
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g To zoom in or out using multitouch gestures
Drag your fingers in opposite directions to zoom in.

OR
Drag your fingers toward each other to zoom out.

A message appears, displaying the current zoom level.

Displaying pages in Full Screen view
In Full Screen view, SMART Notebook software expands the page to fill the screen by hiding the
other user interface elements. You can still access commonly used commands using the Full Screen
toolbar.
TIP
Before displaying a page in Full Screen view, select View > Full Screen Page Border, and then
select the appropriate aspect ratio for your interactive product. A blue line appears, indicating the
portion of the page that will appear in Full Screen view without scrolling.
This feature is useful when you’re creating content that you want to present in Full Screen view.
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g To display a page in Full Screen view
Press View Screens

, and then select Full Screen.

The page expands to fill the screen, hiding the other user interface elements, and the Full
Screen toolbar appears.

Button Command

Action

Previous Page

Display the previous page in the file.

Next Page

Display the next page in the file.

More Options

Open a menu of options.

Exit Full Screen

Return to the standard view.

Toolbar Options

Display additional toolbar buttons.

N OTES
o

The toolbar displays the current page number and the total number of pages in the file.

o

If SMART Response software is installed, additional buttons appear that enable you to
insert questions and administer assessments.

o

If you’re using a widescreen interactive product and gray bars appear on the sides of
the page, you can change the zoom level to the page’s width to hide the gray bars by
selecting More Options

> Page Width. You can return to Full Page view by

selecting More Options

> Entire Page.

g To display more toolbar buttons
Press Toolbar Options

.

The toolbar expands to include the following buttons:
Button Command
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Action

Blank Page

Insert a new, blank page in the current file.

Undo

Reverse the effect of the last action.

Select

Select objects on the current page.

Magic Pen

Create objects that slowly fade, open a magnification window or
open a spotlight window (see Using the Magic Pen on page 136).
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Displaying pages in Transparent Background view
Using Transparent Background view, you can see the desktop and windows behind the
SMART Notebook software window and continue to interact with the open, transparent page. You
can draw in digital ink on a transparent page and save your notes in the file. You can also display
measurement tools, take screen captures and more. If an area of the screen doesn’t include any
SMART Notebook software objects, you can select and interact with the desktop and applications
behind the SMART Notebook software window.
g To display a page in Transparent Background view
Press View Screens

, and then select Transparent Background.

The background of the SMART Notebook software window becomes transparent, enabling you
to see the desktop and program behind SMART Notebook software, but any objects on the
.notebook file page remain visible.
The Transparent Background toolbar appears.

Button Command

Action

Select

Select objects on the current page or interact with desktop and
application objects that aren’t covered by a SMART Notebook
software object.

Pens and
Highlighters

Write or draw digital ink on the current page.

Previous Page

Display the previous page in the current file.

Next Page

Display the next page in the current file.

More Options

Open a menu of options that enable you to add a screen shade,
select different digital ink, select a Creative pen style, add
straight lines, add shapes and more.

Exit Transparent Return to the standard view.
Background
Toolbar Options

Display additional toolbar buttons.

N OTES
o

The toolbar displays the current page number and the total number of pages in the file.

o

If SMART Response software is installed, additional buttons appear that enable you to
insert questions and administer assessments.
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g To display more toolbar buttons
Press Toolbar Options

.

The toolbar expands to include the following buttons:
Button Command

Action

Blank Page

Insert a new, blank page in the current file.

Undo

Reverse the effect of the last action.

Delete

Delete all selected objects.

Clear Page

Erase all digital ink and delete all objects from the page.

Screen Capture
Toolbar

Open the Screen Capture toolbar.

Insert Ruler

Insert a ruler on the page (see Using the ruler on page 140).

Insert Protractor

Insert a protractor on the page (see Using the protractor on page
142).

Insert
Geodreieck
Protractor

Insert a Geodreieck protractor on the page (see Using the
Geodreieck protractor on page 144).

Insert Compass

Insert a compass on the page (see Using the compass on page
146).

Displaying pages in Dual Page view
You can display two pages side-by-side. You can draw, make notes, import files and add links on
either page in the same way as you would on a single page.
When you’re displaying dual pages, you can pin a page to continue displaying it in the page area while
you view other pages in the Page Sorter.
g To display a page in Dual Page view
Press View Screens

, and then select Dual Page Display.

A second page appears. A red border indicates the active page.
g To pin a page
1. If you haven’t done so already, display dual pages.
2. Select the page you want to continue displaying.
3. Select View > Zoom > Pin Page.
Pin icons
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g To unpin a page
Clear the selection of View > Zoom > Pin Page.
g To return to standard view
Press View Screens

, and then select Single Page Display.

Creating pages
You can add a blank page to the open file using the Add Page button or the Page Sorter.
g To insert a page using the Add Page button
Press Add Page

.

The new page appears after the current page.
g To insert a page using the Page Sorter
1. If the Page Sorter isn’t visible, press Page Sorter

.

2. Select the thumbnail of the page you want the new page to appear after.
3. Press the thumbnail’s menu arrow, and then select Insert Blank Page.
The new page appears after the selected page.
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Cloning pages
As an alternative to creating a blank page, you can create a duplicate (or “clone”) of an existing page.
N OTE
You can clone a page only if it contains content.
g To clone a page
1. If the Page Sorter isn’t visible, press Page Sorter

.

2. Select the thumbnail of the page you want to clone.
3. Press the thumbnail’s menu arrow, and then select Clone Page.
The cloned page appears immediately after the current page.
N OTE
You can repeat this process as many times as you want.

Rearranging pages
If you want, you can rearrange the order of the pages in a file.
g To rearrange pages
1. If the Page Sorter isn’t visible, press Page Sorter

.

2. Press the thumbnail of the page you want to move in the file.
A blue border appears around the thumbnail.
3. Drag the thumbnail to its new position in the Page Sorter.
A blue line indicates the page’s new position.
4. Release the thumbnail.
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Grouping pages
You can group pages in a file. This enables you to find a particular group quickly in the Page Sorter,
and then display its pages. This is useful when there are a lot of pages in a file.
g To create or edit a group
1. If the Page Sorter isn’t visible, press Page Sorter

.

2. Press the first group’s menu arrow, and then select Edit Page Groups.
All the groups and pages for the current file are displayed. Groups appear as blue bars and
pages appear as thumbnails:
o

If you created and edited the groups in this file, the pages appear under the blue bars you
created and renamed.

o

If you haven’t edited the groups, a default group titled Group 1 appears and includes all of
the pages and their thumbnails below its blue bar.
N OTE

Thumbnails below each blue bar include the same menu arrow options as thumbnails in the
Page Sorter. This enables you to press a thumbnail in a group, select its menu arrow, and
then delete the page, clear the page, insert a new page, clone the page, rename the page,
add a Screen Shade to the page or add the page to the Gallery.
3. Press the Add New Group button in the upper-right corner.
A new group, with a new, blank page, appears.
4. Type a new name for the group.
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5. Do the following:
o

To move a page into a group, press the page’s thumbnail, and then drag it below the
group’s blue bar and to the right of the thumbnail you want it to follow.

o

To rearrange the order of pages in a group, press a page’s thumbnail, and then drag it to
the right of the thumbnail you want it to follow.

o

To rearrange the order of groups, press a group’s blue bar, and then drag it below the blue
bar of the group you want it to follow.
N OTES
o

You can also change the order of the groups by pressing a blue bar’s menu
arrow, and then selecting Move Up or Move Down.

o

SMART Notebook software numbers pages sequentially across a file. If you
change the order of groups, SMART Notebook software renumbers the pages in
the groups accordingly.

o

To delete a group and keep its pages, move all of its pages to different groups. When a
group contains no pages, SMART Notebook software automatically deletes it.

o

To delete a group and all pages in the group, press the blue bar’s menu arrow, and then
select Delete Group.

6. Press

.

g To access a group in the Page Sorter
1. If the Page Sorter isn’t visible, press Page Sorter

.

2. Press the first group’s menu arrow, and then select the name of the group you want to access.
The Page Sorter displays the thumbnail for the first page in the group you want to access.
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Renaming pages
When you create a page, SMART Notebook software automatically names this page with the date
and time of its creation. You can change this name.
g To rename a page
1. If the Page Sorter isn’t visible, press Page Sorter

.

2. Double-click the page’s name.
3. Type a new name for the page.
4. Press elsewhere.

Extending pages
If you need more room at the bottom of a page, you can extend the page vertically without affecting
the page’s width.
g To extend a page
1. If you’re displaying the page in Entire Page view, select a different zoom level.
2. Press the Extend Page link at the bottom of the page.

Recording pages
The Page Recording options enable you to record your actions on the current page.
N OTE
SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your
actions in programs other than SMART Notebook software. With SMART Recorder, you can
record a full screen, specified window or rectangular portion of the screen. If you connect a
microphone to your computer, you can also record audio.
g To record a page
1. If the Properties tab isn’t visible, press Properties
2. Press Page Recording.
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3. Press Start Recording.
The Start Recording button is replaced with the Stop Recording button, the Play button is
disabled, and a red circle appears in the upper-left corner of the page.
4. Perform the actions that you want to record on the current page.
5. When you finish performing these actions, press Stop Recording.
The Stop Recording button is replaced with the Start Recording button, the Play button is
enabled, and a playback toolbar appears on the page.

g To play a page recording
1. Display the page.
If the page includes a page recording, a playback toolbar appears on the page.
2. Press Play

.

g To pause the playback
Press Pause

.

g To stop the playback
Press Stop

.

g To rewind the playback
Press Rewind

.

g To remove a page recording
1. Display the page.
If the page includes a page recording, a playback toolbar appears on the page.
2. To remove the recording, press Close
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Deleting pages
You can delete a page from the current file using the Delete Page button or the Page Sorter.
TIP
As an alternative to deleting a page, you can clear all of its objects (see Clearing pages on the next
page).
g To delete a page using the Delete Page button
1. If you haven’t done so already, display the page you want to delete.
2. Select Delete Page

.

Select Delete Page
g To delete a page using the Page Sorter
1. If the Page Sorter isn’t visible, press Page Sorter

.

2. Select the thumbnail of the page you want to delete.
3. Press the thumbnail’s menu arrow, and then select Delete Page.

41

CHAPT ER 3
Creating and working with pages

Clearing pages
You can erase digital ink and delete individual objects from a page. You can also clear all objects or all
digital ink objects from a page simultaneously.
N OTE
You’re unable to clear objects locked in place (see Locking objects on page 88) or infinitely cloned
objects (see Cloning objects on page 90). To clear all objects from a page, you must unlock all
locked objects and clear the selection of Infinite Cloner on any infinitely cloned objects.
g To clear all objects from the page
1. If you haven’t done so already, display the page you want to clear.
2. Select Edit > Clear Page.
N OTES
o

This option is disabled if there are no objects on the page or if the objects are locked or
infinitely cloned.

o

You can also select this option by doing one of the following:
o

Right-clicking the page

o

Pressing the page’s menu arrow in the Page Sorter

o

Pressing the page’s menu arrow while editing page groups (see Grouping pages
on page 37)

o

o

Pressing Clear Page
toolbar on page 157)

if it’s included on the toolbar (see Customizing the

You can clear all objects from multiple pages at the same time. Select the pages’
thumbnails in the Page Sorter, press the menu arrow, and then select Clear Page.
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g To clear all digital ink objects from the page
1. If you haven’t done so already, display the page you want to clear.
2. Select Edit > Clear Ink from Page.
N OTES
o

This option is disabled if there is no digital ink on the page or if the digital ink is locked
or infinitely cloned.

o

You can also select this option by doing one of the following:
o

Right-clicking the page

o

Pressing the page’s menu arrow in the Page Sorter

o

Pressing the page’s menu arrow while editing page groups (see Grouping pages
on page 37)

o

o

Pressing Clear Ink
toolbar on page 157)

if it’s included on the toolbar (see Customizing the

You can clear all digital ink objects from multiple pages at the same time. Select the
pages’ thumbnails in the Page Sorter, press the menu arrow, and then select Clear Ink
from Page.

Resetting pages
If you make changes to a page (without saving those changes), you can reset the page to the state it
was in before you made the changes.
N OTE
Resetting a page doesn’t reset any Adobe Flash Player compatible files running on the page.

43

CHAPT ER 3
Creating and working with pages

g To reset a page
1. If you haven’t done so already, display the page you want to reset.
2. Select Edit > Reset Page.
A dialog box appears, prompting you to confirm the reset.
N OTES
o

This option is disabled if you haven’t made changes to the page since last saving the
file.

o

You can also select this option by doing one of the following:
o

Right-clicking the page

o

Pressing the page’s menu arrow in the Page Sorter

o

Pressing the page’s menu arrow while editing page groups (see Grouping pages
on page 37)

o

o

Pressing Reset Page
toolbar on page 157)

if it’s included on the toolbar (see Customizing the

You can reset multiple pages at the same time. Select the pages’ thumbnails in the
Page Sorter, press the menu arrow, and then select Reset Page.

3. Press Reset Page.

Displaying student page borders
If your students use SMART Notebook SE (Student Edition) software to answer questions and take
assessments, you might find it helpful when you create question pages to display a student page
border showing the page area that will be visible on your students’ computer screens.
N OTE
This procedure applies only if you’re using SMART Response software as part of
SMART Classroom Suite™ interactive learning software.
g To display a student page border
1. Select View > Alignment.
The Alignment dialog box appears.
2. Click the Student Page Border tab.
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3. Select the Show a border around the area that will be visible in SMART Notebook SE
during an assessment check box.
4. Select Preset value, and then select a screen resolution from the drop-down list.
OR
Select Custom value, and then type the width and height of your students’ screens in the
boxes.
5. Click OK.
A colored border appears on the page around the area your students will be able to view on their
computer screens.

Working with page backgrounds and themes
By default, page backgrounds are white. However, you can set page backgrounds to other colors,
gradients of two colors, patterns or pictures.
Themes enable you to define a custom background for one or more pages in your .notebook file as
well as custom fonts and objects.

Applying page backgrounds and themes
You can define the appearance of pages’ backgrounds using the Properties tab or the Gallery.
Applying backgrounds using the Properties tab
You can set a page’s background to a solid color, a gradient of two colors, a pattern or a picture using
the Properties tab.
g To apply a background
1. Select Format > Background.
The Properties tab displays Fill Effects options.
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2. Select a fill style:
Fill style
None (transparent)
Solid color

Procedure
Select No fill.
a. Select Solid fill.
b. Do one of the following:
o Select one of the 40 colors in the palette.

Gradient of two colors

o

Press More, and then select a color in the dialog box.

o

Press the eyedropper
screen.

, and then select a color on the

a. Select Gradient fill.
b. For each color, do one of the following:
o Select one of the 40 colors in the palette.
o

Press More, and then select a color in the dialog box.

o

Press the eyedropper
screen.

, and then select a color on the

c. Select an option in the Style drop-down list.
Pattern

a. Select Pattern fill.
b. Select a pattern.
c. Press Foreground color, select a color in the dialog box, and
then press OK.
d. Press Background color, select a color in the dialog box, and
then press OK.

Picture

a. Select Image fill.
b. Press Browse.
The Insert Image File dialog box appears.
c. Browse to and select the picture you want to use as a
background, and then press Open.
N OTE
If you insert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Reducing file
sizes on page 22.

g To remove a background
1. Select Format > Background.
The Properties tab displays Fill Effects options.
2. Select No fill.
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Applying backgrounds and themes using the Gallery
You can set a page, all the pages in a group or all the pages in a file using a background or theme from
the Gallery.
g To apply a background or theme
1. If the Gallery isn’t visible, press Gallery

.

2. Select My Content in the Gallery’s category list to view your own backgrounds and themes
(see Creating themes on the next page).
OR
Select Gallery Essentials to view backgrounds and themes you installed with the software.
3. Select Backgrounds and Themes.
The Gallery displays thumbnails of the available backgrounds and themes.
4. Press the thumbnail of the theme you want to apply.
5. Press the thumbnail’s menu arrow, and then select Insert in Notebook.
The Insert Theme dialog box appears.
6. Select Insert theme on all pages to apply the background or theme to all pages in a file.
OR
Select Insert theme on all pages of current group to apply the background or theme to all
pages in the current group.
OR
Select Insert theme on current page only to apply the background or theme to the current
page.
7. Press OK.
g To remove a background or theme
1. Right-click the page.
2. Select Delete Theme.
You remove the background or theme from all the pages to which you applied it.
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Creating themes
You can use themes to customize pages. You can create a theme and add it to the Gallery so that it’s
available in a convenient location. You can then apply this theme to a page, all pages in a group or all
pages in a file.
The Gallery also includes some themes.
g To create a theme
1. Select Format > Themes > Create Theme.
2. Type a name for the theme in the Theme name box.
3. Set the background in the same way that you would for a page (see Applying page
backgrounds and themes on page 45).
4. Add and modify objects on the theme in the same way that you would on a page (see Creating
basic objects on page 49).
5. Press Save.
The theme appears in the My Content category of the Gallery.
g To create a theme based on the current page
1. Select Format > Themes > Create Theme from Page.
2. Type a name for the theme in the Theme name box.
3. Press Save.
The theme appears in the My Content category of the Gallery.
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Objects are the building blocks of content in your .notebook files. An object is simply an item on a
page that you create or import and then work with. Basic types of objects include the following:
l

Digital ink (freehand writing and drawing)

l

Shapes

l

Straight lines

l

Arcs

l

Text

l

Tables

Writing, drawing and erasing digital ink
Digital ink is freehand text or objects that you create using your interactive product’s pens or the
SMART Notebook software Pens tool. Writing or drawing digital ink enables you to quickly add
content to your SMART Notebook software files, either when creating the files or when presenting the
files to students.
After you create digital ink, you can erase it.

Writing or drawing digital ink
The easiest way to write or draw digital ink is to use your interactive product’s pen or pens.
You can also create freehand objects using the Pens tool. The Pens tool enables you to write or draw
digital ink using five pen types:
You can create freehand objects using
Pen type
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Purpose and example

Notes

Standard

Write or draw digital ink in a variety of colors Using the Standard pen type, you
and line styles.
can write or draw digital ink that
fades after a few seconds (see
Writing or drawing fading digital
ink on page 52).

Calligraphic

Write or draw digital ink, like you do with the The Calligraphic pen type is useful
Standard pen type, but with lines of varying for teaching students handwriting.
thickness.
The Calligraphic pen type is
available only if your computer is
connected to a SMART interactive
product.
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Pen type

Purpose and example

Notes

Crayon

Write or draw crayon-like digital ink.

The Crayon pen type is intended
for artistic work such as painting,
coloring pictures and so on rather
than writing.

Highlighter

Highlight text and other objects.

Creative

Add colorful elements to your presentations. You can create custom Creative
pen styles (see Creating custom
Creative pen styles on page 53).

g To write or draw digital ink
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select a pen type.
N OTE
In addition to the above five pen types, you can select the Magic Pen and Shape Recognition
Pen tools (see Using the Magic Pen on page 136 and Creating shapes with the Shape
Recognition Pen tool on page 58).
3. Select a line type.
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4. Optionally, customize the line type using the property selectors.
N OTE
You can also customize the line type using the Properties tab (see Changing objects’
properties on page 82).
5. Write or draw digital ink on the page.
TIPS
o

Don’t rest your elbow or the palm of your hand on your interactive product’s surface
while you write or draw.

o

If you write or draw multiple lines, SMART Notebook software automatically combines
the lines into a single object. For example, if you write the letters of a word,
SMART Notebook software combines the individual letters, enabling you to interact
with the whole word. If you want to write words on the same line but don’t want them
combined, leave a large gap between them, use different pens, or briefly put the pen in
the pen tray before writing another word (interactive whiteboards only).

o

If you want to write diagonally, write in a straight line, and then rotate it (see Rotating
objects on page 93).

o

If you want to write in small letters, write large letters, and then reduce their size (see
Resizing objects on page 91).

o

You can fill areas that you’ve enclosed with digital ink (see Filling digital ink drawings
on page 84).

Writing or drawing fading digital ink
You can create freehand objects that fade after a specified period of time using the Pens tool.
N OTE
You can also create freehand objects that fade after a specified period of time using the Magic Pen
tool (see Using the Magic Pen to create fading objects on page 136).
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g To write or draw fading digital ink
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen.
3. Select a line type.
4. If the Properties tab isn’t visible, press Properties

.

5. Press Fill Effects.
6. Select the Enable ink to fade after you write it check box, and then select the number of
seconds between the time you write or draw the digital ink and the time it fades in the Fade
time drop-down list.
7. Write or draw digital ink on the page.

Creating custom Creative pen styles
SMART Notebook software includes eight Creative pen styles (see Writing or drawing digital ink on
page 50). In addition to these styles, you can create your own styles using pictures or objects on the
currently selected page.
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g To create a custom Creative pen using a picture
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select Creative Pen.
3. Select a line type.
4. If the Properties tab isn’t visible, press Properties

.

5. Press Line Style.
6. Select Use a custom stamp image.
7. Click Browse.
The Insert Image File dialog box appears.
8. Browse to and select the picture you want to use for the Creative pen style.
9. Press Open.
10. Write or draw digital ink on the page.
TIP
o

To resume using the default line type, select Use the default pattern.

o

If you want to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (see Customizing the toolbar on
page 157).
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g To create a custom Creative pen using an object
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select Creative Pen.
3. If the Properties tab isn’t visible, press Properties

.

4. Press Line Style.
5. Select Use a custom stamp image.
6. Press Select object, and then select an object on the page.
7. Write or draw digital ink on the page.
TIP
o

To resume using the default line type, select Use the default pattern.

o

If you want to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (see Customizing the toolbar on
page 157).
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Erasing digital ink
You can erase digital ink from your interactive product’s screen using the eraser or the erasing
gesture. If you’re erasing digital ink from a .notebook file page, you can also erase objects using the
Eraser tool.
N OTE
Although you can erase digital ink, you’re unable to erase other types of objects, including shapes,
lines, text and pictures. To remove these types of objects, you must delete them (see Deleting
objects on page 101).
g To erase digital ink
1. Press Eraser

, and then select an eraser type.

2. Erase the digital ink.

Creating shapes and lines
In addition to creating freehand shapes and lines by drawing digital ink, you can create shapes and
lines using the tools in SMART Notebook software.
N OTE
To remove a shape or line from a page, you must delete it (see Deleting objects on page 101). The
Eraser tool doesn’t remove shapes.

Creating shapes with the Shapes tool
You can use the Shapes tool to create a variety of shapes, including perfect circles, perfect squares,
perfect triangles, other geometric shapes, hearts, check marks and Xs.
You can add a shape to your page, and then edit its properties. Alternatively, you can customize a
shape’s outline color, fill color and line thickness, and then add it to your page.
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g To create a shape
1. Press Shapes

.

The Shapes tool buttons appear.

2. Select a shape on the toolbar.
OR
Press and then select a shape.
3. Optionally, customize the shape using the property selectors.
N OTE
You can also customize the shape using the Properties tab (see Changing objects’ properties
on page 82).
4. Create a shape by pressing where you want to place the shape and dragging until the shape is
the size you want.
TIP
You can create perfect circles, squares, triangles and other shapes by holding down SHIFT
as you draw the shape.

Creating shapes with the Regular Polygons tool
In addition to creating shapes using the Shapes tool, you can create regular polygons with 3 to 15
sides using the Regular Polygons tool.
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g To create a shape with the Regular Polygons tool
1. Press Regular Polygons

.

The Regular Polygons tool buttons appear.

2. Select a shape on the toolbar.
OR
Press and then select a shape.
N OTE
The number in the shape indicates its number of sides.
3. Optionally, customize the shape using the property selectors.
N OTE
You can also customize the shape using the Properties tab (see Changing objects’ properties
on page 82).
4. Create a shape by pressing where you want to place the shape and dragging until the shape is
the size you want.

Creating shapes with the Shape Recognition Pen tool
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, rectangles, triangles
and arcs.
N OTE
You can also create shapes using the Shapes tool (see Creating shapes with the Shapes tool on
page 56) or the Regular Polygons tool (see Creating shapes with the Regular Polygons tool on the
previous page).
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g To draw a shape
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select Shape Recognition Pen.
3. Draw a shape on the interactive screen.
If SMART Notebook software recognizes your drawing as a circle, oval, square, rectangle,
triangle or arc, it adds this shape to the page.

Creating straight lines and arcs
You can use the Lines tool to draw straight lines and arcs.
You can add a line to your page, and then edit its properties. Alternatively, you can customize the line,
and then add it to your page.
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g To create a straight line or arc
1. Press Lines

.

The Lines tool buttons appear.

2. Select a line or arc type.
3. Optionally, customize the line or arc type using the property selectors.
N OTE
You can also customize the line or arc type using the Properties tab (see Changing objects’
properties on page 82).
4. Create a line by pressing where you want the line to start and dragging to where you want the
line to end.

Creating text
You can create text in SMART Notebook software by doing any of the following:
l

Typing the text using a keyboard connected to your computer

l

Typing the text using SMART Keyboard

l

Writing the text (see Writing, drawing and erasing digital ink on page 50) and then converting it
to typed text using the software’s handwriting recognition feature

After creating text, you can edit it, check its spelling and change its properties, including font style,
size and color.

Typing text
You can type new text or edit existing text.
g To type new text
1. If a keyboard isn’t accessible, press the SMART Board icon
then select Keyboard.
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2. Press Text

, and then select an available font style.

3. Optionally, customize the font style (see Formatting text on the next page).
4. Press where you want the text to start.
5. Type your text.
6. When you’re done, press outside the text object.
g To edit existing text
1. Double-click the text object.
2. Edit the text.
3. When you’re done, press outside the text object.

Converting handwriting to typed text
You can write on your interactive product’s screen using the Standard or Calligraphic pen types and
convert your writing to typed text. SMART Notebook software can convert handwriting in multiple
languages.
g To convert handwriting to typed text
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen or Calligraphic Pen.
Press Pen

or Calligraphic Pen

.

3. Write your text.
TIP
Write tidy, printed characters on a horizontal line. Although SMART Notebook software can
convert slanted or cursive writing, it doesn’t always do so consistently.
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4. Select the text object.
The SMART Notebook software handwriting recognition feature compares your written word
with its dictionary and identifies words that most resemble what you’ve written.
5. Press the text object’s menu arrow.
A menu appears and displays the list of matching words, each preceded by Recognize.
N OTES
o

If you want SMART Notebook software to identify words in a different language, select
Recognize Languages, and then select another language in the list.
SMART Notebook software updates the list of matching words to include words in the
selected language.

o

If you change the handwriting recognition language, you don’t change the default
language of the SMART Notebook software user interface or your operating system.

6. Select a word in the list of matching words.
The selected word appears on the page.

Formatting text
If you want to format all text in a text object, select the text object.
OR
If you want to format specific text in a text object, double-click the text object, and then select the
text.
You can format text using the buttons in the toolbar or the options in the Properties tab or the Format
menu.
N OTE
If the Properties tab isn’t visible, press Properties

, and then press Text Style.

The following table presents the formatting changes that you can make using the above tools:
Change
Character, paragraph or object level
Change the font face
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Change

Toolbar

Properties
tab

Change the font size
TIP
To select a font size that doesn’t appear in the dropdown list (including font sizes with decimal values
such as 20.5), type the font size in the Font Size
box on the toolbar.
Change the color
Bold, italicize or underline text
Strike out text

*

Superscript or subscript text

*

Paragraph or object level
Change justification (left, right or center)
Change indentation

*

Create a bulleted or numbered list

*

Change line spacing
TIP
To add spacing between paragraphs, select the Add
space after paragraphs check box in the
Properties tab or select Format > Paragraph >
Line Spacing > Add space after paragraphs.
Change language direction (left-to-right or right-to-left)
N OTE
Select Format > Paragraph > Direction > Left to
Right for languages that read left to right (for
example, English and French).
OR
Select Format > Paragraph > Direction > Right
to Left for languages that read right to left (for
example, Arabic and Hebrew).
Object level
Change text direction (horizontal or vertical)

*

Change transparency
* Press More Text Options
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Resizing text objects
When you resize a text object following the procedure in Resizing objects on page 91, the text in the
object changes size.
If you want to resize the text object without changing the size of the text in the object, complete the
following procedure.
g To resize a text object
1. Double-click the text object.
2. Press one of the two white circles on either side of text object, and then drag the circle to
increase or reduce the text object’s size.

Inserting mathematical symbols
You can insert a variety of mathematical and scientific symbols into a page.
N OTE
The mathematical symbols are characters only. They don’t perform mathematical operations.
g To insert a mathematical symbol
1. Type text on a page.
2. Press More Text Options

and then select Insert Symbol

.

The Insert Symbols dialog box appears.
3. Press a category.
A list of symbols appears.
4. Press the symbol you want to add to the text.
5. Press Insert.
The symbol appears in the text object.

Checking the spelling of text objects
As you type text, SMART Notebook software checks the spelling. If you spell a word incorrectly,
SMART Notebook software underlines the word red. You can then right-click the word and select the
correct spelling from a list of options.
If you prefer, you can disable this feature and check the spelling using the Spelling Check dialog box.
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g To disable automatic spell checking
1. Press Text

.

2. Press More Text Options

, and then select Check Spelling

.

g To manually check spelling of a text object
1. Select the text object.
2. Press the object’s menu arrow, and then select Check Spelling.
If SMART Notebook software finds a misspelled word, the Spelling Check dialog box appears.
This dialog box displays the misspelled word and suggests alternatives.
3. For each misspelled word, do one of the following:
o

To keep the word’s current spelling for this instance, press Ignore Once.

o

To keep the word’s current spelling for all instances in the file, press Ignore All.

o

To keep the word’s current spelling for all instances in the file and add the spelling to the
dictionary, press Add to Dictionary.

o

To change the word’s spelling for this instance, select the correct word in the
Suggestions list, and then press Change.

o

To change the word’s spelling for all instances in the file, select the correct word in the
Suggestions list, and then press Change All.
N OTE

If you pressed a button by mistake, press Undo to undo the resulting change.
After you complete this step for each misspelled word, a dialog box appears asking whether
you want to check the spelling in the rest of the file.
4. Press Yes to check the remainder of the file.
OR
Press No to close the Spelling Check dialog box without checking the rest of the file.

Cutting or copying text
You can cut, copy and paste text objects like any other objects (see Cutting, copying and pasting
objects on page 90). You can also cut, copy and paste selected text in text objects.
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g To cut and paste text to another location on the same page
1. Double-click the text object.
2. Select the text you want to cut.
3. Drag the selected text to another location on the same page.
g To copy and paste text to another page
1. If the Page Sorter tab isn’t visible, press Page Sorter

.

2. Double-click the text object.
3. Select the text you want to copy.
4. Drag the selected text to the other page’s icon in the Page Sorter tab.

Creating tables
You can create tables in SMART Notebook software or paste them from other programs. After you
create a table, you can insert objects into the table’s cells.
If you want to customize a table, you can select a table, column, row, cell or selection of cells, and
then do any of the following:
l

Move the table

l

Change line type, fill and text properties

l

Resize the table, a column or a row

l

Insert or remove columns, rows or cells

l

Split or merge cells

l

Add or remove a cell shade

l

Delete the table

Creating tables in SMART Notebook software
g To insert a table using the Table button
1. Press Table
A grid appears.
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2. Move the pointer over the grid to select the number of columns and rows that you want in the
table.
N OTE
The cells of the grid correspond to the cells of your table.
TIP
The grid displays eight rows and eight columns by default. You can add rows by moving the
pointer past the bottom row. Similarly, you can add columns by moving the pointer past the
right row.
If you’re using a mouse, click and hold the left mouse button while moving the pointer.
3. Press the screen or click your mouse.
The table appears on the page.
g To insert a table using the Insert Table dialog box
1. Select Insert > Table.
The Insert Table dialog box appears.
2. Type the number of rows and columns in the boxes.
3. Optionally, select Make cells square to make the table cells square.
4. Optionally, select Remember dimensions for new tables to use the current table
dimensions for all future tables that you create in SMART Notebook software.
5. Press OK.
The table appears on the page.
g To draw a table
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen or Calligraphic Pen.
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3. Select a line type.
4. Draw a table on the screen.
TIP
Make the lines of the table as straight as possible and connect the corners.
5. Press Select

.

6. Select your drawing.
7. Press the menu arrow, and then select Recognize Table.
If SMART Notebook software recognizes your drawing as a table, it removes your drawing and
adds a table to the page.

Pasting tables from other programs
You can cut or copy a table from Word or PowerPoint, and then paste it into a .notebook file. The
table’s formatting and layout can vary when the table appears in the .notebook file.
If you want to cut or copy more than one table, you must cut or copy each table individually.
N OTE
You can also cut or copy a table from a .notebook file, and then paste it into Word or PowerPoint.
However, the table’s formatting and layout can vary when the table appears in Word or PowerPoint.
If you’re pasting a table into PowerPoint which has cells that contain non-text objects, the non-text
objects appear outside of the table in PowerPoint.

Adding objects to tables
After you insert a table on a page, you can insert objects into the table’s cells.
N OTE
You can add only one object to each cell. If you want to add multiple objects to a cell, do one of the
following:
l

Group the objects before adding them to the table (see Grouping objects on page 95).

l

Select all of the objects at once, and then add them to the table as described in the following
procedure. SMART Notebook software automatically groups the objects in the table cell.
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g To add an object to a table
1. Select the object.
2. Drag the object to the table cell.
N OTE
You’re unable to move an object if it’s locked in place (see Locking objects on page 88).
The object appears in the table cell.
N OTE
If you add a text object to a table, the cell resizes to fit to the text object. If you add other
object types to the table, the object resizes to fit the cell.
g To remove an object from a table
1. Select the object.
2. Drag the object out of the table.

Selecting tables, columns, rows or cells
You can select a table, column, row, cell or selection of cells. After you select a table or part of a
table, you can do the following:
l

Move the table

l

Change the table’s or cells’ properties

l

Resize the table, columns or rows

l

Add or remove columns, rows or cells

l

Split or merge cells

l

Add or remove cell shades

l

Delete the table

g To select a table
1. Press Select

.

2. Press outside, but near to, a corner of the table, and then drag to the opposite corner.
N OTE
Don’t start dragging from inside the table. If you do, you select a table cell instead of the
table.
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g To select a column
1. Press Select

.

2. Press inside the column’s top cell, and then drag to the bottom cell.
g To select a row
1. Press Select

.

2. Press inside the row’s leftmost cell, and then drag to the rightmost cell.
g To select a cell
1. Press Select

.

2. Press inside the cell.
g To select multiple cells
1. Press Select

.

2. Press inside the top and leftmost cell, and then drag to the bottom and rightmost cell.
N OTE
If you select multiple cells and drag them to a different position on the page, you create a new
table consisting of the selected cells and their contents.

Moving tables
After you create a table, you can move it on the page.
g To move a table
Select the table, and then drag it to a different position on the page.
OR
Select all of the table’s cells, and then drag the cells to a different position on the page.

70

CHAPT ER 4
Creating basic objects

Changing a table’s properties
You can use the Properties tab to change the table’s properties, including its transparency, cell color
and line color.
g To change a table’s fill
1. Select a table, column, row, cell or selection of cells.
2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.
3. Press Fill Effects.
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4. Select a fill style:
Fill style
None (transparent)
Solid color

Procedure
Select No fill.
a. Select Solid fill.
b. Do one of the following:
o Select one of the 40 colors in the palette.

Gradient of two colors

o

Press More, and then select a color in the dialog box.

o

Press the eyedropper
screen.

, and then select a color on the

a. Select Gradient fill.
b. For each color, do one of the following:
o Select one of the 40 colors in the palette.
o

Press More, and then select a color in the dialog box.

o

Press the eyedropper
screen.

, and then select a color on the

c. Select an option in the Style drop-down list.
Pattern

a. Select Pattern fill.
b. Select a pattern.

Picture

a. Select Image fill.
b. Press Browse.
c. Browse to and select the picture you want to use as a
background, and then press Open.
N OTE
If you insert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Reducing file
sizes on page 22.
d. Select Keep image size to keep the picture’s size, regardless
of whether the picture is larger or smaller than the object.
OR
Select Scale image to fit to resize the picture to fit the object.

5. Optionally, drag the Object transparency slider to the right to make the table transparent.
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g To change a table’s line style
1. Select a table.
N OTE
You can only change the line style of an entire table, not individual cells, columns or rows.
2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.
3. Press Line Style.
4. Change the table’s line style.
g To change a table’s text style
1. Select a table, column, row, cell or selection of cells.
2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.
3. Press Text Style.
4. Change the table’s text style (see Formatting text on page 62).

Resizing tables, columns or rows
If you want to customize a table, you can resize the table, a column or a row.
g To resize a table
1. Select the table.
2. Press the table’s resize handle (the gray circle), and then drag it to increase or reduce the size
of the table.
g To resize a column
1. Press Select

.

2. Press the vertical border to the right of the column.
A resize pointer appears.
3. Drag the vertical border to resize the column.
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g To resize a row
1. Press Select

.

2. Press the horizontal border below the row.
A resize pointer appears.
3. Drag the horizontal border to resize the row.
g To resize all cells in a table
1. Select the table.
2. Press the table’s menu arrow, and then select Adjust size.
3. Select one of the following options:
o

Make same height to make all cells in the table the same height.

o

Make same width to make all cells in the table the same width.

o

Make same size to make all cells in the table the same height and width.

o

Make cells square to make all cells in the table square.

Adding or removing columns, rows or cells
If you want to customize a table, you can add columns or rows.
g To add a column
1. Select a column.
2. Press the column’s menu arrow, and then select Insert Column.
A new column appears to the right of the current column.
g To remove a column
1. Select the column.
2. Press the column’s menu arrow, and then select Delete Column.
g To add a row
1. Select a row.
2. Press the row’s menu arrow, and then select Insert Row.
A new row appears below the current row.
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g To remove a row
1. Select the row.
2. Press the row’s menu arrow, and then select Delete Row.
g To remove a cell
1. Select the cell.
2. Press the cell’s menu arrow, and then select Delete Cells.
N OTE
o

Removing a cell deletes the contents of the cell.

o

You’re unable to remove a cell if it provides the only connection between two halves of
a table.

Splitting or merging table cells
You can add tables to your page and insert objects into the table’s cells. If you want to customize a
table, you can split or merge cells.
g To split a cell
1. Select the cell.
2. Press the cell’s menu arrow, and then select Split.
3. Select an option to split the cell into multiple rows and/or columns.
N OTE
If you split a cell that contains content, the content appears in the upper-left cell after the
split.
g To merge cells
1. Select the cells.
2. Press the cells’ menu arrow, and then select Merge Cells.
N OTE
If you merge cells that contain content, the merged cell contains the contents of the top-left
cell. If the top-left cell is empty, the merged cell contains the contents of the next available
non-empty cell, moving from left to right, top to bottom.
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Adding or removing cell shades
You can add a cell shade to a table cell. This enables you to reveal the information in the cells during a
presentation.
N OTES
l

You must remove the cell shade if you want to change the cell’s properties; insert columns or
rows; remove columns, rows or cells; or split or merge cells.

l

You can also add a screen shade to cover an entire page (see Using the Screen Shade on
page 135).

g To add a cell shade
1. Select the cell.
2. Press the cell’s menu arrow, and then select Add Cell Shade.
g To show and hide the contents of a cell
1. Press the cell shade.
The cell shade disappears, showing the contents of the cell.
2. Press

in the top-left corner of the cell.

The cell shade appears, hiding the contents of the cell.
g To remove a cell shade
1. Select the cell.
2. Press the cell’s menu arrow, and then select Remove Cell Shade.

Deleting tables and the contents of tables
You can delete the contents of a table or the table itself.
N OTE
You can delete all objects on a page, including tables, by clearing the page (see Clearing pages on
page 42).
g To delete the contents of a table
1. Select the cells containing the content you want to delete.
2. Press Delete
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g To delete a table
1. Select the table.
2. Press the table’s menu arrow, and then select Delete.
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Working with objects
Selecting objects
Changing objects’ properties
Changing the fill
Filling digital ink drawings
Changing other properties
Saving tool settings
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After creating an object, you can select it and work with it as described in this chapter.
N OTE
The tasks described in this chapter are for all objects, not just basic objects.

Selecting objects
Before you can work with an object, you must select it. You can select an individual object, multiple
objects or all objects on a page. When you select an object, a selection rectangle appears around it.

The gray circle in the object’s lower-right corner is a resize handle (see Resizing objects on page 91).
The green circle above the object is a rotation handle (see Rotating objects on page 93).
The downward arrow in the object’s upper-right corner is a menu arrow. Press the menu arrow to
display a menu of commands.
N OTE
Pressing an object’s menu arrow gives you access to the same menu as right-clicking the object.
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g To select an object
1. Press Select

.

2. Press the object you want to select.
A selection rectangle appears around the object.
N OTE
If you press an object and a lock symbol appears instead of the menu arrow, the object is
locked. Depending on the type of lock, you might have to unlock the object before you can
manipulate it (see Locking objects on page 88).
g To select multiple objects
1. Press Select

.

2. Press the interactive screen and drag until a rectangle surrounds the objects you want to
select.
OR
Hold down CTRL, and then press the objects you want to select.
A selection rectangle appears around the selected objects.
N OTE
If you draw a rectangle around multiple objects and some of the objects are locked (see
Locking objects on page 88), you select only the unlocked objects.
g To select all objects on a page
Select Edit > Select All.
A selection rectangle appears around all objects on the page.
N OTE
If some of the objects are locked (see Locking objects on page 88), you select only the
unlocked objects.
g To select all locked objects on the page
Select Edit > Select All Locked Notes.
A selection rectangle appears around all locked objects on the page.
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Changing objects’ properties
You can change an object’s properties. The properties you can change depend on the object you
select. You can also select several objects and change their properties at the same time.

Changing the fill
You can change an object’s fill by selecting the object and then setting the fill in the Properties tab or
by clicking Fill

, setting the fill, and then selecting the object.

g To change an object’s fill by first selecting the object
1. Select the object.
2. If the Properties tab isn’t visible, press Properties
3. Press Fill Effects.
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4. Select a fill style:
Fill style
None (transparent)
Solid color

Procedure
Select No fill.
a. Select Solid fill.
b. Do one of the following:
o Select one of the 40 colors in the palette.

Gradient of two colors

o

Press More, and then select a color in the dialog box.

o

Press the eyedropper
screen.

, and then select a color on the

a. Select Gradient fill.
b. For each color, do one of the following:
o Select one of the 40 colors in the palette.
o

Press More, and then select a color in the dialog box.

o

Press the eyedropper
screen.

, and then select a color on the

c. Select an option in the Style drop-down list.
Pattern

a. Select Pattern fill.
b. Select a pattern.

Picture

a. Select Image fill.
b. Press Browse.
c. Browse to and select the picture you want to use as a
background, and then press Open.
N OTE
If you insert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Reducing file
sizes on page 22.
d. Select Keep image size to keep the picture’s size, regardless
of whether the picture is larger or smaller than the object.
OR
Select Scale image to fit to resize the picture to fit the object.

5. Optionally, drag the Object transparency slider to the right to make the object transparent.
TIP
You can also change an object’s properties using the property selectors on the toolbar.
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g To change an object’s fill by first pressing the Fill button
1. Press Fill

, and then select a color.

2. Select the object.
3. Repeat step 2 for each object you want to apply the fill to.
Filling digital ink drawings
In addition to filling shapes, regular polygons and irregular polygons, you can fill areas enclosed by
digital ink using the Fill button.

N OTES
l

To fill an area, you must enclose it with a single digital ink path.

l

You’re unable to fill an enclosed area if that area is part of a group (see Grouping objects on
page 95).

l

When you fill an enclosed area, the fill becomes a separate object, which you can move
away from the original enclosed area. You can fill the enclosed area and move the resulting
fill object multiple times.

Changing other properties
In addition to fill, you can change objects’ line style and text style.
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g To change an object’s line style
1. Select the object.
2. If the Properties tab isn’t visible, press Properties

.

3. Press Line Style.
4. Change the object’s line style.
g To change an object’s text style
1. Select the object.
2. If the Properties tab isn’t visible, press Properties

.

3. Press Text Style.
4. Change the object’s text style (see Formatting text on page 62).

Saving tool settings
When you select a tool in the toolbar, you can change its default settings using the Properties tab and
then save your changes by clicking Save Tool Properties.
When you save your changes to a tool’s default settings, the tool’s button displays those changes:

To restore the default settings, see Customizing the toolbar on page 157.

Positioning objects
You can change the position of an object by moving it to another area of the existing page or to
another page. You can also align objects and change the order of stacked objects.

Moving objects
You can move objects to another position on the page. You can also flick objects.
N OTE
You’re unable to move an object if it’s locked in place (see Locking objects on page 88).
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TIP
You can manipulate multiple objects by selecting them, and then creating a group (see Grouping
objects on page 95).
g To move an object or objects
1. Select the object or objects.
2. Drag the object or objects to a new position on the page.
TIP
You can move an object in small increments by pressing the arrow keys on your keyboard.
g To move an Adobe Flash Player compatible file
1. Press the colored bar at the top of the Adobe Flash Player compatible file.
2. Drag the file to its new position.
g To flick an object
1. Select the object.
2. Quickly flick your finger in any direction.

Moving objects to another page
You can move objects to another page in a file.
g To move an object or objects to another page
1. If the Page Sorter isn’t visible, press Page Sorter

.

2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until you
see the page’s thumbnail.
3. Select the object or objects you want to move.
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4. Drag the object or objects into the Page Sorter above the thumbnail of the page you want to
move the objects to.
g To move an Adobe Flash Player compatible file to another page
1. If the Page Sorter isn’t visible, press Page Sorter

.

2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until you
see the page’s thumbnail.
3. Press the colored bar at the top of the Adobe Flash Player compatible file.
4. Drag the file into the Page Sorter above the thumbnail of the page you want to move the object
to.

Aligning objects
You can move objects to another location on a page (see Moving objects on page 85). If you want,
you can display guidelines on a page to assist you in aligning objects with other objects, as well as
the page’s vertical and horizontal centers. You can also set objects to align automatically with these
guidelines when you move the objects on a page.
g To display guidelines
1. Select View > Alignment.
The Alignment dialog box appears.
2. Select check boxes to specify which guidelines you want to display:
Check box

Select this check box to:

Show guides for
active objects

Display a guideline when you move an object into alignment with
another object.

Show vertical page
center guide

Display a guideline when you move an object into alignment with the
page’s vertical center.

Show horizontal
page center guide

Display a guideline when you move an object into alignment with the
page’s horizontal center.

Snap objects to
guides

Automatically align objects to guidelines when you move the objects
on a page.

3. If you want to change the color of the guidelines, press the colored bar to the left of Guide
Color, and then select a color.
4. Press OK.
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Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control which
objects appear in front of others).
N OTE
You’re unable to move an object in the stack if it’s locked in place (see Locking objects below).
g To move an object to the front of the stack
1. Select the object.
2. Press the object’s menu arrow, and then select Order > Bring to Front.
g To move an object to the back of the stack
1. Select the object.
2. Press the object’s menu arrow, and then select Order > Send to Back.
g To move an object one place forward in the stack
1. Select the object.
2. Press the object’s menu arrow, and then select Order > Bring Forward.
g To move an object one place backward in the stack
1. Select the object.
2. Select the object’s menu arrow, and then select Order > Send Backward.

Locking objects
You can lock an object to prevent its modification, movement or rotation. Alternatively, you can lock
an object but allow its movement or its movement and rotation.
You can remove this lock at any time.
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g To lock an object
1. Select the object.
2. Press the object’s menu arrow, and then select Locking > Lock in Place.
You’re unable to move, rotate or modify the object until you unlock it.
N OTE
If you press a locked object, a lock icon

appears instead of a menu arrow.

g To lock an object but allow its movement
1. Select the object.
2. Press the object’s menu arrow, and then select Locking > Allow Move.
You can move the object but you’re unable to rotate or modify it until you unlock it.
N OTE
If you press a locked object, a lock icon

appears instead of a menu arrow.

g To lock an object but allow its movement and rotation
1. Select the object.
2. Press the object’s menu arrow, and then select Locking > Allow Move and Rotate.
You can move and rotate the object but you’re unable to modify it until you unlock it.
N OTE
If you press a locked object, a lock icon

appears instead of a menu arrow.

g To unlock an object
1. Select the object.
2. Press the object’s lock icon

89

, and then select Unlock.

CHAPT ER 5
Working with objects

Cutting, copying and pasting objects
You can cut, copy and paste objects, including text, pictures, straight lines, arcs and shapes in a
.notebook file.
TIPS
l

You can paste text from other programs into SMART Notebook software and cut text from
SMART Notebook software and paste it into other programs (see Cutting, copying and
pasting content from other programs on page 111 and Cutting or copying text on page 65).

l

You can create an exact copy of an object by cloning it (see Cloning objects below).

g To cut and paste an object
1. Select the object.
2. Press the object’s menu arrow, and then select Cut.
3. If you want to paste the object onto a different page, display that page.
4. Press Paste

.

g To copy and paste an object
1. Select the object.
2. Press the object’s menu arrow, and then select Copy.
3. If you want to paste the item onto a different page, display that page.
4. Press Paste

.

Cloning objects
You can create a duplicate of an object by using the Clone command, or you can create multiple
copies of an object using the Infinite Cloner command.
N OTE
You can also copy and paste objects, including text, images, straight lines, arcs and shapes (see
Cutting, copying and pasting objects above).
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g To clone an object
1. Select the object.
2. Press the object’s menu arrow, and then select Clone.
A duplicate object appears on the page.
g To clone an object using the Infinite Cloner
1. Select the object.
2. Press the object’s menu arrow, and then select Infinite Cloner.
3. Select the object again.
An infinity symbol appears instead of the object’s menu arrow.
4. Drag the object to another position on the page.
5. Repeat step 4 as many times as you want.
6. When you finish cloning the object, select the original object.
7. Press the infinity symbol, and then clear the selection of Infinite Cloner.

Resizing objects
You can resize objects on a page by using the resize handle or the scaling gesture (if your interactive
product supports multitouch gestures).
N OTE
You’re unable to resize an object if it’s locked in place (see Locking objects on page 88).

Using the resize handle
g To resize an object
1. Select the object.
2. Press the object’s resize handle (the gray circle), and then drag it to increase or reduce the
object’s size.
N OTE
To keep the shape’s original height-to-width ratio, hold down SHIFT while you drag the resize
handle.
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g To resize multiple objects
1. Group the objects (see Grouping objects on page 95), and then select the group.
A selection rectangle appears around the group.
2. Press the resize handle in the lower-right corner of the selection rectangle.
3. Drag the resize handle to increase or reduce the size of the objects.

Using the scaling gesture
g To resize an object from its center
1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.
3. Drag your fingers in opposite directions to increase the object’s size.

OR
Drag your fingers toward each other to decrease the object’s size.
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g To resize an object from its corner or side
1. Select the object.
2. Using one finger on each hand, press the screen at the corner or side you want to resize the
object from.
3. Drag your fingers in opposite directions to increase the object’s size.
OR
Drag your fingers toward each other to decrease the object’s size.
g To resize multiple objects
1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
3. Drag your fingers in opposite directions to increase the objects’ size.
OR
Drag your fingers toward each other to decrease the objects’ size.
N OTE
The objects resize from their centers regardless of where you press the screen.

Rotating objects
You can rotate objects on a page by using the rotation handle or the rotating gesture (if your
interactive product supports multitouch gestures).
N OTES
l

You’re unable to rotate an object if it’s locked in place (see Locking objects on page 88).

l

You’re unable to rotate tables.

Using the rotation handle
g To rotate an object
1. Select the object.
2. Press the object’s rotation handle (the green circle), and then drag it in the direction you want to
rotate the object.
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g To rotate multiple objects
1. Select the objects.
A selection rectangle appears around each object.
2. Press the rotation handle (the green circle) on any one of the selected objects, and then drag it
in the direction you want to rotate the object. When you rotate one object, all other selected
objects rotate automatically.

Using the rotating gesture
g To rotate an object around its center
1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.
3. Move your fingers in a circle around the center of the object to rotate it.

g To rotate an object around a corner
1. Select the object.
2. Using one finger on each hand, press the screen in the corner you want to rotate the object
around.
3. Move your fingers in a circle around the corner to rotate the object.
g To rotate multiple objects
1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
3. Move your fingers in a circle.
N OTE
The objects rotate around their centers regardless of where you press the screen.
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Flipping objects
You can flip an object on a page.
N OTE
You’re unable to flip an object if it’s locked in place (see Locking objects on page 88).
g To flip an object
1. Select the object.
2. Press the object’s menu arrow, and then select Flip > Up/Down or Flip > Left/Right.
g To flip multiple objects
1. Select the objects.
2. Press the menu arrow on any one of the selected objects, and then select Flip > Up/Down or
Flip > Left/Right.

Grouping objects
You can create a group of objects, which lets you interact with all grouped items at the same time.
After you create a group, you can select, move, rotate or resize the group as if it were an individual
object. However, if you want to interact with an individual object in a group, you must ungroup the
objects first.

Grouping objects manually
You can group and ungroup objects manually using the menu or the group gesture.
Using the menu
g To group objects
1. Select the objects.
2. Press the menu arrow of any one of the selected objects, and then select Grouping > Group.
g To ungroup objects
1. Select the group.
2. Press the group’s menu arrow, and then select Grouping > Ungroup.
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Using the group gesture
N OTES
l

You’re unable to use the group gesture with a mouse.

l

The group gesture works only when you initially contact your interactive product’s surface.

g To group objects
Quickly shake your finger over the objects three times.

g To ungroup objects
Quickly shake your finger over the group three times.

Grouping objects automatically
If you write or draw multiple lines, SMART Notebook software automatically combines the lines into a
single object. For example, if you write the letters of a word, SMART Notebook software combines
the individual letters, enabling you to interact with the whole word. If you want to write words on the
same line but don’t want them combined, leave a large gap between them, use different pens, or
briefly put the pen in the pen tray before writing another word (interactive whiteboards only).
If SMART Notebook software combined lines that you want to manipulate individually, ungroup the
lines as described above.
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Adding links to objects
You can link any object on a page to a web page, another page in the file, a file on your computer or an
attachment. An attachment is a copy of a file, a shortcut to a file or a link to a web page that you add
to the Attachments tab.
N OTE
You can display animated link indicators around all links on a page (see Displaying links on page
147).
g To add a link to a web page
1. Select the object.
2. Press the object’s menu arrow, and then select Link.
The Insert Link dialog box appears.
3. Press Web Page, and then type the web address in the Address box.
4. If you want to open the link by pressing an icon, select Corner icon.
OR
If you want to open the link by pressing anywhere in the object, select Object.
5. Press OK.
If you selected Corner icon, the

icon appears in the lower-left corner of the object.

g To add a link to another page in the file
1. Select the object.
2. Press the object’s menu arrow, and then select Link.
The Insert Link dialog box appears.
3. Press Page in this File, and then select an option in the Select a page area.
4. If you want to open the link by pressing an icon, select Corner icon.
OR
If you want to open the link by pressing anywhere in the object, select Object.
5. Press OK.
If you selected Corner icon, the
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g To add a link to a file on your computer
1. Select the object.
2. Press the object’s menu arrow, and then select Link.
The Insert Link dialog box appears.
3. Press File on this Computer, and then type the file’s location and name in the File box.
4. If you want to attach a copy of the file, select Copy of file.
OR
If you want to insert a shortcut to the file, select Shortcut to file.
5. If you want to open the link by pressing an icon, select Corner icon.
OR
If you want to open the link by pressing anywhere in the object, select Object.
6. Press OK.
If you selected Corner icon, the

icon appears in the lower-left corner of the object.

g To add a link to an attachment
1. Select the object.
2. Press the object’s menu arrow, and then select Link.
The Insert Link dialog box appears.
3. Press Current Attachments, and then select the attachment in the list.
4. If you want to open the link by pressing an icon, select Corner icon.
OR
If you want to open the link by pressing anywhere in the object, select Object.
5. Press OK.
If you selected Corner icon, the
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g To remove a link
1. Select the object.
2. Press the object’s menu arrow, and then select Link.
The Insert Link dialog box appears.
3. Press Remove Link.

Adding sounds to objects
You can add a sound to any object (except Adobe Flash Player compatible files and widgets) by
attaching a sound file or recording a sound using a computer microphone. You can play the sound
during the lesson by pressing an icon in the corner of the object or the object itself.
N OTE
SMART Notebook software supports the MP3 audio format. If you want SMART Notebook
software to support other file types, you can install additional encoders (see Installing encoders for
additional formats on page 109).
g To add a sound file to an object
1. Select the object.
2. Press the object’s menu arrow, and then select Sound.
The Insert Sound dialog box appears.
3. Press Browse.
The Insert File dialog box appears.
4. Browse to and select the sound file, and then press Open.
5. Select Corner Icon if you want to play the sound file when you press an icon in the object’s
lower-left corner.
OR
Select Object if you want to play the sound file when you press anywhere on the object.
6. Press Attach Sound.
g To add a recorded sound to an object
1. Connect a microphone to your computer and turn it on.
2. Select the object.
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3. Press the object’s menu arrow, and then select Sound.
The Insert Sound dialog box appears.
4. Click Start Recording.
5. Record the sound using the microphone.
I MPOR TA N T
SMART Notebook software stops recording after one minute. Therefore, ensure the sound is
no more than one minute long.
6. Click Stop Recording.
7. Type a name for the sound in the Recording name box.
8. Optionally, click Preview Recording to hear the sound before adding it to the object.
9. Select Corner Icon if you want to play the sound file when you press an icon in the object’s
lower-left corner.
OR
Select Object if you want to play the sound file when you press anywhere on the object.
10. Press Attach Recording.
g To remove a sound from an object
1. Select the object.
2. Press the object’s menu arrow, and then select Sound.
The Insert Sound dialog box appears.
3. Press Remove Sound.
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Animating objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink and more. You can
set the animation to start when you open a page or when you press the object.
g To animate an object
1. Select the object.
2. If the Properties tab isn’t visible, press Properties

.

3. Press Object Animation.
4. Select options in the Type, Direction, Speed, Occurs and Repeats drop-down lists.

Deleting objects
Although you can erase digital ink (see Erasing digital ink on page 56), you’re unable to erase some
types of objects, including text, shapes, straight lines, arcs and pictures. To remove these types of
objects from a page, you must delete them.
N OTE
You’re unable to delete an object if it’s locked in place (see Locking objects on page 88). To delete
a locked object from a page, you must unlock it.
g To delete an object
1. Select the object.
2. Press the object’s menu arrow, and then select Delete.
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If you or other teachers in your school have created content outside of SMART Notebook software,
you can include this content in your .notebook files. Specifically, you can do the following:
l

Insert pictures, Adobe Flash Player compatible files and video files, and sound files

l

Cut or copy, and then paste content from other programs

l

Import content from other programs

l

Attach copies of files, shortcuts to files and links to web pages

In addition, you can add your content to the Gallery, where you can access and use it across multiple
.notebook files or share your content on the SMART Exchange website.

Inserting pictures
You can insert pictures into pages from files, a scanner or a SMART Document Camera.
N OTE
You can also insert pictures from the Gallery tab. For more information, see Finding and using
content from the Gallery on page 124.
After inserting a picture, you can define a transparent area in it.

Inserting pictures from files
You can insert a picture into a page.
SMART Notebook software supports BMP, GIF, JPEG, PNG, TIFF and WMF formats.
g To insert a picture from a file
1. Select Insert > Picture File.
The Insert Picture File dialog box appears.
2. Browse to and select the picture you want to insert.
TIP
To select more than one picture, hold down CTRL and then select the pictures.
3. Press Open.
The picture appears in the upper-left corner of the page.
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Inserting pictures from a scanner
If a scanner is connected to your computer, you can insert pictures from the scanner into a page.
N OTE
You must install your scanner’s driver and software on your computer before inserting pictures from
the scanner into SMART Notebook software.
g To insert a picture from a scanner
1. Select Insert > Picture From Scanner.
The Insert Scanned Picture dialog box appears.
2. Select a scanner from the list.
3. Press Scan.
4. Follow the instructions included with your scanner to scan your picture.

Inserting pictures from a SMART Document Camera
You can insert pictures from a SMART Document Camera into a page.
g To insert a picture from a SMART Document Camera
1. Select Insert > Picture From SMART Document Camera.
The SMART Document Camera window appears on the page.
2. Insert a picture following the instructions in the Help.

Creating transparent areas in a picture
You can create transparent areas in a picture that you insert into a page. This is useful for removing
the picture’s background. You can make any color in the picture transparent.
N OTE
You can reduce the size of a large picture when you insert it in a file (see Reducing file sizes on
page 22). If you later create a transparent area in the picture, the picture is no longer optimized.
g To create a transparent area in a picture
1. Select the picture.
2. Press the picture’s menu arrow, and then select Set Picture Transparency.
The Picture Transparency dialog box appears.
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3. Press any areas in the picture that you want to make transparent.
N OTE
Pressing an area makes only that area transparent, even if the picture includes that same
color in other areas.
4. Press OK.

Working with pictures
When you insert a picture in a .notebook file, the picture becomes an object in the file. Therefore, you
can move, resize, rotate and make other changes to the picture like any other object.
For information on how to work with objects, including pictures, in .notebook files, see Working with
objects on page 79.

Inserting multimedia files
You can insert multimedia files, including Adobe Flash Player compatible files, video files and sound
files, into pages.
N OTE
You can also insert multimedia files from the Gallery tab. For more information, see Finding and
using content from the Gallery on page 124.

Inserting Adobe Flash Player compatible files
You can insert Adobe Flash Player compatible files into a page.
After you insert an Adobe Flash Player compatible file into a page, or display a page that already
contains an Adobe Flash Player compatible file, the file plays immediately. You can control the
playback of the file. If the file has buttons, you can press them on your interactive product. If the file
doesn’t have buttons, you can use the options in the file’s menu arrow.
N OTES
l

Adobe Flash Player compatible files on a page must be self-extracting. You’re unable to use
Adobe Flash Player compatible files that load or rely on other Adobe Flash Player compatible
files.

l

You’re unable to drag an Adobe Flash Player compatible file from an Internet browser into a
page.
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l

If Adobe Flash Player isn’t installed on your computer, SMART Notebook software notifies
you when you insert an Adobe Flash Player compatible file into a page.

l

You can install Adobe Flash Player by visiting adobe.com, but you must use
Internet Explorer® Internet browser to install it. If you use another browser, Adobe Flash
Player compatible files don’t work in SMART Notebook software.

l

To write on top of an Adobe Flash Player compatible file with a handwriting recognition
component, start writing outside the file and continue to write over the file. This enables
SMART Notebook software to recognize the digital ink as a separate object from the
Adobe Flash Player compatible file.

g To insert an Adobe Flash Player compatible file
1. Select Insert > Flash File.
The Insert Flash File dialog box appears.
2. Browse to and select the Adobe Flash Player compatible file that you want to insert into the
page.
3. Press Open.
The Adobe Flash Player compatible file appears in the upper-left corner of the page.
g To control an Adobe Flash Player compatible file
1. Select the Adobe Flash Player compatible file.
2. Control the file by doing any of the following:
o

To play the file, press the file’s menu arrow, and then select Flash > Play.

o

To play the file from the beginning, press the file’s menu arrow, and then select Flash >
Rewind.

o

To advance the file slightly and pause playback, press the file’s menu arrow, and then
select Flash > Step Forward.

o

To rewind the file slightly and pause playback, press the file’s menu arrow, and then
select Flash > Step Back.

o

To play the file continuously, press the file’s menu arrow, and then select Flash > Loop.

o

To stop playing the file continuously, press the file’s menu arrow, and then clear the
selection of Flash > Loop.
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Inserting Adobe Flash Player compatible video files
You can insert Adobe Flash Player compatible video files into a page.
N OTE
SMART Notebook software supports the Adobe Flash Player compatible video file (FLV) format. If
you want SMART Notebook software to support other file types, you can install additional encoders
(see Installing encoders for additional formats on the next page).
g To insert an Adobe Flash Player compatible video file
1. Press Insert > Flash Video File.
The Insert Video File dialog box appears.
2. Browse to and select the Adobe Flash Player compatible video file that you want to insert into
the page.
3. Press Open.

Inserting sound files
You can attach a sound file to any object (except Adobe Flash Player compatible objects) in a
.notebook file. For more information, see Adding sounds to objects on page 99.

Working with multimedia files
When you insert a multimedia file in a .notebook file, the multimedia file becomes an object in the file.
Therefore, you can move, resize, rotate and make other changes to the multimedia file like any other
object.
For information on how to work with objects, including multimedia files, in .notebook files, see
Working with objects on page 79.
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Installing encoders for additional formats
SMART Notebook software supports the FLV and MP3 formats. If you want SMART Notebook
software to support other video and audio formats, you can install the following encoder. If you install
this encoder, SMART Notebook software automatically detects it and supports its video and audio
formats.
Encoder
MediaCoder Full
Pack 0.3.9

Video formats

Audio formats

l

ASF

l

AIF and AIFF

l

AVI

l

WAV

l

MOV

l

l

Link
mediacoderhq.com/dlfull.htm

MPEG and
MPG
WMV

N OTE
SMART Technologies ULC provides links to these programs as a courtesy, and makes no
representations or warranties regarding the programs or any information related thereto. Any
questions, complaints or claims regarding the programs must be directed to the appropriate
software vendor.

Inserting Internet browsers
You can insert an Internet browser into a .notebook page. In the Internet browser, you can browse to
and display web pages. You can modify the Internet browser like any other object in
SMART Notebook software (see Working with objects on page 79).

Inserting an Internet browser
g To insert an Internet browser
1. Select Insert > Internet Browser.
An Internet browser appears.
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2. Double-click the address bar, type the address of the web page you want to browse to, and
then press Go

.

TIP
If there’s no keyboard connected to your computer, click SMART Keyboard
an on-screen keyboard.

to display

3. Interact with the website using the buttons in the Internet browser toolbar:
Button Command

Action

Back

Display the previous web page.

Forward

Display the next web page.

Return to Pinned Open the pinned web page.
Page
Pin Page

Pin the current web page.
When you first open the .notebook file, the pinned web page
appears in the Internet browser. You can return to the pinned
page at any time by pressing Return to Pinned Page .

Reload

Reload the current web page.

Move Toolbar

Change the position of the Internet browser toolbar.

Configuring proxy servers
Internet browsers in SMART Notebook software work with any proxy server that adheres to the RFC
2068 HTTP standard. If your system administrator installed SMART Notebook software behind a
proxy server, he or she must create access policy rules for inbound and outbound traffic on that proxy
server. Your system administrator can further enhance network security by enabling authentication,
such as basic or NT LAN Manager (NTLM) authentication.
N OTE
Although proxy servers protect internal networks from intruders, they unavoidably introduce
network latency.

Using content from other programs
If you have content in other programs that you want to use in your .notebook files, you can move this
content to SMART Notebook software by doing one of the following:
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Cutting, copying and pasting content from other programs
You can cut or copy, and then paste content from other programs into SMART Notebook software.
g To cut content from another program
1. In the other program, select the content you want to cut, and then select Edit > Cut.
2. In SMART Notebook software, press Paste

.

g To copy content from another program
1. In the other program, select the content you want to copy, and then select Edit > Copy.
2. In SMART Notebook software, press Paste

.

Importing content using SMART Notebook Print Capture
When you install SMART Notebook software on a computer with Windows XP operating system, you
also install SMART Notebook Print Capture. SMART Notebook Print Capture works like any other
printer driver, except it captures output in a .notebook file, instead of printing it on paper. Each page of
an imported file appears as an object on its own page, with its original formatting and page breaks
preserved.
N OTE
If you install SMART Notebook software on a computer with Windows Vista® or Windows 7
operating system, you can import content using SMART Notebook Document Writer (see
Importing content using SMART Notebook Document Writer on the next page).
g To use SMART Notebook Print Capture
1. In the source file you want to export to a .notebook file, select File > Print.
The Print dialog box appears.
2. Select SMART Notebook Print Capture in the list of printers.
3. Optionally, change the page orientation and graphics resolution (see To change the page
orientation and graphics resolution on the next page).
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4. Specify a page range, and then press OK or Print.
If an existing .notebook file isn’t open, a new .notebook file opens. Each page of the source file
appears on a separate page.
OR
If an existing .notebook file is open, each page of the source file appears in the .notebook file
after the current page.
N OTE
This process can take several minutes.
g To change the page orientation and graphics resolution
1. Press the Properties or Preferences button.
The SMART Notebook Print Capture Properties dialog box appears.
2. Select Portrait or Landscape.
3. Select a default resolution in the Resolution drop-down list.
OR
Select CUSTOM Resolution in the Resolution drop-down list, and then type numbers in the
Horizontal Resolution and Vertical Resolution boxes.
TIPS
o

Use the same value in both boxes to prevent image distortion.

o

The higher the resolution, the larger the image.

o

Don’t use the Draft, Low or Medium options because they might not scale the image
proportionally.

4. Press OK.

Importing content using SMART Notebook Document Writer
When you install SMART Notebook software on a computer with Windows Vista or Windows 7
operating system, you also install SMART Notebook Document Writer. SMART Notebook
Document Writer works like any other printer driver, except it captures output in a .notebook file,
instead of printing it on paper.
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N OTE
If you install SMART Notebook software on a computer with Windows XP operating system, you
can import content using SMART Notebook Print Capture (see Importing content using
SMART Notebook Print Capture on page 111).
g To use SMART Notebook Document Writer
1. In the source file you want to export to a .notebook file, select File > Print.
The Print dialog box appears.
2. Select SMART Notebook Document Writer in the list of printers.
3. Optionally, change the page orientation (see To change the page orientation below).
4. Specify a page range, and then press OK or Print.
A dialog box appears.
5. Select SMART Notebook pages with images to import the content of the file as pictures.
OR
Select SMART Notebook page with editable objects to import the content of the file as
editable objects.
N OTE
If you choose to import the content as editable objects, some objects may not display
correctly. You can import the content as pictures.
6. Press OK.
A new .notebook file opens. Each page of the source file appears on a separate page.
g To change the page orientation
1. Press Properties or Preferences.
The Printing Preferences dialog box appears.
2. Select Landscape or Portrait in the Orientation drop-down list.
3. Press OK.

Importing PowerPoint files
You can import content into a .notebook file from a variety of sources, including PowerPoint files.
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N OTE
SMART Notebook software doesn’t import some gradient, pattern and picture effects. These
effects may appear incorrectly in .notebook files as a result.
TIP
You can also export .notebook files to PowerPoint (see Exporting files on page 15).
g To import a PowerPoint file
1. Select File > Import.
The Open dialog box appears.
2. Select All PowerPoint Files (*.ppt;*.pptx) in the Files of type drop-down list.
3. Browse to and select the PowerPoint file you want to import.
4. Press Open.
SMART Notebook software adds the contents of the PowerPoint file to a .notebook file.

Importing files from other interactive whiteboard programs
You can import content into .notebook files from a variety of sources, including other interactive
whiteboard programs.
If the other interactive whiteboard programs support the Interactive Whiteboard Common File Format
(CFF), you can export a CFF file from those programs and then import that CFF file into
SMART Notebook software.
Otherwise, you can attempt to import the other interactive whiteboard programs’ native file formats.
N OTE
You can also export CFF files (see Exporting files on page 15).
g To import CFF files
1. Select File > Import.
The Open dialog box appears.
2. Select All Common File Format Files (*.iwb) in the Files of type drop-down list.
3. Browse to and select the file you want to import.
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4. Press Open.
The file opens.
g To import other files
1. Press Open File

.

The Open dialog box appears.
2. Select All Files (*.*) in the Files of type drop-down list.
3. Browse to and select the file you want to import.
4. Press Open.
If you import a file that SMART Notebook software supports, the file opens.
OR
If you import a file that SMART Notebook software doesn’t support, SMART Notebook
software adds it to the Attachments tab. You can open these attached files using third-party
software, but you’re not able to add them to a page.

Attaching files and web pages
You can attach copies of files, shortcuts to files and links to web pages using the Attachments tab.
Attaching files or web pages enables you to find and open these items easily while presenting a
.notebook file.
N OTES
l

You can also link a file or web page to an object on a page (see Adding links to objects on
page 97).

l

As an alternative to attaching a link to a web page, you can also insert an Internet browser in
your .notebook file (see Inserting Internet browsers on page 109).

g To attach a copy of a file
1. If the Attachments tab isn’t visible, press Attachments

.

2. Press Insert at the bottom of the Attachments tab, and then select Insert Copy of File.
The Insert Copy of File dialog box appears.
3. Browse to and select the file you want to attach.
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4. Press Open.
The file’s name and size appear in the Attachments tab.
N OTE
When you attach a file, the size of the .notebook file increases. Although SMART Notebook
software compresses files to conserve space, SMART Notebook software can compress
some file types more than others.
g To attach a shortcut to a file
1. If the Attachments tab isn’t visible, press Attachments

.

2. Press Insert at the bottom of the Attachments tab, and then select Insert Shortcut to File.
The Insert File Shortcut dialog box appears.
3. Browse to and select the file you want to attach.
4. Press Open.
The file name and Shortcut appear in the Attachments tab.
N OTES
o

SMART Notebook software doesn’t export shortcuts. If you want to export file
attachments, attach a copy of your file, not a file shortcut.

o

Make sure that the file is accessible on the computer you will use during the lesson.

g To attach a link to a web page
1. If the Attachments tab isn’t visible, press Attachments

.

2. Press Insert at the bottom of the Attachments tab, and then select Insert Hyperlink.
The Insert Hyperlink dialog box appears.
3. Type the web page’s address in the Hyperlink box.
4. Type a name for the link in the Display name box.
5. Press OK.
The display name and URL appear in the Attachments tab.
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g To open a file or web page from the Attachments tab
1. If the Attachments tab isn’t visible, press Attachments

.

The Attachments tab lists all attachments in the open file.
o

If an attached item is a copy of a file, the file’s size appears in the Size column.

o

If an attached item is a shortcut to a file, Shortcut appears in the Size column.

o

If an attached item is a link to a web page, URL appears in the Size column.

2. To open a file, double-click the file name or shortcut.
OR
To open a web page, double-click the link.

Adding your content to the Gallery
The Gallery is a tab in the SMART Notebook software user interface where you can browse or search
for content and then add that content to your .notebook files. The Gallery consists of a set of
categories, one of which is the My Content category.
If you find you use the same content across multiple .notebook files, you can add this content to the
My Content category. You can share content from the My Content category with other teachers in
your school by importing or exporting Gallery collection files. You can also connect to a Team
Content category containing content that you and other teachers in your school contribute to.

Adding your content to the Gallery
You can add SMART Notebook software objects and pages as well as support files to the My
Content category in the Gallery.
g To add an object to the Gallery
1. If the Gallery isn’t visible, press Gallery

.

2. Select the object that you want to add to the Gallery.
3. Drag the object from the page to the Gallery’s My Content category or one of its subcategories.
N OTES
o

You’re unable to drag an object if it’s locked in place (see Locking objects on page 88).

o

If you want to change a Gallery item’s name, select the item, press its menu arrow,
and then select Rename.
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g To add a page to the Gallery
1. Create and modify objects on the page until the page appears exactly as you want it to.
2. Select File > Save Page as Gallery Item.
The Save Page as Gallery Item dialog box appears.
3. Browse to the folder where you want to save the page.
4. Type a name for the page in the File name box.
5. Press Save.
6. If the Gallery isn’t visible, press Gallery

.

7. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.
The Add to My Content dialog box appears.
8. Browse to and select the item that you saved in step 5.
9. Press Open.
g To add a supported file to the Gallery
1. If the Gallery isn’t visible, press Gallery

.

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.
The Add to My Content dialog box appears.
3. Browse to and select the item you want to add to the Gallery.
4. Press Open.
N OTE
By default, SMART Notebook software names the new Gallery item based on the original file
name. If you want to change the item’s name, select the Gallery item’s thumbnail, press its
menu arrow, and then select Rename.
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Organizing your content in the Gallery
As you add objects, pages and supported files to the My Content category in the Gallery, you may
want to reorganize the category’s structure. You can create subcategories and move Gallery items
between subcategories.
g To create a subcategory
1. If the Gallery isn’t visible, press Gallery

.

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select New Folder.
A new subcategory appears.
3. Type a name for the new subcategory, and then press ENTER.
g To rename a subcategory
1. If the Gallery isn’t visible, press Gallery

.

2. Select My Content in the Gallery’s category list, and then browse to the subcategory that you
want to rename.
3. Select the subcategory, press its menu arrow, and then select Rename.
4. Type a new name for the subcategory, and then press ENTER.
g To move a Gallery item to a different subcategory
1. If the Gallery isn’t visible, press Gallery

.

2. Browse to the category that contains the Gallery item you want to move.
The Gallery displays the contents of the category.
3. Drag the item to another subcategory.
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Sharing content with other teachers
Importing and exporting collection files is an ideal way to share custom categories with other teachers
and to use categories that other teachers have created. You can use collection files to add items to
the My Content category in the Gallery. After you import a collection file, all of its items appear in the
Gallery as a new subcategory.
g To import a collection file from another teacher
1. If the Gallery isn’t visible, press Gallery

.

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.
The Add to My Content dialog box appears.
3. Browse to the folder that contains the collection file you want to import.
N OTE
A collection file has a .gallery extension.
4. Select the collection file, and then press Open.
The collection appears as a new subcategory.
g To export a collection file to share with other teachers
1. Select the category that contains the items you want to save in a collection.
N OTE
SMART Notebook software exports the selected category but doesn’t export any of its
subcategories.
2. Press the category’s menu arrow, and then select Export as Collection File.
The Save As dialog box appears.
3. Browse to the folder where you want to save the collection file.
4. Type a name for the file in the File name box.
5. Press Save.
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Connecting to Team Content categories
The Team Content categories feature enables you to connect to Gallery content in a shared location
on your school’s network. Multiple teachers can connect to the same folder. SMART Notebook
software automatically updates your changes for all other teachers.
N OTE
Your access permissions for the Team Content category are the same as your folder access
permissions on your school’s network. If you have full access to a folder on the network, you can
add or remove items in that folder’s Team Content category. However, if you have read-only
access to the folder, you can copy items from the Team Content category, but you’re unable to add,
edit or remove items.
g To connect to a Team Content category
1. If the Gallery isn’t visible, press Gallery
2. Press Show additional Gallery actions

.
, and then select Connect to Team Content.

The Browse For Folder dialog box appears.
3. Browse to and select the folder containing the Team Content category you want to connect to,
and then press OK.
The Team Content category appears in the Gallery.
g To contribute to a Team Content category
Add content to a Team Content category as you do to the My Content category (see Adding
your content to the Gallery on page 117).

Finding and using your content in the Gallery
After adding your content to the Gallery, you can find and use it as described in Finding and using
content from the Gallery on page 124.
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Sharing your content on the SMART Exchange
website
In addition to sharing your content with other teachers in your school (see Sharing content with other
teachers on page 120), you can share .notebook files with teachers from around the world using the
SMART Exchange website (exchange.smarttech.com).
g To share a .notebook file on the SMART Exchange website
1. Open the .notebook file you want to share.
2. Select File > Share on SMART Exchange.
A dialog box appears.
3. If you’re new to the SMART Exchange website, press Not a member yet, and then follow the
on-screen instructions to create an account.
OR
If you have an account, type your e-mail address in the Email Address box and your password
in the Password box, and then press Sign In.
TIPS
o

If you forgot your password, click Forgot your password, and then follow the onscreen instructions to reset it.

o

If you don’t want to log on to the SMART Exchange website each time you share
content, select the Keep me signed in check box.

4. Enter the appropriate information:
Control

Instructions

Enter resource details

Type a title for the .notebook file.

Description

Type a description of the .notebook file.

Subject(s)

Select the subjects that the .notebook file is applicable to.

Grade(s)

Select the grades that the .notebook file is applicable to.

Search terms

Type words or phrases that other SMART Exchange users will
likely enter to search for the .notebook file. Separate the words or
phrases with commas.

5. Read the sharing agreement.
6. If you accept the sharing agreement, press Agree and Submit.
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Finding and using content from the SMART Exchange website

124
125

SMART Notebook software includes Lesson Activity Examples, which includes Activity Builder
examples (see Creating matching lesson activities on page 128), interactive techniques and 3D
models to aid you in creating lesson activities.
When your system administrator installs SMART Notebook software, he or she can install the
following additional items:
l

Gallery Essentials is a collection of thousands of pictures, multimedia objects and more,
organized into subject-specific categories.

l

Lesson Activity Toolkit is a collection of customizable tools and templates that you can use to
create professional-looking and interactive lessons. The toolkit helps you create engaging
content like word games, quizzes and sorting activities. It also offers Adobe Flash Player
compatible files like hide-and-reveal and drag-and-drop.

In addition, you can use content from the SMART Exchange website, an online resource that
includes both SMART- and teacher-created content.
All of these resources are available from the Gallery, which is a tab in the SMART Notebook software
user interface where you can browse or search for content and then add that content to your
.notebook files.
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Finding and using content from the Gallery
The Gallery is divided into two sections. The top section of the Gallery is the category list. When you
select a category or subcategory in the list, its contents appear in the bottom section of the Gallery.
TIP
You can change the size of the category list and content list by pressing the boundary between
them, and then dragging it up or down.
You can browse the category list to view the contents of each category. Thumbnails in the categories
provide preview images of the content.
l

In Pictures, pictures appear as thumbnails.

l

In Interactive and Multimedia, video objects appear as a single frame from the videos, sound
objects appear with a speaker icon in the lower-left corner, and Adobe Flash Player compatible
files appear as an Adobe Flash icon or thumbnail of the content with a small Adobe Flash icon
in the upper-left corner.

l

In 3D Objects, 3D models appear as thumbnails.

l

In Notebook Files and Pages, files appear as binders and pages appear with a folded upperright corner.

l

In Backgrounds and Themes, backgrounds appear as pages with a folded lower-right corner
and themes appear as thumbnails.

You can search for a Gallery item using the keyword search.
After browsing or searching for a Gallery item, you can add it to your .notebook file.
g To browse the Gallery
1. If the Gallery isn’t visible, press Gallery

.

2. Press a category’s plus sign to view its subcategories.
N OTE
You can close a category by pressing the category’s minus sign.
3. Select a category or subcategory to display its contents.
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g To search the Gallery
1. If the Gallery isn’t visible, press Gallery

.

2. Type a keyword into the Type search terms here box, and then press Search

.

The Gallery displays all content containing the keyword.
g To add a Gallery item to your .notebook file
1. If the Gallery isn’t visible, press Gallery

.

2. Browse or search for the Gallery item you want to add.
3. Double-click the Gallery item’s thumbnail.
o

If you add a picture, Adobe Flash Player compatible file, video file or sound file, it
appears on the current page.

o

If you add a background, it replaces the page’s existing background (see Applying page
backgrounds and themes on page 45).

o

If you add a page from a .notebook file, SMART Notebook software inserts it before the
current page.

o

If you add a .notebook file, SMART Notebook software inserts the file’s pages before the
current page.

Finding and using content from the
SMART Exchange website
The SMART Exchange website (exchange.smarttech.com) includes thousands of lesson plans,
question sets, widgets and other content that you can download and then open in SMART Notebook
software.
N OTE
You can also share your lesson plans with other teachers through the SMART Exchange website.
For more information, see Sharing your content on the SMART Exchange website on page 122.
g To find and use content from the SMART Exchange website
1. Click SMART Exchange

.

The SMART Exchange website opens in your web browser.
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2. If you’re new to the SMART Exchange website, click Join for free, and then follow the onscreen instructions to create an account.
OR
If you have an account, click Sign In, and then follow the on-screen instructions to log on to
the SMART Exchange website with your account.
3. Search or browse for content, and then download it to your computer.
4. Import content into the Gallery (see Sharing content with other teachers on page 120).
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Creating and presenting lesson activities
Creating matching lesson activities
Creating hide-and-show lesson activities
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Using the Magic Pen to open a magnification window
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Selecting tools

This chapter includes information on using SMART Notebook software in your classroom when
presenting information to students or facilitating collaborative learning.
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Presenting files to students
After creating a .notebook file using basic objects, your own content and content from SMART
resources, you can present the file to students in your classroom.
The following are tips to keep in mind when presenting files to students:
Save your completed file on a CD, DVD or USB drive. This enables you to access and display

l

your presentation by inserting the CD, DVD or USB drive into the computer connected to the
interactive product. Alternatively, make your presentation accessible on your local area
network, and then browse to it on the interactive product.
To avoid losing your momentum and focus during the presentation, attach the files and links to

l

web pages that you’ll use during your presentation to the Attachments tab of your file so you
don’t have to search for them (see Attaching files and web pages on page 115).
If your file contains a lot of pages, separate them into groups. This enables you to find a

l

particular page more easily during a presentation (see Grouping pages on page 37).
Display the file in Full Screen view during the presentation. This view maximizes the available

l

workspace (see Displaying pages in Full Screen view on page 31).

Creating and presenting lesson activities
Using SMART Notebook software, you can not only present information to students but also engage
them in interactive lesson activities.
You can create lesson activities by inserting objects such as shapes, pictures and tables, and using
features such as the Activity Builder and scaling gesture.
This section includes three example of how you can create and then present lesson activities to your
students. You can use these example lesson activities or develop your own. You can also use
resources available to you in the Gallery and SMART Exchange website.

Creating matching lesson activities
N OTE
You’ll complete the following tasks when creating matching lesson activities:
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l
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The Activity Builder enables you to create matching activities, sorting activities, labeling activities,
games and more using your own content.
Using the Activity Builder, you define one object on the page as an activity object. You then define
which objects on the page will be accepted and which will be rejected when you drag the objects over
the activity object.
g To create a matching lesson activity
1. Create the object you want to use as the activity object and the objects you want to accept or
reject when dragged to the activity object.
2. Press Add-ons

, and then press Activity Builder.

3. Select the object you want to use as the activity object, and then press Edit.
4. Drag the objects you want to accept to the Accept these objects list.
A green check mark

appears beside objects you select to accept.

5. Drag the objects you want to reject to the Reject these objects list.
A red X

appears beside objects you select to reject.

N OTES
o

To quickly select any remaining objects on the page to accept or reject, press Add All
Remaining in the appropriate list.

o

To remove an object from a list, drag it to the trash can icon .

6. Press Done.
g To change a matching lesson activity’s settings
1. Press Add-ons

, and then press Activity Builder.

2. Select the activity object, and then press Edit.
TIP
If you don’t know which object on the page is the activity object, click Identify. Blue diagonal
lines appear for three seconds over any activity objects on the page.
3. Press Settings.
4. Select the desired animation for accepted objects in the first Animation drop-down list.
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5. Optionally, select the Also play the object’s sound check box to play sounds attached to
accepted objects when they’re dragged over the activity object (see Adding sounds to objects
on page 99).
6. Select the desired animation for rejected objects in the first Animation drop-down list.
7. Optionally, select the Also play the object’s sound check box to play sounds attached to
rejected objects when they’re dragged over the activity object (see Adding sounds to objects
on page 99).
8. Press Done.
g To present a matching lesson activity
1. Drag the objects (or have students drag the objects) to the activity object.
o

If the object is accepted, the accepted object animation plays (fade out by default).

o

If the object is rejected, the rejected object animation plays (bounce back by default).

2. Press Add-ons

, press Activity Builder, and then press Reset All when you’re done.

g To remove a matching lesson activity
1. Press Add-ons

, and then press Activity Builder.

2. Select the activity object, and then press Clear Properties.

Creating hide-and-show lesson activities
N OTE
You’ll complete the following tasks when creating hide-and-show lesson activities:
l

Moving objects (see Moving objects on page 85)

l

Locking objects (see Locking objects on page 88)

l

Resizing objects using the scaling gesture (see Using the scaling gesture on page 92)

You can hide an object and then reveal it using several techniques:
l

Add a Screen Shade to a page. During the presentation, gradually remove the shade to reveal
the underlying text and graphics when you’re ready to discuss them (see Using the Screen
Shade on page 135).

l

Cover the object with digital ink and then erase the digital ink (see Writing, drawing and erasing
digital ink on page 50).
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l

Cover the object with another object and then change the order of the objects in the stack (see
Rearranging stacked objects on page 88).

l

Use the object animation feature (see Animating objects on page 101).

Alternatively, you can hide an object behind a locked object and then use the scaling gesture to
enlarge and show the hidden object if you’re using a SMART interactive product that supports
multitouch gestures.
g To create a hide-and-show lesson activity
1. Create or insert the object you want to hide.

2. Create or insert the object you want to lock.
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3. Move the object you want to lock so that it covers the object you want to hide.

4. Select the object you want to lock, press its menu arrow, and then select Locking > Lock in
Place.
5. Use the scaling gesture to enlarge and show the hidden object while keeping the locked object
in place (see Using the scaling gesture on page 92).
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Creating reveal lesson activities
N OTE
You’ll complete the following tasks when creating reveal lesson activities:
l

Creating tables (see Creating tables in SMART Notebook software on page 66)

l

Resizing cells (see Resizing tables, columns or rows on page 73)

l

Filling a table’s background with a picture (see Changing a table’s properties on page 71)

l

Adding objects to cells (see Adding objects to tables on page 68)

l

Adding and removing cell shades (see Adding or removing cell shades on page 76)

You can use tables and cell shades to create a variety of reveal lesson activities. The following are
two examples:
l

A puzzle-style reveal lesson activity where you reveal parts of a picture until students can
guess what the picture is.

l

A memory-style reveal lesson activity where you reveal the contents of the cell and then ask
students to choose other cells until they find the cell with matching contents.

g To create a puzzle-style reveal lesson activity
1. Create a table with the number of cells you want to include in the reveal lesson activity (see
Creating tables in SMART Notebook software on page 66).
2. Resize the cells as appropriate (see Resizing tables, columns or rows on page 73).
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3. Select the table, press the table’s menu arrow, and then select Properties.
The Properties tab appears.
4. Press Fill Effects.
5. Select Image fill, press Browse, browse to and select the picture you want to use in the reveal
lesson activity, and then press Open.
6. Select Scale image to fit.
7. Press the table’s menu arrow, and then select Add Table Shade.
g To create a memory-style reveal lesson activity
1. Insert the objects you want to include in the lesson activity.
2. Create a table with the number of cells you want to include in the reveal lesson activity (see
Creating tables in SMART Notebook software on page 66).
3. Resize the cells as appropriate (see Resizing tables, columns or rows on page 73).
4. Drag the objects into the cells of the table.
5. Press the table’s menu arrow, and then select Add Table Shade.
g To present a reveal lesson activity
Press a individual cell’s cell shade to reveal the contents of the cell.
To hide the cell behind the cell shade, press <> in the corner of the cell.

Using other resources to create lesson activities
The Lesson Activity Toolkit and Lesson Activity Examples in the Gallery include interactive objects
you can use to create lesson activities. For more information on the Lesson Activity Toolkit, the
Lesson Activity Examples and the Gallery in general, see Finding and using content from the Gallery
on page 124.
The SMART Exchange website includes thousands of lesson plans, question sets and other content
that you can download and then open in SMART Notebook software. For more information on the
SMART Exchange website, see Finding and using content from the SMART Exchange website on
page 125.
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Using presentation tools
While presenting .notebook files to students, you can use the following tools:
l

Screen Shade

l

Magic Pen

l

Measurement tools
o

Ruler

o

Protractor

o

Geodreieck protractor

o

Compass

Using the Screen Shade
If you want to cover information and reveal it slowly during a presentation, you can add a Screen
Shade to a page.
If you add a Screen Shade to a page and save the file, the Screen Shade appears over the page the
next time you open the file.
g To add a Screen Shade to a page
Press Show/Hide Screen Shade

.

A Screen Shade appears over the entire page.
g To reveal part of the page
Drag one of the Screen Shade’s resize handles (the small circles at the edges of the Screen
Shade).
g To remove the Screen Shade from a page
Press Show/Hide Screen Shade

.

OR
Press Close
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Using the Magic Pen
The Magic Pen enables you to do the following:
l

Create an object that slowly fades

l

Open a magnification window

l

Open a spotlight window

Selecting the Magic Pen
Before you can use the Magic Pen, you must select it.
g To select the Magic Pen
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select Magic Pen.
Using the Magic Pen to create fading objects
You can create an object that slowly fades using the Magic Pen.
N OTE
Fading objects are not saved in .notebook files.
g To create a fading object
1. Select the Magic Pen (see Selecting the Magic Pen above).
2. Using your finger or a pen, write or draw objects on the interactive screen.
The objects slowly fade.
g To set the number of seconds before the object fades
1. Select the Magic Pen (see Selecting the Magic Pen above).
2. If the Properties tab isn’t visible, press Properties
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3. Press Fill Effects.
4. Select the number of seconds before the object fades in the Fade time drop-down list.
TIP
You can save your changes to the Magic Pen tool’s default settings by clicking Save Tool
Properties (see Saving tool settings on page 85).
Using the Magic Pen to open a magnification window
You can open a magnification window using the Magic Pen.
N OTE
You can magnify the screen outside of SMART Notebook software.
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g To open a magnification window
1. Select the Magic Pen (see Selecting the Magic Pen on page 136).
2. Using your finger or a pen, draw a square or rectangle on the interactive screen.
A magnification window appears.

TIP
You can draw a square but have it fade rather than open a magnification window by using the
Standard pen type (see Writing or drawing fading digital ink on page 52).
3. Do the following:
o

To reduce the magnification window’s size, press in the middle of the window, and then
drag to the left.

o

To increase the magnification window’s size, press in the middle of the window, and then
drag to the right.

o

To move the magnification window, press near the edge of the window, and then drag it.

4. Press Close
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Using the Magic Pen to open a spotlight window
You can open a spotlight window using the Magic Pen.
N OTE
You can highlight an area of the screen outside of SMART Notebook software.
g To open a spotlight window
1. Select the Magic Pen (see Selecting the Magic Pen on page 136).
2. Using your finger or a pen, draw a circle or ellipse on the interactive screen.
A spotlight window appears.

TIP
You can draw a circle but have it fade rather than open a magnification window by using the
Standard pen tool (see Writing or drawing fading digital ink on page 52).
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3. Do the following:
o

To reduce the spotlight window’s size, press in the middle of the window, and then drag
to the left.

o

To increase the spotlight window’s size, press in the middle of the window, and then drag
to the right.

o

To move the spotlight window, press near the edge of the window, and then drag it.

4. Press Close

when you’re done.

Using the measurement tools
Using the SMART Notebook software measurement tools, you can insert a ruler, protractor,
Geodreieck protractor or compass into a page.
Using the ruler
You can insert a ruler into a page, and then manipulate its size, length, rotation and location, and draw
along its edges.
g To insert a ruler
Press Measurement Tools

, and then select Insert Ruler

.

A ruler appears.

g To move the ruler
Press the middle of the ruler (displayed as a darker shade of blue), and then drag the ruler to a
different position on the page.
g To resize the ruler
1. Select the ruler.
2. Drag the ruler’s resize handle (the circle in the lower-right corner) to increase or reduce the
ruler’s size.
g To lengthen the ruler (without changing its scale)
Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag away
from the ruler.
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g To shorten the ruler (without changing its scale)
Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag toward
the middle of the ruler.
g To rotate the ruler
Press the top or bottom edge of the ruler (displayed as a lighter shade of blue), and then drag
the ruler in the direction you want to rotate it.
The ruler displays the current rotation in degrees.
g To reverse the measurements
Press the ruler’s flip symbol

.

If the metric measurements appeared on the top edge of the ruler, they now appear on the
bottom edge and vice versa.
g To draw using a pen and the ruler
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen or Calligraphic Pen.
3. Select a line type.
4. Draw along the edge of the ruler.
Digital ink appears in a straight line along the edge of the ruler.
g To remove the ruler
1. Select the ruler.
2. Press the ruler’s menu arrow, and then select Delete.
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Using the protractor
You can insert a protractor into a page, manipulate its size, rotation and location, and then draw along
its edges.
g To insert a protractor
Press Measurement Tools

, and then select Insert Protractor

.

A protractor appears.

g To move the protractor
Press the inner part of the protractor (displayed as a darker shade of blue), and then drag the
protractor to a different position on the page.
g To resize the protractor
Press the inner circle of numbers, and then drag away from the protractor to enlarge it or toward
the center of the protractor to shrink it.
g To rotate the protractor
Press the outer circle of numbers, and then drag the protractor in the direction you want to
rotate it.
The protractor displays the current rotation in degrees.
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g To display the protractor as a complete circle
1. Press the blue circle

next to the 180 label on the inner circle of numbers.

2. Press the blue circle again to return to the semi-circle.
g To draw using a pen and the protractor
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen or Calligraphic Pen.
3. Select a line type.
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4. Draw along the edge of the protractor.
Digital ink appears in an arc along the edge of the protractor.
g To display angles using the protractor
1. Select the protractor.
2. Drag the green circle until it shows the correct angle for the first of two intersecting lines.
3. Drag the white circle until it shows the correct angle for the second of two intersecting lines.
4. Press the green arrow in the bottom corner.
The lines and the angle between them appear as a separate object.
g To remove the protractor
1. Select the protractor.
2. Press the protractor’s menu arrow, and then select Delete.
Using the Geodreieck protractor
You can insert a Geodreieck protractor (also known as a set square or T-square) on a page, and then
manipulate its size, rotation and location.
g To insert a Geodreieck protractor
Press Measurement Tools

, and then select Insert Geodreieck

.

A Geodreieck protractor appears.

g To move the protractor
Press the inner part of the protractor (within the semi-circle), and then drag the protractor to a
different position on the page.
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g To resize the protractor
Press the semi-circle, and then drag away from the center of the protractor to make it bigger or
toward the center of the protractor to make it smaller.
g To rotate the protractor
Press the outer part of the protractor (outside of the semi-circle), and then drag the protractor in
the direction you want to rotate it.
The protractor displays the current rotation in degrees.
g To draw using a pen and the Geodreieck protractor
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen or Calligraphic Pen.
3. Select a line type.
4. Draw along the edge of the protractor.
Digital ink appears in a straight line along the edge of the protractor.
g To remove the protractor
1. Select the protractor.
2. Press the protractor’s menu arrow, and then select Delete.
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Using the compass
You can insert a compass into a page, manipulate its width, rotation and location, and then use it to
draw circles and arcs.
g To insert a compass
Press Measurement Tools

, and then select Insert Compass

.

A compass appears.

g To move the compass
Press the arm of the compass that holds the spike, and then drag the compass to a different
position on the page.
g To widen the compass
1. Press the arm of the compass that holds the pen.
Two blue arrows appear.
2. Drag to change the angle between the spike and the pen.
The number on the compass’s handle displays the current angle between the spike and the
pen.
g To flip the compass
Press the compass’s flip symbol

.

The compass’s pen appears on the opposite side of the spike.
g To rotate the compass (without drawing)
Press the compass’s rotation handle (the green circle), and then drag the compass in the
direction you want to rotate it.
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g To draw using the compass
1. Press the compass’s pen tip.
The cursor changes to a pen symbol.
2. Drag the compass in the direction you want to rotate it.
g To change the color of the compass’s pen
1. Press Pens

.

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen.
3. Select a line type.
The color of the compass’s pen changes to display its new color.
g To remove the compass
1. Select the compass.
2. Press the compass’s menu arrow, and then select Delete.

Displaying links
You can attach a copy of a file, a shortcut to a file, a link to a web page or a sound file to any object on
a page (see Adding links to objects on page 97). You can display an animated indicator around each
object that has a link.
g To display links when a page opens
Select View > Show All Links When Page Opens.
Each time you open a page, an animated indicator appears around each object that has a link.
Depending on how you define the links, each indicator surrounds either the entire object or an
icon in the object’s lower-left corner. The indicators disappear automatically after several
seconds.
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N OTE
Clear the selection of View > Show All Links When Page Opens to stop displaying links
when you open a page.
g To display links on the current page
Select View > Show All Links.
An animated indicator appears around each object that has a link. Depending on how you
define the links, each indicator surrounds either the entire object or an icon in the object’s lowerleft corner. The indicators disappear automatically after several seconds.

Adjusting the volume
If you’re presenting a video or audio file and want to adjust volume, you can do so pressing the
Volume Control

button, and then adjusting your operating system’s volume controls.

N OTE
Ensure your speakers are turned on.
To add this button to the toolbar, see Customizing the toolbar on page 157.

Enabling two people to use an
interactive whiteboard
If you have a SMART Board® D600 or 800 series interactive whiteboard, two people can create and
manipulate objects in SMART Notebook software at the same time. How the two people do this
depends on whether you have a SMART Board D600 series interactive whiteboard or a
SMART Board 800 series interactive whiteboard.
Allowing two people to use an interactive whiteboard is useful in scenarios such as the following:
l

Two students work on an assignment on the interactive whiteboard at the same time

l

A teacher and student work on an assignment on the interactive whiteboard at the same time

l

A teacher or student poses questions or problems on the interactive whiteboard, and another
student responds to these questions or problems
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Enabling two people to use a SMART Board D600 series
interactive whiteboard
If you’re using a SMART Board D600 series interactive whiteboard, two users can use the interactive
whiteboard simultaneously when SMART Notebook software is in Dual-User mode. In Dual-User
mode, the screen is divided in half. Each user can press his or her half of the screen with a finger to
left-click or drag objects, write using a pen tray pen and erase digital ink using the eraser. Each user
can also access frequently used tools using his or her own Floating Tools toolbar.
You can press a toolbar button to switch between Single-User mode and Dual-User mode.
g To display a file in Dual-User mode
Press View Screens

, and then select Dual Write Mode

.

g To return to Single-User mode
Press Exit

.

Enabling two people to use a SMART Board 800 series
interactive whiteboard
If you’re using a SMART Board 800 series interactive whiteboard, two people can create and
manipulate objects in SMART Notebook software at the same time. Both people can create and
manipulate objects in any area of the SMART Notebook software page. Neither user is restricted to a
particular section of the page.
Dual-user collaboration mode is enabled when you pick up a pen from the pen tray. One user creates
or manipulates objects with his or her finger (“the touch user”). The other user creates or manipulates
objects with the pen (“the pen user”).
N OTE
In addition to enabling one touch user and one pen user to use the interactive whiteboard at the
same time, you can enable two pen users or two touch users to use the interactive whiteboard at
the same time. However, the two users must use the same tool.
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Selecting tools
To change tools or to set properties for touch, the touch user must press the appropriate button on the
toolbar or control in the Properties tab with his or finger. The following is an example:

To change tools or to set properties for the pen, the pen user must press the appropriate button on the
toolbar or control in the Properties tab with the pen. The following is an example:

N OTES
l

If the pen user presses a button on the toolbar or sets a property with his or finger instead of
the pen, SMART Notebook software changes the selected tool or property for the touch user
rather than the pen user.

l

When both the touch user and the pen user select multiple objects on the screen, the dashed
border of the objects selected by the touch user will be a different color than the dashed
border of the object selected by the pen user.
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Chapter 9

Troubleshooting
SMART Notebook software
Troubleshooting files
Troubleshooting the SMART Notebook software window and toolbar
Troubleshooting digital ink
Troubleshooting objects
Troubleshooting gestures

This chapter explains how to troubleshoot issues with SMART Notebook software.

Troubleshooting files
Issue

Recommendation

Your file contains large pictures and runs slowly Export an optimized version of the file (see
when you open it in SMART Notebook software. Reducing file sizes on page 22).
Your file was created with SMART Notebook
Publisher Tools and contains text boxes that
don’t display correctly.
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Open the file in Compatibility mode (Opening
files in Compatibility mode on page 12).
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Troubleshooting the SMART Notebook software
window and toolbar
Issue

Recommendation

When using SMART Notebook software on an
interactive whiteboard or display, you or your
students can’t reach the toolbar.

Press Move toolbar to top/bottom of window
to move the toolbar from the top of the
window to the bottom.
TIP
If you have a height-adjustable wall mount, you
can also adjust the height of your interactive
whiteboard or display so that students can
reach it.

Toolbar buttons described in this documentation
don’t appear on the toolbar.

If a down arrow appears on the right side of the
toolbar, press it to display additional toolbar
buttons.
If your desired button doesn’t appear when you
click the down arrow , you or another user might
have removed the button (see Customizing the
toolbar on page 157).
Don’t span more than a few buttons across rows
to prevent the toolbar from being wider than the
SMART Notebook software window.

There isn’t enough room on your interactive
Press View Screens , and then select Full
whiteboard or display to display the contents of a Screen to display the page in Full Screen mode.
page.
OR
Select the Auto-hide check box to hide the tabs
when not in use.
Press Full Screen
Screen mode.

to display the page in Full

The Page Sorter, Gallery, Attachments,
Properties and other tabs disappear whenever
you press outside of the tabs.

Press one of the tab’s icons to display it, and
then clear the Auto-hide check box.

Two users are creating or manipulating objects in
SMART Notebook software on a SMART Board
800 series interactive whiteboard. One user is
using his or her finger. The other user is using a
pen from the pen tray.

The user using the pen must press buttons in the
toolbar with the pen, not with his or her finger.

When the user using the pen presses a button in
the toolbar, the selected tool or option changes
for the user using his or her finger instead.
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Troubleshooting digital ink
Issue

Recommendation

SMART Notebook software doesn’t recognize
handwriting in your language.

Install the appropriate language pack (see
Setting the language on page 161).

You want your handwriting to appear more
smooth and natural in SMART Notebook
software.

Use the Calligraphic pen type rather than the
Standard pen type (see Writing or drawing digital
ink on page 50).
N OTE
The Calligraphic pen type is available only if
your computer is connected to a SMART
interactive product.

You’re having trouble writing smoothly in

The Single Finger Panning feature is turned on.

SMART Notebook software on Windows 7

Turn it off (see smarttech.com/kb/147470).

operating system.
When you write with a pen, SMART Notebook
software on Windows 7 operating system
interprets your actions as mouse clicks.

The Flicks feature is turned on. Turn it off (see
smarttech.com/kb/144274).

Troubleshooting objects
Issue

Recommendation

When you create a .notebook file on one
computer and then open it on another computer,
the objects in the file appear differently.

There are several possible causes. The following
are the most common:
l

l

l

You used a font that’s installed on one
computer but not on the other.
The two computers have different
operating systems.
The two computers have different versions
of SMART Notebook software.

For more information on these causes and
solutions, see smarttech.com/kb/125681.
You want to move, resize or otherwise change
an object, but when you do so, you also move,
resize or otherwise change other objects.

The objects are grouped. Any changes you make
to one object affect the other objects.
Select the objects, and then select Format >
Grouping > Ungroup to ungroup them. You can
then move, resize or otherwise change the
individual objects.
For more information, see Grouping objects on
page 95.
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Issue

Recommendation

You want to move, resize or otherwise change

The object is locked, which prevents you from
making changes to it. To unlock the object,

an object but can’t. A lock icon
appears
instead of a menu arrow when you select the
object.

select it, press its lock icon
Unlock.

, and then select

For more information, see Locking objects on
page 88.
One object on a page covers another:

As you create objects, newer objects cover older
objects automatically if the objects are in the
same position on the page.
You can change the order of objects. For more
information, see Rearranging stacked objects on
page 88.

You want to change this so that the second
object covers the first:

When you fill an object with a picture that is
larger than the object, the picture is cut off:

When filling an object with a picture, select
Scale image to fit to resize the picture to fit the
object:

Conversely, when you fill an object with a picture
that is smaller than the object, the picture is tiled: For more information, see Changing objects’
properties on page 82.
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Troubleshooting gestures
Issue

Recommendation

The multitouch gestures described in this guide
aren’t working in SMART Notebook software.

Ensure that your interactive product supports
multitouch gestures and that multitouch gestures
are enabled.
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Appendix A

Customizing the toolbar
The SMART Notebook software toolbar enables you to select and use a variety of commands and
tools. You can customize the toolbar so that it includes the tools you use most frequently.
After adding or removing toolbar buttons, you can restore the default set of toolbar buttons. You can
also restore the tools’ default settings if you customized and saved the settings using the Properties
tab (see Saving tool settings on page 85).
g To add or remove toolbar buttons
1. Click Customize the toolbar

.

OR
Right-click the toolbar.
The Customize Toolbar dialog box appears.
2. Press Actions or Tools.

157

APPENDIX A
Customizing the toolbar

3. Do the following:
To add a button to the toolbar, press its icon in the dialog box, and then drag it to the

o

toolbar.
To remove a button from the toolbar, press its icon in the toolbar, and then drag it away

o

from the toolbar.
To rearrange the buttons, press an icon in the toolbar, and then drag it to a new position in

o

the toolbar.
N OTES
o

You can only add, remove and rearrange buttons in the panel of the toolbar you
selected in step 2. For example, if you pressed Actions in step 2, you can only add,
remove and rearrange buttons in the Actions panel.

o

To span a button across rows, drag and hold it between two columns of buttons.

If you’re using a smaller screen resolution, only span one or two buttons across rows
to prevent issues when the toolbar is wider than the SMART Notebook software
window.
4. Press Done.
g To restore the default set of toolbar buttons
1. Click Customize the toolbar

.

OR
Right-click the toolbar.
The Customize Toolbar dialog box appears.
2. Press Restore Default Toolbar.
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g To restore the tools’ default settings
1. Click Customize the toolbar

.

OR
Right-click the toolbar.
The Customize Toolbar dialog box appears.
2. Press Restore Default Tool Properties.
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Setting the language
The SMART Language Setup utility enables you to set the language for a specific SMART application
or all SMART applications installed on your computer.
g To set the language
1. Select View > Language Setup.
The Language Setup dialog box appears.
2. Select All Listed Applications in the first drop-down list to set the language for all
applications.
OR
Select an application in the first drop-down list to set the language for only that application.
3. Select the appropriate language in the second drop-down list.
N OTES
o

If

appears beside your selected language, the language is installed on your

computer.
o

If
appears beside your selected language, the SMART Language Setup utility
downloads the language from the website after you press OK.

o

By default, the SMART Language Setup utility uses Internet Explorer Internet
browser’s settings to connect to the Internet. However, you can use different settings
by completing the steps under the next procedure.

TIP
To display the languages in their native names (for example, Deutsch for German), select
the Show native names check box.
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4. If you want to use different languages for handwriting recognition and spell checking, select
languages in the Handwriting recognition and Spell check drop-down lists.
N OTE
If AUTO appears in the drop-down list, the SMART Language Setup selects your chosen
language if available or a similar language if otherwise. If neither option is available, SMART
Language Setup selects the current language.
5. If you want to use a different keyboard layout, select a layout in the Keyboard input language
drop-down list.
I MPOR TA N T
The Keyboard input language drop-down list is available only if there’s more than one
keyboard layout installed on your computer.
The keyboard layout you select in the Keyboard input language drop-down list applies to both
the on-screen keyboard and the keyboard connected to your computer when you use
SMART Notebook software.
In some situations, you might want to select a layout that is different from the layout of the
keyboard connected to your computer (for example, to teach a second language). In these
situations, the on-screen keyboard works correctly, but the keyboard connected to your
computer might not.
For best results, ensure the layout you select is identical to the layout of the keyboard
connected to your computer. For example, if an English (U.S.) keyboard is connected to your
computer, select English (United States) in this drop-down list.
For information on keyboard layouts, see
http://msdn.microsoft.com/en-us/goglobal/bb964651.
6. Press OK.
g To set the connection options
1. Select View > Language Setup.
The Language Setup dialog box appears.
2. Press Connection Options.
The Connection Options dialog box appears.
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3. Select Use Internet Explorer settings.
OR
Select Use other proxy, and then type the host, user name and password in the appropriate
boxes.
4. Press OK.
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Updating, activating and sending
feedback
Updating and activating SMART Notebook software
Updating SMART Notebook software
Activating SMART Notebook software
Obtaining a product key
Activating SMART Notebook software with a product key
Sending feedback to SMART
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Updating and activating SMART Notebook
software
After you install SMART Notebook software, you need to activate it. After you activate the software,
you need to install updates from SMART.
I MPOR TA N T
To update and activate SMART Notebook software, you need to be connected to the Internet.

Updating SMART Notebook software
SMART periodically releases updates to its software and firmware products. (Firmware is software
installed in hardware products like the SMART Board interactive whiteboard.) You can use
SMART Product Update (SPU) to check for and install these updates.
Your system administrator can install SPU in Full mode or Dashboard mode. In Full mode, you can
view installed versions and download and install updates as documented in this section. In
Dashboard mode, you can only view installed versions.
g To check for updates automatically
1. Select Help > Check for Updates and Activation.
OR
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Select Start > All Programs > SMART Technologies > SMART Tools > SMART Product
Update.
The SMART Product Update window appears.
2. Select the Check for updates automatically check box, and then type the number of days (up
to 60) between SPU checks.
3. Close the SMART Product Update window.
If an update is available the next time SPU checks, the SMART Product Update window
appears automatically and the Update button of the affected product is enabled.
g To check for updates manually
1. Select Help > Check for Updates and Activation.
OR
Select Start > All Programs > SMART Technologies > SMART Tools > SMART Product
Update.
The SMART Product Update window appears.
2. Press Check Now.
If an update is available for a product, its Update button is enabled.
3. If an update is available, install it by following the next procedure.
g To install an update
1. Open the SMART Product Update window as described in the previous procedures.
2. Press the product’s row.
Product details appear. These product details include the installed version’s number and the
update’s number, date and download size (if an update is available).
TIP
Press View release notes to view a summary of the changes in the update and the
computer requirements for the update.
3. Press Update.
4. Follow the on-screen instructions to download and install the update.
I MPOR TA N T
To install updates, you must have full administrator access.
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g To disable automatic checking for updates
1. Select Help > Check for Updates and Activation.
OR
Select Start > All Programs > SMART Technologies > SMART Tools > SMART Product
Update.
The SMART Product Update window appears.
2. Clear the Check for updates automatically check box.
I MPOR TA N T
SMART recommends that you do not clear this check box.

Activating SMART Notebook software
Typically, you activate SMART Notebook software after installing it. However, in some situations,
you activate the software later. For example, you could be evaluating the software before deciding to
purchase it.
Obtaining a product key
Register your SMART hardware product to obtain a product key for SMART Notebook software.
OR
Purchase a product key from your authorized SMART reseller (smarttech.com/wheretobuy).
TIPS
l

After obtaining a product key, record it in a safe place for future reference.

l

If you lose your product key, see smarttech.com/findproductkey.

g To register your SMART hardware product
1. Locate your SMART hardware product’s serial number.
N OTE
See smarttech.com/serialnumber for information on locating your SMART hardware
product’s serial number.
2. Go to smarttech.com/registration.
3. Follow the on-screen instructions to register your SMART hardware product.
Activating SMART Notebook software with a product key
After obtaining a product key, you can activate SMART Notebook software.
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g To activate SMART Notebook software
1. In SMART Notebook software, select Help > Activate Software.
The SMART Software Activation window appears.
N OTES
o

Alternatively, you can open the SMART Software Activation window from
SMART Product Update (SPU) by pressing Activate in the SMART Notebook row.

o

The value in the Status column indicates the status for each product:
Installed

The software is installed.

Activated

The software is installed and activated with a perpetual license.

Expiring

The software is installed but not yet activated. The number in
parentheses indicates the days remaining in the evaluation period.

Expired

The software is installed but not yet activated. The evaluation period is
over. You’re unable to use the software until you activate it.

Unknown

The software’s status is unknown.

2. Press Add.
3. Follow the on-screen instructions to activate SMART Notebook software using the product
key.
g To view product keys
1. Select Help > Check for Updates and Activation.
OR
Select Start > All Programs > SMART Technologies > SMART Tools > SMART Product
Update.
The SMART Product Update window appears.
2. Select Tools > View Product Keys.
The Product Keys dialog box appears.
3. Press OK when you’re done viewing the product keys.
N OTE
Alternatively, you can view the product keys for a single product by pressing the product’s
name in the SMART Product Update window, and then pressing View product key.
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Sending feedback to SMART
When you start SMART Notebook software for the first time, a dialog box could appear asking
whether you want to join the SMART Customer Experience Program. If you choose to join the
program, SMART Notebook software sends information to SMART that helps us improve the
software for future releases. After starting SMART Notebook software for the first time, you can
enable or disable this feature through the Help menu.
You can also send feature request e-mails to SMART.
g To enable the Customer Experience Program tracking feature
Select Help > Customer Experience Program > Feedback tracking ON.
g To disable the Customer Experience Program tracking feature
Select Help > Customer Experience Program > Feedback tracking OFF.
g To send a feature request e-mail
1. Select Help > Customer Experience Program > Submit feature request.
A new e-mail message appears in your default e-mail program.
2. Type your request in the new e-mail message, and then press Send.
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A
activation 167
Activity Builder 128
Adobe Flash Player compatible files 106
Adobe Flash video files 108
AIFF files 109
animation 101
arcs 58-59
arrows 56
ASF files 109
attachments 115
audio encoders 109
audio files See sound files
automatic tasks
exporting 18
grouping objects 96
saving 14
AVI files 109

B
backgrounds
page 45
BMP files 15, 20, 23, 104
bold 63

C
Calligraphy pen type 50
CFF files 17, 114
check marks 56
circles 56, 58
cloning
objects 90
pages 36

171

compasses 146
Compatibility mode 12
content
sharing with other teachers 120
using your own 103
Crayon pen type 51
Creative pen type 51, 53
crosses 56
Customer Experience Program 169

D
default program 24
diamonds 56
digital ink
about 50
converting to text 61
erasing 56
writing or drawing 50
document cameras 105
downloads 109
Dual-User mode 149
Dual Page view 34

E
e-mail 22
encoders 109
eraser 56
Essentials for Educators See Gallery
Essentials
exports 15, 120

F
fading objects 52, 136
feature request e-mails 169

INDEX

feedback 169
files
attaching to .notebook files 115
attaching to e-mail messages 22
creating 11
cutting, copying, and pasting content
from 111
displaying in Dual-User mode 149
displaying in Dual Page view 34
displaying in Full Screen view 31
displaying in Transparent Background
mode 33
exporting 15
exporting automatically 18
importing 111-112, 114
linking to objects 98
opening 12
presenting to students 127
printing 21
reducing size of 22
saving 12
saving automatically 14
Flash files See Adobe Flash files
Flash video files See Adobe Flash video
files
footers 17, 21
freehand objects See digital ink
Full Screen view 31

G
Gallery
adding themes to 48
adding your content to 117
applying backgrounds and themes from 47
exporting content from 120
finding and using content from 124
importing content to 120
organizing your content in 119
Gallery Essentials 123
Gallery Sampler See Lesson Activity
Examples
Geodreieck protractors 144
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gestures
flick 86
grouping 96
next page 28
previous page 29
rotating 94
scaling 92
GIF files 15, 20
graphics See pictures
groups
object 95
pages 37

H
handouts 21
handwriting (converting to text) 61, 162
headers 17, 21
heptagons 57
hexagons 56-57
highlight See spotlight
Highlighter pen type 51
HTML files 16

I
images See pictures
imports 111-112, 114, 120
Interactive Whiteboard Common File
Format 17, 114
Internet browsers 109
invisible areas See transparent areas
italics 63

J
JPEG files 15, 20, 104

K
keyboard layouts 162

INDEX

L

O

languages 161
for handwriting recognition 61
Lesson Activity Examples 123
Lesson Activity Toolkit 123
lines 59
links
adding to objects 97
showing 147
Linux operating systems 12
locked objects 88

objects
adding links to 97
adding to tables 68
adding to the Gallery 117
aligning 87
animating 101
clearing all from a page 42
cloning 90
cutting, copying and pasting 90
deleting 101
erasing 56
fading 52, 136
flipping 95
grouping 95
locking 88
moving 85
moving to other pages 86
rearranging 88
resizing 91
resizing (text) 64
rotating 93
selecting 80
setting fill and line style for 82
octagons 57
online resources 125
ovals 58

M
Mac OS X operating system software 12
Magic Pen tool 136, 139
magnification 30, 137
mathematical symbols 64
measurment tools
about 140
compass 146
Geodreieck protractor 144
protractor 142
rulers 140
MediaCoder 109
menu arrows 80
MOV files 109
MP3 files See sound files
MPEG files 109
multimedia files 106
music files See sound files

N
names
of files 13, 24
of pages 39
NOTEBOOK file format 12, 24
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P
page numbers 17, 21
pages
adding to the Gallery 118
clearing 42
cloning 36
creating 35
deleting 41
displaying 28
displaying in Dual-User mode 149
displaying in Dual Page view 34
displaying in Full Screen view 31

INDEX

displaying in Transparent Background
mode 33
extending 39
grouping 37
hiding with Screen Shades 135
linking to objects 97
moving objects between 86
pinning 34
presenting to students 127
printing 21
rearranging 36
recording 39
renaming 39
setting backgrounds for 45
zooming in and out 30
parallelograms 56
PDF files
attaching to e-mail messages 22
exporting 17
pens
Calligraphy type 50
Crayon type 51
Creative type 51, 53
Highlighter type 51
Magic 136, 139
Shape Recognition 58
Standard type 50
pentagons 56-57
pictures
about 104
creating transparent areas in 105
exporting files to 16
inserting from a scanner 105
inserting from a SMART Document
Camera 105
inserting from files 104
reducing file sizes of 22
PNG files 15, 20, 104
polygons 57
PowerPoint 18, 68, 113
presenting 127
printers 21, 111-112
product keys 167
protractors 142

proxy servers 110

Q
QuickTime files 109

R
rectangles 56, 58
regular polygons 57
resize handle 91
rulers 140

S
scanners 105
Screen Shades 76, 135
serial numbers 167
set squares See Geodreieck protractors
shapes
about 56
creating with the Regular Polygons tools 57
creating with the Shape Recognition Pen
tool 58
creating with the Shapes tool 56
shortcuts 116
Single-User mode 149
SMART Document Cameras 105
SMART Exchange 125
SMART Notebook Document Writer 112
SMART Notebook file format 24
SMART Notebook Print Capture 111
SMART Product Update 165
sound files 99
spell checker 64, 162
spotlight 139
squares 56-58
stacks (of objects) 88
straight lines 59
SWF files See Adobe Flash files

T
T-squares See Geodreieck protractors
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tables
about 66
adding cell shades to 76
adding columns, rows or cells to 74
adding objects to 68
chaning properties for 71
creating 66
moving 70
removing 76
removing cell shades from 76
removing columns, rows or cells from 74
selecting 69
splitting or merging cells in 75
teaching 127
text
checking spelling of 64
converting handwriting to 61
cutting or copying 65
editing 62
including mathematical symbols in 64
issues with displaying 12
resizing 64
typing 60
themes
applying 47
creating 48
thumbnails
in printouts 21
in the Page Sorter 27
TIFF files 104
tips 127
transparent areas 105
Transparent Background mode 33
trapezoids 56
triangles 56-58

U
underline 63
updates 165

V
video encoders 109
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videos 108

W
WAV files 109
web browsers See Internet browsers
web pages 16, 97, 116
widgets 125
Windows Media files 109
Windows operating systems 12
WMF files 104
Word 68

Z
zoom 30, 137
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