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This chapter introduces you to SMART Notebook™ collaborative learning software and explains the
basics of using your interactive product.
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About the SMART software installed on your
computer
Your computer might include SMART Notebook Tools, SMART Product Drivers, SMART Ink™ and
SMART Tools in addition to SMART Notebook software.

SMART Notebook software:Use SMART Notebook software to create lessons or
presentations. Each .notebook file contains a series of pages, and each page has its own
objects, properties and settings. You can add freehand objects, geometric shapes, straight
lines, text, pictures, tables, widgets and Adobe® Flash® Player compatible files to a page.
You canmanipulate and edit these objects at any time.
You can save your files in the .notebook format, which you can open in any Windows®, Mac or
Linux® computer running SMART Notebook software. You can also export your files to a
variety of formats.

SMART Notebook Tools:You can install SMART Notebook Tools to add special features to
SMART Notebook software. These tools include the following:

l SMART Notebook 3D Tools

l SMART Document Camera™ andMixed Reality Tools

l SMART Response™ assessment software

SMART Product Drivers:Your interactive product detects contact with its screen and sends
each contact point, along with Pen tool information, to the connected computer.
SMART Product Drivers translates the information into mouse clicks and digital ink.
SMART Product Drivers enables you to perform normal computer operations by using your
finger or a pen.

SMART Ink and SMART Tools:Using SMART Ink, you can write or draw on the screen in
digital ink using a pen, and then save or erase your notes.
You can also draw attention to specific parts of a page using SMART Tools, such as the
Screen Shade, Spotlight, Magnifier and Pointer.

Starting SMART Notebook software
Start SMART Notebook software by pressingNotebook in the Dock.

NOTE

If your computer’s display refresh rate is less than 60 Hz, a warningmessage appears when you
first start SMART Notebook software. You can change the display refresh rate by openingSystem
Preferences > Displays in Mac OS X operating system software.
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When you start SMART Notebook software the first time, a tutorial file opens automatically. You can
read the contents of this file to learnmore about the software and the new features in the latest
release. When you’re done, select File > New to create a new, blank file.

NOTE

When you start the software subsequent times, a new, blank file opens automatically. To open the
tutorial file, select Help > Tutorial.

For information on working with files, seeCreating and working with files on page 11.

Navigating the user interface
The SMART Notebook software user interface consists of the following components:

l Menu

l Toolbar

l Tabs (Page Sorter, Gallery, Attachments, Properties, Add-ons and SMART Response)

l Page area

Menu
Themenu contains all the commands you can use tomanipulate files and objects in
SMART Notebook software.

Toolbar
The toolbar enables you to select and use a variety of commands. The buttons on the toolbar are
organized in panels.

NOTE

The commands in the toolbar are also accessible from themenu (seeMenu above).

Actions panel
TheActions panel of the toolbar includes buttons that enable you to browse andmake changes to
.notebook files:

CHA PT ER 1

Getting started

3



Plug-ins panel
If you install SMART Notebook Tools, such as SMART Response software, or third-party plug-ins,
an additional panel appears to the right of theActions panel:

Tools panel
The Tools panel includes buttons that enable you to create and work with basic objects on pages:

Contextual panel
When you select one of the buttons in the Tools panel, additional buttons appear. For example, if you

select Pens , the following additional buttons appear:

Press thePen Types button to select a pen type and then press one of the line type buttons to write
or draw digital ink in that line type. You can customize a selected line type using the options in the
Properties tab and then save your changes for future use (seeSaving tool settings on page 77).

The three property selectors beside the line type buttons enable you to set the color, thickness, style
and transparency of digital ink.

If you click any of the other buttons in the Tools panel, similar sets of additional buttons appear.

Customizing the toolbar
You can add, remove and change the position of buttons on the toolbar by pressingCustomize the
toolbar (seeCustomizing the toolbar on page 143).

By default, the toolbar appears at the top of the SMART Notebook software window. However, you

canmove it to the bottom of the window by pressingMove toolbar to top/bottom of window .
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This is useful in situations where you or your students can’t reach the toolbar when it’s at the top of
the window.

Page Sorter
The Page Sorter displays all of the pages in the open file as thumbnails and automatically updates
these thumbnails as you change the contents of the pages.

Using the Page Sorter, you can do the following:

l Display pages

l Create pages

l Clone pages

l Clear pages

l Delete pages

l Rename pages

l Rearrange pages

l Move objects from one page to another

l Group pages

Opening the Page Sorter
To open the Page Sorter, press Page Sorter .

Customizing the Page Sorter
You canmove the Page Sorter from one side of the SMART Notebook software window to the other

by pressingMove Sidebar .

You can resize the Page Sorter by dragging its border left or right. You can also hide the Page Sorter
when you’re not using it by selecting theAuto-hide check box. (To display the Page Sorter when it’s
hidden, press Page Sorter .)

NOTE

If you reduce the Page Sorter to its minimum size, the auto-hide feature turns on automatically.

Gallery tab
TheGallery tab contains clip art, backgrounds, multimedia content, files and pages that you can use
in your lessons, and displays preview images of this content. TheGallery tab also provides access to
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other online resources. For more information, seeUsing content from SMART resources on page
111.

You can also include your own content and content from other teachers in your school in the Gallery
tab (seeAdding your content to the Gallery on page 104).

Opening the Gallery tab
To open theGallery tab, press Gallery .

Customizing the Gallery tab
You canmove theGallery tab from one side of the SMART Notebook software window to the other by

pressingMove Sidebar .

You can resize the Gallery tab by dragging its border left or right. You can also hide the Gallery tab
when you’re not using it by selecting theAuto-hide check box. (To display the Gallery tab when it’s
hidden, press Gallery .)

NOTE

If you reduce the Gallery tab to its minimum size, the auto-hide feature turns on automatically.

Attachments tab
The Attachments tab displays the files and web pages attached to the current file. For more
information, seeAttaching files and web pages on page 103.

Opening the Attachments tab
To open the Attachments tab, press Attachments .

Customizing the Attachments tab
You canmove the Attachments tab from one side of the SMART Notebook software window to the

other by pressingMove Sidebar .

You can resize the Attachments tab by dragging its border left or right. You can also hide the
Attachments tab when you’re not using it by selecting theAuto-hide check box. (To display the
Attachments tab when it’s hidden, press Attachments .)

NOTE

If you reduce the Attachments tab to its minimum size, the auto-hide feature turns on automatically.
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Properties tab
The Properties tab enables you to format objects on a page, including digital ink, shapes, lines, text
and tables. Depending on the object you select, you can change the following:

l The color, thickness and style of lines

l The transparency and fill effects of objects

l The font type, size and style of text

l The animation of objects

The Properties tab displays only the options that are available for the object you select. For more
information on displaying and setting object properties in the Properties tab, seeChanging objects’
properties on page 74.

The Properties tab also includes aPage Recording button. You can use this feature to record your
actions on the current page (seeRecording pages on page 31).

Opening the Properties tab
To open the Properties tab, press Properties .

Customizing the Properties tab
You canmove the Properties tab from one side of the SMART Notebook software window to the

other by pressingMove Sidebar .

You can resize the Properties tab by dragging its border left or right. You can also hide the Properties
tab when you’re not using it by selecting theAuto-hide check box. (To display the Properties tab
when it’s hidden, press Properties .)

NOTE

If you reduce the Properties tab to its minimum size, the auto-hide feature turns on automatically.

Add-ons tab
The Add-ons tab enables you to work with SMART Notebook software add-ons, including the Activity
Builder (seeCreatingmatching lesson activities on page 117).

Opening the Add-ons tab
To open the Add-ons tab, press Add-ons .

CHA PT ER 1

Getting started

7



Customizing the Add-ons tab
You canmove the Add-ons tab from one side of the SMART Notebook software window to the other

by pressingMove Sidebar .

You can resize the Add-ons tab by dragging its border left or right. You can also hide the Add-ons tab
when you’re not using it by selecting theAuto-hide check box. (To display the Add-ons tab when it’s
hidden, press Properties .)

NOTE

If you reduce the Add-ons tab to its minimum size, the auto-hide feature turns on automatically.

SMART Response tab
The SMART Response tab is part of SMART Response software and is available only if you have
SMART Response software installed.

Page area
The page area displays the contents of a selected page in a file. This is the area of the page where
you create and work with objects (seeCreating basic objects on page 41).

Creating and working with content
A .notebook file consists of one or more pages. You can use the Page Sorter to view thumbnails of all
pages in the open .notebook file and select specific pages to display. In addition, you can create new
pages, clear or delete existing pages and complete other tasks. For more information, seeCreating
and working with pages on page 19.

Pages contain objects. Objects are the building blocks of content in SMART Notebook software.
Basic types of objects include the following:

Digital ink (freehand writing and drawing) Shapes and lines
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Text Tables

In addition to these basic types of objects, you can insert pictures, Adobe Flash Player compatible
files, Adobe Flash Player compatible video files, sound files, Internet content and widgets in your
.notebook files. This content can come from your own resources, from theGallery or from the
SMART Exchange™website (seeUsing your own content on page 95 andUsing content from
SMART resources on page 111).

You canmanipulate any object in your .notebook files using a common set of tasks (seeWorking with
objects on page 71).

After setting up content in a .notebook file, you can present that content to your students (seeUsing
SMART Notebook software in your classroom on page 115).

Using gestures
You can interact with objects in SMART Notebook software using the following gestures (if supported
by your interactive product):

Swipe (left to right) Swipe (right to left)
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Zoom in / enlarge Zoom out / reduce

Flick Rotate

Group
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Chapter 2: Creating and working with files
Creating files 11
Opening files 11
Saving files 12
Exporting files 14
Printing files 16
Reducing file sizes 17
Undoing and redoing actions 18

In SMART Notebook software, you can create or open SMART Notebook software (.notebook) files.
After creating or opening a .notebook file, you can save it, print it, export it to other formats and
complete other common tasks. In addition, you can work with the pages within the .notebook file.

Creating files
When you start SMART Notebook software for the first time, a tutorial file opens automatically. When
you start the software subsequent times, a new .notebook file opens automatically. However, you
can create a new file at any time.

g To create a file

Select File > New.

Opening files
With SMART Notebook 11 software, you can open the following:

l .notebook files (the default file format for SMART Notebook 9.5, 9.7, 10 and 11 software)

l .xbk files (the default file format for SMART Notebook 8, 9.0 and 9.1 software)

After you open a file, you can save the file as a .notebook or .xbk file.

Themethod by which you open a file is the same for all versions of SMART Notebook software.

Chapter 2
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g To open a file

1. Press Open File .

TheOpen dialog box appears.

2. Browse to and select the file.

3. Press Open.

T I P

You can open a recently opened file by selecting File > Open Recent, and then selecting the
file name.

Saving files
By default, SMART Notebook software saves your files in .notebook format. Anyone with
SMART Notebook 9.5 or later software forWindows operating systems, Mac OS X operating system
software or Linux operating systems installed on his or her computer can open a .notebook file.

NOTE

The default file format for SMART Notebook 8, 9.0 and 9.1 software is .xbk. If you want to open
your file in one of these versions, save your file with the .xbk extension. However, the .xbk format
doesn’t support some of the objects and properties available in this version of SMART Notebook
software. If you save your file in the .xbk format, SMART Notebook software doesn’t save the
properties in your file that the .xbk format doesn’t support or else it saves them as images that
you’re unable to edit when you open the file.

g To save a new file

1. Press Save .

A dialog box appears.

2. Browse to where you want to save the new file.

3. Type a name for the file in theSave As box.
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4. If you want to make sure that your file retains its formatting, select SMART Notebook File in
the File Format drop-down list.

OR

If you want to create a file that you can open with SMART Notebook 8, 9.0 and 9.1, software
select SMART Notebook XBK File in the File Format drop-down list.

5. Press Save.

If you’re saving your file in the .xbk format and there are objects or properties in your file that the
.xbk format doesn’t support, a dialog box appears indicating that SMART Notebook software
won’t save these objects or properties if you continue. Press Yes.

g To save an existing file

Press Save .

g To save an existing file with a new name or location

1. Select File > Save As.

A dialog box appears.

2. Browse to where you want to save the new file.

3. Type a name for the file in theSave As box.

4. If you want to make sure that your file retains its formatting, select theSMART Notebook File
format.

OR

If you want to create a file that you can open with SMART Notebook 8, 9.0 and 9.1, software
select theSMART Notebook XBK File format.

5. Press Save.

If you’re saving your file in the .xbk format and there are objects or properties in your file that the
.xbk format doesn’t support, a dialog box appears indicating that SMART Notebook software
won’t save these objects or properties if you continue. Press Yes.

g To save all open files

Select File > Save All.
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Exporting files
You can export your .notebook files to the following formats:

l Web pages

l Picture formats

o BMP

o JPEG

o PNG

o TIFF

l PDF

l InteractiveWhiteboard Common File Format (CFF)

NOTES

l SMART Notebook software doesn’t include links when you export files as web pages,
picture files or PDF.

l SMART Notebook software doesn’t include attachments when you export files as picture
files or PDF. To include attachments, youmust export your file as web pages.

l SMART Notebook software doesn’t export files that you attach to your .notebook file as
aliases. If you want to include an attachment, attach a copy of the file (seeAttaching files
and web pages on page 103).

l SMART Notebook software doesn’t export some gradient, pattern and image effects. These
effects might appear as a solid fill or appear incorrectly in the exported file.

g To export a file as web pages

1. Select File > Export > Web Page.

A dialog box appears.

2. Browse to where you want to export the file.

3. Type a name for the file in theSave As box.

4. Press Save.
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g To export a file as picture files

1. Select File > Export > Image Files.

A dialog box appears.

2. Select a folder where you want to export the files.

3. Select a picture format in the Image Format drop-down list.

4. Select a picture size in the Image Size drop-down list.

5. Type a name for the files in theSave As box.

6. Press Save.

g To export a file as a PDF file

1. Select File > Export > PDF.

A dialog box appears.

2. Press Thumbnails, Handouts or Full Page.

3. Optionally, type header text in the Header box, footer text in the Footer box and the current
date in theDate box.

4. Optionally, select theShow page borders check box to show a border around each printed
page.

5. Optionally, select theShow page numbers check box to show a page number on each page.

6. If you pressed Thumbnails orHandouts in step 2, select a thumbnail size in the Thumbnail
Size drop-down list and, optionally, select theShow Thumbnail titles check box to show
titles under each thumbnail.

7. Press Continue.

TheSave dialog box appears.

8. Browse to where you want to export the file.

9. Type a name for the file in theSave As box.

10. Press Save.

g To export a file as a CFF file

1. Select File > Export > CFF.

A dialog box appears.
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2. Browse to where you want to export the file.

3. Type a name for the file in theSave As box.

4. Press Save.

NOTE

You can also import CFF files (see Importing files from other interactive whiteboard programs
on page 102).

Printing files
You can print all pages or select pages in a .notebook file. You can print the pages as thumbnails,
handouts or full pages.

g To print a file

1. Select File > Print.

A dialog box appears.

2. Press Thumbnails, Handouts or Full Page.

3. Optionally, type header text in the Header box, footer text in the Footer box and the current
date in theDate box.

4. Optionally, select theShow page borders check box to show a border around each printed
page.

5. Optionally, select theShow page numbers check box to show a page number on each page.

6. If you pressed Thumbnails orHandouts in step 2, select a thumbnail size in the Thumbnail
Size drop-down list and, optionally, select theShow Thumbnail titles check box to show
titles under each thumbnail.

7. Press Continue.

A dialog box appears.

8. If all print settings aren’t visible, click the disclosure triangle beside thePrinter drop-down list.

9. Select All to include all pages.

OR

Select From to include select pages, and then type the page range.

10. Select other print settings, including the printer name and the number of copies.

11. Press Print.
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Reducing file sizes
If your .notebook files contain large pictures (pictures over 1MB in file size), your files could open and
run slowly. You can reduce the pictures’ file size without noticeably reducing their quality. As a result,
your .notebook files’ overall file sizes will be smaller and the files will open and runmore quickly.

g To reduce the size of a large picture when inserting it in a file

1. Insert the picture as described in Inserting pictures on page 96.

After you press Open, the ImageOptimization dialog box appears.

2. Press Optimize to reduce the picture’s file size.

OR

Press Keep Resolution to not reduce the picture’s file size.

NOTE

o When you insert a BMP file, SMART Notebook software internally converts the file to
PNG format. This conversion reduces the size of the file. As a result, youmight not
need to export an optimized version of the .notebook file (see To export an optimized
file on the next page) even if the BMP file is over 1MB in size.

o SMART Notebook software automatically reduces the file size of pictures over 5MB
or 5megapixels regardless of which option you choose.

g To reduce the size of a large picture after inserting it in a file

1. Select the picture.

2. Press the picture’s menu arrow, and then select Image Optimization.

The ImageOptimization dialog box appears.

3. Click Optimize.

g To set your preference for inserting large pictures

1. Select Notebook > Preferences.

A dialog box appears.
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2. Select Ask every time I insert a large image to have the option of reducing or not reducing
large pictures’ file sizes when you insert them.

OR

Select Never change the resolution of inserted images to never reduce large pictures’ file
sizes when you insert them.

OR

Select Always change image resolution to optimized file size to always reduce large
pictures’ file sizes when you insert them.

3. Press OK.

g To export an optimized file

1. Select File > Export Optimized File.

A dialog box appears.

2. Browse to where you want to save the new file.

3. Type a name for the file in theSave As box.

4. Press Save.

Undoing and redoing actions
When youmake changes to a file, you can reverse the effects of your previous actions and
commands.

NOTE

If two people are using your interactive product, pressingUndo andRedo affects the actions of
both users.

g To reverse the effect of the last action

Press Undo .

NOTE

You can undo an unlimited number of actions.

g To reinstate the last action reversed with the Undo command

Press Redo .
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A .notebook file is composed of a series of pages, each with its own objects and properties.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu
commands, you can display an existing page, create a blank page, create a clone of an existing page
or delete an existing page.

You can also change a page’s background, extend a page’s height, rename a page, rearrange pages
within a file, group pages within a file and complete other common tasks.
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Displaying pages
You can display any page in the file using the Page Sorter. You can display the next or previous page
in the file using buttons or gestures.

You can zoom in or out when viewing a page. You can also set the page to fit your display or set the
page’s width to the samewidth as the display.

g To display a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page you want to display.

g To display the next page in a file

Press Next Page .

OR

Swipe your finger across the page from right to left.

A message appears, displaying the current page’s number.

CHA PT ER 3

Creating and working with pages

20



g To display the previous page in a file

Press Previous Page .

OR

Swipe your finger across the page from left to right.

A message appears, displaying the current page’s number.

Changing the page display
You can zoom in and out using theView Screens button or multitouch gestures (if your interactive
product supports multitouch gestures).

In addition, SMART Notebook software includes the following views:

l Full Screen view expands the page area to fill the interactive screen by hiding the title bar,
toolbar, taskbar and sidebar.

l Transparent Background view enables you to see the desktop and windows behind the
SMART Notebook software window and continue to interact with the open, transparent page.

l Dual Page view displays two pages side by side.
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Zooming in and out
You can zoom in and out using theView Screens button or multitouch gestures (if your interactive
product supports multitouch gestures).

g To zoom in or out using the View Screens button

1. Press View Screens .

2. Select amagnification level between 50% and 300%.

OR

Select Entire Page to make the entire page fit your display.

OR

Select Page Width to set the page’s width to the samewidth as your display.
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g To zoom in or out using multitouch gestures

Drag your fingers in opposite directions to zoom in.

OR

Drag your fingers toward each other to zoom out.

A message appears, displaying the current zoom level.

Displaying pages in Full Screen view
In Full Screen view, SMART Notebook software expands the page to fill the screen by hiding the
other user interface elements. You can access commonly used commands using the Full Screen
toolbar.

T I P

Before displaying a page in Full Screen view, select Format > Full Screen Page Border, and
then select the appropriate aspect ratio for your interactive product. A blue line appears, indicating
the portion of the page that will appear in Full Screen view without scrolling.

This feature is useful when you’re creating content that you want to present in Full Screen view.

CHA PT ER 3

Creating and working with pages

23



g To display a page in Full Screen view

Press View Screens , and then select Full Screen.

The page expands to fill the screen, hiding the other user interface elements, and the Full Screen
toolbar appears.

Button Command Action
Previous Page Display the previous page in the current file.

Next Page Display the next page in the current file.

More Options Open amenu of options.

Exit Full Screen Return to the standard view.

Toolbar Options Display additional toolbar buttons.

NOTES

l The toolbar displays the current page number and the total number of pages in the file.

l If SMART Response software is installed, additional buttons appear that enable you to insert
questions and administer assessments.

l If you’re using a widescreen interactive product and gray bars appear on the sides of the
page, you can change the zoom level to the page’s width to hide the gray bars by selecting
More Options > Page Width. You can return to Full Page view by selectingMore
Options > Entire Page.

g To display more toolbar buttons

Press Toolbar Options .

The toolbar expands to include the following buttons:

Button Command Action
Insert Blank Page Insert a new, blank page in the current file.

Undo Reverse the effect of the last action.

Select Select objects on the current page.

Magic Pen Create objects that slowly fade, open amagnification window or open
a spotlight window (seeUsing theMagic Pen on page 124).
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Displaying pages in Transparent Background view
Using Transparent Background view, you can see the desktop and windows behind the
SMART Notebook software window and continue to interact with the open, transparent page. You
can draw in digital ink on a transparent page and save your notes in the file. You can also display
measurement tools, take screen captures andmore. If an area of the screen doesn’t include any
SMART Notebook software objects, you can select and interact with the desktop and applications
behind the SMART Notebook software window.

g To display a page in Transparent Background view

Press View Screens , and then select Transparent Background.

The background of the SMART Notebook software window becomes transparent, enabling you to
see the desktop and program behind SMART Notebook software, but any objects on the .notebook
file page remain visible.

The Transparent Background toolbar appears.

Button Command Action
Select Select objects on the current page or interact with desktop and

application objects that aren’t covered by a SMART Notebook
software object.

Pens and
Highlighters

Write or draw digital ink on the current page.

Previous Page Display the previous page in the current file.

Next Page Display the next page in the current file.

More Options Open amenu of options that enable you to add a screen shade, select
different digital ink, select a Creative pen style, add straight lines, add
shapes andmore.

Exit Transparent
Background

Return to the standard view.

Toolbar Options Display additional toolbar buttons.
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NOTES

l The toolbar displays the current page number and the total number of pages in the file.

l If SMART Response software is installed, additional buttons appear that enable you to insert
questions and administer assessments.

g To display more toolbar buttons

Press Toolbar Options .

The toolbar expands to include the following buttons:

Button Command Action
Blank Page Insert a new, blank page in the current file.

Undo Reverse the effect of the last action.

Delete Delete all selected objects.

Clear Page Erase all digital ink and delete all objects from the page.

Screen Capture
Toolbar

Open the Screen Capture toolbar.

Insert Ruler Insert a ruler on the page (seeUsing the ruler on page 128).

Insert Protractor Insert a protractor on the page (seeUsing the protractor on page
130).

Insert Geodreieck
Protractor

Insert a Geodreieck protractor on the page (seeUsing the Geodreieck
protractor on page 132).

Insert Compass Insert a compass on the page (seeUsing the compass on page 134).

Displaying pages in Dual Page view
You can display two pages side by side. You can draw, make notes, import files and add links on
either page in the sameway as you would on a single page.

When you’re displaying dual pages, you can pin a page to continue displaying it in the page area while
you view other pages in the Page Sorter.

g To display a page in Dual Page view

Press View Screens , and then select Dual Page Display.

A second page appears. A red border indicates the active page.
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g To pin a page

1. If you haven’t done so already, display dual pages.

2. Select the page you want to continue displaying.

3. Select View > Zoom > Pin Page.

Pin icons appear in the top corners of the pinned page.

g To unpin a page

Clear the selection of View > Zoom > Pin Page.

g To return to standard view

Press View Screens , and then clear the selection of Dual Page Display.

Creating pages
You can add a blank page to the open file using theAdd Page button or the Page Sorter.

g To insert a page using the Add Page button

Press Add Page .

The new page appears after the current page.

g To insert a page using the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want the new page to appear after.

3. Press the thumbnail’s menu arrow, and then select Insert Blank Page.

The new page appears after the selected page.
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Cloning pages
As an alternative to creating a blank page, you can create a duplicate (or “clone”) of an existing page.

NOTE

You can clone a page only if it contains content.

g To clone a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want to clone.

3. Press the thumbnail’s menu arrow, and then select Clone Page.

The cloned page appears immediately after the current page.

NOTE

You can repeat this process as many times as you want.

Rearranging pages
If you want, you can rearrange the order of the pages in a file.

g To rearrange pages

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page you want to move in the file.

A blue border appears around the thumbnail.

3. Drag the thumbnail to its new position in the Page Sorter.

A blue line indicates the page’s new position.

4. Release the thumbnail.
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Grouping pages
You can group pages in a file. This enables you to find a particular group quickly in the Page Sorter,
and then display its pages. This is useful when there are a lot of pages in a file.

g To create or edit a group

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the first group’s menu arrow, and then select Edit Page Groups.

All the groups and pages for the current file are displayed. Groups appear as blue bars and
pages appear as thumbnails:

o If you created and edited the groups in this file, the pages appear under the blue bars you
created and renamed.

o If you haven’t edited the groups, a default group titledGroup 1 appears and includes all of
the pages and their thumbnails below its blue bar.

NOTE

Thumbnails below each blue bar include the samemenu arrow options as thumbnails in the
Page Sorter. This enables you to press a thumbnail in a group, select its menu arrow, and
then delete the page, clear the page, insert a new page, clone the page, rename the page,
add a Screen Shade to the page or add the page to the Gallery.

3. Press theAdd New Group button in the upper-right corner.

A new group, with a new, blank page, appears.

4. Type a new name for the group.
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5. Do the following:

o Tomove a page into a group, press the page’s thumbnail, and then drag it below the
group’s blue bar and to the right of the thumbnail you want it to follow.

o To rearrange the order of pages in a group, press a page’s thumbnail, and then drag it to
the right of the thumbnail you want it to follow.

o To rearrange the order of groups, press a group’s blue bar, and then drag it below the blue
bar of the group you want it to follow.

NOTES

o You can also change the order of the groups by pressing a blue bar’s menu
arrow, and then selectingMove Up orMove Down.

o SMART Notebook software numbers pages sequentially across a file. If you
change the order of groups, SMART Notebook software renumbers the pages in
the groups accordingly.

o To delete a group and keep its pages, move all of its pages to different groups. When a
group contains no pages, SMART Notebook software automatically deletes it.

o To delete a group and all pages in the group, press the blue bar’s menu arrow, and then
select Delete Group.

6. Press .

g To access a group in the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the first group’s menu arrow, and then select the name of the group you want to access.

The Page Sorter displays the thumbnail for the first page in the group you want to access.
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Renaming pages
When you create a page, SMART Notebook software automatically names this page with the date
and time of its creation. You can change this name.

g To rename a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Double-click the page’s name.

3. Type a new name for the page.

4. Press elsewhere.

Extending pages
If you needmore room at the bottom of a page, you can extend the page vertically without affecting
the page’s width.

g To extend a page

1. If you’re displaying the page in Entire Page view, select a different zoom level.

2. Press theExtend Page link at the bottom of the page.

Recording pages
The Page Recording options enable you to record your actions on the current page.

NOTE

SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your
actions in programs other than SMART Notebook software. With SMART Recorder, you can
record a full screen, specified window or rectangular portion of the screen. If you connect a
microphone to your computer, you can also record audio.

g To record a page

1. If the Properties tab isn’t visible, press Properties .

2. Press Page Recording.
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3. Press .

A red circle appears in the upper-left corner of the page.

4. Perform the actions that you want to record on the current page.

5. When you finish performing these actions, press .

A playback toolbar appears on the page.

g To play a page recording

1. Display the page.

If the page includes a page recording, a playback toolbar appears on the page.

2. Press Play .

g To pause the playback

Press Pause .

g To stop the playback

Press Stop .

g To rewind the playback

Press Rewind .

g To remove a page recording

1. Display the page.

If the page includes a page recording, a playback toolbar appears on the page.

2. To remove the recording, press Close on the toolbar.
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Deleting pages
You can delete a page from the current file using theDelete Page button or the Page Sorter.

T I P

As an alternative to deleting a page, you can clear all of its objects (seeClearing pages on the next
page).

g To delete a page using the Delete Page button

1. If you haven’t done so already, display the page you want to delete.

2. Select Delete Page .

g To delete a page using the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want to delete.

3. Press the thumbnail’s menu arrow, and then select Delete Page.
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Clearing pages
You can erase digital ink and delete individual objects from a page. You can also clear all objects or all
digital ink objects from a page simultaneously.

NOTE

You’re unable to clear locked objects (see Locking objects on page 81) or infinitely cloned objects
(seeCloning objects on page 82). To clear all objects from a page, youmust unlock all locked
objects and clear the selection of Infinite Cloner on any infinitely cloned objects.

g To clear all objects from the page

1. If you haven’t done so already, display the page you want to clear.

2. Select Edit > Clear Page.

NOTES

o This option is disabled if there are no objects on the page or if the objects are locked or
infinitely cloned.

o You can also select this option by doing one of the following:

o Control-clicking the page

o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (seeGrouping pages
on page 29)

o PressingClear Page if it’s included on the toolbar (seeCustomizing the
toolbar on page 143)

o You can clear all objects frommultiple pages at the same time. Select the pages’
thumbnails in the Page Sorter, press themenu arrow, and then select Clear Page.
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g To clear all digital ink objects from the page

1. If you haven’t done so already, display the page you want to clear.

2. Select Edit > Clear Ink from Page.

NOTES

o This option is disabled if there is no digital ink on the page or if the digital ink is locked
or infinitely cloned.

o You can also select this option by doing one of the following:

o Control-clicking the page

o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (seeGrouping pages
on page 29)

o PressingClear Ink if it’s included on the toolbar (seeCustomizing the
toolbar on page 143)

o You can clear all digital ink objects frommultiple pages at the same time. Select the
pages’ thumbnails in the Page Sorter, press themenu arrow, and then select Clear Ink
from Page.

Resetting pages
If youmake changes to a page (without saving those changes), you can reset the page to the state it
was in before youmade the changes.

NOTE

Resetting a page doesn’t reset any Adobe Flash Player compatible files running on the page.
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g To reset a page

1. If you haven’t done so already, display the page you want to reset.

2. Select Edit > Reset Page.

A dialog box appears, prompting you to confirm the reset.

NOTES

o This option is disabled if you haven’t made changes to the page since last saving the
file.

o You can also select this option by doing one of the following:

o Control-clicking the page

o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (seeGrouping pages
on page 29)

o PressingReset Page if it’s included on the toolbar (seeCustomizing the
toolbar on page 143)

o You can reset multiple pages at the same time. Select the pages’ thumbnails in the
Page Sorter, press themenu arrow, and then select Reset Page.

3. Click Reset Page.

Working with page backgrounds and themes
By default, page backgrounds are white. However, you can set page backgrounds to other colors,
gradients of two colors, patterns or pictures.

Themes enable you to define a custom background for one or more pages in your .notebook file as
well as custom fonts and objects.

Applying page backgrounds and themes
You can define the appearance of pages’ backgrounds using the Properties tab or the Gallery.

Applying backgrounds using the Properties tab
You can set a page’s background to a solid color, a gradient of two colors, a pattern or a picture using
the Properties tab.

CHA PT ER 3

Creating and working with pages

36



g To apply a background

1. Select Format > Background Color.

The Properties tab displays Fill Effects options.

2. Select a fill style:

Fill style Procedure
None (transparent) o Select No fill.

Solid color a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.
o Press the eyedropper , and then select a color on the

screen.
Gradient of two colors a. Select Gradient fill.

b. For each color, do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.
o Press the eyedropper , and then select a color on the

screen.
c. Select an option in theStyle drop-down list.

Pattern a. Select Pattern fill.

b. Select a pattern.

c. Press Foreground color, select a color in the dialog box, and
then press OK.

d. Press Background color, select a color in the dialog box, and
then press OK.

Picture a. Select Image fill.

b. Press Browse.
TheOpen dialog box appears.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If you insert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, seeReducing file
sizes on page 17.
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g To remove a background

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select No fill.

Applying backgrounds and themes using the Gallery
You can set a page, all the pages in a group or all the pages in a file using a background or theme from
theGallery.

g To apply a background or theme

1. If the Gallery isn’t visible, press Gallery .

2. SelectMy Content in the Gallery’s category list to view your own backgrounds and themes
(seeCreating themes on the next page).

OR

Select Gallery Essentials to view backgrounds and themes you installed with the software.

3. Select Backgrounds and Themes.

TheGallery displays thumbnails of the available backgrounds and themes.

4. Press the thumbnail of the theme you want to apply.

5. Press the thumbnail’s menu arrow, and then select Insert in Notebook.

The Insert Theme dialog box appears.

6. Select Insert theme on all pages to apply the background or theme to all pages in a file.

OR

Select Insert theme on all pages of current group to apply the background or theme to all
pages in the current group.

OR

Select Insert theme on current page only to apply the background or theme to the current
page.

7. Press Ok.
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g To remove a background or theme

1. Control-click the page.

2. Select Delete Theme.

You remove the background or theme from all the pages to which you applied it.

Creating themes
You can use themes to customize pages. You can create a theme and add it to the Gallery so that it’s
available in a convenient location. You can then apply this theme to a page, all pages in a group or all
pages in a file.

TheGallery also includes some themes.

g To create a theme

1. Select Format > Themes > Create New Theme.

2. Type a name for the theme in the ThemeName box.

3. Set the background in the sameway that you would for a page (seeApplying page
backgrounds and themes on page 36).

4. Add andmodify objects on the theme in the sameway that you would on a page (seeCreating
basic objects on page 41).

5. Press Save.

The theme appears in theMy Content category of the Gallery.

g To create a theme based on the current page

1. Select Format > Themes > Create Theme from Page.

2. Type a name for the theme in the ThemeName box.

3. Press Save.

The theme appears in theMy Content category of the Gallery.
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Objects are the building blocks of content in your .notebook files. An object is simply an item on a
page that you create or import and then work with. Basic types of objects include the following:

l Digital ink (freehand writing and drawing)

l Shapes

l Straight lines

l Arcs

l Text

l Tables

Writing, drawing and erasing digital ink
Digital ink is freehand text or objects that you create using your interactive product’s pens or the
SMART Notebook software Pens tool. Writing or drawing digital ink enables you to quickly add
content to your SMART Notebook software files, either when creating the files or when presenting the
files to students.

After you create digital ink, you can erase it.

Writing or drawing digital ink
The easiest way to write or draw digital ink is to use your interactive product’s pen or pens.

You can also create freehand objects using the Pens tool. The Pens tool enables you to write or draw
digital ink using five pen types:

Pen type Purpose and example Notes

Standard Write or draw digital ink in a variety of colors
and line styles.

Using the Standard pen type, you
can write or draw digital ink that
fades after a few seconds (see
Writing or drawing fading digital
ink on page 44).

Calligraphic Write or draw digital ink, like you do with the
Standard pen type, but with lines of varying
thickness.

The Calligraphic pen type is useful
for teaching students handwriting.
The Calligraphic pen type is
available only if your computer is
connected to a SMART interactive
product.
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Pen type Purpose and example Notes

Crayon Write or draw crayon-like digital ink. The Crayon pen type is intended
for artistic work such as painting,
coloring pictures and so on rather
than writing.

Highlighter Highlight text and other objects.

Creative Add colorful elements to your presentations. You can create custom Creative
pen styles (seeCreating custom
Creative pen styles on page 45).

g To write or draw digital ink

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select a pen type.

NOTE

In addition to the above five pen types, you can select theMagic Pen and Shape Recognition
Pen tools (seeUsing theMagic Pen on page 124 andCreating shapes with the Shape
Recognition Pen tool on page 50).

3. Select a line type.
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4. Optionally, customize the line type using the property selectors.

NOTE

You can also customize the line type using the Properties tab (seeChanging objects’
properties on page 74).

5. Write or draw digital ink on the page.

T I PS

o Don’t rest your elbow or the palm of your hand on your interactive product’s surface
while you write or draw.

o If you write or draw multiple lines, SMART Notebook software combines the lines into
a single object automatically. For example, if you write the letters of a word,
SMART Notebook software combines the individual letters, enabling you to interact
with the whole word. If you want to write words on the same line but don’t want them
combined, leave a large gap between them, use different pens, or briefly put the pen in
the pen tray before writing another word (interactive whiteboards only).

o If you want to write diagonally, write in a straight line, and then rotate it (seeRotating
objects on page 85).

o If you want to write in small letters, write large letters, and then reduce their size (see
Resizing objects on page 83).

o You can fill areas that you’ve enclosed with digital ink (see Filling digital ink drawings
on page 76).

Writing or drawing fading digital ink
You can create freehand objects that fade after a specified period of time using the Pens tool.

NOTE

You can also create freehand objects that fade after a specified period of time using theMagic Pen
tool (seeUsing theMagic Pen to create fading objects on page 125).
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g To write or draw fading digital ink

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen.

3. Select a line type.

4. If the Properties tab isn’t visible, press Properties .

5. Press Fill Effects.

6. Select theEnable ink to fade after you write it check box, and then select the number of
seconds between the time you write or draw the digital ink and the time it fades in the Fade
time drop-down list.

7. Write or draw digital ink on the page.

Creating custom Creative pen styles
SMART Notebook software includes eight Creative pen styles (seeWriting or drawing digital ink on
page 42). In addition to these styles, you can create your own styles using pictures or objects on the
currently selected page.
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g To create a custom Creative pen using a picture

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Creative Pen.

3. Select a line type.

4. If the Properties tab isn’t visible, press Properties .

5. Press Line Style.

6. Select Use a custom stamp image.

7. Click Browse.

The Insert Image File dialog box appears.

8. Browse to and select the picture you want to use for the Creative pen style.

9. Press Open.

10. Write or draw digital ink on the page.

T I P

o To resume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (seeCustomizing the toolbar on
page 143).
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g To create a custom Creative pen using an object

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Creative Pen.

3. If the Properties tab isn’t visible, press Properties .

4. Press Line Style.

5. Select Use a custom stamp image.

6. Press Select object, and then select an object on the page.

7. Write or draw digital ink on the page.

T I P

o To resume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (seeCustomizing the toolbar on
page 143).
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Erasing digital ink
You can erase digital ink from your interactive product’s screen using the eraser or the erasing
gesture. If you’re erasing digital ink from a .notebook file page, you can also erase objects using the
Eraser tool.

NOTE

Although you can erase digital ink, you’re unable to erase other types of objects, including shapes,
lines, text and pictures. To remove these types of objects, youmust delete them (seeDeleting
objects on page 93).

g To erase digital ink

1. Press Eraser , and then select an eraser type.

2. Erase the digital ink.

Creating shapes and lines
In addition to creating freehand shapes and lines by drawing digital ink, you can create shapes and
lines using the tools in SMART Notebook software.

NOTE

To remove a shape or line from a page, youmust delete it (seeDeleting objects on page 93). The
Eraser tool doesn’t remove shapes.

Creating shapes with the Shapes tool
You can use the Shapes tool to create a variety of shapes, including perfect circles, perfect squares,
perfect triangles, other geometric shapes, hearts, check marks and Xs.

You can add a shape to your page, and then edit its properties. Alternatively, you can customize a
shape’s outline color, fill color and line thickness, and then add it to your page.
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g To create a shape

1. Press Shapes .

The Shapes tool buttons appear.

2. Select a shape on the toolbar.

OR

Press and then select a shape.

3. Optionally, customize the shape using the property selectors.

NOTE

You can also customize the shape using the Properties tab (seeChanging objects’ properties
on page 74).

4. Create a shape by pressing where you want to place the shape and dragging until the shape is
the size you want.

T I P

You can create perfect circles, squares, triangles and other shapes by holding down SHIFT
as you draw the shape.

Creating shapes with the Regular Polygons tool
In addition to creating shapes using the Shapes tool, you can create regular polygons with 3 to 15
sides using the Regular Polygons tool.
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g To create a shape with the Regular Polygons tool

1. Press Regular Polygons .

The Regular Polygons tool buttons appear.

2. Select a shape on the toolbar.

OR

Press and then select a shape.

NOTE

The number in the shape indicates its number of sides.

3. Optionally, customize the shape using the property selectors.

NOTE

You can also customize the shape using the Properties tab (seeChanging objects’ properties
on page 74).

4. Create a shape by pressing where you want to place the shape and dragging until the shape is
the size you want.

Creating shapes with the Shape Recognition Pen tool
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, rectangles, triangles
and arcs.

NOTE

You can also create shapes using the Shapes tool (seeCreating shapes with the Shapes tool on
page 48) or the Regular Polygons tool (seeCreating shapes with the Regular Polygons tool on the
previous page).
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g To draw a shape

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Shape Recognition Pen.

3. Draw a shape on the interactive screen.

If SMART Notebook software recognizes your drawing as a circle, oval, square, rectangle,
triangle or arc, it adds this shape to the page.

Creating straight lines and arcs
You can use the Lines tool to draw straight lines and arcs.

You can add a line to your page, and then edit its properties. Alternatively, you can customize the line,
and then add it to your page.

g To create a straight line or arc

1. Press Lines .

The Lines tool buttons appear.
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2. Select a line or arc type.

3. Optionally, customize the line or arc type using the property selectors.

NOTE

You can also customize the line or arc type using the Properties tab (seeChanging objects’
properties on page 74).

4. Create a line by pressing where you want the line to start and dragging to where you want the
line to end.

Creating text
You can create text in SMART Notebook software by doing any of the following:

l Typing the text using a keyboard connected to your computer

l Typing the text using SMART Keyboard

l Writing the text (seeWriting, drawing and erasing digital ink on page 42) and then converting it
to typed text using the software’s handwriting recognition feature

After creating text, you can edit it, check its spelling and change its properties, including font style,
size and color.

Typing text
You can type new text or edit existing text.

g To type new text

1. If a keyboard isn’t accessible, press and holdSMART Board Tools in the Dock, and then
select Keyboard.

2. Press Text , and then select an available font style.

3. Optionally, customize the font style (see Formatting text on page 54).

4. Press where you want the text to start.
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5. Type your text.

6. When you’re done, press outside the text object.

g To edit existing text

1. Double-click the text object.

2. Edit the text.

3. When you’re done, press outside the text object.

Converting handwriting to typed text
You can write on your interactive product’s screen using the Standard or Calligraphic pen types and
convert your writing to typed text. SMART Notebook software can convert handwriting in multiple
languages.

g To convert handwriting to typed text

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen orCalligraphic Pen.

3. Write your text.

T I P

Write tidy, printed characters on a horizontal line. Although SMART Notebook software can
convert slanted or cursive writing, it doesn’t always do so consistently.

4. Select the text object.

The SMART Notebook software handwriting recognition feature compares your written word
with its dictionary and identifies words that most resemble what you’ve written.
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5. Press the text object’s menu arrow.

A menu appears and displays the list of matching words, each preceded by Recognize.

NOTES

o If you want SMART Notebook software to identify words in a different language, select
Recognize Languages, and then select another language in the list.
SMART Notebook software updates the list of matching words to include words in the
selected language.

o If you change the handwriting recognition language, you don’t change the default
language of the SMART Notebook software user interface or your operating system.

6. Select a word in the list of matching words.

The selected word appears on the page.

Formatting text
If you want to format all text in a text object, select the text object.

OR

If you want to format specific text in a text object, double-click the text object, and then select the
text.

You can format text using the buttons in the toolbar or the options in the Properties tab or the Format
menu.

NOTE

If the Properties tab isn’t visible, press Properties , and then press Text Style.

The following table presents the formatting changes that you canmake using the above tools:

Change Toolbar Properties
tab

Format
menu

Character, paragraph or object level
Change the font face

Change the font size

T I P

To select a font size that doesn’t appear in the drop-
down list (including font sizes with decimal values
such as 20.5), type the font size in the Font Size
box on the toolbar.
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Change Toolbar Properties
tab

Format
menu

Change the color

Bold, italicize or underline text

Strike out text *
Superscript or subscript text *
Paragraph or object level
Change justification (left, right or center)

Change indentation *
Create a bulleted or numbered list *
Change line spacing

T I P

To add spacing between paragraphs, select theAdd
space after paragraphs check box in the
Properties tab or select Format > Paragraph >
Line Spacing > Add space after paragraphs.
Change language direction (left-to-right or right-to-left)

NOTE

Select Format > Paragraph > Direction > Left to
Right for languages that read left to right (for
example, English and French).

OR

Select Format > Paragraph > Direction > Right
to Left for languages that read right to left (for
example, Arabic and Hebrew).

Object level
Change text direction (horizontal or vertical) *
Change transparency

* Press More Text Options to display the buttons for these formatting changes.

Resizing text objects
When you resize a text object following the procedure inResizing objects on page 83, the text in the
object changes size.
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If you want to resize the text object without changing the size of the text in the object, complete the
following procedure.

g To resize a text object

1. Double-click the text object.

2. Press one of the two white circles on either side of text object, and then drag the circle to
increase or reduce the text object’s size.

Insertingmathematical symbols
You can insert a variety of mathematical and scientific symbols into a page.

NOTE

Themathematical symbols are characters only. They don’t perform mathematical operations.

g To insert a mathematical symbol

1. Type text on a page.

2. Press More Text Options and then select Insert Symbol .

TheCharacters dialog box appears.

3. Press a category.

A list of symbols appears.

4. Press the symbol you want to add to the text.

5. Press Insert.

The symbol appears in the text object.

Checking the spelling of text objects
As you type text, SMART Notebook software checks the spelling. If you spell a word incorrectly,
SMART Notebook software underlines the word red. You can then right-click the word and select the
correct spelling from a list of options.

If you prefer, you can disable this feature and check the spelling using theSpelling Check dialog box.

g To disable automatic spell checking

1. Press Text .

2. Press More Text Options , and then select Check Spelling .

CHA PT ER 4

Creating basic objects

56



g To manually check spelling of a text object

1. Select the text object.

2. Press the object’s menu arrow, and then select Check Spelling.

If SMART Notebook software finds amisspelled word, theSpelling Check dialog box appears.
This dialog box displays themisspelled word and suggests alternatives.

3. For eachmisspelled word, do one of the following:

o To keep the word’s current spelling for this instance, press Ignore Once.

o To keep the word’s current spelling for all instances in the file, press Ignore All.

o To keep the word’s current spelling for all instances in the file and add the spelling to the
dictionary, press Add to Dictionary.

o To change the word’s spelling for this instance, select the correct word in the
Suggestions list, and then press Change.

o To change the word’s spelling for all instances in the file, select the correct word in the
Suggestions list, and then press Change All.

NOTE

If you pressed a button by mistake, press Undo to undo the resulting change.

After you complete this step for eachmisspelled word, a dialog box appears asking whether
you want to check the spelling in the rest of the file.

4. Press Yes to check the remainder of the file.

OR

Press No to close theSpelling Check dialog box without checking the rest of the file.

Cutting or copying text
You can cut, copy and paste text objects like any other objects (seeCutting, copying and pasting
objects on page 82). You can also cut, copy and paste selected text in text objects.

g To cut and paste text to another location on the same page

1. Double-click the text object.

2. Select the text you want to cut.

3. Drag the selected text to another location on the same page.
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g To copy and paste text to another page

1. If the Page Sorter tab isn’t visible, press Page Sorter .

2. Double-click the text object.

3. Select the text you want to copy.

4. Drag the selected text to the other page’s icon in the Page Sorter tab.

Creating tables
You can create tables in SMART Notebook software or paste them from other programs. After you
create a table, you can insert objects into the table’s cells.

If you want to customize a table, you can select a table, column, row, cell or selection of cells, and
then do any of the following:

l Move the table

l Change line type, fill and text properties

l Resize the table, a column or a row

l Insert or remove columns, rows or cells

l Split or merge cells

l Add or remove a cell shade

l Delete the table

Creating tables in SMART Notebook software

g To insert a table using the Table button

1. Press Table .

A grid appears.
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2. Move the pointer over the grid to select the number of columns and rows that you want in the
table.

NOTE

The cells of the grid correspond to the cells of your table.

T I P

The grid displays eight rows and eight columns by default. You can add rows by moving the
pointer past the bottom row. Similarly, you can add columns by moving the pointer past the
right row.

If you’re using amouse, click and hold themouse button while moving the pointer.

3. Press the screen or click your mouse.

The table appears on the page.

g To insert a table using the Insert Table dialog box

1. Select Insert > Table.

The Insert Table dialog box appears.

2. Type the number of rows and columns in the boxes.

3. Optionally, selectMake cells square to make the table cells square.

4. Optionally, select Remember dimensions for new tables to use the current table
dimensions for all future tables that you create in SMART Notebook software.

5. Press OK.

The table appears on the page.

g To draw a table

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen orCalligraphic Pen.
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3. Select a line type.

4. Draw a table on the screen.

T I P

Make the lines of the table as straight as possible and connect the corners.

5. Press Select .

6. Select your drawing.

7. Press themenu arrow, and then select Recognize Table.

If SMART Notebook software recognizes your drawing as a table, it removes your drawing and
adds a table to the page.

Pasting tables from other programs
You can cut or copy a table fromWord or PowerPoint®, and then paste it into a .notebook file. The
table’s formatting and layout can vary when the table appears in the .notebook file.

If you want to cut or copy more than one table, youmust cut or copy each table individually.

NOTE

You can also cut or copy a table from a .notebook file, and then paste it intoWord or PowerPoint.
However, the table’s formatting and layout can vary when the table appears inWord or PowerPoint.

If you’re pasting a table into PowerPoint which has cells that contain non-text objects, the non-text
objects appear outside of the table in PowerPoint.

Adding objects to tables
After you insert a table on a page, you can insert objects into the table’s cells.

NOTE

You can add only one object to each cell. If you want to addmultiple objects to a cell, do one of the
following:

l Group the objects before adding them to the table (seeGrouping objects on page 87).

l Select all of the objects at once, and then add them to the table as described in the following
procedure. SMART Notebook software automatically groups the objects in the table cell.
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g To add an object to a table

1. Select the object.

2. Drag the object to the table cell.

NOTE

You’re unable tomove an object if it’s locked in place (see Locking objects on page 81).

The object appears in the table cell.

NOTE

If you add a text object to a table, the cell resizes to fit to the text object. If you add other
object types to the table, the object resizes to fit the cell.

g To remove an object from a table

1. Select the object.

2. Drag the object out of the table.

Selecting tables, columns, rows or cells
You can select a table, column, row, cell or selection of cells. After you select a table or part of a
table, you can do the following:

l Move the table

l Change the table’s or cells’ properties

l Resize the table, columns or rows

l Add or remove columns, rows or cells

l Split or merge cells

l Add or remove cell shades

l Delete the table
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g To select a table

1. Press Select .

2. Press outside, but near to, a corner of the table, and then drag to the opposite corner.

NOTE

Don’t start dragging from inside the table. If you do, you select a table cell instead of the
table.

g To select a column

1. Press Select .

2. Press inside the column’s top cell, and then drag to the bottom cell.

g To select a row

1. Press Select .

2. Press inside the row’s leftmost cell, and then drag to the rightmost cell.

g To select a cell

1. Press Select .

2. Press inside the cell.

g To select multiple cells

1. Press Select .

2. Press inside the top and leftmost cell, and then drag to the bottom and rightmost cell.

NOTE

If you select multiple cells and drag them to a different position on the page, you create a new
table consisting of the selected cells and their contents.
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Moving tables
After you create a table, you canmove it on the page.

g To move a table

Select the table, and then drag it to a different position on the page.

OR

Select all of the table’s cells, and then drag the cells to a different position on the page.

Changing a table’s properties
You can use the Properties tab to change the table’s properties, including its transparency, cell color
and line color.

g To change a table’s fill

1. Select a table, column, row, cell or selection of cells.

2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.

3. Press Fill Effects.
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4. Select a fill style:

Fill style Procedure
None (transparent) o Select No fill.

Solid color a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.
o Press the eyedropper , and then select a color on the

screen.
Gradient of two colors a. Select Gradient fill.

b. For each color, do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.
o Press the eyedropper , and then select a color on the

screen.
c. Select an option in theStyle drop-down list.

Pattern a. Select Pattern fill.

b. Select a pattern.

c. Press Foreground color, select a color in the dialog box, and
then press OK.

d. Press Background color, select a color in the dialog box, and
then press OK.

Picture a. Select Image fill.

b. Press Browse.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If you insert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, seeReducing file
sizes on page 17.

d. Select Keep image size to keep the picture’s size, regardless
of whether the picture is larger or smaller than the object.
OR
Select Scale image to fit to resize the picture to fit the object.

5. Optionally, drag theObject transparency slider to the right to make the table transparent.
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g To change a table’s line style

1. Select a table.

NOTE

You can only change the line style of an entire table, not individual cells, columns or rows.

2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.

3. Press Line Style.

4. Change the table’s line style.

g To change a table’s text style

1. Select a table, column, row, cell or selection of cells.

2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.

3. Press Text Style.

4. Change the table’s text style (see Formatting text on page 54).

Resizing tables, columns or rows
If you want to customize a table, you can resize the table, a column or a row.

g To resize a table

1. Select the table.

2. Press the table’s resize handle (the gray circle), and then drag it to increase or reduce the size
of the table.

g To resize a column

1. Press Select .

2. Press the vertical border to the right of the column.

A resize pointer appears.

3. Drag the vertical border to resize the column.
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g To resize a row

1. Press Select .

2. Press the horizontal border below the row.

A resize pointer appears.

3. Drag the horizontal border to resize the row.

g To resize all cells in a table

1. Select the table.

2. Press the table’s menu arrow, and then select Adjust size.

3. Select one of the following options:

o Make same height to make all cells in the table the same height.

o Make same width to make all cells in the table the samewidth.

o Make same size to make all cells in the table the same height and width.

o Make cells square to make all cells in the table square.

Adding or removing columns, rows or cells
If you want to customize a table, you can add columns or rows.

g To add a column

1. Select a column.

2. Press the column’s menu arrow, and then select Insert Column.

A new column appears to the right of the current column.

g To remove a column

1. Select the column.

2. Press the column’s menu arrow, and then select Delete Column.

g To add a row

1. Select a row.

2. Press the row’s menu arrow, and then select Insert Row.

A new row appears below the current row.
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g To remove a row

1. Select the row.

2. Press the row’s menu arrow, and then select Delete Row.

g To remove a cell

1. Select the cell.

2. Press the cell’s menu arrow, and then select Delete Cells.

NOTE

o Removing a cell deletes the contents of the cell.

o You’re unable to remove a cell if it provides the only connection between two halves of
a table.

Splitting or merging table cells
You can add tables to your page and insert objects into the table’s cells. If you want to customize a
table, you can split or merge cells.

g To split a cell

1. Select the cell.

2. Press the cell’s menu arrow, and then select Split.

3. Select an option to split the cell into multiple rows and/or columns.

NOTE

If you split a cell that contains content, the content appears in the upper-left cell after the
split.
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g To merge cells

1. Select the cells.

2. Press the cells’ menu arrow, and then selectMerge Cells.

NOTE

If youmerge cells that contain content, themerged cell contains the contents of the top-left
cell. If the top-left cell is empty, themerged cell contains the contents of the next available
non-empty cell, moving from left to right, top to bottom.

Adding or removing cell shades
You can add a cell shade to a table cell. This enables you to reveal the information in the cells during a
presentation.

NOTES

l Youmust remove the cell shade if you want to change the cell’s properties; insert columns or
rows; remove columns, rows or cells; or split or merge cells.

l You can also add a screen shade to cover an entire page (seeUsing the Screen Shade on
page 123).

g To add a cell shade

1. Select the cell.

2. Press the cell’s menu arrow, and then select Add Cell Shade.

g To show and hide the contents of a cell

1. Press the cell shade.

The cell shade disappears, showing the contents of the cell.

2. Press in the top-left corner of the cell.

The cell shade appears, hiding the contents of the cell.

g To remove a cell shade

1. Select the cell.

2. Press the cell’s menu arrow, and then select Remove Cell Shade.
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Deleting tables and the contents of tables
You can delete the contents of a table or the table itself.

NOTE

You can delete all objects on a page, including tables, by clearing the page (seeClearing pages on
page 34).

g To delete the contents of a table

1. Select the cells containing the content you want to delete.

2. Press Delete .

g To delete a table

1. Select the table.

2. Press the table’s menu arrow, and then select Delete.
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After creating an object, you can select it and work with it as described in this chapter.

NOTE

The tasks described in this chapter are for all objects, not just basic objects.

Selecting objects
Before you can work with an object, youmust select it. You can select an individual object, multiple
objects or all objects on a page. When you select an object, a selection rectangle appears around it.

The gray circle in the object’s lower-right corner is a resize handle (seeResizing objects on page 83).

The green circle above the object is a rotation handle (seeRotating objects on page 85).

The downward arrow in the object’s upper-right corner is amenu arrow. Press themenu arrow to
display amenu of commands.

NOTE

Pressing an object’s menu arrow gives you access to the samemenu as Control-clicking the
object.
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g To select an object

1. Press Select .

2. Press the object you want to select.

A selection rectangle appears around the object.

NOTE

If you press an object and a lock symbol appears instead of themenu arrow, the object is
locked. Depending on the type of lock, youmight have to unlock the object before you can
manipulate it (see Locking objects on page 81).

g To select multiple objects

1. Press Select .

2. Press the interactive screen and drag until a rectangle surrounds the objects you want to
select.

OR

Hold down the Command (⌘) key, and then press the objects you want to select.

A selection rectangle appears around the selected objects.

NOTE

If you draw a rectangle aroundmultiple objects and some of the objects are locked (see
Locking objects on page 81), you select only the unlocked objects.

g To select all objects on a page

Select Edit > Select All.

A selection rectangle appears around all objects on the page.

NOTE

If some of the objects are locked (see Locking objects on page 81), you select only the unlocked
objects.

g To select all locked objects on the page

Select Edit > Select All Locked Notes.

A selection rectangle appears around all locked objects on the page.
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Changing objects’ properties
You can change an object’s properties. The properties you can change depend on the object you
select. You can also select several objects and change their properties at the same time.

Changing the fill
You can change an object’s fill by selecting the object and then setting the fill in the Properties tab or

by clicking Fill , setting the fill, and then selecting the object.

g To change an object’s fill by first selecting the object

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .
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3. Press Fill Effects.

4. Select a fill style:

Fill style Procedure
None (transparent) o Select No fill.

Solid color a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.
o Press the eyedropper , and then select a color on the

screen.
Gradient of two colors a. Select Gradient fill.

b. For each color, do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.
o Press the eyedropper , and then select a color on the

screen.
c. Select an option in theStyle drop-down list.

Pattern a. Select Pattern fill.

b. Select a pattern.

c. Press Foreground color, select a color in the dialog box, and
then press OK.

d. Press Background color, select a color in the dialog box, and
then press OK.

Picture a. Select Image fill.

b. Press Browse.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If you insert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, seeReducing file
sizes on page 17.

d. Select Keep image size to keep the picture’s size, regardless
of whether the picture is larger or smaller than the object.
OR
Select Scale image to fit to resize the picture to fit the object.
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5. Optionally, drag theObject transparency slider to the right to make the object transparent.

T I P

You can also change an object’s properties using the property selectors on the toolbar.

g To change an object’s fill by first pressing the Fill button

1. Press Fill , and then select a color.

2. Select the object.

3. Repeat step 2 for each object you want to apply the fill to.

Filling digital ink drawings
In addition to filling shapes, regular polygons and irregular polygons, you can fill areas enclosed by
digital ink using the Fill button.

NOTES

l To fill an area, youmust enclose it with a single digital ink path.

l You’re unable to fill an enclosed area if that area is part of a group (seeGrouping objects on
page 87).
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l When you fill an enclosed area, the fill becomes a separate object, which you canmove
away from the original enclosed area. You can fill the enclosed area andmove the resulting
fill object multiple times.

Changing other properties
In addition to fill, you can change objects’ line style and text style.

g To change an object’s line style

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Line Style.

4. Change the object’s line style.

g To change an object’s text style

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Text Style.

4. Change the object’s text style (see Formatting text on page 54).

Saving tool settings
When you select a tool in the toolbar, you can change its default settings using the Properties tab and
then save your changes by clickingSave Tool Properties.

When you save your changes to a tool’s default settings, the tool’s button displays those changes:

To restore the default settings, seeCustomizing the toolbar on page 143.

Positioning objects
You can change the position of an object by moving it to another area of the existing page or to
another page. You can also align objects and change the order of stacked objects.
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Moving objects
You canmove objects to another position on the page. You can also flick objects.

NOTE

You’re unable tomove an object if it’s locked in place (see Locking objects on page 81).

T I P

You canmanipulate multiple objects by selecting them, and then creating a group (seeGrouping
objects on page 87).

g To move an object or objects

1. Select the object or objects.

2. Drag the object or objects to a new position on the page.

T I P

You canmove an object in small increments by pressing the arrow keys on your keyboard.

g To move an Adobe Flash Player compatible file

1. Press the colored bar at the top of the Adobe Flash Player compatible file.

2. Drag the file to its new position.

g To flick an object

1. Select the object.

2. Quickly flick your finger in any direction.
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Moving objects to another page
You canmove objects to another page in a file.

g To move an object or objects to another page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until you
see the page’s thumbnail.

3. Select the object or objects you want to move.

4. Drag the object or objects into the Page Sorter above the thumbnail of the page you want to
move the objects to.

g To move an Adobe Flash Player compatible file to another page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until you
see the page’s thumbnail.

3. Press the colored bar at the top of the Adobe Flash Player compatible file.

4. Drag the file into the Page Sorter above the thumbnail of the page you want to move the object
to.

Aligning objects
You canmove objects to another location on a page (seeMoving objects on the previous page). If
you want, you can display guidelines on a page to assist you in aligning objects with other objects, as
well as the page’s vertical and horizontal centers. You can also set objects to align automatically with
these guidelines when youmove the objects on a page.

g To display guidelines

1. Select Format > Alignment.

TheAlignment dialog box appears.
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2. Select check boxes to specify which guidelines you want to display:

Check box Select this check box to:
Show guides for
active objects

Display a guideline when youmove an object into alignment with
another object.

Show vertical page
center guide

Display a guideline when youmove an object into alignment with the
page’s vertical center.

Show horizontal
page center guide

Display a guideline when youmove an object into alignment with the
page’s horizontal center.

Snap objects to
guides

Automatically align objects to guidelines when youmove the objects
on a page.

3. If you want to change the color of the guidelines, press the colored bar to the left of Guide
Color, and then select a color.

4. Press OK.

Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control which
objects appear in front of others).

g To move an object to the front of the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Bring to Front.

g To move an object to the back of the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Send to Back.

g To move an object one place forward in the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Bring Forward.

g To move an object one place backward in the stack

1. Select the object.

2. Select the object’s menu arrow, and then select Order > Send Backward.
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Locking objects
You can lock an object to prevent its modification, movement or rotation. Alternatively, you can lock
an object but allow its movement or its movement and rotation.

You can remove this lock at any time.

g To lock an object

1. Select the object.

2. Press the object’s menu arrow, and then select Locking > Lock in Place.

You’re unable tomove, rotate or modify the object until you unlock it.

NOTE

If you press a locked object, a lock icon appears instead of amenu arrow.

g To lock an object but allow its movement

1. Select the object.

2. Press the object’s menu arrow, and then select Locking > Allow Move.

You canmove the object but you’re unable to rotate or modify it until you unlock it.

NOTE

If you press a locked object, a lock icon appears instead of amenu arrow.

g To lock an object but allow its movement and rotation

1. Select the object.

2. Press the object’s menu arrow, and then select Locking > Allow Move and Rotate.

You canmove and rotate the object but you’re unable tomodify it until you unlock it.

NOTE

If you press a locked object, a lock icon appears instead of amenu arrow.

g To unlock an object

1. Select the object.

2. Press the object’s lock icon , and then select Unlock.
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Cutting, copying and pasting objects
You can cut, copy and paste objects, including text, pictures, straight lines, arcs and shapes in a
.notebook file.

T I PS

l You can paste text from other programs into SMART Notebook software and cut text from
SMART Notebook software and paste it into other programs (seeCutting, copying and
pasting content from other programs on page 102 andCutting or copying text on page 57).

l You can create an exact copy of an object by cloning it (seeCloning objects below).

g To cut and paste an object

1. Select the object.

2. Press the object’s menu arrow, and then select Cut.

3. If you want to paste the object onto a different page, display that page.

4. Press Paste .

g To copy and paste an object

1. Select the object.

2. Press the object’s menu arrow, and then select Copy.

3. If you want to paste the item onto a different page, display that page.

4. Press Paste .

Cloning objects
You can create a duplicate of an object by using the Clone command, or you can createmultiple
copies of an object using the Infinite Cloner command.

NOTE

You can also copy and paste objects, including text, images, straight lines, arcs and shapes (see
Cutting, copying and pasting objects above).
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g To clone an object

1. Select the object.

2. Press the object’s menu arrow, and then select Clone.

A duplicate object appears on the page.

g To clone an object using the Infinite Cloner

1. Select the object.

2. Press the object’s menu arrow, and then select Infinite Cloner.

3. Select the object again.

An infinity symbol appears instead of the object’s menu arrow.

4. Drag the object to another position on the page.

5. Repeat step 4 as many times as you want.

6. When you finish cloning the object, select the original object.

7. Press the infinity symbol, and then clear the selection of Infinite Cloner.

Resizing objects
You can resize objects on a page by using the resize handle or the scaling gesture (if your interactive
product supports multitouch gestures).

NOTE

You’re unable to resize an object if it’s locked in place (see Locking objects on page 81).

Using the resize handle

g To resize an object

1. Select the object.

2. Press the object’s resize handle (the gray circle), and then drag it to increase or reduce the
object’s size.
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g To resize multiple objects

1. Group the objects (seeGrouping objects on page 87), and then select the group.

A selection rectangle appears around the group.

2. Press the resize handle in the lower-right corner of the selection rectangle.

3. Drag the resize handle to increase or reduce the size of the objects.

Using the scaling gesture

g To resize an object from its center

1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.

3. Drag your fingers in opposite directions to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.
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g To resize an object from its corner or side

1. Select the object.

2. Using one finger on each hand, press the screen at the corner or side you want to resize the
object from.

3. Drag your fingers in opposite directions to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.

g To resize multiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.

3. Drag your fingers in opposite directions to increase the objects’ size.

OR

Drag your fingers toward each other to decrease the objects’ size.

NOTE

The objects resize from their centers regardless of where you press the screen.

Rotating objects
You can rotate objects on a page by using the rotation handle or the rotating gesture (if your
interactive product supports multitouch gestures).

NOTES

l You’re unable to rotate an object if it’s locked in place (see Locking objects on page 81).

l You’re unable to rotate tables.
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Using the rotation handle

g To rotate an object

1. Select the object.

2. Press the object’s rotation handle (the green circle), and then drag it in the direction you want to
rotate the object.

g To rotate multiple objects

1. Select the objects.

A selection rectangle appears around each object.

2. Press the rotation handle (the green circle) on any one of the selected objects, and then drag it
in the direction you want to rotate the object. When you rotate one object, all other selected
objects rotate automatically.

Using the rotating gesture

g To rotate an object around its center

1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.

3. Move your fingers in a circle around the center of the object to rotate it.

g To rotate an object around a corner

1. Select the object.

2. Using one finger on each hand, press the screen in the corner you want to rotate the object
around.

3. Move your fingers in a circle around the corner to rotate the object.
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g To rotate multiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.

3. Move your fingers in a circle.

NOTE

The objects rotate around their centers regardless of where you press the screen.

Flipping objects
You can flip an object on a page.

NOTE

You’re unable to flip an object if it’s locked (see Locking objects on page 81).

g To flip an object

1. Select the object.

2. Press the object’s menu arrow, and then select Flip > Up/Down or Flip > Left/Right.

g To flip multiple objects

1. Select the objects.

2. Press themenu arrow on any one of the selected objects, and then select Flip > Up/Down or
Flip > Left/Right.

Grouping objects
You can create a group of objects, which lets you interact with all grouped items at the same time.
After you create a group, you can select, move, rotate or resize the group as if it were an individual
object. However, if you want to interact with an individual object in a group, youmust ungroup the
objects first.
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Grouping objects manually
You can group and ungroup objects manually using themenu or the group gesture.

Using the menu

g To group objects

1. Select the objects.

2. Press themenu arrow of any one of the selected objects, and then select Grouping > Group.

g To ungroup objects

1. Select the group.

2. Press the group’s menu arrow, and then select Grouping > Ungroup.

Using the group gesture

NOTES

l You’re unable to use the group gesture with amouse.

l The group gesture works only when you initially contact your interactive product’s surface.

g To group objects

Quickly shake your finger over the objects three times.
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g To ungroup objects

Quickly shake your finger over the group three times.

Grouping objects automatically
If you write or draw multiple lines, SMART Notebook software combines the lines into a single object
automatically. For example, if you write the letters of a word, SMART Notebook software combines
the individual letters, enabling you to interact with the whole word. If you want to write words on the
same line but don’t want them combined, leave a large gap between them, use different pens, or
briefly put the pen in the pen tray before writing another word (interactive whiteboards only).

If SMART Notebook software combined lines that you want to manipulate individually, ungroup the
lines as described above.

Adding links to objects
You can link any object on a page to a web page, another page in the file, a file on your computer or an
attachment. An attachment is a copy of a file, a shortcut to a file or a link to a web page that you add
to the Attachments tab.

NOTE

You can display animated link indicators around all links on a page (seeDisplaying links on page
135).

g To add a link to a web page

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. PressWeb Page, and then type the web address in theAddress box.
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4. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selectedCorner icon, the icon appears in the lower-left corner of the object.

g To add a link to another page in the file

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. Press Page in this File, and then select an option in theSelect a page area.

4. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selectedCorner icon, the icon appears in the lower-left corner of the object.

g To add a link to a file on your computer

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. Press File on this Computer, and then type the file’s location and name in the File box.

4. If you want to attach a copy of the file, select Copy of file.

OR

If you want to insert a shortcut to the file, select Shortcut to file.

5. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

6. Press OK.

If you selectedCorner icon, the icon appears in the lower-left corner of the object.
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g To add a link to an attachment

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. Press Current Attachments, and then select the attachment in the list.

4. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selectedCorner icon, the icon appears in the lower-left corner of the object.

g To remove a link

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. Press Remove Link.

Adding sounds to objects
You can add a sound to any object (except Adobe Flash Player compatible files and widgets) by
attaching a sound file or recording a sound using a computer microphone. You can play the sound
during the lesson by pressing an icon in the corner of the object or the object itself.

NOTE

SMART Notebook software supports theMP3 audio format. If you want SMART Notebook
software to support other file types, you can install additional encoders (see Installing encoders for
additional formats on page 100).

g To add a sound file to an object

1. Select the object.

2. Press the object’s menu arrow, and then select Sound.

A dialog box appears.

CHA PT ER 5

Working with objects

91



3. Press Choose File.

TheOpen dialog box appears.

4. Browse to and select the sound file, and then press Open.

5. Select Corner Icon if you want to play the sound file when you press an icon in the object’s
lower-left corner.

OR

Select Object if you want to play the sound file when you press anywhere on the object.

6. Press Attach Sound.

g To add a recorded sound to an object

1. Connect amicrophone to your computer and turn it on.

2. Select the object.

3. Press the object’s menu arrow, and then select Sound.

A dialog box appears.

4. Click Start Recording.

5. Record the sound using themicrophone.

I MPORTANT

SMART Notebook software stops recording after oneminute. Therefore, ensure the sound is
nomore than oneminute long.

6. Click Stop Recording.

7. Type a name for the sound in theRecording name box.

8. Optionally, click Preview Recording to hear the sound before adding it to the object.

9. Select Corner Icon if you want to play the sound file when you press an icon in the object’s
lower-left corner.

OR

Select Object if you want to play the sound file when you press anywhere on the object.

10. Press Attach Recording.
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g To remove a sound from an object

1. Select the object.

2. Press the object’s menu arrow, and then select Sound.

A dialog box appears.

3. Press Remove Sound.

Animating objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink andmore. You can
set the animation to start when you open a page or when you press the object.

g To animate an object

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Object Animation.

4. Select options in the Type, Direction, Speed, Occurs andRepeats drop-down lists.

Deleting objects
Although you can erase digital ink (seeErasing digital ink on page 48), you’re unable to erase some
types of objects, including text, shapes, straight lines, arcs and pictures. To remove these types of
objects from a page, youmust delete them.

NOTE

You’re unable to delete locked objects (see Locking objects on page 81). To delete a locked object
from a page, youmust unlock it.

g To delete an object

1. Select the object.

2. Press the object’s menu arrow, and then select Delete.
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Sharing your content on the SMART Exchange website 108

If you or other teachers in your school have created content outside of SMART Notebook software,
you can include this content in your .notebook files. Specifically, you can do the following:

l Insert pictures, Adobe Flash Player compatible files and video files, and sound files

l Cut or copy, and then paste content from other programs

l Attach copies of files, aliases for files and links to web pages

In addition, you can add your content to the Gallery, where you can access and use it across multiple
.notebook files or share your content on the SMART Exchange website.
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Inserting pictures
You can insert pictures into pages from files, a scanner or a SMART Document Camera.

NOTE

You can also insert pictures from theGallery tab. For more information, see Finding and using
content from theGallery on page 112.

After inserting a picture, you can define a transparent area in it.

Inserting pictures from files
You can insert a picture into a page.

SMART Notebook software supports BMP, GIF, JPEG and PNG formats.

g To insert a picture from a file

1. Select Insert > Picture File.

TheOpen dialog box appears.

2. Browse to and select the picture you want to insert.

3. Press Open.

The picture appears in the upper-left corner of the page.

Inserting pictures from a SMART Document Camera
You can insert pictures from a SMART Document Camera into a page.

g To insert a picture from a SMART Document Camera

1. Select Insert > Picture from SMART Document Camera.

TheSMART Document Camera window appears on the page.

2. Insert a picture following the instructions in theSMART Document Camera 330 user’s guide
(smarttech.com/kb/143838).

CHA PT ER 6

Using your own content

96

http://www.smarttech.com/kb/143838


Creating transparent areas in a picture
You can create transparent areas in a picture that you insert into a page. This is useful for removing
the picture’s background. You canmake any color in the picture transparent.

NOTE

You can reduce the size of a large picture when you insert it in a file (seeReducing file sizes on
page 17). If you later create a transparent area in the picture, the picture is no longer optimized.

g To create a transparent area in a picture

1. Select the picture.

2. Press the picture’s menu arrow, and then select Set Picture Transparency.

ThePicture Transparency dialog box appears.

3. Press any areas in the picture that you want to make transparent.

NOTE

Pressing an areamakes only that area transparent, even if the picture includes that same
color in other areas.

4. Press OK.

Working with pictures
When you insert a picture in a .notebook file, the picture becomes an object in the file. Therefore, you
canmove, resize, rotate andmake other changes to the picture like any other object.

For information on how to work with objects, including pictures, in .notebook files, seeWorking with
objects on page 71.

Inserting multimedia files
You can insert multimedia files, including Adobe Flash Player compatible files, video files and sound
files, into pages.

NOTE

You can also insert multimedia files from theGallery tab. For more information, see Finding and
using content from theGallery on page 112.
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Inserting Adobe Flash Player compatible files
You can insert Adobe Flash Player compatible files into a page.

After you insert an Adobe Flash Player compatible file into a page, or display a page that already
contains an Adobe Flash Player compatible file, the file plays immediately. You can control the
playback of the file. If the file has buttons, you can press them on your interactive product. If the file
doesn’t have buttons, you can use the options in the file’s menu arrow.

NOTES

l Adobe Flash Player compatible files on a pagemust be self-extracting. You’re unable to use
Adobe Flash Player compatible files that load or rely on other Adobe Flash Player compatible
files.

l You’re unable to drag an Adobe Flash Player compatible file from an Internet browser into a
page.

l Towrite on top of an Adobe Flash Player compatible file with a handwriting recognition
component, start writing outside the file and continue to write over the file. This enables
SMART Notebook software to recognize the digital ink as a separate object from the
Adobe Flash Player compatible file.

g To insert an Adobe Flash Player compatible file

1. Select Insert > Flash File.

TheOpen dialog box appears.

2. Browse to and select the Adobe Flash Player compatible file that you want to insert into the
page.

3. Press Open.

The Adobe Flash Player compatible file appears in the upper-left corner of the page.
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g To control an Adobe Flash Player compatible file

1. Select the Adobe Flash Player compatible file.

2. Control the file by doing any of the following:

o To play the file, press the file’s menu arrow, and then select Flash > Play.

o To play the file from the beginning, press the file’s menu arrow, and then select Flash >
Rewind.

o To advance the file slightly and pause playback, press the file’s menu arrow, and then
select Flash > Step Forward.

o To rewind the file slightly and pause playback, press the file’s menu arrow, and then
select Flash > Step Back.

o To play the file continuously, press the file’s menu arrow, and then select Flash > Loop.

o To stop playing the file continuously, press the file’s menu arrow, and then clear the
selection of Flash > Loop.

Inserting Adobe Flash Player compatible video files
You can insert Adobe Flash Player compatible video files into a page.

NOTE

SMART Notebook software supports the Adobe Flash Player compatible video file (FLV) format. If
you want SMART Notebook software to support other file types, you can install additional encoders
(see Installing encoders for additional formats on the next page).

g To insert an Adobe Flash Player compatible video file

1. Press Insert > Video File.

TheOpen dialog box appears.

2. Browse to and select the Adobe Flash Player compatible video file that you want to insert into
the page.

3. Press Open.

Inserting sound files
You can attach a sound file to any object (except Adobe Flash Player compatible objects) in a
.notebook file. For more information, seeAdding sounds to objects on page 91.
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Working with multimedia files
When you insert a multimedia file in a .notebook file, themultimedia file becomes an object in the file.
Therefore, you canmove, resize, rotate andmake other changes to themultimedia file like any other
object.

For information on how to work with objects, includingmultimedia files, in .notebook files, see
Working with objects on page 71.

Installing encoders for additional formats
SMART Notebook software supports the FLV andMP3 formats. If you want SMART Notebook
software to support other video and audio formats, you can install the following encoder. If you install
this encoder, SMART Notebook software automatically detects it and supports its video and audio
formats.

Encoder Video formats Audio formats Link
ffmpegX 0.0.9y l WAV

l WMA

l ASF

l AVI

l MOV

l MP4

l MPEG and
MPG

l WMV

l AIF and AIFF

l WAV

l WMA

www.ffmpegx.com/download.html

NOTE

SMART Technologies ULC provides links to these programs as a courtesy, andmakes no
representations or warranties regarding the programs or any information related thereto. Any
questions, complaints or claims regarding the programs must be directed to the appropriate
software vendor.
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Inserting Internet browsers
You can insert an Internet browser into a .notebook page. In the Internet browser, you can browse to
and display web pages. You canmodify the Internet browser like any other object in
SMART Notebook software (seeWorking with objects on page 71).

g To insert an Internet browser

1. Select Insert > Internet Browser.

An Internet browser appears.

2. Double-click the address bar, type the address of the web page you want to browse to, and
then press Go .

T I P

If there’s no keyboard connected to your computer, click SMART Keyboard to display
an on-screen keyboard.

3. Interact with the website using the buttons in the Internet browser toolbar:

Button Command Action
Back Display the previous web page.

Forward Display the next web page.

Return to Pinned
Page

Open the pinned web page.

Pin Page Pin the current web page.
When you first open the .notebook file, the pinned web page
appears in the Internet browser. You can return to the pinned
page at any time by pressingReturn to Pinned Page .

Reload Reload the current web page.

Move Toolbar Change the position of the Internet browser toolbar.

Using content from other programs
If you have content in other programs that you want to use in your .notebook files, you canmove this
content to SMART Notebook software by doing one of the following:

l Cutting or copying, and then pasting the content

l Importing the content
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Cutting, copying and pasting content from other programs
You can cut or copy, and then paste content from other programs into SMART Notebook software.

g To cut content from another program

1. In the other program, select the content you want to cut, and then select Edit > Cut.

2. In SMART Notebook software, press Paste .

g To copy content from another program

1. In the other program, select the content you want to copy, and then select Edit > Copy.

2. In SMART Notebook software, press Paste .

Importing files from other interactive whiteboard programs
You can import content into .notebook files from a variety of sources, including other whiteboard
programs.

If the other whiteboard program supports the InteractiveWhiteboard Common File Format (CFF), you
can export a CFF file from the program and then import that CFF file into SMART Notebook software.

NOTE

You can also export CFF files (seeExporting files on page 14).

g To import CFF files

1. Select File > Import > All Common File Format Files (.IWB).

A dialog box appears.

2. Browse to and select the file you want to import.

3. Press Open.

The file opens.
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Attaching files and web pages
You can attach copies of files, aliases for files and links to web pages using the Attachments tab.

Attaching files or web pages enables you to find and open these items easily while presenting a
.notebook file.

NOTES

l You can also link a file or web page to an object on a page (seeAdding links to objects on
page 89).

l As an alternative to attaching a link to a web page, you can also insert an Internet browser in
your .notebook file (see Inserting Internet browsers on page 101).

g To attach a copy of a file

1. If the Attachments tab isn’t visible, press Attachments .

2. Press Insert File at the bottom of theAttachments tab.

TheOpen dialog box appears.

3. Browse to and select the file you want to attach.

4. Select Copy of File.

5. Press Open.

The file’s name and size appear in theAttachments tab.

NOTE

When you attach a file, the size of the .notebook file increases. Although SMART Notebook
software compresses files to conserve space, SMART Notebook software can compress
some file types more than others.

g To attach an alias for a file

1. If the Attachments tab isn’t visible, press Attachments .

2. Press Insert File at the bottom of theAttachments tab.

TheOpen dialog box appears.

3. Browse to and select the file you want to attach.

4. Select Alias.
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5. Press Open.

The file name and alias appear in theAttachments tab.

NOTES

o SMART Notebook software doesn’t export aliases. If you want to export file
attachments, attach a copy of your file, not an alias for the file.

o Make sure that the file is accessible on the computer you will use during the lesson.

g To attach a link to a web page

1. If the Attachments tab isn’t visible, press Attachments .

2. Press Insert Hyperlink at the bottom of theAttachments tab.

A dialog box appears.

3. Type the web page’s address in theHyperlink box.

4. Type a name for the link in theDisplay Name box.

5. Press Insert Hyperlink.

The display name andURL appear in theAttachments tab.

g To open a file or web page from the Attachments tab

1. If the Attachments tab isn’t visible, press Attachments .

The Attachments tab lists all attachments in the current file.

o If an attached item is a copy of a file, the file’s size appears in theSize column.

o If an attached item is an alias for a file, alias appears in theSize column.

o If an attached item is a link to a web page, URL appears in theSize column.

2. To open a file, double-click the file name or alias.

OR

To open a web page, double-click the link.

Adding your content to the Gallery
TheGallery is a tab in the SMART Notebook software user interface where you can browse or search
for content and then add that content to your .notebook files. TheGallery consists of a set of
categories, one of which is theMy Content category.
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If you find you use the same content across multiple .notebook files, you can add this content to the
My Content category. You can share content from theMy Content category with other teachers in
your school by importing or exporting Gallery collection files. You can also connect to a Team
Content category containing content that you and other teachers in your school contribute to.

Adding your content to the Gallery
You can add SMART Notebook software objects and pages as well as support files to theMy
Content category in the Gallery.

g To add an object to the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Select the object that you want to add to the Gallery.

3. Drag the object from the page to the Gallery’s My Content category or one of its subcategories.

NOTES

o You’re unable to drag an object if it’s locked in place (see Locking objects on page 81).

o If you want to change aGallery item’s name, select the item, press its menu arrow,
and then select Rename.

g To add a page to the Gallery

1. Create andmodify objects on the page until the page appears exactly as you want it to.

2. Select File > Save Page as Gallery Item.

A dialog box appears.

3. Browse to the folder where you want to save the page.

4. Type a name for the page in theSave As box.

5. Press Save.

6. If the Gallery isn’t visible, press Gallery .

7. SelectMy Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

TheOpen dialog box appears.

8. Browse to and select the item that you saved in step 5.

9. Press Open.
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g To add a supported file to the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. SelectMy Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

TheOpen dialog box appears.

3. Browse to and select the item you want to add to the Gallery.

4. Press Open.

NOTE

By default, SMART Notebook software names the new Gallery item based on the original file
name. If you want to change the item’s name, select the Gallery item’s thumbnail, press its
menu arrow, and then select Rename.

Organizing your content in the Gallery
As you add objects, pages and supported files to theMy Content category in the Gallery, youmay
want to reorganize the category’s structure. You can create subcategories andmoveGallery items
between subcategories.

g To create a subcategory

1. If the Gallery isn’t visible, press Gallery .

2. SelectMy Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select New Folder.

A new subcategory appears.

3. Type a name for the new subcategory, and then press RETURN.

g To rename a subcategory

1. If the Gallery isn’t visible, press Gallery .

2. SelectMy Content in the Gallery’s category list, and then browse to the subcategory that you
want to rename.

3. Select the subcategory, press its menu arrow, and then select Rename.

4. Type a new name for the subcategory, and then press RETURN.
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g To move a Gallery item to a different subcategory

1. If the Gallery isn’t visible, press Gallery .

2. Browse to the category that contains the Gallery item you want to move.

TheGallery displays the contents of the category.

3. Drag the item to another subcategory.

Sharing content with other teachers
Importing and exporting collection files is an ideal way to share custom categories with other teachers
and to use categories that other teachers have created. You can use collection files to add items to
theMy Content category in the Gallery. After you import a collection file, all of its items appear in the
Gallery as a new subcategory.

g To import a collection file from another teacher

1. If the Gallery isn’t visible, press Gallery .

2. SelectMy Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

TheOpen dialog box appears.

3. Browse to the folder that contains the collection file you want to import.

NOTE

A collection file has a .gallery extension.

4. Select the collection file, and then press Open.

The collection appears as a new subcategory.

g To export a collection file to share with other teachers

1. Select the category that contains the items you want to save in a collection.

NOTE

SMART Notebook software exports the selected category but doesn’t export any of its
subcategories.

2. Press the category’s menu arrow, and then select Export as Collection File.

TheSave dialog box appears.

3. Browse to the folder where you want to save the collection file.
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4. Type a name for the file in theSave As box.

5. Press Save.

Connecting to Team Content categories
The Team Content categories feature enables you to connect to Gallery content in a shared location
on your school’s network. Multiple teachers can connect to the same folder. SMART Notebook
software automatically updates your changes for all other teachers.

NOTE

Your access permissions for the Team Content category are the same as your folder access
permissions on your school’s network. If you have full access to a folder on the network, you can
add or remove items in that folder’s Team Content category. However, if you have read-only
access to the folder, you can copy items from the Team Content category, but you’re unable to add,
edit or remove items.

g To connect to a Team Content category

1. If the Gallery isn’t visible, press Gallery .

2. Press Click here for more Gallery options , and then select Connect to Team Content.

TheConnect to Team Content dialog box appears.

3. Browse to and select the folder containing the Team Content category you want to connect to,
and then press Open.

The Team Content category appears in the Gallery.

g To contribute to a Team Content category

Add content to a Team Content category as you do to theMy Content category (seeAdding your
content to the Gallery on page 105).

Finding and using your content in the Gallery
After adding your content to the Gallery, you can find and use it as described in Finding and using
content from theGallery on page 112.

Sharing your content on the SMART Exchange
website
In addition to sharing your content with other teachers in your school (seeSharing content with other
teachers on the previous page), you can share .notebook files with teachers from around the world
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using the SMART Exchange website (exchange.smarttech.com).

g To share a .notebook file on the SMART Exchange website

1. Open the .notebook file you want to share.

2. Select File > Share on SMART Exchange.

A dialog box appears.

3. If you’re new to the SMART Exchange website, press Not a member yet, and then follow the
on-screen instructions to create an account.

OR

If you have an account, type your e-mail address in theEmail Address box and your password
in thePassword box, and then press Sign In.

T I PS

o If you forgot your password, click Forgot your password, and then follow the on-
screen instructions to reset it.

o If you don’t want to log on to the SMART Exchange website each time you share
content, select theKeep me signed in check box.

4. Enter the appropriate information:

Control Instructions
Enter resource details Type a title for the .notebook file.
Description Type a description of the .notebook file.
Subject(s) Select the subjects that the .notebook file is applicable to.
Grade(s) Select the grades that the .notebook file is applicable to.
Search terms Type words or phrases that other SMART Exchange users will

likely enter to search for the .notebook file. Separate the words or
phrases with commas.

5. Read the sharing agreement.

6. If you accept the sharing agreement, press Agree and Submit.
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Chapter 7: Using content from
SMART resources
Finding and using content from theGallery 112
Finding and using content from the SMART Exchange website 113

SMART Notebook software includes Lesson Activity Examples, which includes Activity Builder
examples (seeCreatingmatching lesson activities on page 117), interactive techniques and 3D
models to aid you in creating lesson activities.

When your system administrator installs SMART Notebook software, he or she can install the
following additional items:

l Gallery Essentials is a collection of thousands of pictures, multimedia objects andmore,
organized into subject-specific categories.

l Lesson Activity Toolkit is a collection of customizable tools and templates that you can use to
create professional-looking and interactive lessons. The toolkit helps you create engaging
content like word games, quizzes and sorting activities. It also offers Adobe Flash Player
compatible files like hide-and-reveal and drag-and-drop.

In addition, you can use content from the SMART Exchange website, an online resource that
includes both SMART- and teacher-created content.

All of these resources are available from theGallery, which is a tab in the SMART Notebook software
user interface where you can browse or search for content and then add that content to your
.notebook files.
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Finding and using content from the Gallery
TheGallery is divided into two sections. The top section of the Gallery is the category list. When you
select a category or subcategory in the list, its contents appear in the bottom section of the Gallery.

T I P

You can change the size of the category list and content list by pressing the boundary between
them, and then dragging it up or down.

You can browse the category list to view the contents of each category. Thumbnails in the categories
provide preview images of the content.

l InPictures, pictures appear as thumbnails.

l In Interactive andMultimedia, video objects appear as a single frame from the videos, sound
objects appear with a speaker icon in the lower-left corner, and Adobe Flash Player compatible
files appear as an Adobe Flash icon or thumbnail of the content with a small Adobe Flash icon
in the upper-left corner.

l In 3D Objects, 3D models appear as thumbnails.

l InNotebook Files and Pages, files appear as binders and pages appear with a folded upper-
right corner.

l InBackgrounds and Themes, backgrounds appear as pages with a folded lower-right corner
and themes appear as thumbnails.

You can search for a Gallery item using the keyword search.

After browsing or searching for a Gallery item, you can add it to your .notebook file.

g To browse the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Press a category’s disclosure triangle to view its subcategories.

NOTE

You can close a category by pressing the category’s disclosure triangle a second time.

3. Select a category or subcategory to display its contents.
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g To search the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Type a keyword into the Type search terms here box, and then press Search .

TheGallery displays all content containing the keyword.

g To add a Gallery item to your .notebook file

1. If the Gallery isn’t visible, press Gallery .

2. Browse or search for the Gallery item you want to add.

3. Double-click the Gallery item’s thumbnail.

o If you add a picture, Adobe Flash Player compatible file, video file or sound file, it
appears on the current page.

o If you add a background, it replaces the page’s existing background (seeApplying page
backgrounds and themes on page 36).

o If you add a page from a .notebook file, SMART Notebook software inserts it before the
current page.

o If you add a .notebook file, SMART Notebook software inserts the file’s pages before the
current page.

Finding and using content from the
SMART Exchange website
The SMART Exchange website (exchange.smarttech.com) includes thousands of lesson plans,
question sets, widgets and other content that you can download and then open in SMART Notebook
software.

NOTE

You can also share your lesson plans with other teachers through the SMART Exchange website.
For more information, seeSharing your content on the SMART Exchange website on page 108.

g To find and use content from the SMART Exchange website

1. Click SMART Exchange .

The SMART Exchange website opens in your web browser.
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2. If you’re new to the SMART Exchange website, click Join for free, and then follow the on-
screen instructions to create an account.

OR

If you have an account, click Sign In, and then follow the on-screen instructions to log on to
the SMART Exchange website with your account.

3. Search or browse for content, and then download it to your computer.

4. Import content into the Gallery (seeSharing content with other teachers on page 107).
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Chapter 8: Using SMART Notebook
software in your classroom
Presenting files to students 116
Creating and presenting lesson activities 116

Creatingmatching lesson activities 117
Creating hide-and-show lesson activities 119
Creating reveal lesson activities 121
Using other resources to create lesson activities 123

Using presentation tools 123
Using the Screen Shade 123
Using theMagic Pen 124

Selecting theMagic Pen 124
Using theMagic Pen to create fading objects 125
Using theMagic Pen to open amagnification window 125
Using theMagic Pen to open a spotlight window 127

Using themeasurement tools 128
Using the ruler 128
Using the protractor 130
Using the Geodreieck protractor 132
Using the compass 134

Displaying links 135
Adjusting the volume 136
Enabling two people to use an interactive whiteboard 136

Enabling two people to use a SMART Board D600 series interactive whiteboard 137
Enabling two people to use a SMART Board 800 series interactive whiteboard 137

Selecting tools 138

This chapter includes information on using SMART Notebook software in your classroom when
presenting information to students or facilitating collaborative learning.
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Presenting files to students
After creating a .notebook file using basic objects, your own content and content from SMART
resources, you can present the file to students in your classroom.

The following are tips to keep inmind when presenting files to students:

l Save your completed file on a CD, DVD or USB drive. This enables you to access and display
your presentation by inserting the CD, DVD or USB drive into the computer connected to the
interactive product. Alternatively, make your presentation accessible on your local area
network, and then browse to it on the interactive product.

l To avoid losing your momentum and focus during the presentation, attach the files and links to
web pages that you’ll use during your presentation to the Attachments tab of your file so you
don’t have to search for them (seeAttaching files and web pages on page 103).

l If your file contains a lot of pages, separate them into groups. This enables you to find a
particular pagemore easily during a presentation (seeGrouping pages on page 29).

l Display the file in Full Screen view during the presentation. This view maximizes the available
workspace (seeDisplaying pages in Full Screen view on page 23).

Creating and presenting lesson activities
Using SMART Notebook software, you can not only present information to students but also engage
them in interactive lesson activities.

You can create lesson activities by inserting objects such as shapes, pictures and tables, and using
features such as the Activity Builder and scaling gesture.

This section includes three example of how you can create and then present lesson activities to your
students. You can use these example lesson activities or develop your own. You can also use
resources available to you in the Gallery and SMART Exchange website.
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Creatingmatching lesson activities

NOTE

You’ll complete the following tasks when creatingmatching lesson activities:

l Using the Activity Builder

l Adding sounds to objects (seeAdding sounds to objects on page 91)

The Activity Builder enables you to creatematching activities, sorting activities, labeling activities,
games andmore using your own content.

Using the Activity Builder, you define one object on the page as an activity object. You then define
which objects on the page will be accepted and which will be rejected when you drag the objects over
the activity object.

g To create a matching lesson activity

1. Create the object you want to use as the activity object and the objects you want to accept or
reject when dragged to the activity object.

2. Press Add-ons , and then press Activity Builder.

3. Select the object you want to use as the activity object, and then press Edit.

4. Drag the objects you want to accept to theAccept these objects list.

A green check mark  appears beside objects you select to accept.

5. Drag the objects you want to reject to theReject these objects list.

A red X appears beside objects you select to reject.

NOTES

o To quickly select any remaining objects on the page to accept or reject, press Add All
Remaining in the appropriate list.

o To remove an object from a list, drag it to the trash can icon .

6. Press Done.
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g To change a matching lesson activity’s settings

1. Press Add-ons , and then press Activity Builder.

2. Select the activity object, and then press Edit.

T I P

If you don’t know which object on the page is the activity object, click Identify. Blue diagonal
lines appear over any activity objects on the page for three seconds.

3. Press Settings.

4. Select the desired animation for accepted objects in the first Animation drop-down list.

5. Optionally, select theAlso play the object’s sound check box to play sounds attached to
accepted objects when they’re dragged over the activity object (seeAdding sounds to objects
on page 91).

6. Select the desired animation for rejected objects in the first Animation drop-down list.

7. Optionally, select theAlso play the object’s sound check box to play sounds attached to
rejected objects when they’re dragged over the activity object (seeAdding sounds to objects
on page 91).

8. Press Done.

g To present a matching lesson activity

1. Drag the objects (or have students drag the objects) to the activity object.

o If the object is accepted, the accepted object animation plays (fade out by default).

o If the object is rejected, the rejected object animation plays (bounce back by default).

2. Press Add-ons , press Activity Builder, and then press Reset All when you’re done.

g To remove a matching lesson activity

1. Press Add-ons , and then press Activity Builder.

2. Select the activity object, and then press Clear Properties.
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Creating hide-and-show lesson activities

NOTE

You’ll complete the following tasks when creating hide-and-show lesson activities:

l Moving objects (seeMoving objects on page 78)

l Locking objects (see Locking objects on page 81)

l Resizing objects using the scaling gesture (seeUsing the scaling gesture on page 84)

You can hide an object and then reveal it using several techniques:

l Add a Screen Shade to a page. During the presentation, gradually remove the shade to reveal
the underlying text and graphics when you’re ready to discuss them (seeUsing the Screen
Shade on page 123).

l Cover the object with digital ink and then erase the digital ink (seeWriting, drawing and erasing
digital ink on page 42).

l Cover the object with another object and then change the order of the objects in the stack (see
Rearranging stacked objects on page 80).

l Use the object animation feature (seeAnimating objects on page 93).

Alternatively, you can hide an object behind a locked object and then use the scaling gesture to
enlarge and show the hidden object if you’re using a SMART interactive product that supports
multitouch gestures.

g To create a hide-and-show lesson activity

1. Create or insert the object you want to hide.
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2. Create or insert the object you want to lock.

3. Move the object you want to lock so that it covers the object you want to hide.

4. Select the object you want to lock, press its menu arrow, and then select Locking > Lock in
Place.
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5. Use the scaling gesture to enlarge and show the hidden object while keeping the locked object
in place (seeUsing the scaling gesture on page 84).

Creating reveal lesson activities

NOTE

You’ll complete the following tasks when creating reveal lesson activities:

l Creating tables (seeCreating tables in SMART Notebook software on page 58)

l Resizing cells (seeResizing tables, columns or rows on page 65)

l Filling a table’s background with a picture (seeChanging a table’s properties on page 63)

l Adding objects to cells (seeAdding objects to tables on page 60)

l Adding and removing cell shades (seeAdding or removing cell shades on page 68)

You can use tables and cell shades to create a variety of reveal lesson activities. The following are
two examples:

l A puzzle-style reveal lesson activity where you reveal parts of a picture until students can
guess what the picture is.
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l A memory-style reveal lesson activity where you reveal the contents of the cell and then ask
students to choose other cells until they find the cell with matching contents.

g To create a puzzle-style reveal lesson activity

1. Create a table with the number of cells you want to include in the reveal lesson activity (see
Creating tables in SMART Notebook software on page 58).

2. Resize the cells as appropriate (seeResizing tables, columns or rows on page 65).

3. Select the table, press the table’s menu arrow, and then select Properties.

TheProperties tab appears.

4. Press Fill Effects.

5. Select Image fill, press Browse, browse to and select the picture you want to use in the reveal
lesson activity, and then press Open.

6. Select Scale image to fit.

7. Press the table’s menu arrow, and then select Add Table Shade.

g To create a memory-style reveal lesson activity

1. Insert the objects you want to include in the lesson activity.

2. Create a table with the number of cells you want to include in the reveal lesson activity (see
Creating tables in SMART Notebook software on page 58).

3. Resize the cells as appropriate (seeResizing tables, columns or rows on page 65).

4. Drag the objects into the cells of the table.

5. Press the table’s menu arrow, and then select Add Table Shade.

g To present a reveal lesson activity

Press a individual cell’s cell shade to reveal the contents of the cell.

To hide the cell behind the cell shade, press <> in the corner of the cell.
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Using other resources to create lesson activities
The Lesson Activity Toolkit and Lesson Activity Examples in the Gallery include interactive objects
you can use to create lesson activities. For more information on the Lesson Activity Toolkit, the
Lesson Activity Examples and theGallery in general, see Finding and using content from theGallery
on page 112.

The SMART Exchange website includes thousands of lesson plans, question sets and other content
that you can download and then open in SMART Notebook software. For more information on the
SMART Exchange website, see Finding and using content from the SMART Exchange website on
page 113.

Using presentation tools
While presenting .notebook files to students, you can use the following tools:

l Screen Shade

l Magic Pen

l Measurement tools

o Ruler

o Protractor

o Geodreieck protractor

o Compass

Using the Screen Shade
If you want to cover information and reveal it slowly during a presentation, you can add a Screen
Shade to a page.

If you add a Screen Shade to a page and save the file, the Screen Shade appears over the page the
next time you open the file.

g To add a Screen Shade to a page

Press Show/Hide Screen Shade .

A Screen Shade appears over the entire page.
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g To reveal part of the page

Drag one of the Screen Shade’s resize handles (the small circles at the edges of the Screen Shade)
to reveal part of a page.

g To remove the Screen Shade from a page

Press Show/Hide Screen Shade .

OR

Press Close in the upper-right corner of the Screen Shade.

Using theMagic Pen
TheMagic Pen enables you to do the following:

l Create an object that slowly fades

l Open amagnification window

l Open a spotlight window

Selecting the Magic Pen
Before you can use theMagic Pen, youmust select it.

g To select the Magic Pen

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then selectMagic Pen.
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Using the Magic Pen to create fading objects
You can create an object that slowly fades using theMagic Pen.

NOTE

Fading objects are not saved in .notebook files.

g To create a fading object

1. Select theMagic Pen (seeSelecting theMagic Pen on the previous page).

2. Using your finger or a pen, write or draw objects on the interactive screen.

The objects slowly fade.

g To set the number of seconds before the object fades

1. Select theMagic Pen (seeSelecting theMagic Pen on the previous page).

2. If the Properties tab isn’t visible, press Properties .

3. Press Fill Effects.

4. Select the number of seconds before the object fades in the Fade time drop-down list.

T I P

You can save your changes to theMagic Pen tool’s default settings by clickingSave Tool
Properties (seeSaving tool settings on page 77).

Using the Magic Pen to open a magnification window
You can open amagnification window using theMagic Pen.

NOTE

You canmagnify the screen outside of SMART Notebook software.
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g To open a magnification window

1. Select theMagic Pen (seeSelecting theMagic Pen on page 124).

2. Using your finger or a pen, draw a square or rectangle on the interactive screen.

A magnification window appears.

T I P

You can draw a square but have it fade rather than open amagnification window by using the
Standard pen type (seeWriting or drawing fading digital ink on page 44).

3. Do the following:

o To reduce themagnification window’s size, press in themiddle of the window, and then
drag to the left.

o To increase themagnification window’s size, press in themiddle of the window, and then
drag to the right.

o Tomove themagnification window, press near the edge of the window, and then drag it.

4. Press Close when you’re done.
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Using the Magic Pen to open a spotlight window
You can open a spotlight window using theMagic Pen.

NOTE

You can highlight an area of the screen outside of SMART Notebook software.

g To open a spotlight window

1. Select theMagic Pen (seeSelecting theMagic Pen on page 124).

2. Using your finger or a pen, draw a circle or ellipse on the interactive screen.

A spotlight window appears.

T I P

You can draw a circle but have it fade rather than open amagnification window by using the
Standard pen tool (seeWriting or drawing fading digital ink on page 44).
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3. Do the following:

o To reduce the spotlight window’s size, press in themiddle of the window, and then drag
to the left.

o To increase the spotlight window’s size, press in themiddle of the window, and then drag
to the right.

o Tomove the spotlight window, press near the edge of the window, and then drag it.

4. Press Close when you’re done.

Using themeasurement tools
Using the SMART Notebook softwaremeasurement tools, you can insert a ruler, protractor,
Geodreieck protractor or compass into a page.

Using the ruler
You can insert a ruler into a page, and thenmanipulate its size, length, rotation and location, and draw
along its edges.

g To insert a ruler

Press Measurement Tools , and then select Insert Ruler .

A ruler appears.

g To move the ruler

Press themiddle of the ruler (displayed as a darker shade of blue), and then drag the ruler to a
different position on the page.

g To resize the ruler

1. Select the ruler.

2. Drag the ruler’s resize handle (the circle in the lower-right corner) to increase or reduce the
ruler’s size.

g To lengthen the ruler (without changing its scale)

Press the ruler’s far edge, between themenu arrow and the resize handle, and then drag away from
the ruler.
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g To shorten the ruler (without changing its scale)

Press the ruler’s far edge, between themenu arrow and the resize handle, and then drag toward the
middle of the ruler.

g To rotate the ruler

Press the top or bottom edge of the ruler (displayed as a lighter shade of blue), and then drag the ruler
in the direction you want to rotate it.

The ruler displays the current rotation in degrees.

g To reverse the measurements

Press the ruler’s flip symbol .

If themetric measurements appeared on the top edge of the ruler, they now appear on the bottom
edge and vice versa.

g To draw using a pen and the ruler

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Standard Pen orCalligraphy Pen.

3. Select a line type.

4. Draw along the edge of the ruler.

Digital ink appears in a straight line along the edge of the ruler.

g To remove the ruler

1. Select the ruler.

2. Press the ruler’s menu arrow, and then select Delete.
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Using the protractor
You can insert a protractor into a page, manipulate its size, rotation and location, and then draw along
its edges.

g To insert a protractor

Press Measurement Tools , and then select Insert Protractor .

A protractor appears.

g To move the protractor

Press the inner part of the protractor (displayed as a darker shade of blue), and then drag the
protractor to a different position on the page.

g To resize the protractor

Press the inner circle of numbers, and then drag away from the protractor to enlarge it or toward the
center of the protractor to shrink it.

g To rotate the protractor

Press the outer circle of numbers, and then drag the protractor in the direction you want to rotate it.

The protractor displays the current rotation in degrees.
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g To display the protractor as a complete circle

1. Press the blue circle next to the 180 label on the inner circle of numbers.

2. Press the blue circle again to return to the semi-circle.

g To draw using a pen and the protractor

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Standard Pen orCalligraphy Pen.

3. Select a line type.
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4. Draw along the edge of the protractor.

Digital ink appears in an arc along the edge of the protractor.

g To display angles using the protractor

1. Select the protractor.

2. Drag the green circle until it shows the correct angle for the first of two intersecting lines.

3. Drag the white circle until it shows the correct angle for the second of two intersecting lines.

4. Press the green arrow in the bottom corner.

The lines and the angle between them appear as a separate object.

g To remove the protractor

1. Select the protractor.

2. Press the protractor’s menu arrow, and then select Delete.

Using the Geodreieck protractor
You can insert a Geodreieck protractor (also known as a set square or T-square) on a page, and then
manipulate its size, rotation and location.

g To insert a Geodreieck protractor

Press Measurement Tools , and then select Insert Geodreieck .

A Geodreieck protractor appears.

g To move the protractor

Press the inner part of the protractor (within the semi-circle), and then drag the protractor to a different
position on the page.
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g To resize the protractor

Press the semi-circle, and then drag away from the center of the protractor to make it bigger or toward
the center of the protractor to make it smaller.

g To rotate the protractor

Press the outer part of the protractor (outside of the semi-circle), and then drag the protractor in the
direction you want to rotate it.

The protractor displays the current rotation in degrees.

g To draw using a pen and the Geodreieck protractor

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Standard Pen orCalligraphy Pen.

3. Select a line type.

4. Draw along the edge of the protractor.

Digital ink appears in a straight line along the edge of the protractor.

g To remove the protractor

1. Select the protractor.

2. Press the protractor’s menu arrow, and then select Delete.
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Using the compass
You can insert a compass into a page, manipulate its width, rotation and location, and then use it to
draw circles and arcs.

g To insert a compass

Press Measurement Tools , and then select Insert Compass .

A compass appears.

g To move the compass

Press the arm of the compass that holds the spike, and then drag the compass to a different position
on the page.

g To widen the compass

1. Press the arm of the compass that holds the pen.

Two blue arrows appear.

2. Drag to change the angle between the spike and the pen.

The number on the compass’s handle displays the current angle between the spike and the
pen.

g To flip the compass

Press the compass’s flip symbol .

The compass’s pen appears on the opposite side of the spike.

g To rotate the compass (without drawing)

Press the compass’s rotation handle (the green circle), and then drag the compass in the direction
you want to rotate it.
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g To draw using the compass

1. Press the compass’s pen tip.

The cursor changes to a pen symbol.

2. Drag the compass in the direction you want to rotate it.

g To change the color of the compass’s pen

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Standard Pen.

3. Select a line type.

The color of the compass’s pen changes to display its new color.

g To remove the compass

1. Select the compass.

2. Press the compass’s menu arrow, and then select Delete.

Displaying links
You can attach a copy of a file, a shortcut to a file, a link to a web page or a sound file to any object on
a page (seeAdding links to objects on page 89). You can display an animated indicator around each
object that has a link.

g To display links when a page opens

Select View > Show All Links When Page Opens.

Each time you open a page, an animated indicator appears around each object that has a link.
Depending on how you define the links, each indicator surrounds either the entire object or an icon in
the object’s lower-left corner. The indicators disappear automatically after several seconds.
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NOTE

Clear the selection of View > Show All Links When Page Opens to stop displaying links when
you open a page.

g To display links on the current page

Select View > Show All Links.

An animated indicator appears around each object that has a link. Depending on how you define the
links, each indicator surrounds either the entire object or an icon in the object’s lower-left corner. The
indicators disappear automatically after several seconds.

Adjusting the volume
If you’re presenting a video or audio file and want to adjust volume, you can do so pressing the

Volume Control button, and then adjusting your operating system’s volume controls.

NOTE

Ensure your speakers are turned on.

To add this button to the toolbar, seeCustomizing the toolbar on page 143.

Enabling two people to use an
interactive whiteboard
If you have a SMART Board® D600 or 800 series interactive whiteboard, two people can create and
manipulate objects in SMART Notebook software at the same time. How the two people do this
depends on whether you have a SMART Board D600 series interactive whiteboard or a
SMART Board 800 series interactive whiteboard.

Allowing two people to use an interactive whiteboard is useful in scenarios such as the following:

l Two students work on an assignment on the interactive whiteboard at the same time

l A teacher and student work on an assignment on the interactive whiteboard at the same time

l A teacher or student poses questions or problems on the interactive whiteboard, and another
student responds to these questions or problems
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Enabling two people to use a SMART Board D600 series
interactive whiteboard
If you’re using a SMART Board D600 series interactive whiteboard, two users can use the interactive
whiteboard simultaneously when SMART Notebook software is in Dual-User mode. In Dual-User
mode, the screen is divided in half. Each user can press his or her half of the screen with a finger to
left-click or drag objects, write using a pen tray pen and erase digital ink using the eraser. Each user
can also access frequently used tools using his or her own Floating Tools toolbar.

You can press a toolbar button to switch between Single-User mode and Dual-User mode.

g To display a file in Dual-User mode

Press View Screens , and then select Dual Write Mode .

g To return to Single-User mode

Press Exit .

Enabling two people to use a SMART Board 800 series
interactive whiteboard
If you’re using a SMART Board 800 series interactive whiteboard, two people can create and
manipulate objects in SMART Notebook software at the same time. Both people can create and
manipulate objects in any area of the SMART Notebook software page. Neither user is restricted to a
particular section of the page.

Dual-user collaborationmode is enabled when you pick up a pen from the pen tray. One user creates
or manipulates objects with his or her finger (“the touch user”). The other user creates or manipulates
objects with the pen (“the pen user”).

NOTE

In addition to enabling one touch user and one pen user to use the interactive whiteboard at the
same time, you can enable two pen users or two touch users to use the interactive whiteboard at
the same time. However, the two users must use the same tool.
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Selecting tools
To change tools or to set properties for touch, the touch user must press the appropriate button on the
toolbar or control in the Properties tab with his or finger. The following is an example:

To change tools or to set properties for the pen, the pen user must press the appropriate button on the
toolbar or control in the Properties tab with the pen. The following is an example:

NOTES

l If the pen user presses a button on the toolbar or sets a property with his or finger instead of
the pen, SMART Notebook software changes the selected tool or property for the touch user
rather than the pen user.

l When both the touch user and the pen user select multiple objects on the screen, the dashed
border of the objects selected by the touch user will be a different color than the dashed
border of the object selected by the pen user.
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Chapter 9: Troubleshooting
SMART Notebook software
Troubleshooting files 139
Troubleshooting the SMART Notebook software window and toolbar 139
Troubleshooting digital ink 140
Troubleshooting objects 141
Troubleshooting gestures 142

This chapter explains how to troubleshoot issues with SMART Notebook software.

Troubleshooting files
Issue Recommendation
Your file contains large pictures and runs slowly
when you open it in SMART Notebook software.

Export an optimized version of the file (see
Reducing file sizes on page 17).

Troubleshooting the SMART Notebook software
window and toolbar
Issue Recommendation
When using SMART Notebook software on an
interactive whiteboard or display, you or your
students can’t reach the toolbar.

Press Move toolbar to top/bottom of window
to move the toolbar from the top of the

window to the bottom.

T I P

If you have a height-adjustable wall mount, you
can also adjust the height of your interactive
whiteboard or display so that students can
reach it.
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Issue Recommendation
Toolbar buttons described in this documentation
don’t appear on the toolbar.

If a down arrow appears on the right side of the
toolbar, press it to display additional toolbar
buttons.
If your desired button doesn’t appear when you
click the down arrow , you or another user might
have removed the button (seeCustomizing the
toolbar on page 143).
Don’t spanmore than a few buttons across rows
to prevent the toolbar from being wider than the
SMART Notebook software window.

There isn’t enough room on your interactive
whiteboard or display to display the contents of a
page.

Press View Screens , and then select Full
Screen to display the page in Full Screenmode.
OR
Select theAuto-hide check box to hide the tabs
when not in use.

The Page Sorter, Gallery, Attachments,
Properties and other tabs disappear whenever
you press outside of the tabs.

Press one of the tab’s icons to display it, and
then clear theAuto-hide check box.

Two users are creating or manipulating objects in
SMART Notebook software on a SMART Board
800 series interactive whiteboard. One user is
using his or her finger. The other user is using a
pen from the pen tray.
When the user using the pen presses a button in
the toolbar, the selected tool or option changes
for the user using his or her finger instead.

The user using the penmust press buttons in the
toolbar with the pen, not with his or her finger.
For more information, seeEnabling two people to
use a SMART Board 800 series
interactive whiteboard on page 137.

Troubleshooting digital ink
Issue Recommendation
Youwant your handwriting to appear more
smooth and natural in SMART Notebook
software.

Use the Calligraphic pen type rather than the
Standard pen type (seeWriting or drawing digital
ink on page 42).

NOTE

The Calligraphic pen type is available only if
your computer is connected to a SMART
interactive product.
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Troubleshooting objects
Issue Recommendation
When you create a .notebook file on one
computer and then open it on another computer,
the objects in the file appear differently.

There are several possible causes. The following
are themost common:

l You used a font that’s installed on one
computer but not on the other.

l The two computers have different
operating systems.

l The two computers have different versions
of SMART Notebook software.

For more information on these causes and
solutions, see smarttech.com/kb/125681.

You want to move, resize or otherwise change
an object, but when you do so, you alsomove,
resize or otherwise change other objects.

The objects are grouped. Any changes youmake
to one object affect the other objects.
Select the objects, and then select Format >
Grouping > Ungroup to ungroup them. You can
thenmove, resize or otherwise change the
individual objects.
For more information, seeGrouping objects on
page 87.

You want to move, resize or otherwise change
an object but can’t. A lock icon appears
instead of amenu arrow when you select the
object.

The object is locked, which prevents you from
making changes to it. To unlock the object,
select it, press its lock icon , and then select
Unlock.
For more information, see Locking objects on
page 81.
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Issue Recommendation
One object on a page covers another:

You want to change this so that the second
object covers the first:

As you create objects, newer objects cover older
objects automatically if the objects are in the
same position on the page.
You can change the order of objects. For more
information, seeRearranging stacked objects on
page 80.

When you fill an object with a picture that is
larger than the object, the picture is cut off:

Conversely, when you fill an object with a picture
that is smaller than the object, the picture is tiled:

When filling an object with a picture, select
Scale image to fit to resize the picture to fit the
object:

For more information, seeChanging objects’
properties on page 74.

Troubleshooting gestures
Issue Recommendation
Themultitouch gestures described in this guide
aren’t working in SMART Notebook software.

Ensure that your interactive product supports
multitouch gestures and that multitouch gestures
are enabled.
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Appendix A: Customizing the toolbar
The SMART Notebook software toolbar enables you to select and use a variety of commands and
tools. You can customize the toolbar so that it includes the tools you usemost frequently.

After adding or removing toolbar buttons, you can restore the default set of toolbar buttons. You can
also restore the tools’ default settings if you customized and saved the settings using the Properties
tab (seeSaving tool settings on page 77).

g To add or remove toolbar buttons

1. Click Customize the toolbar .

OR

Right-click the toolbar.

A dialog box appears.

2. Press Actions or Tools.

Appendix A

143



3. Do the following:

o To add a button to the toolbar, press its icon in the dialog box, and then drag it to the
toolbar.

o To remove a button from the toolbar, press its icon in the toolbar, and then drag it away
from the toolbar.

o To rearrange the buttons, press an icon in the toolbar, and then drag it to a new position in
the toolbar.

NOTES

o You can only add, remove and rearrange buttons in the panel of the toolbar you
selected in step 2. For example, if you pressedActions in step 2, you can only add,
remove and rearrange buttons in theActions panel.

o To span a button across rows, drag and hold it between two columns of buttons.

If you’re using a smaller screen resolution, only span one or two buttons across rows
to prevent issues when the toolbar is wider than the SMART Notebook software
window.

4. Press Done.

g To restore the default set of toolbar buttons

1. Click Customize the toolbar .

OR

Right-click the toolbar.

A dialog box appears.

2. Press Restore Default Toolbar.
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g To restore the tools’ default settings

1. Click Customize the toolbar .

OR

Right-click the toolbar.

A dialog box appears.

2. Press Restore Default Tool Properties.
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Appendix B: Setting the language
You can set the language for the SMART programs installed on your computer using the International
system preferences.

NOTE

This proceduremay vary depending on your version of Mac OS X operating system software.

g To set the language

1. Select > System Preferences.

TheSystem Preferences window appears.

2. Click International.

3. Click Language.

4. Click and drag the appropriate language to the top of the Languages list.

NOTE

The SMART programs installed on your computer may not support all languages in the
Languages list. The system administrator’s guide for each SMART program lists the
languages it supports.

5. Close theSystem Preferences window.
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Appendix C: Updating, activating and sending
feedback
Updating and activating SMART products 149

Updating products 149
Activating products and viewing product keys 151

Sending feedback to SMART 152

Updating and activating SMART products
SMART periodically releases updates to its software and firmware products. (Firmware is software
installed in hardware products like the SMART Board interactive whiteboard.) You can use
SMART Product Update (SPU) to check for and install these updates. In addition, you can activate
SMART software and view product keys.

NOTE

Your computer must have Internet access to use download and activation features.

Updating products
Your system administrator can install SPU in Full mode or Dashboardmode. In Full mode, you can
view currently installed versions and product keys, and download and install updates as documented
in this section. In Dashboardmode, you can only view currently installed versions and product keys.

g To check for updates automatically

1. Select Help > Check for Updates and Activation.

TheSMART Product Update window appears.

2. Select theCheck for updates automatically check box, and then type the number of days (up
to 60) between SPU checks.
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3. Close theSMART Product Update window.

If an update is available the next time SPU checks, theSMART Product Update window
appears automatically and theUpdate button of the affected product is enabled. See the
procedure under To install an update below to install the update.

g To check for updates manually

1. Select Help > Check for Updates and Activation.

TheSMART Product Update window appears.

2. Click Check Now.

If an update is available for a product, its Update button is enabled.

3. If an update is available, install it following the procedure under To install an update below.

g To install an update

1. Open theSMART Product Update window as described in the previous procedures.

2. Click the product’s row.

Product details appear. These product details include the installed version’s number and the
update’s number, date and download size (if an update is available).

T I P

Click View Release Notes to view a summary of the changes in the update and the
computer requirements for the update.

3. Click Update.

4. Follow the on-screen instructions to download and install the update.

I MPORTANT

To install updates, youmust have full administrator access.

g To disable automatic checking for updates

1. Select Help > Check for Updates and Activation.

TheSMART Product Update window appears.

2. Clear theCheck for updates automatically check box.

I MPORTANT

SMART recommends that you do not clear this check box.
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Activating products and viewing product keys
Typically, you activate a product after first installing it. However, in some situations, you activate a
product later. For example, you could be evaluating a product before deciding whether to purchase it.

NOTE

Activating SMART Response software 2011 (or later) activates SMART Response hardware and
software.

g To activate a product from its Help menu

1. Select Help > Activate Software.

2. Follow the on-screen instructions to activate the product.

g To activate a product from SPU

1. Select Help > Check for Updates and Activation.

TheSMART Product Update window appears.

NOTE

The value in theStatus (Days Left) column indicates the status for each product:

o Installed indicates that the product is installed.

o Activated indicates that the product is installed and activated with a perpetual license.

o Expiring indicates that the product is installed but not yet activated. The number in
parentheses indicates the days remaining in the evaluation period.

o Expired indicates that the product is installed but not yet activated and that the
evaluation period is over. You’re unable to use the software until you activate it.

o Unknown indicates that the product’s status is unknown.

2. Click Activate in the product’s row.

3. Follow the on-screen instructions to activate the product.

g To view product keys

1. Select Help > Check for Updates and Activation.

TheSMART Product Update window appears.
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2. Select Tools > View Product Keys.

TheProduct Keys dialog box appears.

3. Click OK when you’re done viewing the product keys.

NOTE

Alternatively, you can view the product keys for a single product by clicking the product’s
name in theSMART Product Update window, and then clickingProduct Keys.

Sending feedback to SMART
When you start SMART Notebook software for the first time, a dialog box could appear asking
whether you want to join the SMART Customer Experience Program. If you choose to join the
program, SMART Notebook software sends information to SMART that helps us improve the
software for future releases. After starting SMART Notebook software for the first time, you can
enable or disable this feature through theHelp menu.

You can also send feature request e-mails to SMART.

g To enable the Customer Experience Program tracking feature

Select Help > Customer Experience Program > Feedback tracking ON.

g To disable the Customer Experience Program tracking feature

Select Help > Customer Experience Program > Feedback tracking OFF.

g To send a feature request e-mail

1. Select Help > Customer Experience Program > Submit feature request.

A new e-mail message appears in your default e-mail program.

2. Type your request in the new e-mail message, and then click Send.
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A
Activity Builder 117
Adobe Flash Player compatible files 98
Adobe Flash video files 99
AIFF files 100
aliases 103
animation 93
arcs 50-51
arrows 48
ASF files 100
attachments 103
audio encoders 100
audio files See sound files
automatic tasks
grouping objects 89

AVI files 100

B
backgrounds
page 36

BMP files 14, 17, 96
bold 55

C
Calligraphy pen type 42
CFF files 15, 102
check marks 48
circles 48, 50
cloning
objects 82
pages 28

compasses 134

content
sharing with other teachers 107
using your own 95

Crayon pen type 43
Creative pen type 43, 45
crosses 48

D
diamonds 48
digital ink
about 42
converting to text 53
erasing 48
writing or drawing 42

document cameras 96
downloads 100
Dual-User mode 137
Dual Page view 26

E
encoders 100
eraser 48
Essentials for
Educators

See Gallery
Essentials

exports 14, 107

F
fading objects 44, 125
ffmpegX 100
files
attaching to .notebook files 103
creating 11
cutting, copying, and pasting content
from

102

Index
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displaying in Dual-User mode 137
displaying in Dual Page view 26
displaying in Full Screen view 23
displaying in Transparent Background
mode

25

exporting 14
importing 102
linking to objects 90
opening 11
presenting to students 115
printing 16
reducing size of 17
saving 12

Flash files See Adobe Flash files
Flash video files See Adobe Flash video

files
footers 15-16
freehand objects See digital ink
Full Screen view 23

G
Gallery
adding themes to 39
adding your content to 105
applying backgrounds and themes from 38
exporting content from 107
finding and using content from 112
importing content to 107
organizing your content in 106

Gallery Essentials 111
Gallery Sampler See Lesson Activity

Examples
Geodreieck protractors 132
gestures
flick 78
grouping 88
next page 20
previous page 21
rotating 86
scaling 84

GIF files 96
graphics See pictures

groups
object 87
pages 29

H
handouts 16
handwriting (converting to text) 53
headers 15-16
heptagons 49
hexagons 48-49
highlight See spotlight
Highlighter pen type 43
HTML files 14

I
images See pictures
imports 102, 107
InteractiveWhiteboard Common File
Format

15, 102

Internet browsers 101
invisible areas See transparent areas
italics 55

J
JPEG files 14, 96

L
languages
for handwriting recognition 53

Lesson Activity Examples 111
Lesson Activity Toolkit 111
lines 51
links
adding to objects 89
showing 135

Linux operating systems 12
locked objects 81
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M
Mac OS X operating system software 12
Magic Pen tool 124, 127
magnification 22, 125
mathematical symbols 56
measurment tools
about 128
compass 134
Geodreieck protractor 132
protractor 130
rulers 128

menu arrows 72
MOV files 100
MP3 files See sound files
MP4 files 100
MPEG files 100
multimedia files 97
music files See sound files

N
names
of files 12, 18
of pages 31

NOTEBOOK file format 12

O
objects
adding links to 89
adding to tables 60
adding to the Gallery 105
aligning 79
animating 93
clearing all from a page 34
cloning 82
cutting, copying and pasting 82
deleting 93
erasing 48
fading 44, 125
flipping 87

grouping 87
locking 81
moving 78
moving to other pages 79
rearranging 80
resizing 83
resizing (text) 55
rotating 85
selecting 72
setting fill and line style for 74

octagons 49
online resources 113
ovals 50

P
page numbers 15-16
pages
adding to the Gallery 105
clearing 34
cloning 28
creating 27
deleting 33
displaying 20
displaying in Dual-User mode 137
displaying in Dual Page view 26
displaying in Full Screen view 23
displaying in Transparent Background
mode

25

extending 31
grouping 29
hiding with Screen Shades 123
linking to objects 90
moving objects between 79
pinning 26
presenting to students 115
printing 16
rearranging 28
recording 31
renaming 31
setting backgrounds for 36
zooming in and out 22

parallelograms 48
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PDF files
exporting 15

pens
Calligraphy type 42
Crayon type 43
Creative type 43, 45
Highlighter type 43
Magic 124, 127
Shape Recognition 50
Standard type 42

pentagons 48-49
pictures
about 96
creating transparent areas in 97
exporting files to 15
inserting from a SMART Document
Camera

96

inserting from files 96
reducing file sizes of 17

PNG files 14, 96
polygons 49
PowerPoint 60
presenting 115
printers 16
protractors 130

Q
Quick Time files 100

R
rectangles 48, 50
regular polygons 49
resize handle 83
rulers 128

S
Screen Shades 68, 123
set squares See Geodreieck protractors
shapes
about 48

creating with the Regular Polygons
tools

49

creating with the Shape Recognition
Pen tool

50

creating with the Shapes tool 48
shortcuts See aliases
Single-User mode 137
SMART Document Cameras 96
SMART Exchange 113
sound files 91
spell checker 56
spotlight 127
squares 48-50
stacks (of objects) 80
straight lines 51
SWF files See Adobe Flash files

T
T-squares See Geodreieck protractors
tables
about 58
adding cell shades to 68
adding columns, rows or cells to 66
adding objects to 60
chaning properties for 63
creating 58
moving 63
removing 69
removing cell shades from 68
removing columns, rows or cells from 66
selecting 61
splitting or merging cells in 67

teaching 115
text
checking spelling of 56
converting handwriting to 53
cutting or copying 57
editing 54
includingmathematical symbols in 56
resizing 55
typing 52
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themes
applying 38
creating 39

thumbnails
in printouts 16
in the Page Sorter 19

TIFF files 14
tips 115
transparent areas 97
Transparent Backgroundmode 25
trapezoids 48
triangles 48-50

U
underline 55

V
video encoders 100
videos 99

W
WAV files 100
web browsers See Internet browsers
web pages 14, 89, 104
widgets 113
Windows Media files 100
Windows operating systems 12
Word 60

Z
zoom 22, 125
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