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Chapter 1

Introduction to 
SMART Notebook
SMART Notebook is a suite of programs that you can use with your SMART 
interactive product.

SMART Notebook Basics
Your SMART product detects contact with its interactive screen and sends each 
contact point, along with Pen tool information, to the connected computer. SMART 
Notebook translates the information into mouse clicks and digital ink. SMART 
Notebook enables you to perform normal computer operations by pressing the screen 
with your finger (on SMART Board™ interactive whiteboards) or a tethered pen (on 
interactive pen displays).

You can also write or draw on the screen in digital ink using a pen tray pen (on 
interactive whiteboards) or tethered pen (on interactive pen displays), and then save 
your notes.

Creating SMART Notebook Files
Use SMART Notebook to create lessons or presentations. Each .notebook file 
contains a series of pages and each page has its own objects, properties and settings. 
You can add freehand objects, geometric shapes, straight lines, text, graphics, 
Adobe® Flash® content and tables to a page. You can manipulate and edit these 
objects at any time.

Save files in a format that opens in SMART Notebook software on a Windows®, Mac 
or Linux® operating system. You can also export your file in a variety of formats, 
including HTML and PDF.

You can copy clip art, backgrounds, multimedia content, and .notebook files and 
pages to your page from the Gallery. The Gallery also provides access to multimedia 
resources.
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SMART Tools
Draw attention to specific parts of a page using SMART Tools, such as the Screen 
Shade, Spotlight, Magnifier and Pointer. 
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Chapter 2

SMART Notebook 
Basics
Using your interactive product, you can perform normal computer operations by 
pressing the interactive screen with your finger (on interactive whiteboards) or a 
tethered pen (on interactive pen displays). 

Left-Clicking on the Interactive Screen
To left-click If you’re using an interactive whiteboard, ensure that the pen tray tools are in the pen 

tray, and then press the interactive whiteboard with your finger.

OR

If you’re using a Sympodium™ DT770 interactive pen display, press the Pointer pen 
tool button, and then press the interactive screen with your finger or the tethered pen.

OR

If you’re using a Sympodium ID250, ID350 or ID370 interactive pen display, press the 
Select pen tool button, and then press the interactive screen with the tethered pen.

Right-Clicking on the Interactive Screen
To right-click If you’re using an interactive whiteboard, press the Right-Click button on the pen tray, 

and then press the interactive whiteboard with your finger.

OR

If you’re using a Sympodium DT770 interactive pen display, press the Right-Click 
function button, and then press the interactive screen with your finger or the tethered 
pen.

OR

If you’re using a Sympodium ID250, ID350 or ID370 interactive pen display, press the 
Right-Click function button, and then press the interactive screen with the tethered 
pen.
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Writing and Drawing on the Interactive 
Screen in Ink Aware Programs
You can write or draw on the interactive screen using a pen tray pen (on interactive 
whiteboards) or a tethered pen (on interactive pen displays). If the program is Ink 
Aware, that is, it is integrated with SMART Notebook, whatever you write or draw on 
the interactive product becomes a component of the program file. Ink Aware software 
products include Microsoft® Word, Excel® and PowerPoint® software.

To write or draw on the
interactive screen

If you’re using an interactive whiteboard, write or draw on the screen using a pen tray 
pen.

OR

If you’re using an interactive pen display, press a Digital Ink pen tool button and write 
or draw on the screen using the tethered pen.

TIP
Don’t rest your elbow or the palm of your hand on the screen while you’re writing.

Insert your notes into the program as text and insert your drawings as images using 
the program’s toolbar options.

To save your notes After you finish writing and drawing, save your notes in the program.

Writing and Drawing on the Interactive 
Screen in Non-Aware Programs
If the program is non-Aware, whatever you write or draw on the interactive product 
appears on a transparent layer over the current program.

To write or draw on the
interactive screen

If you’re using an interactive whiteboard, write or draw on the screen using a pen tray 
pen.

OR

If you’re using an interactive pen display, press a Digital Ink pen tool button and write 
or draw on the screen using the tethered pen.

To insert your notes into the program as text, right-click and select one of the Inject ... 
Here options in the menu that appears.

To erase digital ink 1. If you’re using an interactive whiteboard, pick up the eraser, and then press it on 
the interactive screen to erase the digital ink.

OR
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If you’re using an interactive pen display, press the Eraser pen tool button, and 
then press the tethered pen on the interactive screen to erase the digital ink.

2. Return the eraser to the pen tray (on interactive whiteboards) or select another 
pen tool button (on interactive pen displays).

To take a screen capture
of your notes

Press Screen Capture  in the upper right corner of the screen.

Each screen capture appears as an image in a file.

To clear all notes Press Clear  in the upper right corner of the screen.

To restore cleared notes Press the thumbnail image in the lower-right corner of the screen. The thumbnail 
appears for approximately five seconds after you clear your notes.

To customize the
transparent layer

1. If you’re using an interactive whiteboard, pick up a pen tray pen.

OR

If you’re using an interactive pen display, pick up the tethered pen and press a 
Digital Ink pen tool button.

A transparent layer appears over the current program. 

2. Right-click, and then select Ink Layer Options in the menu that appears.

The Digital Ink Layer Options dialog box appears.

3. Select settings for the transparent layer:

– To display the transparent layer without a border, clear the Show border 
around ink layer check box.

– When you clear all notes from the transparent layer, a message appears in 
the lower right corner of your screen. You can press this message to restore 
your notes. To prevent this message from appearing, clear the Allow pop-up 
balloon messages check box.

– To display the transparent layer without the Screen Capture, Clear or Close 
buttons in the upper right corner, clear the Show the Screen Capture, Clear 
and Close buttons check box.

– To disable the menu that appears when you left-click, select Close ink layer 
with pointer.

– If you want to automatically save your notes, select Automatically Save Ink. 
If you select this option, a screen capture of your notes and the program 
appears on a new page in a .notebook file when you close the transparent 
layer.

4. Press OK.
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To close the transparent
layer

Press Close  in the upper right corner of the screen.

Writing, Selecting and Erasing Using 
Touch Recognition

NOTE
This feature is available only with SMART Board 600 series interactive 
whiteboards purchased in 2009 or later.

If you're using a SMART Board 600 series interactive whiteboard that supports this 
feature, you can enable Touch Recognition. It enables you to pick up a pen, and then 
write, select or erase without replacing the pen. SMART Notebook interprets your 
intent when you press the screen based on the size of the contact area.

• If you press the screen with the pen, SMART Notebook identifies a small contact 
area, and you write or draw in digital ink on the screen.

• If you press the screen with your finger, SMART Notebook identifies a larger 
contact area, and you perform a left click.

• If you press the screen with your palm, SMART Notebook identifies a much larger 
contact area, and you erase digital ink from the screen.

For more information on enabling Touch Recognition, see page 91.
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Chapter 3

Creating SMART 
Notebook Files
You can create files in SMART Notebook that include graphics, text, tables, lines, 
shapes, animations and more. Present your file and keep your audience’s attention as 
you move and interact with these objects. When your audience provides comments 
and suggestions, write their input on the page using digital ink. You can open SMART 
Notebook files on a Windows, Mac or Linux operating system. You can also export 
your file in a variety of formats, including HTML and PDF.

The SMART Notebook Window
The SMART Notebook window provides a number of ways to look at and interact with 
a .notebook file:

• The whiteboard area displays the current page and enables you to create, edit 
and manipulate objects on a page.

• The Page Sorter displays thumbnails of the pages in the current file. It allows you 
to organize pages and move objects from page to page. View any page by 
pressing its thumbnail in the Page Sorter.

• The Gallery contains clip art, backgrounds and .notebook files and pages that you 
can use in your presentations. Thumbnails within the Gallery provide previews of 
gallery content images. The Gallery also provides access to the SMART Learning 
Marketplace and other online resources.

• The Attachments tab enables you to attach a copy of a file, a shortcut to a file or a 
Web page link to your file.

• The Properties tab enables you to change the options for the currently selected 
object. For example, if you select a shape, the Properties tab displays options for 
changing fill effects, line style and object animation. 

• The SMART Notebook toolbar enables you to select and use a variety of 
commands and tools.

To open a SMART
Notebook window

Press the SMART Board icon in the notification area, and then select Notebook.
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NOTE
If your computer isn’t connected to a SMART interactive product, the SMART 

Board icon includes an X in its bottom right corner .

SMART Notebook Toolbar
The SMART Notebook toolbar enables you to select and use a variety of commands 
and tools within the SMART Notebook window.

The following table describes the functions of each toolbar button in the default 
SMART Notebook toolbar.

You can customize the toolbar so that it includes the tools you use most frequently, 
control the way the toolbar displays available options, and move the toolbar to the top 
or bottom of the interactive screen.

Button Command Action

Previous Page Display the previous page.

Next Page Display the next page.

Insert Blank Page Insert a new, blank page.

Open Open a .notebook file.

Save Save the current file.

Paste Paste clipboard contents.

Undo Reverse the effect of the last action.

Redo Reinstate the last action reversed with the 
Undo command.

Delete Delete all selected objects.

Screen Shade Add a Screen Shade.

Full Screen Display in Full Screen view.

Dual Page Display Display two pages side by side.
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NOTE
You can perform the action for any of the above buttons by selecting the 
equivalent menu item.

To customize the SMART
Notebook toolbar

1. Right-click the SMART Notebook toolbar.

The Customize Toolbar dialog box appears.

Screen Capture 
Toolbar

Open the Screen Capture toolbar.

Activate SMART 
Document Camera

Insert an image from a SMART Document 
Camera.

Insert Table Insert a table.

Select Select objects.

Pen Draw a freehand object.

Creative Pen Draw a freehand object using a Creative Pen.

Eraser Erase objects.

Line Draw a straight line.

Shape Draw a shape.

Shape Recognition 
Pen

Draw a freehand object that converts into a 
rectangle, ellipse, triangle or arc.

Magic Pen Create freehand objects that slowly fade, open 
a magnification window or open a spotlight 
window.

Fill Define a fill effect, and then apply it to objects.

Text Select a font for your next text object.

Properties Display the Properties tab, and then change an 
object’s properties.

Move Toolbar Move the SMART Notebook toolbar to the top 
or bottom of the interactive screen.

Button Command Action
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The following table describes the functions of each toolbar button that you can add to 
a customized SMART Notebook toolbar.

2. To add a button, drag it to the SMART Notebook toolbar.

3. To remove a button, drag it to the Customize Toolbar dialog box.

4. To rearrange the buttons, drag them to new positions in the toolbar.

5. Press Done.

 To restore the default
SMART Notebook toolbar

1. Right-click the SMART Notebook toolbar.

The Customize Toolbar dialog box appears.

2. Press Restore Defaults.

Button Command Action

Print Print the current file.

Zoom Select a different page magnification.

Show All Links Display an animated indicator around each 
object that has a link.

Insert Question Insert a SMART Response or Senteo™ 
question.

Adjust Volume Adjust the volume of your computer.

Instant Conferencing Create a Bridgit™ software conference, join a 
conference or configure conference settings.

Welcome Center Open the Welcome Center.

SMART Keyboard Start SMART Keyboard.

SMART Recorder Start SMART Recorder.

SMART Video Player Start SMART Video Player.

Pin Page Pin a page to continue displaying it in the 
whiteboard area when you select other pages 
in dual page mode.

Customize Customize the toolbar so that it includes the 
tools you use most frequently.
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To move the SMART
Notebook toolbar

To move the toolbar to the bottom of the screen, press Move Toolbar .

To move the toolbar to the top of the screen, press Move Toolbar  again.

Displaying Your File in Full Screen View
In Full Screen view, SMART Notebook expands the whiteboard area to the full size of 
the interactive screen. You can access commonly used commands using the Full 
Screen toolbar.

To display your file in Full
Screen view

Press Full Screen .

To use the Full Screen
toolbar

Press Previous Page  to display the previous page.

Press Next Page  to display the next page.

Press Options  to open a menu of options.

Press Exit Full Screen  to return to the standard view and display the SMART 
Notebook toolbar and tabs.

Press More/Less Buttons  to display the Blank Page, Undo, Select and Magic 
Pen Tool buttons. Press More/Less Buttons again to hide these buttons.

Menu Arrows
When you select an object, a menu arrow appears in the object’s top right corner. 
Press the menu arrow to display a menu of commands.

Similarly, when you select pages in Page Sorter or items in the Gallery, a menu arrow 
appears in the top right corner of the page’s or item’s thumbnail. Access menu 
commands by pressing this menu arrow.

Selecting a Page Magnification
You can zoom in to or out of the whiteboard area.
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To select a page
magnification

1. Select View > Zoom.

2. Select a magnification level between 50% and 300%.

OR

Select Entire Page to make the entire page fit your display.

OR

Select Page Width to set the page’s width to the same width as the display. 

Displaying Dual Pages
You can display two pages side by side. You can draw, make notes, import files and 
add links on either page in the same way as you would on a single page.

When you’re displaying dual pages, you can pin a page to continue displaying it in the 
whiteboard area when you select other pages in the Page Sorter.

To display dual pages Press Dual Page Display .

To display a single page Press Single Page Display .

To pin a page 1. If you haven’t done so already, display dual pages.

2. Select the page immediately after the page you want to continue displaying.

The page you select appears on the right side of the dual display. The page you 
want to continue displaying appears on the left side of the dual display. 

3. Select View > Zoom > Pin Page.

Pin icons  appear in the top corners of the pinned page.

To unpin a page Clear the selection of View > Zoom > Pin Page.

Displaying Links on a Page
You can attach a copy of a file, a shortcut to a file, a link to a Web page or a sound file 
to any object on a page. You can display an animated indicator around each object 
that has a link.

To display links when a
page opens

Select View > Show All Links When Page Opens.

Each time you open a page, an animated indicator appears around each object that 
has a link. Depending on how you define the links, each indicator surrounds either the 
entire object or an icon in the object’s bottom left corner. The indicators disappear 
automatically after several seconds.
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NOTE
Select View > Show All Links When Page Opens again to stop displaying links 
when you open a page.

To display links on the
current page

Select View > Show All Links.

An animated indicator appears around each object that has a link. Depending on how 
you define the links, each indicator surrounds either the entire object or an icon in the 
object’s bottom left corner. The indicators disappear automatically after several 
seconds.

Working with .notebook Files
You can create, open, save and print files the way you would in other programs. You 
can also export files in a variety of formats, including HTML and PDF, and attach files 
to e-mail messages.

Creating a New File
When you open the SMART Notebook window, a new .notebook file opens 
automatically. However, you can create a new file at any time.

To create a new file 1. Select File > New.

2. If you’re working on a file with unsaved changes, a dialog box appears and 
prompts for whether you want to save the current file. Press Yes to save your 
changes, and then follow the on-screen instructions.

Opening a File
With SMART Notebook 10, you can open:

• .notebook files (the default file format for SMART Notebook software 9.5, 9.7 and 
10)

• .xbk files (the default file format for SMART Notebook software 8, 9.0 and 9.1)

To open a file 1. Press Open .

The Open dialog box appears.

2. Browse to, and select, the file you want to open.

3. Press Open.

TIP
You can open a recently opened document by selecting the File menu, and then 
selecting the file name. 
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Saving a File
By default, SMART Notebook saves your files in .notebook format. Anyone with 
SMART Notebook software version 9.5 or later for the Windows, Mac or Linux 
operating system installed on their computer can open a .notebook file.

You can also set SMART Notebook to save your file automatically when you select a 
different page or after a specified period of time.

To save a new file 1. Press Save .

The Save As dialog box appears.

2. Browse to the folder where you want to save the new file.

3. Type a name for the file in the File name box.

4. Press Save.

5. If you’re saving your file in the .xbk format and there are objects or properties in 
your file that the .xbk format doesn’t support, a dialog box appears indicating that 
SMART Notebook won’t save these objects or properties if you continue. Press 
Yes.

To save an existing file Press Save .

To save a file with a new
name or location

1. Select File > Save As.

The Save As dialog box appears.

2. Browse to the folder where you want to save the new file.

3. Type a name for the file in the File name box.

4. Press Save.

5. If you’re saving your file in the .xbk format and there are objects or properties in 
your file that the .xbk format doesn't support, a dialog box appears indicating that 
SMART Notebook won't save these objects or properties if you continue. Press 
Yes.

To save files automatically 1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to save your file automatically 
every time you select a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to save your file 
automatically after a specified period of time.
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3. Press Next. 

4. Select Notebook Document.

5. Press Next.

The Save As dialog box appears.

6. Browse to the folder where you want to save the new file.

7. Type a name for the file in the File name box.

8. Press Save.

To cancel automatic file
saving

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Do not save the document automatically.

3. Press Next.

Printing Files or Pages
You can print .notebook files or pages from .notebook files. You can print the pages as 
thumbnails, handouts or full pages.

To print files or pages 1. Select File > Print.

The Print dialog box appears.

2. Select Thumbnails, Handouts or Full Page in the Print What column.

3. To add a header, footer or date to each printed page, type it in the Header, Footer 
and Date boxes.

4. To add a page number to each printed page, select the Show page numbers 
check box.

5. If you’re printing thumbnails or handouts, select a Layout.

6. To print the file, select All.

OR

To print selected pages, select Pages, and then type the page numbers you want 
to print. Separate individual page numbers with commas and separate page 
ranges with a hyphen (for example, 1,2,4-7).

7. Press the Printer Setup tab.

8. Select other print settings, including the printer name and the number of copies.

9. Press Print.
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Attaching a File to an E-mail Message
You can send your file to others by attaching the file, or a PDF version of your file, to 
an e-mail message.

To attach a file to an e-mail
message

Select File > Send To > Mail Recipient.

Your default e-mail program starts, creates a new message and attaches the current 
file to the message. If you haven’t saved the file, SMART Notebook saves it as a 
temporary file called untitled.notebook and your e-mail program attaches this 
temporary file to the e-mail message.

To attach a file to an e-mail
message as a PDF

Select File > Send To > Mail Recipient (as PDF).

Your default e-mail program starts, creates a new message and attaches a PDF of the 
current file to the message. If you haven’t saved the file, SMART Notebook saves the 
PDF file as a temporary file called untitled.pdf and your e-mail program attaches the 
temporary file to the outgoing message.

Changing the Default Application for .notebook Files
If you install a SMART software product that can open .notebook files other than 
SMART Notebook on your computer, you can set up that software to be the default 
application for .notebook files. You can change the default application for .notebook 
files back to SMART Notebook at a later date. 

To change the default
application using the Edit

menu

1. Select Edit > Preferences.

The Preferences dialog box appears.

2. Press Make Default.

3. If you want a message to appear when you open a .notebook file and your default 
application isn’t SMART Notebook, select Tell me if Notebook is not the default 
program for Notebook files.

4. Press OK.

Working with the Pages of a .notebook File
Each .notebook file is comprised of a series of pages, each with its own objects, 
properties and settings. You can add freehand objects, geometric shapes, straight 
lines, text, graphics, Adobe Flash content and tables to a page.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or 
menu commands, you can display a page, insert a blank page, add a clone of an 
existing page and delete a page.
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You can also change a page’s background, extend a page’s height, rename a page, 
rearrange the page order within a file and add a Screen Shade to a page prior to a 
presentation.

Displaying a Page
You can display a page using the Page Sorter. You can display the next or previous 
page in the current file using the SMART Notebook toolbar or the View menu.

To display a page 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page you want to display.

To display the next page Press Next Page .

To display the previous
page

Press Previous Page .

Inserting a Page
You can insert a blank page in the current file. 

To insert a page using the
SMART Notebook toolbar

Press Insert Blank Page .

The new page appears after the current page.

Cloning a Page
As an alternative to inserting a blank page, you can insert a duplicate (or “clone”) of an 
existing page.

To clone a page 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want to clone.

3. Press the thumbnail’s menu arrow, and then select Clone Page.

The cloned page appears immediately after the current page.

Deleting a Page
You can delete a page from your file.

To delete a page 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want to delete.

NOTE
Make sure you select the thumbnail of the page you want to delete before you 
complete the next step. SMART Notebook doesn’t confirm that you want to 
delete the page.
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3. Press the thumbnail’s menu arrow, and then select Delete Page.

Changing the Background of a Page
You can change a page’s background color to another color, a gradient of two colors, 
a pattern or an image.

To change a background
to a solid color

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. To change a background to a solid color, select Solid Fill, and select a color.

To change a background to a gradient of two colors, select Gradient Fill, and 
select two colors.

To change a background to a pattern, select Pattern Fill, and then select two 
colors and a pattern.

To change a background to an image, select Image Fill. Press Browse, select the 
image you want to use as a background, and then press Open.

To remove a background 1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Solid Fill.

3. Press No Fill in the color palette.

Applying a Theme to Files, Groups or Pages
You can customize a page, all the pages in a group, or all the pages in a file using a 
predefined background or theme.

To apply a theme 1. If the Gallery isn’t visible, press Gallery .

2. Select My Content in the Gallery's category list to view the backgrounds and 
themes you created or imported.

OR

Select Gallery Essentials or Gallery Sampler to view predefined backgrounds 
and themes you installed with the software.

The Gallery displays thumbnails of the available backgrounds and themes.

3. Select Backgrounds and Themes.

4. Press the thumbnail of the theme you want to apply.

5. Press the thumbnail’s menu arrow, and then select Insert in Notebook.

The Insert Theme dialog box appears.
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6. To apply the theme to all pages in a file, select Insert theme on all pages, and 
then press OK.

OR

To apply the theme to all pages in the current group, select Insert theme on all 
pages of current group, and then press OK.

OR

To apply the theme to the current page, select Insert theme on current page 
only, and then press OK.

To remove a theme 1. Right-click the whiteboard area.

2. Select Delete Theme.

NOTE
You remove the theme from all the pages to which you applied it.

Extending a Page
If you need more room at the bottom of a page, you can extend the page vertically 
without affecting the page's width.

To extend a page 1. If you’re displaying the page in Entire Page view, select a different page 
magnification.   

2. Press the Extend Page link at the bottom of the page.

Renaming a Page
When you insert a page, SMART Notebook automatically names this page with the 
date and time of its creation. You can change this name.

To rename a page 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page you want to rename.

3. Press the thumbnail’s menu arrow, and then select Rename Page.

4. Type a new name for the page.

5. Press elsewhere on the screen.

Rearranging Pages
If you want, you can rearrange the order of the pages in a file.

To rearrange pages 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page you want to move in the file.
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A blue border appears around the thumbnail.

3. Drag the thumbnail to its new position in the Page Sorter. 

A blue line indicates the page’s new position.

4. Release the thumbnail.

Adding a Screen Shade to a Page
If you want to cover information and reveal it slowly during a presentation, you can 
add a Screen Shade to a page.

If you add a Screen Shade to a page and save the file, the Screen Shade appears 
over the page the next time you open the file.

To add a Screen Shade to
a page

Press Screen Shade .

A Screen Shade appears over the page.

To reveal part of the page The small circles at the edges of the Screen Shade are resize handles. Press and 
drag a resize handle to reveal part of a page.

To remove the Screen
Shade from a page

Press Screen Shade .

OR

Press the Exit button  in the upper right corner of the Screen Shade.

Creating Objects
You can add objects to a page, including freehand objects, shapes, lines, text, 
graphics and Adobe Flash content.

Writing or Drawing Objects on a Page
The easiest way to write or draw objects is to use pen tray pens (on interactive 
whiteboards) or a tethered pen and pen tool buttons (on interactive pen displays).

You can also create freehand objects using the Pen toolbar button.
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TIP
• If you draw or write multiple objects, SMART Notebook groups the objects 

automatically, enabling you to interact with them as a single object. For 
example, if you write the letters of a word, SMART Notebook groups the 
individual letters, allowing you to interact with the whole word. If you want to 
write words on the same line but don’t want them grouped, leave a large gap 
between them, use different pens, or briefly put the pen in the pen tray before 
writing another word (interactive whiteboards only).

• If you want to write diagonally, write in a straight line, and then rotate it.

• If you want to write in small letters, write large characters, and then reduce 
their size.

You can customize the appearance of digital ink, including its thickness, color, line 
style and more.

To create freehand objects
with the Pen tool

1. Press Pen , and then select an available line type.

2. Create freehand objects by writing or drawing on the interactive screen.

Writing or Drawing Objects with Creative Pens on a Page
You can write or draw freehand objects on a page. If you want to add colorful elements 
to your presentations, you can draw freehand objects using the Creative Pen tool. The 
Creative Pen tool enables you to draw a line of rainbow colors, smiley faces, stars and 
more.

To create freehand objects
with the Creative Pen tool

1. Press Creative Pen , and then select an available line type.

2. Create freehand objects by writing or drawing on the interactive screen.

Creating Shapes on a Page
You can use the Shape tool to create a variety of shapes, including geometric shapes, 
check marks, an X shape and more.

You can add a shape to your page, and then edit its properties. As an alternative, you 
can customize a shape’s outline color, fill color, line thickness, line style and 
transparency, and then add it to your page.

To add a shape to a page 1. Press Shapes , and then select an available shape.

2. Create a shape by pressing where you want to place the shape and dragging until 
the shape is the size you want.

TIP
You can create perfect circles, squares, triangles and other shapes by 
pressing and holding SHIFT as you draw the shape.



22 | CHAPTER 3  – CREATING SMART NOTEBOOK FILES
 

Drawing Shapes on a Page
You can use the Shape Recognition tool to draw circles, ovals, squares, rectangles, 
triangles and arcs.

To draw a shape with the
Shape Recognition tool

1. Press Shape Recognition .

2. Draw a shape on the interactive screen.

If SMART Notebook recognizes your drawing as a circle, oval, square, rectangle, 
triangle or arc, it adds this shape to the page.

Drawing Straight Lines on a Page
You can use the Line tool to draw straight lines.

You can add a line to your page, and then edit its properties. As an alternative, you 
can customize the line, including its style, color and endings, and then add it to your 
page.

To draw a line 1. Press Line , and then select an available line style.

2. Create a straight line by pressing where you want the line to start and dragging to 
where you want the line to end.

3. To customize the line, select the line, and then edit its properties.

Typing Text on a Page
You can type text on a page and customize its font style, size and color.

To type text on a page 1. If a keyboard isn’t accessible, open the SMART Keyboard.

2. Press Text , and then select an available font style.

TIP
If the available font styles cover the area you want to write in, press the X 
symbol to the right of the available font styles. 

3. Press where you want the text to start.

The Fonts toolbar and a text object appear.

4. Change the properties of the text, including its font style, size and color, using the 
Fonts toolbar.

5. Type your text. 

6. After you finish typing, press outside of the text object.
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Converting Handwriting to Typed Text on a Page
You can write on the interactive screen and convert your writing to typed text. SMART 
Notebook converts handwriting in English, French, German, Spanish, Italian, 
Portuguese, Dutch, Chinese, Japanese and Korean.

NOTE
• If you’re using the Windows 2000, Windows XP or Windows Vista® Home 

operating system, you must download Microsoft Tablet PC Recognizer to 
convert handwriting in Simplified Chinese, Traditional Chinese, Korean or 
Japanese.

• Although you can use the Creative Pen tool to write words, SMART Notebook 
isn’t able to convert these words into typed text.

To convert handwriting to
typed text

1. Write your text on the interactive screen.

TIP
Write tidy, printed characters on a horizontal line. Although SMART Notebook 
can convert slanted or cursive writing, it doesn’t always do so consistently.

2. Select your text.

SMART Notebook’s handwriting recognition feature compares your written word 
with its dictionary and identifies words that most resemble what you’ve written.

3. Press the text object’s menu arrow.

A menu appears and displays the list of matching words, each preceded by 
Recognize.

4. If you want SMART Notebook to identify words in a different language, select 
Recognize As, and then select another language in the list.

SMART Notebook updates the list of matching words to include words in the 
selected language.

NOTE
If you change the handwriting recognition language, you don’t change the 
default language of the SMART Notebook software interface or your operating 
system.

5. Select a word in the list of matching words.

The selected word appears on the page.

Inserting Mathematical Symbols into a Page
Using the Fonts toolbar, you can insert a variety of mathematical and scientific 
symbols into a page.
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NOTE
The mathematical symbols are characters only. They don’t perform mathematical 
operations.

To insert a symbol 1. Type text on a page.

The Fonts toolbar appears.

2. Press the Mathematical Symbol icon  in the Fonts toolbar.

The toolbar expands to display 23 symbols. Each group of two or three symbols 
represents a symbol category.

3. Press a category.

A list of symbols appears.

4. Press the symbol you want to add to the text.

The symbol appears in the text object.

Inserting Graphics Files into a Page
You can insert a graphics file into a page. SMART Notebook supports .bmp, .jpg, .png, 
.tiff and .wmf formats. 

To insert a graphics file 1. Select Insert > Picture File.

The Insert Picture File dialog box appears.

2. Browse to, and select, the picture you want to insert, and then press Open.

The picture appears in the upper left corner of the page. If you insert more than 
one picture, the pictures cascade on a single page.

Inserting Scanned Pictures into a Page
If you connect a scanner to your computer, you can scan pictures onto a page.

NOTE
You must install your scanner’s driver and software on your computer before 
scanning into SMART Notebook software.

To insert a picture from a
scanner

1. Select Insert > Picture from Scanner.

The Insert Scanned Picture dialog box appears.

2. Select a scanner from the list.

3. Press Scan.

4. Scan your picture following the instructions included with your scanner.



25 | CHAPTER 3  – CREATING SMART NOTEBOOK FILES
 

Inserting Images from a SMART Document Camera
You can insert images from a SMART Document Camera into a page. 

To insert an image from a
SMART Document

Camera

1. Select Insert > Picture From SMART Document Camera.

The SMART Document Camera window appears on the page.

2. To change the image magnification, press the plus or minus buttons to the right of 

the magnification symbol .

3. To change the image focus, press the plus or minus buttons to the right of the 

focus symbol .

NOTE
As an alternative, press AF to automatically focus the image.

4. To change the image brightness, press the plus or minus buttons to the right of the 

brightness symbol .

5. Press Capture and Close to insert the image into the current page.

OR

Press Capture to new page to insert the image into a new page.

Inserting Adobe Flash Files into a Page
You can insert Adobe Flash files into a page. After you insert a Adobe Flash file into 
your page, you can interact with it in the same way that you would in a Web browser. 
During a presentation, you can use the object's menu arrow to control its playback.

NOTE
• Adobe Flash files on a page must be self-extracting. Files that load or rely on 

other .swf files don’t work.

• Unlike pictures, you can’t drag Adobe Flash content from a Web browser and 
drop it on a page.

• If the Adobe Flash player isn't installed on your computer, SMART Notebook 
notifies you when you add an Adobe Flash item to a page.

• If you install the Adobe Flash player by visiting www.adobe.com, you must 
use the Internet Explorer® browser to install it. If you use another browser, 
Adobe Flash content doesn't work in SMART Notebook.

To insert a Flash file on a
page from a .swf file

1. Select Insert > Flash File.

The Insert Flash File dialog box appears.

2. Browse to, and select, the .swf file that you want to insert into the page.
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3. Press Open.

The content appears in the upper left corner of the page.

Inserting Adobe Flash Video Files into a Page
You can attach video files to any object on a page.

To attach a video file to an
object on a page

1. Select an object.

2. Press Insert > Flash Video File.

The Insert Video File dialog box appears.

3. Browse to, and select, the video file that you want to insert on the page.

4. Press Open.

Inserting SMART Response or Senteo Questions into a Page
The SMART Response (formerly Senteo) interactive response system is an 
assessment tool designed to enhance learning. It enables you to pose questions to 
your students and collect the results. You can create a SMART Response software 
question set using SMART Notebook.

NOTE
Although you can create question sets using standard SMART Notebook 
software, you must install SMART Response software on your computer to run a 
question set.

To insert a
SMART Response

title page on a page

1. Create a new page or display an existing blank page.

2. Select Insert > SMART Response Title Page.

An Insert Title Page dialog box appears.

3. Type a Title, Subject and Topic.

NOTE
If a keyboard isn't easily accessible, type the title using the SMART Keyboard.

4. Select an assessment Type.

OR

Select Custom from the Type list, enter a type, and press OK.

Press Add.

To insert SMART
Response questions on a

page

1. Select Insert > SMART Response Question.

The Insert Question dialog box appears.
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2. Select the type of question you want to insert.

3. Press Next.

4. Type your question.

5. Press Next.

6. If the question's type is Yes or No or True or False, select the correct answer.

OR

If the question's type is Multiple choice, select the number of choices from the 
list, type the correct and incorrect answers, press Next, and then select the 
correct answer.

OR

If the question's type is Number, fraction, decimal, type the correct answer.

OR

If the question's type is Multiple answer, select the number of choices from the 
list, type the correct and incorrect answers, press Next, and then select each 
correct answer.

7. If you want notes to appear when you print results, type these in the Notes box.

If you want to create another question, press Insert Another, and then repeat 
steps 2 through 6.

OR

If you don't want to create another question, press Finish.

Adding a Link to an Object
You can link any object to a Web page, another page in the file, a file on your 
computer, or an attachment. An attachment is a copy of a file, a shortcut to a file or a 
link to a Web page that you add to the Attachments tab.

To add a link to an object 1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. To add a Web page link, press Web Page, and then type the Web address in the 
Address box.

OR

To add a link to another page in the file, press Page in this File, and then select 
an option in the Select a page area.
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OR

To add a link to a file on your computer, press File on this Computer, and then 
type the file’s location and name in the File box. Select Copy of file to attach a 
copy to your .notebook file or select Shortcut to file to insert a shortcut on the 
page.

OR

To add a link to an attachment, press Current Attachments, and then select the 
attachment in the list.

4. If you want to open the link by pressing an icon, select Corner Icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selected Corner Icon, one of the following icons appears in the lower left 
corner of the object:

–  A link to a Web page

–  A link to another page in the file

–  A link to a file on your computer

To remove a link from an
object

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. Press Remove Link.

Adding a Sound File to a Page
You can attach a sound file to any object on the current page. You can play the sound 
by pressing an icon in the corner of the object or the object itself.

To add a sound file to an
object

1. Select the object.

2. Press the object's menu arrow, and then select Sound.

The Insert Sound dialog box appears.

3. Press Browse.

The Insert File dialog box appears.

4. Browse to, and select, the sound file, and then press Open.



29 | CHAPTER 3  – CREATING SMART NOTEBOOK FILES
 

5. Select Corner Icon if you want to play the sound file when you press an icon in 
the object’s lower left corner.

OR

Select Object if you want to play the sound file when you press anywhere on the 
object.

6. Press OK.

To remove a sound file
from an object

1. Select the object.

2. Press the object’s menu arrow, and then select Sound.

The Insert Sound dialog box appears.

3. Press Remove Sound.

Animating Objects on a Page
You can animate an object to fly onto a page from the side, spin, fade in, shrink, and 
more. You can set the animation to start when you open a page or when you press the 
object.

To animate an object 1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Object Animation.

4. Select options in the Type, Direction, Speed, Occurs and Repeats lists.

Undoing and Redoing Changes on a Page
When you create, edit or manipulate objects on a page, you can reverse the effects of 
your previous actions and commands.

To reverse the effect of the
last action

Press Undo .

NOTE
• You can undo an unlimited number of actions.

• You can undo actions on the current page only.

To reinstate the last action
reversed with the Undo

command

Press Redo .

NOTE
You can redo actions on the current page only.
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Selecting Objects
Before you can manipulate or edit an object, you must select it. You can select an 
individual object, multiple objects or all objects on a page. When you select an object, 
a selection rectangle appears around it.

The white circle in the object’s lower right corner is a resize handle.

The green circle above the object is a rotation handle.

The downward arrow in the object’s top right corner is a menu arrow.

To select an object 1. Press Select .

2. Press the object you want to select.

A selection rectangle appears around the object.

NOTE
If you press an object and a lock symbol appears instead of the menu arrow, 
the object is locked. Depending on the type of lock, you may have to unlock 
the object before you can manipulate it.

To select multiple objects 1. Press Select .

2. Press the interactive screen and drag until a rectangle surrounds the objects you 
want to select.

OR

Press and hold CTRL, and then press the objects you want to select.

A selection rectangle appears around the selected objects.

NOTE
If you draw a rectangle around multiple objects and some of the objects are 
locked, you select only the unlocked objects.

To select all objects on a
page

Select Edit > Select All.
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A selection rectangle appears around all objects on the page.

NOTE
If some of the objects are locked, you select only the unlocked objects.

To select all locked
objects on the page

Select Edit > Select All Locked Notes.

A selection rectangle appears around all locked objects on the page.

Manipulating Objects on a Page
You can select objects on a page, and then manipulate them in a variety of ways. You 
can move, resize, and rotate objects, and more.

Grouping Objects on a Page
You can create a group of objects, which lets you interact with all grouped items at the 
same time. After you create a group, you can select, move, rotate, resize or flip the 
group as if it were an individual object. However, if you want to interact with an 
individual object in a group, you must ungroup the objects first.

To group objects 1. Select the objects.

2. Press the menu arrow of any one of the selected objects, and then select 
Grouping > Group.

To ungroup objects 1. Select the group.

2. Press the group’s menu arrow, and then select Grouping > Ungroup.

Locking an Object in Place on a Page
You can lock an object to prevent its modification, movement or rotation. You can 
remove this lock at any time. As an alternative, you can lock an object to prevent its 
modification and still allow its movement or movement and rotation.

NOTE

If you press a locked object, a lock icon  appears instead of the object’s menu 
arrow.

To lock an object in place 1. Select the object or objects.

2. Press the object’s menu arrow, and then select Locking > Lock in Place.

You’re unable to move, rotate or modify the object until you unlock it.
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To lock an object but allow
its movement

1. Select the object or objects.

2. Press the object’s menu arrow, and then select Locking > Allow Move.

You can move the object but you’re unable to rotate or modify it until you unlock it.

To lock an object but allow
its movement and rotation

1. Select the object or objects.

2. Press the object’s menu arrow, and then select Locking > Allow Move and 
Rotate.

You can move and rotate the object but you’re unable to modify it until you unlock 
it.

To unlock an object 1. Select the object.

2. Press the object’s lock icon , and then select Unlock.

Moving Objects
You can move objects to another position on a page or to another page.

To move an object on a
page

1. Select the object or objects.

2. Drag the object or objects to a new position on the page.

To move objects to
another page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. If you don’t see the page that you want to move the object to, scroll within the 
Page Sorter until you see the page's thumbnail.

3. Select the object or objects.

4. Drag the object or objects into the Page Sorter and over the top of the thumbnail 
of the page you want to move the objects to.

Aligning Objects on a Page
You can move objects to another location on a page. If you want, you can display 
guidelines on a page to assist you in aligning objects with other objects, as well as the 
page’s vertical and horizontal centers. You can also set objects to align automatically 
with these guidelines when you move the objects on a page.

To display guidelines 1. Select Format > Alignment.

The Alignment Guides dialog box appears.

2. To display a guideline when you move an object into alignment with another 
object, select Show guides for active objects.
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3. To display a guideline when you move an object into alignment with the page’s 
vertical center, select Show vertical page center guide.

4. To display a guideline when you move an object into alignment with the page’s 
horizontal center, select Show horizontal page center guide.

5. To automatically align objects to guidelines when you move the objects on a page, 
select Snap objects to guides.

6. To change the color of the guidelines, press the colored bar to the left of Guide 
Color, and then select a color.

7. Press OK.

Resizing Objects on a Page
You can resize objects on a page.

To resize an object 1. Select the object.

2. Press the object’s resize handle (the white circle), and then drag it to increase or 
reduce the object’s size.

Rotating Objects on a Page
You can rotate objects on a page.

To rotate an object 1. Select the object.

A selection rectangle appears around the object.

2. Press the object's rotation handle (the green circle), and then drag it in the 
direction you want to rotate the object.

Flipping Objects on a Page
You can flip an object on a page.

To flip an object 1. Select the object.

A selection rectangle appears around the object.

2. Press the object’s menu arrow, and then select Flip > Up/Down or Flip > Left/
Right.

Rearranging Stacked Objects on a Page
If objects overlap on a page, you can rearrange the order of the stack (that is, you can 
control which objects appear in front of others).
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To move an object to the
front of the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Bring to Front.

To move an object to the
back of the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Send to Back.

To move an object one
place forward in the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Bring Forward.

To move an object one
place backward in the

stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Send Backward. 

Editing and Erasing Objects on a Page
You can select objects on your page and then edit them in a variety of ways. You can 
cut, copy, paste, clone, erase and delete objects, and more.

Cutting and Pasting Objects
You can cut and paste objects, including text, images, lines and shapes.

To cut and paste objects 1. Select the object you want to cut.

2. Press the object’s menu arrow, and then select Cut.

3. If you want to paste the object onto a different page, display that page.

4. Press Paste .

Copying and Pasting Objects on a Page
You can copy and paste objects, including text, images, lines and shapes.

To copy and paste objects 1. Select the object you’d like to copy.

2. Press the object’s menu arrow and select Copy.

3. If you want to paste the item onto a different page, display that page.

4. Press Paste .

Cloning Objects on a Page
You can create a duplicate of an object by using the Clone command, or you can 
create multiple copies of an object using the Infinite Cloner command.
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To clone an object 1. Select the object you want to clone.

2. Press the object’s menu arrow, and then select Clone.

A duplicate object appears on the page.

To clone an object using
the Infinite Cloner

1. Select the object you want to clone.

2. Press the object’s menu arrow, and then select Infinite Cloner.

3. Select the object.

An infinity symbol appears instead of the object’s menu arrow.

4. Drag the object to another position on the page.

5. Repeat step 4 as many times as you want.

6. When you finish cloning the object, select the original object.

7. Press the infinity symbol, and then select Infinite Cloner.

Changing Object Properties
You can select an object on the page and change its properties. The properties you 
can change depend on the object.

NOTE
The Properties tab displays options for the selected object only. Some fill effects 
are not available for some object types.

To change an object’s
properties

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Fill Effects.

4. To change the object’s transparency, move the slider.

5. To change an object’s fill to a solid color, select Solid Fill, and select a color.

To change an object’s fill to a gradient of two colors, select Gradient Fill, and 
select two colors.

To change an object’s fill to a pattern, select Pattern Fill, and then select two 
colors and a pattern.

To change an object’s fill to an image, select Image Fill. Press Browse, select the 
image you want to use as a background, and then press Open.

6. To change an object’s line style, press Line Style, and then select a color, 
thickness and style for the line.
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7. To change an object’s animation, press Object Animation, and then select 
options in the Type, Direction, Speed, Occurs and Repeats lists.

Applying Object Properties
As an alternative to selecting an object on the page and changing its properties, you 
can define a fill effect, and then apply it to the object.

To apply properties to an
object

1. If the Properties tab isn’t visible, press Properties .

2. Press Fill Effects.

3. Press Fill .

4. To define a solid color fill, select Solid Fill, and then select a color.

To define a two-color gradient fill, select Gradient Fill, and then select two colors.

To define a pattern fill, select Pattern Fill, and then select two colors and a 
pattern.

To define an image as a fill, select Image Fill. Press Browse, select the image 
you want to use as a background, and then press Open.

5. To apply the fill to an object, press the object.

6. Repeat step 5 as many times as you want.

Creating Transparent Areas in a Graphic
If you insert a graphics file on a page, you can create transparent areas within the 
graphic. This is useful for removing an image’s background. You can make any color 
in a graphic transparent.

To create a transparent
area in a graphic

1. Select the graphic.

2. Press the object’s menu arrow, and then select Set Picture Transparency.

The Picture Transparency dialog box appears.

3. Press an area in the graphic to make that area transparent.

4. Press OK.

Editing Text on a Page
You can edit or change the formatting of text objects.
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TIP
When you double-press a vertical or angled text object, it automatically rotates to 
a horizontal position. When you finish editing the text and you press outside of the 
text object, the text reverts to its original angle.

To edit text 1. Double-press the text object that you want to edit.

The Fonts toolbar appears.

2. If you want to change the text, type the new text.

3. If you want to change the formatting, including font style, size and color, use the 
options in the Fonts toolbar.

4. After you finish typing, press outside of the text object.

Checking the Spelling of Text Objects
If you type text on a page, you can check its spelling.

To check spelling 1. Select the object.

2. Press the object’s menu arrow, and then select Check Spelling.

3. If SMART Notebook finds a misspelled word, the Spelling Check dialog box 
appears. This dialog box displays the misspelled word and suggests alternatives.

– To keep the word’s current spelling, press Ignore Once.

– To replace the word with an alternative in the Suggestions list, select an 
alternative word, and then press Change.

A dialog box appears asking if you want to check the spelling in the rest of the file.

4. To check the remainder of the file, press Yes.

OR

To close the Spelling Check dialog box without checking the rest of the file, press 
No.

Erasing from a Page
You can erase digital ink from the interactive screen using the eraser (on interactive 
whiteboards) or the Eraser pen tool button (on interactive pen displays). However, if 
you’re erasing from a page from a .notebook file, you can also erase objects using the 
Eraser toolbar button.



38 | CHAPTER 3  – CREATING SMART NOTEBOOK FILES
 

NOTE
You’re not able to erase some types of objects, including typed text, shapes, 
straight lines and imported graphics. To remove these types of objects, you must 
delete them.

To erase digital ink from a
page

1. Press Eraser , and then select an available eraser type.

2. Erase digital ink from the interactive screen using your finger or the eraser (on 
interactive whiteboards), or the tethered pen (on interactive pen displays).

Deleting Objects from a Page
You can erase digital ink from the interactive screen. However, you’re unable to erase 
some types of objects, including typed text, shapes, straight lines and imported 
graphics. To remove these types of objects from a page, you must delete them.

NOTE
You’re unable to delete locked objects. To delete a locked object from a page, you 
must first unlock it.

To delete an object 1. Select the object.

NOTE
Make sure you select the object you want to delete before you complete the 
next step. SMART Notebook deletes the object without confirmation.

2. Press the object’s menu arrow, and then select Delete.

Clearing a Page
You can erase digital ink and delete individual objects from the interactive screen. You 
can also clear all objects from a page simultaneously.

NOTE
You’re not able to clear locked objects. To clear all objects from a page, you must 
first unlock all locked objects.

To clear a page 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want to clear.

NOTE
Make sure you select the thumbnail of the page you want to clear before you 
complete the next step. SMART Notebook clears the page without 
confirmation.

3. Press the thumbnail’s menu arrow, and then select Clear Page.
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Creating and Using Tables
You can add tables to your page. After you create a table, you can insert objects into 
the table’s cells, including freehand objects, geometric shapes, straight lines, text and 
graphics files.

To insert a table 1. Press Table .

A grid appears.

2. Move the pointer over the grid to select the number of columns and rows that you 
want in the table. The cells of the grid correspond to the cells of your table.

The table appears on the page.

To draw a table 1. Press Pen , and then select an available line type.

NOTE
Don’t select a highlighter line style.

2. Draw a table on the interactive screen.

TIP
Make the lines of the table as straight as possible and connect its corners.

3. Press Select .

4. Press the interactive screen and drag until a rectangle surrounds the lines of your 
drawing.

A selection rectangle appears around the selected objects.

5. Press the menu arrow, and then select Recognize Table.

6. If SMART Notebook recognizes your drawing as a table, it removes your drawing 
and adds a table to the page.

Adding Objects to Tables
After you insert a table on a page, you can insert objects into the table’s cells, 
including freehand objects, geometric shapes, straight lines, text and graphic files.

NOTE
You can add only one object to each cell. If you want to add multiple objects to a 
cell, group the objects before inserting them into the table.

To add an object a table 1. Select the object.

2. Drag the object to the table cell.

The object appears in the table cell.
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To remove an object from
a table

1. Select the object.

2. Drag the object out of the table.

Selecting Tables, Columns, Rows or Cells
You can select a table, column, row, cell or selection of cells. After you select a table 
or part of a table, you can:

• Change line type, fill and text properties.

• Resize the table, a column or a row.

• Insert or remove columns, rows or cells.

• Split or merge cells.

• Add or remove a cell shade.

To select a table 1. Press Select .

2. Press outside, but near to, a corner of the table, and then drag a rectangle to the 
opposite corner.

To select a column 1. Press Select .

2. Press inside the column’s top cell, and then drag to the bottom cell.

To select a row 1. Press Select .

2. Press inside the row’s left most cell, and then drag to the right-most cell.

To select a cell 1. Press Select .

2. Press inside, but near to, a corner of the cell, and then drag to the opposite 
corner.

To select multiple cells 1. Press Select .

2. Press inside the top and left-most cell, and then drag to the bottom and right-most 
cell.

Moving Tables
After you create a table, you can move it on the page.

To move a table Select the table, press the square in the table’s upper left corner, and then drag the 
table to a different position on the page.

OR

Select all the table’s cells, and then drag the cells to a different position on the page.
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Changing a Table’s Properties
You can add tables to your page and insert objects into the table’s cells. You can use 
the Properties tab to change the table’s transparency, cell color, line color and more.

To change the properties
of a table, column, row,

cell or multiple cells

1. Select a table, column, row, cell or selection of cells.

2. If the Properties tab isn’t visible, press Properties .

3. Press Fill Effects.

4. To change the transparency, press and drag the slider.

5. To change the fill to a solid color, select Solid Fill, and select a color.

To change the fill to a gradient of two colors, select Gradient Fill, and select two 
colors.

To change the fill to a pattern, select Pattern Fill, and then select two colors and a 
pattern.

To change the fill to an image, select Image Fill. Press Browse, select the image 
you want to use as a background, and then click Open.

6. To change a line style, press Line Style, and then select a color, thickness and 
style for the line.

7. To change a text style, press Text Style, and then select a font type, style and 
size.

Resizing Tables, Columns or Rows
You can add tables to your page and insert objects into the table’s cells. If you want to 
customize a table, you can resize the table, a column or a row.

To resize a table 1. Select the table.

2. Press the table’s resize handle (the white circle), and then drag it to increase or 
reduce the size of the table.

To resize a column 1. Press Select .

2. Press the vertical border to the right of the column.

A resize pointer appears.

3. Drag the vertical border to resize the column.

To resize a row 1. Press Select .

2. Press the horizontal border below the row.
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A resize pointer appears.

3. Drag the horizontal border to resize the row.

Adding or Removing Columns, Rows or Cells
You can add tables to your page and insert objects into the table’s cells. If you want to 
customize a table, you can add columns or rows.

To add a column 1. Select a column.

2. Right-click the column, and then select Insert Column.

A new column appears to the right of the current column.

To remove a column 1. Select the column.

2. Right-click the column, and then select Delete Column.

To add a row 1. Select a row.

2. Right-click the row, and then select Insert Row.

A new row appears below the current row.

To remove a row 1. Select the row.

2. Right-click the row, and then select Delete Row.

To remove a cell 1. Select the cell.

2. Right-click the cell, and then select Delete Cells.

Splitting or Merging Table Cells
You can add tables to your page and insert objects into the table’s cells. If you want to 
customize a table, you can split or merge cells.

To split a cell 1. Select the cell.

2. Right-click the cell, and then select Split.

3. Select an option to split the cell into multiple rows and/or columns.

To merge cells 1. Select the cells.

2. Right-click the cells, and then select Merge Cells.
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Adding or Removing Cell Shades
If you want to customize a table, you can add a cell shade to a table cell. This enables 
you to reveal the information in the cells slowly during a presentation. 

NOTE
If you want to change the table’s properties, resize the table, a column or a row, 
insert columns or rows, remove columns, rows or cells and split or merge cells, 
you must remove the cell shade first.

To add a shade to a table 1. Select the table.

2. Press the table’s menu arrow, and then select Add Table Shade.

To remove a shade from a
table

1. Select the table.

2. Press the table’s menu arrow, and then select Remove Table Shade.

To add a shade to a cell or
multiple cells

1. Select the cell or multiple cells.

2. Right-click the cell or cells, and then select Add Cell Shade.

To remove a shade from a
cell

Press the cell shade.

Removing Tables from a Page
You can remove tables from a page.

To remove a table from a
page

1. Select the table.

2. Press the table’s menu arrow, and then select Delete.

The Page Sorter
The Page Sorter provides an overview of the current file. The Page Sorter displays all 
of the pages as thumbnails and automatically updates these thumbnails as you 
change the contents of the pages.

Opening and Moving the Page Sorter
You can open the Page Sorter at any time or hide it to provide additional whiteboard 
space. You can also move the Page Sorter to either side of the screen and resize it.

To open the Page Sorter Press Page Sorter .

To move the Page Sorter Press the resize pointer icon  under the tabs to move the Page Sorter to the other 
side of the whiteboard area.
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Press the resize pointer icon  again to move it back.

To widen the Page Sorter Drag its border into the whiteboard area.

To hide the Page Sorter
automatically

Select the Auto-hide check box at the bottom of the screen. The Page Sorter 
minimizes the next time you select an object in the whiteboard area.

To disable the Auto-hide option, clear the Auto-hide check box.

Grouping Pages
You can group together pages within the current file. This enables you to find a 
particular group quickly within the Page Sorter and display its pages. This is useful 
when there are a large number of pages within a file.

TIP
You can apply a theme to all pages within a group.

To create or edit a group 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the Groups button in the Page Sorter, and then select Edit Groups.

The whiteboard area displays all groups and pages for the current file. Groups 
appear as blue bars and pages appear as thumbnails.

3. Press the Add New Group button in the upper left corner.

A new blue bar appears and a new page appears below the blue bar.

4. Press the blue bar’s menu arrow, and then select Rename Group.

5. Type a new name for the group.

6. To move a page into a group, press the page’s thumbnail, and then drag it below 
the group’s blue bar and to the right of the thumbnail you want it to follow.

To rearrange the order of pages within a group, press a page’s thumbnail, and 
then drag it to the right of the thumbnail you want it to follow.

To rearrange the order of groups, press a group’s blue bar, and then drag it below 
the blue bar of the group you want it to follow.

To delete a group and keep its pages, move all of its pages to different groups. 
When a group contains no pages, SMART Notebook automatically deletes it.

To delete a group and all pages in the group, press the blue bar’s menu arrow, 
and then select Delete Group.

7. When you finish creating and editing groups, double-press a thumbnail to display 
its page.
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To access a group within
the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press Groups, and then select the group’s name.

The Page Sorter displays the thumbnail for the first page in the group.

The Gallery
The Gallery contains clip art, backgrounds, multimedia content, .notebook files and 
pages that you can use in your lessons, and displays preview images of this content. 
The Gallery also provides access to the SMART Learning Marketplace and other 
online resources.

Opening and Moving the Gallery
You can open the Gallery at any time or hide it to provide additional whiteboard space. 
You can also move the Gallery to either side of the screen and resize it.

To open the Gallery Press Gallery .

To move the Gallery Press the resize pointer icon  under the tabs to move the Gallery to the other side 
of the whiteboard area.

Press the resize pointer icon  again to move it back.

To widen the Gallery Drag its border into the whiteboard area.

To hide the Gallery
automatically

Select the Auto-hide check box at the bottom of the screen. The Gallery minimizes 
the next time you select an object in the whiteboard area.

To disable the Auto-hide option, clear the Auto-hide check box.

Browsing and Searching the Gallery
The Gallery is divided into two sections, the category list and the content list. The top 
section of the Gallery, the category list, displays the categories and subcategories. 
When you select a category or subcategory in the list, its contents appear in the 
bottom section of the Gallery, the content list.

You can browse the category list to view the contents of each category. Thumbnails 
within the categories provide preview images of the content.

In the Pictures category, clip art items appear as thumbnails of the graphic.
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In the Interactive and Multimedia category, a video object appears as a frame from a 
movie, a sound object appears with a speaker icon in the lower left corner, and an 
Adobe Flash file appears as an Adobe Flash icon or thumbnail of the content with a 
small Adobe Flash icon in the upper left corner. 

In the Notebook Files and Pages category, files appear as binders and pages 
appear with a folded top right corner.

In the Backgrounds and Themes category, backgrounds appear as pages with a 
folded bottom-right corner and themes appear as thumbnails.

You can search for a Gallery item using the keyword search.

To browse the Gallery 1. If the Gallery isn’t visible, press Gallery .

2. Press a category’s plus sign  to view its subcategories.

NOTE
You can close a category by pressing the category's minus sign .

3. Select a category or subcategory to display its contents.

To search the Gallery 1. If the Gallery isn’t visible, press Gallery .

2. Type a keyword into the Type search terms here box, and then press Search .

The Gallery displays all content containing the keyword.

Adding a Gallery Item to a Page
The Gallery contains clip art, backgrounds, multimedia content, .notebook files and 
pages that you can add to the current page.

To add a Gallery item to a
page

1. If the Gallery isn’t visible, press Gallery .

2. Browse to the category that contains the Gallery item you want to add.

The category’s contents appear as thumbnails.

3. Drag the thumbnail to the page.

Adding an Object to the Gallery
You can add an object from the current page to the Gallery’s My Content category.

To add an object to the
Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Select the object that you want to add to the Gallery.
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3. Drag the object from the page to the Gallery’s My Content category or one of its 
subcategories.

Adding a Page to the Gallery
If you want to reuse a page, you can add it to the Gallery’s My Content category so 
that it's available in a convenient location.

To add a page to the
Gallery

1. Create, edit and manipulate objects on the page until it appears exactly as you 
want it to appear.

2. Select File > Save Page as Gallery Item.

The Save Page as Gallery Item dialog box appears.

3. Browse to the folder where you want to save the page.

4. Type a name for the page in the File name box.

5. Press Save.

6. Select My Content (or one of its subcategories) in the Gallery’s category list, 
press its menu arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

7. Browse to, and select, the item that you saved in step 5.

8. Press Open.

Adding a Supported File to the Gallery
You can add a file to the Gallery’s My Content category so that it’s available in a 
convenient location, if SMART Notebook supports its file type.

To add supported files to
the My Content category

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, 
press its menu arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

3. Browse to, and select, the item you want to add to the Gallery.

4. Press Open.

Adding Themes to the Gallery
You can use themes to customize pages. You can create a theme and add it to the 
Gallery so that it's available in a convenient location. You can apply this theme to a 
page, all pages in a group or all pages in a file.
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The Gallery also includes some predefined themes.

To create a theme 1. Select Format > Themes > Create Theme.

2. Type a name for the theme in the Theme name box.

3. Set the background in the same way that you would for a page.

4. Add, manipulate and edit objects on the theme in the same way that you would on 
a page.

5. Press Save.

The theme appears in the Gallery's My Content > Backgrounds and Themes 
category list.

Organizing the Gallery's Contents
As you add objects, pages and supported files to the Gallery’s My Content category, 
you may want to reorganize the category’s structure. You can create subcategories 
and move Gallery items between subcategories. 

To add a new subcategory
to the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, 
press its menu arrow, and then select New Folder.

A new folder appears. By default, the new folder’s name is Untitled.

3. Type a new name for the subcategory.

To rename an item or
subcategory

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content in the Gallery’s category list, and then browse to the item or 
subcategory that you want to rename.

3. Select the item or subcategory, press its menu arrow, and then select Rename.

4. Type a new name.

To move a Gallery item to
a different subcategory

1. If the Gallery isn’t visible, press Gallery .

2. Browse to the category that contains the Gallery item you want to move.

The Gallery displays the contents of the category.

3. Drag the item to another subcategory.
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Importing a Gallery Collection
Importing and exporting collection files enables you to share custom categories with 
others and to use categories that others have created. You can use collection files to 
add items to the Gallery’s My Content category. After you import a collection file, all of 
its items appear in the Gallery as a new subcategory.

To import a Gallery
collection

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, 
press its menu arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

3. Browse to the folder that contains the collection file you want to import.

NOTE
A collection file has a .gallery extension.

4. Select the collection file, and then press Open.

The collection appears as a new subcategory.

Exporting a Gallery Collection
Importing and exporting collection files enables you to share custom categories. 
When you export a collection file, SMART Notebook saves the contents of the 
selected category to a single file with a .gallery extension. After you create a collection 
file, you can move it to another computer or send it to other SMART Notebook users.

To export a Gallery
collection

1. Select the category that contains the items you want to save in a collection.

NOTE
SMART Notebook exports the selected category but doesn’t export any of its 
subcategories.

2. Press the category’s menu arrow, and then select Export as Collection File.

The Save As dialog box appears.

3. Browse to the folder where you want to save the collection file.

4. Type a name for the file in the File name box.

5. Press Save.

Importing Online Content into the Gallery
SMART Technologies offers Online Resources, online content for educators who use 
SMART products. These resources include lesson activities, educational software, 
advice for using your SMART product, and more. You can download the content as 
collection files, and then import into the Gallery.
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To import content from
Online Essentials for

Educators

1. If the Gallery isn’t visible, press Gallery .

2. Select Online Resources in the Gallery’s category list.

3. Select Lesson activities, Curriculum standards or one of the other available 
categories.

Your default Web browser starts.

4. Follow the on-screen instructions to select and download the collections you want.

5. After you download the collections, import them into the Gallery.

Connecting to Team Content
You can save Gallery content on a shared network drive and allow multiple users to 
access the same folder. SMART Notebook automatically updates your changes for all 
users.

NOTE
Your access permissions for Team Content folders are the same as your folder 
access permissions on a network. If you have full access to a network drive, you 
can add or remove items from a folder using Team Content. However, if you have 
read-only access to the folder, you can copy files using Team Content, but you’re 
not able to add, edit or remove items.

To connect to Team
Content

1. If the Gallery isn’t visible, press Gallery .

2. Press Show additional Gallery actions , and then select Connect to Team 
Content.

The Browse For Folder dialog box appears.

3. Browse to, and select, the folder containing the content you want to use, and then 
press OK.

NOTE
If you don’t have access permissions to a Team Content location, the folder 
containing Team Content is unavailable.

The content appears in the Gallery.

Using the Attachments Tab
You can use the Attachments tab to attach a copy of a file, shortcut to a file or link to a 
Web page to your file. This enables you to easily find and open files and Web pages 
during your lessons.
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The Attachments tab lists all attachments in the current file.

• If an attached item is a copy of a file, the file's size appears in the Size column.

• If an attached item is a shortcut to a file, Shortcut appears in the Size column.

• If an attached item is a link to a Web page, URL appears in the Size column.

Opening and Moving the Attachments Tab
You can open the Attachments tab at any time or hide it to provide additional 
whiteboard space. You can also move the Attachments tab to either side of the screen 
and resize it.

To open the Attachments
tab

Press Attachments .

To move the Attachments
tab

Press the resize pointer icon  under the tabs to move the Attachments tab to the 
other side of the whiteboard area.

Press the resize pointer icon  again to move it back.

To widen the Attachments
tab

Drag its border into the whiteboard area.

To hide the Attachments
tab automatically

Select the Auto-hide check box at the bottom of the screen. The Attachments tab 
minimizes the next time you select an object in the whiteboard area.

To disable the Auto-hide option, clear the Auto-hide check box.

Opening Items in the Attachments Tab
You can open an attached file or Web page in the Attachments tab.

To open an item in the
Attachments tab

1. If the Attachments tab isn’t visible, press Attachments .

The Attachments tab lists all attachments in the current file.

– If an attached item is a copy of a file, the file’s size appears in the Size 
column.

– If an attached item is a shortcut to a file, Shortcut appears in the Size column.

– If an attached item is a link to a Web page, URL appears in the Size column.

2. To open a file, double-press the file name or shortcut.

OR

To open a Web page, double-press the link.
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Attaching Copies of Files to the Attachments Tab
You can attach copies of files to the Attachments tab. This enables you to find and 
open files easily during a lesson. You can also attach file shortcuts or links to Web 
pages to the Attachments tab.

NOTE
• When you attach a file, the size of the .notebook file increases. Although 

SMART Notebook compresses files to conserve space, SMART Notebook 
can compress some file types more than others.

• SMART Notebook doesn’t export shortcuts. If you want to export file 
attachments, attach a copy of your file, not a file shortcut.

• If you attach a shortcut, make sure that the file is accessible on the computer 
you will use during the lesson.

To attach a copy of a file 1. If the Attachments tab isn’t visible, press Attachments .

2. Press the Insert button at the bottom of the Attachments tab, and then select 
Insert Copy of File.

The Insert Copy of File dialog box appears.

3. Browse to, and select, the file you want to attach.

4. Press Open.

The file’s name and size appear in the Attachments tab.

To attach a file shortcut 1. If the Attachments tab isn’t visible, press Attachments .

2. Press the Insert button at the bottom of the Attachments tab, and then select 
Insert Shortcut to File.

The Insert File Shortcut dialog box appears.

3. Browse to, and select, the file you want to attach.

4. Press Open.

The file name and Shortcut appear in the Attachments tab.

To attach a link to a Web
page

1. If the Attachments tab isn’t visible, press Attachments .

2. Press the Insert button at the bottom of the Attachments tab, and then select 
Insert Hyperlink.

The Insert Hyperlink dialog box appears.

3. Type the Web page’s address in the Hyperlink box.

4. Type a name for the link in the Display Name box.
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5. Press OK.

The display name and URL appear in the Attachments tab.

Using the Properties Tab
The Properties tab enables you to format objects on a page, including freehand 
objects, shapes, lines, text, tables and more. Depending upon the object you select, 
you can change:

• The color, thickness and style of lines.

• The transparency and fill effects of objects.

• The font type, size and style of text.

• The animation of objects.

The Properties tab displays only the options that are available for the object you 
select.

The Properties tab also includes a Page Recording button. You can use this feature 
to record your actions on the current page.

Opening and Moving the Properties Tab
You can open the Properties tab at any time or hide it to provide additional whiteboard 
space. You can also move the Properties tab to either side of the screen and resize it.

To open the Properties tab Press Properties .

To move the Properties
tab

Press the resize pointer icon  under the tabs to move the Properties tab to the 
other side of the whiteboard area.

Press the resize pointer icon  again to move it back.

To widen the Properties
tab

Drag its border into the whiteboard area.

To hide the Properties tab
automatically

Select the Auto-hide check box at the bottom of the screen. The Properties tab 
minimizes the next time you select an object in the whiteboard area.

To disable the Auto-hide option, clear the Auto-hide check box.

Recording a Page
The Page Recording options enable you to record your actions on the current page.
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To record a page 1. If the Properties tab isn’t visible, press Properties .

2. Press Page Recording.

3. Press Start Recording.

A red circle appears in the upper left corner of the whiteboard area.

4. Perform the actions that you want to record on the current page.

5. When you finish performing these actions, press Stop Recording.

A playback toolbar appears on the page.

To play a page recording 1. Display the page.

If the page includes a page recording, a playback toolbar appears on the page.

2. To play the recording, press Play .

3. To pause the recording, press Pause .

4. To stop the recording, press Stop .

To remove a page
recording

1. Display the page.

If the page includes a page recording, a playback toolbar appears on the page.

2. To remove the recording, press the Exit button  on the toolbar.

Importing into .notebook Files
In addition to creating objects and adding them to the Gallery, you can import text, 
pictures, background pages and other content from a variety of sources. The method 
you choose depends on the kind of information you want to add to the file.

This guide has already detailed how you can capture screens, windows, and regions, 
attach a copy of a file, shortcut to a file or link to a Web page, insert graphics files from 
your computer, and insert scanned pictures.

You can also:

• Import files from another program using SMART Notebook Print Capture.

• Paste text.
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• Import Microsoft PowerPoint files.

• Import files from other whiteboard software programs.

NOTE
• SMART Notebook supports certain file types only when your computer is 

connected to a SMART product.

• If you import a file that SMART Notebook doesn’t support, it appears in the 
Attachments tab. You can open attached files using third-party software but 
you're not able to add them to a page.

• SMART Notebook supports the .flv video format and .mp3 audio format, 
whether or not your computer is connected to a SMART product.

Importing a File with SMART Notebook Print Capture
When you install SMART Notebook software, you also install SMART Notebook Print 
Capture. It works like any other printer, except that SMART Notebook captures its 
output in a .notebook file, instead of printing it on paper. Each page of an imported file 
appears as an object on its own page, with its original formatting and page breaks 
preserved.

To import a file using
SMART Notebook Print

Capture

1. In the source file you want to export to a .notebook file, select File > Print.

The Print dialog box appears.

2. Select SMART Notebook Print Capture in the list of printers.

3. Select the page orientation and graphics resolution, and then press OK.

NOTE
Do not press the ENTER key on your keyboard instead of the OK button 
because the ENTER key closes the dialog box without saving your changes.

4. Select a Page Range, and then press OK.

If a .notebook file isn’t open, a new file opens. Each page of the source file 
appears on a separate page.

OR

If a .notebook file is open, each page of the source file appears in the current file 
after the current page.

This process can take several minutes.

NOTE
SMART Notebook locks print capture graphics in place. You must unlock 
them before you can modify them.
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Pasting Text onto a Page
You can paste text from other programs onto a page in a .notebook file.

To cut text from another
program and paste it onto

a page

1. In the other program, select the text you want to cut, and then select Cut. 

2. In the SMART Notebook window, press Paste .

To copy text from another
program and paste it onto

a page

1. In the other program, select the text you want to copy, and then select Copy.

2. In the SMART Notebook window, press Paste .

Importing Microsoft PowerPoint Files into a File
You can import content into a .notebook file from a variety of sources, including 
Microsoft PowerPoint files. 

NOTE
The files must be from Microsoft PowerPoint 2000 software or later.

To import PowerPoint files 1. In the SMART Notebook window, select File > Import.

The Open dialog box appears. 

2. Browse to, and select, the PowerPoint file you want to import.

3. Press Open.

The PowerPoint file opens in the .notebook file.

NOTE
Some gradient, pattern and image effects can’t be imported. These effects 
may appear incorrectly on the page.

Importing Files from Other Whiteboard Programs into 
.notebook Files
You can import content into .notebook files from a variety of sources, including other 
whiteboard programs.

To import files from other
whiteboard programs

1. Press Open .

The Open dialog box appears.

2. Select All Files (*.*) in the Files of Type list.

3. Browse to, and select, the file you want to open.

4. Press Open.
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If you import a file that SMART Notebook supports, the file opens.

If you import a file that SMART Notebook doesn’t support, SMART Notebook adds 
it to the Attachments tab. You can open these attached files using third-party 
software, but you're not able to add them to a page.

Exporting from .notebook Files
You can export your file in a variety of formats, including HTML and PDF. You can also 
set SMART Notebook to export a file automatically when you display a different page 
or after a specified period of time.

You can cut or copy text from .notebook files and paste it into other programs.

Exporting a File
You can export your .notebook file in a variety of formats, including HTML and PDF, as 
well as PowerPoint files or image files.

NOTE
• SMART Notebook doesn't include attachments when you export files as images. 

To include attachments, you must export your file as either HTML or PDF (Adobe 
Acrobat Reader® 6.0 or later).

• SMART Notebook doesn't export files that you attach to your .notebook file as a 
shortcut. If you want to include a file attachment, attach a copy of the file.

• You can set SMART Notebook to export a .notebook file automatically when you 
display a different page or after a specified period of time.

• SMART Notebook doesn’t export some gradient, pattern and image effects. 
These effects may appear as a solid fill or appear incorrectly in the exported file.

To export a file as HTML
files

1. Select File > Export > Web Page.

2. Browse to the folder where you want to export the file.

3. Type a name for the file in the File name box.

4. Press Save.

To export a file as image
files

1. Select File > Export > Image Files.

2. Select a folder where you want to export the image files.

3. Select an Image Type.

4. Select an image Size.

5. Press Save.
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To export a file as a PDF
file

1. Select File > Export > PDF.

The Export PDF dialog box appears.

2. If you want to print thumbnails, select Thumbnails in the Print What column.

OR

If you want to print handouts, select Handouts in the Print What column.

OR

If you want to print full pages, select Full Pages in the Print What column.

3. To add a header, a footer or a date to each printed page, type information in the 
Header, Footer and Date text boxes.

4. To add a page number to each printed page, select the Show page numbers 
check box.

5. If you are printing thumbnails or handouts, select a Layout.

6. To print the file, select Print all.

OR

To print selected pages, select Pages, and then type the page numbers you want 
to print. Separate individual page numbers with commas and separate page 
ranges with a hyphen, for example, 1,2,4-7.

7. Press Save.

The Print as PDF dialog box appears.

8. Browse to the folder where you want to export the file.

9. Type a name for the file in the File name box.

10. Press Save.

To export a file as a
PowerPoint file

1. Select File > Export > PowerPoint.

The Save As dialog box appears.

2. Browse to the folder where you want to save the new file.

3. Type a name for the file in the File name box.

4. Press Save.

Exporting a File Automatically
You can also set SMART Notebook to export a file automatically when you display a 
different page or after a specified period of time.
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To export a file
automatically as HTML

files

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to export your file automatically 
when you display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file 
automatically after a specified period of time.

3. Press Next. 

4. Select Web Page (HTML).

5. Press Next.

The Save As dialog box appears.

6. Browse to the folder where you want to export the file.

7. Type a name for the file in the File name box.

8. Press Save.

To export a file
automatically as a PDF file

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to export your file automatically 
when you display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file 
automatically after a specified period of time.

3. Press Next.

4. Select PDF.

OR

Select Time Stamped PDFs, if you want the exported file’s name to include the 
time of the export.

5. Press Next.

The Save As dialog box appears.

6. Browse to the folder where you want to export the file.

7. Type a name for the file in the File name box.

8. Press Save.
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To export a file
automatically as image

files

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to export your file automatically 
when you display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file 
automatically after a specified period of time.

3. Press Next.

4. Select Image Files.

5. Press Next.

6. Press Browse, browse to the folder where you want to export the files, and then 
press Open.

7. Select the Image Type you want from the available formats.

8. Select the image Size.

9. Press OK.

To export a file
automatically as a

PowerPoint file

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to export your file automatically 
when you display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file 
automatically after a specified period of time.

3. Press Next.

4. Select PowerPoint. 

5. Press Next.

The Save As dialog box appears.

6. Browse to the folder where you want to export the file.

7. Type a name for the file in the File name box.

8. Press Save.

To cancel automatic file
export

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.
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2. Select Do not save the document automatically.

3. Press Next.

Cutting or Copying Text from a Page
You can cut or copy text from a page in a .notebook file and paste it into other 
programs.

To cut and paste text from
a page to another program

1. In SMART Notebook, press the object’s menu arrow, and then select Cut.

2. In the other program, select Edit > Paste.

To copy and paste text
from a page to another

program

1. In SMART Notebook, press the object’s menu arrow, and then select Copy.

2. In the other program, select Edit > Paste.

Using Presentation Tools
You can create freehand objects that slowly fade, open a magnification window or 
open a spotlight window using the Magic Pen.

Creating a Fading Object Using the Magic Pen
You can create freehand objects that slowly fade after ten seconds using the Magic 
Pen.

To create a fading object 1. Press Magic Pen .

2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen (on 
interactive pen displays), write or draw objects on the interactive screen.

The objects slowly fade after ten seconds.

Opening a Magnification Window Using the Magic Pen
You can open a magnification window using the Magic Pen.

To open a magnification
window

1. Press Magic Pen .

2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen (on 
interactive pen displays), draw a square on the interactive screen.
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A magnification window appears.

3. To reduce its size, press in the middle of the magnification window, and then drag 
it to the left.

OR

To increase its size, press in the middle of the magnification window, and then 
drag it to the right.

4. To move the window around, press near the edge of the magnification window, 
and then drag it.

5. To close the magnification window, press .

Opening a Spotlight Window Using the Magic Pen
You can open a spotlight window using the Magic Pen.

To open a spotlight
window

1. Press Magic Pen .

2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen (on 
interactive pen displays), draw a circle on the interactive screen.

A spotlight window appears.

3. To reduce the window’s size, press in the middle of the spotlight window, and then 
drag it to the left.

OR
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To increase the window’s size, press in the middle of the spotlight window, and 
then drag it to the right.

4. To move the window around the interactive screen, press near the edge of the 
spotlight window, and then drag it.

5. To close the spotlight window, press .
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Chapter 4

SMART Tools
SMART Notebook features SMART Recorder, SMART Video Player, Screen Shade, 
Spotlight, Magnifier and other interactive tools.

Welcome Center
The SMART Welcome Center provides access to many of the tools, resources and 
files you access when you're using a SMART product. The options and links available 
in the Welcome Center are organized into four tabs.

Using the options on the Quick Start tab, you can create a new file, open an existing 
file, open one of the four most recently accessed files, orient the SMART product, 
access the SMART Notebook control panel and change the language of the SMART 
Notebook interface.

Using the options on the Tools tab, you can access SMART tools including SMART 
Recorder, SMART Video Player, SMART Keyboard, Floating Tools, Screen Shade, 
Spotlight, Magnifier, Pointer, Screen Capture toolbar and your operating system’s 
default calculator. You can also customize the Floating Tools toolbar and the SMART 
Notebook toolbar, and you can lock SMART products.

Using the options on the Teacher's Hub tab, you can access online resources 
including training materials, lesson activities, newsletters, case studies and more.

Using the options on the Help/Support tab, you can access the Help Center, request 
online support, start a support session, activate software, check for software updates, 
access the SMART Notebook control panel and change diagnostics settings.

IMPORTANT
Do not change diagnostics settings unless asked to do so by SMART Technical 
Support.

To open the Welcome
Center

Press the SMART Board icon  in the notification area, and then select Welcome to 
Notebook.
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NOTE
If your computer is not currently connected to a SMART interactive product, the 

SMART Board icon includes an X in its bottom right corner .

Locking SMART Products
You can lock SMART products to prevent them from communicating with their 
connected computer.

To lock all SMART
products

Press the SMART Board icon  in the notification area, and then select Other 
SMART Tools > Lock all SMART Devices.

The Devices Locked floating tool appears.

To unlock all SMART
devices

Press the Devices Locked floating tool button.

NOTE
You must unlock SMART devices using a connected mouse. You’re not able to unlock 
SMART products using a SMART interactive screen.

To lock AirLiner™
wireless slates only

Open the Welcome Center, press the Tools tab, and then press Lock AirLiner Slates 
Only.

The AirLiners Locked floating tool appears.

To unlock the AirLiner
wireless slates

Press the AirLiners Locked floating tool button.

SMART Recorder
Using SMART Recorder, you can record the actions you take on the interactive 
screen. If you connect a microphone to your computer, you can record your narration. 
After you create a recording, you can play the recording on any computer using 
SMART Video Player or Windows Media Player, or you can share the recording with 
others.

If you want to, you can hide SMART Recorder but continue to access its menu options 

using the SMART Recorder icon .

NOTE
• Windows Media Player is available from www.windowsmedia.com/download.
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• If your computer meets SMART Notebook's minimum computer requirements, 
you can use SMART Recorder. However, for best performance, install 
SMART Notebook on a computer with a Pentium® 4 processor or greater and 
a sound card and microphone that are compatible with the Windows operating 
system.

To start SMART Recorder Press the SMART Board icon  in the notification area, and then select Recorder.

SMART Recorder appears. A SMART Recorder icon  appears in the notification 
area.

To hide SMART Recorder In SMART Recorder, select Menu > Hide to System Tray.

SMART Recorder disappears.

To show SMART Recorder Press the SMART Recorder icon  in the notification area, and then select Show.

SMART Recorder appears.

Changing a Recording’s Video and Audio Quality 
You can change SMART Recorder settings to control a recording’s audio and video 
quality.

To change a recording’s
video and audio quality

1. Select Menu > Options in SMART Recorder.

The Options dialog box appears.

2. Select a sound quality in the Sound Quality list.

NOTE
Although higher sound quality produces better audio playback, it also increases 
the file size. 

3. Select a video quality in the Video Quality list.

OR

Select Custom, and then type the required frame rate.

NOTE
Recording quality is measured in frames per second. Higher frame rates 
produce higher quality recordings. However, a higher frame rate also 
increases the file size.

TIP
If you select Automatic Selection (Recommended), SMART Recorder 
automatically evaluates your computer and selects the optimal frame rate.

4. Press OK.
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To restore a recording’s
default video and audio

quality

1. Select Menu > Options in SMART Recorder.

The Options dialog box appears.

2. Press Restore Defaults.

3. Press OK.

Changing a Recording's Video Format
You can change SMART Recorder settings to select a recording's video format.

To change a recording’s
video format

1. Select Menu > Options in SMART Recorder.

The Options dialog box appears.

2. Press the Video Format tab.

3. Select Windows Media Video (*.wmv) or SMART Recorder Video (*.avi).

NOTE
Any version of Windows Media® player can play a Windows Media video file. 
Windows Media player can also play a SMART Recorder video file if SMART 
Notebook is installed on the computer playing the file.

4. Press OK.

To restore a recording’s
default video format

1. Select Menu > Options in SMART Recorder.

The Options dialog box appears.

2. Press the Video Format tab.

3. Press Restore Defaults.

4. Press OK.

Changing a Recording’s File Location
You can change SMART Recorder settings to select a recording’s file location.

To change a recording’s
file location

1. Select Menu > Options in SMART Recorder.

The Options dialog box appears.

2. Press the Target Files tab.

3. To change the folder in which SMART Recorder saves files:

a. Press the Browse button next to the Default Save Directory box.

b. Browse to, and select, the folder in which you want to save the files.

c. Press OK.
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TIP
For best performance, save the files on your computer’s hard disk rather than 
a network drive.

4. To change the folder in which SMART Recorder saves temporary files:

a. Press the Browse button next to the Temporary Files Directory box.

b. Browse to, and select, the folder in which you want to save the temporary 
files.

c. Press OK.

TIP
For best performance, save files and temporary files on the same drive to 
reduce the time needed to save a recording.

5. To configure SMART Recorder to display a message when available disk space is 
low:

a. Select the Warn me if free disk space is below check box.

b. Type a disk space limit that indicates to SMART Recorder that available disk 
space is low.

6. Type a disk space limit below which SMART Recorder will pause recording.

7. Press OK.

To restore the default file
location of recordings

1. Select Menu > Options in SMART Recorder.

The Options dialog box appears.

2. Press the Target Files tab.

3. Press Restore Defaults.

4. Press OK.

Adding a Watermark to Recordings
You can change SMART Recorder settings to add a watermark to a recording’s 
background.

To add an image
watermark to recordings

1. Select Menu > Options in SMART Recorder.

The Options dialog box appears.

2. Press the Watermark tab.

3. Select Image.

4. Press Browse.
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5. Browse to, and select, the image you want to use, and then press Open.

6. Press Properties.

The Watermark Properties dialog box appears. A preview of your selected image 
appears in the Preview pane.

7. To change the watermark’s position, drag the preview image to another area in 
the Preview pane.

8. To change the watermark’s size, drag the white circle in the preview image’s 
bottom-right corner.

9. Select Transparency and Effect settings.

10. Press OK to close the Watermark Properties dialog box.

11. If you want to revert to using no watermark after SMART Recorder closes, select 
Turn off the watermark when recorder closes.

12. Press OK to close the Options dialog box.

To add a text watermark to
recordings

1. Select Menu > Options in SMART Recorder.

The Options dialog box appears.

2. Press the Watermark tab.

3. Select Text.

4. Type text for the watermark.

5. Press Properties.

The Watermark Properties dialog box appears. A preview image appears in the 
Preview pane.

6. Select Color, Font and Transparency settings.

7. To change the watermark’s position, drag the preview image to another area in 
the Preview pane.

8. To change the watermark’s size, drag the white circle in the preview image’s 
bottom right corner.

9. To add additional information to the watermark, select Add Current Date, Add 
Current Time or Add Frame Number.

10. Press OK to close the Watermark Properties dialog box.

11. If you want to revert to using no watermark after SMART Recorder closes, select 
Turn off the watermark when recorder closes.

12. Press OK to close the Options dialog box.
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To remove a watermark
from recordings

1. Select Menu > Options in SMART Recorder.

The Options dialog box appears.

2. Press the Watermark tab.

3. Select No Watermark.

4. Press OK.

Recording Your Actions at the Interactive Screen
Using SMART Recorder, you can record the full screen, a specified window or a 
rectangular portion of the screen. If you connect a microphone to your computer, you 
can record your narration.

You can create the recording as a SMART Recorder video file that you can view using 
SMART Video Player, or you can create the recording as a Windows Media video file 
that you can view using Windows Media player. If you create the recording as a 
SMART Recorder video file, you can also convert it to a Windows Media video file or a 
self-extracting file to share with those who don’t have SMART Notebook.

To create a recording 1. To record the entire screen, press Record  in SMART Recorder.

OR

To record a screen area, press the down arrow next to the Record button  
in SMART Recorder, select Record Area, and then draw a rectangle around the 
area you want to record.

OR

To record a window, press the down arrow next to the Record button  in 
SMART Recorder, select Record Window, and then select the window you want 
to record.

TIP
If you need to reduce the file size of the recording, limit the recording to a 
rectangular area of the screen or to a window.

2. Perform the on-screen actions you want to record. If you’ve connected a 
microphone to your computer, speak into your microphone.

SMART Recorder displays the time elapsed during the recording.
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3. If you want to pause your recording, press Pause  in SMART Recorder. To 

resume recording, press Record  in SMART Recorder.

4. After you complete the actions you want to record, press Stop  in SMART 
Recorder.

The Save As dialog box appears.

NOTE
If you want to exit without saving your recording, press Cancel, press Yes to 
confirm deletion, and then ignore the remaining steps of this procedure.

5. Type a file name.

6. If you want to save the recording in a different location, browse to the new 
location. 

7. Press Save.

The Completing Capture dialog box appears while SMART Recorder creates the 
video file.

After SMART Recorder creates the video file, the Recording Complete dialog box 
appears. The information in this dialog box includes the file location of the 
recording, file size and duration of the recording.

8. If you want to view the recording after you close this dialog box, select Play 
Recording.

9. If you want to share the recording with viewers who don't have SMART Video 
Player but you created the recording in the SMART Recorder video format, select 
Share Recording. 

10. Press OK.

If you select Play Recording, the file plays in your default media player.

If you select Share Recording, the Share Recording dialog box appears. Create 
a Windows Media video file or a self-extracting file as described below.

To create a Windows
Media video file or a self-

extracting file

1. Create the recording as described above. Ensure you select the Share 
Recording option.

The Share Recording dialog box appears.

2. Select WMV to create a Windows Media video file, and then press Next.

OR

Select Self extracting to create a self extracting file, and then press Next.
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3. Press Next. 

4. Press Browse, browse to the location where you want to save the file, type a file 
name, and then press Save.

5. Press Next.

6. Press Finish.

Sharing a Recording
If you want to share the recording with viewers who have SMART Notebook, create a 
recording as a SMART Recorder video file that they can play using SMART Video 
Player. If you want to share the recording with viewers who don't have SMART 
Notebook, create a Windows Media video file that they can play using Windows Media 
Player, or create a self-extracting file that they can play on any computer.

To convert a SMART
Recorder video file

1. In the SMART Recorder window, select Menu > Share Recording.

The Share Recording dialog box appears.

2. Select WMV to create a Windows Media video file.

OR

Select Self extracting to create a self-extracting file, and then press Next.

3. Press Browse.

4. Browse to, and select, the SMART Recorder video file you want to convert, and 
then press Open.

5. Press Next. 

6. If you want to change the converted file’s location or name, press Browse, 
browse to the location where you want to save the file, type a file name, and then 
press Save.

7. Press Next.

8. Press Finish.

SMART Video Player
SMART Video Player enables you play a video on your interactive screen and write 
notes over it in digital ink. You can play standard video files, or play videos from a 
connected video hardware device, such as a VCR or DVD player. 
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NOTE
To use SMART Video Player, your computer must be running DirectX® version 
8.1 or later. You can download DirectX from www.microsoft.com/downloads. If 
you're using a video hardware device, it must comply with DirectX and your video 
capture card must have DirectX support.

To start SMART Video
Player

Press the SMART Board icon  in the notification area, and then select Video 
Player.

SMART Video Player appears.

Playing a Video File Using SMART Video Player
You can play files that are stored on your computer or you can access files on a 
website or network. If you connect your computer to a SMART interactive product and 
a video hardware source, such as a VCR or DVD player, you can play video files from 
the video hardware source on the interactive screen using SMART Video Player.

NOTE
You can convert the signal from your VCR or DVD player into a format that your 
computer understands using a video capture card.

To play a video file 1. Press File > Open in SMART Video Player, browse to and select the video file 
that you want to play, and then press Open.

OR

Press File > Open URL in SMART Video Player, type the address of the website 
or the network path in the Open box, and then press OK.

The video file opens and plays in SMART Video Player. 

2. To pause the video, press Pause .

3. To start the video, press Play .

4. To stop the video, press Stop .

5. To change the playback speed, select Settings > Playback Speed, and then 
select a playback speed from the list.

To play a video file from a
Connected VCR or DVD

Player

1. Select Hardware in SMART Video Player, and then select the video hardware 
source in the list.
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NOTE
If the list doesn’t include the hardware source, check your computer’s and 
hardware source’s connections.

The output of the selected video hardware source appears in SMART Video 
Player.

2. To pause the video, press Pause .

3. To start the video, press Play .

4. To stop the video, press Stop .

To write notes over the
video frame in digital ink

1. Press Pen Tool , and then write on the interactive screen.

2. To change the color of the digital ink, press Pen Color , and then select a 
color from the palette.

3. To change the width of the digital ink, press Pen Width , and then select a 
width in the list.

4. After you finish writing, press Select .

To clear your notes Press Clear the Notes .

To take a screen capture
of the current video frame

Press Capture to Notebook .

To expand the video
display

Select Full Screen View .

The video display expands to the largest possible area and the Video Player toolbar 
appears. This toolbar enables you to play and pause videos, take screen captures of 
the current video frame, write notes over the video frame in digital ink and clear your 
notes.

To exit Full Screen view, press Normal View .
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NOTE
If your computer’s video card doesn’t support hardware acceleration, you’re not 
able to change the view to 200% or Full Screen.

To change the volume To change the volume, move the slider .

To mute the volume, press Mute Video .

To restore the volume, press Mute Video  again.

To close SMART Video
Player

Press the Close button  in SMART Video Player.

Changing SMART Video Player Settings
You can change SMART Video Player settings to control its behavior.

To change SMART Video
Player settings

1. Select Settings > Video Player Settings in SMART Video Player.

The Video Player Settings dialog box appears.

2. To display the SMART Video Player window on top of other windows at all times, 
select Always on top.

3. To pause the video automatically when you pick up a pen tray pen (on interactive 
whiteboards) or select a pen tool button (on interactive pen displays), select 
Pause when tool(s) lifted.

4. To apply a fade effect to the digital notes you write over SMART Video Player, 
select Fade out notes. To set when and for how long SMART Video Player 
applies the effect, select times in the Begin after and Continue for lists.

5. To hide the Video Player toolbar in Full Screen view after a defined number of 
seconds, select Remove toolbar in full screen mode. To set when the toolbar 
disappears, select a time in the After list.

6. To use the most recently selected video hardware source in future sessions, 
select Remember last hardware source.

7. Press OK.

Creating and Playing a SMART Video Player Playlist
You can create a playlist of video files within SMART Video Player. This enables you 
to locate and play a video file more easily.

To create a playlist 1. If the playlist is hidden, select View > Show Playlist.

2. To add a video file to the playlist, select Play List > Add, browse to and select the 
file, and then press Open.
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3. To add a previously created playlist to the playlist, select Play List > Add, browse 
to and select the playlist, and then press Open.

4. To remove a video file from the playlist, select the video file, and then select Play 
List > Remove.

5. To remove all the video files from the playlist, select Play List > Remove All.

6. To reorganize the playlist, select a video file, and then press Up  or Down .

7. To save the playlist, select Play List > Save Play List.

To open a previously
created playlist

1. If the playlist is hidden, select View > Show Playlist.

2. Select Play List > Add, browse to and select the playlist, and then press Open.

To play a video file from a
playlist

Double-press the video file in the playlist.

SMART Video Player plays the video file and then automatically plays the next video 
file in the playlist.

SMART Keyboard
You can use the SMART Keyboard to type text. The SMART Keyboard eliminates the 
need for a physical keyboard.

To start the SMART
Keyboard

Press the SMART Board icon  in the notification area, and then select Keyboard.

The SMART Keyboard appears.

Typing Text
You can use the SMART Keyboard to type into the current program. You can also 
write in the SMART Keyboard’s Write view, and then convert your writing into typed 
text. You can display the SMART Keyboard in the following views:

• Classic view displays a standard QWERTY keyboard layout. 

• Number Pad view displays numbers and symbols for math calculations and 
equations.

• Write view converts written text to typed characters.

• Shortcut view displays keyboard shortcuts.

• Simple view displays the keys in alphabetical order.

• Simple Caps view displays the keys as capital letters in alphabetical order.

You can change the settings for each view. 
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To type text directly into a
program

1. If you haven't done so already, start the SMART Keyboard.

2. If the SMART Keyboard includes a text editing area, press  to close it.

3. Place the cursor where you want to enter text in the program.

4. Press the keys on the SMART Keyboard.

To write text in digital ink,
and then convert it to

typed text in the program

1. If you haven’t done so already, start the SMART Keyboard.

2. Place the cursor where you want to enter text in the active program or dialog box.

3. If the SMART Keyboard doesn't include a text editing area, press  to display it.

4. Select Write in the list of views.

5. If you want to write capital letters or numbers, select Capitals or Numbers to 
improve the accuracy of the text recognition.

6. Write in the lower half of the SMART Keyboard.

The SMART Keyboard converts your writing and displays it in the text editing 
area.

NOTE
Notebook software converts handwriting in English, French, German, 
Spanish, Italian, Portuguese and Dutch.

7. You can edit text in the text editing area:

– To replace a character in the text editing area, select it, and then press a 
SMART Keyboard key.

– To insert an additional character in the text editing area, press the space 
between two characters so that a black triangle moves to indicate a new 
insertion point, and then press a SMART Keyboard key.

– To remove a character, select it, and then press the backspace key .

8. Press Send.

To change the SMART
Keyboard view

Select Classic, Number Pad, Write, Shortcut, Simple or Simple Caps in the list of 
views.

To change SMART
Keyboard settings

1. Press Settings in SMART Keyboard.

The Keyboard Settings dialog box appears.

2. Select Click, Speech or No Sound to set a sound for each key press.

3. Select 101, 102 or 106 to set the number of keys in Classic view.
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4. Select a time delay that indicates how long the SMART Keyboard waits before 
converting your writing into typed text in Write view.

5. Select Left or Right to position the keys in Shortcut view.

6. Select the SMART Keyboard transparency.

7. Select Display Keyboard for system logon if you want the keyboard to appear 
automatically when the computer starts.

8. Press OK.

Using the Screen Shade
You can use a Screen Shade to cover the information on your screen and reveal it 
slowly. A Screen Shade helps you focus your audience's attention.

To use the Screen Shade 1. Press the SMART Board icon  in the notification area, and then select Other 
SMART Tools > Screen Shade.

2. Press one side of the Screen Shade and drag it to cover and uncover the 
whiteboard area.

TIP
If you want to quickly cover the entire screen, double-press the Screen 
Shade.

To remove the Screen
Shade

Press Close  in the Screen Shade’s upper right corner.

Using the Spotlight
You can use the Spotlight during a presentation to draw attention to an area of the 
screen. You can move the Spotlight to different areas of the screen and change its 
shape.

NOTE
When the Spotlight is open, you can write on and interact with screen elements in 
the Spotlight area only.

To use the Spotlight 1. Press the SMART Board icon  in the notification area, and then select Other 
SMART Tools > Spotlight.

A highlighted area and the Spotlight icon  appear.

2. To move the highlighted area, press the Spotlight icon, and then drag it to 
another location on the screen.
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3. To make the Spotlight larger or smaller, press the edge of the highlighted area, 
and then drag it outward or inward.

4. To change the highlighted area's shape, press the Spotlight icon's menu arrow, 
select Shape, and then select Ellipse, Rectangle or Star.

5. To change the transparency of everything outside of the highlighted area, press 
the Spotlight icon’s menu arrow, select Transparency, and then select a 
percentage of transparency or Not Transparent.

To close the spotlight Press the Spotlight icon’s menu arrow, and then select Exit.

Using the Magnifier
You can use the Magnifier during a presentation to draw attention to an area of the 
screen.

To use the Magnifier 1. Press the SMART Board icon  in the notification area, and then select Other 
SMART Tools > Magnifier.

The Magnifier dialog box appears and displays a magnified image of a portion of 
the screen.

2. To display a red border around the area displayed in the Magnifier dialog box, 

press .

To shade everything outside of this area, press .

3. To magnify a different area of the screen:

– Press , and then drag the hand  in the Magnifier dialog box to another 
area of the screen. Use this option if you want to magnify one area of the 
screen while continuing to work in other parts of the screen. 

OR

– Press , and then press the area of the screen you want to magnify. Use 
this option if you want to magnify the area of the screen you're working in.

4. To move the Magnifier dialog box, press its title bar, and then drag it to another 
area of the screen.

To close the Magnifier Press Close  in the Magnifier dialog box.



80 | CHAPTER 4  – SMART TOOLS
 

Using the Calculator
You can start your operating system's default calculator from the SMART Board icon.

To start the calculator Press the SMART Board icon  in the notification area, and then select Other 
SMART Tools > Calculator.

Using the Large Pointer
You can place a large pointer on the interactive screen to draw attention to a screen 
element or area.

To display the large
pointer

1. Press the SMART Board icon  in the notification area, and then select Other 
SMART Tools > Pointer.

The large pointer appears.

2. To move the pointer, press and drag it to another location on the screen. It points 
in the direction that you drag it.

To remove the large
pointer

Double-press the pointer.

Taking Screen Captures Using the Screen Capture Toolbar
The Screen Capture toolbar appears on top of active programs and Web browsers. It 
enables you to take a screen capture of an image in any window and automatically 
insert it on a page in a .notebook file.

To take a screen capture
using the Screen Capture

toolbar

1. Press the SMART Board icon  in the notification area, and then select Other 
SMART Tools > Screen Capture Toolbar.

2. By default, each screen capture you take appears on a new page in your file. If 
you want to save the screen capture to the current page, clear the Capture to 
new page check box.

3. To take a screen capture of an area, window or screen you want to capture:

Press Area Capture , and then press and drag the cross hairs on the screen 
to define the area.

OR

Press Window Capture , and then select the window.

OR

Press Full Screen Capture  in the Screen Capture toolbar.
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OR

Press Freehand Capture , and then press and drag the cross hairs on the 
screen to define the area.

An image of the area, window or screen appears on a page.

To close the Screen
Capture toolbar

Press Close  in the Screen Capture toolbar.

Floating Tools
The Floating Tools toolbar is a customizable collection of buttons that floats on top of 
other programs. The Floating Tools toolbar enables you to quickly access frequently-
used tools and features.

The default Floating Tools toolbar enables you to write or draw, highlight, erase, draw 
lines, create shapes, right-click, start the SMART Keyboard, create .notebook files 
and undo a previous action. You can minimize the toolbar, hide it or move it to another 
area of the screen.

To open the Floating Tools
toolbar

Press the SMART Board icon  in the notification area, and then select Show 
Floating Tools.

The following table describes the functions of each toolbar button in the default 
Floating Tools toolbar.

Tool Name Action

Select Left-click

Pen Write or draw in digital ink

Highlighter Highlight in digital ink

Eraser Erase digital ink

Straight Line Create a straight line

Shape Add a shape

Right-Click Right-click

Keyboard Start SMART Keyboard
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The following table describes the functions of each toolbar button that you can add to 
the Floating Tools toolbar. You can customize the toolbar so that it includes the tools 
you use most frequently.

Notebook Create or open a .notebook file

Undo Reverse the effect of your previous action or 
command

Customize Customize the Floating Tools toolbar

Tool Name Action

Creative Pen Write or draw in digital ink using creative pens

Shape Recognition Draw common shapes

Magic Pen Open Magnifier or Spotlight

Bridgit Conferencing 
Software

Create or join a Bridgit software conference

Magnifier Open a Magnification window

Recorder Start SMART Recorder

Screen Shade Add a Screen Shade to the screen

Spotlight Open a Spotlight window

Pointer Display a large pointer

Welcome Center Open the Welcome Center

Screen Capture 
Toolbar

Open the Screen Capture toolbar

Area Capture Take a screen capture of an area

Tool Name Action
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To minimize the Floating
Tools toolbar

Press Minimize  in the Floating Tools toolbar.

The toolbar’s tool buttons disappear, but the Maximize  and Move  buttons 
remain.

NOTE

To display the toolbar’s tool buttons, press Maximize .

To hide the Floating Tools
toolbar

Press the SMART Board icon  in the notification area, and then select Hide 
Floating Tools.

The Floating Tools toolbar disappears, including the Maximize and Move buttons.

To show the Floating
Tools toolbar

Press the SMART Board icon  in the notification area, and then select Show 
Floating Tools.

To move the Floating
Tools toolbar

Press Move  in the Floating Tools toolbar, and then drag the toolbar to the new 
location.

If the toolbar is maximized, you can move the toolbar anywhere on the display.

If the toolbar is minimized, it is locked to the left edge of the display. You can move it 
anywhere along the left edge.

To customize the Floating
Tools toolbar

1. Press Customize Floating Tools  in the Floating Tools toolbar.

The Customize Floating Tools dialog box appears.

2. To add a button to the toolbar, press an icon in the Customize Floating Tools 
dialog box, and then drag it to the Floating Tools toolbar.

NOTE
You can add more than one Pen, Magic Pen, Shape Pen or Highlighter icon 
to the Floating Tools and then customize each icon with different properties, 
for example, multiple Pen icons with different digital ink styles.

3. To remove a button from the toolbar, press its icon in the Floating Tools toolbar, 
and then drag it to the Customize Floating Tools dialog box.

Full Screen Capture Take a screen capture of a screen

Freehand Capture Take a screen capture of a freehand area

Print Print the current screen to your computer's 
default printer

Tool Name Action
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4. To rearrange the buttons, press an icon in the Floating Tools toolbar, and then 
drag it to a new position in the toolbar.

5. To add an additional column, press the + button.

6. To remove a column, press the - button.

NOTE
SMART Notebook removes the column that is furthest to the right. It also 
removes the icons you've added to that column.

7. When you finish customizing the Floating Tools toolbar, press Done.

To restore the default
Floating Tools toolbar

1. Press Customize Floating Tools  in the Floating Tools toolbar.

The Customize Floating Tools dialog box appears.

2. Press Restore Defaults.

3. Press Done.

Left-Clicking Using Floating Tools
You can use the Select tool in the Floating Tools toolbar to select (left-click).

NOTE
Press the Select button after using pen or drawing tools. Otherwise, SMART 
Notebook interprets your actions as pen strokes.

To left-click using Floating
Tools

1. Press Select  in the Floating Tools toolbar.

2. Press the interactive screen.

Writing or Drawing Using Floating Tools
You can use the Pen tool in the Floating Tools toolbar to write or draw in digital ink.

To write or draw with
Floating Tools

1. Press Pen  in the Floating Tools toolbar.

2. Write or draw on the interactive screen.

To customize a Pen
floating tool

1. Press Pen  in the Floating Tools toolbar, and then press Customize .

2. The Properties dialog box appears.

3. Change the digital properties.

4. Press Save Tool Properties.

NOTE
You can customize the Highlighter, Shape Recognition and Magic Pen tools 
using a similar method.
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Highlighting Using Floating Tools
You can use the Highlighter tool in the Floating Tools toolbar to highlight in digital ink. 

To highlight with Floating
Tools

1. Press Highlighter  in the Floating Tools toolbar.

2. Press the area of the screen you want to highlight.

Erasing Using Floating Tools
You can use the Eraser tool in the Floating Tools toolbar to erase digital ink. 

To erase with Floating
Tools

1. Press Eraser  in the Floating Tools toolbar, and then select one of the 
available eraser sizes.

2. Press the digital ink you want to erase.

Drawing Lines Using Floating Tools
You can use the Line tool in the Floating Tools toolbar to draw straight lines. 

To draw straight lines
using Floating Tools

1. Press Line  in the Floating Tools toolbar, and then select an available line 
style.

2. Press the screen where you want the line to start, and then drag to where you 
want the line to finish.

Creating Shapes Using Floating Tools
You can use the Shape tool in the Floating Tools toolbar to add a shape to the 
interactive screen.

To create shapes using
Floating Tools

1. Press Shape  in the Floating Tools toolbar, and then select a shape.

2. Press the screen where you want to place the shape, and then drag until the 
shape is the size you want.

Right-Clicking Using Floating Tools
You can use the Right-Click tool in the Floating Tools toolbar to right click.

To right-click using
Floating Tools

1. Press Right-Click  in the Floating Tools toolbar.

2. Press the interactive screen.

Undoing Actions Using Floating Tools
You can use the Undo tool in the Floating Tools toolbar to undo the effect of a previous 
action.
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To undo the effect of a
previous action using

Floating Tools

1. Press Undo  in the Floating Tools toolbar.

NOTE
If you undo a previous action, you can redo the action by pressing the Undo 
button again.

Instant Conferencing and Bridgit Software
Bridgit conferencing software is a client/server program that lets you share information 
with anyone, anywhere in the world. 

NOTE
For more information on installing, configuring and using Bridgit software, see the 
Bridgit software product documentation.

To create a Bridgit
software conference

1. Press the SMART Board icon  in the notification area, and then select Instant 
Conferencing.

The Instant Conferencing Using Bridgit window appears.

2. Press Share SMART Board. 

The Create Conference dialog box appears.

3. Type a conference name.

4. Type a password, and then confirm the password.

5. Type your name or a name that identifies the interactive product to conference 
participants.

6. Press OK. 

Your desktop is now available for sharing.

To join a conference 1. Press the SMART Board icon  in the notification area, and then select Instant 
Conferencing.

The Instant Conferencing Using Bridgit window appears.

2. Press Join a Conference.

The Bridgit Conferencing Software window appears.

3. Select the conference you want to join, and then press Join.

To configure conference
settings

1. Press the SMART Board icon  in the notification area, and then select Instant 
Conferencing.

The Instant Conferencing Using Bridgit window appears.
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2. Press Configure Conferencing Settings.

The Automatic Update dialog box appears.

3. Type the Server Name.

4. Type your Account Name and Account Password.

NOTE
If Bridgit server software is installed on your organization’s conferencing 
server, you don't need to type an account name and password.

5. Press OK.
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Chapter 5 

Control Panel 
Settings
You can use SMART Notebook’s control panel to customize the behavior of SMART 
Notebook and your SMART product.

You can use the control panel to access and change SMART hardware settings, 
including pen, eraser and button settings, orientation level, video arrangement, and 
more. You can also use the control panel to view Ink Aware preferences, orient the 
interactive screen, change language settings and connect to mobile and wireless 
devices.

To open the control panel Press the SMART Board icon  in the notification area, and then select Control 
Panel.

Changing SMART Hardware Settings
You can use SMART Notebook's control panel to access and change settings for 
pens, buttons, video arrangement, orientation precision and more.

To change Pen settings 1. Open the SMART Notebook control panel.

The control panel appears.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Pen and Button Settings in the list.

5. Press a pen tool button to customize the pen (on interactive whiteboards) or the 
pen tool button (on interactive pen displays) of that color.

The Properties dialog box appears.

6. Adjust the color, thickness, line end, line style and transparency.
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7. Press Save Tool Settings to save your settings.

8. Repeat steps 5 through 7 if you want to customize other pens (on interactive 
whiteboards) or pen tool buttons (on interactive pen displays).

9. Press OK to close the control panel.

To change Eraser Settings 1. Open the SMART Notebook control panel.

The control panel appears.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Pen and Button Settings in the list.

5. Press Eraser Settings .

6. Select an eraser size.

7. Press OK to save your settings.

8. Press OK to close the control panel.

To change the button
settings

1. Open the SMART Notebook control panel.

The control panel appears.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Pen and Button Settings in the list.

5. Press Button Settings .

6. Select settings for each button that you can customize on your interactive product.

7. Press OK to save your settings.

8. Press OK to close the control panel.
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Changing the Orientation Level

To change the orientation
level

1. Open the SMART Notebook control panel.

The control panel appears.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Orientation/Alignment Settings in the list.

5. Select the orientation precision level you want.

– The Quick orientation uses four alignment points and is suitable for most 
purposes. You can perform a Quick orientation to re-orient the interactive 
product with minimal interruption. 

– The Standard orientation uses nine alignment points and provides a slightly 
higher level of accuracy.

– The Wide orientation uses 12 alignment points and is suitable for wide screen 
products.

– The Fine orientation uses 20 alignment points and is suitable for programs 
that require precise control.

NOTE
Some orientation levels aren’t available on some SMART products.

6. Press OK to close the control panel.

Changing Mouse Settings
Like a mouse, your SMART product’s interactive screen acts as an input device. You 
can change SMART hardware settings to customize the behavior of your SMART 
product, including how it interprets the way you press the interactive screen.

To change mouse settings 1. Open the SMART Notebook control panel.

The control panel appears.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.
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3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Mouse Settings in the list.

5. If you want to, move the slider to change the size of the double-click zone, which 
makes it easier or harder to double-press.

6. If you want to, select a check box to activate the following features:

– Enable Mouse Assist makes it easier to activate scroll bars, Close buttons 
and other program buttons.

– Enable Hover enables you to hover over an icon to display a description of 
the icon if your interactive screen uses DViT™ technology.

– Multiple Touch Mode improves the interactive product's ability to interpret 
multiple touches if your interactive screen uses DViT technology and has 
three cameras.

– Enable Mouse Gestures enables gestures if your interactive screen uses 
DViT technology. That is, you can use two fingers to right-click, middle-click 
and scroll.

– Enable Touch and Hold enables pressing and holding the interactive screen 
to open the right-click menu.

– Enable Pop-Up Messages enables messages, such as the right-click and 
the Restore Writing pop-up messages.

7. Press OK to close the control panel.

Enabling Touch Recognition

NOTE
This feature is available only with SMART Board 600 series interactive 
whiteboards purchased in 2009 or later.

Touch Recognition enables you to pick up a pen tray pen, and then write, select or 
erase without replacing the pen. SMART Notebook interprets your intent when you 
press the screen based on the size of the contact area. Customize Touch 
Recognition's sensitivity to suit your style of pressing the screen.

To determine if your
interactive whiteboard

supports Touch
Recognition

1. Open the SMART Notebook control panel.

The control panel appears.

2. Press SMART Hardware Settings.
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The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Hardware Info and Settings in the list.

5. The information on this page includes the serial number for the controller in your 
interactive whiteboard. If the serial number ends in -F, your interactive whiteboard 
supports Touch Recognition.

NOTE
The serial number for the controller in your interactive whiteboard is not the same 
as the serial number for the interactive whiteboard itself.

To enable Touch
Recognition

1. Open the SMART Notebook control panel.

The control panel appears.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Mouse Settings in the list.

5. Select the Automatic Input Detection check box.

NOTE
To disable Touch Recognition, clear the Automatic Input Detection check 
box.

6. If you want to change how SMART Notebook interprets your intent when you 
press the screen, press Input Detection Settings, and then move the sliders as 
follows:

a. If you move the left slider to the right, SMART Notebook interprets a wider 
range of contact area sizes as an attempt to erase digital ink.

b. If you move the right slider to the left, SMART Notebook interprets a wider 
range of contact area sizes as an attempt to write or draw in digital ink.

SMART Notebook interprets every size of contact area between these two 
sliders as an attempt to left-click.
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c. Pick up a pen tray pen, and then press within the square below the sliders 
using the pen, your finger, and then your palm. If the Touch Recognition’s 
sensitivity is appropriate for your style of pressing the screen, you can write 
with the pen, select with your finger and erase with your palm. If SMART 
Notebook misinterprets your intent when you press the screen on any of 
these occasions, adjust the sliders as detailed above.

NOTE
To reset automatic input detection’s default settings, press Defaults.

d. Press OK to save your settings.

7. Press OK to close the control panel.

Changing the Video Output Arrangement
If you're splitting or stretching a computer image across multiple interactive screens, 
you must change SMART hardware settings to customize the behavior of your 
SMART products, including how you want to arrange the video output.

To change the video
arrangement

1. Open the SMART Notebook control panel.

The control panel appears.

2. Press SMART Hardware Settings.

3. The upper area of the control panel displays an image of each SMART product. 
Press the image of the product with the settings you want to change.

4. Select Arrange Video Output in the list.

5. Select Override video output arrangement.

NOTE
To disable this option, clear the Override video output arrangement check 
box.

6. Select the number of Columns and Rows you want to use in the video output 
arrangement. In this way, you can operate multiple SMART interactive products 
using the same computer. You can split the computer's display over two or more 
interactive screens, or you can view some programs and windows on one 
interactive screen and other program and windows on another.

7. Enable Multiple Touch mode.

8. Orient each interactive product.
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Changing the axis
If your SMART product uses DViT technology, you can edit SMART hardware settings 
to change your product’s axis. When you change the axis, the orientation of the 
interactive screen changes from horizontal (landscape) to vertical (portrait) mode and 
vice versa.

IMPORTANT
Change the product's advanced settings only if asked to do so by SMART 
Technical Support.

NOTE
You may also need screen-rotation software to rotate the portrait image so that it 
fits correctly on the display.

Setting Up Icon Strips
You can set up tool strips, display control strips or custom icon strips on SMART 
products that support them. Icon strips make it easier to access display, writing and 
drawing features from the interactive screen.

You can change SMART hardware settings to customize the behavior of icon strips. 
You can change the behavior of icons, reposition icon strips or remove icon strips at 
any time.

To set up an icon strip 1. Position the tool strip or custom icon strip inside the black border on the left, right 
or bottom edge of the interactive product.

TIP
Make sure that the edge of the tool strip is aligned with the frame of the 
interactive product.

2. Open the SMART Notebook control panel.

The control panel appears.

3. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

4. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

5. Select Set Up Icon Strips from the drop-down list.

6. Press Add.

The Available Strips dialog box appears.
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7. Select Tool Strip or Custom Icon Strip, and then press OK to display the 
calibration screen.

8. Follow the on-screen instructions to define the corners of the icon strip.

9. If you’re setting up a tool strip, press OK to close the control panel.

If you’re setting up a custom icon strip, a list of available tools appears. These 
available tools are organized into four tabs: Launch, General, Tools and Display.

a. If you want to add a tool in the Available Tools list to the icon strip, press its 
icon, and then press Add to move it to the Current Toolbar list.

b. If you want to add a program button to the icon strip that isn’t included in the 
Available Tools list, press Browse, select the program's executable file, and 
then press Open.

c. If you want to add a link to a Web page to the icon strip, press Link to 
website, type the Web address, and then press OK.

d. If you want to remove an icon from the Current Toolbar list, select the icon, 
and then press Remove.

e. If you want to rearrange the order of the tools, select a tool in the Current 
Toolbar list, and then press Move Up or Move Down.

f. Press OK to confirm your selection.

g. Press OK to close the control panel.

NOTE
– You can include up to 11 icons in the Current Toolbar list.

– You can change the behavior of the icons at any time. Select Set Up Icon 
Strips from the drop-down list as detailed in the previous procedure and 
press Edit.

– You can change the positioning of the icons at any time. Select Set Up 
Icon Strips from the drop-down list as detailed in the previous procedure 
and press Position Strip.

To remove icon strips 1. Physically remove the strip.

2. Open the SMART Notebook control panel.

The control panel appears.

3. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.
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4. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

5. Select Set Up Icon Strips in the list.

6. Select the strip you want to remove.

7. Press Remove.

8. Press OK to close the control panel.

Viewing a List of Ink Aware Programs
When you write and draw in digital ink on your interactive screen, the saving methods 
available to you depend on whether the program is Ink Aware. If a program is Ink 
Aware, you can insert your notes into the program as text or insert your drawings as 
images.

To view a list of Ink Aware
programs

1. Open the SMART Notebook control panel.

The control panel appears.

2. Press Configure SMART Tools.

3. Press Ink Aware Program Settings.

The Aware window appears.

If a check mark appears in the Aware Enabled column, the program is currently 
Ink Aware.

If the program is currently open, Running appears in the Status column.

To disable Ink Aware 1. Open the SMART Notebook control panel.

The control panel appears.

2. Press Configure SMART Tools.

3. Press Ink Aware Program Settings.

The Aware window appears.

If a check mark appears in the Aware Enabled column, the program is currently 
Ink Aware.

If the program is currently open, Running appears in the Status column.

4. To disable Ink Aware for a program, clear the check box in the Aware Enabled 
column.

5. To disable Ink Aware for all software programs, press the Clear All button.

6. Press OK.
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NOTE
To enable Ink Aware for all programs, open the Aware dialog box, and then 
press Select All.

Orienting the Interactive Screen
You must configure and align SMART Notebook to respond accurately when you 
press the interactive screen. You can provide this information by performing an 
orientation: a simple process of pressing firmly and precisely on a target displayed on 
the screen. 

Although the interactive screen is oriented by default, you can orient it again to ensure 
precision.

To orient the interactive
screen

1. Open the SMART Notebook control panel, and then press Orient/Align the 
SMART Product.

Targets appear on the screen.

2. Press the center of each target in the order indicated on the screen. The computer 
registers the point on the interactive whiteboard where you remove your finger or 
pen from the screen surface.

The orientation procedure involves touching four, nine, twelve or twenty targets, 
depending on the orientation level you select.

NOTE
• To effectively orient the interactive screen, press an area near each target, 

and then slide your finger or pen to the center of each target’s cross hairs 
before removing it. Keep your finger or pen at a right angle to the screen.

• You can re-orient a target by pressing the two pen tray buttons simultaneously 
or the left arrow key on the keyboard.

• If you want to close the orientation screen before finishing the orientation 
procedure, press ESC. Otherwise, the orientation screen closes after you 
press the last target. 

Changing Languages
You can switch the language of the SMART Notebook interface if your language 
requirements change.

If the language you want doesn't appear in the list, you may be able to install 
additional language files, and then switch SMART Notebook to this language.

To change languages 1. Open the SMART Notebook control panel.

The control panel appears.
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2. Press Language Settings.

The Language Setup dialog box appears.

3. Select All Listed Applications to change the language for all the programs in the 
list.

OR

Select a program in the list to change the language for this program only.

4. Select a language in the list.

5. Press OK.

To download and install
languages from the

Internet

1. Open the SMART Notebook control panel.

The control panel appears.

2. Press Language Settings.

The Language Setup dialog box appears.

3. Press Update Languages. 

4. Select the language or languages you want to update, and then press Check for 
Updates.

Your computer downloads the files. SMART Notebook automatically installs the 
files, and then a Language changes are complete message appears.

5. Press OK to close the Language Setup dialog box.

6. Press OK to close the control panel.
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Chapter 6

Troubleshooting
Updating SMART Notebook
SMART Notebook automatically checks for available updates from 
www.smarttech.com once a month. You can set SMART Notebook to check for 
updates more or less frequently. You can also manually update SMART Notebook.

NOTE
Your computer must have access to the Internet for these procedures.

To change the automatic
update settings

1. Open the Welcome Center.

2. Press the Help/Support tab.

3. Press Check for Updates. 

The SMART Product Update dialog box appears.

4. Select the frequency with which your computer checks for updates in the Check 
for updates automatically every list.

5. Press Close to close the SMART Product Update dialog box.

To manually update
SMART Notebook

1. Open the Welcome Center.

2. Press the Help/Support tab.

3. Press Check for Updates. 

The SMART Product Update dialog box appears.

4. Select Notebook software, and then press Update.

5. Press Close to close the SMART Product Update dialog box.

Troubleshooting Connections
The SMART Notebook control panel includes a connection wizard for troubleshooting 
problems with the connection between your computer and your SMART product.

To troubleshoot
connections

1. Open the SMART Notebook control panel.

The control panel appears.
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2. Press Connection Wizard.

3. Follow the on-screen instructions.





SMART Technologies
Corporate Headquarters

3636 Research Road NW

Calgary, AB  T2L 1Y1

CANADA

www.smarttech.com/support 

www.smarttech.com/contactsupport 

Support +1.403.228.5940 

or Toll Free 1.866.518.6791 (U.S./Canada)
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