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Chapter 1

An introduction to creating 
SMART Notebook files

Introduction to SMART products
SMART interactive products, including the SMART Board™ interactive whiteboard and the 
SMART Podium™ interactive pen display, detect contact with the interactive screen and send 
each contact point, along with Pen tool information, to the connected computer. SMART Notebook 
collaborative learning software translates the information into mouse clicks and digital ink. 
SMART Notebook software enables you to perform normal computer operations by pressing the 
screen with your finger (interactive whiteboards) or tethered pen (interactive pen displays).

You can write or draw on the screen using digital ink, and then save or erase your notes.

Introduction to SMART Notebook
SMART Notebook software is part of a suite of programs that you can use with your SMART 
interactive product. You can use SMART Notebook to create lessons or presentations in a 
.notebook file.

Each .notebook file contains a series of pages and each page has its own objects, properties and 
settings. You can add freehand objects, geometric shapes, straight lines, text, graphics, Adobe® 
Flash® Player compatible content and tables to a page. You can manipulate and edit these objects 
at any time.

You can save files in a format that opens in SMART Notebook on a Windows®, Mac or Linux® 
operating system. You can also export your file in a variety of formats, including HTML and PDF.

The Page Sorter displays all of the pages in the current file in thumbnail format. SMART Notebook 
automatically updates these thumbnails when you change the contents of the pages.
1



CHAPTER 1
An introduction to creating SMART Notebook files
You can copy clip art, backgrounds, multimedia content, and other .notebook files and pages to 
your page from the Gallery. The Gallery also provides access to the following resources:

• Gallery Essentials – a collection of thousands of subject-specific images and multimedia 
content

• Lesson Activity Toolkit – a collection of customizable tools and templates that you can use to 
create professional-looking and interactive lessons

• SMART Exchange™ online community – an online community where you can search for 
lesson plans, images, and more and contribute your own materials

You can attach a copy of a file, a shortcut to a file or a Web page link to a file. This enables you to 
quickly find and open files and Web pages when you present your file.
2



Chapter 2

The SMART Notebook window
The SMART Notebook window provides a number of ways to look at and interact with a .notebook 
file.

The whiteboard area displays the current page and enables you to create, edit and manipulate 
objects on a page.

The Page Sorter displays thumbnails of the pages in the current file. It allows you to organize 
pages and move objects from page to page. You can view any page by pressing its thumbnail in 
the Page Sorter.

The Gallery contains clip art, backgrounds, and .notebook files and pages that you can use in your 
presentations. Thumbnails within the Gallery provide previews of gallery content images. The 
Gallery also provides access to SMART Exchange and other online resources.

The Attachments tab enables you to attach a copy of a file, a shortcut to a file or a web page link to 
your file.

The Properties tab enables you to change the options for the object you select. For example, if you 
select a shape, the Properties tab displays options for changing fill effects, line style and object 
animation.

The SMART Notebook toolbar enables you to select and use a variety of commands and tools.

TIP
During a presentation, display the SMART Notebook window in Full Screen view. This view 
hides the tabs and the SMART Notebook toolbar. It provides the greatest possible whiteboard 
area and allows you to return to the standard view at any time.
3



CHAPTER 2
The SMART Notebook window
To open a SMART Notebook window 

Press the SMART Board icon  in the notification area, and then select Notebook.

NOTE
If your computer isn’t connected to a SMART interactive product, the SMART Board icon 

includes an X in its bottom right corner .

SMART Notebook toolbar
The SMART Notebook toolbar enables you to select and use a variety of commands and tools 
within the SMART Notebook window.

You can move the toolbar to the top or bottom of the interactive screen.

You can customize the toolbar so that it includes the tools you use most frequently.

The following table describes the functions of each toolbar button in the default SMART Notebook 
toolbar.

Button Command Action

Previous Page Display the previous page in the current file.

Next Page Display the next page in the current file.

Insert Blank Page Insert a new, blank page in the current file.

Open Open a .notebook file.

Save Save the current file.

Paste Paste clipboard contents on the page.

Undo Reverse the effect of the last action.

Redo Reinstate the last action reversed with the Undo 
command.

Delete Delete all selected objects.

Screen Shade Add a Screen Shade to the current page.

Full Screen Display the current page in Full Screen view.
4



CHAPTER 2
The SMART Notebook window
Transparent Background Dispaly the current file in Transparent Background 
mode.

Dual Page Display Display two pages side by side.

Dual Write Mode Enable two people to work simultaneously.

This button appears in the default toolbar only if you're 
using a SMART Board D600 series interactive 
whiteboard.

Screen Capture Toolbar Open the Screen Capture toolbar.

Activate SMART 
Document Camera

Insert an image from a SMART Document Camera.

Insert Table Insert a table on the current page.

Select Select objects on the current page.

Pens Draw a freehand object on the current page.

Calligraphic Pens Draw freehand objects in calligraphic ink.

This button appears in the default toolbar only if your 
computer is connected to a SMART interactive 
product.

Creative Pens Draw a freehand object on the current page using a 
Creative Pen.

Eraser Erase objects on the current page.

Lines Draw a straight line on the current page.

Shapes Draw a shape on the current page.

Shape Recognition Pen Draw a freehand object on the current page that 
SMART Notebook recognizes and converts into a 
rectangle, ellipse, triangle or arc.

Magic Pen Create freehand objects that slowly fade, open a 
magnification window or open a spotlight window 
using the Magic Pen.

Fill Define a fill effect, and then apply it to objects.

Text Select a font for your next text object.

Button Command Action
5



CHAPTER 2
The SMART Notebook window
The following table describes the functions of each toolbar button that you can add to a 
customized SMART Notebook toolbar.

Properties Display the Properties tab, and then change an 
object's properties.

Measurment Tools Use a ruler, protractor, Geodreieck protractor or 
compass.

Move Toolbar Move the SMART Notebook toolbar to the top or 
bottom of the interactive screen.

Button Command Action

Print Prints the current file.

Zoom Select a different page magnification.

Show All Links Display an animated indicator around each object that 
has a link.

Insert Question Insert a SMART Response™ or Senteo™ question on 
the current page.

Adjust Volume Adjusts the volume of your computer.

Instant Conferencing Create a SMART Bridgit™ software conference, join a 
conference or configure conference settings.

Welcome Center Opens the Welcome Center.

SMART Keyboard Start SMART Keyboard.

SMART Recorder Start SMART Recorder.

SMART Video Player Start SMART Video Player.

Pin Page Pins a page to continue displaying it in the whiteboard 
area when you select other pages in dual page mode.

Customize Customize the toolbar so that it includes the tools you 
use most frequently.

Clear Page Erase all digital ink and delete all objects from the 
interactive screen.

Show/Hide Alignment Display guidelines on a page to assist you in aligning 
objects with other objects.

Button Command Action
6



CHAPTER 2
The SMART Notebook window
To customize the SMART Notebook toolbar

1. Right-click the SMART Notebook toolbar.

The Customize Toolbar dialog box appears.

NOTE
If you customize the SMART Notebook toolbar to include the Customize tool, you can 

also display a list of available tools by pressing Customize .

2. To add a button to the toolbar, press an icon in the Customize Toolbar dialog box, and then 
drag it to the SMART Notebook toolbar.

3. To remove a button from the toolbar, press its icon in the SMART Notebook toolbar, and then 
drag it to the Customize Toolbar dialog box.

4. To rearrange the buttons, press an icon in the SMART Notebook toolbar, and then drag it to a 
new position in the toolbar.

5. Press Done.

To restore the default SMART Notebook toolbar

1. Right-click the SMART Notebook toolbar.

The Customize Toolbar dialog box appears.

2. Press Restore Defaults.

To control how the toolbar displays available options

When you select certain toolbar buttons, SMART Notebook displays available options. For 

example, if you press the Pen button , a selection of available line styles appears. By default, 
these line styles remain on-screen until you press a different toolbar button or press the X button to 
the right of the available options. However, you can set up the available options to disappear when 
you press anywhere in the whiteboard area.

If you want the available options to disappear when you press anywhere in the whiteboard area, 
select View > Auto-Hide Contextual Toolbar.

If you want the available options to remain on-screen until you select a different toolbar button or 
the X button, clear the selection of View > Auto-Hide Contextual Toolbar.

Clone Page Insert a duplicate of an existing page.

Regular Polygons Insert a regular polygon.

Button Command Action
7



CHAPTER 2
The SMART Notebook window
To move the SMART Notebook toolbar

To move the toolbar to the bottom of the screen, press Move Toolbar .

To move the toolbar to the top of the screen, press Move Toolbar again.

NOTE
The toolbar is more accessible to children and shorter adults when it’s at the bottom of the 
interactive screen.

Displaying your file in Full Screen view
In Full Screen view, SMART Notebook expands the whiteboard area to the size of the interactive 
screen by hiding the title bar, toolbar, taskbar, Page Sorter, Gallery, Attachments tab and 
Properties tab. You can access commonly used commands using the Full Screen toolbar.

TIP
Use Full Screen view when presenting in front of a group. This view maximizes the available 
workspace for writing notes and displaying pages.

To display your file in Full Screen view

Press Full Screen  or select View > Full Screen.

The title bar, toolbar, taskbar, Page Sorter, Gallery, Attachments tab and Properties tab disappear 
and the Full Screen toolbar appears.

TIP
If gray bars appear on the sides of the page, you can change the magnification level to the 

page’s width to hide them by selecting More Options  > Page Width.

To use the Full Screen toolbar

Press Previous Page  to display the previous page.

Press Next Page  to display the next page.

Press More Options  to open a menu of options.

Press Exit Full Screen  to return to the standard view and display the SMART Notebook 
toolbar and tabs.

Press More/Less Buttons  to display Blank Page, Undo, Select and Magic Pen buttons. 
Press More/Less Buttons again to hide these buttons.
8



CHAPTER 2
The SMART Notebook window
Displaying your file in Transparent Background 
mode
Using Transparent Background mode, you can view the desktop and windows behind the SMART 
Notebook window and continue to interact with the open, transparent file. You can draw in digital 
ink on a transparent page and save your notes in the file. You can also display measurement tools, 
take screen captures and more. If an area of the screen doesn't include any SMART Notebook 
objects, you can select and interact with the desktop and applications behind the SMART 
Notebook window.

To display your file in Transparent Background mode

Press Transparent Background  or select View > Transparent Background.

The title bar, toolbar, taskbar and sidebar disappear, and the Transparent Background toolbar 
appears.

To use the Transparent Background toolbar

Press Select  to select objects.

Press Pens and Highlighters  to write in digital ink.

Press Previous Page  to display the previous page.

Press Next Page  to display the next page.

Press Options  to open a menu of options.

Press Exit Transparent Background  to return to the standard view and display the SMART 
Notebook toolbar and tabs.

Press More/Less Buttons  to display Blank Page, Undo, Delete, Clear Page, Screen 
Capture Toolbar, Insert Ruler, Insert Protractor, Insert Geodreieck Protractor and Insert 
Compass buttons. Press More/Less Buttons again to hide these buttons.
9



CHAPTER 2
The SMART Notebook window
Menu arrows
When you select an object, a menu arrow appears in the object’s top right corner. You can press 
the menu arrow to display a menu of commands.

NOTE
Pressing an object’s menu arrow gives you access to the same menu as right-clicking an 
object.

Similarly, when you select pages in Page Sorter or items in the Gallery, a menu arrow appears in 
the top right corner of the page’s or item’s thumbnail. You can access menu commands by 
pressing this menu arrow.

Fonts toolbar
When you type new text or edit existing text, the Fonts toolbar appears.

You can use this toolbar to change the formatting of an entire text object or specific words or 
characters within a text object.

NOTE
You can also change font properties in the Properties tab.

Selecting a page magnification
You can zoom in to or out of the whiteboard area. You can also set the page to fit your display or 
set the page’s width to the same width as the display.

If your SMART interactive product supports them, you can zoom in or out and pan using multitouch 
gestures.
10



CHAPTER 2
The SMART Notebook window
To select a page magnification

1. Select View > Zoom.

2. Select a magnification level between 50% and 300%.

OR

Select Entire Page to make the entire page fit your display.

OR

Select Page Width to set the page’s width to the same width as the display.

NOTES
– SMART Notebook saves this magnification setting. The next time you start SMART 

Notebook, the page appears at this magnification level.

– If you customize the SMART Notebook toolbar to include the Zoom tool, you can also 

select a page magnification by pressing Zoom , and then selecting a magnification 
level, Entire Page or Page Width.

To zoom in or out using multitouch gestures

1. Using one finger on each hand, press the screen at opposite ends.

NOTE
To avoid selecting an object, ensure you press empty areas of the screen.

2. Drag your fingers in opposite directions to zoom in.

OR
11



CHAPTER 2
The SMART Notebook window
Drag your fingers toward each other to zoom out.

To pan using multitouch gestures

1. Using two fingers on the same hand, press and hold the screen.

2. Drag your fingers up, down, left or right.

3. When you reach the area you want to view, release your fingers.

Displaying dual pages
You can display two pages side by side. You can draw, make notes, import files and add links on 
either page in the same way as you would on a single page.

To display dual pages

Press Dual Page Display .

A second page appears in the whiteboard area. A red border indicates the active page.

To display a single page

Press Single Page Display .
12



CHAPTER 2
The SMART Notebook window
Pinning a page
When you’re displaying dual pages, you can pin a page to continue displaying it in the whiteboard 
area when you select other pages in the Page Sorter.

To pin a page

1. If you haven’t done so already, display dual pages.

2. Select the page immediately after the page you want to continue displaying.

The page you select appears on the right side of the dual display. The page you want to 
continue displaying appears on the left side of the dual display.

3. Select View > Zoom > Pin Page.

Pin icons  appear in the top corners of the pinned page.

NOTE
If you customize the SMART Notebook toolbar to include the Pin Page tool, you can also 

pin a page by pressing Pin Page .

To unpin a page

Clear the selection of View > Zoom > Pin Page.

NOTE
If you customize the SMART Notebook toolbar to include the Pin Page tool, you can also 

unpin a page by pressing Pin Page .
13
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The SMART Notebook window
Displaying links
You can attach a copy of a file, a shortcut to a file, a link to a web page or a sound file to any object 
on a page. You can display an animated indicator around each object that has a link.

NOTE
For more information on adding links, see page 47.

To display links when a page opens

Select View > Show All Links When Page Opens.

Each time you open a page, an animated indicator appears around each object that has a link. 
Depending on how you define the links, each indicator surrounds either the entire object or an icon 
in the object's bottom left corner. The indicators disappear automatically after several seconds.

NOTE
Select View > Show All Links When Page Opens again to stop displaying links when you 
open a page.

To display links on the current page

Select View > Show All Links.

An animated indicator appears around each object that has a link. Depending on how you define 
the links, each indicator surrounds either the entire object or an icon in the object's bottom left 
corner. The indicators disappear automatically after several seconds.
14



Chapter 3

Working with .notebook files
You can create, open, save and print .notebook files the way you would files in other programs. 
You can also export .notebook files in a variety of formats, including HTML and PDF, and attach 
files to e-mail messages.

NOTE
If you install a SMART software product that can open .notebook files other than SMART 
Notebook on your computer, you can set up that software to be the default application for 
.notebook files. You can change the default application for .notebook files back to SMART 
Notebook at a later date. For more information, see page 21.

Creating a new file
When you open the SMART Notebook window, a new .notebook file opens automatically. 
However, you can create a new file at any time.

To create a new file

1. Select File > New.

2. If you’re working on a file with unsaved changes, a dialog box appears and prompts you to 
save the current file. Press Yes to save your changes, and then follow the on-screen 
instructions.

Opening a file
With SMART Notebook 10, you can open:

• .notebook files (the default file format for SMART Notebook software 9.5, 9.7 and 10)

• .xbk files (the default file format for SMART Notebook software 8, 9.0 and 9.1)

After you open a file, you can save the file as a .notebook or .xbk file. The method by which you 
open a file is the same for all versions of SMART Notebook software.
15
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Working with .notebook files
To open a file

1. Press Open .

The Open dialog box appears.

2. Browse to and select the file you want to open.

3. Press Open.

TIP
You can open a recently opened document by selecting the File menu, and then selecting 
the file name.

Saving a file
By default, SMART Notebook saves your files in .notebook format. Anyone with SMART Notebook 
software version 9.5 or later for the Windows, Mac or Linux operating system installed on their 
computer can open a .notebook file.

NOTE
The default file format for SMART Notebook version 10 is .notebook, but the default file format 
for versions 8, 9.0 and 9.1 is .xbk. If you want to open your file in SMART Notebook 8, 9.0 or 
9.1, save your file with the .xbk extension. However, the .xbk format doesn’t support some of 
the objects and properties available in SMART Notebook 10. If you save your file in the .xbk 
format, SMART Notebook doesn’t save the objects or properties in your file that the .xbk 
format doesn’t support. Also, if you create text in SMART Notebook 10 and save your file in 
.xbk format, you aren’t able to edit the text in SMART Notebook 8, 9.0 or 9.1.

To save a new file

1. Press Save .

The Save As dialog box appears.

2. Browse to the folder where you want to save the new file.

3. Type a name for the file in the File name box.
16
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4. If you want to make sure that your file retains its formatting, select the .notebook file type.

OR

If you want to create a file that you can open with SMART Notebook software 8, 9.0 and 9.1, 
select the .xbk file type.

5. Press Save.

6. If you’re saving your file in the .xbk format and there are objects or properties in your file that 
the .xbk format doesn’t support, a dialog box appears indicating that SMART Notebook won’t 
save these objects or properties if you continue. Press Yes.

To save an existing file

Press Save .

To save a file with a new name or location

1. Select File > Save As.

The Save As dialog box appears.

2. Browse to the folder where you want to save the new file.

3. Type a name for the file in the File name box.

4. If you want to make sure that your file retains its formatting, select the .notebook file type.

OR

If you want to create a file that you can open with SMART Notebook software 8, 9.0 and 9.1, 
select the .xbk file type.

5. Press Save.

6. If you’re saving your file in the .xbk format and there are objects or properties in your file that 
the .xbk format doesn’t support, a dialog box appears indicating that SMART Notebook won’t 
save these objects or properties if you continue. Press Yes.
17
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Saving a file automatically
You can set SMART Notebook to save your file automatically when you display a different page or 
after a specified period of time.

To save files automatically

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to save your file automatically every time you 
select a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to save your file automatically after a 
specified period of time.

3. Press Next.

4. Select Notebook Document.

5. Press Next.

The Save As dialog box appears.

6. Browse to the folder where you want to save the new file.

7. Type a name for the file in the File name box. SMART Notebook automatically saves the file 
with the .notebook file extension.

NOTE
The default file format for SMART Notebook 10 is .notebook, but the default file format for 
versions 8, 9.0 and 9.1 is .xbk. If you want to open your file in SMART Notebook 8, 9.0 or 
9.1, save your file with the .xbk extension. However, the .xbk format doesn’t support some 
of the objects and properties available in SMART Notebook 10. If you save your file in the 
.xbk format, SMART Notebook doesn’t save the objects or properties in your file that the 
.xbk format doesn’t support. Also, if you create text in SMART Notebook software 10 and 
save your file in .xbk format, you aren't able to edit the text in SMART Notebook software 
8, 9.0 or 9.1.

8. Press Save.

To cancel automatic file saving

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Do not save the document automatically.

3. Press Next.
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Printing files or pages
You can print .notebook files or pages from .notebook files. You can print the pages as thumbnails, 
handouts or full pages.

To print files or pages

1. Select File > Print.

The Print dialog box appears.

NOTE
If you customize the SMART Notebook toolbar to include the Print tool, you can also open 

the Print dialog box by pressing Print .

2. If you want to print thumbnails, select Thumbnails in the Print What column.

OR

If you want to print handouts, select Handouts in the Print What column. Handouts include 
space on the printed page for handwritten notes.

OR

If you want to print full pages, select Full Page in the Print What column.

3. To add a header, footer or date to each printed page, type it in the Header, Footer and Date 
boxes.

4. To add a page number to each printed page, select the Show page numbers check box.

5. If you’re printing thumbnails, select a layout:

a. Select Full Page (one thumbnail per printed page), Large (two thumbnails per printed 
page), Medium (four thumbnails per printed page) or Small (six thumbnails per printed 
page).

b. To include borders around each thumbnail, select the Page Borders check box.

c. To include the page name, select the Thumbnail Titles check box.

6. If you’re printing handouts, select a layout:

a. Select Large (one page from your .notebook file per printed page), Medium (two pages 
from your .notebook file per printed page) or Small (three pages from your .notebook file 
per printed page).

b. To include borders around each page from the .notebook file, select the Page Borders 
check box.

c. To include the page name, select the Thumbnail Titles check box.
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7. To print the file, select All.

OR

To print selected pages, select Pages, and then type the page numbers you want to print. 
Separate individual page numbers with commas and separate page ranges with a hyphen (for 
example, 1,2,4-7).

8. Press the Printer Setup tab.

9. Select other print settings, including the printer name and the number of copies.

10. Press Print.

Attaching a file to an e-mail message
You can send your file to others by attaching the file, or a PDF version of your file, to an e-mail 
message.

To attach a file to an e-mail message

Select File > Send To > Mail Recipient.

Your default e-mail program starts, creates a new message and attaches the current file to the 
message. If you haven’t saved the file, SMART Notebook saves it as a temporary file called 
untitled.notebook and your e-mail program attaches this temporary file to the e-mail message.

To attach a file to an e-mail message as a PDF

Select File > Send To > Mail Recipient (as PDF).

Your default e-mail program starts, creates a new message and attaches a PDF of the current file 
to the message. If you haven’t saved the file, SMART Notebook saves the PDF file as a temporary 
file called untitled.pdf and your e-mail program attaches the temporary file to the e-mail message.
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Changing the default application for .notebook 
files
If you install a SMART software product that can open .notebook files other than SMART 
Notebook on your computer, you can set up that software to be the default application for 
.notebook files. If you want to, you can change the default application for .notebook files back to 
SMART Notebook at a later date.

To change the default application when you open a file

1. Open a .notebook file using SMART Notebook.

A message appears asking if you want to change the default application for .notebook files to 
SMART Notebook.

NOTE
If you don’t want this message to appear when you open a .notebook file using SMART 
Notebook, select Do not show this message again.

2. Press Yes.

NOTE
If you don’t want to change the default application, press No.

To change the default application using the Edit menu

1. Select Edit > Preferences.

The Preferences dialog box appears.

2. Press Make Default.

3. If you want a message to appear when you open a .notebook file and your default application 
is not SMART Notebook, select Tell me if Notebook is not the default program for 
Notebook files.

4. Press OK.
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Chapter 4

Working with the pages of a 
.notebook file
Each .notebook file is composed of a series of pages, each with its own objects, properties and 
settings. You can add freehand objects, geometric shapes, straight lines, text, graphics, Adobe 
Flash Player compatible content and tables to a page.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu 
commands, you can display a page, insert a blank page, add a clone of an existing page and 
delete a page.

You can also change a page’s background, extend a page’s height, rename a page, rearrange the 
page order within a file and add a Screen Shade to a page prior to a presentation.

Displaying a page
You can display a page using the Page Sorter. You can display the next or previous page in the 
current file using the SMART Notebook toolbar or the View menu.

To display a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page you want to display.

To display the next page in a file

Press Next Page .

OR
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If your SMART interactive product supports multitouch gestures, quickly flick your finger right to left 
across the screen.

To display the previous page in a file

Press Previous Page .

OR

If your SMART interactive product supports multitouch gestures, quickly flick your finger left to right 
across the screen.

Inserting a page
You can insert a blank page in the current file using the SMART Notebook toolbar, the Insert menu 
or the Page Sorter.

To insert a page using the SMART Notebook toolbar

Press Insert Blank Page .

The new page appears after the current page.
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To insert a page using the Insert menu

Select Insert > Blank Page.

The new page appears after the current page.

To insert a page using the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want the new page to appear after.

3. Press the thumbnail’s menu arrow, and then select Insert Blank Page.

The new page appears after the selected page.

Cloning a page
As an alternative to inserting a blank page, you can insert a duplicate (or “clone”) of an existing 
page.

To clone a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want to clone.

3. Press the thumbnail’s menu arrow, and then select Clone Page.

The cloned page appears immediately after the current page.

NOTE
You can repeat this process as many times as you want.
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Deleting a page
You can delete a page from your file.

TIP
As an alternative to deleting the page, you can clear all of its objects. For more information, 
see page 74.

To delete a page using the Edit menu

1. If you haven’t done so already, display the page you want to delete.

NOTE
Make sure you display the page you want to delete before you complete the next step. 
SMART Notebook doesn’t confirm that you want to delete the page.

2. Select Edit > Delete Page.

To delete a page using the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want to delete.

NOTE
Make sure you select the thumbnail of the page you want to delete before you complete 
the next step. SMART Notebook doesn't confirm that you want to delete the page.

3. Press the thumbnail’s menu arrow, and then select Delete Page.

Changing the background of a page
You can change a page’s background color to another color, a gradient of two colors, a pattern or 
an image.

To change a background to a solid color

1. Select Format > Background.

NOTE
The Properties tab displays Fill Effects options.

2. Select Solid Fill.
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3. Press a color in the palette.

TIP
You can also change the background to a color that already appears on the page. Select 

Format > Background, select the Eyedropper tool , and then select the color on the 
page you want the background to match.

To change a background to a gradient of two colors

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Gradient Fill.

3. Press a color in each of the color palettes.

4. Select an option in the Style list.

To change a background to a pattern

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Pattern Fill.

3. Press a pattern.

4. Press Foreground Color, press a color in the palette, and then press OK.

5. Press Background Color, press a color in the palette, and then press OK.

To change a background to an image

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Image Fill.

3. Press Browse.

The Insert Image File dialog box appears.

4. Browse to and select the image you want to use as a background, and then press Open.
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To remove a background

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Solid Fill.

3. Press No Fill in the color palette.

Applying a background or a theme to files, 
groups or pages
You can customize a page, all the pages in a group, or all the pages in a file using a predefined 
background or theme.

NOTE
The Gallery includes a selection of backgrounds and themes, but you can also create your 
own customized themes. For more information on creating themes, see page 96.

To apply a background or a theme

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content in the Gallery’s category list to view the backgrounds and themes you 
created or imported.

OR

Select Gallery Essentials or Gallery Sampler to view predefined backgrounds and themes 
you installed with the software.

The Gallery displays thumbnails of the available backgrounds and themes.

3. Select Backgrounds and Themes.

4. Press the thumbnail of the theme you want to apply.

5. Press the thumbnail’s menu arrow, and then select Insert in Notebook.

The Insert Theme dialog box appears.
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6. To apply the background or theme to all pages in a file, select Insert theme on all pages, and 
then press OK.

OR

To apply the background or theme to all pages in the current group, select Insert theme on all 
pages of current group, and then press OK.

OR

To apply the background or theme to the current page, select Insert theme on current page 
only, and then press OK.

To remove a background or a theme

1. Right-click the whiteboard area.

2. Select Delete Theme.

NOTES
– You remove the background or theme from all the pages to which you applied it.

– If you want to remove a background that you applied using the Properties tab, you 
must remove it using the Properties tab.

Extending a page
If you need more room at the bottom of a page, you can extend the page vertically without 
affecting the page’s width.

To extend a page

1. If you’re displaying the page in Entire Page view, select a different page magnification.

2. Press the Extend Page link at the bottom of the page.
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Renaming a page
When you insert a page, SMART Notebook software automatically names this page with the date 
and time of its creation. You can change this name.

To rename a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page you want to rename.

3. Press the thumbnail’s menu arrow, and then select Rename Page.

4. Type a new name for the page.

NOTE
If a keyboard isn’t easily accessible, type the new name using the SMART Keyboard.

5. Press elsewhere on the screen.

Rearranging pages
If you want, you can rearrange the order of the pages in a file.

To rearrange pages

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page you want to move in the file.

A blue border appears around the thumbnail.

3. Drag the thumbnail to its new position in the Page Sorter.

A blue line indicates the page’s new position.

4. Release the thumbnail.
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Adding a screen shade to a page
If you want to cover information and reveal it slowly during a presentation, you can add a Screen 
Shade to a page.

If you add a Screen Shade to a page and save the file, the Screen Shade appears over the page 
the next time you open the file.

NOTE
The Screen Shade appears over the current page only and doesn't appear over other pages 
or other programs.

To add a Screen Shade to a page

Press Screen Shade .

A Screen Shade appears over the entire page.

To reveal part of the page

The small circles at the edges of the Screen Shade are resize handles. Press and drag a resize 
handle to reveal part of a page.

To remove the Screen Shade from a page

Press Screen Shade .
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Creating objects
You can add objects to a page, including freehand objects, shapes, lines, text, graphics and Adobe 
Flash Player compatible content. You can:

• Write or draw freehand objects using the Pens, Creative Pens and Calligraphic Pens tools.

• Add shapes using the Shapes tool or draw shapes using the Shape Recognition tool.

• Draw lines using the Lines tool.

• Add text using the Text tool or convert handwritten text.

• Insert graphics files or scanned images.

• Insert images from a SMART Document Camera™.

• Insert Adobe Flash Player compatible files or video files.

• Insert SMART Response or Senteo title pages and questions.

• Add a link to an object.

• Add a sound file to an object.

• Animate objects.

Writing or drawing objects
The easiest way to write or draw objects is to use pen tray pens (on interactive whiteboards) or a 
tethered pen and pen tool buttons (on interactive pen displays).

You can also create freehand objects using the Pens toolbar button.
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TIPS
• Don’t rest your elbow or the palm of your hand on the screen while you’re writing. Also, 

constantly press the interactive screen while writing. This ensures that the interactive 
product registers contact points continuously.

• If you draw or write multiple objects, SMART Notebook software groups the objects 
automatically, enabling you to interact with them as a single object. For example, if you 
write the letters of a word, SMART Notebook groups the individual letters, allowing you to 
interact with the whole word. If you want to write words on the same line but don’t want 
them grouped, leave a large gap between them, use different pens, or briefly put the pen 
in the pen tray before writing another word (interactive whiteboards only).

• If you want to write diagonally, write in a straight line, and then rotate it.

• If you want to write in small letters, write large characters, and then reduce their size.

You can customize the appearance of digital ink, including its thickness, color, line style and more.

To create freehand objects with the Pens tool

1. Press Pens , and then select an available line type.

2. Create freehand objects by writing or drawing on the interactive screen.

TIP
If the available line types cover the area you want to write or draw on, press the X symbol 
to the right of the available line types.

To customize the appearance of digital ink

1. Press Pens , and then select an available line type.

TIP
Select the line style that you use the least.

2. If the Properties tab isn’t visible, press Properties .

3. Press Line Style.

4. Select the properties of the line style, including its color and thickness.

5. Press Fill Effects.

6. Select the transparency of the line style.

NOTE
If you want to save the line style and fill effects for future use, press Save Tool Settings.

7. Create freehand objects by writing or drawing on the interactive screen.
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Writing or drawing objects with Creative Pens
If you want to add colorful elements to your presentations, you can draw freehand objects using 
the Creative Pens tool. The Creative Pens tool enables you to draw a line of rainbow colors, smiley 
faces, stars and more.

To create freehand objects with the Creative Pens tool

1. Press Creative Pens , and then select an available line type.

2. Create freehand objects by writing or drawing on the interactive screen.

NOTE
Although you can use the Creative Pens tool to write words, SMART Notebook isn’t able 
to convert these words into typed text using the handwriting recognition feature.

TIP
If the available line types cover the area you want to write or draw on, press the X symbol 
to the right of the available line types.

Some examples of SMART Notebook’s creative pens
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Writing or drawing objects with the Calligraphic 
Pens tool
The Calligraphic Pens tool is like the Pens tool, but it smoothes your writing or drawing and 
produces lines of varying thickness. It’s useful for teaching students handwriting.

NOTE
The Calligraphic Pens tool is available only if your computer is connected to a SMART 
interactive product.

To write or draw digital ink with the Calligraphic Pens tool

1. Press Calligraphic Pens , and then select a line type.

2. Write or draw digital ink on the page.

Creating shapes
You can use the Shapes tool to create a variety of shapes, including geometric shapes, check 
marks, an X shape and more.

You can add a shape to your page, and then edit its properties. As an alternative, you can 
customize a shape’s outline color, fill color, line thickness, line style and transparency, and then 
add it to your page.

NOTE
To remove a shape from a page, you must delete it. The Eraser tool doesn’t remove shapes.
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To add a shape to a page 

1. Press Shapes , and then select an available shape.

2. Create a shape by pressing where you want to place the shape and dragging until the shape is 
the size you want.

TIPS
– You can create perfect circles, squares, triangles and other shapes by holding down 

SHIFT as you draw the shape.

– If the available shapes cover the area you want to place the object in, press the X 
symbol to the right of the available shapes.

To customize a shape 

1. Press Shapes , and then select an available shape.

2. If the Properties tab isn’t visible, press Properties .

3. Press Line Style.

4. Select the color, thickness and style for the shape’s outline.

5. Press Fill Effects.

6. Select the transparency and fill effects for the shape.

NOTE
If you want to save this shape for future use, press Save Tool Settings.

7. Create a shape by pressing where you want to place the shape and dragging until the shape is 
the size you want.
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Drawing shapes
You can use the Shape Recognition tool to draw circles, ovals, squares, rectangles, triangles and 
arcs.

NOTE
To remove a shape from a page, you must delete it. The Eraser tool doesn’t remove shapes.

To draw a shape with the Shape Recognition tool

1. Press Shape Recognition .

2. Draw a shape on the interactive screen.

If SMART Notebook recognizes your drawing as a circle, oval, square, rectangle, triangle or 
arc, it adds this shape to the page.

Drawing straight lines
You can use the Lines tool to draw straight lines.

You can add a line to your page, and then edit its properties. As an alternative, you can customize 
the line, including its style, color and endings, and then add it to your page.

NOTE
To remove a straight line from a page, you must delete it. The Eraser tool doesn’t remove 
straight lines.

SMART Notebook recognizes the drawing as a triangle
and replaces your drawing on the page with a triangle.
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To draw a line

1. Press Lines , and then select an available line style.

2. Create a straight line by pressing where you want the line to start and drag to where you want 
the line to end.

NOTE
If the available line styles cover the area you want to create the line in, press the X symbol 
to the right of the available line types.

To customize a line

1. Press Lines , and then select an available line style.

2. If the Properties tab isn’t visible, press Properties .

3. Press Line Style.

4. Select the color, thickness and style for the line.

NOTE
If you want to save this line style for future use, press Save Tool Settings.

5. Create a straight line by pressing where you want the line to start and drag to where you want 
the line to end.

Typing text
You can type text in a page. You can customize the text, including its font style, size and color.

NOTES
• To remove text from a page, you must delete it. The Eraser tool doesn’t remove text.

• You can also write on the interactive screen, and then convert your writing into typed text. 
For more information on converting handwriting, see the following section.
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To type text

1.  If a keyboard isn’t accessible, open the SMART Keyboard.

2. Press Text , and then select an available font style.

TIP
If the available font styles cover the area you want to write in, press the X symbol to the 
right of the available font styles.

3. Press where you want the text to start.

The Fonts toolbar and a text object appears.

4. Change the properties of the text, including its font style, size and color, using the Fonts 
toolbar.

NOTES
– You can also use the Fonts toolbar to control alignment, create subscripts and 

superscripts, create bulleted lists and add mathematical symbols.

– You can also edit the formatting of the text using the options in the Properties tab.

5. Type your text.

6. After you finish typing, press outside of the text object.

Converting handwriting to typed text
You can write on the interactive screen using the Pens tool or the Calligraphic Pens tool and 
convert your writing to typed text. SMART Notebook converts handwriting in Arabic, Chinese 
(China), Chinese (Taiwan), Danish, Dutch, English (Canada), English (Great Britain), English 
(United States), Finnish, French (Canada), French (France), German, Greek, Hungarian, Italian, 
Japanese, Korean, Norwegian, Polish, Portuguese (Brazil), Portuguese (Portugal), Russian, 
Spanish (Mexico), Spanish (Spain), Swedish and Turkish.

NOTES
• If you're using the Windows 2000, Windows XP or Windows Vista® Home operating 

system, you must download Microsoft® Tablet PC Recognizer to convert handwriting in 
Simplified Chinese, Traditional Chinese, Korean or Japanese.

• Although you can use the Creative Pens tool to write words, SMART Notebook isn’t able 
to convert these words into typed text.
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To convert handwriting to typed text

1. Write your text on the interactive screen.

NOTE
Write tidy, printed characters on a horizontal line. Although SMART Notebook can convert 
slanted or cursive writing, it doesn't always do so consistently.

2. Select your text.

SMART Notebook’s handwriting recognition feature compares your written word with its 
dictionary and identifies words that most resemble what you’ve written.

3. Press the text object’s menu arrow.

A menu appears and displays the list of matching words, each preceded by Recognize.

4. If you want SMART Notebook to identify words in a different language, select Recognize As, 
and then select another language in the list. SMART Notebook updates the list of matching 
words to include words in the selected language.

NOTE
If you change the handwriting recognition language, you don’t change the default 
language of the SMART Notebook interface or your operating system.

5. Select a word in the list of matching words.

The selected word appears on the page.

Inserting mathematical symbols
When you type text on a page, the Fonts toolbar appears. Using this toolbar, you can insert a 
variety of mathematical and scientific symbols into a page.

NOTE
The mathematical symbols are characters only. They don’t perform mathematical operations.

To insert a mathematical symbol

1. Type text on a page.

The Fonts toolbar appears.

2. Press the Mathematical Symbol icon  in the Fonts toolbar.
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3. The toolbar expands to display 23 symbols. Each group of two or three symbols represents a 
symbol category.

4. Press a category.

A list of symbols appears.

5. Press the symbol you want to add to the text.

The symbol appears in the text object.

Inserting graphics files
You can insert a graphics file into a page. SMART Notebook supports .bmp, .jpg, .png, .tiff and 
.wmf formats.

To insert a graphics file

1. Select Insert > Picture File.

The Insert Picture File dialog box appears.

2. Browse to and select the picture you want to insert, and then press Open.

TIP
To select more than one picture, hold down CTRL, and then press each file name.

The picture appears in the upper left corner of the page. If you insert more than one picture, 
the pictures cascade on a single page.

TIP
If you want to use the picture in other pages, add it to the Gallery. You can insert a 
graphics file from the Gallery on any page. For more information on adding graphics to the 
Gallery, see page 95.

Inserting scanned pictures
If a scanner is connected to your computer, you can scan pictures onto a page.

NOTE
You must install your scanner’s driver and software on your computer before scanning into 
SMART Notebook software.
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To insert a picture from a scanner

1. Select Insert > Picture from Scanner.

The Insert Scanned Picture dialog box appears.

2. Select a scanner from the list.

3. Press Scan.

4. Scan your picture. Follow the instructions included with your scanner.

Inserting images from a 
SMART Document Camera
You can insert images from a SMART Document Camera into a page.

To insert an image from a SMART Document Camera

1. Select Insert > Picture From SMART Document Camera.

The SMART Document Camera window appears.

2. To change the image magnification, press the plus or minus buttons to the right of the 

magnification symbol .

3. To change the image focus, press the plus or minus buttons to the right of the focus symbol 

.

NOTE
As an alternative, press AF to automatically focus the image.

4. To change the image brightness, press the plus or minus buttons to the right of the brightness 

symbol .

5. Press Capture to this page to insert the image on the current page.

OR

Press Capture to new page to insert the image on a new page.
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Inserting Adobe Flash Player compatible files
You can insert Adobe Flash files into a page.

NOTE
The Gallery contains a selection of .swf files, and many sources of Adobe Flash Player 
compatible content are available online.

After you insert an Adobe Flash Player compatible file on your page, you can interact with it in the 
same way that you would in a web browser.

During a presentation, you can use an Adobe Flash object’s menu arrow to control its playback.

NOTES
• Adobe Flash Player compatible files on a page must be self-extracting. Files that load or 

rely on other .swf files don’t work correctly.

• Unlike pictures, you can’t drag an Adobe Flash object from a web browser and drop it on a 
page.

• If the Flash player isn’t installed on your computer, SMART Notebook notifies you when 
you add a Flash item to a page.

• If you install the Flash player by visiting www.adobe.com, you must use the Internet 
Explorer browser to install it. If you use another browser, Flash content doesn't work in 
SMART Notebook.

To insert an Adobe Flash compatible file from a .swf file

1. Select Insert > Flash File.

The Insert Flash File dialog box appears.

2. Browse to and select the .swf file that you want to insert on the page.

3. Press Open.

The Adobe Flash Player compatible content appears in the upper left corner of the page.

NOTE
As an alternative, you can insert an Adobe Flash Player compatible file from the Gallery. 
Each file appears in the Gallery as either an Adobe Flash icon or a thumbnail of the 
content with an Adobe Flash icon in the upper left corner.
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Inserting Adobe Flash Player compatible video 
files
You can attach Adobe Flash Player compatible video files to any object on a page.

To attach an Adobe Flash video file to an object

1. Select an object.

2. Press Insert > Flash Video File.

The Insert Video File dialog box appears.

3. Browse to and select the video file that you want to insert on the page.

4. Press Open.

NOTES
– As an alternative, you can insert an Adobe Flash video file from the Gallery.

– SMART Notebook supports the .flv video format.

Inserting SMART Response or Senteo questions
SMART Response (formerly Senteo) interactive response system is an assessment tool designed 
to enhance learning. It enables you to ask your students questions and collect the results. You can 
create a SMART Response software question set using SMART Notebook.

NOTE
Although you can create question sets using standard SMART Notebook software, you must 
install SMART Response software on your computer to run a question set.

To insert a SMART Response title page

1. Create a new page or display an existing blank page.

2. Select Insert > SMART Response Title Page.

An Insert Title Page dialog box appears.

3. Type a Title, Subject and Topic.

4. Select an assessment type.

OR

Select Custom from the Type list, enter a type and press OK.

5. Press Add.
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To insert SMART Response questions

1. Select Insert > SMART Response Question.

The Insert Question dialog box appears.

2. Click the thumbnail of the question type you want to add, and then click Next.

3. Type the question in the text box.

4. If you use tags to create categories in your reports, type them in the Tags box using the 
examples, and then click Next.

5. For number, fraction or expression questions, type the correct answer or select the Opinion 
option.

For multiple choice or multiple answer questions, select the number of answers, type the 
answers in the text boxes, click Next, and then select the correct answers or the Opinion 
option.

For text answer questions, type one to four acceptable answers or select the Opinion option.

NOTE
Text answer questions are case-sensitive. You can enter up to four answers to support 
different capitalizations (for example, “iron”, “Iron” and “IRON”).

For number, fraction or expression questions, use the expression editor to create the 
expression question, and then use the editor to create a correct expression answer.

NOTE
SMART Response’s intelligent expression grading feature compares the student 
responses to the correct expression answer to determine whether it is equivalent based 
on the Intelligent Grading settings you define.

6. Type the number of points the student receives for a correct answer.

TIP
The value can be a whole or decimal number.

7. If you want to create more questions, click Insert Another, and then repeat steps 2 to 7.

8. Click Finish.

9. Optionally, use SMART Notebook’s tools to add images or Adobe Flash Player compatible 
files from the Gallery.
46



CHAPTER 5
Creating objects
Adding a link to an object
You can link any object on a page to a web page, another page in the file, a file on your computer, 
or an attachment. An attachment is a copy of a file, a shortcut to a file or a link to a web page that 
you add to the Attachments tab.

To add a link to an object

1. Select the object.

2. Select Insert > Link.

NOTE
You can also select this option by pressing the object's menu arrow, and then selecting 
Link.

The Insert Link dialog box appears.

3. To add a web page link, press Web Page, and then type the web address in the Address box.

OR

To add a link to another page in the file, press Page in this File, and then select an option in 
the Select a page area.

OR

To add a link to a file on your computer, press File on this Computer, and then type the file’s 
location and name in the File box. Select Copy of file to attach a copy to your .notebook file or 
select Shortcut to file to insert a shortcut on the page.

OR

To add a link to an attachment, press Current Attachments, and then select the attachment in 
the list.

4. If you want to open the link by pressing an icon, select Corner Icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selected Corner Icon, one of the following icons appears in the lower left corner of the 
object:

–  A link to a web page

–  A link to another page in the file

–  A link to a file on your computer
47



CHAPTER 5
Creating objects
To remove a link from an object

1. Select the object.

2. Select Insert > Link.

NOTE
You can also select this option by pressing the object’s menu arrow, and then selecting 
Link.

The Insert Link dialog box appears.

3. Press Remove Link.

Adding a sound file to an object
You can attach a sound file to any object on the current page. You can play the sound file during 
the lesson by pressing an icon in the corner of the object or the object itself.

To add a sound file to an object

1. Select the object.

2. Select Insert > Sound.

NOTE
You can also select this option by pressing the object’s menu arrow, and then selecting 
Sound.

The Insert Sound dialog box appears.

3. Press Browse.

The Insert File dialog box appears.

4. Browse to and select the sound file, and then press Open.

5. Select Corner Icon if you want to play the sound file when you press an icon in the object's 
lower left corner.

OR

Select Object if you want to play the sound file when you press anywhere on the object.

6. Press OK.

NOTE
SMART Notebook supports the .mp3 audio format.
48



CHAPTER 5
Creating objects
To remove a sound file from an object

1. Select the object.

2. Select Insert > Sound.

NOTE
You can also select this option by pressing the object’s menu arrow, and then selecting 
Sound.

The Insert Sound dialog box appears.

3. Press Remove Sound.

Animating objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink and more. You can 
set the animation to start when you open a page or when you press the object.

To animate an object

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Object Animation.

4. Select options in the Type, Direction, Speed, Occurs and Repeats lists.
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Undoing and redoing changes
When you create, edit or manipulate objects on a page, you can reverse the effects of your 
previous actions and commands.

NOTE
If two people are using the interactive whiteboard, pressing Undo and Redo affects the 
actions of both users.

To reverse the effect of the last action

Press Undo .

NOTE
You can undo an unlimited number of actions.

To reinstate the last action reversed with the Undo command

Press Redo .
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Selecting objects
Before you can manipulate or edit an object, you must select it. You can select an individual object, 
multiple objects or all objects on a page. When you select an object, a selection rectangle appears 
around it.

The white circle in the object’s lower right corner is a resize handle.

The green circle above the object is a rotation handle.

The downward arrow in the object’s top right corner is a menu arrow.

To select an object

1. Press Select .

2. Press the object you want to select.

A selection rectangle appears around the object.

NOTE
If you press an object and a lock symbol appears instead of the menu arrow, the object is 
locked. Depending on the type of lock, you may have to unlock the object before you can 
manipulate it.
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To select multiple objects

1. Press Select .

2. Press the interactive screen and drag until a rectangle surrounds the objects you want to 
select.

OR

Hold down CTRL, and then press the objects you want to select.

A selection rectangle encloses the selected objects.

NOTE
If you draw a rectangle around multiple objects and some of the objects are locked, you 
select only the unlocked objects.

To select all objects on a page

Select Edit > Select All.

A selection rectangle encloses all objects on the page.

NOTES
• You can also select all of the objects on a page by pressing CTRL+A.

• If some of the objects are locked, you select only the unlocked objects.

To select all locked objects on the page

Select Edit > Select All Locked Notes.

A selection rectangle encloses all locked objects on the page.
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Manipulating objects
You can manipulate objects in a variety of ways. You can:

• Group or ungroup objects.

• Lock an object in place.

• Move objects on the same page.

• Move objects to another page.

• Align objects.

• Resize objects.

• Rotate objects.

• Flip objects.

• Rearrange stacked objects.

Grouping objects
You can create a group of objects, which lets you interact with all grouped items at the same time. 
After you create a group, you can select, move, rotate, resize or flip the group as if it were an 
individual object. However, if you want to interact with an individual object in a group, you must 
ungroup the objects first.

To group objects

1. Select the objects.

2. Select Draw > Group.

NOTE
You can also select this command by pressing the menu arrow of any one of the selected 
objects, and then selecting Grouping > Group.
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To ungroup objects

1. Select the group.

2. Select Draw > Ungroup.

NOTE
You can also select this command by pressing the group’s menu arrow, and then selecting 
Grouping > Ungroup.

Automatic grouping
When you draw or write on an interactive screen, SMART Notebook automatically groups the 
objects you create in close proximity, enabling you to interact with these objects as a single object. 
For example, if you write the letters of a word, SMART Notebook groups the individual letters into 
a single object, allowing you to interact with the whole word.

If SMART Notebook groups objects that you want to manipulate individually, ungroup the objects, 
as described above.

TIP
If you want to write words on the same line but don’t want SMART Notebook to group them 
automatically, leave a large gap between them, use different pens or put the pen back in the 
pen tray briefly before writing another word.

Locking an object in place
You can lock an object to prevent its modification, movement or rotation. You can remove this lock 
at any time. As an alternative, you can lock an object to prevent its modification but allow its 
movement and rotation.

To lock an object in place

1. Select the object or objects.

2. Select Format > Locking > Lock in Place.

NOTE
You can also select this command by pressing the object's menu arrow, and then selecting 
Locking > Lock in Place.

You’re unable to move, rotate or modify the object until you unlock it.

NOTE

If you press a locked object, a lock icon  appears instead of the object’s menu arrow.
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To lock an object but allow its movement

1. Select the object or objects.

2. Select Format > Locking > Allow Move.

NOTE
You can also select this command by pressing the object’s menu arrow, and then selecting 
Locking > Allow Move.

You can move the object but you’re unable to rotate or modify it until you unlock it.

NOTE

If you press a locked object, a lock icon  appears instead of the object’s menu arrow.

To lock an object but allow its movement and rotation

1. Select the object or objects.

2. Select Format > Locking > Allow Move and Rotate.

NOTE
You can also select this command by pressing the object’s menu arrow, and then selecting 
Locking > Allow Move and Rotate.

You can move and rotate the object but you’re unable to modify it until you unlock it.

NOTE

If you press the locked object, a rotation handle appears, but a lock icon  appears 
instead of the object’s menu arrow.

To unlock an object

1. Select the object.

2. Select Format > Locking > Unlock.

NOTE

You can also select this command by pressing the object’s lock icon , and then 
selecting Unlock.
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Hiding objects behind locked objects
If your SMART interactive product supports multitouch gestures, you can hide an object behind a 
locked object and then use the enlarge gesture to enlarge and show the hidden object. This is a 
simple but effective way to hide and show objects in SMART Notebook software.

To hide an object behind a locked object

1. Create or insert the object you want to hide.

2. Create or insert the object you want to lock.

3. Move the object you want to lock so that it covers the object you want to hide.

4. Select the object you want to lock, press its menu arrow, and then select Locking > Lock in 
Place.
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5. Use the resize gesture to enlarge and show the hidden object while keeping the locked object 
in place.

Moving objects
You can move objects to another position on the page. You can also flick objects.

To move an object

1. Select the object or objects.

2. Drag the object or objects to a new position on the page.

NOTE
You’re unable to move an object if it’s locked in place.

TIPS
– You can manipulate multiple objects by selecting them, and then creating a group.

– You can also move an object in small increments by pressing the arrow keys on your 
keyboard.

To move an Adobe Flash object

1. Press the colored bar at the top of the Adobe Flash object.

2. Drag the Adobe Flash object to its new position.
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To flick an object

1. Press the object.

2. Quickly flick your finger in any direction.

Moving objects to another page
You can move objects to another page within a file.

To move objects to another page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. If you don’t see the page that you want to move the object to, scroll within the Page Sorter until 
you see the page’s thumbnail.

3. Select the object or objects you want to move.

4. Drag the object or objects into the Page Sorter and over the top of the thumbnail of the page 
you want to move the objects to.

5. Lift your finger, pen or tethered pen.

To move an Adobe Flash object

1. If the Page Sorter isn’t visible, press Page Sorter .

2. If you don’t see the page that you want to move the object to, scroll within the Page Sorter until 
you see the page’s thumbnail.

3. Press the colored bar at the top of the Adobe Flash object.

4. Drag the Adobe Flash object into the Page Sorter and over the top of the thumbnail of the 
page you want to move the objects to.

5. Lift your finger, pen or tethered pen.
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Aligning objects
You can move objects to another location on a page. If you want, you can display guidelines on a 
page to assist you in aligning objects with other objects, as well as the page's vertical and 
horizontal centers. You can also set objects to align automatically with these guidelines when you 
move the objects on a page.

To display guidelines

1. Select Format > Alignment.

The Alignment Guides dialog box appears.

2. To display a guideline when you move an object into alignment with another object, select 
Show guides for active objects.

NOTE
To hide this guideline, clear the Show guides for active objects check box.

3. To display a guideline when you move an object into alignment with the page’s vertical center, 
select Show vertical page center guide.

NOTE
To hide this guideline, clear the Show vertical page center guide check box.

4. To display a guideline when you move an object into alignment with the page’s horizontal 
center, select Show horizontal page center guide.

NOTE
To hide this guideline, clear the Show horizontal page center guide check box.

5. To automatically align objects to guidelines when you move the objects on a page, select 
Snap objects to guides.

NOTE
To disable this option, clear the Snap objects to guides check box.

6. If you want to change the color of the guidelines, press the colored bar to the left of Guide 
Color, and then select a color.

7. Press OK.
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Resizing objects
You can resize objects on a page. If your SMART interactive product supports them, you can use 
multitouch gestures to resize objects.

NOTES
• If you want to resize multiple objects at the same time, you must group them first.

• You’re unable to resize an object if it’s locked in place.

To resize an object

1. Select the object.

A selection rectangle appears around the object.

2. Press the object’s resize handle (the white circle), and then drag it to increase or reduce the 
object’s size.

TIP
To keep the shape’s original height-to-width ratio, hold down SHIFT while you drag the 
resize handle.
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To resize an object using multitouch gestures

1. Using one finger on each hand, press the screen at opposite ends of the object.

2. Drag your fingers in opposite directions to enlarge the object.

OR

Drag your fingers toward each other to reduce the object.

To resize multiple objects

1. Group the objects together (see page 53), and then select the group.

A selection rectangle appears around the group.

2. Press the resize handle in the lower right corner of the selection rectangle.

3. Drag the resize handle to increase or reduce the size of the objects.
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Rotating objects
You can rotate objects on a page. If your SMART interactive product supports them, you can use 
multitouch gestures to rotate objects.

NOTES
• You’re unable to rotate an object if it’s locked in place.

• You’re unable to rotate tables.

TIP
You don’t need to rotate vertical and angled text objects before you edit them. When you 
double-click a text object, it automatically rotates to a horizontal position. When you finish 
editing the text and you press outside of the text object, the text reverts to its original angle.

To rotate an object

1. Select the object.

A selection rectangle appears around the object.

2. Press the object’s rotation handle (the green circle), and then drag it in the direction you want 
to rotate the object.
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To rotate an object using multitouch gestures

1. Using one finger on each hand, press the screen at opposite ends of the object.

2. Rotate your fingers in the direction you want to rotate the object.

3. When you reach the angle you want to rotate the object to, release your fingers.

To rotate multiple objects

1. Select the objects.

A selection rectangle appears around the objects.

2. Press the rotation handle (the green circle) on any one of the selected objects, and then drag 
it in the direction you want to rotate the object. When you rotate one object, all other selected 
objects rotate automatically.
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Flipping objects
You can flip an object on a page.

NOTE
You’re unable to flip an object if it’s locked in place.

To flip an object

1. Select the object.

A selection rectangle appears around the objects.

2. Select Draw > Flip > Up/Down or Draw > Flip > Left/Right.

NOTE
You can also select these commands by pressing the object’s menu arrow, and then 
selecting Flip > Up/Down or Flip > Left\Right.

To flip multiple objects

1. Select the objects.

A selection rectangle appears around the objects.

2. Select Draw > Flip > Up/Down or Draw > Flip > Left\Right.
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Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control 
which objects appear in front of others).

To move an object to the front of the stack

1. Select the object.

2. Select Draw > Order > Bring to Front.

NOTE
You can also select this command by pressing the object’s menu arrow, and then selecting 
Order > Bring to Front.

To move an object to the back of the stack

1. Select the object.

2. Select Draw > Order > Send to Back.

NOTE
You can also select this command by pressing the object’s menu arrow, and then selecting 
Order > Send to Back.

To move an object one place forward in the stack

1. Select the object.

2. Select Draw > Order > Bring Forward.

NOTE
You can also select this command by pressing the object’s menu arrow, and then selecting 
Order > Bring Forward.

To move an object one place backward in the stack

1. Select the object.

2. Select Draw > Order > Send Backward.

NOTE
You can also select this command by pressing the object’s menu arrow, and then selecting 
Order > Send Backward.
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Editing and erasing objects
You can select objects on your page and then edit them in a variety of ways. You can:

• Cut and paste objects.

• Copy and paste objects.

• Clone objects.

• Change an object’s properties.

• Apply properties to an object.

If the object is an imported or scanned image, you can also create transparent areas in the image.

If the object is text, you can also:

• Edit the text.

• Check the spelling.

If you want to remove an object from the page, you can:

• Erase an object.

• Delete an object.

• Clear all objects.

Cutting and pasting objects
You can cut and paste objects, including text, images, lines and shapes within a .notebook file.

To cut and paste objects

1. Select the object you want to cut.

2. Select Edit > Cut.

NOTE
You can also cut an object by pressing the object’s menu arrow, and then selecting Cut.
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3. If you want to paste the object onto a different page, display that page.

4. Press Paste .

Copying and pasting objects
You can copy and paste objects, including text, images, lines and shapes within a .notebook file.

To copy and paste objects

1. Select the object you want to copy.

2. Select Edit > Copy.

NOTE
You can also copy an object by pressing the object’s menu arrow and selecting Copy.

3. If you want to paste the item onto a different page, display that page.

4. Press Paste .

Cloning objects
You can create a duplicate of an existing object by using the Clone command, or you can create 
multiple copies of an object using the Infinite Cloner command.

To clone an object

1. Select the object you want to clone.

2. Select Edit > Clone.

NOTE
You can also clone an object by pressing the object’s menu arrow and selecting Clone.

A duplicate object appears on the page. There’s no limit to the number of times you can clone 
an object.

To clone an object using the Infinite Cloner

1. Select the object you want to clone.

2. Select Format > Infinite Cloner.

NOTE
You can also select this command by pressing the object’s menu arrow, and then selecting 
Infinite Cloner.
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3. Select the object.

An infinity symbol appears instead of the object’s menu arrow.

4. Drag the object to another position on the page.

5. Repeat step 4 as many times as you want.

6. When you finish cloning the object, select the original object.

7. Press the infinity symbol and select Infinite Cloner.

Changing object properties
You can select an object on the page and change its properties. The properties you can change 
depend on the object you select.

NOTES
• The Properties tab displays options for the selected object only.

• Some of the following fill effects aren’t available for some object types.

You can select several objects and change their properties at the same time.

To change an object’s properties

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Fill Effects.

4. To change the object’s transparency, move the slider.

5. To change the object's fill to a solid color:

a. Select Solid Fill.

b. Select a color in the palette.

TIP
You can also change an object’s fill to a color that already appears on the page. Select 

the object, select the eyedropper tool , and then select the color on the page you 
want your object to match.

6. To change an object’s fill to a gradient of two colors:

a. Select Gradient Fill.

b. Select a color in each color palette.

c. Select an option in the Style list.
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7. To change an object’s fill to a pattern:

a. Select Pattern Fill.

b. Select a pattern.

c. Press Foreground Color, select a color in the palette, and then press OK.

d. Press Background Color, select a color in the palette, and then press OK.

8. To change an object’s fill to an image:

a. Select Image Fill.

b. Press Browse.

The Insert Image File dialog box appears.

c. Browse to and select the image you want to use as a background, and then press Open.

9. To change an object’s line style:

a. Press Line Style.

b. Select a color, thickness and style for the line.

10. To change an object’s animation:

a. Press Object Animation.

b. Select options in the Type, Direction, Speed, Occurs and Repeats lists.

Applying object properties
As an alternative to selecting an object on the page and changing its properties, you can define a 
fill effect, and then apply it to the object.

To apply properties to an object

1. If the Properties tab isn’t visible, press Properties .

2. Press Fill Effects.

3. Press Fill .

4. To define a solid color fill:

a. Select Solid Fill.

b. Select a color in the palette.
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TIP
You can also select a color that already appears on the page. Select the eyedropper 

tool , and then select the color on the page you want your object to match.

5. To define a two-color gradient fill:

a. Select Gradient Fill.

b. Select a color in each palette.

c. Select an option in the Style list.

6. To define a pattern fill:

a. Select Pattern Fill.

b. Select a pattern.

c. Press Foreground Color, select a color in the palette, and then press OK.

d. Press Background Color, select a color in the palette, and then press OK.

7. To define an image as a fill:

a. Select Image Fill.

b. Press Browse.

The Insert Image File dialog box appears.

c. Browse to and select the image you want to define as a background, and then press 
Open.

8. To apply the fill to an object, press the object.

9. Repeat step 8 as many times as you want.

Creating transparent areas in a graphic
If you insert a graphics file on a page, you can create transparent areas within the graphic. This is 
useful for removing a graphic's background, but you can make any color in a graphic transparent.

To create a transparent area in a graphic

1. Select the graphic.

2. Select Format > Set Picture Transparency.

NOTE
You can also select this option by pressing the object’s menu arrow, and then selecting 
Set Picture Transparency.

The Picture Transparency dialog box appears.
71



CHAPTER 8
Editing and erasing objects
3. Press an area in the graphic to make that area transparent.

NOTE
Pressing an area makes only that area transparent, even if the graphic includes that same 
color in other areas.

4. Press OK.

Editing text
You can edit or change the formatting of previously created text objects.

TIP
You don’t need to rotate vertical and angled text objects before you edit them. When you 
double-clilck a text object, it automatically rotates to a horizontal position. When you finish 
editing the text and you press outside of the text object, the text reverts to its original angle.

To edit text

1. Double-click the text object that you want to edit.

The Fonts toolbar appears.

2. If you want to change the text, type the new text.

NOTE
If a keyboard isn’t accessible, type the new text using the SMART Keyboard.

TIP
You can drag over text to select it, just as you would in a word processing program.

3. If you want to change the formatting, including font style, size and color, use the options in the 
Fonts toolbar.

NOTES
– You can use the Fonts toolbar to control alignment, create subscripts and 

superscripts, create bulleted lists and add mathematical symbols.

– You can change formatting using the options in the Properties tab.

4. After you finish typing, press outside of the text object.
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Checking the spelling of text objects
If you type text on a page, you can check its spelling.

To check spelling

1. Select the text object.

2. Press the text object’s menu arrow, and then select Check Spelling.

3. If the text object includes a misspelled word, the Spelling Check dialog box appears. This 
dialog box displays the misspelled word and suggests alternatives.

– To keep the word’s current spelling, press Ignore Once.

– To replace the word with an alternative in the Suggestions list, select an alternative word, 
and then press Change.

A dialog box appears asking if you want to check the spelling in the remainder of the file.

4. To check the remainder of the file, press Yes.

OR

To close the Spelling Check dialog box without checking the remainder of the file, press No.

Erasing
You can erase digital ink from the interactive screen using the eraser (on interactive whiteboards) 
or the Eraser pen tool button (on interactive pen displays). However, if you’re erasing from a page 
from a .notebook file, you can also erase objects using the Eraser toolbar button.

NOTES
• You’re not able to erase some types of objects, including typed text, shapes, straight lines 

and imported graphics. To remove these types of objects, you must delete them.

• You can remove all objects on a page by clearing the page.

To erase digital ink from a page

1. Press Eraser , and then select an available eraser type.

2. Erase digital ink from the interactive screen using your finger or the eraser (interactive 
whiteboards), or the tethered pen (interactive pen displays).

TIP
If the available eraser types cover the digital ink you want to erase, press the X symbol to 
the right of the available eraser types.
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Deleting objects
You can erase digital ink from the interactive screen. However, you’re unable to erase some types 
of objects, including typed text, shapes, straight lines and imported graphics. To remove these 
types of objects from a page, you must delete them.

NOTE
You’re unable to delete locked objects. To delete a locked object from a page, you must first 
unlock it.

To delete an object from a page

1. Select the object.

NOTE
Make sure you select the object you want to delete before you complete the next step. 
SMART Notebook deletes the object without confirmation.

2. Select Edit > Delete.

NOTE
You can also select this option by pressing the object’s menu arrow, and then selecting 
Delete.

Clearing a page
You can erase digital ink and delete objects from the interactive screen. However, you can also 
remove all objects from a page simultaneously.

NOTE
You’re not able to clear locked objects. To clear all objects from a page, you must first unlock 
all locked objects.

To clear a page using the Edit menu

1. If you haven’t done so already, display the page you want to clear.

NOTE
Make sure you display the page you want to clear before you complete the next step. 
SMART Notebook clears the page without confirmation.

2. Select Edit > Clear Page.
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To clear a page using the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want to clear.

NOTE
Make sure you select the thumbnail of the page you want to clear before you complete the 
next step. SMART Notebook clears the page without confirmation.

3. Press the thumbnail’s menu arrow, and then select Clear Page.
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Creating and using tables
You can add tables to your page. After you create a table, you can insert objects into the table's 
cells, including freehand objects, geometric shapes, straight lines, text and graphics files.

If you want to customize a table, you can select a table, column, row, cell or selection of cells, and 
then you can:

• Move the table.

• Change line type, fill and text properties.

• Resize the table, a column or a row.

• Insert or remove columns, rows or cells.

• Split or merge cells.

• Add or remove a cell shade.

You can also delete the tables that you don’t want.

To insert a table

1. Press Table .

A grid appears.

2. Move the pointer over the grid to select the number of columns and rows that you want in the 
table. The cells of the grid correspond to the cells of your table.

The table appears on the page.
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To draw a table

1. Press Pens , and then select an available line type.

NOTE
Don’t select a highlighter line style.

2. Draw a table on the interactive screen.

TIP
Make the lines of the table as straight as possible and connect its corners.

3. Press Select .

4. Press the interactive screen and drag until a rectangle surrounds the lines of your drawing.

A selection rectangle appears around the selected objects.

5. Press the menu arrow, and then select Recognize Table.

6. If SMART Notebook recognizes your drawing as a table, it removes your drawing and adds a 
table to the page.
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Adding objects to tables
After you insert a table on a page, you can insert objects into the table’s cells, including freehand 
objects, geometric shapes, straight lines, text and graphic files.

NOTE
You can add only one object to each cell. If you want to add multiple objects to a cell, you must 
group the objects before inserting them into the table.

To add an object to a table

1. Select the object.

2. Drag the object to the table cell.

NOTE
You’re unable to move an object if it’s locked in place.

The object appears in the table cell.

NOTES
– If you add a text object to a table, the cell resizes to fit to the text object. If you add 

other object types to the table, the object resizes to fit the cell.

– If you add an Adobe Flash object to a table, you can control the object by right-clicking 
the Flash object, and then selecting Flash > Play and Flash > Rewind.

To remove an object from a table

1. Select the object.

2. Drag the object out of the table.

To paste a table from other programs

You can cut or copy a table from a Microsoft Word document, and then paste it into a .notebook file 
as a table. If you want to cut or copy more than one table from Microsoft Word, you must cut or 
copy each table individually.

NOTE
You can also cut or copy a table from a .notebook file, and then paste it into a Microsoft Word 
document. However, the table’s formatting and layout can vary when it appears in the Word 
document.

You can cut or copy a table from a Microsoft PowerPoint® file, and then paste it into a .notebook 
file as an image. However, you’re unable to paste it as a table object, or to edit or manipulate the 
contents of the cells after the table appears on the page.
79



CHAPTER 9
Creating and using tables
NOTE
You can also cut or copy a table from a .notebook file, and then paste it into a PowerPoint file. 
However, if the cell’s contents aren’t text objects, these objects appear in the PowerPoint file 
as separate objects to the table. You’re unable to include non-text objects in table cells in 
PowerPoint.

Selecting tables, columns, rows or cells
You can select a table, column, row, cell or selection of cells.

To select a table

1. Press Select .

2. Press outside, but near to, a corner of the table, and then drag a rectangle to the opposite 
corner.

NOTE
Don’t start dragging from inside the table. If you do, you select the table’s cells instead of 
the table.

To select a column

1. Press Select .

2. Press inside the column’s top cell, and then drag to the bottom cell.

To select a row

1. Press Select .

OR

Select Draw > Select.

2. Press inside the row’s left-most cell, and then drag to the right-most cell.
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To select a cell

1. Press Select .

2. Press inside, but near to, a corner of the cell, and then drag to the opposite corner.

To select multiple cells

1. Press Select .

2. Press inside the top and left-most cell, and then drag to the bottom and right-most cell.

NOTE
If you select multiple cells and drag them to a different position on the page, you remove 
the contents of the selected cells in the original table and create a new table consisting of 
the selected cells and their contents.

Moving tables
After you create a table, you can move it on the page.

To move a table

Select the table, press the square in the table’s upper left corner, and then drag the table to a 
different position on the page.

OR

Select all the table’s cells, and then drag the cells to a different position on the page.
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Changing a table’s properties
You can add tables to your page and insert objects into the table’s cells. You can use the 
Properties tab to change the table’s properties, including its transparency, cell color, line color and 
more.

To change the properties of a table, column, row, cell or multiple cells

1. Select a table, column, row, cell or selection of cells.

2. If the Properties tab isn’t visible, press Properties .

3. Press Fill Effects.

4. To change the transparency, press and drag the slider.

5. To change the fill to a solid color:

a. Select Solid Fill.

b. Select a color in the palette.

TIP
You can also define the fill as a color that already appears on the page. Select the 

eyedropper tool , and then select the color on the page you want the fill to match.

6. To change the fill to a gradient of two colors:

a. Select Gradient Fill.

b. Select a color in each palette.

c. Select an option in the Style list.

7. To change the fill to a pattern:

a. Select Pattern Fill.

b. Select a pattern.

c. Press Foreground Color, select a color in the palette, and then press OK.

d. Press Background Color, select a color in the palette, and then press OK.

8. To change the fill to an image:

a. Select Image Fill.

b. Press Browse.

The Insert Image File dialog box appears.

c. Browse to and select the image you want to use as a background, and then click Open.
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9. To change the line style:

a. Press Line Style.

b. Select the color, thickness and style for the line.

10. To change the text style:

a. Press Text Style.

b. Select the font type, style and size.

Resizing tables, columns or rows
You can add tables to your page and insert objects into the table’s cells. If you want to customize a 
table, you can resize the table, a column or a row.

To resize a table

1. Select the table.

2. Press the table’s resize handle (the white circle), and then drag it to increase or reduce the 
size of the table.

To resize a column

1. Press Select .

2. Press the vertical border to the right of the column.

A resize pointer appears.

3. Drag the vertical border to resize the column.

To resize a row

1. Press Select .

2. Press the horizontal border below the row.

A resize pointer appears.

3. Drag the horizontal border to resize the row.
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Adding or removing columns, rows or cells
You can add tables to your page and insert objects into the table’s cells. If you want to customize a 
table, you can add columns or rows.

To add a column

1. Select a column.

2. Right-click in the column, and then select Insert Column.

A new column appears to the right of the current column.

To remove a column

1. Select the column.

2. Right-click in the column, and then select Delete Column.

To add a row

1. Select a row.

2. Right-click in the row, and then select Insert Row.

A new row appears below the current row.

To remove a row

1. Select the row.

2. Right-click in the row, and then select Delete Row.

To remove a cell

1. Select the cell.

2. Right-click in the cell, and then select Delete Cells.

NOTE
You’re unable to remove a cell if it provides the only connection between two halves of a 
table.

Splitting or merging table cells
You can add tables to your page and insert objects into the table’s cells. If you want to customize a 
table, you can split or merge cells.
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To split a cell

1. Select the cell.

2. Right-click the cell, and then select Split.

3. Select an option to split the cell into multiple rows and/or columns.

NOTE
If you split a cell that contains content, the content appears in the top-left cell after the split.

To merge cells

1. Select the cells.

2. Right-click the cells, and then select Merge Cells.

Adding or removing cell shades
If you want to customize a table, you can add a cell shade to a table cell. This enables you to 
reveal the information in the cells slowly during the presentation.

NOTE
If you want to change the table’s properties, resize the table, a column or a row, insert columns 
or rows, remove columns, rows or cells and split or merge cells, you must remove the cell 
shade first.

To add a shade to a table

1. Select the table.

2. Press the table’s menu arrow, and then select Add Table Shade.

To remove a shade from a table

1. Select the table.

2. Press the table’s menu arrow, and then select Remove Table Shade.

To add a shade to a cell or multiple cells

1. Select the cell or multiple cells.

2. Right-click the cell or cells, and then select Add Cell Shade.

To remove a shade from a cell

Press the cell shade.
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Removing tables
You can remove tables from a page.

NOTE
You can remove all objects on a page, including tables, by clearing the page.

To remove a table from a page

1. Select the table.

2. Select Edit > Delete.

NOTE
You can also select this option by pressing the table’s menu arrow, and then selecting 
Delete.
86



Chapter 10

The Page Sorter
The Page Sorter provides an overview of the current file. The Page Sorter displays all of the pages 
as thumbnails and automatically updates these thumbnails as you change the contents of the 
pages. You can open the Page Sorter at any time or hide it to provide additional whiteboard space.

You can use the Page Sorter to do many operations previously detailed in this guide:

• Display a page (page 23).

• Add a new page (page 24).

• Clone an existing page (page 25).

• Clear a page (page 74).

• Delete a page (page 26).

• Rename a page (page 30).

• Rearrange the page order (page 30).

• Move objects to another page (page 58).

You can also use the Page Sorter to create or display a group of pages.

Opening and moving the Page Sorter
You can move the Page Sorter to either side of the screen and resize it. You can also hide the 
Page Sorter automatically when you use the whiteboard area.

NOTE
If you move, widen or hide the Page Sorter, SMART Notebook saves these settings for the 
next time you create or open a .notebook file.
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To open the Page Sorter

Press Page Sorter .

To move the Page Sorter

Press the resize pointer icon  under the tabs to move the Page Sorter to the other side of the 
whiteboard area.

Press the resize pointer icon  again to move it back.

To widen the Page Sorter

To widen the Page Sorter area, drag its border into the whiteboard area.

To hide the Page Sorter

To hide the Page Sorter automatically, select the Auto-hide check box at the bottom of the screen. 
The Page Sorter minimizes the next time you select an object in the whiteboard area.

To open the Page Sorter again, press Page Sorter .

To disable the Auto-hide option, clear the Auto-hide check box.

Grouping pages
You can group pages in the current file. This enables you to find a particular group quickly within 
the Page Sorter and display its pages. This is useful when there are a large number of pages 
within a file.
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To create or edit a group

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the Groups button in the Page Sorter, and then select Edit Groups.

The whiteboard area displays all groups and pages for the current file. Groups appear as blue 
bars and pages appear as thumbnails. If you have created and edited the groups in this file, 
the pages appear under the blue bars you created and renamed. If you haven’t edited the 
groups, a default group entitled Group 1 appears and includes all of the pages and their 
thumbnails below its blue bar.

NOTE
Thumbnails below each blue bar include the same menu arrow options as thumbnails in 
the Page Sorter. This enables you to press a thumbnail in a group, select its menu arrow, 
and then delete the page, clear the page, insert a new page, clone the page, rename the 
page, add a screen shade to the page or add the page to the Gallery.

3. Press the Add New Group button in the upper left corner.

A new blue bar appears and a new page appears below the blue bar.

4. Press the blue bar’s menu arrow, and then select Rename Group.

5. Type a new name for the group.

NOTE
If a connected keyboard isn't easily accessible, type a new name using the SMART 
Keyboard.

6. To move a page into a group, press the page’s thumbnail, and then drag it below the group’s 
blue bar and to the right of the thumbnail you want it to proceed.

To rearrange the order of pages within a group, press a page’s thumbnail, and then drag it to 
the right of the thumbnail you want it to proceed.

To rearrange the order of groups, press a group’s blue bar, and then drag it below the blue bar 
of the group you want it to proceed.

NOTE
You can also change the order of the groups by selecting a blue bar’s menu arrow, and 
then selecting Move Up or Move Down.

To delete a group and keep its pages, move all of its pages to different groups. When a group 
contains no pages, SMART Notebook automatically deletes it.

To delete a group and all pages in the group, press the blue bar’s menu arrow, and then select 
Delete Group.

7. When you finish creating and editing groups, double-click a thumbnail to display this page.
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To move to a group within the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press Groups, and then select the group’s name.

The Page Sorter displays the thumbnail for the first page in this group.
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The Gallery
The Gallery contains clip art, backgrounds, multimedia content, .notebook files and pages that you 
can use in your lessons and displays preview images of this content. The Gallery also provides 
access to SMART Exchange and other online resources.

• My Content

You can add your own pictures, backgrounds, multimedia content, lesson activities and 
.notebook files and pages to the My Content category.

• Gallery Essentials

When you install SMART Notebook software, you can also install Gallery Essentials. This is a 
collection of thousands of images, multimedia content, and more, organized into subject-
specific categories. 

• Lesson Activity Toolkit

The Lesson Activity Toolkit is a collection of customizable tools and templates that you can 
use to create professional-looking and interactive lessons. The Toolkit helps you create 
engaging content like word games, quizzes and sorting activities. It also offers Adobe Flash 
tools like hide-and-reveal and drag-and-drop.

• Online Resources

Online Resources provides access to online content for educators who use SMART products. 
These resources include lesson activities, educational software, advice for using your SMART 
product, and more.

Opening and moving the Gallery
The Gallery contains clip art, backgrounds, multimedia content, .notebook files and pages that you 
can use in your lessons. You can move the Gallery to either side of the screen and resize it.

NOTE
If you move, widen or hide the Gallery, SMART Notebook saves these settings for the next 
time you create or open a .notebook file.
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To open the Gallery

Press Gallery .

To move the Gallery

Press the resize pointer icon  under the tabs to move the Gallery to the other side of the 
whiteboard area.

Press the resize pointer icon  again to move it back.

To widen the Gallery

To widen the Gallery, drag its border into the whiteboard area.

To hide the Gallery

To hide the Gallery automatically, select the Auto-hide check box at the bottom of the screen.

The Gallery appears minimized the next time you select an object in the whiteboard area.

To open the Gallery again, press Gallery .

To disable the Auto-hide option, clear the Auto-hide check box.

Browsing and searching the Gallery
The Gallery is divided into two sections. The top section of the Gallery is the category list. When 
you select a category or subcategory in the list, its contents appear in the bottom section of the 
Gallery, the content list.

NOTE
You can change the size of the category list and content list by pressing the boundary between 
them, and then dragging it up or down.

In the Pictures and Backgrounds category, clip art items appear as thumbnails of the graphic and 
backgrounds appear as pages with a folded bottom-right corner.

In the Interactive and Multimedia category, a video object appears as a frame from a movie, a 
sound object appears with a speaker icon in the lower left corner, and an Adobe Flash Player 
compatible file appears as a Flash icon or thumbnail of the content with a small Flash icon in the 
upper left corner.

In the Notebook Files and Pages category, files appear as binders and pages appear with a folded 
top-right corner.
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You can search for a Gallery item using the keyword search.

To browse the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Press a category’s plus sign  to view its subcategories.

NOTE

You can close a category by pressing the category’s minus sign .

3. Select a category or subcategory to display its contents.

To search the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Type a keyword into the Type search terms here box, and then press Search .

NOTE
If a connected keyboard isn’t easily accessible, type the search term using the SMART 
Keyboard.

The Gallery displays all content containing the keyword.
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Adding a Gallery item to a page
The Gallery contains clip art, backgrounds, multimedia content, .notebook files and pages that you 
can use in your lessons. You can add any Gallery item to the current page.

To add a Gallery item to a page

1. If the Gallery isn’t visible, press Gallery .

2. Browse to the category that contains the Gallery item you want to add.

The category’s contents appear as thumbnails.

3. Double-click the thumbnail.

OR

Drag the thumbnail to the page.

NOTE
You can also select a thumbnail, press its menu arrow, and then select 
Insert in Notebook.

If you add a picture, Adobe Flash Player compatible file or video file or a sound file, it appears 
on the current page.

If you add a background, it replaces the page’s existing background.

If you add a page, SMART Notebook inserts the page before the current page.

If you add a .notebook file, SMART Notebook inserts the file’s pages before the current page.

Adding an object to the Gallery
You can add an object from the current page to the Gallery’s My Content category.

To add an object to the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Select the object that you want to add to the Gallery.

3. Drag the object from the page to the Gallery’s My Content category or one of its 
subcategories.

NOTES
– You’re not able to drag an object if it’s locked in place.

– If you want to change a Gallery item’s name, select the item, press its menu arrow, 
and then select Rename. Type the item’s new name. If a connected keyboard isn’t 
easily accessible, type the name using the SMART Keyboard.
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Adding a page to the Gallery
If you want to reuse a page, you can add it to the Gallery’s My Content category so that it’s 
available in a convenient location.

To add a page to the Gallery

1. Create, edit and manipulate objects on the page until it appears exactly as you want it to 
appear.

2. Select File > Save Page as Gallery Item.

The Save Page as Gallery Item dialog box appears.

3. Browse to the folder where you want to save the page.

4. Type a name for the page in the File name box.

NOTE
If a connected keyboard isn’t easily accessible, type the name using the SMART 
Keyboard.

5. Press Save.

6. Select My Content (or one of its subcategories) in the Gallery's category list, press its menu 
arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

7. Browse to and select the item that you saved in step 5.

8. Press Open.

Adding a supported file to the Gallery
You can add a file to the Gallery’s My Content category so that it’s available in a convenient 
location, if SMART Notebook supports its file type.

To add supported files to the My Content category

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu 
arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

3. Browse to and select the item you want to add to the Gallery.
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4. Press Open.

NOTE
By default, SMART Notebook names the new Gallery item based on the original file name. 
If you want to change the item's name, select the Gallery item's thumbnail, press its menu 
arrow, and then select Rename. Type the item's new name. If a connected keyboard isn't 
easily accessible, type the name using the SMART Keyboard.

Adding themes to the Gallery
You can use themes to customize pages. You can create a theme and add it to the Gallery so that 
it's available in a convenient location. You can apply this theme to a page, all pages in a group or 
all pages in a file.

The Gallery also includes some predefined themes.

To create a theme

1. If the Gallery isn’t visible, press Gallery .

2. Select Themes in the Gallery’s category list, press its menu arrow, and then select Create 
New Theme.

3. Type a name for the theme in the Theme name box.

NOTE
If a connected keyboard isn’t easily accessible, type the name using the SMART 
Keyboard.

4. Set the background for the theme in the same way that you would for a page.

5. Add, manipulate and edit objects on the theme in the same way that you would on a page.

6. Press Save.

The theme appears in the Gallery’s Themes category list.
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Organizing the Gallery’s contents
As you add objects, pages and supported files to the Gallery’s My Content category, you may 
want to reorganize the category's structure. You can create subcategories and move Gallery items 
between subcategories.

To add a new subcategory to the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu 
arrow, and then select New Folder.

A new folder appears. By default, the new folder’s name is Untitled.

3. Type a new name for the subcategory.

NOTE
If a connected keyboard isn’t easily accessible, type the name using the SMART 
Keyboard.

To rename a subcategory

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content in the Gallery’s category list, and then browse to the subcategory that you 
want to rename.

3. Select the subcategory, press its menu arrow, and then select Rename.

4. Type a new name for the subcategory.

NOTE
If a connected keyboard isn’t easily accessible, type the name using the SMART 
Keyboard.

To move a Gallery item to a different subcategory

1. If the Gallery isn’t visible, press Gallery .

2. Browse to the category that contains the Gallery item you want to move.

The Gallery displays the contents of the category.

3. Drag the item to another subcategory.
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Importing a Gallery collection
Importing and exporting collection files is an ideal way to share custom categories with others and 
to use categories that others have created. You can use collection files to add items to the 
Gallery’s My Content category. After you import a collection file, all of its items appear in the 
Gallery as a new subcategory.

To import a Gallery collection

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu 
arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

3. Browse to the folder that contains the collection file you want to import.

NOTE
A gallery collection file has a .gallery extension.

4. Select the collection file, and then press Open.

The collection appears as a new subcategory. By default, SMART Notebook names the new 
subcategory Untitled.

5. To change the subcategory’s name, select the subcategory’s thumbnail, press its menu arrow, 
and then select Rename. Type the item’s new name. If a connected keyboard isn’t easily 
accessible, type the name using the SMART Keyboard.

Exporting a Gallery collection
Importing and exporting collection files is an ideal way to share custom categories and enable 
others to use the categories you create. When you export a collection file, SMART Notebook 
saves the contents of the selected category to a single file with a .gallery extension. After you 
create a collection file, you can move it to another computer or send it to other SMART Notebook 
users.

To export a Gallery collection

1. Select the category that contains the items you want to save in a collection.

NOTE
SMART Notebook exports the selected category but doesn’t export any of its 
subcategories.

2. Press the category’s menu arrow, and then select Export as Collection File.

The Save As dialog box appears.
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3. Browse to the folder where you want to save the collection file.

4. Type a name for the file in the File name box.

NOTE
If a connected keyboard isn’t easily accessible, type the name using the SMART 
Keyboard.

5. Press Save.

Importing online content into the Gallery
SMART Technologies offers Online Resources, online content for educators who use SMART 
products. This content includes lesson activities, educational software, advice for using your 
SMART product and more. You can download the content as collection files, and then import them 
into the Gallery.

To import content from Online Resources

1. If the Gallery isn’t visible, press Gallery .

2. Select Online Resources in the Gallery’s category list.

3. Select Lesson activities, Curriculum standards or one of the other available categories.

Your default web browser starts.

4. Follow the on-screen instructions to select and download the collections you want.

5. After you download the collections, import them into the Gallery.

Connecting to Team Content
The Team Content feature enables you to connect to Gallery content on a shared network drive. 
Multiple users can connect to the same folder. SMART Notebook automatically updates your 
changes for all users.

NOTE
Your folder access permissions using Team Content are the same as your folder access 
permissions on a network. If you have full access to a network drive, you can add or remove 
items from a folder using Team Content. However, if you have read-only access to the folder, 
you can copy files using Team Content, but you’re not able to add, edit or remove items.
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To connect to Team Content

1. If the Gallery isn’t visible, press Gallery .

2. Press Show additional Gallery actions , and then select Connect to Team Content.

The Browse For Folder dialog box appears.

3. Browse to and select the folder containing the content you want to use, and then press OK.

NOTE
If you don’t have access permissions to a Team Content location, the folder containing 
Team Content is unavailable.

The content appears in the Gallery.
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The Attachments tab
You can use the Attachments tab to attach a copy of a file, shortcut to a file or link to a web page to 
your file. This enables you to easily find and open files and web pages during your lessons.

Opening and moving the Attachments tab
You can use the Attachments tab to attach a copy of a file, shortcut to a file or link to a web page to 
your file. The Attachments tab lists all attachments in the current file.

NOTE
If you move, widen or hide the Attachments tab, SMART Notebook saves these settings for 
the next time you create or open a .notebook file.

To open the Attachments tab

Press Attachments .

To move the Attachments tab

Press the resize pointer icon  under the tabs to move the Attachments tab to the other side of 
the whiteboard area.

Press the resize pointer icon  again to move it back.

To widen the Attachments tab

To widen the Attachments tab, drag its border into the whiteboard area.

To hide the Attachments tab

To hide the Attachments tab automatically, select the Auto-hide check box at the bottom of the 
screen. The Attachments tab appears minimized the next time you select an object in the 
whiteboard area.

To open the Attachments tab again, press Attachments .

To disable the Auto-hide option, clear the Auto-hide check box.
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Opening items in the Attachments tab
You can open an attached file or web page in the Attachments tab.

To open an item in the Attachments tab

1. If the Attachments tab isn’t visible, press Attachments .

The Attachments tab lists all attachments in the current file.

– If an attached item is a copy of a file, the file’s size appears in the Size column.

– If an attached item is a shortcut to a file, Shortcut appears in the Size column.

– If an attached item is a link to a web page, URL appears in the Size column.

2. To open a file, double-click the file name or shortcut.

OR

To open a web page, double-click the link.

Attaching copies of files
You can attach copies of files to the Attachments tab. This enables you to find and open files easily 
during a lesson.

NOTE
When you attach a file, the size of the .notebook file increases. Although SMART Notebook 
compresses files to conserve space, SMART Notebook can compress some file types more 
than others.

To attach a copy of a file

1. If the Attachments tab isn't visible, press Attachments .

2. Press the Insert button at the bottom of the Attachments tab, and then select Insert Copy of 
File.

The Insert Copy of File dialog box appears.

3. Browse to and select the file you want to attach.

4. Press Open.

The file name and its file size appear in the Attachments tab.
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Attaching file shortcuts
You can attach file shortcuts to the Attachments tab. This enables you to find and open files easily 
during a lesson.

NOTE
SMART Notebook doesn’t export shortcuts. If you want to export file attachments, attach a 
copy of your file, not a file shortcut.

TIP
Make sure that the file is accessible on the computer you’ll use during the lesson.

To attach a file shortcut

1. If the Attachments tab isn’t visible, press Attachments .

2. Press the Insert button at the bottom of the Attachments tab, and then select Insert Shortcut 
to File.

The Insert File Shortcut dialog box appears.

3. Browse to and select the file you want to attach.

4. Press Open.

The file name and Shortcut appear in the Attachments tab.

Attaching links to web pages
You can attach links to web pages to the Attachments tab. This enables you to find and open web 
pages easily during a lesson.

To attach a link to a web page

1. If the Attachments tab isn’t visible, press Attachments .

2. Press the Insert button at the bottom of the Attachments tab, and then select Insert 
Hyperlink.

The Insert Hyperlink dialog box appears.

3. Type the web page’s address in the Hyperlink box.

NOTE
If a connected keyboard isn’t easily accessible, type the address using the SMART 
Keyboard.

4. Type a name for the link in the Display Name box.
103



CHAPTER 12
The Attachments tab
5. Press OK.

The display name and URL appear in the Attachments tab.
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The Properties tab
The Properties tab enables you to change the formatting of objects on a page, including freehand 
objects, shapes, lines, text, tables and more. Depending on the object you select, you can change:

• the color, thickness and style of lines

• the transparency and fill effects of objects

• the font type, size and style of text

• the animation of objects

The Properties tab displays only the options that are available for the object you select.

The Properties tab also includes a Page Recording button. Using this option, you can record your 
actions on the current page.

Opening and moving the Properties tab
The Properties tab enables you to change the formatting of the objects on a page.

NOTE
If you move, widen or hide the Properties tab, SMART Notebook saves these settings for the 
next time you create or open a .notebook file.

To open the Properties tab

Press Properties .

To move the Properties tab

Press the resize pointer icon  under the tabs to move the Properties tab to the other side of the 
whiteboard area.

Press the resize pointer icon  again to move it back.
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To widen the Properties tab

To widen the Properties tab, drag its border into the whiteboard area.

To hide the Properties tab

To hide the Properties tab automatically, select the Auto-hide check box at the bottom of the 
screen. The Properties tab appears minimized the next time you select an object in the whiteboard 
area.

To open the Properties tab again, press Properties .

To disable the Auto-hide option, clear the Auto-hide check box.

Recording a page
The Page Recording options enable you to record your actions on the current page.

To record a page

1. If the Properties tab isn’t visible, press Properties .

2. Press Page Recording.

3. Press Start Recording.

A red circle appears in the upper left corner of the whiteboard area.

4. Perform the actions that you want to record on the current page.

5. When you finish performing these actions, press Stop Recording.

A playback toolbar appears on the page.

To play a page recording

1. Display the page.

If the page includes a page recording, a playback toolbar appears on the page.

2. To play the recording, press Play .

3. To pause the recording, press Pause .
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4. To stop the recording, press Stop .

To remove a page recording

1. Display the page.

If the page includes a page recording, a playback toolbar appears on the page.

2. To remove the recording, press the Exit button  on the toolbar.
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Importing into .notebook files
In addition to creating objects and adding them to the Gallery, you can import text, pictures, 
background pages and other content from a variety of sources. The method you choose depends 
on the kind of information you want to add to the file.

You can:

• Capture screens, windows, and regions.

• Attach a copy of a file, shortcut to a file or link to a web page.

• Import files from another program using SMART Notebook Print Capture.

• Insert graphics files from your computer.

• Insert scanned pictures.

• Paste text.

• Import PowerPoint files.

• Import files from other whiteboard software programs.

NOTES
• SMART Notebook supports certain file types only when your computer is connected to a 

SMART product.

• If you import a file that SMART Notebook doesn’t support, it appears in the Attachments 
tab. You can open attached files using third-party software but you’re not able to add them 
to a page.

• SMART Notebook supports the .flv video format and .mp3 audio format, whether or not 
your computer is connected to a SMART product.
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Importing a file with SMART Notebook Print 
Capture
You can import content into a .notebook file from a variety of sources. SMART Notebook Print 
Capture is a printer driver that imports a file or specified pages of a file into a .notebook file. Each 
page of an imported file appears as an object on its own page, with its original formatting and page 
breaks preserved.

To import a file using SMART Notebook Print Capture

1. In the source file you want to export to a .notebook file, select File > Print.

The Print dialog box appears.

2. Select SMART Notebook Print Capture in the list of printers.

3. To change the page orientation or graphics resolution, you must:

a. Press the Properties or Preferences button.

The SMART Notebook Print Capture Properties dialog box appears.

b. Select Landscape orientation or Portrait orientation.

c. To change the resolution of the imported image on the page, enter a number in the 
Horizontal Resolution and Vertical Resolution boxes.

TIPS
– Use the same value in both boxes to prevent image distortion. For best results, 

use a value between 50 and 100.

– The higher the resolution, the larger the image.

– Don’t use the Draft, Low or Medium settings because they might not scale the 
image proportionally.

d. Press OK.

NOTE
Don’t press ENTER on your keyboard instead of the OK button because the ENTER 
key closes the dialog box without saving your changes.
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4. Select a Page Range, and then press OK.

If a .notebook file isn’t open, a new file opens. Each page of the source file appears on a 
separate page.

OR

If a .notebook file is open, each page of the source file appears in the current file after the 
current page.

This process can take several minutes.

SMART Notebook software locks print capture graphics in place. You must unlock them before 
you can modify them.

Recommended resolutions
If you adjust the resolution of the imported image, use the table below as your guide. 
Recommended graphics resolutions depend on the resolution of your screen.

Pasting text
You can paste text from other programs onto a page.

NOTE
You can also cut and paste (or copy and paste) text, images and objects from another page.

To cut and paste text from another program

1. In the other program, select the text you want to cut, and then select Cut.

2. In the SMART Notebook window, press Paste .

To copy and paste text from another program

1. In the other program, select the text you want to copy, and then select Copy.

2. In the SMART Notebook window, press Paste .

Screen resolution
Recommended 
graphics resolution

1152 × 864 100 × 100

1024 × 768 90 × 90

800 × 600 60 × 60

640 × 480 50 × 50
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Importing PowerPoint files
You can import content into a .notebook file from a variety of sources, including PowerPoint files.

To import PowerPoint files

1. In the SMART Notebook window, select File > Import.

The Open dialog box appears.

2. Browse to and select the PowerPoint file you want to import.

3. Press Open.

The PowerPoint file opens in the .notebook file.

NOTE
Some gradient, pattern and image effects can’t be imported. These effects can appear 
incorrectly on the page.

Importing files from other interactive whiteboard 
programs
You can import content into .notebook files from a variety of sources, including other whiteboard 
programs.

If the other whiteboard program supports the Becta Interactive Whiteboard Common File Format 
(CFF), you can export a CFF file from the program and then import that CFF file into SMART 
Notebook software. Otherwise, you can attempt to import the other interactive whiteboard 
program’s native file format.

NOTE
You can also export CFF files.

To import CFF files

1. Select File > Import.

The Open dialog box appears.

2. Select All Common File Format Files (*.iwb) in the Files of type list.

3. Browse to and select the file you want to import.

4. Press Open.

The file opens.
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To import other files

1. Press Open .

The Open dialog box appears.

2. Select All Files (*.*) in the Files of Type list.

3. Browse to and select the file you want to open.

4. Press Open.

If you import a file that SMART Notebook supports, the file opens.

If you import a file that SMART Notebook doesn’t support, SMART Notebook adds it to the 
Attachments tab. You can open these attached files using third-party software, but you're not 
able to add them to a page.
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Exporting from .notebook files
You can export your .notebook file in a variety of formats. You can also set SMART Notebook to 
export a file automatically when you display a different page or after a specified period of time.

You can cut or copy text from .notebook files and paste it into other programs.

Exporting a file
You can export your .notebook file in a variety of formats, including HTML and PDF, as well as 
Becta Interactive Whiteboard Common File Format (CFF) files, PowerPoint files and image files.

NOTES
• SMART Notebook doesn’t export attachments when you export files as images. To include 

attachments, you must export your file as either HTML or PDF (Adobe Reader® 6.0 or 
later).

• SMART Notebook doesn’t export files that you attach to your .notebook file as a shortcut. 
If you want to include a file attachment, you must attach a copy of the file.

• SMART Notebook doesn’t export some gradient, pattern and image effects. These effects 
can appear as a solid fill or appear incorrectly in the exported file.

To export a file as HTML

1. Select File > Export > Web Page.

2. Browse to the folder where you want to export the file.

3. Type a name for the file in the File name box.

4. Press Save.
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To export a file as image files

1. Select File > Export > Image Files.

2. Select a folder where you want to export the image files.

NOTE
SMART Notebook exports each page as a separate image file. SMART Notebook saves each 
image with a filename based upon the .notebook file’s name and the page’s number.

3. Select an Image Type.

4. Select an image Size.

5. Press Save.

To export a file as a CFF file

1. Select File > Export > CFF.

The Save As dialog box appears.

2. Browse to the folder where you want to export the new file.

3. Type a name for the file in the File name box.

4. Press Save.

NOTE
You can also import CFF files. 

To export a file as a PDF

1. Select File > Export > PDF.

The Export PDF dialog box appears.

2. If you want to print thumbnails, select Thumbnails from the Print What column.

OR

If you want to print handouts, select Handouts from the Print What column.

OR

If you want to print full pages, select Full Pages from the Print What column.

3. To add a header, a footer or a date to each printed page, type information in the Header, 
Footer and Date text boxes.

4. To add a page number to each printed page, select the Show page numbers check box.
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5. If you’re printing thumbnails, select a layout:

a. Select Full Page (one thumbnail per printed page), Large (two thumbnails per printed 
page), Medium (four thumbnails per printed page) or Small (six thumbnails per printed 
page).

b. To include borders around each thumbnail, select the Page Borders check box.

c. To include the page name, select the Thumbnail Titles check box.

6. If you are printing handouts, select a layout:

a. Select Large (one page from your .notebook file per printed page), Medium (two pages 
from your .notebook file per printed page) or Small (three pages from your .notebook file 
per printed page). Handouts also include space on the printed page for additional notes.

b. To include borders around each page from your .notebook file page, select the Page 
Borders check box.

c. To include the page name, select the Thumbnail Titles check box.

7. To print the file, select Print all.

OR

To print selected pages, select Pages, and then type the page numbers you want to print. 
Separate individual page numbers with commas and separate page ranges with a hyphen, for 
example, 1,2,4-7.

8. Press Save.

The Print as PDF dialog box appears.

9. Browse to the folder where you want to export the file.

10. Type a name for the file in the File name box.

11. Press Save.

To export a file as a PowerPoint file

1. Select File > Export > PowerPoint.

The Save As dialog box appears.

2. Browse to the folder where you want to save the new file.

3. Type a name for the file in the File name box.

4. Press Save.
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Exporting a file automatically
You can also export a .notebook file automatically when you display a different page or after a 
specified period of time.

NOTES
• SMART Notebook doesn’t export attachments when you export files as images. To include 

attachments, you must export your file as either HTML or PDF (Adobe Acrobat Reader 6.0 
or later).

• SMART Notebook doesn’t export files that you attach to your file as a shortcut. If you want 
to include a file attachment, you must attach a copy of the file.

• SMART Notebook doesn’t export some gradient, pattern and image effects. These effects 
can appear as a solid fill or appear incorrectly in the exported file.

To export a file automatically as HTML

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to export your file automatically when you 
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after 
a specified period of time.

3. Press Next.

4. Select Web Page (HTML).

5. Press Next.

The Save As dialog box appears.

6. Browse to the folder where you want to export the file.

7. Type a name for the file in the File name box.

8. Press Save.
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To export a file automatically as PDF

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to export your file automatically when you 
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after 
a specified period of time.

3. Press Next.

4. Select PDF.

OR

Select Time Stamped PDFs if you want the exported file’s name to include the time of the 
export.

5. Press Next.

The Save As dialog box appears.

6. Browse to the folder where you want to export the file.

7. Type a name for the file in the File name box.

8. Press Save.

To export a file automatically as image files

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to export your file automatically when you 
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after 
a specified period of time.

3. Press Next.

4. Select Image Files.

5. Press Next.
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6. Press Browse, browse to the folder where you want to export the files, and then press Open.

NOTE
SMART Notebook exports each page as a separate image file. SMART Notebook saves 
each image with a file name based on the .notebook file’s name and the page’s number.

7. Select the Image Type you want from the available formats.

8. Select the image Size.

9. Press OK.

To export a file automatically as a PowerPoint file

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to export your file automatically when you 
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after 
a specified period of time.

3. Press Next.

4. Select PowerPoint.

5. Press Next.

The Save As dialog box appears.

6. Browse to the folder where you want to export the file.

7. Type a name for the file in the File name box.

8. Press Save.

To cancel automatic file export

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Do not save the document automatically.

3. Press Next.
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Cutting or copying text
You can cut or copy text from a .notebook page and paste it into other programs.

To cut and paste text from a page to another program

1. In SMART Notebook, select the text you want to cut, and then select Edit > Cut.

You can also cut text by pressing the object’s menu arrow, and then selecting Cut.

2. In the other program, select Edit > Paste.

To copy and paste text from a page to another program

1. In SMART Notebook, select the text you want to copy, and then select 
Edit > Copy.

You can also copy text by pressing the object’s menu arrow, and then selecting Copy.

2. In the other program, select Edit > Paste.
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Presenting a file
Consider the following before you present a .notebook file.

TIPS
• Save your completed file on a disk or USB drive. This enables you to access and display 

your presentation by inserting the CD or USB drive into the computer connected to the 
interactive whiteboard. As an alternative, you can make your presentation accessible on 
your local area network, and then browse to it on the interactive whiteboard.

• To avoid losing your momentum and focus during the presentation, attach the files, 
shortcuts and links to web pages that you’ll use during your presentation to the 
Attachments tab of your file so you don’t have to search for them.

• If your file contains a large number of pages, separate the pages into groups. This enables 
you to find a particular page more easily during a presentation.

• Add a Screen Shade to a page. During the presentation, gradually remove the shade to 
reveal the underlying text and graphics when you’re ready to discuss them. You can also 
add a Screen Shade that covers programs other than SMART Notebook.

• Display the file in Full Screen view during the presentation. This view maximizes the 
available workspace.

• Use the Spotlight, Magnifier and Pointer to highlight areas of interest during your 
presentation.

• Create freehand objects that slowly fade, a magnification window or a spotlight window 
using the Magic Pen.

• Control the playback of an Adobe Flash object during the presentation.
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Creating a fading object using the Magic Pen
You can create freehand objects that slowly fade after approximately 10 seconds using the Magic 
Pen (sometimes referred to as the Presentation Pen).

To create a fading object

1. Press Magic Pen .

2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen (on interactive 
pen displays), write or draw objects on the interactive screen.

The objects slowly fade after approximately 10 seconds.

Creating a magnification window using the 
Magic Pen
You can create a magnification window using the Magic Pen (sometimes referred to as the 
Presentation Pen).

To create a magnification window

1. Press Magic Pen .

2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen (on interactive 
pen displays), draw a square on the interactive screen.

A magnification window appears.

3. To reduce the magnification window’s size, press in the middle of it, and then drag it to the left.

OR

To increase the magnification window’s size, press in the middle of it, and then drag it to the 
right.
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4. To move the magnification window, press near its edge, and then drag it.

5. To close the magnification window, press .

NOTE
If two people are using the Magic Pen tool with your SMART Board 800 series interactive 
whiteboard, only one person can open a magnification window.

Creating a spotlight window using the Magic Pen
You can create a spotlight window using the Magic Pen (sometimes referred to as the Presentation 
Pen).

To create a spotlight window

1. Press Magic Pen .

2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen (on interactive 
pen displays), draw a circle on the interactive screen.

A spotlight window appears.

3. To reduce the spotlight window’s size, press in the middle of it, and then drag it to the left.

OR

To increase the spotlight window’s size, press in the middle of it, and then drag it to the right.

4. To move the spotlight window, press near its edge, and then drag it.

5. To close the spotlight window, press .

NOTE
If two people are using the Magic Pen tool with your SMART Board 800 series interactive 
whiteboard, only one person can open a spotlight window.
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Controlling Adobe Flash objects
When you add an Adobe Flash object to a page, or display a page that already contains an Adobe 
Flash object, the object plays immediately. You can control the playback of the object. If it has 
buttons, you can press them on the interactive screen. If it doesn’t have buttons, you can use the 
options in the object’s menu arrow.

NOTE
To write on top of an Adobe Flash object with a handwriting recognition component, start 
writing outside the object and continue to write over it. This enables SMART Notebook to 
recognize the digital ink as a separate object from the Adobe Flash object.

To control an Adobe Flash object using the menu arrow

1. Select the object.

A selection rectangle appears around the object.

2. To play the object, press the object’s menu arrow, and then select Flash > Play.

3. To play the object from the beginning, press the object’s menu arrow, and then select 
Flash > Rewind.

4. To advance the object slightly and pause playback, press the object’s menu arrow, and then 
select Flash > Step Forward.

5. To rewind the object slightly and pause playback, press the object’s menu arrow, and then 
select Flash > Step Back.

6. To play the object continuously, select Flash > Loop. To stop playing the object continuously, 
clear the selection of Flash > Loop.
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Enabling two people to use an 
interactive whiteboard
If you have a SMART Board D600 or 800 series interactive whiteboard, two people can create and 
manipulate objects in SMART Notebook software at the same time. How the two people do this 
depends on whether you have a SMART Board D600 series interactive whiteboard or a SMART 
Board 800 series interactive whiteboard.

Enabling two people to use a SMART Board 
D600 series interactive whiteboard
On a SMART Board D600 series interactive whiteboard, two people can use the interactive 
whiteboard simultaneously. Each student can press their half of the screen with their finger to left-
click, write using a pen tray pen and erase digital ink using the eraser. Each student can also 
access frequently used tools using their own Floating Tools toolbar.

You can press a toolbar button to switch between single-user mode and dual-user mode.

To select dual-user mode

Press Dual Write Mode .

To select single-user mode

Press Exit Dual Write Mode .

Enabling two people to use a SMART Board 800 
series interactive whiteboard
On a SMART Board 800 series interactive whiteboard, two people can create and manipulate 
objects in SMART Notebook software at the same time. Both people can create and manipulate 
objects in any area of the SMART Notebook software page. Neither user is restricted to a 
particular section of the page.
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Dual-user collaboration mode is enabled when you pick up a pen from the pen tray. One user 
creates or manipulates objects with his or her finger (“the touch user”). The other user creates or 
manipulates objects with the pen (“the pen user”).

Dual-user collaboration mode is useful in scenarios such as this following:

• Two students work on an assignment on the interactive whiteboard at the same time.

• A teacher and student work on an assignment on the interactive whiteboard at the same time.

• A teacher or student poses questions or problems on the interactive whiteboard, and another 
student responds to these questions or problems.

NOTE
In addition to enabling one touch user and one pen user to use the interactive whiteboard at 
the same time, you can enable two pen users to use the interactive whiteboard at the same 
time. However, the two pen users must use the same tool.

Selecting tools
To change tools or set properties, the touch user must press the appropriate button on the toolbar 
or control in the Properties tab with his or her finger. The following is an example:

To change tools or set properties, the pen user must press the appropriate button on the toolbar or 
control in the Properties tab with the pen. The following is an example:

NOTES
• If the pen user presses a button on the toolbar with his or her finger instead of the pen, 

SMART Notebook software changes the selected tool for the touch user rather than the 
pen user.

• When both the touch user and the pen user select multiple objects on the screen, the 
dashed border of the objects selected by the touch user is a different color from the 
dashed border of the objects selected by the pen user.
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Customer support

Online information and support
Visit www.smarttech.com/support to view and download user’s guides, how-to and troubleshooting 
articles, software and more.

Training
Visit www.smarttech.com/trainingcenter for training materials and information about our training 
services.

Technical support
If you experience difficulty with your SMART product, please contact your local reseller before 
contacting SMART Technical Support. Your local reseller can resolve most issues without delay.

NOTE
To locate your local reseller, visit www.smarttech.com/wheretobuy.

All SMART products include online, telephone, fax and e-mail support:

Online www.smarttech.com/contactsupport 

Telephone +1.403.228.5940 or
Toll Free 1.866.518.6791 (U.S./Canada)
(Monday to Friday, 5 a.m. – 6 p.m. Mountain Time)

Fax +1.403.806.1256

E-mail support@smarttech.com 
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General inquiries

Registration
To help us serve you, register online at www.smarttech.com/registration.

Address SMART Technologies
3636 Research Road NW
Calgary, AB  T2L 1Y1
CANADA

Switchboard +1.403.245.0333 or
Toll Free 1.888.42.SMART (U.S./Canada)

Fax +1.403.228.2500

E-mail info@smarttech.com 
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Toll Free 1.866.518.6791 (U.S./Canada)
or +1.403.228.5940
www.smarttech.com
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