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This chapter introduces you to SMART Notebook® collaborative learning software and explains

how to get started with the software.

About SMART Notebook software
In SMART Notebook software, you can create .notebook files that include graphics, text, tables,

lines, shapes, animations and more. Present your file and keep your class’s attention as you move

and interact with these objects. When your class provides comments and suggestions, write their

input on the page using digital ink. You can open .notebook files in SMART Notebook software on

a Windows®, Mac or Linux® computer. You can also export your file in a variety of formats, including

HTML and PDF.

You can install SMART Notebook Tools as well as third-party add-ons to add special features to

SMART Notebook software. SMART Notebook Tools include the following:

l 3D Tools for SMART Notebook software

l Mixed Reality Tools for SMART Document Camera™

l SMART Notebook Math Tools

About the other SMART software on your
computer
Your computer might include the following other SMART software.

l SMART Product Drivers

Your interactive product detects contact with its screen and sends each contact point, along

with Pen tool information, to the connected computer. SMART Product Drivers translates the

information into mouse clicks and digital ink. SMART Product Drivers enables you to perform

normal computer operations by using your finger or a pen.

l SMART Ink™

Using SMART Ink, you can write or draw on the screen in digital ink using a pen, and then save

or erase your notes.



CHAPTER1
GETTING STARTED WITH SMART NOTEBOOK SOFTWARE

3 smarttech.com/kb/170907

l SMART Board® Tools

You can draw attention to specific parts of a page using SMART Board Tools, such as the

Screen Shade, Spotlight, Magnifier and Pointer.

What’s new
SMART Notebook 2015 software includes the following new features in the December release.

SMART Notebook 15.2 software
Feature Topic

New Lesson Activity Builder (LAB) activities and themes

LAB includes two new activities: Speed Up and Label
Reveal. With Speedup, students race against each other
by answering questions. With Label Reveal, students
progressively unmask descriptive labels of an object’s
features.

Text and images can now be used with all activities (with
the exception of Fill In the Blanks). This adds a new fun
dimension to the activities.

As well, there are new LAB themes, including Knight and
Dragon, Bees, and Simple theme.

Creating activities with Lesson
Activity Builder on page 134

Managing Lesson Activity Builder
content on page 157

New Shout It Out! features

This release of Shout It Out! includes new teacher
oriented features, so that a student’s contribution can be
easily moved from one category to another. Student-side
additions include a device Home screen icon and a
contextual numeric keyboard for entering numbers.

As always, students can quickly create and contribute text
and image content to LAB content creation activities
using their own mobile devices, and teachers can easily
curate the content.

Adding a Shout It Out! activity on
page 147

Adding Student Contributions To A
Shout It Out! Activity on page 149
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Feature Topic

New add-ons

SMART kapp add-on

With the SMART kapp add-on, a kapp session can be
integrated directly into Notebook 15.2. Visit
www.smarttech.com for information on how to obtain the
add-on.

YouTube™ add-on

The YouTube™ add-on allows you to safely search,
preview and integrate YouTube content directly into
Notebook 15.2.

Using the SMART kapp add-on on
page 98

Inserting content using the You Tube
add on on page 99

SMART Ink 3.2 Improvements

SMART Ink 3.2 continues to delight with a new stamp tool,
a toolbox, and quick access to your favorites.

Stamp pad tool

The SMART Ink stamp pad comes with ten standard
stamps. And you can create your own personal stamps.

You can use the stamp pad to reinforce ideas, correct
student work, reward student achievements, and so on.
You can manipulate and erase stamps like you do digital
ink.

Toolbox

The SMART Ink 3.2 Toolbox on the SMART Ink toolbar
keeps the SMART Ink toolbar clutter free, and you’ll have
quick access to the Screen Capture, Text Input and Stamp
Pad tools.

Quick Favorites

Your first four favorite pens will now appear around the Ink
toolbar, providing quick access.

SMART Ink plug-in for Adobe Reader

With the SMART Ink plug-in, you can write, draw and erase
digital ink in PDF files. The plug-in inserts digital ink as
comments, which allows you save the ink annotation to
your PDF file. The ink also scrolls with the content of the
PDF file.

UsingStamps.htm

UsingSMARTInkFavoritePens.htm

http://www.smarttech.com/
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SMART Notebook 15.1 software
Feature Topic

Two new Lesson Activity Builder activities have
been added to LAB, including Speed Up and Label
Reveal. Colorful new themes have also been
added.

Creating activities with Lesson Activity
Builder on page 134

Shout It Out! is a content creation tool that students
and teachers can use with Lesson Activity Builder
(LAB). For this release, new teacher oriented
functionality as well as student side improvements
have been added, including a device Home screen
icon and a contextual numeric keyboard for entering
numbers. As always, students can quickly create
and contribute text and images to LAB content
creation activities using their own mobile devices,
and teachers can easily curate the content.

Adding a Shout It Out! activity on
page 147

Images are now supported in the new LAB activities
except for Fill in the Blanks. Add images as well as
lists to your LAB categories. This feature is now also
available in the Flip cards activity.

Managing Lesson Activity Builder content
on page 157

SMART Ink 3.1 Improvements include:

l Dynamic toolbar update
l SMART Ink window tools
l SMART Ink Favorite Pens
l SMART Touch Inking Tool

SMART Notebook 15 software
Feature Topic

Lesson Activity Builder lets you quickly build gaming style
interactive activities for students, enabling a new level of student
engagement and learning.

Creating activities with
Lesson Activity Builder on
page 134

Concept Mapping helps the student organize information by
creating concept maps.

Chapter 9: Using Concept
Mapping on page 161
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Feature Topic

Shape and angle features are now available for all users from the
Toolbar:

l Irregular Polygon Creation tool

l Polygon tool

l Show side lengths

l Show interior angles

l Show vertices

l Divide shapes

Performance improvements to the browser mean a better
YouTube™ and GeoGebra experience.

Starting SMART Notebook software
Start SMART Notebook software by double-clicking the SMART Notebook icon on the desktop.

When you start SMART Notebook software the first time, a tutorial file opens automatically. You

can read the contents of this file to learn more about the software and the new features in the latest

release. When you’re done, select File > New to create a new, blank file.

NOTE

When you start the software subsequent times, a new, blank file opens automatically. To open

the tutorial file, select Help > Tutorial.

Navigating the user interface
The SMART Notebook software user interface consists of the following components:

l Menu

l Toolbar

l Tabs (Page Sorter, Gallery, Attachments, Properties, Add-ons and SMART Response®)

l Page area

Menu
The menu contains all the commands you can use to manipulate files and objects in

SMART Notebook software.
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Toolbar
The toolbar enables you to select and use a variety of commands. The buttons on the toolbar are

organized in panels.

Actions panel
The Actions panel of the toolbar includes buttons that enable you to browse and make changes to

.notebook files:

Add-ons panel
If you install SMART Notebook Tools such as SMART Notebook Math Tools, SMART Response

software, Lesson Activity Builder (LAB), or Concept Mapping, an add-on panel appears to the right

of the Actions panel:

Tools panel
The Tools panel includes buttons that enable you to create and work with basic objects on pages:

Contextual panel
When you select one of the buttons in the Tools panel, additional buttons appear. For example, if

you select Pens , the following additional buttons appear:
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Press the Pen Types button to select a pen type and then press one of the line type buttons to

write or draw digital ink in that line type. You can customize a selected line type using the options

in the Properties tab and then save your changes for future use (see Saving tool settings on

page 67).

The three property selectors beside the line type buttons enable you to set the color, thickness,

style and transparency of digital ink.

If you click any of the other buttons in the Tools panel, similar sets of additional buttons appear.

Customizing the toolbar
You can add, remove and change the position of buttons on the toolbar by pressing Customize the
toolbar (see Customizing the toolbar on page 221).

By default, the toolbar appears at the top of the SMART Notebook software window. However,

you can move it to the bottom of the window by pressing Move toolbar to top/bottom of window

. This is useful in situations where you or your students can’t reach the toolbar when it’s at the

top of the window.

Page Sorter
The Page Sorter displays all of the pages in the open file as thumbnails and automatically updates

these thumbnails as you change the contents of the pages.

Using the Page Sorter, you can do the following:

l Cut or copy and paste pages

l Display pages

l Cutting, copying, pasting pages

l Create pages

l Clone pages

l Clear pages

l Delete pages

l Rename pages

l Rearrange pages

l Move objects from one page to another

l Group pages
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Opening the Page Sorter

To open the Page Sorter, press Page Sorter .

Customizing the Page Sorter
You can move the Page Sorter from one side of the SMART Notebook software window to the

other by pressing Move Sidebar .

You can resize the Page Sorter by dragging its border left or right. You can also hide the Page

Sorter when you aren’t using it by selecting the Auto-hide check box. (To display the Page Sorter

when it’s hidden, press Page Sorter .)

NOTE

If you reduce the Page Sorter to its minimum size, the auto-hide feature turns on automatically.

Gallery tab
The Gallery tab contains clip art, backgrounds, multimedia content, files and pages that you can

use in your lessons, and displays preview images of this content. The Gallery tab also provides

access to other online resources. For more information, see Inserting content from the Gallery on

page 84.

You can also include your own content and content from other teachers in your school in the

Gallery tab (see Organizing and sharing content using the Gallery on page 105).

Opening the Gallery tab

To open the Gallery tab, press Gallery .

Customizing the Gallery tab
You can move the Gallery tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar .

You can resize the Gallery tab by dragging its border left or right. You can also hide the Gallery tab

when you aren’t using it by selecting the Auto-hide check box. (To display the Gallery tab when it’s

hidden, press Gallery .)

NOTE

If you reduce the Gallery tab to its minimum size, the auto-hide feature turns on automatically.
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Attachments tab
The Attachments tab displays the files and web pages attached to the current file. For more

information, see Attaching files and web pages on page 103.

Opening the Attachments tab

To open the Attachments tab, press Attachments .

Customizing the Attachments tab
You can move the Attachments tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar .

You can resize the Attachments tab by dragging its border left or right. You can also hide the

Attachments tab when you aren’t using it by selecting the Auto-hide check box. (To display the

Attachments tab when it’s hidden, press Attachments .)

NOTE

If you reduce the Attachments tab to its minimum size, the auto-hide feature turns on

automatically.

Properties tab
The Properties tab enables you to format objects on a page, including digital ink, shapes, lines, text

and tables. Depending on the object you select, you can change the following:

l The color, thickness and style of lines

l The transparency and fill effects of objects

l The font type, size and style of text

l The animation of objects

The Properties tab displays only the options that are available for the object you select. For more

information on displaying and setting object properties in the Properties tab, see Changing

objects’ properties on page 64.

The Properties tab also includes a Page Recording button. You can use this feature to record your

actions on the current page (see Recording pages with the Lesson Recorder on page 175).

Opening the Properties tab

To open the Properties tab, press Properties .
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Customizing the Properties tab
You can move the Properties tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar .

You can resize the Properties tab by dragging its border left or right. You can also hide the

Properties tab when you aren’t using it by selecting the Auto-hide check box. (To display the

Properties tab when it’s hidden, press Properties .)

NOTE

If you reduce the Properties tab to its minimum size, the auto-hide feature turns on automatically.

Add-ons tab
The Add-ons tab enables you to work with SMART Notebook software add-ons (see Chapter 11:

Enhancing SMART Notebook software with add-ons on page 217).

Opening the Add-ons tab

To open the Add-ons tab, press Add-ons .

Customizing the Add-ons tab
You can move the Add-ons tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar .

You can resize the Add-ons tab by dragging its border left or right. You can also hide the Add-ons

tab when you aren’t using it by selecting the Auto-hide check box. (To display the Add-ons tab

when it’s hidden, press Add-ons .)

NOTE

If you reduce the Add-ons tab to its minimum size, the auto-hide feature turns on automatically.

SMART Response tab
The SMART Response tab is part of SMART Response software and is available only if you have

SMART Response software installed.

Page area
The page area displays the contents of a selected page in a file. This is the area of the page where

you create and work with objects (see Chapter 4: Creating basic objects on page 35).
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Viewing tool change notifications
If your SMART product has Touch Recognition enabled, SMART Notebook software displays tool

change notifications when you select a new hardware tool or change a tool’s settings. Pens, the

eraser and the mouse are all hardware tools. You can also view tool change notifications when you

touch the display with your finger.

NOTE

Only some SMART hardware products support Touch Recognition. For more information, refer to

your SMART hardware product’s user’s guide.

To view tool change notifications

Using a hardware tool or your finger, press the toolbar to select tool settings.

A status bar appears under the toolbar and shows the active tool and settings. The status bar

updates each time you select another tool or setting.

NOTE

The status bar also appears when you assign ink settings to the hardware pen using the

Properties tab (see Changing objects’ properties on page 64).
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Using gestures
You can interact with objects in SMART Notebook software using the following gestures (if

supported by your interactive product):

Swipe (left to right) Swipe (right to left)

Pinch to zoom in / scale (enlarge) Pinch to zoom out / scale (reduce)

Pan Rotate

Shake Flick
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Undoing and redoing actions
When you make changes to a file, you can reverse the effects of your previous actions and

commands.

NOTE

If two people are using your interactive product, pressing Undo and Redo affects the actions of

both users.

To reverse the effect of the last action

Press Undo .

NOTE

You can undo an unlimited number of actions.

To reinstate the last action reversed with the Undo command

Press Redo .
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In SMART Notebook software, you can create or open SMART Notebook software (.notebook)

files. After creating or opening a .notebook file, you can save it, print it and complete other

common tasks.

Creating files
When you start SMART Notebook software for the first time, a tutorial file opens automatically.

When you start the software subsequent times, a new .notebook file opens automatically.

However, you can create a new file at any time.

To create a file

Select File > New.

If you’re working on a file with unsaved changes, a dialog box appears and prompts you to

save the current file. Press Yes to save your changes, and then follow the on-screen

instructions.
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Opening files
SMART Notebook 15.x software, opens and saves .notebook files, which is also the default file

format for SMART Notebook 9.5, 9.7, 10 and 11 software.

NOTE

The default file format for SMART Notebook 8.x, 9.0 and 9.1 software) can open .xbk files, but not

.notebook files.

The method by which you open a file is the same for all versions of SMART Notebook software.

To open a file

1. Press Open File .

The Open dialog box appears.

2. Browse to and select the file.

3. Press Open.

TIP

You can open a recently opened file by selecting the File menu, and then selecting the file

name.

Saving files

SMART Notebook 15.x software opens and saves your files in .notebook format, which is also the

default file format for SMART Notebook 9.5, 9.7, 10 and 11 software.

NOTE

The default file format for SMART Notebook 8, 9.0 and 9.1 software is .xbk. However, the .xbk

format doesn’t support some of the objects and properties available in this version of

SMART Notebook software.

To save a new file

1. Press Save .

The Save As dialog box appears.
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2. Browse to where you want to save the new file.

3. Type a name for the file in the File name box.

4. Press Save.

To save an existing file

Press Save .

To save an existing file with a new name or location

1. Select File > Save As.

The Save As dialog box appears.

2. Browse to where you want to save the new file.

3. Type a name for the file in the File name box.

4. Press Save.

Exporting files
You can export your .notebook files to the following formats:

l Web pages

l Picture formats

o BMP

o GIF

o JPEG

o PNG

l PowerPoint®

l PDF

l Interactive Whiteboard Common File Format (CFF)
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NOTES

l SMART Notebook software doesn’t include attachments when you export files as picture

files. To include attachments, you must export your file as either web pages or PDF

(Adobe® Reader® 6.0 or later).

l SMART Notebook software doesn’t export files that you attach to your .notebook file as

shortcuts. If you want to include an attachment, attach a copy of the file (see Attaching files

and web pages on page 103).

l SMART Notebook software doesn’t export some gradient, pattern and image effects.

These effects might appear as a solid fill or appear incorrectly in the exported file.

You can also set SMART Notebook software to save a .notebook file in one of the above formats

automatically when you display a different page or after a specified period of time (see Saving

files automatically on page 21).

To export a file as web pages

1. Select File > Export As > Web Page.

The Save As dialog box appears.

2. Browse to where you want to export the file.

3. Type a name for the file in the File name box.

4. Press Save.

To export a file as picture files

1. Select File > Export As > Image Files.

The Save As dialog box appears.

2. Select a folder where you want to export the files.

3. Select a picture format in the Image Type drop-down list.

4. Select a picture size in the Size drop-down list.

5. Press OK.
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To export a file as a PowerPoint file

1. Select File > Export As > PowerPoint.

The Save As dialog box appears.

2. Browse to where you want to export the file.

3. Type a name for the file in the File name box.

4. Select PowerPoint 2007 Files (*.pptx) or PowerPoint Files (*.ppt) in the Save at type

drop-down list.

5. Press Save.

NOTE

You can also import PowerPoint files (see Importing PowerPoint files on page 97).

To export a file as a PDF file

1. Select File > Export As > PDF.

The Export PDF dialog box appears.

2. Press Thumbnails, Handouts or Full Page.

3. Optionally, type header text in the Header box, footer text in the Footer box and the current

date in the Date box.

4. Optionally, select the Show page numbers check box to show a page number on each page.

5. If you pressed Thumbnails orHandouts in step 2, select a thumbnail size in the Thumbnail

size drop-down list and, optionally, select the Page borders check box to show a border

around each thumbnail and the Thumbnail titles check box to show titles under each

thumbnail.

6. Select All to include all pages.

OR

Select Pages to include select pages, and then type the page numbers in the box. Separate

individual page numbers with commas and separate page ranges with a hyphen (for example,

1,2,4-7).

7. Press Save.

The Save as PDF File dialog box appears.

8. Browse to where you want to export the file.
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9. Type a name for the file in the File name box.

10. Press Save.

To export a file as a CFF file

1. Select File > Export As > CFF.

The Save As dialog box appears.

2. Browse to where you want to export the file.

3. Type a name for the file in the File name box.

4. Press Save.

NOTE

You can also import CFF files (see Importing files from other interactive whiteboard

programs on page 97).

Printing files
You can print all pages or select pages in a .notebook file. You can print the pages as thumbnails,

handouts or full pages.

To print a file

1. Select File > Print.

The Print dialog box appears.

2. Press Thumbnails, Handouts or Full Page.

3. Optionally, type header text in the Header box, footer text in the Footer box and the current

date in the Date box.

4. Optionally, select the Show page numbers check box to show a page number on each page.

5. If you pressed Thumbnails orHandouts in step 2, select a thumbnail size in the Thumbnail

size drop-down list and, optionally, select the Page borders check box to show a border

around each thumbnail and the Thumbnail titles check box to show titles under each

thumbnail.
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6. Select All to include all pages.

OR

Select Pages to include select pages, and then type the page numbers in the box. Separate

individual page numbers with commas and separate page ranges with a hyphen (for example,

1,2,4-7).

7. Press the Printer Setup tab.

8. Specify other print settings, including the printer name and the number of copies.

9. Press Print.

Saving files automatically
You can manually save your .notebook files at any time (see Saving files on page 16) and export

them to a variety of formats (see Exporting files on page 17). You can also set SMART Notebook

software to save your file automatically when you display a different page or after a specified

period of time.

NOTES

l SMART Notebook software doesn’t include attachments when you export files as picture

files. To include attachments, you must export your file as either web pages or PDF (Adobe

Reader 6.0 or later).

l SMART Notebook software doesn’t export files that you attach to your .notebook file as

shortcuts. If you want to include an attachment, attach a copy of the file (see Attaching files

and web pages on page 103).

l SMART Notebook software doesn’t export some gradient, pattern and image effects.

These effects might appear as a solid fill or appear incorrectly in the exported file.

To save a file automatically

1. Select File > Timed Saves.

The Timed Save Wizard appears.

2. Select Every time I move to a different page to save your file automatically every time you

select a different page.

OR

Select 1minute, 5 minutes, 15 minutes or 30 minutes to save your file automatically after a

specified period of time.
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3. Press Next.

4. Select Notebook Document.

5. Press Next.

The Save As dialog box appears.

6. Browse to where you want to save the new file.

7. Type a name for the file in the File name box. SMART Notebook software automatically saves

the file with the .notebook file extension.

8. Press Save.

To save a file automatically as web pages

1. Select File > Timed Saves.

The Timed Save Wizard appears.

2. Select Every time I move to a different page to export your file automatically when you

display a different page.

OR

Select 1minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after a

specified period of time.

3. Press Next.

4. Select Web Page (HTML).

5. Press Next.

The Save As dialog box appears.

6. Browse to where you want to export the file.

7. Type a name for the file in the File name box.

8. Press Save.

To save a file automatically as PDF files

1. Select File > Timed Saves.

The Timed Save Wizard appears.



CHAPTER2
CREATING AND WORKING WITH FILES

23 smarttech.com/kb/170907

2. Select Every time I move to a different page to export your file automatically when you

display a different page.

OR

Select 1minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after a

specified period of time.

3. Press Next.

4. Select PDF.

OR

Select Time Stamped PDFs, if you want the exported files’ names to include the time of the

export.

5. Press Next.

The Save As dialog box appears.

6. Browse to where you want to export the file.

7. Type a name for the file in the File name box.

8. Press Save.

To save a file automatically as picture files

1. Select File > Timed Saves.

The Timed Save Wizard appears.

2. Select Every time I move to a different page to export your file automatically when you

display a different page.

OR

Select 1minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after a

specified period of time.

3. Press Next.

4. Select Image Files.

5. Press Next.

6. Press Browse, browse to where you want to export the files, and then press Open.

7. Select the picture format in the Image Type drop-down list.

8. Select the picture size in the Size drop-down list.

9. Press OK.
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To save a file automatically as a PowerPoint file

1. Select File > Timed Saves.

The Timed Save Wizard appears.

2. Select Every time I move to a different page to export your file automatically when you

display a different page.

OR

Select 1minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after a

specified period of time.

3. Press Next.

4. Select PowerPoint.

5. Press Next.

The Save As dialog box appears.

6. Browse to where you want to export the file.

7. Type a name for the file in the File name box.

8. Press Save.

To cancel automatic file saving

1. Select File > Timed Saves.

The Timed Save Wizard appears.

2. Select Do not save the document automatically.

3. Press Next.
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Attaching files to e-mail messages
You can send your file to others by attaching the file, or a PDF version of the file, to an e-mail

message.

To attach a file to an e-mail message

Select File > Send To > Mail Recipient.

Your default e-mail program starts, creates a new message and attaches the current file to the

message.

If you haven’t saved the file, SMART Notebook software saves it as a temporary file called

untitled.notebook and your e-mail program attaches this temporary file to the e-mail

message.

To attach a file to an e-mail message as a PDF

Select File > Send To > Mail Recipient (as PDF).

Your default e-mail program starts, creates a new message and attaches a PDF of the current

file to the message.

If you haven’t saved the file, SMART Notebook software saves the PDF file as a temporary file

called untitled.pdf and your e-mail program attaches the temporary file to the e-mail

message.
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Chapter 3: Creating and working with pages

Displaying pages in a file 27
Creating pages 28
Cloning pages 29
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Renaming pages 30
Cutting or copying and pasting pages 30
Rearranging pages 31
Grouping pages 31
Deleting pages 32

A .notebook file is composed of a series of pages, each with its own objects and properties.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu

commands, you can display an existing page, create a blank page, create a clone of an existing

page or delete an existing page.

Displaying pages in a file
You can display any page in the file using the Page Sorter. You can display the next or previous

page in the file using buttons or gestures.

To display a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page you want to display.

To display the next page in a file

Press Next Page .

OR

Swipe your finger across the page from right to left.
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A message appears, displaying the current page’s number.

To display the previous page in a file

Press Previous Page .

OR

Swipe your finger across the page from left to right.

A message appears, displaying the current page’s number.

Creating pages
You can add a blank page to the open file using the Add Page button or the Page Sorter.

To insert a page using the Add Page button

Press Add Page .

The new page appears after the current page.
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To insert a page using the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want the new page to appear after.

3. Press the thumbnail’s menu arrow, and then select Insert Blank Page.

The new page appears after the selected page.

Cloning pages
As an alternative to creating a blank page, you can create a duplicate (or “clone”) of an existing

page.

NOTE

You can clone a page only if it contains content.

To clone a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want to clone.

3. Press the thumbnail’s menu arrow, and then select Clone Page.

The cloned page appears immediately after the current page.

NOTE

You can repeat this process as many times as you want.

Extending pages
If you need more room at the bottom of a page, you can extend the page vertically without

affecting the page’s width. You can turn this feature off to prevent your pages from becoming

longer.

To extend a page

1. If you’re displaying the page in Entire Page view, select a different zoom level.

2. Press the Extend Page link at the bottom of the page.
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To turn Extend Page on or off

1. Select View > Extend Page

2. Select Off to turn the Extend Page feature off.

OR

Select On to turn the Extend Page feature on.

Renaming pages
When you create a page, SMART Notebook software automatically names the page with the date

and time of its creation. You can change this name.

To rename a page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Double-click the page’s name.

3. Type a new name for the page.

4. Press elsewhere.

Cutting or copying and pasting pages
You can cut or copy and paste a page from the current file using the Page Sorter.

To cut or copy and paste a page using the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want to cut.

3. Press the thumbnail’s menu arrow, and then select Cut Page orCopy Page .

4. Select the thumbnail of the page you want to follow the pasted page.

5. Press the thumbnail’s menu arrow, and then select Paste Page.

The new thumbnail appears preceding the thumbnail you selected in the previous step.

TIP

You can also copy and paste pages from other SMART Notebook software files.
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Rearranging pages
If you want, you can rearrange the order of the pages in a file.

To rearrange pages

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page you want to move in the file.

A blue border appears around the thumbnail.

3. Drag the thumbnail to its new position in the Page Sorter.

A blue line indicates the page’s new position.

4. Release the thumbnail.

Grouping pages
You can group pages in a file. This enables you to find a particular group quickly in the Page Sorter,

and then display its pages. This is useful when there are a lot of pages in a file.

To create or edit a group

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the first group’s menu arrow, and then select Edit Page Groups.

All the groups and pages for the current file are displayed. Groups appear as blue bars and

pages appear as thumbnails:

o If you created and edited the groups in this file, the pages appear under the blue bars

you created and renamed.

o If you haven’t edited the groups, a default group titled Group 1 appears and includes all

of the pages and their thumbnails below its blue bar.

NOTE

Thumbnails below each blue bar include the same menu arrow options as thumbnails in the

Page Sorter. This enables you to press a thumbnail in a group, select its menu arrow, and

then delete the page, clear the page, insert a new page, clone the page, rename the page,

add a Screen Shade to the page or add the page to the Gallery.

3. Press the Add New Group button in the upper-right corner.

A new group, with a new, blank page, appears.
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4. Type a new name for the group.

5. Do the following:

o To move a page into a group, press the page’s thumbnail, and then drag it below the

group’s blue bar and to the right of the thumbnail you want it to follow.

o To rearrange the order of pages in a group, press a page’s thumbnail, and then drag it to

the right of the thumbnail you want it to follow.

o To rearrange the order of groups, press a group’s blue bar, and then drag it below the

blue bar of the group you want it to follow.

NOTES

o You can also change the order of the groups by pressing a blue bar’s menu arrow,

and then selecting Move Up orMove Down.

o SMART Notebook software numbers pages sequentially across a file. If you

change the order of groups, SMART Notebook software renumbers the pages in

the groups accordingly.

o To delete a group and keep its pages, move all of its pages to different groups. When a

group contains no pages, SMART Notebook software automatically deletes it.

o To delete a group and all pages in the group, press the blue bar’s menu arrow, and then

select Delete Group.

6. Press .

To access a group in the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the first group’s menu arrow, and then select the name of the group you want to access.

The Page Sorter displays the thumbnail for the first page in the group you want to access.

Deleting pages
You can delete a page from the current file using the Delete Page button or the Page Sorter.

TIP

As an alternative to deleting a page, you can clear all of its objects (see Clearing pages on

page 212).
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To delete a page using the Delete Page button

1. If you haven’t done so already, display the page you want to delete.

2. Select Delete Page .

To delete a page using the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page you want to delete.

3. Press the thumbnail’s menu arrow, and then select Delete Page.
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Chapter 4: Creating basic objects

Writing, drawing and erasing digital ink 36
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Erasing digital ink 39
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Resizing text objects 47
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Checking the spelling of text objects 48
Cutting and pasting text 49

Creating tables 50
Creating tables 50
Pasting tables from other programs 52
Adding objects to tables 52
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Moving tables 54
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Adding or removing columns, rows or cells 57
Splitting or merging table cells 58
Deleting tables and the contents of tables 59

Objects are the building blocks of content in your .notebook files. An object is simply an item on a

page that you create or import and then work with. Basic types of objects include the following:

l Digital ink (freehand writing and drawing)

l Shapes
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l Straight lines

l Arcs

l Text

l Tables

Writing, drawing and erasing digital ink
Digital ink is freehand text or objects that you create using your interactive display’s pen or pens, or

the SMART Notebook software Pens tool. Writing or drawing digital ink enables you to quickly add

content to your SMART Notebook software files, either when creating the files or when presenting

the files to students.

After you create digital ink, you can erase it.

Writing or drawing digital ink
The easiest way to write or draw digital ink is to use your interactive display’s pen or pens.

You can also create freehand objects using the Pens tool. The Pens tool enables you to write or

draw digital ink using the following pen types:

Pen type Purpose and example Notes

Standard
Write or draw digital ink in a variety of
colors and line styles.

Using the Standard pen type,
you can write or draw digital ink
that fades after a few seconds
(see Using the Standard pen
type to create fading objects on
page 187).

Calligraphic
Write or draw digital ink, like you do with
the Standard pen type, but with lines of
varying thickness.

The Calligraphic pen type is
useful for teaching students
handwriting.

Crayon Write or draw crayon-like digital ink. The Crayon pen type is intended
for artistic work, such as painting
and coloring pictures, rather than
writing.
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Pen type Purpose and example Notes

Highlighter
Highlight text and other objects.

Text Write notes that automatically convert to
editable text.

You can edit your text as you
work without touching a
keyboard (see Using the Text
Pen on page 183).

Creative
Add colorful elements to your
presentations.

You can create custom Creative
pen styles (see Creating custom
Creative pen styles on
page 112).

Paint Brush Write or draw paint-like digital ink. The Paint Brush pen type is

intended for artistic work, such

as painting and coloring pictures,

rather than writing.

Magic
Write or draw digital ink that fades after a
few seconds.

You can also use the Magic Pen
to open a magnification window
or a spotlight window (see Using
the Magic Pen on page 178).

Shape
Recognition

Draw a variety of shapes with digital ink. You can draw circles, ovals,
squares, rectangles, triangles
and arcs (see Creating shapes
with the Shape Recognition Pen
tool on page 41).
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To write or draw digital ink

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select a pen type.

3. Select a line type.

4. Optionally, customize the line type using the property selectors.

NOTE

You can also customize the line type using the Properties tab (see Changing objects’

properties on page 64).

5. Write or draw digital ink on the page.

TIPS

o Don’t rest your elbow or the palm of your hand on your interactive product’s surface

while you write or draw.

o If you write or draw multiple lines, SMART Notebook software automatically combines

the lines into a single object. For example, if you write the letters of a word,

SMART Notebook software combines the individual letters, enabling you to interact

with the whole word. If you want to write words on the same line but don’t want them

combined, leave a large gap between them, use different pens, or briefly put the pen

in the pen tray before writing another word (interactive whiteboards only).

o If you want to write diagonally, write in a straight line, and then rotate it (see Rotating

objects on page 77).

o If you want to write in small letters, write large letters, and then reduce their size (see

Resizing objects on page 74).

o You can fill areas that you’ve enclosed with digital ink (see Filling digital ink drawings

on page 66).
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Erasing digital ink
You can erase digital ink from your interactive display using the eraser or the erasing gesture. If

you’re erasing digital ink from a .notebook file page, you can also erase objects using the Eraser

tool.

NOTE

Although you can erase digital ink, you’re unable to erase other types of objects, including

shapes, lines, text and pictures. To remove these types of objects, you must delete them (see

Deleting objects on page 81).

To erase digital ink

1. Press Eraser , and then select an eraser type.

2. Erase the digital ink.

Creating shapes and lines
In addition to creating freehand shapes and lines by drawing digital ink, you can create shapes and

lines using the tools in SMART Notebook software.

NOTE

To remove a shape or line from a page, you must delete it (see Deleting objects on page 81).

The Eraser tool doesn’t remove shapes.

Creating shapes with the Shapes tool
You can use the Shapes tool to create a variety of shapes, including perfect circles, perfect

squares, perfect triangles, other geometric shapes, hearts, check marks and Xs .

You can add a shape to your page, and then edit its properties. Alternatively, you can customize a

shape’s outline color, fill color and line thickness, and then add it to your page.
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To create a shape

1. Press Shapes .

The Shapes tool buttons appear.

2. Select a shape on the toolbar.

OR

Press and then select a shape.

3. Optionally, customize the shape using the property selectors.

NOTE

You can also customize the shape using the Properties tab (see Changing objects’

properties on page 64).

4. Create a shape by pressing where you want to place the shape and dragging until the shape

is the size you want.

TIPS

o You can create perfect circles, squares, triangles and other shapes by holding down

SHIFT as you draw the shape.

o You can select a shape while the Shapes tool is active without having to switch to

the Select tool . Press the shape once, and a selection rectangle appears around the

shape.

Creating shapes with the Regular Polygons tool
In addition to creating shapes using the Shapes tool, you can create regular polygons with 3 to 15

sides using the Regular Polygons tool.
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To create a shapewith the Regular Polygons tool

1. Press Regular Polygons .

The Regular Polygons tool buttons appear.

2. Select a shape on the toolbar.

OR

Press and then select a shape.

NOTE

The number in the shape indicates its number of sides.

3. Optionally, customize the shape using the property selectors.

NOTE

You can also customize the shape using the Properties tab (see Changing objects’

properties on page 64).

4. Create a shape by pressing where you want to place the shape and dragging until the shape

is the size you want.

Creating shapes with the Shape Recognition Pen tool
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, rectangles, triangles

and arcs.

NOTE

You can also create shapes using the Shapes tool (see Creating shapes with the Shapes tool on

page 39) or the Regular Polygons tool (see Creating shapes with the Regular Polygons tool on

the previous page).
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To draw a shape

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Shape Recognition Pen.

3. Draw a shape on the page.

If SMART Notebook software recognizes your drawing as a circle, oval, square, rectangle,

triangle or arc, it adds this shape to the page.

Creating straight lines and arcs
You can use the Lines tool to draw straight lines and arcs.

You can add a line to your page, and then edit its properties. Alternatively, you can customize the

line, and then add it to your page.
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To create a straight line or arc

1. Press Lines .

The Lines tool buttons appear.

2. Select a line or arc type.

3. Optionally, customize the line or arc type using the property selectors.

NOTE

You can also customize the line or arc type using the Properties tab (see Changing objects’

properties on page 64).

4. Create a line by pressing where you want the line to start and dragging to where you want the

line to end.

Creating text
You can create text in SMART Notebook software by doing any of the following:

l Typing the text using a keyboard connected to your computer

l Typing the text using SMART Keyboard

l Writing the text (see Writing, drawing and erasing digital ink on page 36) and then converting

it to typed text using the software’s handwriting recognition feature

After creating text, you can edit it, check its spelling and change its properties, including font style,

size and color.
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Typing text
You can type new text or edit existing text.

To type new text

1. If a keyboard isn’t accessible, press the SMART Board icon in the notification area, and

then select Keyboard.

2. Press Text , and then select an available font style.

3. Optionally, customize the font style (see Formatting text on the facing page).

4. Press where you want the text to start.

5. Type your text.

6. When you’re done, press outside the text object.

To edit existing text

1. Double-click the text object.

2. Edit the text.

3. When you’re done, press outside the text object.

Converting handwriting to typed text
You can write on your interactive product’s screen using the Standard or Calligraphic pen types

and convert your writing to typed text. SMART Notebook software can convert handwriting in

multiple languages.

To convert handwriting to typed text

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen orCalligraphic Pen.
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3. Write your text.

TIP

Write tidy, printed characters on a horizontal line. Although SMART Notebook software can

convert slanted or cursive writing, it doesn’t always do so consistently.

4. Select the text object.

The SMART Notebook software handwriting recognition feature compares your written word

with its dictionary and identifies words that most resemble what you’ve written.

5. Press the text object’s menu arrow.

A menu appears and displays the list of matching words, each preceded by Recognize.

NOTES

o If you want SMART Notebook software to identify words in a different language, select

Recognize Languages, and then select another language in the list. SMART Notebook

software updates the list of matching words to include words in the selected language.

o If you change the handwriting recognition language, you don’t change the default

language of the SMART Notebook software user interface or your operating system.

6. Select a word in the list of matching words.

The selected word appears on the page.

Formatting text
If you want to format all text in a text object, select the text object.

OR

If you want to format specific text in a text object, double-click the text object, and then select the

text.

You can format text using the buttons in the toolbar or the options in the Properties tab or the

Format menu.

NOTE

If the Properties tab isn’t visible, press Properties , and then press Text Style.
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The following table presents the formatting changes that you can make using the above tools:

Change Toolbar Properties
tab

Format
menu

Character, paragraph or object level

Change the font face

Change the font size

TIP

To select a font size that doesn’t appear in the
drop-down list (including font sizes with decimal
values such as 20.5), type the font size in the Font
Size box on the toolbar.

Change the color

Bold, italicize or underline text

Strike out text 1

Superscript or subscript text 2

Paragraph or object level

Change justification (left, right or center)

Change indentation 3

Create a bulleted or numbered list 4

Insert a drop cap

TIP

To insert a drop cap at the beginning of a
paragraph, press Drop Cap in the Properties

tab under Text Style.

OR

Select Format > Paragraph > Drop Cap.

1Under More TextOptions

2Under More TextOptions

3Under More TextOptions

4Under More TextOptions
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Change Toolbar Properties
tab

Format
menu

Change line spacing

TIP

To add spacing between paragraphs, select the
Add space after paragraphs check box in the
Properties tab or select Format > Paragraph >
Line Spacing > Add space after paragraphs.

Change language direction (left-to-right or right-to-
left)

NOTE

Select Format > Paragraph > Direction > Left to
Right for languages that read left to right (for
example, English and French).

OR

Select Format > Paragraph > Direction > Right to
Left for languages that read right to left (for
example, Arabic and Hebrew).

Object level

Change text direction (horizontal or vertical) 5

Change transparency

Resizing text objects
When you resize a text object following the procedure in Resizing objects on page 74, the text in

the object changes size.

If you want to resize the text object without changing the size of the text in the object, complete

the following procedure.

To resize a text object

1. Double-click the text object.

2. Press one of the two white circles on either side of text object, and then drag the circle to

increase or reduce the text object’s size.

5Under More TextOptions
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Inserting mathematical symbols
You can insert a variety of mathematical and scientific symbols into a page.

NOTE

The mathematical symbols are characters only. They don’t perform mathematical operations.

To insert a mathematical symbol

1. Type text on a page.

2. Press More Text Options and then select Insert Symbol .

The Insert Symbols dialog box appears.

3. Press a category.

A list of symbols appears.

4. Press the symbol you want to add to the text.

5. Press Insert.

The symbol appears in the text object.

Checking the spelling of text objects
As you type text, SMART Notebook software checks the spelling. If you spell a word incorrectly,

SMART Notebook software underlines the word red. You can then right-click the word and select

the correct spelling from a list of options.

If you prefer, you can disable this feature and check the spelling using the Spelling Check dialog

box.

To disable automatic spell checking

1. Press Text .

2. Press More Text Options , and then select Check Spelling .

To manually check spelling of a text object

1. Select the text object.

2. Press the object’s menu arrow, and then select Check Spelling.

If SMART Notebook software finds a misspelled word, the Spelling Check dialog box

appears. This dialog box displays the misspelled word and suggests alternatives.
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3. For each misspelled word, do one of the following:

o To keep the word’s current spelling for this instance, press Ignore Once.

o To keep the word’s current spelling for all instances in the file, press Ignore All.

o To keep the word’s current spelling for all instances in the file and add the spelling to the

dictionary, press Add to Dictionary.

o To change the word’s spelling for this instance, select the correct word in the

Suggestions list, and then press Change.

o To change the word’s spelling for all instances in the file, select the correct word in the

Suggestions list, and then press Change All.

NOTE

If you pressed a button by mistake, press Undo to undo the resulting change.

After you complete this step for each misspelled word, a dialog box appears asking whether

you want to check the spelling in the rest of the file.

4. Press Yes to check the remainder of the file.

OR

Press No to close the Spelling Check dialog boxwithout checking the rest of the file.

Cutting and pasting text
You can cut, copy and paste text objects like any other objects (see Cutting, copying and pasting

objects on page 71). You can also cut and paste text in a text object.

To cut and paste text to another location on the same page

1. Double-click the text object.

2. Select the text you want to cut.

3. Drag the selected text to another location on the same page.

To cut and paste text to another page

1. If the Page Sorter tab isn’t visible, press Page Sorter .

2. Double-click the text object.

3. Select the text you want to copy.

4. Drag the selected text to the other page’s icon in the Page Sorter tab.
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Creating tables
You can create tables in SMART Notebook software or paste them from other programs. After you

create a table, you can insert objects into the table’s cells.

If you want to customize a table, you can select a table, column, row, cell or selection of cells, and

then do any of the following:

l Move the table

l Change line type, fill and text properties

l Resize the table, a column or a row

l Insert or remove columns, rows or cells

l Split or merge cells

l Delete the table

Creating tables

To insert a table using the Table button

1. Press Table .

A grid appears.

2. Move the pointer over the grid to select the number of columns and rows that you want in the

table.

NOTE

The cells of the grid correspond to the cells of your table.

TIP

The grid displays eight rows and eight columns by default. You can add rows by moving the

pointer past the bottom row. Similarly, you can add columns by moving the pointer past the

right row.

If you’re using a mouse, click and hold the left mouse button while moving the pointer.

3. Press the screen or click your mouse.

The table appears on the page.



CHAPTER4
CREATING BASIC OBJECTS

51 smarttech.com/kb/170907

To insert a table using the Insert Table dialog box

1. Select Insert > Table.

The Insert Table dialog box appears.

2. Type the number of rows and columns in the boxes.

3. Optionally, select Make cells square to make the table cells square.

4. Optionally, select Remember dimensions for new tables to use the current table dimensions

for all future tables that you create in SMART Notebook software.

5. Press OK.

The table appears on the page.

To draw a table

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen orCalligraphic Pen.

3. Select a line type.

4. Draw a table on the screen.

TIP

Make the lines of the table as straight as possible and connect the corners.

5. Press Select .

6. Select your drawing.

7. Press the menu arrow, and then select Recognize Table.

If SMART Notebook software recognizes your drawing as a table, it removes your drawing

and adds a table to the page.
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Pasting tables from other programs
You can cut or copy a table from Word or PowerPoint, and then paste it into a .notebook file. The

table’s formatting and layout can vary when the table appears in the .notebook file.

If you want to cut or copy more than one table, you must cut or copy each table individually.

NOTE

You can also cut or copy a table from a .notebook file, and then paste it into Word or PowerPoint.

However, the table’s formatting and layout can vary when the table appears in Word or

PowerPoint.

If you’re pasting a table into PowerPoint which has cells that contain non-text objects, the non-

text objects appear outside of the table in PowerPoint.

Adding objects to tables
After you insert a table on a page, you can insert objects into the table’s cells.

NOTE

You can add only one object to each cell. If you want to add multiple objects to a cell, do one of

the following:

l Group the objects before adding them to the table (see Grouping objects on page 79).

l Select all of the objects at once, and then add them to the table as described in the

following procedure. SMART Notebook software automatically groups the objects in the

table cell.

To add an object to a table

1. Select the object.

2. Drag the object to the table cell.

NOTE

You’re unable to move an object if it’s locked in place (see Locking objects on page 118).

The object appears in the table cell.

NOTE

If you add a text object to a table, the cell resizes to fit to the text object. If you add other

object types to the table, the object resizes to fit the cell.
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To remove an object from a table

1. Select the object.

2. Drag the object out of the table.

Selecting tables, columns, rows or cells
You can select a table, column, row, cell or selection of cells. After you select a table or part of a

table, you can do the following:

l Move the table

l Change the table’s or cells’ properties

l Resize the table, columns or rows

l Add or remove columns, rows or cells

l Split or merge cells

l Delete the table

To select a table

1. Press Select .

2. Press outside, but near to, a corner of the table, and then drag to the opposite corner.

NOTE

Don’t start dragging from inside the table. If you do, you select a table cell instead of the

table.

To select a column

1. Press Select .

2. Press inside the column’s top cell, and then drag to the bottom cell.

To select a row

1. Press Select .

2. Press inside the row’s leftmost cell, and then drag to the rightmost cell.
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To select a cell

1. Press Select .

2. Press inside the cell.

To select multiple cells

1. Press Select .

2. Press inside the top and leftmost cell, and then drag to the bottom and rightmost cell.

NOTE

If you select multiple cells and drag them to a different position on the page, you create a

new table consisting of the selected cells and their contents.

Moving tables
After you create a table, you can move it on the page.

To move a table

Select the table, and then drag it to a different position on the page.

OR

Select all of the table’s cells, and then drag the cells to a different position on the page.

Changing a table’s properties
You can use the Properties tab to change the table’s properties, including its transparency, cell

color and line color.

To change a table’s fill

1. S elect a table, column, row, cell or selection of cells.

2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.

3. Press Fill Effects.
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4. Select a fill style:

Fill style Procedure

None (transparent) Select No fill.

Solid color a. Select Solid fill.

b. Do one of the following:

o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.

o Press the eyedropper , and then select a color on the
screen.

Gradient of two
colors

a. Select Gradient fill.

b. For each color, do one of the following:

o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.

o Press the eyedropper , and then select a color on the
screen.

c. Select an option in the Style drop-down list.

Pattern a. Select Pattern fill.

b. Select a pattern.

Picture a. Select Image fill.

b. Press Browse.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If you insert a large picture, a dialog boxmay appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Setting image
optimization preferences on page 225.

d. Select Keep image size to keep the picture’s size, regardless of
whether the picture is larger or smaller than the object.

OR

Select Scale image to fit to resize the picture to fit the object.

5. Optionally, drag the Object transparency slider to the right to make the table transparent.
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To change a table’s line style

1. Select a table.

NOTE

You can only change the line style of an entire table, not individual cells, columns or rows.

2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.

3. Press Line Style.

4. Change the table’s line style.

To change a table’s text style

1. Select a table, column, row, cell or selection of cells.

2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.

3. Press Text Style.

4. Change the table’s text style (see Formatting text on page 45).

Resizing tables, columns or rows
If you want to customize a table, you can resize the table, a column or a row.

To resize a table

1. Select the table.

2. Press the table’s resize handle (the gray circle), and then drag it to increase or reduce the size

of the table.

To resize a column

1. Press Select .

2. Press the vertical border to the right of the column.

A resize pointer appears.

3. Drag the vertical border to resize the column.
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To resize a row

1. Press Select .

2. Press the horizontal border below the row.

A resize pointer appears.

3. Drag the horizontal border to resize the row.

To resize all cells in a table

1. Select the table.

2. Press the table’s menu arrow, and then select Adjust size.

3. Select one of the following options:

o Make same height to make all cells in the table the same height.

o Make samewidth to make all cells in the table the same width.

o Make same size to make all cells in the table the same height and width.

o Make cells square to make all cells in the table square.

Adding or removing columns, rows or cells
If you want to customize a table, you can add columns or rows.

To add a column

1. Select a column.

2. Press the column’s menu arrow, and then select Insert Column.

A new column appears to the right of the current column.

To remove a column

1. Select the column.

2. Press the column’s menu arrow, and then select Delete Column.

To add a row

1. Select a row.

2. Press the row’s menu arrow, and then select Insert Row.

A new row appears below the current row.
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To remove a row

1. Select the row.

2. Press the row’s menu arrow, and then select Delete Row.

To remove a cell

1. Select the cell.

2. Press the cell’s menu arrow, and then select Delete Cells.

NOTE

o Removing a cell deletes the contents of the cell.

o You’re unable to remove a cell if it provides the only connection between two halves

of a table.

Splitting or merging table cells
You can add tables to your page and insert objects into the table’s cells. If you want to customize a

table, you can split or merge cells.

To split a cell

1. Select the cell.

2. Press the cell’s menu arrow, and then select Split.

3. Select an option to split the cell into multiple rows and/or columns.

NOTE

If you split a cell that contains content, the content appears in the upper-left cell after the

split.

To merge cells

1. Select the cells.

2. Press the cells’ menu arrow, and then select Merge Cells.

NOTE

If you merge cells that contain content, the merged cell contains the contents of the top-left

cell. If the top-left cell is empty, the merged cell contains the contents of the next available

non-empty cell, moving from left to right, top to bottom.
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Deleting tables and the contents of tables
You can delete the contents of a table or the table itself.

NOTE

You can delete all objects on a page, including tables, by clearing the page (see Clearing pages

on page 212).

To delete the contents of a table

1. Select the cells containing the content you want to delete.

2. Press Delete .

To delete a table

1. Select the table.

2. Press the table’s menu arrow, and then select Delete.
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Chapter 5: Working with objects
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Saving tool settings 67
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Moving objects 68
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Using the scale gesture 75

Rotating objects 77
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Grouping objects manually 79
Using the menu 79
Using the shake gesture 80

Grouping objects automatically 80
Deleting objects 81

After creating an object, you can select it and work with it as described in this chapter.

NOTE

The tasks described in this chapter are for all objects, not just basic objects.
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Selecting objects
Before you can work with an object, you must select it. You can select an individual object, multiple

objects or all objects on a page. When you select an object, a selection rectangle appears around

it.

The gray circle in the object’s lower-right corner is a resize handle (see Resizing objects on

page 74).

The green circle above the object is a rotation handle (see Rotating objects on page 77).

The downward arrow in the object’s upper-right corner is a menu arrow. Press the menu arrow to

display a menu of commands.

NOTE

Pressing an object’s menu arrow gives you access to the same menu as right-clicking the object.

To select an object

1. Press Select .

2. Press the object you want to select.

A selection rectangle appears around the object.

NOTE

If you press an object and a lock symbol appears instead of the menu arrow, the object is

locked. Depending on the type of lock, you might have to unlock the object before you can

manipulate it (see Locking objects on page 118).
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To select multiple objects

1. Press Select .

2. Press the interactive screen and drag until a rectangle surrounds the objects you want to

select.

OR

Hold down CTRL, and then press the objects you want to select.

A selection rectangle appears around the selected objects.

NOTE

If you draw a rectangle around multiple objects and some of the objects are locked (see

Locking objects on page 118), you select only the unlocked objects.

To select all objects on a page

Select Edit > Select All.

A selection rectangle appears around all objects on the page.

NOTE

If some of the objects are locked (see Locking objects on page 118), you select only the

unlocked objects.

To select all locked objects on the page

Select Edit > Select All Locked Notes.

A selection rectangle appears around all locked objects on the page.



CHAPTER5
WORKING WITH OBJECTS

64 smarttech.com/kb/170907

Changing objects’ properties
You can change an object’s properties. The properties you can change depend on the object you

select. You can also select several objects and change their properties at the same time.

Changing the fill
You can change an object’s fill by selecting the object and then setting the fill in the Properties tab

or by clicking Fill , setting the fill, and then selecting the object.

To change an object’s fill by first selecting the object

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Fill Effects.
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4. Select a fill style:

Fill style Procedure

None (transparent) Select No fill.

Solid color a. Select Solid fill.

b. Do one of the following:

o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.

o Press the eyedropper , and then select a color on the
screen.

Gradient of two
colors

a. Select Gradient fill.

b. For each color, do one of the following:

o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.

o Press the eyedropper , and then select a color on the
screen.

c. Select an option in the Style drop-down list.

Pattern a. Select Pattern fill.

b. Select a pattern.

Picture a. Select Image fill.

b. Press Browse.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If you insert a large picture, a dialog boxmay appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Setting image
optimization preferences on page 225.

d. Select Keep image size to keep the picture’s size, regardless of
whether the picture is larger or smaller than the object.

OR

Select Scale image to fit to resize the picture to fit the object.

5. Optionally, drag the Object transparency slider to the right to make the object transparent.

TIP

You can also change an object’s properties using the property selectors on the toolbar.
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To change an object’s fill by first pressing the Fill button

1. Press Fill , and then select a color.

2. Select the object.

3. Repeat step 2 for each object you want to apply the fill to.

Filling digital ink drawings
In addition to filling shapes, regular polygons and irregular polygons, you can fill areas enclosed by

digital ink using the Fill button.

NOTES

l To fill an area, you must enclose it with a single digital ink path.

l You’re unable to fill an enclosed area if that area is part of a group (see Grouping objects on

page 79).

l When you fill an enclosed area, the fill becomes a separate object, which you can move

away from the original enclosed area. You can fill the enclosed area and move the resulting

fill object multiple times.
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Changing other properties
In addition to fill, you can change objects’ line style and text style.

To change an object’s line style

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Line Style.

4. Change the object’s line style.

To change an object’s text style

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Text Style.

4. Change the object’s text style (see Formatting text on page 45).

Saving tool settings
When you select a tool in the toolbar, you can change its default settings using the Properties tab

and then save your changes by clicking Save Tool Properties.

When you save your changes to a tool’s default settings, the tool’s button displays those changes:

To restore the default settings, see Customizing the toolbar on page 221.

Positioning objects
You can change the position of an object by moving it to another area of the existing page or to

another page. You can also align objects and change the order of stacked objects.
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Moving objects
You can move objects to another position on the page. You can also flick objects.

NOTE

You’re unable to move an object if it’s locked in place (see Locking objects on page 118).

TIP

You can manipulate multiple objects by selecting them, and then creating a group (see Grouping

objects on page 79).

To move an object or objects

1. Select the object or objects.

2. Drag the object or objects to a new position on the page.

TIP

You can move an object in small increments by pressing the arrow keys on your keyboard.

To move an Adobe Flash® Player compatible file

1. Press the colored bar at the top of the Adobe Flash Player compatible file.

2. Drag the file to its new position.

To flick an object

1. Select the object.

2. Quickly flick your finger in any direction.
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Moving objects to another page
You can move objects to another page in a file.

To move an object or objects to another page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until

you see the page’s thumbnail.

3. Select the object or objects you want to move.

4. Drag the object or objects into the Page Sorter above the thumbnail of the page you want to

move the objects to.

To move an Adobe Flash Player compatible file to another page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until

you see the page’s thumbnail.

3. Press the colored bar at the top of the Adobe Flash Player compatible file.

4. Drag the file into the Page Sorter above the thumbnail of the page you want to move the

object to.

Aligning objects
You can use the Alignment Tools add-on to align and distribute objects on a page. You can align

selected objects on the bottom, left, right, top, vertically or horizontally. You can also align stacked

objects vertically or horizontally.

If you want, you can display guidelines on a page to assist you in manually aligning objects with

other objects, as well as the page’s vertical and horizontal centers. You can also set objects to

align automatically with these guidelines when you move the objects on a page (see page 68).

To align objects on a page

1. Select the objects you want to align (see Selecting objects on page 62).

2. Press Add-ons on the toolbar to display the Alignment Tools buttons.
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3. Press an alignment button:

Button Name Select this button to:

Align bottom Align selected objects along their bottom edge.

Align left Align selected objects along their left edge.

Align middle X Align selected objects vertically through the middle of the
objects.

Align middle Y Align selected objects horizontally through the middle of the
objects.

Align right Align selected objects along their right edge.

Align top Align selected objects along their top edge.

Stack

horizontally

Align selected stacked objects horizontally.

Stack vertically Align selected stacked objects vertically.

To display guidelines

1. Select View > Alignment.

The Alignment dialog box appears.

2. Select check boxes to specify which guidelines you want to display:

Check box Select this check box to:

Show guides for
active objects

Display a guideline when you move an object into alignment with
another object.

Show vertical page
center guide

Display a guideline when you move an object into alignment with the
page’s vertical center.

Show horizontal
page center guide

Display a guideline when you move an object into alignment with the
page’s horizontal center.

Snap objects to
guides

Automatically align objects to guidelines when you move the
objects on a page.

3. If you want to change the color of the guidelines, press the colored bar to the left of Guide

color, and then select a color.

4. Press OK.
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Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control

which objects appear in front of others).

NOTE

You’re unable to move an object in the stack if it’s locked in place (see Locking objects on

page 118).

To move an object to the front of the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Bring to Front.

To move an object to the back of the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Send to Back.

To move an object one place forward in the stack

1. Select the object.

2. Press the object’s menu arrow, and then select Order > Bring Forward.

To move an object one place backward in the stack

1. Select the object.

2. Select the object’s menu arrow, and then select Order > Send Backward.

Cutting, copying and pasting objects
You can cut, copy and paste objects—including text, pictures, straight lines, arcs and shapes—in a

.notebook file.

TIPS

l You can paste text from other programs into SMART Notebook software and cut text from

SMART Notebook software and paste it into other programs (see Cutting, copying and

pasting content from other programs on page 94 and Cutting and pasting text on page 49).

l You can create an exact copy of an object by cloning it (see Cloning objects on page 74).
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To cut and paste an object

1. Select the object.

2. Press the object’s menu arrow, and then select Cut.

TIP

Alternatively, you can press Cut if you added this button to the toolbar (see Customizing

the toolbar on page 221).

3. If you want to paste the object onto a different page, display that page.

4. Press Paste .

To copy and paste an object

1. Select the object.

2. Press the object’s menu arrow, and then select Copy.

TIP

Alternatively, you can press Copy if you added this button to the toolbar (see

Customizing the toolbar on page 221).

3. If you want to paste the item onto a different page, display that page.

4. Press Paste .

Cropping images with a mask
You can use a mask to crop images. The mask hides the section of the image you crop out instead

of deleting it. This enables you to edit the mask if you want to crop a different section of the image.

You can also unmask the image to restore the original image.

NOTE

You can crop raster images only. For example, you can crop raster pictures you insert from the

Gallery or from your computer. You’re unable to crop other types of objects.
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To crop an imagewith a mask

1. Select the image.

2. Press the image’s menu arrow, and then select Mask.

A cropping mask appears on the image. Cropped out sections of the image are shaded gray.

3. Drag the image until the section of the image you want to keep appears in the cropping mask.

4. Optionally, press one of the cropping mask’s eight resize handles (the white circles), and then

drag it to increase or reduce the cropping mask’s size.

5. Press anywhere outside of the image to crop it.

To edit themask

1. Select the image.

2. Press the image’s menu arrow, and then select Edit Mask.

A cropping mask appears on the image. Cropped out sections of the image are shaded gray.

3. Drag the image until the section of the image you want to keep appears in the cropping mask.

4. Optionally, press one of the cropping mask’s eight resize handles (the white circles), and then

drag it to increase or reduce the cropping mask’s size.

5. Press anywhere outside of the image to crop it.

To restore the image

1. Select the image.

2. Press the image’s menu arrow, and then select Unmask.

The original image is restored.
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Cloning objects
You can create a duplicate of an object by using the Clone command, or you can create multiple

copies of an object using the Infinite Cloner command.

NOTE

You can also copy and paste objects, including text, images, straight lines, arcs and shapes (see

Cutting, copying and pasting objects on page 71).

To clone an object

1. Select the object.

2. Press the object’s menu arrow, and then select Clone.

A duplicate object appears on the page.

To clone an object using the Infinite Cloner

1. Select the object.

2. Press the object’s menu arrow, and then select Infinite Cloner.

3. Select the object again.

An infinity symbol appears instead of the object’s menu arrow.

4. Drag the object to another position on the page.

5. Repeat step 4 as many times as you want.

6. When you finish cloning the object, select the original object.

7. Press the infinity symbol, and then clear the selection of Infinite Cloner.

Resizing objects
You can resize objects on a page by using the resize handle or the scale gesture (if your interactive

product supports multitouch gestures).

NOTE

You’re unable to resize an object if it’s locked in place (see Locking objects on page 118).
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Using the resize handle

To resize an object

1. Select the object.

2. Press the object’s resize handle (the gray circle), and then drag it to increase or reduce the

object’s size.

NOTE

To keep the shape’s original height-to-width ratio, hold down SHIFT while you drag the

resize handle.

To resizemultiple objects

1. Group the objects (see Grouping objects on page 79), and then select the group.

A selection rectangle appears around the group.

2. Press the resize handle in the lower-right corner of the selection rectangle.

3. Drag the resize handle to increase or reduce the size of the objects.

Using the scale gesture

To resize an object from its center

1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.
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3. Drag your fingers in opposite directions to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.

To resize an object from its corner or side

1. Select the object.

2. Using one finger on each hand, press the screen at the corner or side you want to resize the

object from.

3. Drag your fingers in opposite directions to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.

To resizemultiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
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3. Drag your fingers in opposite directions to increase the objects’ size.

OR

Drag your fingers toward each other to decrease the objects’ size.

NOTE

The objects resize from their centers regardless of where you press the screen.

Rotating objects
You can rotate objects on a page by using the rotation handle or the rotate gesture (if your

interactive product supports multitouch gestures).

NOTES

l You’re unable to rotate an object if it’s locked in place (see Locking objects on page 118).

l You’re unable to rotate tables.

Using the rotation handle

To rotate an object

1. Select the object.

2. Press the object’s rotation handle (the green circle), and then drag it in the direction you want

to rotate the object.

To rotatemultiple objects

1. Select the objects.

A selection rectangle appears around each object.

2. Press the rotation handle (the green circle) on any one of the selected objects, and then drag

it in the direction you want to rotate the object. When you rotate one object, all other selected

objects rotate automatically.
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Using the rotate gesture

To rotate an object around its center

1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.

3. Move your fingers in a circle around the center of the object to rotate it.

To rotate an object around a corner

1. Select the object.

2. Using one finger on each hand, press the screen in the corner you want to rotate the object

around.

3. Move your fingers in a circle around the corner to rotate the object.

To rotatemultiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.

3. Move your fingers in a circle.

NOTE

The objects rotate around their centers regardless of where you press the screen.
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Flipping objects
You can flip an object on a page.

NOTE

You’re unable to flip an object if it’s locked in place (see Locking objects on page 118).

To flip an object

1. Select the object.

2. Press the object’s menu arrow, and then select Flip > Up/Down or Flip > Left/Right.

To flip multiple objects

1. Select the objects.

2. Press the menu arrow on any one of the selected objects, and then select Flip > Up/Down or

Flip > Left/Right.

Grouping objects
You can create a group of objects, which lets you interact with all grouped items at the same time.

After you create a group, you can select, move, rotate or resize the group as if it were an individual

object. However, if you want to interact with an individual object in a group, you must ungroup the

objects first.

Grouping objects manually
You can group and ungroup objects manually using the menu or the shake gesture.

Using themenu

To group objects

1. Select the objects.

2. Press the menu arrow of any one of the selected objects, and then select Group > Group.

To ungroup objects

1. Select the group.

2. Press the group’s menu arrow, and then select Group > Ungroup.
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Using the shake gesture

NOTES

l You’re unable to use the shake gesture with a mouse.

l The shake gesture works only when you initially contact your interactive product’s surface.

To group objects

Quickly shake your finger over the objects three times.

To ungroup objects

Quickly shake your finger over the group three times.

Grouping objects automatically
If you write or draw multiple lines, SMART Notebook software automatically combines the lines

into a single object. For example, if you write the letters of a word, SMART Notebook software

combines the individual letters, enabling you to interact with the whole word. If you want to write

words on the same line but don’t want them combined, leave a large gap between them, use

different pens, or briefly put the pen in the pen tray before writing another word (interactive

whiteboards only).

If SMART Notebook software combined lines that you want to manipulate individually, ungroup the

lines as described above.
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Deleting objects
Although you can erase digital ink (see Erasing digital ink on page 39), you’re unable to erase

some types of objects, including text, shapes, straight lines, arcs and pictures. To remove these

types of objects from a page, you must delete them.

NOTE

You’re unable to delete an object if it’s locked in place (see Locking objects on page 118). To

delete a locked object from a page, you must unlock it.

To delete an object

1. Select the object.

2. Press the object’s menu arrow, and then select Delete.
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You can insert pictures, multimedia files and other content into your .notebook files from a variety

of sources. These sources include the Gallery, the SMART Exchange® website and the Internet.

After inserting your content, you can organize it using the Gallery and share it with other teachers

using the Gallery or the SMART Exchange website.

Inserting content from the Gallery
The Gallery is a tab in the SMART Notebook software user interface where you can browse or

search for content and then add that content to your .notebook files.

The Gallery contains Lesson Activity Examples, which includes Activity Builder examples (see

Creating a matching lesson activity on page 126), interactive techniques and 3D models to aid you

in creating lesson activities.

When your system administrator installs SMART Notebook software, he or she can install the

following additional items:

l Gallery Essentials is a collection of thousands of pictures, multimedia objects and more,

organized into subject-specific categories.

l Lesson Activity Toolkit is a collection of customizable tools and templates that you can use to

create professional-looking and interactive lessons. The toolkit helps you create engaging

content like word games, quizzes and sorting activities. It also offers Adobe Flash Player

compatible files like hide-and-reveal and drag-and-drop.

The Gallery is divided into two sections. The top section of the Gallery is the category list. When

you select a category or subcategory in the list, its contents appear in the bottom section of the

Gallery.

TIP

l You can change the size of the category list and content list by pressing the boundary

between them, and then dragging it up or down.
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You can browse the category list to view the contents of each category. Thumbnails in the

categories provide preview images of the content.

l In Pictures, pictures appear as thumbnails.

l In Interactive and Multimedia, video objects appear as a single frame from the videos, sound

objects appear with a speaker icon in the lower-left corner, and Adobe Flash Player

compatible files appear as an Adobe Flash icon or thumbnail of the content with a small

Adobe Flash icon in the upper-left corner.

l In 3D Objects, 3D models appear as thumbnails.

l In Notebook Files and Pages, files appear as binders and pages appear with a folded upper-

right corner.

l In Backgrounds and Themes, backgrounds appear as pages with a folded lower-right corner

and themes appear as thumbnails.

You can search for a Gallery item using the keyword search.

After browsing or searching for a Gallery item, you can add it to your .notebook file.

To browse the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Press a category’s plus sign to view its subcategories.

NOTE

You can close a category by pressing the category’s minus sign.

3. Select a category or subcategory to display its contents.

To search the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Type a keyword into the Type search terms here box, and then press Search .

The Gallery displays all content containing the keyword.

To add a Gallery item to your .notebook file

1. If the Gallery isn’t visible, press Gallery .

2. Browse or search for the Gallery item you want to add.
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3. Double-click the Gallery item’s thumbnail.

o If you add a picture, Adobe Flash Player compatible file, video file or sound file, it

appears on the current page.

o If you add a background, it replaces the page’s existing background (see Applying page

backgrounds and themes on page 122).

o If you add a page from a .notebook file, SMART Notebook software inserts it before the

current page.

o If you add a .notebook file, SMART Notebook software inserts the file’s pages before the

current page.

NOTE

SMART Notebook will no longer support Flash as later versions have compatibility issues with

Notebook software

Inserting content from GeoGebra
GeoGebra is an interactive mathematics software for all levels of education. When you insert the

GeoGebra widget in SMART Notebook software, you can explore geometry, algebra, tables,

graphing, statistics and calculus with your students.

You can also search for worksheets from GeoGebraTube using the keyword search. After

searching for a worksheet, you can add it to your .notebook file. GeoGebraTube

(geogebratube.org) contains thousands of worksheets created and shared by other teachers.

NOTE

For more information on how to use GeoGebra software, go to the GeoGebra Wiki

(wiki.geogebra.org).

To access the GeoGebra widget

Press Add-ons , and then press GeoGebra.

To insert the GeoGebra widget

1. If the GeoGebra widget isn’t visible, press Add-ons , and then press GeoGebra.

2. Select Insert GeoGebra Widget.

http://www.geogebratube.org/
http://wiki.geogebra.org/
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To search GeoGebraTube

1. If the GeoGebra widget isn’t visible, press Add-ons , and then press GeoGebra.

2. Type a keyword into the Search in Free Materials box, and then press Search.

The GeoGebra widget displays thumbnail images of worksheets containing the keyword.

To add a GeoGebraTube worksheet to your .notebook file

1. If the GeoGebra widget isn’t visible, press Add-ons , and then press GeoGebra.

2. Search for the GeoGebraTube worksheet you want to add.

3. Press the worksheet’s thumbnail, and then select Insert GeoGebra Widget.

The worksheet appears on the current page.

TIP

For more information on a worksheet, press the thumbnail’s title to go to the worksheet’s

download page in GeoGebraTube.

Inserting content from the SMART Exchange
website
The SMART Exchange website (exchange.smarttech.com) includes thousands of lesson plans,

question sets, widgets and other content that you can download and then open in

SMART Notebook software.

NOTES

l You can also share your lesson plans with other teachers through the SMART Exchange

website. For more information, see Sharing content using the SMART Exchange website on

page 109.

l Future versions of SMART Notebook will no longer support Flash as later versions have

compatibility issues with Notebook.

To insert content from the SMART Exchange website

1. Press SMART Exchange .

The SMART Exchange website opens in your web browser.

http://exchange.smarttech.com/
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2. If you’re new to the SMART Exchange website, press Join for free, and then follow the on-

screen instructions to create an account.

OR

If you have an account, press Sign In, and then follow the on-screen instructions to log on to

the SMART Exchange website with your account.

3. Search or browse for content, and then download it to your computer.

4. Import content into the Gallery (see Sharing content with other teachers on page 107).

Inserting content from other sources
If you or other teachers in your school have created content outside of SMART Notebook

software, you can include this content in your .notebook files. Specifically, you can do the

following:

l Insert pictures, Adobe Flash Player compatible files and video files, and sound files

l Cut or copy, and then paste content from other programs

l Import content from other programs like You Tube using the SMART Notebook YouTube™ add

on.

Inserting pictures
You can insert pictures into pages from files, a scanner or a SMART Document Camera.

NOTE

You can also insert pictures from the Gallery tab. For more information, see Inserting content

from the Gallery on page 84.

After inserting a picture, you can define a transparent area in it.

Inserting pictures from files
You can insert a picture into a page.

SMART Notebook software supports BMP, GIF, JPEG, PNG, TIFF and WMF formats.

To insert a picture from a file

1. Select Insert > Picture.

The Insert Picture File dialog box appears.
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2. Browse to and select the picture you want to insert.

TIP

To select more than one picture, hold down CTRL and then select the pictures.

3. Press Open.

The picture appears in the upper-left corner of the page.

Inserting pictures from a scanner
If a scanner is connected to your computer, you can insert pictures from the scanner into a page.

NOTE

You must install your scanner’s driver and software on your computer before inserting pictures

from the scanner into SMART Notebook software.

To insert a picture from a scanner

1. Select Insert > Picture From Scanner.

The Insert Scanned Picture dialog box appears.

2. Select a scanner from the list.

3. Press Scan.

4. Follow the instructions included with your scanner to scan your picture.

Inserting pictures from a SMART Document Camera
You can insert pictures from a SMART Document Camera into a page.

To insert a picture from a SMART Document Camera

1. Select Insert > Picture From SMART Document Camera.

The SMART Document Camera window appears on the page.

2. Insert a picture following the instructions in the Help.

Working with pictures
When you insert a picture in a .notebook file, the picture becomes an object in the file. Therefore,

you can move, resize, rotate and make other changes to the picture like any other object.

For information on how to work with objects, including pictures, in .notebook files, see Chapter 5:

Working with objects on page 61.
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Creating transparent areas in a picture
You can create transparent areas in a picture that you insert into a page. This is useful for removing

the picture’s background. You can make any color in the picture transparent.

NOTE

You can reduce the size of a large picture when you insert it in a file (see Setting image

optimization preferences on page 225). If you later create a transparent area in the picture, the

picture is no longer optimized.

To create a transparent area in a picture

1. Select the picture.

2. Press the picture’s menu arrow, and then select Set Picture Transparency.

The Picture Transparency dialog box appears.

3. Drag the corners of the dialog box in or out to resize it.

4. Press any areas in the picture that you want to make transparent.

NOTE

Pressing an area makes only that area transparent, even if the picture includes that same

color in other areas.

5. Press OK.

Inserting multimedia files
You can insert multimedia files, including Adobe Flash Player compatible files, video files and

sound files, into pages.

NOTE

Adobe Flash content may not work in SMART Notebook. Press here for additional details.

NOTE

You can also insert multimedia files from the Gallery tab. For more information, see Inserting

content from the Gallery on page 84.

http://www.smarttech.com/kb/110742
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Inserting Adobe Flash Player compatible files
You can insert Adobe Flash Player compatible files into a page.

After you insert an Adobe Flash Player compatible file into a page, or display a page that already

contains an Adobe Flash Player compatible file, the file plays immediately. You can control the

playback of the file. If the file has buttons, you can press them on your interactive product. If the file

doesn’t have buttons, you can use the options in the file’s menu arrow.

NOTES

l Adobe Flash Player compatible files on a page must be self-extracting. You’re unable to use

Adobe Flash Player compatible files that load or rely on other Adobe Flash Player

compatible files.

l You’re unable to drag an Adobe Flash Player compatible file from an Internet browser into a

page.

l If Adobe Flash Player isn’t installed on your computer, SMART Notebook software notifies

you when you insert an Adobe Flash Player compatible file into a page.

l You can install Adobe Flash Player by visiting adobe.com, but you must use

Internet Explorer® Internet browser to install it. If you use another browser, Adobe Flash

Player compatible files don’t work in SMART Notebook software.

l To write on top of an Adobe Flash Player compatible file with a handwriting recognition

component, start writing outside the file and continue to write over the file. This enables

SMART Notebook software to recognize the digital ink as a separate object from the

Adobe Flash Player compatible file.

To insert an Adobe Flash Player compatible file

1. Select Insert > Adobe Flash Player Compatible File.

The Insert Flash File dialog box appears.

2. Browse to and select the Adobe Flash Player compatible file that you want to insert into the

page.

3. Press Open.

The Adobe Flash Player compatible file appears in the upper-left corner of the page.

http://www.adobe.com/
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To control an Adobe Flash Player compatible file

1. Select the Adobe Flash Player compatible file.

2. Control the file by doing any of the following:

o To play the file, press the file’s menu arrow, and then select Flash > Play.

o To play the file from the beginning, press the file’s menu arrow, and then select Flash >

Rewind.

o To advance the file slightly and pause playback, press the file’s menu arrow, and then

select Flash > Step Forward.

o To rewind the file slightly and pause playback, press the file’s menu arrow, and then

select Flash > Step Back.

o To play the file continuously, press the file’s menu arrow, and then select Flash > Loop.

o To stop playing the file continuously, press the file’s menu arrow, and then clear the

selection of Flash > Loop.

Inserting Adobe Flash Player compatible video files
You can insert Adobe Flash Player compatible video files into a page.

NOTE

SMART Notebook software supports the Adobe Flash Player compatible video file (FLV) format.

If you want SMART Notebook software to support other file types, you can install additional

encoders (see Installing encoders for additional formats on the facing page).

To insert an Adobe Flash Player compatible video file

1. Select Insert > Video.

The Insert Video File dialog box appears.

2. Browse to and select the Adobe Flash Player compatible video file that you want to insert into

the page.

3. Press Open.

Inserting sound files
You can attach a sound file to any object (except Adobe Flash Player compatible objects) in a

.notebook file. For more information, see Adding sounds to objects on page 116.
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Working with multimedia files
When you insert a multimedia file in a .notebook file, the multimedia file becomes an object in the

file. Therefore, you can move, resize, rotate and make other changes to the multimedia file like any

other object.

For information on how to work with objects, including multimedia files, in .notebook files, see

Chapter 5: Working with objects on page 61.

Installing encoders for additional formats
SMART Notebook software supports the FLV and MP3 formats. If you want SMART Notebook

software to support other video and audio formats, you can install the following encoder. If you

install this encoder, SMART Notebook software automatically detects it and supports its video and

audio formats.

Encoder Video formats Audio formats Link

MediaCoder Full
Pack 0.3.9

l ASF

l AVI

l MOV

l MPEG and
MPG

l WMV

l AIF and AIFF

l WAV

mediacoderhq.com/dlfull.htm

NOTE

SMART Technologies ULC provides links to these programs as a courtesy, and makes no

representations or warranties regarding the programs or any information related thereto. Any

questions, complaints or claims regarding the programs must be directed to the appropriate

software vendor.

Inserting content from other programs
If you have content in other programs that you want to use in your .notebook files, you can move

this content to SMART Notebook software by doing one of the following:

l Cutting or copying, and then pasting the content

l Importing the content

http://www.mediacoderhq.com/dlfull.htm
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Cutting, copying and pasting content from other programs
You can cut or copy, and then paste content from other programs into SMART Notebook software.

To cut content from another program

1. In the other program, select the content you want to cut, and then select Edit > Cut.

2. In SMART Notebook software, press Paste .

To copy content from another program

1. In the other program, select the content you want to copy, and then select Edit > Copy.

2. In SMART Notebook software, press Paste .

Importing content using SMART Notebook Print Capture
When you install SMART Notebook software on a computer with Windows XP operating system,

you also install SMART Notebook Print Capture. SMART Notebook Print Capture works like any

other printer driver, except it captures output in a .notebook file, instead of printing it on paper.

Each page of an imported file appears as an object on its own page, with its original formatting and

page breaks preserved.

NOTE

If you install SMART Notebook software on a computer with Windows 7 or Windows 8 operating

system, you can import content using SMART Notebook Document Writer (see Importing content

using SMART Notebook Document Writer on the facing page).

To use SMART Notebook Print Capture

1. In the source file you want to export to a .notebook file, select File > Print.

The Print dialog box appears.

2. Select SMART Notebook Print Capture in the list of printers.

3. Optionally, change the page orientation and graphics resolution (see To change the page

orientation and graphics resolution on the facing page).
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4. Specify a page range, and then press OK or Print.

If an existing .notebook file isn’t open, a new .notebook file opens. Each page of the source

file appears on a separate page.

OR

If an existing .notebook file is open, each page of the source file appears in the .notebook file

after the current page.

NOTE

This process can take several minutes.

To change the page orientation and graphics resolution

1. Press the Properties or Preferences button.

The SMART Notebook Print Capture Properties dialog box appears.

2. Select Portrait or Landscape.

3. Select a default resolution in the Resolution drop-down list.

OR

Select CUSTOMResolution in the Resolution drop-down list, and then type numbers in the

Horizontal Resolution and Vertical Resolution boxes.

TIPS

o Use the same value in both boxes to prevent image distortion.

o The higher the resolution, the larger the image.

o Don’t use the Draft, Low orMedium options because they might not scale the image

proportionally.

4. Press OK.

Importing content using SMART Notebook Document Writer
When you install SMART Notebook software on a computer with Windows 7 or Windows 8

operating system, you also install SMART Notebook Document Writer. SMART Notebook

Document Writer works like any other printer driver, except it captures output in a .notebook file,

instead of printing it on paper.
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NOTE

If you install SMART Notebook software on a computer with Windows XP operating system, you

can import content using SMART Notebook Print Capture (see Importing content using

SMART Notebook Print Capture on page 94).

To use SMART Notebook Document Writer

1. In the source file you want to export to a .notebook file, select File > Print.

The Print dialog box appears.

2. Select SMART Notebook Document Writer in the list of printers.

3. Optionally, change the page orientation (see To change the page orientation below).

4. Specify a page range, and then press OK or Print.

A dialog box appears.

5. Select SMART Notebook pages with images to import the content of the file as pictures.

OR

Select SMART Notebook pagewith editable objects to import the content of the file as

editable objects.

NOTE

If you choose to import the content as editable objects, some objects may not display

correctly. You can import the content as pictures.

6. Press OK.

A new .notebook file opens. Each page of the source file appears on a separate page.

To change the page orientation

1. Press Properties or Preferences.

The Printing Preferences dialog box appears.

2. Select Landscape or Portrait in the Orientation drop-down list.

3. Press OK.
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Importing PowerPoint files
You can import content into a .notebook file from a variety of sources, including PowerPoint files.

NOTE

SMART Notebook software doesn’t import some gradient, pattern and picture effects. These

effects may appear incorrectly in .notebook files as a result.

TIP

You can also export .notebook files to PowerPoint (see Exporting files on page 17).

To import a PowerPoint file

1. Select File > Import.

The Open dialog box appears.

2. Select All PowerPoint Files (*.ppt;*.pptx) in the Files of type drop-down list.

3. Browse to and select the PowerPoint file you want to import.

4. Press Open.

SMART Notebook software adds the contents of the PowerPoint file to a .notebook file.

Importing files from other interactive whiteboard programs
You can import content into .notebook files from a variety of sources, including other interactive

whiteboard programs.

If the other interactive whiteboard programs support the Interactive Whiteboard Common File

Format (CFF), you can export a CFF file from those programs and then import that CFF file into

SMART Notebook software.

Otherwise, you can attempt to import the other interactive whiteboard programs’ native file

formats.

NOTE

You can also export CFF files (see Exporting files on page 17).

To import CFF files

1. Select File > Import.

The Open dialog box appears.
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2. Select All Common File Format Files (*.iwb) in the Files of type drop-down list.

3. Browse to and select the file you want to import.

4. Press Open.

The file opens.

To import other files

1. Press Open File .

The Open dialog box appears.

2. Select All Files (*.*) in the Files of type drop-down list.

3. Browse to and select the file you want to import.

4. Press Open.

If you import a file that SMART Notebook software supports, the file opens.

OR

If you import a file that SMART Notebook software doesn’t support, SMART Notebook

software adds it to the Attachments tab. You can open these attached files using third-party

software, but you’re not able to add them to a page.

Using the SMART kapp add-on
The SMART kapp add-on is a stand alone application that lets you interact with kapp inputs in

SMART Notebook software.

NOTE

SMART kapp hardware and SMART Notebook collaborative learning software with SMART kapp

add-on software for a compatible device is required to use the SMART kapp Notebook add-on.

Visit www.smarttech.com for information on how to obtain the add-on.

To use the SMART kapp add-on in SMART Notebook

1. After installing the SMART kapp add-on, it will appear in the Add-on pane. Click the SMART

kapp icon .

The SMART kapp add-on opens.

2. Enter the SMART kapp session ID generated by the SMART kapp app on the mobile device

connected to your kapp board.

http://www.smarttech.com/
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3. Press Connect.

The SMART kapp session connects, and the SMART kapp Board view window appears.

4. Press Open Board View.

The live digital ink contents of the connected SMART kapp board view will be visible. If

nothing has been written on the board, a Nothing on SMART kapp board yet message will

display.

5. Write your kapp board and digital ink will appear in the add-on window. You can also erase

content as required.

6. In the kapp add-on window, scroll with the playback control to move back and forth in the

inking session.

Press Ink to this page or Ink to new page to insert ink into SMART Notebook.

7. Dismiss the add-on window to resume using SMART Notebook.

Inserting content using the You Tube add on
You can easily insert YouTube™content to you Notebook pages using the YouTube add on.

TIP

If the YouTube add on has not been installed in Notebook, use the Add on Manager to install it.

See Installing add-ons on page 217.

To insert content using the YouTube add on

1. In the Notebook Page Sorter, press the YouTube icon.

The Add You Tube Videos dialog opens.

2. Type or paste a You Tube video URL in the dialog window and press the arrow beside it. The

You Tube video appears in the current Notebook page. To search for a video, type the search

term into th ewindow and press Search.

The Add Videos dialog appears.

3. Press the video to start playback. All of the regular You Tube controls are available for use.

4. Select the video to work with it. See Selecting objects on page 62.
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Inserting equations with the Math Editor
You can use the Math Editor to insert a handwritten equation to a page in a more readable format.

The Math Editor recognizes your handwriting and automatically converts it to a typeset format. You

can also add the recognized equation to a GeoGebra worksheet if the equation is in a supported

graph format.

To insert an equation to the page

1. Press Add-ons , and then select Insert Equation .

The Math Editor appears.

2. Select a pen tool and color (see page 36).

3. Write a math equation on the graph paper section of the editor.

The handwritten equation converts to a typed equation, which appears below the graph

paper section. Accept and reject icons appear beside the recognized equation.

4. Press to accept the recognized equation.

The typed equation appears on the page.

OR

Press to reject the recognized equation and close the Math Editor.

To edit the recognized equation

1. Press Select , and then press the recognized equation on the page twice.

The handwritten equation appears on the Math Editor.
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2. Edit the handwritten equation with the Eraser tool and a pen tool.

The edited equation is recognized and appears below the graph paper section. Accept and

reject icons appear beside the recognized equation.

3. Press to accept the recognized equation.

The equation updates with your edits.

OR

Press to reject the recognized equation and close the Math Editor.

The equation doesn’t update.

To add the recognized equation to a GeoGebra worksheet

1. Insert a GeoGebra worksheet on the page (see Inserting content from GeoGebra on

page 86).

2. Drag the equation from the page to the GeoGebra widget.

The equation is automatically graphed in the worksheet.

Inserting Internet browsers
You can insert an Internet browser into a .notebook page. In the Internet browser, you can browse

to and display web pages. You can modify the Internet browser like any other object in

SMART Notebook software (see Chapter 5: Working with objects on page 61).

NOTE

When you resize an Internet browser, the Internet browser’s content scales automatically so that

you always see the entire web page that you are viewing.
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Inserting an Internet browser

To insert an Internet browser

1. Select Insert > Internet Browser.

An Internet browser appears.

2. Double-click the address bar, type the address of the web page you want to browse to, and

then press Go .

TIP

If there’s no keyboard connected to your computer, click SMART Keyboard to display

an on-screen keyboard.

3. Interact with the website using the buttons in the Internet browser toolbar:

Button Command Action

Back Display the previous web page.

Forward Display the next web page.

Return to Pinned
Page

Open the pinned web page.

Pin Page Pin the current web page.

When you first open the .notebook file, the pinned web page
appears in the Internet browser. You can return to the pinned

page at any time by pressing Return to Pinned Page .

Reload Reload the current web page.

Move Toolbar Change the position of the Internet browser toolbar.

Configuring proxy servers
Internet browsers in SMART Notebook software work with any proxy server that adheres to the

RFC 2068 HTTP standard. If your system administrator installed SMART Notebook software behind

a proxy server, he or she must create access policy rules for inbound and outbound traffic on that

proxy server. Your system administrator can further enhance network security by enabling

authentication, such as basic or NT LANManager (NTLM) authentication.
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NOTE

Although proxy servers protect internal networks from intruders, they unavoidably introduce

network latency.

Attaching files and web pages
You can attach copies of files, shortcuts to files and links to web pages using the Attachments tab.

Attaching files or web pages enables you to find and open these items easily while presenting a

.notebook file.

NOTES

l You can also link a file or web page to an object on a page (see Adding links to objects on

page 114).

l As an alternative to attaching a link to a web page, you can also insert an Internet browser in

your .notebook file (see Inserting Internet browsers on page 101).

To attach a copy of a file

1. If the Attachments tab isn’t visible, press Attachments .

2. Press Insert at the bottom of the Attachments tab, and then select Insert Copy of File.

The Insert Copy of File dialog box appears.

3. Browse to and select the file you want to attach.

4. Press Open.

The file’s name and size appear in the Attachments tab.

NOTE

When you attach a file, the size of the .notebook file increases. Although SMART Notebook

software compresses files to conserve space, SMART Notebook software can compress

some file types more than others.

To attach a shortcut to a file

1. If the Attachments tab isn’t visible, press Attachments .

2. Press Insert at the bottom of the Attachments tab, and then select Insert Shortcut to File.

The Insert File Shortcut dialog box appears.
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3. Browse to and select the file you want to attach.

4. Press Open.

The file name and Shortcut appear in the Attachments tab.

NOTES

o SMART Notebook software doesn’t export shortcuts. If you want to export file

attachments, attach a copy of your file, not a file shortcut.

o Make sure that the file is accessible on the computer you will use during the lesson.

To attach a link to a web page

1. If the Attachments tab isn’t visible, press Attachments .

2. Press Insert at the bottom of the Attachments tab, and then select Insert Hyperlink.

The Insert Hyperlink dialog box appears.

3. Type the web page’s address in the Hyperlink box.

4. Type a name for the link in the Display name box.

5. Press OK.

The display name and URL appear in the Attachments tab.

To open a file or web page from the Attachments tab

1. If the Attachments tab isn’t visible, press Attachments .

The Attachments tab lists all attachments in the open file.

o If an attached item is a copy of a file, the file’s size appears in the Size column.

o If an attached item is a shortcut to a file, Shortcut appears in the Size column.

o If an attached item is a link to a web page, URL appears in the Size column.

2. To open a file, double-click the file name or shortcut.

OR

To open a web page, double-click the link.
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Organizing and sharing content using the Gallery
The Gallery is a tab in the SMART Notebook software user interface where you can browse or

search for content and then add that content to your .notebook files. The Gallery consists of a set

of categories, one of which is the My Content category.

If you find you use the same content across multiple .notebook files, you can add this content to

the My Content category. You can share content from the My Content category with other teachers

in your school by importing or exporting Gallery collection files. You can also connect to a Team

Content category containing content that you and other teachers in your school contribute to.

After adding your content to the Gallery, you can insert it into .notebook files as described in

Inserting content from the Gallery on page 84.

Adding content to the Gallery
You can add SMART Notebook software objects and pages as well as supported files to the My

Content category in the Gallery.

To add an object to the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Select the object that you want to add to the Gallery.

3. Drag the object from the page to the Gallery’s My Content category or one of its

subcategories.

NOTES

o You’re unable to drag an object if it’s locked in place (see Locking objects on

page 118).

o If you want to change a Gallery item’s name, select the item, press its menu arrow, and

then select Rename.

To add a page to the Gallery

1. Create and modify objects on the page until the page appears exactly as you want it to.

2. Select File > Export Page as Gallery Item.

The Save Page as Gallery Item dialog box appears.

3. Browse to the folder where you want to save the page.

4. Type a name for the page in the File name box.
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5. Press Save.

6. If the Gallery isn’t visible, press Gallery .

7. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu

arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

8. Browse to and select the item that you saved in step 5.

9. Press Open.

To add a supported file to the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu

arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

3. Browse to and select the item you want to add to the Gallery.

4. Press Open.

NOTE

By default, SMART Notebook software names the new Gallery item based on the original

file name. If you want to change the item’s name, select the Gallery item’s thumbnail, press

its menu arrow, and then select Rename.

Organizing content in the Gallery
As you add objects, pages and supported files to the My Content category in the Gallery, you may

want to reorganize the category’s structure. You can create subcategories and move Gallery items

between subcategories.

To create a subcategory

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu

arrow, and then select New Folder.

A new subcategory appears.

3. Type a name for the new subcategory, and then press ENTER.
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To rename a subcategory

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content in the Gallery’s category list, and then browse to the subcategory that you

want to rename.

3. Select the subcategory, press its menu arrow, and then select Rename.

4. Type a new name for the subcategory, and then press ENTER.

To move a Gallery item to a different subcategory

1. If the Gallery isn’t visible, press Gallery .

2. Browse to the category that contains the Gallery item you want to move.

The Gallery displays the contents of the category.

3. Drag the item to another subcategory.

Sharing content with other teachers
Importing and exporting collection files is an ideal way to share custom categories with other

teachers and to use categories that other teachers have created. You can use collection files to

add items to the My Content category in the Gallery. After you import a collection file, all of its

items appear in the Gallery as a new subcategory.

To import a collection file from another teacher

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu

arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

3. Browse to the folder that contains the collection file you want to import.

NOTE

A collection file has a .gallery extension.

4. Select the collection file, and then press Open.

The collection appears as a new subcategory.
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To export a collection file to share with other teachers

1. Select the category that contains the items you want to save in a collection.

NOTE

SMART Notebook software exports the selected category but doesn’t export any of its

subcategories.

2. Press the category’s menu arrow, and then select Export as Collection File.

The Save As dialog box appears.

3. Browse to the folder where you want to save the collection file.

4. Type a name for the file in the File name box.

5. Press Save.

Connecting to Team Content categories
The Team Content categories feature enables you to connect to Gallery content in a shared

location on your school’s network. Multiple teachers can connect to the same folder.

SMART Notebook software automatically updates your changes for all other teachers.

NOTE

Your access permissions for the Team Content category are the same as your folder access

permissions on your school’s network. If you have full access to a folder on the network, you can

add or remove items in that folder’s Team Content category. However, if you have read-only

access to the folder, you can copy items from the Team Content category, but you’re unable to

add, edit or remove items.

To connect to a Team Content category

1. If the Gallery isn’t visible, press Gallery .

2. Press Show additional Gallery actions , and then select Connect to Team Content.

The Browse For Folder dialog box appears.

3. Browse to and select the folder containing the Team Content category you want to connect

to, and then press OK.

The Team Content category appears in the Gallery.
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To contribute to a Team Content category

Add content to a Team Content category as you do to the My Content category (see Adding

content to the Gallery on page 105).

Sharing content using the SMART Exchange
website
In addition to sharing your content with other teachers in your school (see Sharing content with

other teachers on page 107), you can share .notebook files with teachers from around the world

using the SMART Exchange website (exchange.smarttech.com).

To share a .notebook file on the SMART Exchange website

1. Open the .notebook file you want to share.

2. Select File > Share on SMART Exchange.

A dialog box appears.

3. If you’re new to the SMART Exchange website, press Join for free!, and then follow the on-

screen instructions to create an account.

OR

If you have an account, type your e-mail address in the Email Address box and your password

in the Password box, and then press Sign In.

TIPS

o If you forgot your password, click Forgot your password, and then follow the on-

screen instructions to reset it.

o If you don’t want to log on to the SMART Exchange website each time you share

content, select the Keep me signed in check box.

http://exchange.smarttech.com/
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4. Enter the appropriate information:

Control Instructions

Enter resource details Type a title for the .notebook file.

Description Type a description of the .notebook file.

Subject(s) Select the subjects that the .notebook file is applicable to.

Grade(s) Select the grades that the .notebook file is applicable to.

Search terms Type words or phrases that other SMART Exchange users will
likely enter to search for the .notebook file. Separate the words
or phrases with commas.

5. Read the sharing agreement.

6. If you accept the sharing agreement, press Agree and Submit.
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Using SMART Notebook software, you can not only present information to students but also

engage them in interactive lesson activities.

You can create lesson activities by inserting objects such as shapes, pictures and tables, and using

features such as the Activity Builder and scaling gesture.

This section documents the advanced features you can use to create lesson activities and shows

you how to create a set of example lesson activities. You can use these example lesson activities

or develop your own. You can also use resources available to you in the Gallery and

SMART Exchange website.
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Using advanced object features
You can use the following advanced object features when creating lesson activities:

l Custom creative pen styles

l Object links

l Object sounds

l Object animation

l Link a tool to an object

You can also lock any objects that you don’t want moved or otherwise modified during the

presentation of a lesson activity.

Creating custom Creative pen styles
SMART Notebook software includes eight Creative pen styles (see Writing or drawing digital ink

on page 36). In addition to these styles, you can create your own styles using pictures or objects on

the currently selected page.

To create a custom Creative pen using a picture

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Creative Pen.

3. Select a line type.

4. If the Properties tab isn’t visible, press Properties .

5. Press Line Style.

6. Select Use a custom stamp image.
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7. Click Browse.

The Insert Image File dialog box appears.

8. Browse to and select the picture you want to use for the Creative pen style.

9. Press Open.

10. Write or draw digital ink on the page.

TIP

o To resume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save Tool

Properties. You can later reset the Creative pen style (see Customizing the toolbar on

page 221).

To create a custom Creative pen using an object

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Creative Pen.

3. If the Properties tab isn’t visible, press Properties .

4. Press Line Style.

5. Select Use a custom stamp image.

6. Press Select object, and then select an object on the page.

7. Write or draw digital ink on the page.

TIP

o To resume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save Tool

Properties. You can later reset the Creative pen style (see Customizing the toolbar on

page 221).
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Adding links to objects
You can link any object on a page to a web page, another page in the file, a file on your computer

or an attachment. An attachment is a copy of a file, a shortcut to a file or a link to a web page that

you add to the Attachments tab.

NOTE

You can display animated link indicators around all links on a page (see Displaying links on

page 174).

To add a link to a web page

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. Press Web Page, and then type the web address in the Address box.

4. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selected Corner icon, the icon appears in the lower-left corner of the object.

To add a link to another page in the file

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. Press Page in this File, and then select an option in the Select a page area.

4. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selected Corner icon, the icon appears in the lower-left corner of the object.
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To add a link to a file on your computer

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. Press File on this Computer, and then type the file’s location and name in the File box.

4. If you want to attach a copy of the file, select Copy of file.

OR

If you want to insert a shortcut to the file, select Shortcut to file.

5. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

6. Press OK.

If you selected Corner icon, the icon appears in the lower-left corner of the object.

To add a link to an attachment

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. Press Current Attachments, and then select the attachment in the list.

4. If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selected Corner icon, the icon appears in the lower-left corner of the object.
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To remove a link

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. Press Remove Link.

Adding sounds to objects
You can add a sound to any object (except Adobe Flash Player compatible files and widgets) by

attaching a sound file or recording a sound using a computer microphone. You can play the sound

during the lesson by pressing an icon in the corner of the object or the object itself.

NOTE

SMART Notebook software supports the MP3 audio format. If you want SMART Notebook

software to support other file types, you can install additional encoders (see Installing encoders

for additional formats on page 93).

To add a sound file to an object

1. Select the object.

2. Press the object’s menu arrow, and then select Sound.

The Insert Sound dialog box appears.

3. Press Browse.

The Insert File dialog box appears.

4. Browse to and select the sound file, and then press Open.

5. Select Corner Icon if you want to play the sound file when you press an icon in the object’s

lower-left corner.

OR

Select Object if you want to play the sound file when you press anywhere on the object.

6. Press Attach Sound.

To add a recorded sound to an object

1. Connect a microphone to your computer and turn it on.

2. Select the object.
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3. Press the object’s menu arrow, and then select Sound.

The Insert Sound dialog box appears.

4. Click Start Recording.

5. Record the sound using the microphone.

IMPORTANT

SMART Notebook software stops recording after one minute. Therefore, ensure the sound

is no more than one minute long.

6. Click Stop Recording.

7. Type a name for the sound in the Recording name box.

8. Optionally, click Preview Recording to hear the sound before adding it to the object.

9. Select Corner Icon if you want to play the sound file when you press an icon in the object’s

lower-left corner.

OR

Select Object if you want to play the sound file when you press anywhere on the object.

10. Press Attach Recording.

To remove a sound from an object

1. Select the object.

2. Press the object’s menu arrow, and then select Sound.

The Insert Sound dialog box appears.

3. Press Remove Sound.
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Animating objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink and more. You can

set the animation to start when you open a page or when you press the object.

To animate an object

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Object Animation.

4. Select options in the Type, Direction, Speed, Occurs and Repeats drop-down lists.

Locking objects
You can lock an object to prevent its modification, movement or rotation. Alternatively, you can

lock an object but limit its movement either vertically or horizontally, or allow more movement and

rotation.

You can remove this lock at any time.

To lock an object

1. Select the object.

2. Press the object’s menu arrow, and then select Lock > Lock in Place.

You’re unable to move, rotate or modify the object until you unlock it.

NOTE

If you press a locked object, a lock icon appears instead of a menu arrow.

To lock an object but allow its movement

1. Select the object.

2. Press the object’s menu arrow, and then select Lock > Allow Move.

You can move the object but you’re unable to rotate or modify it until you unlock it.

NOTE

If you press a locked object, a lock icon appears instead of a menu arrow.

To lock an object but allow its movement vertically
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1. Select the object.

2. Press the object’s menu arrow, and then select Lock > Allow Vertical Move.

You can move the object vertically but you’re unable to rotate or modify it until you unlock it.

NOTE

If you press a locked object, a lock icon appears instead of a menu arrow.

To lock an object but allow its movement horizontally

1. Select the object.

2. Press the object’s menu arrow, and then select Lock > Allow Horizontal Move.

You can move the object horizontally but you’re unable to rotate or modify it until you unlock

it.

NOTE

If you press a locked object, a lock icon appears instead of a menu arrow.

To lock an object but allow its movement and rotation

1. Select the object.

2. Press the object’s menu arrow, and then select Lock > Allow Move and Rotate.

You can move and rotate the object but you’re unable to modify it until you unlock it.

NOTE

If you press a locked object, a lock icon appears instead of a menu arrow.

To unlock an object

1. Select the object.

2. Press the object’s lock icon , and then select Unlock.

Using advanced page features
You can use the following advanced page features when creating lesson activities:

l Student page borders

l Page recording
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l Page backgrounds and themes

Displaying student page borders
If your students use SMART Notebook SE (Student Edition) software to answer questions and take

assessments, you might find it helpful when you create question pages to display a student page

border showing the page area that will be visible on your students’ computer screens.

NOTE

This procedure applies only if you’re using SMART Response software in CE mode.

To display a student page border

1. Select View > Alignment.

The Alignment dialog box appears.

2. Press Student Page Border.

3. Select the Show a border around the area that will be visible in SMART Notebook SE during

an assessment check box.

4. Select Preset value, and then select a screen resolution from the drop-down list.

OR

Select Custom value, and then type the width and height of your students’ screens in the

boxes.

5. Press OK.

A colored border appears on the page around the area your students will be able to view on

their computer screens.

Recording pages with the Lesson Recorder
You can use the Lesson Recorder add-on to record your activities on a page. You can then play the

recording on the same page by using the Lesson Recorder or the new playback widget.

NOTE

SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your

actions in programs other than SMART Notebook software. With SMART Recorder, you can

record a full screen, specified window or rectangular portion of the screen. If you connect a

microphone to your computer, you can also record audio.

For more information, see Using SMART Recorder on page 190.
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To record a page

1. Press Add-ons , and then press Lesson Recorder.

2. Press New Recording.

A red square appears around the perimeter of the recorded page.

3. Perform the actions that you want to record on the current page.

4. Press Stop Recording when you finish performing these actions.

TIPS

o To save your recording, simply save the .notebook file.

o Close the Lesson Recorder add-on during presentations. The playback widget appears

at the bottom of the page. You can unlock and move it anywhere on the page.

o You can’t remove the recording from the page.

To play a page recording using the Lesson Recorder add-on

1. Open the page that you recorded.

2. If the Lesson Recorder add-on isn't open, press Add-ons , and then press Lesson Recorder.

3. Press Play on the playback toolbar.

You can toggle between Play and Pause while playing the recording.

4. Optionally, you can perform the following actions:

o Press Rewind to rewind the playback.

o Press Fast forward to fast forward the playback.

To play a page recording using the playback widget

1. Open the page that you recorded.

2. If the Lesson Recorder is open, press on the add-on title bar to close it.

The playback widget appears at the bottom of the page.

TIPS

You can unlock and move the widget to anywhere on the page that is easy to access during

your presentation.
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3. Press Play on the playback widget.

You can toggle between Play and Pause while playing the recording.

4. Optionally, you can perform the following actions:

o Press Rewind to rewind the playback.

o Press Fast forward to fast forward the playback.

Applying page backgrounds and themes
You can define the appearance of pages’ backgrounds using the Properties tab or the Gallery.

Applying backgrounds using the Properties tab
You can set a page’s background to a solid color, a gradient of two colors, a pattern or a picture

using the Properties tab.

To apply a background

1. Select Format > Page > Set Background Fill.

The Properties tab displays Fill Effects options.
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2. Select a fill style:

Fill style Procedure

None (transparent) Select No fill.

Solid color a. Select Solid fill.

b. Do one of the following:

o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.

o Press the eyedropper , and then select a color on the
screen.

Gradient of two
colors

a. Select Gradient fill.

b. For each color, do one of the following:

o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.

o Press the eyedropper , and then select a color on the
screen.

c. Select an option in the Style drop-down list.

Pattern a. Select Pattern fill.

b. Select a pattern.

c. Press Foreground color, select a color in the dialog box, and
then press OK.

d. Press Background color, select a color in the dialog box, and
then press OK.

Picture a. Select Image fill.

b. Press Browse.

The Insert Image File dialog box appears.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If you insert a large picture, a dialog boxmay appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Setting image
optimization preferences on page 225.
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To remove a background

1. Select Format > Page > Set Background Fill.

The Properties tab displays Fill Effects options.

2. Select No fill.

Applying backgrounds and themes using the Gallery
You can set a page, all the pages in a group or all the pages in a file using a background or theme

from the Gallery.

To apply a background or theme

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content in the Gallery’s category list to view your own backgrounds and themes

(see Creating themes on the facing page).

OR

Select Gallery Essentials to view backgrounds and themes you installed with the software.

3. Select Backgrounds and Themes.

The Gallery displays thumbnails of the available backgrounds and themes.

4. Press the thumbnail of the theme you want to apply.

5. Press the thumbnail’s menu arrow, and then select Insert in Notebook.

The Insert Theme dialog box appears.

6. Select Insert theme on all pages to apply the background or theme to all pages in a file.

OR

Select Insert theme on all pages of current group to apply the background or theme to all

pages in the current group.

OR

Select Insert theme on current page only to apply the background or theme to the current

page.

7. Press OK.

To remove a background or theme

1. Right-click the page.

2. Select Remove Theme.
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3. Select From All Pages to remove the background or theme from all the pages to which you

applied it.

OR

Select From Page to remove the background or theme from the selected page only.

Creating themes
You can use themes to customize pages. You can create a theme and add it to the Gallery so that

it’s available in a convenient location. You can then apply this theme to a page, all pages in a group

or all pages in a file.

The Gallery also includes some themes.

To create a theme

1. Select Format > Theme > Create New Theme.

2. Type a name for the theme in the Theme name box.

3. Set the background in the same way that you would for a page (see Applying page

backgrounds and themes on page 122).

4. Add and modify objects on the theme in the same way that you would on a page (see

Chapter 4: Creating basic objects on page 35).

5. Press Save.

The theme appears in the My Content category of the Gallery.

To create a theme based on the current page

1. Select Format > Theme > Create New Theme From Page.

2. Type a name for the theme in the Theme name box.

3. Press Save.

The theme appears in the My Content category of the Gallery.

Creating example lesson activities
This section includes example lesson activities you can create and also explains how to create

other types of lesson activities.
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Creating a matching lesson activity

NOTE

You’ll complete the following tasks when creating matching lesson activities:

l Using the Activity Builder

l Adding sounds to objects (see Adding sounds to objects on page 116)

The Activity Builder enables you to create matching activities, sorting activities, labeling activities,

games and more using your own content.

Using the Activity Builder, you define one object on the page as an activity object. You then define

which objects on the page will be accepted and which will be rejected when you drag the objects

over the activity object.

To create a matching lesson activity

1. Create the object you want to use as the activity object and the objects you want to accept or

reject when dragged to the activity object.

2. Press Add-ons , and then press Activity Builder.

3. Select the object you want to use as the activity object, and then press Edit.

4. Drag the objects you want to accept to the Accept these objects list.

A green check mark  appears beside objects you select to accept.

5. Drag the objects you want to reject to the Reject these objects list.

A red X appears beside objects you select to reject.

NOTES

o To quickly select any remaining objects on the page to accept or reject, press Add All

Remaining in the appropriate list.

o To remove an object from a list, drag it to the trash can icon .

6. Press Done.
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To change a matching lesson activity’s settings

1. Press Add-ons , and then press Activity Builder.

2. Select the activity object, and then press Edit.

TIP

If you don’t know which object on the page is the activity object, click Identify. Blue

diagonal lines appear for three seconds over any activity objects on the page.

3. Press Settings.

4. Select the desired animation for accepted objects in the first Animation drop-down list.

5. Optionally, select the Also play the object’s sound check box to play sounds attached to

accepted objects when they’re dragged over the activity object (see Adding sounds to

objects on page 116).

6. Select the desired animation for rejected objects in the first Animation drop-down list.

7. Optionally, select the Also play the object’s sound check box to play sounds attached to

rejected objects when they’re dragged over the activity object (see Adding sounds to

objects on page 116).

8. Press Done.

To present a matching lesson activity

1. Drag the objects (or have students drag the objects) to the activity object.

o If the object is accepted, the accepted object animation plays (fade out by default).

o If the object is rejected, the rejected object animation plays (bounce back by default).

2. Press Add-ons , press Activity Builder, and then press Reset All when you’re done.

To remove a matching lesson activity

1. Press Add-ons , and then press Activity Builder.

2. Select the activity object, and then press Clear Properties.
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Creating a hide-and-show lesson activity

NOTE

You’ll complete the following tasks when creating hide-and-show lesson activities:

l Moving objects (see Moving objects on page 68)

l Locking objects (see Locking objects on page 118)

l Resizing objects using the scaling gesture (see Using the scale gesture on page 75)

You can hide an object and then reveal it using several techniques:

l Add a Screen Shade to a page. During the presentation, gradually remove the shade to reveal

the underlying text and graphics when you’re ready to discuss them (see Using the Screen

Shade on page 177).

l Cover the object with digital ink and then erase the digital ink (see Writing, drawing and

erasing digital ink on page 36).

l Cover the object with another object and then change the order of the objects in the stack

(see Rearranging stacked objects on page 71).

l Use the object animation feature (see Animating objects on page 118).

Alternatively, you can hide an object behind a locked object and then use the scaling gesture to

enlarge and show the hidden object if you’re using a SMART interactive product that supports

multitouch gestures.

To create a hide-and-show lesson activity

1. Create or insert the object you want to hide.
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2. Create or insert the object you want to lock.

3. Move the object you want to lock so that it covers the object you want to hide.

4. Select the object you want to lock, press its menu arrow, and then select Locking > Lock in

Place.
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5. Use the scaling gesture to enlarge and show the hidden object while keeping the locked

object in place (see Using the scale gesture on page 75).

Creating a reveal lesson activity

NOTE

You’ll complete the following tasks when creating reveal lesson activities:

l Creating tables (see Creating tables on page 50)

l Resizing cells (see Resizing tables, columns or rows on page 56)

l Filling a table’s background with a picture (see Changing a table’s properties on page 54)

l Adding objects to cells (see Adding objects to tables on page 52)

l Adding and removing cell shades (see Using cell shades on page 178)

You can use tables and cell shades to create a variety of reveal lesson activities. The following are

two examples:

l A puzzle-style reveal lesson activity where you reveal parts of a picture until students can

guess what the picture is.
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l A memory-style reveal lesson activity where you reveal the contents of the cell and then ask

students to choose other cells until they find the cell with matching contents.

To create a puzzle-style reveal lesson activity

1. Create a table with the number of cells you want to include in the reveal lesson activity (see

Creating tables on page 50).

2. Resize the cells as appropriate (see Resizing tables, columns or rows on page 56).

3. Select the table, press the table’s menu arrow, and then select Properties.

The Properties tab appears.

4. Press Fill Effects.

5. Select Image fill, press Browse, browse to and select the picture you want to use in the reveal

lesson activity, and then press Open.

6. Select Scale image to fit.

7. Press the table’s menu arrow, and then select Add Table Shade.

To create a memory-style reveal lesson activity

1. Insert the objects you want to include in the lesson activity.

2. Create a table with the number of cells you want to include in the reveal lesson activity (see

Creating tables on page 50).

3. Resize the cells as appropriate (see Resizing tables, columns or rows on page 56).

4. Drag the objects into the cells of the table.

5. Press the table’s menu arrow, and then select Add Table Shade.

To present a reveal lesson activity

Press a individual cell’s cell shade to reveal the contents of the cell.

To hide the cell behind the cell shade, press in the corner of the cell.
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Creating other types of lesson activities
The Lesson Activity Toolkit and Lesson Activity Examples in the Gallery include interactive objects

you can use to create lesson activities. For more information on the Lesson Activity Toolkit, the

Lesson Activity Examples and the Gallery in general, see Inserting content from the Gallery on

page 84.

The SMART Exchange website includes thousands of lesson plans, question sets and other

content that you can download and then open in SMART Notebook software. For more information

on the SMART Exchange website, see Inserting content from the SMART Exchange website on

page 87.
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Creating activities with Lesson Activity Builder
Use Lesson Activity Builder to enhance your lessons by creating and adding interactive activities.

These activities help students memorize concepts and facts, identify objects, learn vocabulary

definitions, and more.

Choose from a variety of activities:

Speedup

Speed Up is a fun racing activity where students can race each other as they answer questions.

The faster they answer, the faster their cars go as they head toward the finish line. See Adding a

Speedup activity on page 145.

Label Reveal

Label Reveal is an activity where students can identify components or parts of an image chosen by

the teacher. See Adding a Label Reveal activity on page 140.

Flip Out flip cards

Flip Out is a flip card activity in which students flip cards over just like flash cards. You add text or

images to the face and back of as many flip cards as you need. Students flip cards over one at a

time to reveal what’s on the other side. Flip cards are a great way to reinforce concepts and

memory. To begin creating a flip card activity, see Adding a Flip Out flip card activity on the facing

page.

Super Sort sorting

Super Sort is an activity in which students sort items into categories. You define the categories and

the items, then assess students’ knowledge of each category and the items that belong to those

categories. To begin creating a super sort activity, see Adding a Super Sort activity on page 137.

Match ’EmUp!

Using Match ’Em Up!, students use drag and drop to match items on one side of the board with

items on the other side. This activity is easy to set up. To begin creating a Match ’Em Up! activity,

see Adding a Match ‘Em Up! activity on page 141.

Fill in the Blanks

With the Fill in the Blanks activity, students can drag and drop missing content to complete

sentences or identify parts of speech. See Adding a Fill In the Blanks activity on page 138.
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Rank Order

Students play Rank Order by ordering items as you instruct. Try sorting whole numbers from

smallest to largest, listing steps in a process or arranging items in order of preference. See Adding

a Rank Order activity on page 143.

Shout It Out! for mobile devices

Shout It Out! is a content-creation tool that students and teachers can use with Lesson Activity

Builder . Students can quickly create and contribute text and images to LAB activities using their

mobile devices, and teachers can easily curate the content. See Adding a Shout It Out! activity on

page 147.

Adding a Flip Out flip card activity
When you create a Flip Out flip card activity, you can use as many cards as you like and choose

from different themes, such as Flippin’ Monkeys Island or Jungle themes, or Low-gravity Flip Out

Mars and Moon themes.

You can preview an activity from the Add an Activity window.

To preview an activity

1. Press Preview this Activity.

The Activity Preview window opens, giving detailed information about the activity.

2. Press Cancel to close the window, or press Add this Activity to continue building the activity.

To add a Flip Out flip card activity

1. Open Lesson Activity Builder by pressing the toolbar icon in the Notebook toolbar.

The Add an Activity window opens.

2. In the Choose Design Template and Theme window, select a Flip Out theme from either by

pressing its thumbnail image. The thumbnail is highlighted with a blue box.

3. Press Next.

The Add content dialog opens.
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4. Press the blue-highlighted cells under Card back and Card face and start typing to add text

to the back and face of the flip cards, or click the file folder icon to add an image. See the TIP

below. You can also paste or drag and drop sort items associated with the category, or add

category content from a previously saved list. For more information about adding content, see

Managing Lesson Activity Builder content on page 157.

Create as many cards as you need. If you create more than 12 cards, the additional cards will

be located in the middle of the Notebook desktop, along with the Discard pile.

Card placement is random.

TIP

To use an image in your Flip card activity, click the file folder icon in either content list.

Select the image from the appropriate Windows Explorer folder by clicking Open. The

image appears in the Card back or Card face list and also on the flip cards.

5. Press Next.

The Add game components dialog box opens. Select an optional game component if

desired. See Adding a game component to your activity on page 155.

6. Press Finish. LAB builds the activity, and it will be ready for use after a few moments.

7. Have students flip cards over to reveal what’s on the other side. For example, the back of a

card may be named “run,” while the face of the card is named “verb.” After the card has been

flipped and the content discussed, you can drag the card to the discard pile.

TIPS

o You can preview an activity from the Add an Activity menu.

Press Preview this Activity to open the Flip Out flip card Activity Preview. The preview

gives you more information about the activity you have chosen.

Press Cancel to close the window orAdd this Activity to continue building the activity.

o Use the Activity Restart button to restart the current activity. This button is located

at the top right of the open LAB activity page.

o Use the Activity Edit button to open the Add an Activity window. This button is

located at the top right of the open LAB activity page.

o Use the Sound button to turn activity sound on or off.
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Adding a Super Sort activity
In a Super Sort activity, students sort items into one of two categories. An item disappears if a

student sorts it correctly, and the item is sent back to be resorted if it’s sorted incorrectly. Add

optional game components to make the activity even more engaging.

You can preview an activity from the Add an Activity window.

To preview an activity

1. Press Preview this Activity.

The Activity Preview window opens, giving detailed information about the activity.

2. Press Cancel to close the window or press Add this Activity to continue building the activity.

To add a Super Sort sorting activity

1. To open Lesson Activity Builder, press the toolbar icon in the Notebook toolbar. The

Add an activity window opens.

2. Scroll to locate the Super Sort activity and press Add this Activity.

The Template and Theme window opens.

3. Select a Super Sort theme. The selected activity is highlighted with a blue box.

4. Press Next

The Add an Activity Manage Lists dialog opens.

5. In Category Name, type the name you want to use for the category.

6. In Category Content, type category content names, drag and drop the sort items associated

with the category, or edit content. You can also add category content from a previously saved

list or paste content from an Excel® spreadsheet or text document. For more information

about adding content, see Managing Lesson Activity Builder content on page 157.

7. Perform the same actions for the category on the right.

8. Press Next. The Add game components dialog box opens. Select an optional game

component if desired. See Adding a game component to your activity on page 155.

9. Press Finish.

LAB builds the activity, and it will be ready for use after a few moments.
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TIPS

l You can preview an activity from the Add an Activity menu.

Press Preview this Activity to open the Super Sort Activity Preview. The preview gives you

more information about the activity you have chosen.

Press Cancel to close the window orAdd this Activity to continue building your activity.

l Use the Activity Restart button to restart the current activity. This button is located at

the top right of the LAB activity page.

l Use the Activity Edit button to open the Add an Activity window. This button is

located at the top right of the LAB activity page.

l Use the Sound button to turn activity sound on or off.

Adding a Fill In the Blanks activity
Fill In the Blanks is a fun activity in which students fill in missing information. Write a sentence with

up to ten blank spaces, then let students drag the words around the board to fill in the missing

information that belongs in those blanks.

You can preview an activity from the Add an Activity window.

To preview an activity

1. Press Preview this Activity.

The Fill in the Blanks Activity Preview dialog box opens. This dialog gives detailed

information about the activity.

2. Press Cancel to close the window or press Add this Activity to continue building the activity.

To add a Fill In the Blanks activity

1. Open Lesson Activity Builder by pressing the LAB toolbar icon in the Notebook toolbar.

The Add an Activity window opens.

2. Scroll to locate the Fill In the Blanks activity and press Add this Activity.

The Choose template and theme page of the Add an Activity window opens.

Select a theme by pressing it. The selected theme is surrounded by a blue box.
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3. In the Answers section, press Check answers right away to check the answers as items are

ordered, orCheck answers after students have finished to check the rank order items at the

end of the activity.

4. Press Next.

The Add Content dialog opens.

In the Edit text area, enter the desired text. You can use up to 300 characters for your content.

The character counter indicates how many characters you have left. You will define the blanks

in the next step.

5. Press Define Blanks.

The Add Blank Spaces dialog box appears.

6. In the text you previously entered, press each word you would like to be blanked, or drag a

blank box from the bottom of the activity to the word you want to blank. You may also blank

only part of the word by dragging the blue handles of the blank box.

The text you have chosen to blank is surrounded by a transparent blue box.

7. When you have finished blanking the desired words, press Next.

The Add game components dialog box opens. Select an optional game component if

desired. See Adding a game component to your activity on page 155.

8. Press Finish.

Lesson Activity Builder builds the activity, and it will be ready for use after a few moments.

The sentence and word blanks appear.

9. Have students drag and drop the words to the appropriate spaces in the sentence.
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10. Press the Check answers button that appears when the activity is complete.

Check marks or Xs appear beside the completed blanks to indicate correct or incorrect

answers. Answers can be re-ordered to produce correct answers.

TIPS

o You can preview an activity from the Add an Activity menu.

Press Preview this Activity to open the Flip Out flip card Activity Preview. The preview

gives you more information about the activity you have chosen.

Press Cancel to close the window orAdd this Activity to continue building the activity.

o Use the Activity Restart button to restart the current activity. This button is located

at the top right of the open LAB activity page.

o Use the Activity Edit button to open the Add an Activity window. This button is

located at the top right of the open LAB activity page.

o Use the Sound button to turn activity sound on or off.

Adding a Label Reveal activity
The Label Reveal activity is a great way for students to develop deeper understanding of systems

and their components.

To preview an activity

1. Press Preview this Activity.

The Activity Preview window opens, giving detailed information about the activity.

2. Press Cancel to close the window or press Add this Activity to continue building the activity.

To add a label reveal activity

1. Open Lesson Activity Builder by pressing the toolbar icon in the Notebook toolbar.

The Add an Activity window opens.

2. Scroll to locate the Label Reveal activity and press Add this Activity.

The Add an Activity window opens.
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3. Press Next to add an image to the activity in one the following ways:
a. Press Browse for an image to browse to and select an image from a directory on your

computer.

Press Open to add the image to the activity, or drag it to the indicated region in the

activity window.

b. Drag an image from your computer desktop or other directory to the indicated region in

the activity window.

TIPS

You can press Label Options to change size, shape and color of the label.

You can also paste or drag and drop sort items associated with the category, or add

category content from a previously saved list. For more information about adding content,

see Managing Lesson Activity Builder content on page 157.

4. Press a New Label button and drag it to the component or part of the image you wish to label.

The Label window and Label edit tool open.

5. Enter a brief label description. Press +Add a description to enter an extended description of

up to 150 characters.

Press Done to close the window.

Press the pen icon in the Label edit tool to edit the description.

6. Press X in the Label edit tool to close the window.

7. Press Next.

The Add game components dialog box opens. Select an optional game component if

desired. See Adding a game component to your activity on page 155.

8. Press Finish. LAB builds the activity, and it will be ready for use after a few moments.

Adding a Match ‘Em Up! activity
Students can use the animated Match ‘Em Up! activity to drag and drop matching components into

the underwater tank of the Immersive Matching activity, or the laboratory beakers in the Matching

Beakers activity. Add game components to make the activity even more engaging.
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To preview an activity

1. Press Preview this Activity.

The Match ‘Em Up! Activity Preview dialog box opens. This dialog gives detailed information

about the activity.

2. Press Cancel to close the window, or press Add this Activity to continue building the activity.

To add a Match ‘EmUp! activity

1. Open Lesson Activity Builder by pressing the toolbar icon in the Notebook toolbar.

The Add an Activity window opens.

2. Scroll to locate the Match ‘EmUp! activity and press Add this Activity.

The template and theme dialog opens.

3. In the Template and Theme dialog, select the Immersive Matching theme or the Matching

Beakers theme. The selected theme is surrounded by a blue box.

4. In the Answers section under Check matches, select Check answers right away to

immediately reject incorrect answers, or select Check answers after students have finished

to reject incorrect answers at the end of the activity.

5. Press Next.

The Add Content dialog opens.

6. In the Category Name boxes, type the names you want to use for each category.

7. In category content boxes, type category content names, drag and drop the matching items

associated with the category, or edit content. You can also add category content from a

previously saved list, paste content from a spreadsheet or text document, or add an image.

For more information about adding content, see Managing Lesson Activity Builder content on

page 157.

TIP

To use an image in your activity, click the image file folder icon in either content list.

Browse to and select the image, then press Open. The image appears in the content list.

Although you can create as many items as you like, only the first 10 are used in your activity.

Create at least two matches to continue.

8. Perform the same actions for the category on the right.
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9. Press Next.

The Add game components dialog box opens. Select an optional game component if

desired. See Adding a game component to your activity on page 155.

10. Press Finish.

Lesson Activity Builder builds the activity, and it will be ready for use after a few moments.

TIPS

o You can preview an activity from the Add an Activity menu.

Press Preview this Activity. The activity preview window opens and gives you more

information about the activity you have chosen.

Press Cancel to close the window orAdd this Activity to continue building the activity.

o Use the Activity Restart button to restart the current activity. This button is located

at the top right of the open LAB activity page.

o Use the Activity Edit button to open the Add an Activity window. This button is

located at the top right of the open LAB activity page.

o Use the Sound button to turn activity sound on or off.

Adding a Rank Order activity
In the Rank Order activity, students arrange items in a list according to your instructions. Try

arranging whole numbers from smallest to largest, steps in a scientific procedure or other items in

order of preference.

You can preview an activity from the Add an Activity window.

To preview an activity

1. Press Preview this Activity.

The Rank Order Activity Preview dialog box opens. This dialog gives detailed information

about the activity.

2. Press Cancel to close the window, or press Add this Activity to continue building the activity.



CHAPTER8
USING LESSON ACTIVITY BUILDER (LAB)

144 smarttech.com/kb/170907

To add a Rank Order activity

1. Open Lesson Activity Builder by pressing the LAB toolbar icon in the Notebook toolbar.

The Add an Activity window opens.

2. Scroll to locate the Rank Order activity and press Add this Activity.

3. In the Template and Theme section, select the desired theme. The selected theme is

surrounded by a blue box.
4. In the Answers section, press Correct/Incorrect to evaluate activity content as right or wrong,

or Preference to allow students to arrange items in any order they want.

5. In the Answers section, press Check answers right away to check the answers as items are

ordered, orCheck answers after students have finished to check the rank order items at the

end of the activity.

6. Press Next. The Items to order dialog opens.

7. In the Add an Activity Item order dialog, select the way in which the items are to be ordered.

You may select from First → Last, Smallest → Biggest, Highest → Lowest, orCustom.

If you select Custom, enter the terms you would like to use to indicate the order, such as

Tallest and Shortest.

if you want to reverse the order label, first select the order you wish to change, like First

→Last, then press Flip labels. The order label will now be Last →First.

8. Enter the items to be ordered.

Although you can create as many items as you like, only the first 10 appear in the activity.

For more information about adding content, see Managing Lesson Activity Builder content on

page 157.

9. TIP

To use an image in your activity, click the file folder icon in the content list. Browse to and

select the image, then press Open. The image appears in the content list. Create at least

two items to continue.

10. Press Next.

The Add game components dialog box opens. Select an optional game component if

desired. See Adding a game component to your activity on page 155.

11. Press Finish.

Lesson Activity Builder builds the activity, and it will be ready for use after a few moments.
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12. Have students drag and drop the items in the correct order from top to bottom. When the

items are sorted correctly, they gently move to indicate completion.

TIPS

A green check mark or a red X will appear beside each ordering answer to indicate correct or

incorrect. The order may be changed until all answers are correct.

If you selected Check answers right away, answers are checked as they are given. Correct

answers are accepted, and incorrect answers are rejected.

If you selected Check answers after students have finished, the answers are checked after

students answer all the questions, giving you time for discussion.

Adding a Speedup activity
Students will love to compete to see who answers questions the fastest using the Speedup

activity.

To preview an activity

1. Press Preview this Activity.

The Activity Preview dialog opens, giving detailed information about the activity.

2. Press Cancel to close the window or press Add this Activity to continue building the activity.

To add a Speedup activity

1. Open Lesson Activity Builder by pressing the toolbar icon in the Notebook toolbar.

The Add an Activity dialog opens.

2. Scroll to locate the Speedup activity and press Add this Activity.

The Add an Activity dialog opens.

3. In the Template and Theme dialog, select a theme by pressing its thumbnail image. The

thumbnail is highlighted with a blue box.

4. Press Next.

The Add question dialog opens.

5. Press +Add Question.

The Question(s) dialog opens.
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6. In the Enter a Question area, type a question.

Alternatively, you can add category content from a previously saved list, or press Manage

Lists to create new lists or edit previously saved lists.

For more information about adding content, see Managing Lesson Activity Builder content on

page 157.

7. If you would like to assign a time limit for the question to be answered, select the Limit time

check box and enter a time limit in seconds.

8. In the Enter Answers area, type the answers from which students will choose. Enter at least

two answer options to complete each question.

9. Press the button beside the correct answer.

10. Press +Add another Question to continue adding more questions, press Cancel to discard

editing, or press Done to review, edit or delete your questions or add category content from a

previously saved list.

11. After you have finished adding questions, press Next.

12. Press Finish.

LAB builds the activity, and it will be ready for use after a few moments.

NOTE

Game components cannot be added to the Speedup activity.

To play a Speedup activity

1. When the activity opens, press Start

2. Select the number of racers from one to four. A maximum of four racers can race, but

additional students can participate.

3. Select a racer avatar and press the check mark to lock in your choice. You have 15

seconds to select a racer avatar. If no avatars are chosen, the race will automatically begin.

4. When the race starts, rapidly press the Racer control arrow for a Turbo boost to increase

speed .

5. At various points around the race track, the questions will be asked. Racers select the letter

that corresponds to the correct answer on their racer controls.
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6. When the race is complete, the winner’s racer avatar is displayed in the results window, and

time results will be shown in seconds for each racer avatar. Press Review answers to see all

answers. Press Show Players to see each racer’s avatar.

Adding a Shout It Out! activity
Students use the Shout It Out! activity to quickly create and contribute text and images to LAB

content-creation activities using their own device web browsers, and teachers can easily curate

the content.

To ensure the best possible user experience with Shout It Out!, see Browser, device, operating

system and network recommendations on page 153.

IMPORTANT

If you are using a trial version of SMART Notebook collaborative learning software, you might

receive a reCaptcha notification. Validate the trial version to use Shout It Out!. For more

information, go to Shout It Out! user validation on page 149.

You can preview an activity from the Add an Activity window.

To preview an activity

Press Preview this Activity, and the Shout It Out! Activity Preview dialog window opens. This

dialog gives detailed information about the activity.

Press Cancel to close the window, or press Add this Activity to continue building the activity.

To add a Shout It Out! activity

1. Open Lesson Activity Builder by pressing the toolbar icon in the Notebook toolbar. The

Add an activity window opens.

2. Scroll to locate the Shout It Out! activity and press Add this Activity.

The Shout It Out! Choose design page opens. Select the theme you would like to use. You

can choose from either the Arranged Randomly theme or the Categorized theme.
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3. Click Next.

The Add content page opens. If you selected Categorized placements, at least two

categories are required for the activity.

In Contribution Categories, give names to the categories to contain student contributed

content.

In Acceptable Contributions, choose from Text or Images contribution types.

4. Enter the maximum number of text and image contributions per device.

5. Press Off orOn under Display contributor names to select whether contributor names will be

displayed.

6. Press Next. The Add game components dialog box opens. Select an optional game

component if desired. See Adding a game component to your activity on page 155.

7. Press Finish.

Lesson Activity Builder builds the activity, and it will be ready for use after a few moments. To

start the activity and allow your students to make contributions, see Adding Student

Contributions To A Shout It Out! Activity on the facing page.

To start a Shout It Out! Activity

1. After you have created a Shout It Out! activity, confirm that the Display Contributor Names

and Contributions per Device settings are correct.

2. Press Start Activity.

The LAB Student Contribution Activity dialog window appears. It includes the URL that

students will enter into their browsers, and the generated activity ID number students will

enter on the SMART Notebook lesson activity builder website. The activity icon turns

green to indicate that an activity is currently in progress.

3. Direct students to classlab.com and have them enter the activity ID number and their names.

Students are connected to the activity.

Student contributions will appear in the Notebook Lesson Activity Builder page. See Adding

Student Contributions To A Shout It Out! Activity on the facing page.

NOTE

To delete a contribution, drag it to the Recycle bin at the top left of the Lesson Activity Builder

activity page. After a contribution is deleted, it cannot be retrieved.
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Shout It Out! user validation
If you are using a trial version of SMART Notebook collaborative learning software, you might

receive a reCaptcha notification when you open Shout It Out! in Lesson Activity Builder for the first

time.

If you receive this notification, you must first validate the trial version before Shout It Out! features

will work. After you have registered as a trial user, you will no longer receive reCaptcha

notifications.

To validate as a trial user

1. If you receive a reCaptcha notification In the LAB Student Contribution Activity dialog

window, select the I’m not a robot check box.

An image questionnaire appears.

2. Complete the questionnaire and press Verify.

If you answer the questionnaire correctly, a green check mark will appear in the I’m not a

robot check box.

3. Press Start Activity to begin adding the Shout It Out! activity. See Adding a Shout It Out!

activity on page 147.

Adding Student Contributions To A Shout It Out! Activity
Students will enjoy adding their contributions to your Lesson Activity Builder activities. Students

can add text or images, depending on activity requirements. Have other students position

comments into categories or use the contributions to begin discussions.

Adding student text contributions

After a student has signed in to the activity using the LAB Student Contribution Activity dialog

window on their computer or mobile device browser, the Activity response window opens.

1. Students enter their contribution in the text window. A student may enter up to 150 characters

into the window including spaces, and can contribute the number of times specified by the

teacher.
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If you previously selected Categorized placements, the text window includes a category

menu.

After making their contributions, students select the category to which they wish to contribute

from the Select a category drop-down menu.

2. Students press Send Response to send their contributions to the Notebook Lesson Activity

Builder activity page.

The student contribution appears on the Notebook LAB activity page.

In Categorized view, click the to minimize the activity ID window to view contributions

that appear in the window on the right of the activity page. Click to reopen the window.



CHAPTER8
USING LESSON ACTIVITY BUILDER (LAB)

151 smarttech.com/kb/170907

TIP

You can move a student contribution from one category to another by pressing the student

contribution and dragging it to the other category. (This feature is available in SMART Notebook

v.15.2.)

Adding student image contributions

1. After a student has signed in to the activity using the LAB Student Contribution Activity dialog

window, the Activity response window opens.

2. The student presses Select an image.

The device file explorer opens.
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3. The student selects the image and presses Open.

As with the text contribution, the image contribution appears on the Notebook Lesson Activity

Builder page.

To enlarge the image contribution, the teacher can press the image on the Notebook page,

and the image will enlarge.

To return the image to its normal size, press outside the enlarged image, or press the X in the

top right corner of the enlarged image.

IMPORTANT

A student may contribute 50 images per activity. If the student exceeds this amount, a warning

appears, and additional image contributions by that student do not appear for the current

activity.

NOTE

To delete a contribution, drag it to the Recycle bin at the top left of the Lesson Activity Builder

activity page. After a contribution is deleted, it cannot be retrieved.

4. To leave the activity, students can press the application exit symbol on their device browsers

.

Managing a Shout It Out! activity
You can manage the Shout It Out! activity session by moving student contributions on the

Notebook desktop, pausing student contributions, and by turning off the contributor name

displays. You can also end and save the activity to use later.

To move student text or image responses

1. In the Notebook Lesson Activity Builder activity desktop, position the arrow cursor on the

object.

2. Left click the object and drag it to a new position on the page.

To pause contributions to the Notebook desktop

1. Press the blue Pause Contributions button in the LAB Student Contribution Activity dialog

window.

The button turns green and its label turns to Resume.

Students see an Activity Paused message on their computer or device.
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2. Press the button again to resume the activity.

The button turns blue and the label turns to Pause Contributions.

The Activity Paused message disappears and students can contribute again.

To turn off or on contributor name displays

1. Press the Off On slider button beside Display Contributor Names.

Contributor names no longer appear.

To end, save and restart the Shout It Out! activity

1. Press End and Save in the Student Contribution Activity dialog window.

The Contribution for this activity has ended dialog appears.

2. Press Restart Activity to continue with the same activity.

NOTE

You can run only one activity at a time.

Browser, device, operating system and network recommendations
This section describes the web browsers, devices, operating systems and network capacity that

ensure the best possible experience with Lesson Activity Builder Shout It Out!. The version of

SMART Product Drivers that ensures the best experience on SMART interactive products is also

listed, as are the websites that must be white listed before the Shout It Out! activity will work

correctly.

NOTE

When using the Shout It Out! activity, students may check their website access at

http://classlab.com/connection/check.html.

Web browser recommendations
l Google Chrome™ 30 or later

l Safari 7 or later

l Firefox® 40 or later

l Firefox ESR

l Internet Explorer® 10 or later

l Internet Explorer 11 Metro

http://classlab.com/connection/check.html
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l NOTE

Android™ devices must use instead the Android versions of Chrome or Firefox.

Device recommendations
l Any laptop or MacBook

l iPad 2 or later

l iPad Air

l iPad mini

l Microsoft® Surface RT2 or Pro

l Samsung Galaxy Note (8" and 10")

l Google Nexus 2013 or later (7" and 10")

l Any Google Chromebook

IMPORTANT

Shout It Out! is not currently supported on the first generation iPad 1 or Samsung Galaxy Tab

3.

Mobile Device recommendations
l iPhone 5C - 8GB, MG2E2C/A

l iPhone 6 Plus - 16GB, MG9M2CL/A

l iPhone 4S - 16GB, MC924LL/A

l iPod touch - 16GB, A1421

l Samsung Galaxy S4 - 16GB, SGH-I337M

l Samsung Galaxy S5 - 16GB, SM-G900W8

l Nexus 5 - 16GB, - LG-D820

l Nexus 6 - 32GB, - XT1103

l Motorola moto g - 8GB, XT1032

l Nokia Lumia 635 - Windows phone, RM-975

l HTC Desire 510 - 8GB

Operating system recommendations
l Windows® 7 or later operating system

l OS X 10.8 or later operating system software
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l iOS 8 or later operating system software

l Android™ 4.2 or later operating system

l The current release of the Chrome OS™ operating system

Network recommendations
Shout It Out! is designed to keep network requirements as low as possible while still supporting

rich collaboration. The network recommendation for Shout It Out! alone is 0.3 Mbps per device. A

school that regularly uses other Web 2.0 tools should have enough network capacity to run Shout It

Out!. If Shout It Out! is used in conjunction with other online resources, such as streaming media,

greater network capacity could be required, depending on the other resources being used.

Website access requirements
To ensure that Shout It Out! works correctly, add the following URLs to your network’s whitelist.

l https://www.classlab.com

l http://id.smarttech.com

l https://smart-labc-prod.firebaseio.com

l https://smart-labc-prod-001.firebaseio.com

l https://smart-labc-prod-002.firebaseio.com

l https://smart-labc-prod-010.firebaseio.com

l https://content.smarttech-prod.com

l https://metric.smarttech-prod.com

l https://google.com

l http://google-analytics.com

l https://www.gstatic.com (used by Google to load reCAPTCHA)

Adding a game component to your activity
You can make your activity more interesting and engaging for your students by adding optional

game components.

Game components
Five game components are available.
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Timer

Use the timer to track how long it takes students to complete an activity. In the Timer dialog box

you can choose from 15 second, 30 second, or one minute count down from or count up to times,

or you can choose a custom time in minutes and seconds.

Dice

Roll dice to pick numbers at random. Select one die or two dice in the Add Dice dialog box.

Hat Picker

Use the Hat Picker to randomly select the students or the activity’s content. You can randomize flip

card backs, numbers, or student lists. In the Hat Picker dialog box, you can randomize Flip card

backs or numbers from 1 to 30. You can also randomize selected student names by adding them to

the Student List box or by adding student names from a student list you have already saved. Each

item can only be chosen once.

Buzzer

Students can compete to see who gets to go next. You can select and use up to four buzzers from

the Buzzer dialog box.

Spinning Wheel
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Use the Spinning Wheel to randomly select the students or the activity’s content. You can

randomize flip card backs, numbers, or student lists. Use the randomizer in the Spinning Wheel

dialog box to randomize Flip card backs or numbers from 1 to 30. You can also add students, or add

students from a student list you have already saved. Each item can be chosen any number of

times.

To add a game component to an activity

1. In the Add game components dialog box, press On for any of the game components.

2. Select an option for the game component.

3. Press Finish.

Lesson Activity Builder builds the activity and it will be ready for use after a few moments.

Managing Lesson Activity Builder content
You can easily manage Lesson Activity Builder category content. Add new list items or add

content from a previously saved list to the Super Sort, Rank Order, Match ‘Em Up!, Flip Out flip card

and Label Reveal activities.

To create new content lists

1.In Lesson Activity Builder’s Add an Activity window, press Manage Lists.

The Manage Lists dialog opens.

2. Press Create New.

3. From the drop-down list, select Content list.

4. In Content List Name, type the name for the list.

5. In the List Items dialog, type a list of words or add images to be saved and used later.

a. To add an image to be saved and used later, press the Add Image icon and

The Open dialog opens.

b. Select the image you wish to add to the list and press Open.

The image appears in the List Items dialog.

6. Press Save.
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To create a new student list

1.In Lesson Activity Builder’s Manage Lists window, press Manage Lists.

The Manage Lists dialog opens.

2. Press Create New.

3. From the drop down list, select Student List.

4. In Student List Name, type the name for the list.

5. In the List Items dialog, type student names to be saved and used later.

6. Press Save.

To edit previously saved lists

1. Select the Edit icon for the list you wish to edit.

The Manage Lists dialog opens.

2. Edit the name in Content List name or in List Items.

3. Press Save.

To select and add previously saved activity content lists

l In the Super Sort Manage Lists dialog of the Add an Activity window, press Add from list

under Category Content to add a previously saved list to the sorting categories. To delete a

previously saved list, press Clear. To save a new list, press Save list.

l In the Flip Out Manage Lists dialog of the Add an Activity window, press Add from list under

the Card back or Card face drop down menus to add a previously saved list. To delete a

previously saved list, press Clear. To save a new list, press Save list.

l In the Rank Order Manage Lists dialog of the Add an Activity window, press Lists under the

Items to order to add a previously saved list. To delete a previously saved list, press Clear. To

save a new list, press Save list.

l In the Match Em Up! Manage Lists dialog of the Add an Activity window, press Lists under

Category Name (optional) to add a previously saved list. To delete a previously saved list,

press Clear. To save a new list, press Save list.

TIPS

l You can add content from an Excel® spreadsheet by selecting and copying the desired

spreadsheet cells and pasting them into the Category content areas of the Add content
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dialog.
l You can add content from a text document by selecting and copying the desired text in the

text document and pasting it into the Category content areas of the Add content dialog.





Chapter 9

161 smarttech.com/kb/170907

Chapter 9: Using Concept Mapping

Use Concept Mapping to quickly create concept maps that encourage dynamic participation from

students. You can use ink gestures along with traditional interactions to build concept maps.

To begin using Concept Mapping, see Creating and Using Concept Mapping Nodes below.

Creating and Using Concept Mapping Nodes

To create a root node
To begin using Concept Mapping, open it from the toolbar. A root node appears automatically.

You then use additional nodes to create the concept map.

To create a root node

1. Press Start a new concept map in the Add-ons menu.

A root node opens.

2. Double press within the root node to edit the text. Press Properties or Text to open the

Text menu, where you can select text size, font and color.

To create additional nodes

1. Press the + button in the root node. A new node appears with a line connecting it to the root

node.
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2. Double press within the node to edit the text.

Using an image as a node

To use an image as a node

1. Open Concept Mapping and drag or paste an image, Ink or text to the Notebook page.

2. Use a Notebook pen to draw a circle around the image.

3. The image appears within a new node. Move the node to wherever you like on the Notebook

page.
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4. Now use the pen to draw a regular ink line from the new node to another node. The line turns

into a segment and joins the two nodes.

TIPS

o Use the Undo and Redo buttons to undo or redo your Concept Mapping work.
o If you delete a root node, all other nodes are also deleted.
o You can re-size the node by pressing the re-size handle and moving it to make the

node larger or smaller. See Resizing objects on page 74
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Chapter 10: Presenting lesson activities and
facilitating collaboration

Preparing before presenting 166
Setting the page display 167

Zooming in and out 167
Panning pages 168
Displaying pages in Full Screen view 169
Displaying pages in Transparent Background view 171
Displaying pages in Dual Page view 173

Displaying links 174
Moving windows between screens 174
Adjusting the volume 175

Using classroom presentation tools 175
Recording pages with the Lesson Recorder 175
Using the Screen Shade 177
Using cell shades 178
Using the Magic Pen 178

Selecting the Magic Pen 179
Using the Magic Pen to create fading objects 179
Using the Magic Pen to open a magnification window 180
Using the Magic Pen to open a spotlight window 182

Using the Text Pen 183
Writing with the Text Pen 183
Editing with the Text Pen 184

Linking objects to tools 186
Using the Standard pen type to create fading objects 187
Using SMART Blocks 188

SMART Block activities 189
Using SMART Recorder 190

Starting SMART Recorder 191
Hiding SMART Recorder 191
Changing a recording’s video and audio quality 192
Changing a recording’s video format 193
Changing a recording’s file location 194
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Adding a watermark to recordings 196
Recording your actions 198
Enhancing system performance for recording 201
Reducing the screen resolution and display colors 201
Disabling hardware acceleration 202
Sharing a recording 202

Using measurement tools 203
Using the ruler 203
Using the protractor 205
Using the Geodreieck protractor 208
Using the compass 210

Clearing or resetting pages after presenting 211
Clearing pages 212
Resetting pages 213

Enabling two people to use an interactive whiteboard 214
Enabling two people to use a SMART Board D600 series interactive whiteboard 215
Enabling two people to use a SMART Board 800 series interactive whiteboard 215

Selecting tools 216

After creating lesson activities in SMART Notebook software, you can present the lesson activities

to students using your interactive product and the presentation features of the software.

In addition to presenting lesson activities to students, you can facilitate collaboration in your

classroom using SMART Notebook software and your interactive product. Specifically, you can

enable two people to use your SMART Board D600 series or 800 series interactive whiteboard at

the same time.

Preparing before presenting
When you have completed your .notebook files and are ready to present them to students, save

the files on a CD, DVD or USB drive. This enables you to access and display the files by inserting

the CD, DVD or USB drive into the computer connected to the interactive product. Alternatively,

make the files accessible on your local area network, and then browse to them on the interactive

product.

Next, prepare for presenting by doing the following:

l Set the page display

l Display any links in the file
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l If you have multiple interactive products in your classroom, move windows to the appropriate

screens

l If you’re presenting video or sound files, adjust the volume

Setting the page display
You can zoom in and out using the View Screens button or multitouch gestures (if your interactive

product supports multitouch gestures).

In addition, SMART Notebook software includes the following views:

l Full Screen view expands the page area to fill the interactive screen by hiding the title bar,

toolbar, taskbar and sidebar.

l Transparent Background view enables you to see the desktop and windows behind the

SMART Notebook software window and continue to interact with the open, transparent page.

l Dual Page view displays two pages side-by-side.

Zooming in and out
You can zoom in and out using the View Screens button or multitouch gestures (if your interactive

product supports multitouch gestures).

To zoom in or out using the View Screens button

1. Press View Screens .

2. Select a magnification level between 50% and 300%.

OR

Select Entire Page to make the entire page fit your display.

OR

Select PageWidth to set the page’s width to the same width as your display.
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To zoom in or out using multitouch gestures

Drag your fingers in opposite directions to zoom in.

OR

Drag your fingers toward each other to zoom out.

A message appears, displaying the current zoom level.

Panning pages
If your interactive product supports the pan gesture, you can pan a page when zoomed in (see

Zooming in and out on the previous page).
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To pan

1. Using two fingers on the same hand, press and hold the screen.

2. Keeping your fingers on the screen, move up, down, left or right.

3. When you reach the area you want to view, release your fingers.

Displaying pages in Full Screen view
In Full Screen view, SMART Notebook software expands the page to fill the screen by hiding the

other user interface elements. You can still access commonly used commands using the Full

Screen toolbar.

TIP

Before displaying a page in Full Screen view, select View > Full Screen Page Border, and then

select the appropriate aspect ratio for your interactive product. A blue line appears, indicating

the portion of the page that will appear in Full Screen view without scrolling.

This feature is useful when you’re creating content that you want to present in Full Screen view.
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To display a page in Full Screen view

Press View Screens , and then select Full Screen.

The page expands to fill the screen, hiding the other user interface elements, and the Full

Screen toolbar appears.

Button Command Action

Previous Page Display the previous page in the file.

Next Page Display the next page in the file.

More Options Open a menu of options.

Page Width Change the zoom level to the page’s width.

TIP

This is useful if you’re using a widescreen interactive product
and gray bars appear on the sides of the page.

Entire Page Change the zoom level to Full Page view.

Exit Full Screen Return to the standard view.

Toolbar Options Display additional toolbar buttons.

NOTES

o The toolbar displays the current page number and the total number of pages in the file.

o If SMART Response software is installed, additional buttons appear that enable you to

insert questions and administer assessments.
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To display more toolbar buttons

Press Toolbar Options .

The toolbar expands to include the following buttons:

Button Command Action

Blank Page Insert a new, blank page in the current file.

Undo Reverse the effect of the last action.

Select Select objects on the current page.

Magic Pen Create objects that slowly fade, open a magnification window
or open a spotlight window (see Using the Magic Pen on
page 178).

Displaying pages in Transparent Background view
Using Transparent Background view, you can see the desktop and windows behind the

SMART Notebook software window and continue to interact with the open, transparent page. You

can draw in digital ink on a transparent page and save your notes in the file. You can also display

measurement tools, take screen captures and more. If an area of the screen doesn’t include any

SMART Notebook software objects, you can select and interact with the desktop and applications

behind the SMART Notebook software window.

To display a page in Transparent Background view

Press View Screens , and then select Transparent Background.

The background of the SMART Notebook software window becomes transparent, enabling

you to see the desktop and program behind SMART Notebook software, but any objects on

the .notebook file page remain visible.

The Transparent Background toolbar appears.
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Button Command Action

Select Select objects on the current page or interact with desktop and
application objects that aren’t covered by a SMART Notebook
software object.

Pens and
Highlighters

Write or draw digital ink on the current page.

Previous Page Display the previous page in the current file.

Next Page Display the next page in the current file.

More Options Open a menu of options that enable you to add a screen shade,
select different digital ink, select a Creative pen style, add
straight lines, add shapes and more.

Exit Transparent
Background

Return to the standard view.

Toolbar Options Display additional toolbar buttons.

NOTES

o The toolbar displays the current page number and the total number of pages in the file.

o If SMART Response software is installed, additional buttons appear that enable you to

insert questions and administer assessments.

To display more toolbar buttons

Press Toolbar Options .

The toolbar expands to include the following buttons:

Button Command Action

Blank Page Insert a new, blank page in the current file.

Undo Reverse the effect of the last action.

Delete Delete all selected objects.

Clear Page Erase all digital ink and delete all objects from the page.

Screen Capture
Toolbar

Open the Screen Capture toolbar.
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Button Command Action

Insert Ruler Insert a ruler on the page (see Using the ruler on page 203).

Insert Protractor Insert a protractor on the page (see Using the protractor on
page 205).

Insert
Geodreieck
Protractor

Insert a Geodreieck protractor on the page (see Using the
Geodreieck protractor on page 208).

Insert Compass Insert a compass on the page (see Using the compass on
page 210).

Displaying pages in Dual Page view
You can display two pages side-by-side. You can draw, make notes, import files and add links on

either page in the same way as you would on a single page.

When you’re displaying dual pages, you can pin a page to continue displaying it in the page area

while you view other pages in the Page Sorter.

To display a page in Dual Page view

Press View Screens , and then select Dual Page Display.

A second page appears. A red border indicates the active page.

To pin a page

1. If you haven’t done so already, display dual pages.

2. Select the page you want to continue displaying.

3. Select View > Dual Page Display > Pin Page.

Pin icons appear in the top corners of the pinned page.

To unpin a page

Clear the selection of View > Dual Page Display > Pin Page.

To return to standard view

Press View Screens , and then select Single Page Display.
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Displaying links
You can attach a copy of a file, a shortcut to a file, a link to a web page or a sound file to any object

on a page (see Adding links to objects on page 114). You can display an animated indicator around

each object that has a link.

To display links when a page opens

Select View > Show All Links When PageOpens.

Each time you open a page, an animated indicator appears around each object that has a link.

Depending on how you define the links, each indicator surrounds either the entire object or an

icon in the object’s lower-left corner. The indicators disappear automatically after several

seconds.

NOTE

Clear the selection of View > Show All Links When PageOpens to stop displaying links

when you open a page.

To display links on the current page

Select View > Show All Links.

An animated indicator appears around each object that has a link. Depending on how you

define the links, each indicator surrounds either the entire object or an icon in the object’s

lower-left corner. The indicators disappear automatically after several seconds.

Moving windows between screens
You can operate multiple interactive products from the same computer. You can split the computer

display over two or more screens, or you can display some programs on one screen and other

programs on another. For more information, see Connecting multiple interactive whiteboards to

one computer (smarttech.com/kb/000315).

If you connect multiple interactive products to one computer, you can move windows from one

screen to another.

To move a window from one screen to another

1. If you haven’t done so already, display the window.

NOTE

You can move a window only if it’s neither maximized nor minimized.

2. Press and hold the window on the first screen with your finger.

http://www.smarttech.com/kb/000315
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3. Press the second screen with a finger on your other hand.

4. Lift your finger from the first screen.

The window disappears from the first screen and appears on the second screen.

Adjusting the volume
If you’re presenting a video or sound file and want to adjust volume, you can do so pressing the

Volume Control button, and then adjusting your operating system’s volume controls.

NOTE

Ensure your speakers are turned on.

To add this button to the toolbar, see Customizing the toolbar on page 221.

Using classroom presentation tools
While presenting lesson activities to students, you can use the following tools:

l Screen Shade

l Cell shades

l Magic Pen

l Text Pen (to write editable ink)

l Standard pen type (to create fading objects)

l SMART Blocks

l Measurement tools

o Ruler

o Protractor

o Geodreieck protractor

o Compass

Recording pages with the Lesson Recorder
You can use the Lesson Recorder add-on to record your activities on a page. You can then play the

recording on the same page by using the Lesson Recorder or the new playback widget.
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NOTE

SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your

actions in programs other than SMART Notebook software. With SMART Recorder, you can

record a full screen, specified window or rectangular portion of the screen. If you connect a

microphone to your computer, you can also record audio.

For more information, see Using SMART Recorder on page 190.

To record a page

1. Press Add-ons , and then press Lesson Recorder.

2. Press New Recording.

A red square appears around the perimeter of the recorded page.

3. Perform the actions that you want to record on the current page.

4. Press Stop Recording when you finish performing these actions.

TIPS

o To save your recording, simply save the .notebook file.

o Close the Lesson Recorder add-on during presentations. The playback widget appears

at the bottom of the page. You can unlock and move it anywhere on the page.

o You can’t remove the recording from the page.

To play a page recording using the Lesson Recorder add-on

1. Open the page that you recorded.

2. If the Lesson Recorder add-on isn't open, press Add-ons , and then press Lesson Recorder.

3. Press Play on the playback toolbar.

You can toggle between Play and Pause while playing the recording.

4. Optionally, you can perform the following actions:

o Press Rewind to rewind the playback.

o Press Fast forward to fast forward the playback.
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To play a page recording using the playback widget

1. Open the page that you recorded.

2. If the Lesson Recorder is open, press on the add-on title bar to close it.

The playback widget appears at the bottom of the page.

TIPS

You can unlock and move the widget to anywhere on the page that is easy to access during

your presentation.

3. Press Play on the playback widget.

You can toggle between Play and Pause while playing the recording.

4. Optionally, you can perform the following actions:

o Press Rewind to rewind the playback.

o Press Fast forward to fast forward the playback.

Using the Screen Shade
If you want to cover information and reveal it slowly during a presentation, you can add a Screen

Shade to a page. You can also change the color of your screen shade to enhance your

presentation.

If you add a Screen Shade to a page and save the file, the Screen Shade appears over the page

the next time you open the file.

To add a Screen Shade to a page

1. Press Show/Hide Screen Shade .

A Screen Shade appears over the entire page.

2. Press the screen shade to automatically change it to a different color.

To reveal part of the page

Drag one of the Screen Shade’s resize handles (the small circles at the edges of the Screen

Shade).
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To remove the Screen Shade from a page

Press Show/Hide Screen Shade .

OR

Press Close in the upper-right corner of the Screen Shade.

Using cell shades
You can add a cell shade to a table cell. This enables you to reveal the information in the cells

during a presentation.

NOTES

l You must remove the cell shade if you want to change the cell’s properties; insert columns

or rows; remove columns, rows or cells; or split or merge cells.

l You can also add a screen shade to cover an entire page (see Using the Screen Shade on

the previous page).

To add a cell shade

1. Select the cell.

2. Press the cell’s menu arrow, and then select Add Cell Shade.

To show and hide the contents of a cell

1. Press the cell shade.

The cell shade disappears, showing the contents of the cell.

2. Press in the top-left corner of the cell.

The cell shade appears, hiding the contents of the cell.

To remove a cell shade

1. Select the cell.

2. Press the cell’s menu arrow, and then select Remove Cell Shade.

Using the Magic Pen
The Magic Pen enables you to do the following:

l Create an object that slowly fades

l Open a magnification window
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l Open a spotlight window

Selecting theMagic Pen
Before you can use the Magic Pen, you must select it.

To select theMagic Pen

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Magic Pen.

Using theMagic Pen to create fading objects
You can create an object that slowly fades using the Magic Pen.

NOTE

Fading objects are not saved in .notebook files.

To create a fading object

1. Select the Magic Pen (see Selecting the Magic Pen above).

2. Using your finger or a pen, write or draw objects on the interactive screen.

The objects slowly fade.

To set the number of seconds before the object fades

1. Select the Magic Pen (see Selecting the Magic Pen above).

2. If the Properties tab isn’t visible, press Properties .

3. Press Fill Effects.
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4. Enter or select the number of seconds before the object fades in the Fade time drop-down

list.

TIP

You can save your changes to the Magic Pen tool’s default settings by clicking Save Tool

Properties (see Saving tool settings on page 67).

Using theMagic Pen to open a magnification window
You can open a magnification window using the Magic Pen.

To open a magnification window

1. Select the Magic Pen (see Selecting the Magic Pen on the previous page).

2. Using your finger or a pen, draw a square or rectangle on the interactive screen.

A magnification window appears.

TIP

You can draw a square but have it fade rather than open a magnification window by using

the Standard pen type (see Using the Standard pen type to create fading objects on

page 187).
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3. Do the following:

o To reduce the magnification window’s size, press in the middle of the window, and then

drag to the left.

o To increase the magnification window’s size, press in the middle of the window, and then

drag to the right.

o To move the magnification window, press near the edge of the window, and then drag it.

4. Press Close when you’re done.
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Using theMagic Pen to open a spotlight window
You can open a spotlight window using the Magic Pen.

To open a spotlight window

1. Select the Magic Pen (see Selecting the Magic Pen on page 179).

2. Using your finger or a pen, draw a circle or ellipse on the interactive screen.

A spotlight window appears.

TIP

You can draw a circle but have it fade rather than open a magnification window by using the

Standard pen tool (see Using the Standard pen type to create fading objects on page 187).

3. Do the following:

o To reduce the spotlight window’s size, press in the middle of the window, and then drag

to the left.

o To increase the spotlight window’s size, press in the middle of the window, and then drag

to the right.

o To move the spotlight window, press near the edge of the window, and then drag it.

4. Press Close when you’re done.
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Using the Text Pen
The Text Pen enables you to do the following:

l Write notes that automatically convert into editable text

l Edit the text as you work without touching a keyboard

Writing with the Text Pen
You can write notes that automatically convert to editable text using the Text Pen.

To write editable text

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Text Pen.

3. Select a line type.

TIP

Write tidy, printed characters on a horizontal line. Although SMART Notebook software can

convert slanted or cursive writing, it doesn’t always do so consistently.

4. Write digital ink notes on the page.

Your handwriting converts to typed text. Accept and reject icons appear beside the typed

text.
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5. Press to accept the typed text.

OR

Press to restore your handwritten notes.

TIPS

o You can perform this action while the Text Pen is active without having to switch to the

Select tool .

o The typed text is accepted by default if you don’t press one of the icons.

Editing with the Text Pen
You can apply mark-ups and make revisions to editable text using the Text Pen. You can delete

unwanted text by drawing a strike-through line through the text. You can use different color ink to

highlight different parts of your text. You can also apply other mark-ups to insert spaces, to insert

text and to replace text with new text.

TIP

Write your mark-ups in a different color from your editable text. This makes it easier for students

to see these edits when you’re presenting writing lessons.

Examples of available mark-ups are defined in the following table:

Edit Instruction Example

Delete text Draw a strike-through line through the text.

Insert space Draw a vertical line in the text.
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Edit Instruction Example

Insert text 1. Draw a caret ^ symbol where you
want to insert text.

2. Write the new text in the text box that
appears.

TIP

Press a line type or press Color
to select a new color for the
inserted text.

Words that most resemble what
you’ve written display underneath
your handwriting.

3. Select a word to insert it as typed text.

You can also press to
automatically select the word that
appears as bold text.

OR

Press to cancel insert text.

Replace text 1. Draw a circle around the text you want
to replace.

2. Write the replacement text in the box
that appears.

Words that most resemble what
you’ve written display underneath
your handwriting.

3. Select a word to replace the typed

text or press to automatically
select the word that appears as bold
text.

OR

Press to cancel replace text.
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Edit Instruction Example

Change text
color

1. Press one of the line types or press
Color to select a new color for the
typed text.

2. Draw a circle around the typed text
you want to change.

3. Press to automatically accept the
new color selection.

OR

Press to cancel the new color
selection.

Change text
color of a word
with a gesture

1. Press one of the line types or press
Color to select a new color for the
typed word.

2. Draw a horizontal line through the
word and return to the start of your
line in a back and forth gesture.

The word automatically changes to
the new color selection.

Linking objects to tools
Your SMART Notebook software page Toolbar has tools that enable you to create and work with

basic objects on pages. If your users find it difficult to reach the toolbar, you can link an object to

the Select tool, the Pens tool, or the Eraser tool to create a customized tool that you can place

anywhere on your page. Press the object at any time to activate the tool.

To link an object to a tool

1. Select the object.

2. Press the object’s menu arrow, and then select Link to Tool.
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3. Press one of the tool options.

Your object is linked to the tool.

When you press the linked object, the tool is activated:

Pen Tool o When you click on the object, the Pens
tool is activated

o You can write content with only the Pen
type.

Eraser o When you click on the object, the
Eraser tool is activated.

o You can erase content created by any
pen type.

Selection o When you click on the object, the
Select tool is activated.

o You can click on another object on the
page to open its menu or move it
around the page.

TIPS

o You can draw your own object, use an object from the Gallery, or use a text object.

o You can pre-select the color or line options for your Pen before linking an object to the

Pens tool. If you select a new color or line option through the Pens tool on the toolbar,

the change automatically applies to your linked object.

To delete an object’s link to a tool

1. Select the object.

2. Press the object’s menu arrow, and then select Link to Tool.

3. Press None.

Using the Standard pen type to create fading objects
You can create freehand objects that fade after a specified period of time using the Pens tool.

NOTE

You can also create freehand objects that fade after a specified period of time using the Magic

Pen tool (see Using the Magic Pen to create fading objects on page 179).
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To write or draw fading digital ink

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen.

3. Select a line type.

4. If the Properties tab isn’t visible, press Properties .

5. Press Fill Effects.

6. Select the Enable ink to fade after you write it check box, and then enter or select the

number of seconds between the time you write or draw the digital ink and the time it fades in

the Fade time drop-down list.

7. Write or draw digital ink on the page.

Using SMART Blocks
SMART Blocks is an add-on that enables you to perform math activities with your class by writing

numbers on the page, and then connecting them to a SMART Block. You can choose from seven

different equation types to work with. You can learn how to use SMART Blocks through the pop-up

guide.

To access SMART Blocks

Press Add-ons , and then select SMART Blocks.

To access the SMART Blocks pop-up guide

1. Press Add-ons , and then select SMART Blocks.

2. Press Learn More.
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SMART Block activities

IMPORTANT

SMART Blocks will perform the computation inside the blocks. Do not ink inside the blocks. See

the examples below.

The following SMART Block activities are available:

SMART
Block

Function

Addition blocks accept up to two inputs. The output is the sum of the inputs.

Example:

Subtraction blocks accept up to two inputs. The output is the difference of the
inputs.

Example:

Multiplication blocks accept up to two inputs. The output is the product of the
inputs.

Example:

Division blocks accept up to two inputs. The output is the quotient of the inputs.

Example:

Power blocks accept up to two inputs. The output is the first input to the power of
the second input.

Example:
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SMART
Block

Function

Square root blocks accept one input. The output is the square root of the input.

Example:

Unknown blocks accept two inputs. The output is a random operation applied to
the inputs.

Example:

Using SMART Recorder
Using SMART Recorder, you can record your actions on your interactive product. If you connect a

microphone to your computer, you can record your voice as well.

After you create a recording, you can play the recording on any computer using Windows Media®

Player, or you can share the recording with others.

NOTES

l Windows Media Player is available from microsoft.com/mediaplayer.

l If your computer meets the SMART Notebook software minimum computer requirements,

you can use SMART Recorder. However, for best performance, install the software on a

computer with a Pentium 4 processor or greater and a sound card and microphone that are

compatible with Windows operating systems.

After you create a recording, you can play the recording on any computer using SMART Video

Player or Windows Media® Player, or you can share the recording with others.

NOTES

l Windows Media Player is available from microsoft.com/mediaplayer.

l If your computer meets the SMART Meeting Pro software minimum computer requirements,

you can use SMART Recorder. However, for best performance, install the software on a

computer with a Pentium 4 processor or greater and a sound card and microphone that are

compatible with Windows operating systems.

After you create a recording, you can play the recording on any computer using SMART Video

http://www.microsoft.com/mediaplayer
http://www.microsoft.com/mediaplayer
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Player or Windows Media® Player, or you can share the recording with others.

NOTES

l Windows Media Player is available from microsoft.com/mediaplayer.

l If your computer meets the SMART Meeting Pro PE software minimum computer

requirements, you can use SMART Recorder. However, for best performance, install the

software on a computer with a Pentium 4 processor or greater and a sound card and

microphone that are compatible with Windows operating systems.

Starting SMART Recorder
The first step in using SMART Recorder is to start it.

To start SMART Recorder

Press the SMART Board icon in the notification area, and then select Recorder.

NOTE

If your computer isn’t currently connected to an interactive product, the SMART Board icon

includes an X in its lower-right corner .

If your computer isn’t currently connected to an interactive product, the SMART Board icon

is gray and includes an X in its lower-right corner .

In Windows 7 operating system, select Start > All Programs > SMART Technologies > SMART

Tools > Recorder.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and select

SMART Technologies > Recorder.

OR

In Windows 10 operating system, select Start > All apps, and then scroll to and select

SMART Technologies > Recorder.

SMART Recorder appears. A SMART Recorder icon appears in the notification area.

Hiding SMART Recorder
If you want to, you can hide SMART Recorder but continue to access its menu options using the

SMART Recorder icon .

http://www.microsoft.com/mediaplayer
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To hide SMART Recorder

In SMART Recorder, select Menu > Hide to System Tray.

SMART Recorder disappears.

To show SMART Recorder

Press the SMART Recorder icon in the notification area, and then select Show.

SMART Recorder appears.

Changing a recording’s video and audio quality
You can change SMART Recorder settings to control a recording’s audio and video quality.

To change a recording’s video and audio quality

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Options dialog box appears.

2. Select a sound quality in the Sound Quality list.

NOTE

Although higher sound quality produces better audio playback, it also increases the file size.

3. Select a video quality in the Video Quality list.

OR

Select Custom, and then type the required frame rate.

NOTE

Although a higher frame rate produces higher quality recordings, it also increases the file

size.

TIP

If you select Automatic Selection (Recommended), SMART Recorder automatically

evaluates your computer and selects the optimal frame rate.

4. Press OK.
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To restore a recording’s default video and audio quality

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Options dialog box appears.

2. Press Restore Defaults.

3. Press OK.

Changing a recording’s video format
You can change SMART Recorder settings to select a recording’s video format.

To change a recording’s video format

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Options dialog box appears.

2. Press the Video Format tab.

3. Select Windows Media Video (*.wmv) or SMART Recorder Video (*.avi).

NOTES

o Any version of Windows Media Player can play a Windows Media video file.

Windows Media Player can also play a SMART Recorder video file if SMART Notebook

software is installed on the computer playing the file.

Any version of Windows Media Player can play a Windows Media video file.

Windows Media Player can also play a SMART Recorder video file if

SMART Meeting Pro software is installed on the computer playing the file.

Any version of Windows Media Player can play a Windows Media video file.

Windows Media Player can also play a SMART Recorder video file if

SMART Meeting Pro PE software is installed on the computer playing the file.

o You can convert a SMART Recorder video file to a Windows Media video file by
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sharing the recording (see Sharing a recording on page 202).

4. Press OK.

To restore a recording’s default video format

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Options dialog box appears.

2. Press the Video Format tab.

3. Press Restore Defaults.

4. Press OK.

Changing a recording’s file location
You can change SMART Recorder settings to select a recording’s file location.

To change the folder in which SMART Recorder saves files

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Options dialog box appears.

2. Press the Target Files tab.

3. Press the Browse button next to the Default Save Directory box.

4. Browse to and select the folder in which you want to save the files, and then press OK.

TIP

For best performance, save the files on your computer’s hard disk rather than a network

drive.

5. Press OK.
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To change the folder in which SMART Recorder saves temporary files

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Options dialog box appears.

2. Press the Target Files tab.

3. Press the Browse button next to the Temporary Files Directory box.

4. Browse to and select the folder in which you want to save the temporary files, and then press

OK.

TIP

For best performance, save files and temporary files on the same drive to reduce the time

needed to save a recording.

5. Press OK.

To specify disk space limits

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Options dialog box appears.

2. Press the Target Files tab.

3. Select the Warn me if free disk space is below check box, and then type a disk space limit to

display a message when available disk space is low.

4. Type a disk space limit below which SMART Recorder will stop recording.

5. Press OK.
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To restore the default file location of recordings

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Options dialog box appears.

2. Press the Target Files tab.

3. Press Restore Defaults.

4. Press OK.

Adding a watermark to recordings
You can change SMART Recorder settings to add a watermark to a recording’s background.

To add an imagewatermark to recordings

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Options dialog box appears.

2. Press the Watermark tab.

3. Select Image.

4. Press Browse.

5. Browse to and select the image you want to use, and then press Open.

6. Press Properties.

The Watermark Properties dialog box appears. A preview of your selected image appears in

the Preview pane.

7. Do the following:

o To change the watermark’s position, drag the preview image to another area in the

Preview pane.

o To change the watermark’s size, drag the white circle in the preview image’s lower-right

corner.
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8. Select Transparency and Effect settings.

9. Press OK to close the Watermark Properties dialog box.

10. If you want to revert to using no watermark after SMART Recorder closes, select Turn off the

watermark when recorder closes.

11. Press OK to close the Options dialog box.

To add a text watermark to recordings

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Options dialog box appears.

2. Press the Watermark tab.

3. Select Text.

4. Type text for the watermark.

5. Press Properties.

The Watermark Properties dialog box appears. A preview image appears in the Preview

pane.

6. Select Color, Font and Transparency settings.

7. Do the following:

o To change the watermark’s position, drag the preview image to another area in the

Preview pane.

o To change the watermark’s size, drag the white circle in the preview image’s lower-right

corner.

o To add additional information to the watermark, select Add Current Date, Add Current

Time and/orAdd FrameNumber.

8. Press OK to close the Watermark Properties dialog box.

9. If you want to revert to using no watermark after SMART Recorder closes, select Turn off the

watermark when recorder closes.

10. Press OK to close the Options dialog box.
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To remove a watermark from recordings

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Options dialog box appears.

2. Press the Watermark tab.

3. Select No Watermark.

4. Press OK.

Recording your actions
Using SMART Recorder, you can record the full screen, a specified window or a rectangular portion

of the screen. If you connect a microphone to your computer, you can record your voice.

You can create the recording as a SMART Recorder video file, a Windows Media video file or a

self-extracting file.

You can create the recording as a SMART Recorder video file that you can view using SMART

Video Player, or you can create the recording as a Windows Media video file that you can view

using Windows Media Player. If you create the recording as a SMART Recorder video file, you can

also convert it to a Windows Media video file or a self-extracting file to share with those who don’t

have SMART software.

NOTE

You can also create a Windows Media video file or a self-extracting file of previously created

recordings to share with others (see Sharing a recording on page 202).

To create a recording

1. Change SMART Recorder settings to configure the recording’s quality, video format, file

location and watermark.

NOTES

o If you have multiple displays, you must select the display that you want to record.

o You can hide SMART Recorder and continue to access its menu options by pressing

the SMART Recorder icon in the notification area.
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2. To record the entire screen, press Record .

NOTE

To record the entire screen while SMART Recorder is hidden, press the SMART Recorder

icon in the notification area, and then select Record.

OR

To record a screen area, press the down arrow next to the Record button in SMART

Recorder, select Record Area, and then draw a rectangle around the area you want to record.

OR

To record a window, press the down arrow next to the Record button in SMART Recorder,

select Record Window, and then select the window you want to record.

TIP

If you need to reduce the file size of the recording, limit the recording to a rectangular area

of the screen or to a window.

3. Perform the on-screen actions you want to record. If you connected a microphone to your

computer, speak into your microphone.

SMART Recorder displays the time elapsed during the recording.

TIP

Animations and other special effects greatly increase the file size of the recording.

4. If you want to pause your recording, press Pause . To resume recording, press Record .

NOTES

o To pause the recording while the SMART Recorder window is hidden, press the

SMART Recorder icon in the notification area, and then select Pause.

o To resume recording, press the SMART Recorder icon in the notification area, and then

select Record.



CHAPTER10
PRESENTING LESSON ACTIVITIES AND FACILITATING COLLABORATION

200 smarttech.com/kb/170907

5. After you complete the actions you want to record, press Stop in SMART Recorder.

NOTE

To stop the recording while SMART Recorder is hidden, press the SMART Recorder icon

in the notification area, and then select Stop.

The Save As dialog box appears.

NOTE

If you want to exit without saving your recording, press Cancel, press Yes to confirm

deletion, and then ignore the remaining steps of this procedure.

6. Type a file name.

7. If you want to save the recording in a different location, browse to the new location.

8. Press Save.

The Completing Capture dialog box appears while SMART Recorder creates the video file.

After SMART Recorder creates the video file, the Recording Complete dialog box appears.

The information in this dialog box includes the file location of the recording, file size and

duration of the recording.

9. If you want to view the recording after you close this dialog box, select Play Recording.

10. If you want to share the recording with others, select Share Recording.

If you want to share the recording with viewers who don’t have SMART Video Player but you

created the recording in the SMART Recorder video format, select Share Recording.

11. Press OK.

If you select Play Recording, the file plays in your default media player.

If you select Share Recording, the Share Recording dialog box appears. Create a

Windows Media video file or a self-extracting file as described below.

To create a Windows Media video file or a self-extracting file

1. Create the recording as described above. Ensure you select the Share Recording option.

The Share Recording dialog box appears.

2. Select WMV to create a Windows Media video file, and then press Next.

OR

Select Self extracting to create a self extracting file, and then press Next.

3. Press Next.
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4. Press Browse, browse to the location where you want to save the file, type a file name, and

then press Save.

5. Press Next.

6. Press Finish.

Enhancing system performance for recording
If your system performance is slow when you use SMART Recorder, or the recording quality isn’t

the standard you want, the following may improve performance:

l Reduce your computer’s screen resolution and display color settings. Smaller screens and

fewer colors result in faster performance.

l Save your files to a local hard disk. Network drives are slower and reduce performance.

l Disable hardware acceleration.

l Try a different video card. Some video cards perform better than others. PCI Express cards

generally provide a faster performance than Accelerated Graphics Port (AGP) or Peripheral

Component Interconnect (PCI) cards.

l Select a lower video quality setting. You need to balance your expectations for video quality

with your computer’s limitations. Higher video quality produces larger files and places higher

demands on your computer.

Reducing the screen resolution and display colors
If your system performance slows down when you use SMART Recorder, or the recording quality

isn’t as good as you want, you can reduce your computer’s screen resolution and display colors.

Smaller screens and fewer colors result in faster performance.

NOTE

This procedure may vary depending on your version of Windows operating system and your

system preferences.

To reduce the screen resolution and display colors

1. Open Windows Control Panel.

2. Press Display, and then press Change display settings.

3. Select a lower setting in the Resolution drop-down list.

4. Select a lower setting in the Colors drop-down list.

5. Press OK.
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Disabling hardware acceleration
SMART Recorder constantly takes screen captures as you record. Some operating systems take

screen captures very slowly and this can affect recording quality. To improve recording quality,

disable hardware acceleration or upgrade your video driver and video card.

IMPORTANT

Disabling hardware acceleration can reduce the performance of SMART Notebook software.

NOTE

This procedure may vary depending on your version of Windows operating system and your

system preferences.

To disable hardware acceleration

1. Open Windows Control Panel.

2. Press Display, press Change display settings, and then press Advanced settings.

3. Press the Troubleshoot tab.

4. Drag the Hardware Acceleration slider to None.

5. Press OK.

6. Restart your computer.

Sharing a recording
If you want to share a recording with others, create a Windows Media video file that they can play

using Windows Media Player, or create a self-extracting file that they can play on any computer.

If you want to share a recording with viewers who have SMART Meeting Pro software, create a

recording as a SMART Recorder video file that they can play using SMART Video Player. If you

want to share the recording with viewers who don’t have SMART Meeting Pro software, create a

Windows Media video file that they can play using Windows Media Player, or create a self-

extracting file that they can play on any computer.

If you want to share a recording with viewers who have SMART Meeting Pro PE software, create a

recording as a SMART Recorder video file that they can play using SMART Video Player. If you

want to share the recording with viewers who don’t have SMART Meeting Pro software, create a

Windows Media video file that they can play using Windows Media Player, or create a self-

extracting file that they can play on any computer.
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To convert a SMART Recorder video file

1. Select Menu > Share Recording in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon in the notification area,

and then select Configure Options.

The Share Recording dialog box appears.

2. Select WMV to create a Windows Media video file.

OR

Select Self extracting to create a self-extracting file, and then press Next.

3. Press Browse.

4. Browse to and select the SMART Recorder video file you want to convert, and then press

Open.

5. Press Next.

6. If you want to change the converted file’s location or name, press Browse, browse to the

location where you want to save the file, type a file name, and then press Save.

7. Press Next.

8. Press Finish.

Using measurement tools
Using the SMART Notebook software measurement tools, you can insert a ruler, protractor,

Geodreieck protractor or compass into a page.

Using the ruler
You can insert a ruler into a page, and then manipulate its size, length, rotation and location, and

draw along its edges.

To insert a ruler

Press Measurement Tools , and then select Insert Ruler .

A ruler appears.
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To move the ruler

Press the middle of the ruler (displayed as a darker shade of blue), and then drag the ruler to a

different position on the page.

To resize the ruler

1. Select the ruler.

2. Drag the ruler’s resize handle (the circle in the lower-right corner) to increase or reduce the

ruler’s size.

To lengthen the ruler (without changing its scale)

Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag away

from the ruler.

To shorten the ruler (without changing its scale)

Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag

toward the middle of the ruler.

To rotate the ruler

Press the top or bottom edge of the ruler (displayed as a lighter shade of blue), and then drag

the ruler in the direction you want to rotate it.

The ruler displays the current rotation in degrees.

To reverse themeasurements

Press the ruler’s flip symbol .

If the metric measurements appeared on the top edge of the ruler, they now appear on the

bottom edge and vice versa.
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To draw using a pen and the ruler

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen orCalligraphic Pen.

3. Select a line type.

4. Draw along the edge of the ruler.

Digital ink appears in a straight line along the edge of the ruler.

To remove the ruler

1. Select the ruler.

2. Press the ruler’s menu arrow, and then select Delete.

Using the protractor
You can insert a protractor into a page, manipulate its size, rotation and location, and then draw

along its edges.
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To insert a protractor

Press Measurement Tools , and then select Insert Protractor .

A protractor appears.

To move the protractor

Press the inner part of the protractor (displayed as a darker shade of blue), and then drag the

protractor to a different position on the page.

To resize the protractor

Press the inner circle of numbers, and then drag away from the protractor to enlarge it or

toward the center of the protractor to shrink it.

To rotate the protractor

Press the outer circle of numbers, and then drag the protractor in the direction you want to

rotate it.

The protractor displays the current rotation in degrees.
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To display the protractor as a complete circle

1. Press the blue circle next to the 180 label on the inner circle of numbers.

2. Press the blue circle again to return to the semi-circle.

To draw using a pen and the protractor

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen orCalligraphic Pen.

3. Select a line type.
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4. Draw along the edge of the protractor.

Digital ink appears in an arc along the edge of the protractor.

To display angles using the protractor

1. Select the protractor.

2. Drag the green circle until it shows the correct angle for the first of two intersecting lines.

3. Drag the white circle until it shows the correct angle for the second of two intersecting lines.

4. Press the green arrow in the bottom corner.

The lines and the angle between them appear as a separate object.

To remove the protractor

1. Select the protractor.

2. Press the protractor’s menu arrow, and then select Delete.

Using the Geodreieck protractor
You can insert a Geodreieck protractor (also known as a set square or T-square) on a page, and

then manipulate its size, rotation and location.

To insert a Geodreieck protractor

Press Measurement Tools , and then select Insert Geodreieck .

A Geodreieck protractor appears.

To move the protractor

Press the inner part of the protractor (within the semi-circle), and then drag the protractor to a

different position on the page.
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To resize the protractor

Press the semi-circle, and then drag away from the center of the protractor to make it bigger

or toward the center of the protractor to make it smaller.

To rotate the protractor

Press the outer part of the protractor (outside of the semi-circle), and then drag the protractor

in the direction you want to rotate it.

The protractor displays the current rotation in degrees.

To draw using a pen and the Geodreieck protractor

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen orCalligraphic Pen.

3. Select a line type.

4. Draw along the edge of the protractor.

Digital ink appears in a straight line along the edge of the protractor.

To remove the protractor

1. Select the protractor.

2. Press the protractor’s menu arrow, and then select Delete.
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Using the compass
You can insert a compass into a page, manipulate its width, rotation and location, and then use it to

draw circles and arcs.

To insert a compass

Press Measurement Tools , and then select Insert Compass .

A compass appears.

To move the compass

Press the arm of the compass that holds the spike, and then drag the compass to a different

position on the page.

To widen the compass

1. Press the arm of the compass that holds the pen.

Two blue arrows appear.

2. Drag to change the angle between the spike and the pen.

The number on the compass’s handle displays the current angle between the spike and the

pen.

To flip the compass

Press the compass’s flip symbol .

The compass’s pen appears on the opposite side of the spike.

To rotate the compass (without drawing)

Press the compass’s rotation handle (the green circle), and then drag the compass in the

direction you want to rotate it.
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To draw using the compass

1. Press the compass’s pen tip.

The cursor changes to a pen symbol.

2. Drag the compass in the direction you want to rotate it.

To change the color of the compass’s pen

1. Press Pens .

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen.

3. Select a line type.

The color of the compass’s pen changes to display its new color.

To remove the compass

1. Select the compass.

2. Press the compass’s menu arrow, and then select Delete.

Clearing or resetting pages after presenting
After presenting a lesson activity to students, you can clear or reset the pages in your .notebook

files to use the files again for future lesson activities.
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Clearing pages
You can erase digital ink and delete individual objects from a page. You can also clear all objects

or all digital ink objects from a page simultaneously.

NOTE

You’re unable to clear objects locked in place (see Locking objects on page 118) or infinitely

cloned objects (see Cloning objects on page 74). To clear all objects from a page, you must

unlock all locked objects and clear the selection of Infinite Cloner on any infinitely cloned

objects.

To clear all objects from the page

1. If you haven’t done so already, display the page you want to clear.

2. Select Edit > Clear Page.

NOTES

o This option is disabled if there are no objects on the page or if the objects are locked

or infinitely cloned.

o You can also select this option by doing one of the following:

o Right-clicking the page

o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages

on page 31)

o Pressing Clear Page if it’s included on the toolbar (see Customizing the toolbar

on page 221)

o You can clear all objects from multiple pages at the same time. Select the pages’

thumbnails in the Page Sorter, press the menu arrow, and then select Clear Page.



CHAPTER10
PRESENTING LESSON ACTIVITIES AND FACILITATING COLLABORATION

213 smarttech.com/kb/170907

To clear all digital ink objects from the page

1. If you haven’t done so already, display the page you want to clear.

2. Select Edit > Clear Ink from Page.

NOTES

o This option is disabled if there is no digital ink on the page or if the digital ink is locked

or infinitely cloned.

o You can also select this option by doing one of the following:

o Right-clicking the page

o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages

on page 31)

o Pressing Clear Ink if it’s included on the toolbar (see Customizing the toolbar

on page 221)

o You can clear all digital ink objects from multiple pages at the same time. Select the

pages’ thumbnails in the Page Sorter, press the menu arrow, and then select Clear Ink

from Page.

Resetting pages
If you make changes to a page (without saving those changes), you can reset the page to the state

it was in before you made the changes.

NOTE

Resetting a page doesn’t reset any Adobe Flash Player compatible files running on the page.
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To reset a page

1. If you haven’t done so already, display the page you want to reset.

2. Select Edit > Reset Page.

A dialog box appears, prompting you to confirm the reset.

NOTES

o This option is disabled if you haven’t made changes to the page since last saving the

file.

o You can also select this option by doing one of the following:

o Right-clicking the page

o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages

on page 31)

o Pressing Reset Page if it’s included on the toolbar (see Customizing the toolbar

on page 221)

o You can reset multiple pages at the same time. Select the pages’ thumbnails in the

Page Sorter, press the menu arrow, and then select Reset Page.

3. Press Reset Page.

Enabling two people to use an
interactive whiteboard
If you have a SMART Board D600 or 800 series interactive whiteboard, two people can create and

manipulate objects in SMART Notebook software at the same time. How the two people do this

depends on whether you have a SMART Board D600 series interactive whiteboard or a

SMART Board 800 series interactive whiteboard.

Allowing two people to use an interactive whiteboard is useful in scenarios such as the following:

l Two students work on an assignment on the interactive whiteboard at the same time

l A teacher and student work on an assignment on the interactive whiteboard at the same time

l A teacher or student poses questions or problems on the interactive whiteboard, and another

student responds to these questions or problems
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Enabling two people to use a SMART Board D600 series
interactive whiteboard
If you’re using a SMART Board D600 series interactive whiteboard, two users can use the

interactive whiteboard simultaneously when SMART Notebook software is in Dual-User mode. In

Dual-User mode, the screen is divided in half. Each user can press his or her half of the screen with

a finger to left-click or drag objects, write using a pen tray pen and erase digital ink using the

eraser.

You can press a toolbar button to switch between Single-User mode and Dual-User mode.

To display a file in Dual-User mode

Press View Screens , and then select DualWrite Mode.

To return to Single-User mode

Press Exit .

Enabling two people to use a SMART Board 800 series
interactive whiteboard
If you’re using a SMART Board 800 series interactive whiteboard, two people can create and

manipulate objects in SMART Notebook software at the same time. Both people can create and

manipulate objects in any area of the SMART Notebook software page. Neither user is restricted to

a particular section of the page.

Dual-user collaboration mode is enabled when you pick up a pen from the pen tray. One user

creates or manipulates objects with his or her finger (“the touch user”). The other user creates or

manipulates objects with the pen (“the pen user”).

NOTE

In addition to enabling one touch user and one pen user to use the interactive whiteboard at the

same time, you can enable two pen users or two touch users to use the interactive whiteboard at

the same time. However, the two users must use the same tool.
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Selecting tools
To change tools or to set properties for touch, the touch user must press the appropriate button on

the toolbar or control in the Properties tab with his or finger. The following is an example:

To change tools or to set properties for the pen, the pen user must press the appropriate button on

the toolbar or control in the Properties tab with the pen. The following is an example:

NOTES

l If the pen user presses a button on the toolbar or sets a property with his or finger instead of

the pen, SMART Notebook software changes the selected tool or property for the touch

user rather than the pen user.

l When both the touch user and the pen user select multiple objects on the screen, the

dashed border of the objects selected by the touch user will be a different color than the

dashed border of the object selected by the pen user.
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Chapter 11: Enhancing SMART Notebook
software with add-ons

Installing add-ons 217
Using add-ons 217
Identifying missing add-ons 218
Disabling and removing add-ons 218

Add-ons are extensions to SMART Notebook software created by SMART Technologies and by

third-party software developers.

SMART Notebook software includes the Activity Builder add-on (see Creating a matching lesson

activity on page 126) and the Alignment Tools add-on (see Aligning objects on page 69). You can

install other add-ons from the SMART Exchange website to add specialized features to the

software. In addition, you can manage all installed add-ons using the Add-on Manager.

Installing add-ons
You can search for, browse and install add-ons from the SMART Exchange website.

To install an add-on

1. Select Add-ons > Manage Add-ons.

The Add-on Manager appears.

2. Select one of the add-ons in the left panel, and press Done.

Using add-ons
After installing an add-on, you can use the features of that add-on like any other features in

SMART Notebook software.
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To view an add-on

1. Press Add-ons to open the list of add-ons.

2. Press the add-on’s icon to open the add-on.

3. Press to return to the list of add-ons.

To view an add-on’s version and other information

1. Select Add-ons > Manage Add-ons on the software toolbar

OR

Press on the add-on title bar.

The Add-on Manager appears.

2. Press the add-on’s name.

3. Press About.

Identifying missing add-ons
If you open a page in a .notebook file that requires an add-on that isn’t installed or is disabled on

your computer, a message appears at the top of the page. Press the message to open the Add-on

Manager. The Add-on Manager identifies which add-on is required. You can then install that add-on

(see Installing add-ons on the previous page) or enable it (see Disabling and removing add-ons

below).

Disabling and removing add-ons
In some situations, you might want to disable or remove a previously installed add-on.

If you choose to disable an add-on, the add-on no longer appears in SMART Notebook software

but is still installed on your computer. You can subsequently enable the add-on.

If you choose to remove an add-on, the add-on no longer appears in SMART Notebook software

and is removed from your computer.

To disable an add-on

1. Select Add-ons > Manage Add-ons.

The Add-on Manager appears.



CHAPTER11
ENHANCING SMART NOTEBOOK SOFTWARE WITH ADD-ONS

219 smarttech.com/kb/170907

2. Press the add-on’s name.

3. Press Disable.

TIP

To enable the add-on again, press Enable.

To remove an add-on

1. Select Add-ons > Manage Add-ons.

The Add-on Manager appears.

2. Double press the add-on’s name.

3. Press Remove.

NOTES

o You’re unable to remove the Activity Builder add-on and the Alignment Tools add-on.

o You can only remove an add-on that you have installed after you installed

SMART Notebook software.
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Chapter 12: Maintaining SMART Notebook
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This chapter explains how to maintain SMART Notebook software.

Customizing the toolbar
The SMART Notebook software toolbar enables you to select and use a variety of commands and

tools. You can customize the toolbar so that it includes the tools you use most frequently.

After adding or removing toolbar buttons, you can restore the default set of toolbar buttons. You

can also restore the tools’ default settings if you customized and saved the settings using the

Properties tab (see Saving tool settings on page 67).
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To add or remove toolbar buttons

1. Click Customize the toolbar .

OR

Right-click the toolbar.

The Customize Toolbar dialog box appears.

2. Press Actions or Tools.

3. Do the following:

o To add a button to the toolbar, press its icon in the dialog box, and then drag it to the

toolbar.

o To remove a button from the toolbar, press its icon in the toolbar, and then drag it away

from the toolbar.

o To rearrange the buttons, press an icon in the toolbar, and then drag it to a new position

in the toolbar.

NOTES

o You can only add, remove and rearrange buttons in the panel of the toolbar you

selected in step 2. For example, if you pressed Actions in step 2, you can only add,

remove and rearrange buttons in the Actions panel.

o To span a button across rows, drag and hold it between two columns of buttons.

If you’re using a smaller screen resolution, only span one or two buttons across rows to

prevent issues when the toolbar is wider than the SMART Notebook software window.

4. Press Done.

To restore the default set of toolbar buttons

1. Click Customize the toolbar .

OR

Right-click the toolbar.

The Customize Toolbar dialog box appears.

2. Press Restore Default Toolbar.
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To restore the tools’ default settings

1. Click Customize the toolbar .

OR

Right-click the toolbar.

The Customize Toolbar dialog box appears.

2. Press Restore Default Tool Properties.

Configuring SMART Notebook software
This section explains how to configure SMART Notebook software.

Changing the default program for .notebook files
If you install a SMART program other than SMART Notebook software that can open .notebook

files, you can set that program to be the default for .notebook files. If you want, you can change the

default program back to SMART Notebook software later.

To change the default program when you open a file

1. Open a .notebook file using SMART Notebook software (see Opening files on page 16).

A message appears asking whether you want to change the default program for .notebook

files to SMART Notebook software.

2. Press Yes.

To change the default program using the Preferences dialog box

1. Select Edit > Preferences.

The SMART Notebook Preferences dialog box appears.

2. Press General.

3. Press Make Default.

4. If you want a message to appear when you open a .notebook file and your default program

isn’t SMART Notebook software, select Tell me if SMART Notebook software isn’t the default

program for .notebook files.

5. Press OK.
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Setting gesture preferences
You can interact with objects in SMART Notebook software using gestures, including the shake

gesture and the press-and-hold gesture.

Gesture Name Purpose

Shake gesture Group two or more objects.

Press-and-hold gesture Perform a right-click.

The shake and press-and-hold gestures are enabled by default. However, you can choose to

disable them if you find that you or your students frequently invoke the gestures by accident.

To disable the shake gesture

1. Select Edit > Preferences.

The SMART Notebook Preferences dialog box appears.

2. Press General.

3. Clear the Use the shake gesture to group and ungroup objects check box.

4. Press OK.
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To disable the press-and-hold gesture

1. Select Edit > Preferences.

The SMART Notebook Preferences dialog box appears.

2. Press General.

3. Clear the Press and hold to perform a right-click check box.

4. Press OK.

Setting image optimization preferences
If your .notebook files contain large pictures (pictures over 1 MB in file size), your files could open

and run slowly. You can reduce the pictures’ file size without noticeably reducing their quality. As a

result, your .notebook files’ overall file sizes will be smaller and the files will open and run more

quickly.

To set image optimization preferences

1. Select Edit > Preferences.

The SMART Notebook Preferences dialog box appears.

2. Press Defaults.

3. Select one of the following options in the Image optimization drop-down list:

o Ask every time I insert a large image to have the option of reducing or not reducing large

pictures’ file sizes when you insert them.

o Never change the resolution of inserted images to never reduce large pictures’ file sizes

when you insert them.

o Always change image resolution to optimize file size to always reduce large pictures’ file

sizes when you insert them.

4. Press OK.

Manually reducing the size of large pictures
If you selected Ask every time I insert a large image in the Image Optimization drop-down list, you

can manually reduce the size of large pictures when you insert those pictures in your file or

afterwards.

To reduce the size of a large picture when inserting it in a file

1. Insert the picture as described in Inserting pictures on page 88.

After you press Open, the Image Optimization dialog box appears.
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2. Press Optimize to reduce the picture’s file size.

OR

Press Keep Resolution to not reduce the picture’s file size.

NOTES

o When you insert a BMP file, SMART Notebook software internally converts the file to

PNG format. This conversion reduces the size of the file. As a result, you might not

need to export an optimized version of the .notebook file (see Exporting optimized

files below) even if the BMP file is over 1 MB in size.

o SMART Notebook software automatically reduces the file size of pictures over 5 MB or

5 megapixels regardless of which option you choose.

To reduce the size of a large picture after inserting it in a file

1. Select the picture.

2. Press the picture’s menu arrow, and then select ImageOptimization.

The Image Optimization dialog box appears.

3. Click Optimize.

Exporting optimized files
If you have existing files that contain large pictures or if you chose Never change the resolution of

inserted images in the Image Optimization drop-down list, you can export optimized versions of

your files that contain reduced pictures. This is particularly useful when you need to present a

.notebook file on an older or less powerful computer.

To export an optimized file

1. Select File > Export As > Optimized SMART Notebook File.

The Export Optimized File dialog box appears.

2. Browse to where you want to save the new file.

3. Type a name for the file in the File name box.

4. Press Save.
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Setting default background color preferences
By default, new pages added to your file have a default white background color. You can change

the default background color.

NOTE

This setting only affects new pages, and will be overridden by any applied Themes.

To change the default background color

1. Select Edit > Preferences.

The SMART Notebook Preferences dialog box appears.

2. Press Defaults.

3. Select Change Color, and then select a color.

4. Press OK.

Setting measurement tool preferences
By default, the ruler, protractor and Geodreieck protractor in SMART Notebook software are blue

and display best with light-colored backgrounds.
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You can change these measurement tools’ color to yellow if you want to use them with dark-

colored backgrounds.

NOTE

Completing the following procedure affects the appearance of measurement tools in .notebook

files when viewed on your copy of SMART Notebook software only. If you open the same

.notebook files on another copy of SMART Notebook software, the measurement tools could

display in a different color.

To change themeasurement tools’ color

1. Select Edit > Preferences.

The SMART Notebook Preferences dialog box appears.

2. Press Defaults.

3. Select Blue tint (recommended for light backgrounds) in the Measurement tool color

drop-down list to set the measurement tools’ color to blue.

OR

Select Yellow tint (recommended for dark backgrounds) in the Measurement tool color

drop-down list to set the measurement tools’ color to yellow.

4. Press OK.
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Setting table cell padding preferences
SMART Notebook 11 software adds cell padding to tables.

Complete the following procedure to remove cell padding from tables. This is particularly useful if

you created tables prior to upgrading to SMART Notebook 11 software and intended the tables’

contents to display without cell padding.

NOTE

Completing the following procedure affects the appearance of tables in .notebook files when

viewed on your copy of SMART Notebook software only. If you open the same .notebook files

on another copy of SMART Notebook software, the tables display with cell padding (assuming

the procedure hasn’t been completed on that copy of SMART Notebook software).

To remove cell padding from tables

1. Select Edit > Preferences.

The SMART Notebook Preferences dialog box appears.

2. Press Defaults.

3. Clear the Add cell padding to table cells check box.

4. Press OK.

5. Close and restart SMART Notebook software.

New and existing tables in your .notebook files display without cell padding.
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Setting the language
The SMART Language Setup utility enables you to set the language for a specific SMART

application or all SMART applications installed on your computer.

To set the language

1. Select Options > Language Setup.

The Language Setup dialog box appears.

2. Select All Listed Applications in the first drop-down list to set the language for all applications.

OR

Select an application in the first drop-down list to set the language for only that application.

3. Select the desired language in the second drop-down list.

NOTES

o If appears beside your selected language, the language is installed on your

computer.

o If appears beside your selected language, the SMART Language Setup utility

downloads the language from the website after you press OK.

o By default, the SMART Language Setup utility uses Internet Explorer Internet browser’s

settings to connect to the Internet. However, you can use different settings by

completing the steps under the next procedure.

TIP

To display the languages in their native names (for example, Deutsch for German), select

the Show native names check box.

4. If you want to use different languages for handwriting recognition and spell checking, select

languages in the Handwriting recognition and Spell check drop-down lists.

NOTE

If AUTO appears in the drop-down list, the SMART Language Setup selects your chosen

language if available or a similar language if otherwise. If neither option is available, SMART

Language Setup selects the current language.
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5. If you want to use a different keyboard layout, select a layout in the Keyboard input language

drop-down list.

IMPORTANT

The Keyboard input language drop-down list is available only if there’s more than one

keyboard layout installed on your computer.

The keyboard layout you select in the Keyboard input language drop-down list applies to

both the on-screen keyboard and the keyboard connected to your computer when you use

SMART software.

In some situations, you might want to select a layout that is different from the layout of the

keyboard connected to your computer (for example, to teach a second language). In these

situations, the on-screen keyboard works correctly, but the keyboard connected to your

computer might not.

For best results, ensure the layout you select is identical to the layout of the keyboard

connected to your computer. For example, if an English (U.S.) keyboard is connected to

your computer, select English (United States) in this drop-down list.

For information on keyboard layouts, see

http://msdn.microsoft.com/en-us/goglobal/bb964651.

6. Press OK.

To set the connection options

1. Select Options > Language Setup.

The Language Setup dialog box appears.

2. Press Connection Options.

The Connection Options dialog box appears.

3. Select Use Internet Explorer settings.

OR

Select Use other proxy, and then type the host, user name and password in the appropriate

boxes.

4. Press OK.

Removing SMART software
SMART Support might ask you to remove existing versions of SMART software before you install

new versions. You can do this using the SMART Uninstaller.

http://msdn.microsoft.com/en-us/goglobal/bb964651
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To remove SMART software

1. In Windows XP and Windows 7 operating systems, select Start > All Programs >

SMART Technologies > SMART Tools > SMART Uninstaller.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and

press SMART Uninstaller.

2. Press Next.

3. Select the check boxes of the SMART software and supporting packages that you want to

remove, and then press Next.

NOTES

o Some SMART software is dependent on other SMART software. For example, if you

select the SMART Notebook check box, SMART Uninstaller selects the

SMART Response check box automatically because SMART Response software is

dependent on SMART Notebook software.

o SMART Uninstaller automatically removes any supporting packages that are no longer

being used. If you choose to remove all SMART software, SMART Uninstaller

automatically removes all supporting packages, including itself.

TIPS

o To select all software and supporting packages, press Select All.

o To clear the selection of all software and supporting packages, press Clear All.

4. Press Uninstall.

SMART Uninstaller removes the selected software and supporting packages.

5. Press Finish.

Updating and activating SMART software
After you install SMART software, you need to activate it. After you activate the software, you need

to install updates from SMART.

IMPORTANT

Updating and activating SMART software requires an Internet connection.



CHAPTER12
MAINTAINING SMART NOTEBOOK SOFTWARE

233 smarttech.com/kb/170907

Updating SMART software
SMART periodically releases updates to its software and firmware products. (Firmware is software

installed in hardware products like the SMART Board interactive whiteboard.) You can use

SMART Product Update (SPU) to check for and install these updates.

Your system administrator can install SPU in Full mode or Dashboard mode. In Full mode, you can

view installed versions and download and install updates as documented in this section. In

Dashboard mode, you can only view installed versions.

To check for updates automatically

1. In Windows XP and Windows 7 operating systems, select Start > All Programs >

SMART Technologies > SMART Tools > SMART Product Update.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and press

SMART Product Update.

The SMART Product Update window appears.

2. Select the Check for updates automatically check box, and then type the number of days (up

to 60) between SPU checks.

3. Close the SMART Product Update window.

If an update is available for a product the next time SPU checks, the SMART Product Update

window appears automatically and the product’s Update button is enabled.

To check for updates manually

1. In Windows XP and Windows 7 operating systems, select Start > All Programs >

SMART Technologies > SMART Tools > SMART Product Update.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and press

SMART Product Update.

The SMART Product Update window appears.

2. Press Check Now.

If an update is available for a product, its Update button is enabled.

3. If an update is available, install it by following the next procedure.
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To install an update

1. Open the SMART Product Update window as described in the previous procedures.

2. Press the product’s row.

Product details appear. These product details include the installed version’s number and the

update’s number, date and download size (if an update is available).

TIP

Press View release notes to view a summary of the changes in the update and the computer

requirements for the update.

3. Press Update.

4. Follow the on-screen instructions to download and install the update.

IMPORTANT

To install updates, you must have full administrator access.

To disable automatic checking for updates

1. In Windows XP and Windows 7 operating systems, select Start > All Programs >

SMART Technologies > SMART Tools > SMART Product Update.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and press

SMART Product Update.

The SMART Product Update window appears.

2. Clear the Check for updates automatically check box.

IMPORTANT

SMART recommends that you do not clear this check box.

Activating SMART software
Typically, you activate SMART software after installing it. However, in some situations, you activate

the software later. For example, you could choose to evaluate the software before deciding to

purchase it.

NOTES

l As of version 11.1, you don’t need to activate SMART Notebook software or

SMART Product Drivers. SMART provides you with the right to use this software when you
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purchase a SMART interactive product.

l If you want to use SMART Notebook software with a device that isn’t a SMART interactive

product, you must purchase a product key.

Obtaining a product key
The SMART Software Portal is a web service that helps you view product keys, activations and

other information for your SMART software. Currently, the SMART Software Portal is available only

for English speakers in North America and the United Kingdom. Visit the portal at

licensing.smarttech.com.

If you live outside of North America or the United Kingdom, contact your reseller

(smarttech.com/wheretobuy) to obtain a product key.

TIP

If you lose your product key, go to smarttech.com/findproductkey.

Activating SMART software with a product key
After you obtain a product key, you can use it to activate SMART software.

To activate SMART software

1. In Windows XP and Windows 7 operating systems, select Start > All Programs >

SMART Technologies > SMART Tools > SMART Product Update.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and press

SMART Product Update.

The SMART Product Update window appears.

http://licensing.smarttech.com/
http://www.smarttech.com/wheretobuy
http://www.smarttech.com/findproductkey


CHAPTER12
MAINTAINING SMART NOTEBOOK SOFTWARE

236 smarttech.com/kb/170907

2. Press Activate orManage for the software you want to activate.

The SMART Software Activation window appears.

NOTE

The value in the Status column indicates the status for each product:

Value Description

Installed The software is installed.

Activated The software is installed and activated with a perpetual or maintenance
license.

Subscription The software is installed and activated with a subscription license. The
number in parentheses indicates the days remaining in the subscription
period.

Expiring The software is installed but not yet activated. The number in parentheses
indicates the days remaining in the evaluation period.

Expired The software is installed but not yet activated. The evaluation period is
over. You’re unable to use the software until you activate it.

Unknown The software’s status is unknown.

3. Press Add.

4. Follow the on-screen instructions to activate the software using the product key.

To view product keys

1. In Windows XP and Windows 7 operating systems, select Start > All Programs >

SMART Technologies > SMART Tools > SMART Product Update.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and press

SMART Product Update.

The SMART Product Update window appears.

2. Select Tools > View Licenses.

The Product Keys dialog box appears.

3. Press OKwhen you’re done viewing the product keys.

NOTE

Alternatively, you can view the product keys for a single product by pressing the product’s

name in the SMART Product Update window, and then pressing View licenses.
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Sending feedback to SMART
When you start SMART software for the first time, a dialog box could appear asking whether you

want to join the SMART Customer Experience Program. If you choose to join the program, the

software sends information to SMART that helps us improve the software for future releases. After

starting the software for the first time, you can enable or disable this feature through the Help

menu.

You can also send feature request emails to SMART.

To enable the Customer Experience Program tracking feature

Select Help > Customer Experience Program > Feedback tracking ON.

To disable the Customer Experience Program tracking feature

Select Help > Customer Experience Program > Feedback tracking OFF.

To send a feature request email

1. Select Help > Submit Feature Request.

A new email message appears in your default email program.

2. Type your request in the new email message, and then press Send.
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Chapter 13: Troubleshooting SMART Notebook
software
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Troubleshooting DPI settings on 4K UHD Displays 243

This chapter explains how to troubleshoot issues with SMART Notebook software.

Troubleshooting files
Issue Recommendation

Your file contains large pictures and runs slowly
when you open it in SMART Notebook
software.

Export an optimized version of the file (see
Setting image optimization preferences on
page 225).
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Troubleshooting the SMART Notebook software
window and toolbar
Issue Recommendation

When using SMART Notebook software on an
interactive product, you or your students can’t
reach the toolbar.

Press Move toolbar to top/bottom of window
to move the toolbar from the top of the

window to the bottom.

TIP

If you have a height-adjustable wall mount,
you can also adjust the height of your
interactive whiteboard or display so that
students can reach it.

Toolbar buttons described in this
documentation don’t appear on the toolbar.

If a down arrow appears on the right side of
the toolbar, press it to display additional
toolbar buttons.

If your desired button doesn’t appear when you

click the down arrow , you or another user
might have removed the button (see
Customizing the toolbar on page 221).

Don’t span more than a few buttons across
rows to prevent the toolbar from being wider
than the SMART Notebook software window.

There isn’t enough room on your interactive
product to display the contents of a page.

Press View Screens , and then select Full
Screen to display the page in Full Screen
mode.

OR

Select the Auto-hide check box to hide the
tabs when not in use.

The Page Sorter, Gallery, Attachments,
Properties and other tabs disappear whenever
you press outside of the tabs.

Press one of the tab’s icons to display it, and
then clear the Auto-hide check box.

Two users are creating or manipulating objects
in SMART Notebook software on a
SMART Board 800 series interactive
whiteboard. One user is using his or her finger.
The other user is using a pen from the pen tray.

When the user using the pen presses a button
in the toolbar, the selected tool or option
changes for the user using his or her finger
instead.

The user using the pen must press buttons in
the toolbar with the pen, not with his or her
finger.

For more information, see Enabling two people
to use a SMART Board 800 series
interactive whiteboard on page 215.
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Troubleshooting digital ink
Issue Recommendation

SMART Notebook software doesn’t recognize
handwriting in your language.

Install the appropriate language pack (see
Setting the language on page 230).

You want your handwriting to appear more
smooth and natural in SMART Notebook
software.

Use the Calligraphic pen type rather than the
Standard pen type (see Writing or drawing
digital ink on page 36).

You’re having trouble writing smoothly in

SMART Notebook software on Windows 7

operating system.

The Single Finger Panning feature is turned on.

Turn it off (see smarttech.com/kb/147470).

When you write with a pen, SMART Notebook
software on Windows 7 operating system
interprets your actions as mouse clicks.

The Flicks feature is turned on. Turn it off (see

smarttech.com/kb/144274).

Troubleshooting objects
Issue Recommendation

When you create a .notebook file on one
computer and then open it on another
computer, the objects in the file appear
differently.

There are several possible causes. The
following are the most common:

l You used a font that’s installed on one
computer but not on the other.

l The two computers have different
operating systems.

l The two computers have different
versions of SMART Notebook software.

You want to move, resize or otherwise change
an object, but when you do so, you also move,
resize or otherwise change other objects.

The objects are grouped. Any changes you
make to one object affect the other objects.

Select the objects, and then select Format >
Group > Ungroup to ungroup them. You can
then move, resize or otherwise change the
individual objects.

For more information, see Grouping objects on
page 79.

http://www.smarttech.com/kb/147470
http://www.smarttech.com/kb/144274
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Issue Recommendation

You want to move, resize or otherwise change

an object but can’t. A lock icon appears
instead of a menu arrow when you select the
object.

The object is locked, which prevents you from
making changes to it. To unlock the object,

select it, press its lock icon , and then select
Unlock.

For more information, see Locking objects on
page 118.

One object on a page covers another:

You want to change this so that the second
object covers the first:

As you create objects, newer objects cover
older objects automatically if the objects are in
the same position on the page.

You can change the order of objects. For more
information, see Rearranging stacked objects
on page 71.

When you fill an object with a picture that is
larger than the object, the picture is cut off:

Conversely, when you fill an object with a
picture that is smaller than the object, the
picture is tiled:

When filling an object with a picture, select
Scale image to fit to resize the picture to fit the
object:

For more information, see Changing objects’
properties on page 64.
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Troubleshooting gestures
Issue Recommendation

The multitouch gestures described in this
guide aren’t working in SMART Notebook
software.

Ensure that your interactive product supports
multitouch gestures and that multitouch
gestures are enabled.

Troubleshooting DPI settings on 4K UHD Displays
SMART recommends a DPI scaling factor of 125% for 4K UHD displays. If the current DPI settings

are suboptimal, you may receive a notification in the top-left corner of the first Notebook page

when Notebook starts, asking you to increase the display DPI. If you dismiss the notification five

times without action, a dialog box appears. This dialog box gives you the option to learn how to

change the DPI or to disable the notification.

More information about changing DPI settings is available here: Increase the size of the screen

display for SMART Notebook by adjusting the DPI settings.

http://knowledgebase.force.com/articles/HOW_TO/Increase-the-size-of-the-screen-display-for-SMART-Notebook-by-adjusting-the-DPI-settings?q=000016952&l=en_US&fs=Search&pn=1
http://knowledgebase.force.com/articles/HOW_TO/Increase-the-size-of-the-screen-display-for-SMART-Notebook-by-adjusting-the-DPI-settings?q=000016952&l=en_US&fs=Search&pn=1
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A

activation, 234
Activity Builder, 126
add-ons

about, 217
disabling, 218
GeoGebra, 86
identifying missing, 218
installing, 217
removing, 219
SMART Blocks, 188
using, 217-218

Adobe Flash Player compatible files, 91
Adobe Flash video files, 92
AIFF files, 93
animation, 118
arcs, 41
arrows, 39
ASF files, 93
attachments, 103
audio encoders, 93
audio files, See sound files
automatic tasks

grouping objects, 80
saving, 21

AVI files, 93

B

backgrounds, 122
BMP files, 17, 23, 88, 226
bold text, 46
browser, 153

C

Calligraphic pen type, 36
cell padding, 229
CFF files, 20, 97
check marks, 39
circles, 39, 41
cloning

objects, 74
pages, 29

compasses, 210
content

inserting in .notebook files, 83
organizing, 106
sharing with other teachers, 107

Crayon pen type, 36
Creative pen type, 37, 112
cropping

images, 72
crosses, 39
Customer Experience Program, 237

D

default program for .notebook files, 223
device requirements, 153
devices, 153
diamonds, 39
digital ink

about, 36
converting to text, 44, 183-184
erasing, 39
troubleshooting, 241
writing or drawing, 36

document cameras, 89
downloads, 93
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drop cap, 46
Dual-User mode, 215
Dual Page view, 173

E

e-mail, 25
encoders, 93
eraser, 39
Essentials for Educators, See Gallery

Essentials
exports, 17, 108

F

fading objects, 179, 187
feature request emails, 237
feedback, 237
files

attaching to .notebook files, 103
attaching to e-mail messages, 25
creating, 15
cutting, copying, and pasting content

from, 94
displaying in Dual-User mode, 215
displaying in Dual Page view, 173
displaying in Full Screen view, 169
displaying in Transparent Background

view, 171
exporting, 17
importing, 94-95, 97
linking to objects, 115
opening, 16
printing, 20
reducing size of, 225
saving, 16
saving automatically, 21
troubleshooting, 239

Flash files, See Adobe Flash Player

compatible files
Flash video files, See Adobe Flash video

files
flip cards, 135

footers, 19-20
freehand objects, See digital ink
Full Screen view, 169

G

Gallery
adding themes to, 125
adding your content to, 105
applying backgrounds and themes

from, 124
exporting content from, 108
finding and working with content from, 84
importing content to, 107
organizing your content in, 106

Gallery Essentials, 84
Gallery Sampler, See Lesson Activity

Examples
Geodreieck protractors, 208
GeoGebra

finding and working with content from, 86
gestures

about, 13
setting preferences for, 224
troubleshooting, 243
types of

flick, 68
panning, 168
pinch to zoom, 168
rotate, 78
scale, 75
shake, 80, 224
swipe, 27

GIF files, 17, 23
graphics, See pictures
groups

object, 79, 241
pages, 31

H

handouts, 20
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handwriting, conversion to text of, 44, 183-184
setting language for, 230

headers, 19-20
heptagons, 40
hexagons, 39-40
highlighter, 37
HTML files, 18

I

images, See pictures
imports, 94-95, 97, 107
Interactive Whiteboard Common File

Format, 20, 97
Internet browsers, 101
invisible areas, See transparent areas
italicized text, 46

J

JPEG files, 17, 23, 88

K

keyboards, 231

L

languages, 44, 183-184, 230
Lesson Activity Examples, 84
Lesson Activity Toolkit, 84
lines, 42
links

adding to objects, 114, 186
showing, 174

Linux operating systems, 16
locked objects, 118, 242

M

Mac OS X operating system software, 16
Magic pen tool, 37

Magic Pen tool, 178
magnification, 167, 180
math editor, 100
mathematical symbols, 48
measurement tools

about, 203
setting preferences for, 227
types of

compass, 210
Geodreieck protractor, 208
protractor, 205
rulers, 203

MediaCoder, 93
menu arrows, 62
MOV files, 93
MP3 files, See sound files
MPEG files, 93
multimedia files, 90
multiple interactive products, 174
music files, See sound files
My Content category, 106

N

names
of files, 17, 226
of page groups, 32
of pages, 30

Node, 161
.notebook file format, 16, 223
Notebook software, See SMART

Notebook

O

objects
adding links to, 114, 186
adding to tables, 52
adding to the Gallery, 105
aligning, 69
animating, 118
clearing all from a page, 212
cloning, 74
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cropping, 72
cutting, copying and pasting, 71
deleting, 81
erasing, 39
fading, 179, 187
flipping, 79
grouping, 79
locking, 118
moving, 68
moving to other pages, 69
rearranging, 71
resizing, 74
resizing text, 47
rotating, 77
selecting, 62
setting fill and line style for, 64
troubleshooting, 241

octagons, 40
online resources, 87
ovals, 41

P

padding, 229
page numbers, 19-20
pages

adding to the Gallery, 105
clearing, 212
cloning, 29
creating, 28
deleting, 32
displaying, 27
displaying in Dual-User mode, 215
displaying in Dual Page view, 173
displaying in Full Screen view, 169
displaying in Transparent Background

view, 171
extending, 29
grouping, 31
hiding with Screen Shades, 177
linking to objects, 114
moving objects between, 69
panning, 168

pinning, 173
printing, 20
rearranging, 31
recording, 120, 175
renaming, 30
setting backgrounds for, 122
zooming in and out, 167

Paint Brush pen type, 37
panning, 168
parallelograms, 39
PDF files

attaching to e-mail messages, 25
exporting, 19

pens
types of

Calligraphic, 36
Crayon, 36
Creative, 37, 112
Highlighter, 37
Magic, 37, 178
Paint Brush, 37
Shape Recognition, 37, 41
Standard, 36
Text, 37

pentagons, 39-40
photographs, See pictures
pictures

about, 88
creating transparent areas in, 90
exporting files to, 18
inserting from a scanner, 89
inserting from a SMART Document

Camera, 89
inserting from files, 88
reducing file sizes of, 225

PNG files, 17, 23, 88
polygons, 40
PowerPoint, 19, 52, 97
preferences

gestures, 224
image optimization, 225
measurement tools, 227
table cell padding, 229
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Preferences
new page default color, 227

printers, 20, 94-95
product keys, 234
protractors, 205
proxy servers, 102

Q

QuickTime files, See MOV files

R

rectangles, 39, 41
requirements, 153
resize handle, 75
rulers, 203

S

scanners, 89
Screen Shades, 177-178
set squares, See Geodreieck protractors
Shape Recognition Pen tool, 37, 41
shapes

about, 39
creating with the Regular Polygons

tools, 40
creating with the Shape Recognition

Pen tool, 41
creating with the Shapes tool, 39

shortcuts, 103
Single-User mode, 215
SMART Blocks, 188
SMART Board 800 series interactive

whiteboards, 215
SMART Board D600 series interactive

whiteboards, 215
SMART Board interactive products, 153
SMART Board Tools, 3
SMART Document Cameras, 89
SMART Exchange, 87, 109, 217

SMART Ink
about, 2

SMART Notebook, 2
SMART Notebook Document Writer, 95
SMART Notebook Print Capture, 94
SMART Product Drivers, 2
SMART Product Update, 233
SMART Software Portal, 235
SMART Uninstaller, 231
sound files, 116, 175
spell checker, 48, 230
spotlight, 182
squares, 39-41
stacks of objects, 71
straight lines, 42
SWF files, See Adobe Flash Player

compatible files

T

T-squares, See Geodreieck protractors
tables

about, 50
adding cell shades to, 178
adding columns, rows or cells to

tables
removing columns, rows or cells

from 57

adding objects to, 52
changing properties for, 54
creating, 50
moving, 54
removing, 59
removing cell padding from, 229
removing cell shades from, 178
selecting, 53
splitting or merging cells in, 58

Team Content categories, 108, See

also My Content category
text

checking spelling of, 48
converting handwriting to, 44, 183-184
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cutting, 49
editing, 45
including mathematical symbols in, 48
resizing, 47
typing, 44

Text pen type, 37
themes

applying, 124
creating, 125

thumbnails
in printouts, 20
in the Page Sorter, 27

TIFF files, 88
tool change notifications, 12
toolbars

Full Screen, 170
SMART Notebook, 221, 240
Transparent Background, 171

transparent areas, 90
Transparent Background view, 171
trapezoids, 39
triangles, 39-41
troubleshooting

digital ink, 241
files, 239
gestures, 243
objects, 241
SMART Notebook software window

and toolbar, 240

U

underlined text, 46
updates, 233

V

video encoders, 93
videos, 92
volume, 175

W

WAV files, 93
web browser, 153
web browsers, See Internet browsers
web pages, 18, 104, 114
whitelist, 155
widgets, 87
Windows Media files, 93
Windows operating systems, 16
WMF files, 88
Word, 52

X

XBK files, 16

Z

zooming in and out, 167, 180
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