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This guide explains how to use SMART Ink™ with your SMART interactive product.

About SMART Ink
You can use SMART Ink to write and draw in digital ink over open applications, files, folders,

websites and any other open window on your computer.

You can write over each tab in an Internet browser. You can write over a video without pausing the

video and without interfering with your ability to interact with the video. You can highlight content

on your screen. When youmove, resize or minimize a window, the ink stays with the window.

You can convert your digital ink notes to text. You canmove, copy and paste and erase your digital

ink notes. You can also capture your notes as an image and save it in a SMART software file.

When you openMicrosoft® Word, Excel® or PowerPoint®, you can use the Microsoft ink tools to

write in files.
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About other SMART software
SMART Ink and SMART Product Drivers are included with SMART Meeting Pro® software and

SMART Meeting Pro PE software.

SMART Product Drivers
SMART Product Drivers enables your computer to detect input from your SMART interactive

product.

SMART Ink works with SMART Product Drivers to enable you to write on your screen in digital ink

with your SMART interactive product’s pens using the drawing tools in the SMART Ink floating

toolbars.

SMART Meeting Pro software
SMART Meeting Pro software is intended for business users.

There are two editions of SMART Meeting Pro software:

l SMART Meeting Pro software

l SMART Meeting Pro PE software

You can write in either edition with your SMART interactive product’s pens using the drawing tools

in the SMART Ink floating toolbars, and the digital ink becomes part of your SMART Meeting Pro

file.

What’s new in SMART Ink 3.0
The following are new and enhanced features in the latest version of SMART Ink.

Floating toolbar
SMART Ink 3.0 introduces a new floating toolbar for selecting pen options when writing or drawing

in digital ink.
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For most SMART interactive products, this toolbar appears when you pick up one of the SMART

interactive product’s pens and disappears when you return the pen. You can use this toolbar with

any application on your computer, including SMART software. The options in the toolbar vary

depending on the application.

Pen ID support
SMART Ink 3.0 introduces support for SMART Board 8000i-G5 series interactive flat panels,

including the Pen ID feature. This feature enables users to specify the colors and other settings for

their pens independently of each other when two writers are writing, drawing or erasing digital ink

at the same time.

Other resources
For more information on SMART Ink and the other SMART software on your computer, refer to the

SMART software Help. The SMART software Help includes all of the information in this guide. You

can view the Help on your SMART interactive product or on a mobile device.

To open SMART software Help, press the SMART Board icon ( or ) in the notification area,

and then select Help or press any of the Help buttons and links in the SMART Ink user interface.
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You can write in, draw in and interact with digital ink using SMART Ink.
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Starting SMART Ink
Typically, SMART Ink starts when you first log on to your computer. However, if you or your system

administrator have set up SMART Ink to not start automatically (see Changing SMART Ink settings

on page 27), you can start it manually.

To manually start SMART Ink

InWindows 7 operating system, select Start > All Programs > SMART Technologies >

SMART Ink.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and press

SMART Ink.

About the SMART Ink floating toolbar
The SMART Ink floating toolbar enables you to write and draw in digital ink, highlight content,

convert handwriting to text and take screen captures. The SMART Ink floating toolbar works with

the desktop and all applications. However, some of its options vary from application to application.

Opening the SMART Ink floating toolbar
Before you can open the SMART Ink floating toolbar, you must start SMART Ink (see

Starting SMART Ink above) and connect your computer to a SMART interactive product.
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To open the SMART Ink floating toolbar when connected to a

SMART Board 8000i-G5 series interactive flat panel

Pick up one of the interactive flat panel’s pens.

The SMART Ink floating toolbar appears.

NOTE

SMART Board 8000i-G5 series interactive flat panels have Pen ID. If you pick up one pen

and another user picks up the other pen, two SMART Ink floating toolbars appear, enabling

you and the other user to specify the colors and other settings for your pens independently

of each other.

To open the SMART Ink floating toolbar when connected to a

SMART Board 8000i-G3 or 8000i-G4 series interactive flat panel

Pick up one of the interactive flat panel’s pens.

The SMART Ink floating toolbar appears.
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To open the SMART Ink floating toolbar when connected to a

SMART Board 800 series interactive whiteboard

Pick up one of the interactive whiteboard’s pens.

The SMART Ink floating toolbar appears.

To open the SMART Ink floating toolbar when connected to a

SMART Board 600 series interactive whiteboard

Pick up one of the interactive whiteboard’s pens.

The SMART Ink floating toolbar appears.

To open the SMART Ink floating toolbar when connected to a LightRaise® interactive projector

Press the SMART Board icon in the notification area, and then select Show Ink Toolbar.

The SMART Ink floating toolbar appears.
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To open the SMART Ink floating toolbar when connected to a

SMART Podium™ interactive pen display

Press one of the Color Select buttons on the interactive pen display.

The SMART Ink floating toolbar appears.

Using the SMART Ink floating toolbar
If you don’t use the floating toolbar for a period of time, it enters minimized mode.

To return the floating toolbar to full mode, press it.

If the floating toolbar is covering content, press its center or the colored bar, and then drag the

floating toolbar to a different area of the screen.

Closing the SMART Ink floating toolbar
The floating toolbar disappears when you return the pen to its holder. However, you can also close

the floating toolbar at any time by clicking Close .

Writing and drawing in digital ink
When you write or draw in digital ink over an open application or in SMART software, the ink

becomes an object that you canmove and manipulate.

NOTE

To write or draw digital ink outside of SMART software, youmust start SMART Ink (see

Starting SMART Ink on page 6) and connect your computer to a SMART interactive product.
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Writing and drawing in digital ink

To write or draw in digital ink

1. Open the SMART Ink floating toolbar (see Opening the SMART Ink floating toolbar on

page 6).

2. Press Pen Options .

3. Press Pen and, optionally, select a line color and thickness.

NOTE

Depending on how you configure SMART Ink (see Changing Microsoft Office settings on

page 28), you can use either Microsoft’s ink tools or SMART Ink with Microsoft Office

applications:

Microsoft’s ink tools SMART Ink

For more information on using SMART Ink with Microsoft Office, see Using SMART Ink with

Microsoft Office on page 19.

4. Write or draw in digital ink.

NOTE

If you are writing or drawing digital ink on the desktop, the digital ink appears inside a

SMART Ink Note. You canmove and close the SMART Ink Note like any other window.

Writing and drawing digital ink at the same time as another user
The following SMART interactive products enable two users to write, draw and erase digital ink at

the same time:

l SMART Board 8000i-G5 series interactive flat panels

l SMART Board 8000i-G3 and 8000i-G4 series series interactive flat panels

l SMART Board 800 series interactive whiteboards

l LightRaise interactive projectors
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SMART Board 8000i-G5 series interactive flat panels have Pen ID. This feature enables the two

users to specify the colors and other settings for their pens independently of each other.

Highlighting content
You can highlight any content on your screen.

NOTE

To highlight content outside of SMART software, youmust start SMART Ink (see

Starting SMART Ink on page 6) and connect your computer to a SMART interactive product.

Highlighting content

To highlight content

1. Open the SMART Ink floating toolbar (see Opening the SMART Ink floating toolbar on

page 6).

2. Press Pen Options .

3. Press Highlighter and, optionally, select a highlighter color.

NOTE

Depending on how you configure SMART Ink (see Changing Microsoft Office settings on

page 28), you can use either Microsoft’s ink tools or SMART Ink with Microsoft Office

applications:

Microsoft’s ink tools SMART Ink

For more information on using SMART Ink with Microsoft Office, see Using SMART Ink with

Microsoft Office on page 19.

4. Highlight content.
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Highlighting content at the same time as another user
The following SMART interactive products enable two users to write, draw and erase digital ink at

the same time:

l SMART Board 8000i-G5 series interactive flat panels

l SMART Board 8000i-G3 and 8000i-G4 series series interactive flat panels

l SMART Board 800 series interactive whiteboards

l LightRaise interactive projectors

SMART Board 8000i-G5 series interactive flat panels have Pen ID. This feature enables the two

users to specify the colors for their pens independently of each other.

Manipulating digital ink
You canmanipulate digital ink objects created with SMART Ink.

Selecting objects

To select an object

Press the object once.

A border appears around the object.
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To select multiple objects

1. Press the first object once.

A border appears around the object.

2. Press Select on the border.

A message appears directing you to drag a rectangle around the objects you want to select.

3. Drag a rectangle around the objects you want to select.

To select all objects

1. Press the first object once.

A border appears around the object.

2. Press the arrow on the border, and then select Select All.

To clear the selection of objects

Press the arrow on the border, and then select Select None.
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Moving objects

To move objects

1. Select the objects.

2. Drag the objects to a new location.

TIP

You can also flick the objects to move them quickly to a new location.

Cutting, copying and pasting objects

To cut or copy and then paste objects

1. Select the objects.

2. Press the arrow on the border, and then select Cut or Copy.

3. Paste the objects in another application.

Deleting objects

To delete objects

1. Select the objects.

2. Press Delete on the border.

TIP

You can also erase ink to delete it (see Erasing digital ink below).

Erasing digital ink
You can erase ink from a window at any time.

NOTE

To erase digital ink outside of SMART software, youmust start SMART Ink (see

Starting SMART Ink on page 6) and connect your computer to a SMART interactive product.
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Erasing digital ink

To erase digital ink when connected to a SMART Board 8000i-G5 series interactive flat panel

Move the eraser end of a pen over the digital ink you want to erase.

OR

Move your palm or fist over the digital ink you want to erase.

To erase digital ink when connected to a SMART Board 8000i-G3 or 8000i-G4 series

interactive flat panel

Move the eraser over the digital ink you want to erase.

OR

Move your palm or fist over the digital ink you want to erase.

To erase digital ink when connected to a SMART Board 800 series interactive whiteboard

Move the eraser over the digital ink you want to erase.

OR

Move your palm or fist over the digital ink you want to erase.

To erase digital ink when connected to a SMART Board 600 series interactive whiteboard

Move the eraser over the digital ink you want to erase.

OR

Move your palm or fist over the digital ink you want to erase.
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To erase digital ink when connected to a LightRaise interactive projector

1. Open the SMART Ink floating toolbar (see Opening the SMART Ink floating toolbar on

page 6).

2. Press Eraser Options , and then select an eraser size.

3. Move your finger over the digital ink you want to erase.

To erase digital ink when connected to a SMART Podium interactive pen display

1. Press the Eraser button on the interactive pen display.

2. Move the tethered pen over the digital ink you want to erase.

Erasing digital ink at the same time as another user
The following SMART interactive products enable two users to write, draw and erase digital ink at

the same time:

l SMART Board 8000i-G5 series interactive flat panels

l SMART Board 8000i-G3 and 8000i-G4 series series interactive flat panels

l SMART Board 800 series interactive whiteboards

l LightRaise interactive projectors

Saving digital ink
You can save digital ink by taking a screen capture.

NOTE

To take a screen capture with the Capture toolbar outside of SMART software, youmust start

SMART Ink (see Starting SMART Ink on page 6) and connect your computer to a SMART

interactive product.

To take a screen capture

1. Open the SMART Ink floating toolbar (see Opening the SMART Ink floating toolbar on

page 6).

2. Press Capture Options .

The Capture toolbar appears.
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3. Press Area Capture . to take a screen capture of an area.

OR

Press Window Capture . to take a screen capture of a window.

OR

Press Full Screen Capture to take a screen capture of an entire screen.

4. Press Close in the Capture toolbar.

Converting handwriting to typed text
You can write with SMART Ink, and then convert your writing to text. For example, you can write

over your browser, and then insert the ink as text in the browser’s search field.

NOTE

To convert handwriting to text outside of SMART software, youmust start SMART Ink (see

Starting SMART Ink on page 6) and connect your computer to a SMART interactive product.

To convert new handwriting to text

1. Open the SMART Ink floating toolbar (see Opening the SMART Ink floating toolbar on

page 6).

2. Press Text Conversion Options .

The text conversion window appears.

3. Write the characters you want to convert to text in the text conversion window.

As you write characters, the text conversion window converts your handwriting to text.

NOTES

o To display an on-screen keyboard, press Keyboard .

o To remove existing text from the text conversion window, press Clear .

o To edit text, use the editing marks shown in the bottom left corner of the text

conversion window.
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4. If you want to insert the text in the application, press Accept , and then press where you

want to insert the text.

OR

If you don’t want to insert the text in the application, press Reject .

To convert existing handwriting to text

1. Select the handwriting you want to convert.

2. Press Convert to text on the border.

A message appears asking you to touch where you want to insert this text, and the

interpretation of your writing appears.

3. Press the location in an application where you want to insert the text.

Your ink notes appear in the application as text.
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Microsoft Word, Excel and PowerPoint have their own ink tools. You can use these ink tools to

write or draw in the applications (see Writing and drawing in digital ink on page 9 and Erasing

digital ink on page 14).

Comparing Microsoft’s ink tools and SMART Ink
The following table compares Microsoft’s ink tools and SMART Ink:

Category Microsoft’s ink tools SMART Ink

Purpose Reviewing or making changes to
content in a document

Highlighting important notes or
drawing attention to content in a
document

How ink is
captured

Ink is inserted directly in your
document.

Ink is captured in a transparent layer
over your document.

How to save ink Save your document. The inserted
ink is saved with the document.

Take a screen capture and save it
using your SMART software (see
Saving digital ink on page 16).

Pen colors Multiple Black, red, green and blue

Highlighter colors Multiple Yellow and green
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Using SMART Ink during PowerPoint
presentations
When you start a PowerPoint presentation while SMART Ink is running and your computer is

connected to a SMART interactive product, the SMART Ink Toolbar for PowerPoint appears.

NOTE

SMART Board 8000i-G5 series interactive flat panels have Pen ID. If you pick up one of the

interactive flat panel’s pens and another user picks up the other pen, two SMART Ink Toolbars for

PowerPoint appear, enabling you and the other user to specify the colors and other settings for

your pens independently of each other.

Moving the SMART Ink Toolbar for PowerPoint
The SMART Ink Toolbar for PowerPoint appears in the bottom-left corner of the screen by default.

You canmove it by dragging it to a new location.

Displaying slides
The SMART Ink Toolbar for PowerPoint enables you to select the previous slide or the next slide in

your presentation. You can also insert a new, blank slide.

To display the previous slide

Press Previous .

To display the next slide

Press Next .

To insert a new, blank slide

1. Press Options .

2. Press SlideOptions , and then press New Slide .
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Writing or drawing in digital ink
Use the SMART Ink Toolbar for PowerPoint to write or draw in digital ink in your presentation.

To write or draw in digital ink

1. Press Options .

2. Press Pen and, optionally, select a line color and thickness.

3. Write or draw in digital ink.

To highlight content

1. Press Options .

2. Press Highlighter and, optionally, select a highlighter color.

3. Highlight content.

To clear digital ink

1. Press Options .

2. Press SlideOptions , and then press Clear Slide .

Ending your presentation
Use the SMART Ink Toolbar for PowerPoint to end your presentation.

To end your presentation

Press End Show .
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Chapter 4: Using the SMART Ink
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Your SMART software includes the SMART Ink Document Viewer.

Getting started with the SMART Ink
Document Viewer
You can use the SMART Ink Document Viewer to view and write or draw over your PDF files. You

can navigate your files and magnify pages. You can also save and print your files, including your ink

notes.

TIP

When you install SMART software, the SMART Ink Document Viewer becomes your default PDF

viewer. If you want to use another PDF viewer, right-click the PDF file, and then select Open

With.

To start the SMART Ink Document Viewer

InWindows 7 operating system, select Start > All Programs > SMART Technologies > SMART

Ink Document Viewer.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and press SMART

Ink Document Viewer.
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To open a file

1. Press Open File .

The Open dialog box appears.

2. Browse to and select the file you want to open.

3. Press Open.

To write with pen tools

1. Pick up a pen from your interactive product’s pen tray.

OR

Press an ink color button on your interactive pen display.

2. Write over your open file.

Using the SMART Ink Document Viewer toolbar
The SMART Ink Document Viewer toolbar contains all the tools you need to view your PDF file.

Toolbar button Description

Open

Save

Print

Open file in another program

Zoom in

Zoom out

Rotate page clockwise

Rotate page counterclockwise

% Zoom to a specific percentage

Previous page

Next page

4/10 Go to a specific page

Help



CHAPTER4
USING THE SMART INK DOCUMENT VIEWER

25 smarttech.com/kb/170830

Toolbar button Description

Info

Move toolbar

To move the toolbar

1. Press Move .

A drop-downmenu appears.

2. Select Top, Bottom, Left or Right.

To zoom in or out

Press Zoom In or Zoom Out .

To adjust themagnification and page view settings

1. Press the magnification arrow .

A drop-downmenu appears.

2. Select Fit Page, Fit Width, Two Page View or a magnification percentage.

To display the previous page

Press Previous Page .

To display the next page

Press Next Page .

To rotate the page

Press to rotate the page 90° clockwise.

OR

Press to rotate the page 90° counterclockwise.
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To save a file

1. Press Save .

The Save As dialog box appears.

2. Browse to where you want to save the file.

3. Type a name for the file in the File name box.

4. Press Save.

NOTE

If you wrote over the file, your digital ink saves as a permanent part of the file. When you

open the file again later, you’re unable to modify the ink.

To print a file

1. Press Print .

The Print dialog box appears.

2. Select your printer from the Printer drop-downmenu.

3. Optionally, adjust the Page Range, Page Scaling and Print Option settings.

4. Press Print.
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You can use the SMART Ink Settings window to change settings for SMART Ink and troubleshoot

SMART Ink.

Changing SMART Ink settings
You can change general settings for SMART Ink.

To change SMART Ink settings

1. In Windows 7 operating system, select Start > All Programs > SMART Technologies >

SMART Tools > SMART Ink Settings.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and press

SMART Ink Settings.

The SMART Ink Settings window appears.

2. Press General Settings.
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3. Change settings:

Control Procedure Notes

Start SMART Ink
when you log on

Select the check box to
automatically start SMART Ink when
you log on to the computer.

If you clear the check box,
SMART Ink doesn’t start when you
log on to the computer and you’re
unable to write or draw over
applications or create SMART Ink
Notes.

You canmanually start SMART Ink
(see Starting SMART Ink on
page 6).

Erase ink after
it’s converted to
text

Select the check box to erase ink
after you insert it as text in an
application.

SMART Ink Note
opacity

Select the opacity of SMART Ink
Notes in the drop-down list.

Select 25%, 50% or 75% to see
through SMART Ink Notes.

4. Press Apply, and then press OK.

Changing Microsoft Office settings
You can change how SMART Ink interacts with Microsoft Office applications.

To changeMicrosoft Office settings

1. In Windows 7 operating system, select Start > All Programs > SMART Technologies >

SMART Tools > SMART Ink Settings.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and press

SMART Ink Settings.

The SMART Ink Settings window appears.

2. Press Microsoft Office Settings.
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3. Change settings:

Control Procedure Notes (if any)

Use Presenter
View when
presenting on
multiple displays
in PowerPoint
2010 or 2013

Select the check box if you want to
use PowerPoint Presenter View
when showing presentations.

OR

Clear the check box if you don’t
want to use PowerPoint Presenter
View when showing presentations.

If your computer is connected to
multiple displays and you use
PowerPoint Presenter View during
a PowerPoint presentation, the
PowerPoint slides appear on one
display (usually a large display
visible to all participants) and
PowerPoint Presenter View
appears on another display (usually
a personal display visible to only
you as the presenter). You can then
control the presentation using
PowerPoint Presenter View.

Because you’re unable to write or
draw digital ink in PowerPoint
Presenter View, SMART Ink
disables it by default.

Disable slide
navigation
gestures in
Microsoft
PowerPoint
Presentation
mode

Select the check box to disable
navigation gestures in PowerPoint
presentations.

Disable navigation gestures to
prevent accidentally invoking the
gestures when you brush an article
of clothing or jewelry across the
interactive surface.

If you disable navigation gestures,
you can navigate presentations
using on-screen tools instead.

In Microsoft
Office Edit
mode, use the
following by
default

Select SMART Ink so that my ink
doesn’t permanently affect my
content to use SMART Ink in
Microsoft Office applications.

OR

Select Microsoft Ink so that my ink
is written and saved directly in my
content to use Microsoft’s ink tools
in Microsoft Office applications.

Choose SMART Ink if you want to
write or draw ink over Microsoft
Office documents for presentation
purposes but don’t want to add the
ink to the documents.

Choose Microsoft’s ink tools if you
want to add ink you write or draw
directly into Microsoft Office
documents.

4. Press Apply, and then press OK.
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Troubleshooting SMART Ink
The SMART Ink Settings window includes a tab that enables you to troubleshoot common issues

with SMART Ink.

To use the troubleshooting tab

1. In Windows 7 operating system, select Start > All Programs > SMART Technologies >

SMART Tools > SMART Ink Settings.

OR

InWindows 8 operating system, go to the Apps screen and then scroll to and press

SMART Ink Settings.

The SMART Ink Settings window appears.

2. Press Troubleshooting.

SMART Ink verifies the following:

o Are Tablet PC components turned on?

o Does your version of Windows operating system have inking tools?

o Does your version of Microsoft Office have inking tools?

o Is the SMART Ink plugin for PowerPoint installed?

o Is the SMART Ink plugin for Word installed?

o Is the SMART Ink plugin for Excel installed?

If SMART Ink identifies an issue with any of the above points, it displays a red X beside the

point and provides information on how to resolve the issue.

3. Follow the on-screen instructions to resolve any issues.

Turning on Tablet PC components
To enable all features of SMART Ink in Microsoft Office applications, youmust turn on Tablet PC

components. How you do this depends on your version of Windows operating system.

IMPORTANT

Youmight need to log in as an administrator to perform these procedures.
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To turn on Tablet PC components in Windows 7 operating system

1. Select Start > Control Panel.

The Control Panel appears.

2. Select Category in the View by drop-down list.

3. Press Programs, and then press Turn Windows features on or off.

The Windows Features dialog box appears.

NOTE

Youmight be prompted to provide an administrator password or confirmation.

4. Scroll to and select the Tablet PC Components check box.

5. Press OK.

To turn on Tablet PC components in Windows 8 operating system

1. Go to the Apps screen, and then scroll to and press Control Panel.

The Control Panel appears.

2. Select Category in the View by drop-down list.

3. Press Programs, and then press Turn Windows features on or off.

The Windows Features dialog box appears.

NOTE

Youmight be prompted to provide an administrator password or confirmation.

4. Scroll to and select the Tablet PC Components check box.

NOTE

By default, the Tablet PC Components check box does not appear in the Windows

Features dialog box. However, your system administrator might have modified the registry

to display the check box in order to turn off Tablet PC components.

5. Press OK.
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Troubleshooting the SMART Ink plugins for
Microsoft Office
If the SMART Ink plugins for Microsoft Office aren’t installed or working correctly, complete the

following troubleshooting steps:

1. Ensure the Tablet PC components are turned on (see Turning on Tablet PC components on

page 30).

2. If the Tablet PC components are turned on but the SMART Ink plugins are still not working

correctly, ensure the SMART Ink plugins are enabled (see Enabling the SMART Ink plugins

below).

3. If the SMART Ink plugins are enabled but are still not working correctly, repair the SMART Ink

plugins (see Repairing the SMART Ink plugins on the next page).

4. If the SMART Ink plugins are repaired but are still not working correctly, ask your system

administrator to reinstall SMART Ink.

IMPORTANT

Youmight need to log in as an administrator to perform these steps.

Enabling the SMART Ink plugins

NOTE

This procedure may vary depending on your version of Microsoft Office.

To enable the plugins

1. Start Microsoft Word.

2. Select File > Options.

The Word Options dialog box appears.

3. Press Add-Ins.

4. Select COM Add-ins in the Manage drop-down list, and then press Go.

The COM Add-Ins dialog box appears.

5. Select SMARTInk-Word-All, and then press OK.

6. Close Microsoft Word.

7. Repeat steps 1 to 6 for Microsoft Excel and Microsoft PowerPoint.
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Repairing the SMART Ink plugins

To repair the plugins in Windows 7 operating system

1. Select Start > Control Panel.

The Control Panel appears.

2. Select Category in the View by drop-down list.

3. Press Uninstall a program.

4. Select SMART Ink in the list, and then press Repair.

The SMART Ink plugin installation wizard appears.

5. Follow the on-screen instructions.

To repair the plugins in Windows 8 operating system

1. Go to the Apps screen, and then scroll to and press Control Panel.

The Control Panel appears.

2. Select Category in the View by drop-down list.

3. Press Uninstall a program.

4. Select SMART Ink in the list, and then press Repair.

The SMART Ink plugin installation wizard appears.

5. Follow the on-screen instructions.
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