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Introducing Bridgit™ Conferencing Software 
Bridgit conferencing software is a client/server application that lets you share applications and 
information with anyone, anywhere in the world. You can use Bridgit software to create a 
conference, share your desktop, and send e-mail invitations to participants to view your desktop. 
Once the conference has started, participants can annotate over the desktop by writing notes or 
highlighting information. You can share your webcam with other participants and view their 
webcams as well. You can also password-protect your conferences to keep them secure. 

When you participate in or present a conference, you use the Bridgit client to connect to a Bridgit 
server. The Bridgit software client is small (less than a megabyte), and you don't even have to 
install the Bridgit software: just download the client to your desktop and start the application with 
a double-click. 

All of the features of Bridgit software are available on a SMART Board interactive whiteboard, 
plus more. If you present a meeting using a SMART Board interactive whiteboard, you can 
capture the annotations in a Notebook file or save them in a SMART Aware application, such as 
Microsoft Word or Microsoft Excel. 

System Requirements 

System requirements (without using webcams) 

Basic conferencing is possible on less-powerful machines, provided you don't use Bridgit 
software's video features. The minimum system requirements in that situation are: 

• Pentium II 266 MHz processor 

• Windows 98, 2000, Me, XP or Windows NT 4.0 operating system 

• 128 MB RAM 

• a 56 Kbps Internet connection 

System requirements (using webcams) 

If you plan to use Bridgit software to share video and complex screen information, make sure 
your computer meets these minimum requirements: 

• Pentium III 700 MHz processor 

• Windows 98, 2000, Me, XP or Windows NT 4.0 operating system 

• 256 MB RAM 

• a broadband Internet connection 

Webcam Requirements 

Bridgit software supports webcams that meet these requirements: 

• compatible with the Video for Windows (VFW) driver 

• supports 24-bit color 

• supports image sizes of 176 x 144 or 160 x 120 



Software Requirements 

The Bridgit software client requires Internet Explorer 4.0 or later. However, Internet Explorer 
doesn't need to be your default browser. Bridgit software can use a variety of Web browsers to 
access the Internet, including: 

• Internet Explorer 4.0 or later 

• Netscape 7.0 or later 

• Mozilla 1.0 or later 

• Opera 7.2 or later 

Bridgit software also requires an e-mail program for inviting participants to conferences. Although 
the Bridgit software client works with a variety of e-mail programs, it has been designed to work 
best with Microsoft Outlook. If you use a different e-mail program, e-mail invitations might not 
work correctly. 

If you have SMART Board software, make sure you have version 7.1.3 or later. Earlier versions of 
SMART Board software do not support some of Bridgit software's features, including annotations. 
To download a free upgrade of SMART Board software, visit SMART's website at 
www.smarttech.com/customers/software.htm. 

Getting Bridgit Conferencing Software 
Before you can join or present a conference, you must download the Bridgit software client. You 
can do this automatically by responding to an e-mail invitation to a conference, or you can use 
your Web browser to download the client. 

NOTE: You don't need to install the Bridgit software client after you download it. The client is self-
contained, and you can just download it to your desktop and start the client from there. 

To download the client by responding to an e-mail invitation 

When you receive an e-mail invitation to join a conference, the invitation includes a link.  

 

Click the link in your e-mail invitation and click the Open button in the File Download dialog box. 
The Bridgit Loader starts briefly and downloads the client to your computer automatically. After 
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the download is finished, the Bridgit software client starts, connects to the server and joins the 
conference. 

To download the client from the Bridgit Server 

You can use your Web browser to download the client from http://server.company.com (where 
server.company.com is the Bridgit software server that hosts the conferences you want to join). 
There's no need to install the client: you can just download it to your desktop and launch the 
complete application with a double-click. 

To download the client from the SMART website 

The Bridgit software client is available for download from SMART's website. Go to 
www.smarttech.com/products/bridgit/downloads.asp. 

The Bridgit Software Interface 
During a conference, the Bridgit software interface consists of a toolbar and a border around the 
shared desktop: 

 

The Bridgit software toolbar 

From the Menu button in the toolbar, you can: 

• share your desktop or ask to take over sharing 

• change the sharing options (if you're sharing your desktop) 

• select from a variety of annotation tools and write over the shared desktop 

• change the viewing options (if you're viewing someone else's shared desktop) 

• change the language used in the Bridgit software interface 

During a conference, participants (but not the presenter) can also press the ALT key to make the 
menu appear. 

The toolbar also includes four other buttons: mouse cursor, pen, web camera and participant list. 

NOTE: If your computer doesn't have a web camera installed, you don't see the web camera 
button until someone else in the conference shares their webcam. 
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Moving the Toolbar 

You can use the drag handle on the Bridgit software toolbar to drag the toolbar anywhere around 
the border of your desktop. 

 

Most of the time, only the presenter can move the toolbar. The participant's toolbars mirror the 
position of the presenter's toolbar. For example, if the presenter moves the toolbar to the lower-
right corner of the desktop, all the participant's toolbars move to the lower right as well. 
Participants can move their toolbars only if they've turned off the Fit To Window option. 

The Bridgit software borders 

When you share your desktop or view someone else's, the shared desktop is surrounded by a 
border. The border changes color to indicate what's happening in the conference. 

If you're sharing your desktop, the border is either blue or red. A blue border indicates that you're 
sharing your desktop normally, and a red border indicates that you're sharing your desktop and 
allowing remote control. 
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If you're viewing someone else's shared desktop, the border is either green or orange. If you're 
viewing the presenter's desktop normally, the border is green. An orange border indicates that the 
presenter has enabled remote control and you can manipulate the shared desktop directly. 

 

A fifth border color, silver, appears when you're viewing the shared desktop full screen and the 
presenter's desktop is smaller than yours. The green border still appears within the silver border. 

 

To change the language Bridgit software uses 

1. In the Bridgit software toolbar, click Menu. 

2. Click Language and select the language you'd like to use. 
 
Bridgit software exits and then restarts using the language you've selected. 
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Starting and Exiting Bridgit Software 
Bridgit software starts automatically when you click the link in an e-mail invitation to a conference. 
You can also start Bridgit software yourself by double-clicking the Bridgit software icon on your 
desktop. 

 

NOTE: If you downloaded the software and saved it to a location other than your desktop, you 
must open the folder that contains Bridgit software and double-click the icon there. 

To leave a conference and exit Bridgit software 

1. In the Bridgit software toolbar, click Menu. 

2. Select Exit Bridgit. 
 
A confirmation dialog appears.  

3. Click Yes in the confirmation dialog. 
 
Bridgit software exits. 
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Joining a Conference 

Joining a Conference from an E-mail Invitation 
When you receive an e-mail invitation to join a conference, the invitation includes a link. You can 
connect to the server and join the conference by clicking that link. (You can also join a conference 
directly from the Bridgit software.) 

 

To join a conference from an e-mail invitation 

1. Click the link in the e-mail invitation, and then click the Open button in the File Download 
dialog box.  
 
The Bridgit Loader starts the software and the conference opens automatically. (If you 
haven't already downloaded the Bridgit software client, the Bridgit Loader downloads it 
for you.) 

2. When the Join Conference dialog opens, type your name and the password (if 
necessary) in the appropriate boxes.  

NOTE: If the conference isn't password protected, the password box won't appear in the 
Join Conference dialog box. If the conference is password protected, the e-mail invitation 
might include the password. If it doesn't, you'll have to get the password from the person 
who created the conference. 

To join a conference from an e-mail invitation when cookies are disabled 
(or when using a browser other than Internet Explorer) 

If cookies aren't enabled in your Web browser or you're using a browser other than Internet 
Explorer, you'll have to enter some information manually before you can join the conference. 

1. Click the link in the e-mail invitation, and then click the Open button in the File Download 
dialog box. 
 
The Bridgit Loader prompts you for the server name, which you'll find in the e-mail 
invitation.  
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2. Enter the name in the Server Name box. 

3. Click OK. 

4. When the Bridgit Conference Software dialog box opens, select the conference from the 
list of conferences and click the Join button. (The conference name is included in the e-
mail invitation, too.) 

5. When the Join Conference dialog box opens, type your name and the password (if 
necessary) in the appropriate boxes.  

NOTE: If the conference isn't password protected, the password box won't appear in the 
Join Conference dialog box. If the conference is password protected, the e-mail invitation 
might include the password. If it doesn't, you'll have to get the password from the 
conference's presenter. 

Joining a Conference from Bridgit Software 
In addition to joining a conference by responding to an e-mail invitation, you can also join a 
conference by starting Bridgit software yourself: just start the Bridgit software, connect to the 
server and select a conference to join. 

To join a conference from the Bridgit software 

1. If Bridgit software is not already started, start it by double-clicking the Bridgit software 
icon. 

 

The software starts and connects to the last server you used. 
 
OR 
 
If you haven't used Bridgit software before or you'd like to connect to a different server, 
enter the server name in the Server Name box and click Connect. 

TIP: If you've used a number of Bridgit software servers, they also appear in the Server 
Name drop-down list. This makes it easy to connect to servers you've used before 
without typing the server name again. 

NOTE: The lock icon  that appears to the left of the Connect button indicates that 
Bridgit is using 168-bit SSL encryption. 

2. Select the conference you'd like to join from the list of conferences and click Join. 

3. When the Join Conference dialog box opens, type your name and the password (if 
necessary) in the appropriate boxes.  

NOTE: If the conference isn't password protected, the password box won't appear in the 
Join Conference dialog box. If the conference is password protected, you'll have to get 
the password from the person who created the conference. 
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To leave a conference and exit Bridgit software 

1. In the Bridgit software toolbar, click Menu. 

2. Select Exit Bridgit. 
 
A confirmation dialog box appears.  

3. Click Yes in the confirmation dialog box. 
 
Bridgit software exits. 
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Creating a Conference 

Connecting to a Bridgit Server 
To create a conference, you must first connect to the server. 

To create a conference on the Bridgit software server 

1. If Bridgit software is not already started, start it by double-clicking the Bridgit software 
icon. 

 

The software starts and connects to the last server you used. 
 
OR 
 
If you haven’t used Bridgit software before or you'd like to connect to a different server, 
enter the server name in the Server Name box and click Connect. 

TIP: If you've used a number of Bridgit software servers, they also appear in the Server 
Name drop-down list. This makes it easy to connect to servers you've used before 
without typing the server name again. 

NOTE: The lock icon  that appears to the left of the Connect button indicates that 
Bridgit is using 168-bit SSL encryption. 

2. In the Bridgit Conferencing Software dialog box, click on Create. 
 
The Create Conference dialog box opens. 
 
OR 
 
The Password Required dialog box opens. This means that the administrator has 
assigned a password for creating conferences. Type the password in the Creation 
Password box and click OK. 

3. Type a name for the conference in the Conference Name box. 

4. If you want, you can assign (and confirm) a password for the conference in the 
Password boxes.  

NOTE: If you don’t assign a password, anyone who can view the list of conferences on 
the server will be able to join your conference. 

5. Under User Information, type Your Name. The name you type here appears in the 
participant list. 

 14



 

6. Click OK to start the conference, and the opening screen appears. 

 

You can then share your desktop or invite participants to the conference. You can also wait for 
others to join the conference and share a desktop.  

NOTE: The person who created the conference doesn’t have to be the first one to share a 
desktop. 

Sending Invitations to Participants 
Once you've created a conference, you can send e-mail invitations to people you'd like to have 
join the conference. You can send invitations from the participant list in the opening screen and 
from within a conference. 

To send an e-mail invitation to participants 

1. In the participant list, click the Send Invite link or button. 
 
The Invite Participant dialog appears. 

2. If the conference is password protected and you'd like to include the password in the e-
mail invitation, select the Include password in e-mail option. 

3. Click the E-mail button. 
 
Bridgit software starts your default e-mail program and creates the e-mail invitation. 

4. Address the e-mail invitation to one or more invitees, and send the e-mail. 
 
Your e-mail program sends the invitations, and the recipients can join the conference by 
clicking on the link in the e-mail invitation. 

NOTE: Although the Bridgit software client works with a variety of e-mail programs, it has been 
designed to work best with Microsoft Outlook. If you use a different e-mail program, e-mail 
invitations might not work correctly. 
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Presenting a Conference 

Sharing Your Desktop 
Once you've joined a conference, click the Click here to share your desktop link in the opening 
screen to begin sharing your desktop. A message, "Preparing to share your Desktop," appears 
briefly, and then the Bridgit toolbar and a blue border appear on your screen.  

NOTE: If you join a conference in which someone else is already sharing their desktop, you see 
their desktop right away rather than seeing the opening screen. If you want to share your 
desktop, you can ask to take over sharing. 

The blue border indicates that Bridgit software is sharing your desktop. Anyone in the conference 
will be able to see your desktop just as if they were sitting in front of your computer in person. 

You can use the drag handle on the Bridgit software toolbar to drag the toolbar anywhere around 
the border of your desktop. 

 

Most of the time, only the presenter can move the toolbar. The participant's toolbars mirror the 
position of the presenter's toolbar. For example, if the presenter moves the toolbar to the lower-
right corner of the desktop, all the participant's toolbars move to the lower right as well. 
Participants can move their toolbars only if they've turned off the Fit To Window option. 

Once you're sharing your desktop, you can: 

• Change sharing options for the conference 

• Use annotation tools or screen pointers to highlight information on screen 

• View the list of participants 

• Share your webcam with other participants and view their webcams 

• Change the shared area of your desktop 

• Allow remote control 

• Monitor the conference's performance 

Changing Sharing Options for a Conference 
Once you're using Bridgit software to share your desktop, you can turn a number of the sharing 
options on or off. Click Menu in the Bridgit toolbar, and then select Sharing Options to check or 
uncheck the options. The sharing options include: 

Allow Remote Control: This option lets you turn remote control on or off. When remote control is 
on, anyone in the conference can use their computer to move your mouse, click on icons, and 
open files or programs just as if they were sitting in front of your computer in person. (This option 
is available only when the Bridgit software administrator has enabled it on the server.) Allow 
Remote Control is off by default. 
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Allow Remote Annotations: When this option is checked, participants in the conference can use 
their annotation tools and screen pointer to highlight on-screen information. If you want to be the 
only one who can make annotations, uncheck this option. Allow Remote Annotations is on by 
default. 

Allow Sharing Requests: When this option is checked, participants in the conference can ask to 
take over sharing, making their desktops visible instead of yours. (You can always decline the 
request, however.) If you don't want participants to ask to take over sharing, uncheck this option. 
Allow Sharing Requests is on by default. 

Allow Remote Webcams: When this option is checked, participants in the conference can share 
their webcams, making them visible to the other participants. Up to four participants can share 
their webcams at the same time. If you want to be the only one in the conference who can share 
a webcam, uncheck this option. You'll still be able to share your webcam, but participants won't 
be able to share theirs. Allow Remote Webcams is on by default. 

Viewing the List of Participants 
To view a list of the participants in a conference, click the participant list button . 

The participant list appears, showing the number of participants, their names and the color of 
digital ink used by each participant. (If you've disabled remote annotations, a participant icon  
replaces the participants' pens in the list.) Your name appears in boldface type. 

 

NOTE: When no one in a conference is sharing a desktop, you can also see the list of 
participants in the Bridgit software opening screen.  

You can move the participants list anywhere on the screen by clicking on the title bar and 
dragging the window. You might find this useful when the list is covering a portion of the desktop 
that you want to see.  

To close the Participants list, click the Close button  in the upper right. 

You can also invite others to attend the conference by clicking the Send Invite button. 

Sharing and Viewing Webcams 
If you have a compatible webcam, you can share it and make it visible to the other participants in 
a conference. Even if you don't have a webcam, you can still view the webcams of other 
participants. Up to four participants can share their webcams at the same time. 
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If you're the presenter of the conference, you can disable remote webcams. You'll still be able to 
share your webcam, but participants won't be able to share theirs. 

NOTE: Before you share your webcam, make certain that no other program is using it. 

To share your webcam 

1. Click the webcam menu button  in the toolbar. 

2. Check Share My Webcam, and the Bridgit software toolbar expands to show your 
webcam as it appears to the other participants. The lens in the Webcam icon also lights 
green to indicate that the webcam is shared. 

 

3. As other participants share their webcams, they appear along the bottom of the larger 
image. When you hover the mouse over one of the smaller images, a tool tip appears 
that shows you the name of the person sharing that webcam. 

 

NOTE: You can click on one of the smaller images to make it occupy the larger window.  

To hide or show the webcam window 

There may be times when the webcam window covers items on the screen that you'd like to see. 
You can hide the window and then show it again later. 

1. Click the webcam menu button  in the toolbar. 
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2. Uncheck Show Window to hide the webcam window. 
 
OR 
 
Check Show Window to make the window visible again. 

To stop sharing your webcam 

1. Click the webcam menu button  in the toolbar. 

2. Uncheck Share My Webcam.  
 
Your webcam no longer appears in the webcam window. If other participants are still 
sharing their webcams, they remain visible. 

Allowing Remote Control 
When you allow remote control, anyone in the conference can use their computer to move your 
mouse, click on icons, type text into programs and open files, almost as if they were sitting in front 
of your computer in person. (Remote control is available only if the Bridgit software administrator 
has enabled it on the server.)  

NOTE: Remote control works only within the shared area on your desktop. If there are portions of 
your screen you don’t want participants to control, you can change the shared area. For example, 
you could exclude the Windows taskbar or a program’s menu. 

To enable remote control 

1. In the Bridgit software toolbar, click Menu > Sharing Options. 

2. Check the Allow Remote Control option. 
 
The Bridgit software border turns red to indicate that remote control is enabled. 

NOTES 

• When you’ve allowed remote control, the border turns orange on the participants’ 
computers. 

• Even after you’ve enabled remote control, certain areas of your desktop remain off-
limits to participants. Participants can’t manipulate Bridgit software’s toolbar or dialog 
boxes, nor can they change the shared area of your desktop. 

• Remote control is temporarily disabled while you use your mouse or keyboard. 
Participants can control your desktop again a moment after you’ve stopped moving 
the cursor or pressing keys. 

To disable remote control 

You can end the remote control session at any time by pressing the ESC key. You can also 
uncheck the Allow Remote Control option in Menu > Sharing Options. 

 19



Changing the Shared Area on Your Desktop 
While you’re presenting a conference, you can limit the shared area of your desktop by moving 
the colored borders. This is useful when you want to share only a particular application or 
particular area. 

To change the shared area 

1. Hover the mouse over the border until the cursor becomes a horizontal, vertical, or 
diagonal resize cursor. 

 

2. Drag the border until it surrounds only the area you want to share. 

 

3. After you've dragged the border to the new position, the other participants can see only 
the area within the border. 

To share the entire desktop again 

1. Hover the mouse over the border until the cursor becomes a horizontal, vertical, or 
diagonal resize cursor. 

2. Double-click on the border. 
 
The border once again surrounds your entire desktop. 

NOTE: You can also change the shared area while remote control is enabled. 
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Monitoring the Conference’s Performance 
When you're presenting a conference, a yellow hourglass appears on the participant list button 
while Bridgit software sends updates to the other participants.  

 

The hourglass disappears once all the participants can see your current desktop. 

If the hourglass remains, that means that one or more participants are lagging behind the 
conference. If you open the participant list, you'll see a number next to the name of the participant 
who's lagging. This number is the estimated time (in seconds) it will take for the participant to 
catch up.  

 

If participants continue to lag behind the conference, you can take steps to improve the 
conference's performance (see page 37). 
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Viewing the Presenter’s Desktop 

Changing the Viewing Options 
After you’ve joined a conference (either from an e-mail invitation or from the Bridgit software), you 
can adjust the viewing options in a number of ways. Select the option you’d like from Menu > 
Viewing Options.  

Three options are available: 

View Full Screen: When you check this option, Bridgit software expands to occupy your entire 
display. If the presenter’s desktop is smaller than yours, it appears centered within your display. If 
the presenter’s desktop is larger than yours, Bridgit software reduces the image to fit on your 
screen. 

NOTE: When you use the View Full Screen option, the shared desktop also covers the Windows 
taskbar. If you need to see the taskbar again, uncheck this option or press ALT+F. 

Fit To Window: When you check this option, Bridgit software reduces the image of the shared 
desktop to fit within the Bridgit software window, if necessary. If you turn this option off while 
you’re viewing a shared desktop that’s larger than your desktop, scroll bars appear. You can use 
them to scroll to the parts of the shared desktop that don’t fit within your display. The Fit to 
Window option is on by default. Turning it off may improve a conference’s performance on a 
less-powerful computer. 

NOTE: If you turn off the Fit To Window option, you can move the Bridgit software toolbar 
independently of the presenter’s toolbar. Normally, your toolbar mirrors the position of the 
presenter’s toolbar. 

Keep On Top: Select this option to prevent other programs and windows from appearing on top 
of the shared desktop. 

Viewing the List of Participants 
To list the participants in a conference, click the participant list button . 

The participant list appears, showing the number of participants, their names and the color of 
digital ink each participant is using. (If the presenter has disabled remote annotations, a 
participant icon  replaces the participants' pens in the list.) Your name appears in boldface type. 
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NOTE: When no one in a conference is sharing a desktop, you can also see the list of 
participants in the Bridgit software opening screen.  

You can move the participants list anywhere on the screen by clicking on the title bar and 
dragging the window. You might find this useful when the list is covering a portion of the desktop 
that you want to see.  

To close the participants list, click the Close button  in the upper right. 

You can also invite others to attend the conference by clicking on the Send Invite button. 

Sharing and Viewing Webcams 
If you have a compatible webcam, you can share it and make it visible to the other participants in 
a conference. Even if you don't have a webcam, you can still view the webcams of other 
participants. Up to four participants can share their webcams at the same time. 

If the presenter of the conference has disabled remote webcams, you won't be able to share your 
webcam. However, you can still see the presenter's webcam if it's shared. 

NOTE: Before you share your webcam, make certain that no other program is using it. 

To share your webcam 

1. Click on the webcam menu button  in the toolbar. 

2. Select Share My Webcam, and the Bridgit software toolbar expands to show your 
webcam as it appears to the other participants. The lens in the Webcam icon also lights 
green to indicate that the webcam is shared. 

 

3. As other participants share their webcams, they appear along the bottom of the larger 
image. When you hover the mouse over one of the smaller images, a tool tip appears 
that shows you the name of the person sharing that webcam. 
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NOTE: You can click on one of the smaller images to make it occupy the larger window.  

To hide or show the webcam window 

There may be times when the webcam window covers items on the screen that you'd like to see. 
You can hide the window and then show it again later. 

1. Click on the webcam menu button  in the toolbar. 

2. Uncheck Show Window to hide the webcam window. 
 
OR 
 
Check Show Window to make the window visible again. 

To stop sharing your webcam 

1. Click on the webcam menu button  in the toolbar. 

2. Uncheck Share My Webcam.  
 
Your webcam no longer appears in the webcam window. If other participants are still 
sharing their webcams, they remain visible. 

Taking Over Sharing 
At any point during the conference, you can ask to take over sharing and make your desktop 
visible to the other participants.  

NOTE: This option is not available if the presenter has disabled sharing requests. 

To take over sharing 

1. In the Bridgit software toolbar, select Menu > Share My Desktop. 
 
The presenter is notified that you'd like to share your desktop. 
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2. If the presenter agrees to the request, you become the presenter: your desktop is shared 
and becomes visible to all the participants in the conference.  
 
OR 
 
If the presenter does not agree to the request, you continue to view the presenter's 
desktop. 

Remotely Controlling the Presenter’s Desktop 
When the presenter starts a remote control session, you can use your computer to move the 
presenter's mouse, click on icons, type text into programs and open files, almost as if you were 
sitting in front of the presenter's computer in person. 

NOTES 

• During a remote control session, the Bridgit software border turns orange.  

• Even after the presenter has enabled remote control, certain areas of the presenter's desktop 
remain off-limits: you can't manipulate the presenter's toolbar or respond to Bridgit software 
dialog boxes that appear on the presenter's computer. In addition, only the presenter can 
change the desktop's shared area. 

• Remote control is temporarily disabled while the presenter uses the mouse or keyboard. 

When this happens, your cursor turns back into the locked pointer . Control returns a 
moment after the presenter has stopped moving the cursor or pressing keys. 

Monitoring the Conference’s Performance 
When you're viewing the shared desktop, the participant list button turns yellow if your computer 
is more than three seconds behind the presenter's. 

 

If you open the participant list, you'll see a number next to your name. This number is the 
estimated time (in seconds) it will take for your computer to receive all the updates from the 
presenter.  
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If your computer is more than seven seconds behind the presenter's, the participant list button 
turns red. 

 

If your computer continues to lag behind the conference, you and the conference's presenter can 
take steps to improve the conference's performance (see page 37). 
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Annotating on the Shared Desktop 

Writing on the Shared Desktop 
During a conference, the presenter and participants can write on the shared desktop using digital 
ink. However, the current presenter can change this setting to prevent the other participants from 
writing on the shared desktop. 

 

Bridgit software assigns you an ink color when you join a conference, but you can easily change 
it. The menu provides a black, blue, and red pen and a yellow highlighter, accessible from Menu 
> Tools. You can also customize your pen to change the ink color, line width, and transparency. 

NOTE: If the presenter has disabled annotations, the pen button  in the toolbar and menu 
items are grayed out. 

To write on the shared desktop using a pen 

1. Click the pen button . 

2. Click and drag with the mouse. 
 
A line of digital ink appears over the shared desktop, and your annotations are visible to 
all the other participants. Any number of participants can write on the shared desktop at 
the same time. 

3. When you finish annotating, click the mouse cursor button . 

TIP: If you’re presenting the meeting, you can clear all the annotations by clicking the 
mouse cursor button  and then clicking anywhere on the shared desktop. 
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Customizing Your Pen 
You can use this feature to change the color, width and transparency of your pen.  

To customize the properties of the pen  

1. From the Menu, select Tools > Custom Pen. 
 
The Configure Tool Settings dialog box opens. 

2. Select a color. For an expanded palette of colors, click the More button. 

3. Select a width from 1 to 32 pixels. The default is 3 pixels. 

4. If you want to use the pen as a highlighter, select the Transparent option.  

5. Click OK. 
 
The pen button and the icon next to your name in the participants list change to reflect 
your choice. 

TIP: You can also customize your pen by double-clicking on the pen button . 

Erasing on the Shared Desktop 
You can erase annotations from the shared desktop by using the Eraser tool. From the Menu, 
select Tools > Eraser. 

NOTE: If the presenter has disabled annotations, the Eraser menu item is grayed out. 

To erase annotations 

1. From the Menu, select Tools > Eraser. 
 
The cursor immediately changes to an eraser icon. 

2. Click and drag the mouse over the annotations you want to erase. 

3. Click the mouse cursor button  to restore left-mouse mode. 

TIP: If you’re presenting the meeting, you can clear all the annotations by clicking the mouse 
cursor button  and then clicking anywhere on the shared desktop. 

 28



 

Using the Screen Pointer 
The screen pointer lets you place a floating arrow on the shared desktop to point out an item on 
the shared desktop.  

 

NOTE: If the presenter has disabled annotations, the Screen Pointer menu item is grayed out. 

To use the screen pointer 

1. From the Menu, select Tools > Screen Pointer. 
 
A screen pointer appears on the shared desktop. For the first few seconds, the arrow 
flashes red so you can distinguish it from other pointers that might be on the screen. The 
name of the participant using the screen pointer appears beneath the pointer. 

 

NOTE: Any number of participants can use screen pointers at the same time. 

2. Click the arrowhead and drag the floating arrow to the position you want.  
 
Circular arrows appear in the arrow while you move it, indicating that you can make the 
arrow point in a different direction.  

 

The floating arrow points in the direction to which you drag it. For example, if you drag 
the arrow from left to right, the arrow points to the right. 
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NOTE: You can move the arrow without changing its direction by clicking on the rear half 
of the arrow, not the arrowhead. 

To dismiss the screen pointer 

Double-click the floating arrow. 

NOTE: If you’re presenting the conference, you can dismiss the screen pointers of other 
participants. Just double-click on any floating arrow to dismiss it. 

Using the Spotlight 
While you're presenting a conference, you can use the Spotlight to draw attention to a particular 
area of the shared desktop. 

 

NOTE: The Spotlight tool may not be available on Windows 98 computers that do not have 
SMART Board software installed. 

To use the Spotlight 

1. From the Menu, select Tools > Spotlight. 
 
A spotlight appears on the screen. 

NOTE: While the spotlight is active, clicking outside the spotlighted area has no effect. 

2. Change the Spotlight's appearance, if you'd like: 

• To change the shape, press the Menu button, select Shape and choose a circle, 
square, star or arched frame. 

• To change the background transparency, press the Menu button, select 
Transparency and choose the degree of transparency you want. (This feature is 
available only on Windows 2000 and Windows XP. 
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3. Move and resize the spotlight, if required: 

• To move the spotlight, click the background and drag in the direction you want to 
move the spotlight. 

• To resize the spotlight, press the edge of the spotlighted area and drag outwards. 

• To rotate the spotlight, press the edge of the spotlighted area and drag in a circular 
motion. 

4. To remove the spotlight, press the Menu button and select Exit. 
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Using a SMART Board Interactive Whiteboard 

Writing on a SMART Board Interactive Whiteboard 
By default, any participant can write on the shared desktop. However, the presenter can change 
this setting to prevent the other participants from writing on the shared desktop.  

NOTE: If the presenter has disabled annotations, the pen button  in the toolbar and menu 
items are grayed out. 

To write on the shared desktop using a stylus 

1. Pick up a stylus from the SMART Pen Tray. 

2. Write or draw with the stylus. 
 
A line of digital ink appears over the shared desktop and all the other participants can see 
your annotations. Any number of participants can annotate at the same time. 

NOTE: When you're using an Aware application, you can write within only the standard 
workspace. You can’t write on top of menus, toolbars or window frames. 

3. When you finish annotating, return the stylus to the pen tray. 

Erasing on a SMART Board Interactive Whiteboard 
By default, any participant can erase annotations on the shared desktop. However, the presenter 
can change this setting to prevent the other participants from erasing annotations on the shared 
desktop. 

To erase annotations using a Pen Tray eraser 

1. Pick up the eraser in the SMART Pen Tray. 
 
The cursor immediately changes to an eraser icon. 

2. Drag the physical eraser over the annotations you want to erase. 

3. Return the eraser to the pen tray. 

TIP: If you’re the presenter, you can quickly clear all annotations by pressing the mouse 
cursor button  and then pressing anywhere on the shared desktop. However, this 
feature is not available if you’re using a SMART Board interactive whiteboard to share an 
Aware application other than Microsoft Word, Excel or PowerPoint. 

Capturing the Annotations (SMART Board Software) 
If you’re using SMART Board software on a SMART Board interactive whiteboard, you can 
capture the annotations on the shared desktop into a Notebook file. The procedure varies, 
depending on whether you’re the presenter or one of the other participants. 

For more details about SMART Board software and Notebook software, refer to the Help file 
provided with each application. 
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To capture annotations (if you’re the host) 

If you’re presenting the conference, you can use the Save/Print toolbar provided in SMART Board 
software to capture annotations. The Save/Print toolbar appears as soon as the presenter picks 
up a stylus from the pen tray or presses the pen button . 

1. To capture the entire screen, press the Capture the Screen button . 
 
OR 
 

To capture a selected area, press the Capture an Area button  
 
OR  
 

To print the contents of your screen, press the Print button . 

2. Open Notebook software to view the capture results. 

To capture annotations (if you’re a participant) 

1. Open Notebook software. 

2. Select View > Screen Capture. 
 
The Screen Capture toolbar appears. 

3. To capture the active window, press the Window button . 
 
OR 
 

To capture your entire screen, press the Screen button . 
 
OR 
 

To capture a selected area of the screen, press the Area button . 

4. Open Notebook software to view the capture results. 

Saving Annotations in SMART Aware Applications 
SMART Aware works in the background whenever SMART Board software is active. It enables 
the presenter to save annotations made by any of the participants into a variety of spreadsheet, 
word processing, conferencing, presentation and graphics applications. In Aware applications, 
anything written or drawn with a pen tray stylus or pen button becomes an actual component of 
the current file on the presenter's computer. 
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For complete details on using these applications with a SMART Board interactive whiteboard, 
refer to the SMART Board software Help file. 

The presenter of the conference can save annotations into any of the following board-aware 
applications: 

• AutoCAD and AutoCAD LT 98 software 

• AutoCAD 2002 and AutoCAD 2005 software 

• AutoVue Professional for Windows (Version 16) 

• CorelDraw software (Version 8) 

• Corel Grafigo software (trial version) 

• Corel Presentations 7 software (Version 7.0.71.20) 

• Microsoft Excel (Office 97 or later) 

• Microsoft Office Document Imaging 

• Microsoft Windows Journal  

• Microsoft NetMeeting (Version 3.01) 

• Microsoft Paint (All versions) 

• Microsoft PowerPoint software (All versions) 

• Microsoft Word (Office 97 or greater) 

• Microsoft OneNote software 

• Microsoft Visio software 

• Volo View Express software (Version 1.14) 

Saving the Annotations in Microsoft Excel 
Although any participant can create annotations, only the presenter can save them in a Microsoft 
Excel spreadsheet. To save the annotations in a Microsoft Excel spreadsheet, the presenter uses 
the Save/Print toolbar provided in SMART Board software. This toolbar appears as soon as the 
host clicks the pen button  or picks up a stylus from the pen tray. 

 

When you work with Microsoft Excel, you can save the annotations in the current spreadsheet or 
capture the annotations in a Notebook file without changing the spreadsheet. 

NOTE: This feature is available only if the presenter is using SMART Board software on a 
SMART Board interactive whiteboard. 

To save annotations in a Microsoft Excel spreadsheet 

1. Open a spreadsheet. 

2. If you plan to convert handwriting to typed text, press to position the cursor where you 
want to insert the typed text in the spreadsheet. 
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3. As soon as the annotation is created, press the Save Annotations as Text button  
to convert the handwriting to typed text and insert it in the spreadsheet. 
 
OR 
 

Press the Save Annotations button  to insert the handwritten notes or drawings as 
a graphic. Each pen stroke is inserted as a separate object. You can use the Drawing 
toolbar to group, arrange and otherwise manipulate the objects. For more information 
about the Drawing toolbar, refer to the Help file provided with Microsoft Excel. 
 
The annotations become part of the spreadsheet and are saved when the spreadsheet is 
saved. 
 
For more details about SMART Board software and Notebook software, refer to the Help 
file provided with each application. 

4. Select File > Save. 

Saving Annotations in Microsoft Word 
Although any participant can create annotations, only the presenter can save them in a Microsoft 
Word document. To save the annotations in a Microsoft Word document, the presenter uses the 
Save/Print toolbar provided in SMART Board software. This toolbar appears as soon as the host 
clicks the pen button  or picks up a stylus from the pen tray. 

 

When you work with Microsoft Word, you can save the annotations in the current document or 
capture the annotations in a Notebook file without changing the document. 

NOTE: This feature is only available if the host is using SMART Board software on a SMART 
Board interactive whiteboard. 

To save annotations in a Microsoft Word document 

1. Open a Microsoft Word document. 

2. If you want to convert handwriting to typed text before inserting it in the document, press 
to position the cursor where you want to insert the typed text in the document. 

3. As soon as the annotation is created, press the Save Annotations as Text button  
to convert the handwriting to typed text and insert it in the document. 
 
OR 
 

Press the Save Annotations button  to insert the handwritten note or drawing as a 
graphic. Each pen stroke is inserted as a separate object. You can use the Drawing 
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toolbar to group, arrange and otherwise manipulate the objects. For more information 
about the Drawing toolbar, refer to the Help file provided with Microsoft Word. 

4. If you’re not already in Page Layout view, a message will appear asking if you’d like to 
switch to that view. Click the Yes button. You can save annotations only in Page Layout 
view. 
 
The view will be changed to page layout if necessary. The annotations become part of 
the document and are saved when the document is saved. 
 
For more details about SMART Board software and Notebook software, refer to the Help 
file provided with each application. 

5. Select File > Save. 

 36



 

Troubleshooting 

Improving a Conference’s Performance 

Improving Performance (If You’re the Presenter) 

If you're presenting a conference and you find that some participants are seeing events on your 
desktop several seconds after they happen, you can try a number of things to help speed up the 
updates: 

• use a solid-color desktop rather than a complex wallpaper 

• disable animations or fades in list boxes, windows, menus, tool tips, and so on 

• stop sharing your webcam 

• reduce the screen resolution or share only a portion of the desktop 

• turn off the Share in full color option (described below) 

The procedure for reducing the desktop resolution varies between Windows versions. However, 
the option is always available in Control Panel > Display > Settings. 

To turn off full-color sharing 

1. From the Menu, select About Bridgit. 

2. Click the Technical Support tab. 

3. Click the Troubleshooting button. 
 
The Troubleshooting dialog appears. 

4. Disable the Share in full color option. 

Improving Performance (If You’re a Participant) 

If you're participating in a conference and you're seeing events on the presenter's desktop 
several seconds after they happen, you can try a number of things to help speed up the updates: 

• hide the webcam window 

• stop sharing your webcam 

• Avoid using Fit to Window if you're using a less-powerful computer. If your desktop is at 
least as large as the presenter's, you can view the shared desktop full screen without 
using scrollbars. 

If none of these options helps significantly, contact SMART Technologies Technical Support. 
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Communication Security Overview 

Secure Sockets Layer Standard (Version 3.0) 
Bridgit software complies with the SSL 3.0 standard for secure Web communications. Data 
transmitted in SSL mode is encrypted to prevent a third party from viewing it while it’s in transit 
between a client and server. Bridgit software has been tested to ensure that the encryption 
mechanism and the communication layers conform to the standard. 

The SSL standard was originally constructed by Netscape Communications Corporation to 
provide secure communications between a Web browser and a Web server. Since its inception, 
the standard has been revised several times to strengthen security and fix security holes that 
existed in previous versions. Version 3.0 of the standard is mature, well established in the 
industry and has remained unchanged since November, 1996. 

Software toolkit vendors supply libraries that implement the SSL standard and can be used to 
build SSL-capable applications. Bridgit software uses a toolkit called Open SSL to provide SSL 
security on both the client and the server. This toolkit implements both the SSL and the Transport 
Layer Security (TLS v1) protocols, as well as a full-strength general purpose cryptography library. 
For information about this toolkit, visit www.openssl.org. 

Certificates 

A certificate is a digitally signed document that serves to validate the sender’s authorization. 
Bridgit software generates a new 168-bit SSL certificate each time the server starts. 
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Technical Support 

Getting More Help 
All SMART software includes free telephone, fax and e-mail support. There are a number of ways 
to contact Technical Support: 

Telephone: 1.866.518.6791 (toll-free in Canada/U.S.) or +1.403.228.5940 (all other countries) 
 (available 7 a.m. – 6 p.m. Mountain Time from Monday to Friday) 

Fax: +1.403.806.1256 

E-mail: support@smarttech.com 

Website: www.smarttech.com 

When you phone Technical Support, it will be helpful if you have access to your SMART product. 
The support representative may ask you for the version of the software that's causing the 
problem and the version of your computer's operating system 

SMART Technologies Inc. releases new software versions from time to time. You can download 
the current version of individual SMART programs from www.smarttech.com/support/software/. 

Sending Feedback 

You can help us improve our documentation by e-mailing your comments to 
TechnicalDocumentation@smarttech.com. We’d love to hear from you! 

Obtaining More Information for Your Product 

Visit www.smarttech.com/support to: 

• download PDF versions of our user guides, installation instructions and more 

• read technical bulletins, FAQs and tips 

• troubleshoot a problem 

Making General Inquiries 
Main Switchboard: 1.888.42.SMART (toll-free in Canada/U.S.)  
 or +1.403.245.0333 (all other countries) 

Fax: +1.403.228.2500 

E-mail: info@smarttech.com 

Address: SMART Technologies Inc. 
 Suite 300, 1207 – 11th Avenue SW 
 Calgary, AB  CANADA  T3C 0M5 

SMART Technologies Inc. releases new software versions from time to time. You can download 
the current version of individual SMART programs from www.smarttech.com/support/software. 

 39



Trademark, Patent and Copyright Information 
Copyright © 2002–2004 SMART Technologies Inc. All rights reserved. 

U.S., Canadian and foreign patents pending. 

Bridgit, SMART Board and Notebook are trademarks of SMART Technologies Inc.  

This product includes software developed by The OpenSSL Project, Copyright© 1998–2002. All 
Rights Reserved. 

Portions of this product were created using CAMTASIA OEM SDK Copyright© 1999–2001 
TechSmith Corporation. All Rights Reserved. 

This product includes the Spidermonkey JavaScript Interpreter, which is code covered by the 
Netscape Public License, v1.1. The original code is available from www.mozilla.org. This product 
includes software developed by or derived from software developed by Project Mayo. 

If you have any questions about what constitutes legal use of this product, please consult the 
license agreement that came with your original software or contact SMART Technologies Inc. 

Pentium is a registered trademark of Intel Corporation or its subsidiaries in the U.S. and other 
countries. Autodesk, AutoCAD, AutoCAD LT and Volo are registered trademarks of Autodesk, 
Inc. in the U.S. and/or other countries. AutoVue is a trademark of Cimmetry Systems Inc. Corel, 
CorelDRAW, Corel Presentation and Corel Grafigo are either registered trademarks or 
trademarks of Corel Corporation or Corel Corporation Limited in Canada, the U.S. and/or other 
countries. Microsoft, NetMeeting, Windows, Windows NT, Outlook and PowerPoint are either 
registered trademarks or trademarks of Microsoft Corporation in the U.S. and/or other countries. 

All other third-party product and company names may be trademarks of their respective owners. 
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